

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Assemblywoman Valladares, introduced legislation  that would freeze tuition and fees at UC campuses until the 2027-2028 school year." />
	<link rel="canonical" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bill To Freeze UC Tuition Fees Introduced By Valladares - SCVNews.com" />
	<meta property="og:description" content="Assemblywoman Valladares, introduced legislation  that would freeze tuition and fees at UC campuses until the 2027-2028 school year." />
	<meta property="og:url" content="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-08-18T19:48:53+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg" />
	<meta property="og:image:width" content="1320" />
	<meta property="og:image:height" content="880" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kev Kurdoghlian" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg?fit=1320%2C880&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg?fit=1320%2C880&ssl=1","width":1320,"height":880,"caption":"Sacramento, State Capitol Building"},{"@type":"WebPage","@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#webpage","url":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/","name":"Bill To Freeze UC Tuition Fees Introduced By Valladares - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#primaryimage"},"datePublished":"2021-08-18T19:48:53+00:00","dateModified":"2021-08-18T19:48:53+00:00","description":"Assemblywoman Valladares, introduced legislation\u00a0 that\u00a0would freeze tuition and fees at UC campuses until the 2027-2028 school year.","breadcrumb":{"@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Bill To Freeze UC Tuition Fees Introduced By Valladares"}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#article","isPartOf":{"@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/fbc8718fb407356ed2df65da51d527f3"},"headline":"Bill To Freeze UC Tuition Fees Introduced By Valladares","datePublished":"2021-08-18T19:48:53+00:00","dateModified":"2021-08-18T19:48:53+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#webpage"},"wordCount":598,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg?fit=1320%2C880&ssl=1","keywords":["ACA 10","Assemblywoman Suzette Valladares","california state legislature","Tuition Freeze","UC Schools"],"articleSection":["_NEWS","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/fbc8718fb407356ed2df65da51d527f3","name":"Kev Kurdoghlian","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1b4095f4abcdc7195f22b4993bdda767?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/1b4095f4abcdc7195f22b4993bdda767?s=96&r=g","caption":"Kev Kurdoghlian"},"url":"https://scvnews.com/author/evkurdoghlian/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Bill To Freeze UC Tuition Fees Introduced By Valladares Comments Feed" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg?fit=1320%2C880&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg?fit=1320%2C880&amp;ssl=1" /><meta property="og:image:width" content="1320" /><meta property="og:image:height" content="880" /><meta property="og:image:alt" content="Sacramento, State Capitol Building" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Assemblywoman Suzette Valladares, R-Santa Clarita, introduced legislation Monday that would freeze tuition and fees at University of California campuses until the 2027-2028 school year" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Bill To Freeze UC Tuition Fees Introduced By Valladares" /><meta property="og:url" content="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" /><meta property="og:updated_time" content="2021-08-18T12:48:53-07:00" /><meta property="article:tag" content="ACA 10" /><meta property="article:tag" content="Assemblywoman Suzette Valladares" /><meta property="article:tag" content="california state legislature" /><meta property="article:tag" content="Tuition Freeze" /><meta property="article:tag" content="UC Schools" /><meta property="article:published_time" content="2021-08-18T19:48:53+00:00" /><meta property="article:modified_time" content="2021-08-18T19:48:53+00:00" /><meta property="article:author" content="https://scvnews.com/author/evkurdoghlian/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Bill To Freeze UC Tuition Fees Introduced By Valladares" /><meta property="twitter:description" content="Assemblywoman Suzette Valladares, R-Santa Clarita, introduced legislation Monday that would freeze tuition and fees at University of California campuses until the 2027-2028 school year" /><meta property="twitter:url" content="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg?fit=1320%2C880&amp;ssl=1" /><meta property="profile:first_name" content="Kev" /><meta property="profile:last_name" content="Kurdoghlian" /><meta property="profile:username" content="Kev Kurdoghlian" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/218423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p1Le03-UOX' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fbill-to-freeze-uc-tuition-fees-introduced-by-valladares%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fbill-to-freeze-uc-tuition-fees-introduced-by-valladares%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Bill To Freeze UC Tuition Fees Introduced By Valladares | 08-18-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Cloudy' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/07.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>66&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">August 18		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1921</strong> - Los Angeles City High School District absorbs Newhall, Saugus and Castaic for grades 9-12. Students attend San Fernando High. (SCV approved for separate high school district in 1945.) [<a href="https://scvhistory.com/scvhistory/hartschoolsiteacquisition.htm" target="_blank" rel="noopener noreferrer">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hartschoolsiteacquisition.htm" target="_blank">
<img  alt="Hart High" style="margin-top:6px; width:110px; border:0;" data-src="https://scvhistory.com/gif/harthigh_may1952t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Hart High" style="margin-top:6px; width:110px; border:0;" data-src="https://scvhistory.com/gif/harthigh_may1952t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/harthigh_may1952t.jpg" alt="Hart High" style="margin-top:6px; width:110px; border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" rel="bookmark" title="Permanent Link to Bill To Freeze UC Tuition Fees Introduced By Valladares">Bill To Freeze UC Tuition Fees Introduced By Valladares</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/evkurdoghlian/" title="Posts by Kev Kurdoghlian" rel="author">Kev Kurdoghlian</a> | Wednesday, Aug 18, 2021 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg"><img src=https://scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg" alt="" width="556"/></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&amp;text=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&amp;text=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&t=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&t=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&title=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&title=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&title=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/&title=Bill%20To%20Freeze%20UC%20Tuition%20Fees%20Introduced%20By%20Valladares" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<p>Assemblywoman Suzette Valladares, R-Santa Clarita, introduced legislation Monday that would freeze tuition and fees at University of California campuses until the 2027-2028 school year.</p>
<p>The University of California Board of Regents last month voted to approve a tuition plan that will increase tuition each year for all incoming undergraduate students starting fall 2022. That increased amount would then be the rate for the remainder of a student’s attendance.</p>
<p>“California has an affordability crisis, particularly when it comes to out-of-control education costs,” Valladares said in a prepared statement Monday. “Freezing tuition will give our students a reprieve and rein in the runaway costs of a college degree.”</p>
<p>Valladares’s proposed legislation, ACA 10, would amend the state’s Constitution, an action that requires two-thirds support in both houses of the state legislature. If ACA 10 passes through the Legislature, it would need voter approval to become law.</p>
<p>In a tweet published last month, Valladares responded to the news of the tuition increase, announcing that she planned to introduce legislation to freeze tuition and require that future tuition increases be voted on before the annual legislative budget deadline of June 15.</p>
<p>“(The University of California) failed to mention they would be increasing student tuition during any of our Budget or Higher Ed hearings this year,” she tweeted July 22. “We approved over ($)1 billion in increased funding for the UCs to avoid this.”</p>
<p>Incoming 2022 freshmen and transfer students will pay an estimated 4.2%, or $534, more in tuition and fees than current students, the University of California Office of the President said in a press release issued on July 22.</p>
<p>The release cited stability for families, predictability of campus services and additional financial support for low-to-middle-income students and their families as benefits of the UC system’s new plan.</p>
<p>“Though perhaps counterintuitive, this long-term plan will boost the financial aid available to students with the greatest need, thanks to the University’s longstanding commitment to affordability,” according to a University of California press release.</p>
<p>“As the legislation was just introduced yesterday, the University of California is currently reviewing the draft of Assembly Constitutional Amendment 10 (ACA 10) to assess its potential impact on our system,” Ryan King, associate director of media relations for the University of California Office of the President, told The Signal in an email statement.</p>
<p>Mark Lee, of Valencia, said that as a member of a middle-class family that does not qualify for needs-based assistance, he finds the tuition increase upsetting.</p>
<p>Lee and his wife have three children — a son who is a sophomore at the University of California, Los Angeles (UCLA), a daughter at California State University, Northridge, and another son at Valencia High School.</p>
<p>“One of the things that really makes me upset is that they’re charging more, but the services for the kids are not getting better,” said Lee, whose younger son, a high school junior, wants to attend UCLA or the University of California, Berkeley. “I haven’t heard what they’re going to do to really make the UC experience better for those students, even though they’re paying more money.”</p>
<p>Lee said that the timing of the news of a tuition hike was especially upsetting.</p>
<p>“Just coming off a year where we paid full tuition, and (my son) basically did zoom University. It doesn’t feel good to see now that they’re jacking up the tuition,” he said. “As a parent, it’s hard to just accept that.”</p>
<p>The California State Legislature returned from its summer recess Monday. The last day to pass legislation during the current session is Sep. 10.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218423" class="share-facebook sd-button share-icon" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218423" class="share-twitter sd-button share-icon" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-218423" class="share-linkedin sd-button share-icon" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-218423" class="share-pinterest sd-button share-icon" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-218423-611d6c8d7b490' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=218423&amp;origin=scvnews.com&amp;obj_id=26031571-218423-611d6c8d7b490' data-name='like-post-frame-26031571-218423-611d6c8d7b490' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='218423' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8ca7e92cd" /></p><input type="hidden" id="ak_js" name="ak_js" value="66"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/valladares-selects-scv-food-pantry-as-38th-districts-nonprofit-of-the-year/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/valladares-selects-scv-food-pantry-as-38th-districts-nonprofit-of-the-year/" rel="bookmark" target="_top"></div><div id="igit_title">Valladares Selects SCV Food Pantry as 38th District's Nonprofit of the Year</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/valladares-opens-nominations-for-hispanic-heritage-month-honorees/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/valladares-opens-nominations-for-hispanic-heritage-month-honorees/" rel="bookmark" target="_top"></div><div id="igit_title">Valladares Opens Nominations for Hispanic Heritage Month Honorees</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/amazon-carbon-health-partner-with-valladares-for-free-vaccine-clinic/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/amazon-carbon-health-partner-with-valladares-for-free-vaccine-clinic/" rel="bookmark" target="_top"></div><div id="igit_title">Amazon, Carbon Health Partner with Valladares for Free Vaccine Clinic</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/valladares-declines-legislator-pay-increase/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/valladares-declines-legislator-pay-increase/" rel="bookmark" target="_top"></div><div id="igit_title">Valladares Declines Legislator Pay Increase</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/wilk-says-new-state-budget-invests-in-newsoms-short-term-political-future/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/wilk-says-new-state-budget-invests-in-newsoms-short-term-political-future/" rel="bookmark" target="_top"></div><div id="igit_title">Wilk Says New State Budget Invests in Newsom’s 'Short-Term Political Future'</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" title="Bill To Freeze UC Tuition Fees Introduced By Valladares">Bill To Freeze UC Tuition Fees Introduced By Valladares</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Aug 18, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" rel="bookmark" title="Bill To Freeze UC Tuition Fees Introduced By Valladares"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg&amp;w=80&amp;zc=1" alt="Bill To Freeze UC Tuition Fees Introduced By Valladares" /></a></div>	<div >Assemblywoman Suzette Valladares, R-Santa Clarita, introduced legislation Monday that would freeze tuition and fees at University of California campuses until the 2027-2028 school year.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" title="Bill To Freeze UC Tuition Fees Introduced By Valladares">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/tuesday-covid-19-roundup-masks-required-for-outdoor-mega-events-in-l-a-county-scv-surpasses-32000-cases/" title="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases">Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases</a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Aug 17, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/tuesday-covid-19-roundup-masks-required-for-outdoor-mega-events-in-l-a-county-scv-surpasses-32000-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/LACounty-COVID-19.jpeg&amp;w=80&amp;zc=1" alt="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases" /></a></div>	<div >The Los Angeles County Health Officer Order was modified Tuesday to require universal masking at outdoor mega events regardless of COVID-19 vaccination status.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/tuesday-covid-19-roundup-masks-required-for-outdoor-mega-events-in-l-a-county-scv-surpasses-32000-cases/" title="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/detectives-seek-publics-help-identifying-van-in-social-media-video/" title="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video">Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video</a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Aug 17, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/detectives-seek-publics-help-identifying-van-in-social-media-video/" rel="bookmark" title="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/Light-Colored-Sprinter-Type-Van.jpg&amp;w=80&amp;zc=1" alt="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video" /></a></div>	<div >Los Angeles County Sheriff’s Department detectives are asking for the public’s assistance as they continue their investigation into a video posted to social media last week of a woman screaming for help.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/detectives-seek-publics-help-identifying-van-in-social-media-video/" title="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" title="Bill To Freeze UC Tuition Fees Introduced By Valladares">Bill To Freeze UC Tuition Fees Introduced By Valladares 			</a>
	 	</div>
		<div class="bodycopy">Assemblywoman Suzette Valladares, R-Santa Clarita, introduced legislation Monday that would freeze tuition and fees at University of California campuses until the 2027-2028 school year.</div>
				<a href="https://scvnews.com/bill-to-freeze-uc-tuition-fees-introduced-by-valladares/" rel="bookmark" title="Bill To Freeze UC Tuition Fees Introduced By Valladares"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/state-capitol-building-sacramento.jpg&amp;w=142&amp;zc=1" alt="Bill To Freeze UC Tuition Fees Introduced By Valladares" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/almost-500-households-helped-with-city-rental-assistance/" title="Almost 500 Households Helped With City Rental-Assistance">Almost 500 Households Helped With City Rental-Assistance 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita has spent just over $2 million of the $6.3 million it received from the U.S. Department of Treasury to help Santa Clarita renters who have fallen behind on rent payments.</div>
				<a href="https://scvnews.com/almost-500-households-helped-with-city-rental-assistance/" rel="bookmark" title="Almost 500 Households Helped With City Rental-Assistance"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/santa-clarita-city-hall-monument-sign-skp-20200512-1-scaled.jpg&amp;w=142&amp;zc=1" alt="Almost 500 Households Helped With City Rental-Assistance" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-18/" title="Today in SCV History (Aug. 18)">Today in SCV History (Aug. 18) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1921</strong> - Los Angeles City High School District absorbs Newhall, Saugus and Castaic for grades 9-12. Students attend San Fernando High. (SCV approved for separate high school district in 1945.) [<a href="https://scvhistory.com/scvhistory/hartschoolsiteacquisition.htm" target="_blank" rel="noopener noreferrer">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hartschoolsiteacquisition.htm" target="_blank">
<img  alt="Hart High" style="margin-top:6px; width:110px; border:0;" data-src="https://scvhistory.com/gif/harthigh_may1952t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Hart High" style="margin-top:6px; width:110px; border:0;" data-src="https://scvhistory.com/gif/harthigh_may1952t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/harthigh_may1952t.jpg" alt="Hart High" style="margin-top:6px; width:110px; border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-masks-required-for-outdoor-mega-events-in-l-a-county-scv-surpasses-32000-cases/" title="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases">Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Health Officer Order was modified Tuesday to require universal masking at outdoor mega events regardless of COVID-19 vaccination status.</div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-masks-required-for-outdoor-mega-events-in-l-a-county-scv-surpasses-32000-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/LACounty-COVID-19.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: Masks Required for Outdoor, Mega Events in L.A. County; SCV Surpasses 32,000 Cases" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cinderella-season-for-local-legends-girls-soccer-club-comes-to-an-end/" title="Cinderella Season for Local Legends Girls Soccer Club Comes to an End">Cinderella Season for Local Legends Girls Soccer Club Comes to an End 			</a>
	 	</div>
		<div class="bodycopy">The Cinderella season has come to an end for the Legends soccer club, as they made it to the National Championship quarterfinals but came up short of qualifying for the semifinals in Sarasota, Florida.</div>
				<a href="https://scvnews.com/cinderella-season-for-local-legends-girls-soccer-club-comes-to-an-end/" rel="bookmark" title="Cinderella Season for Local Legends Girls Soccer Club Comes to an End"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/080521_LEGENDSSOCCERCLUB_RM_04-2.jpeg&amp;w=142&amp;zc=1" alt="Cinderella Season for Local Legends Girls Soccer Club Comes to an End" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/detectives-seek-publics-help-identifying-van-in-social-media-video/" title="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video">Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff’s Department detectives are asking for the public’s assistance as they continue their investigation into a video posted to social media last week of a woman screaming for help.</div>
				<a href="https://scvnews.com/detectives-seek-publics-help-identifying-van-in-social-media-video/" rel="bookmark" title="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/Light-Colored-Sprinter-Type-Van.jpg&amp;w=142&amp;zc=1" alt="Detectives Seek Public&#8217;s Help Identifying Van in Social Media Video" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/divers-continue-search-at-pyramid-lake/" title="Divers Continue Search at Pyramid Lake">Divers Continue Search at Pyramid Lake 			</a>
	 	</div>
		<div class="bodycopy">The search effort for a man who reportedly fell off his pontoon boat at Pyramid Lake was continued Tuesday morning, with investigators employing a combination of divers, boats and sonar technology to scan the lake and its floor bed, according to law enforcement officials.  
</div>
				<a href="https://scvnews.com/divers-continue-search-at-pyramid-lake/" rel="bookmark" title="Divers Continue Search at Pyramid Lake"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/pyramid-lake-040714-lw-556.jpg&amp;w=142&amp;zc=1" alt="Divers Continue Search at Pyramid Lake" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/marcia-mayeda-reflects-on-20-years-at-animal-care-control-second-in-a-series/" title="Marcia Mayeda Reflects on 20 Years at Animal Care &#038; Control | Second in a Series">Marcia Mayeda Reflects on 20 Years at Animal Care &#038; Control | Second in a Series 			</a>
	 	</div>
		<div class="bodycopy">I am still haunted by a case I had in 1986 when I was a newly minted animal cruelty investigator in Houston, Texas. I had received a complaint from a resident about her neighbor, who had dozens of animals inside her home that were ill and often dying.</div>
				<a href="https://scvnews.com/marcia-mayeda-reflects-on-20-years-at-animal-care-control-second-in-a-series/" rel="bookmark" title="Marcia Mayeda Reflects on 20 Years at Animal Care &#038; Control | Second in a Series"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/01/Marcia-Mayeda.jpg&amp;w=142&amp;zc=1" alt="Marcia Mayeda Reflects on 20 Years at Animal Care &#038; Control | Second in a Series" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-emt-student-saves-uncles-life-by-applying-newly-acquired-skills/" title="COC EMT Student Saves Uncle&#8217;s Life by Applying Newly Acquired Skills">COC EMT Student Saves Uncle&#8217;s Life by Applying Newly Acquired Skills 			</a>
	 	</div>
		<div class="bodycopy">Five months after enrolling in the College of the Canyons Emergency Medical Technician (EMT) program, Jonathan Nasrallah found himself in a worst-case scenario, which prompted him to use his newly acquired skills and knowledge to save the life of a family member.</div>
				<a href="https://scvnews.com/coc-emt-student-saves-uncles-life-by-applying-newly-acquired-skills/" rel="bookmark" title="COC EMT Student Saves Uncle&#8217;s Life by Applying Newly Acquired Skills"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/JonathanNasrallah.jpeg&amp;w=142&amp;zc=1" alt="COC EMT Student Saves Uncle&#8217;s Life by Applying Newly Acquired Skills" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tejon-outlets-tejon-ranch-commerce-center-partner-to-host-job-fair/" title="Tejon Outlets, Tejon Ranch Commerce Center Partner to Host Job Fair">Tejon Outlets, Tejon Ranch Commerce Center Partner to Host Job Fair 			</a>
	 	</div>
		<div class="bodycopy">The Outlets at Tejon and Tejon Ranch Commerce Center will be hosting a job fair Wednesday, Aug. 18, from 2:00 p.m. - 4:00 p.m., to fill various positions in the food, retail, hospitality and warehouse industries.
</div>
				<a href="https://scvnews.com/tejon-outlets-tejon-ranch-commerce-center-partner-to-host-job-fair/" rel="bookmark" title="Tejon Outlets, Tejon Ranch Commerce Center Partner to Host Job Fair"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/Tejon-Outlets.jpg&amp;w=142&amp;zc=1" alt="Tejon Outlets, Tejon Ranch Commerce Center Partner to Host Job Fair" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/brownie-inspired-cookie-joining-2022-girl-scout-cookie-lineup/" title="Brownie-Inspired Cookie Joining 2022 Girl Scout Cookie Lineup">Brownie-Inspired Cookie Joining 2022 Girl Scout Cookie Lineup 			</a>
	 	</div>
		<div class="bodycopy">Girl Scouts of Greater Los Angeles, which has a chapter in the Santa Clarita Valley, and Girl Scouts of the USA announced Tuesday that the new Adventurefuls cookie will join the nationwide lineup for the 2022 Girl Scout Cookie season.</div>
				<a href="https://scvnews.com/brownie-inspired-cookie-joining-2022-girl-scout-cookie-lineup/" rel="bookmark" title="Brownie-Inspired Cookie Joining 2022 Girl Scout Cookie Lineup"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/Adventurefuls.png&amp;w=142&amp;zc=1" alt="Brownie-Inspired Cookie Joining 2022 Girl Scout Cookie Lineup" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-district-students-to-interact-with-international-space-station-astronauts/" title="Hart District Students to Interact with International Space Station Astronauts">Hart District Students to Interact with International Space Station Astronauts 			</a>
	 	</div>
		<div class="bodycopy">Students from across the William S. Hart Union High School District will get the chance of a lifetime to interact directly with astronauts aboard the International Space Station on Tuesday, Aug. 31.
</div>
				<a href="https://scvnews.com/hart-district-students-to-interact-with-international-space-station-astronauts/" rel="bookmark" title="Hart District Students to Interact with International Space Station Astronauts"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/Astonauts.jpg&amp;w=142&amp;zc=1" alt="Hart District Students to Interact with International Space Station Astronauts" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/saugus-hart-districts-monitoring-reported-cases-quarantines/" title="Saugus, Hart Districts Monitoring Reported Cases, Quarantines">Saugus, Hart Districts Monitoring Reported Cases, Quarantines 			</a>
	 	</div>
		<div class="bodycopy">Saugus Union School District officials announced Monday they’ve learned about two self-reported cases of COVID-19 within their district, one each at two separate schools, and have since joined the William S. Hart Union High School District in sending at least one student home to quarantine since back-to school last week.  </div>
				<a href="https://scvnews.com/saugus-hart-districts-monitoring-reported-cases-quarantines/" rel="bookmark" title="Saugus, Hart Districts Monitoring Reported Cases, Quarantines"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/081021_BACKTOSCHOOL_BB_01-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="Saugus, Hart Districts Monitoring Reported Cases, Quarantines" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-17/" title="Today in SCV History (Aug. 17)">Today in SCV History (Aug. 17) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1925</strong> - Newhall School Board announces meeting to determine fate of 3rd consecutive Newhall School at Lyons &amp; Kansas Street (it was cut up and turned into homes) [<a href="https://scvhistory.com/scvhistory/tlp_signal082025.htm" target="_blank" rel="noopener noreferrer">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/tlp_signal082025.htm" target="_blank">
<img  alt="Newhall School" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/kansas24514_1995scorzat.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/kansas24514_1995scorzat.jpg" alt="Newhall School" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-park-barnyard-celebrates-long-anticipated-reopening/" title="Hart Park Barnyard Celebrates Long-Anticipated Reopening">Hart Park Barnyard Celebrates Long-Anticipated Reopening 			</a>
	 	</div>
		<div class="bodycopy">After a more than two-year closure, the William S. Hart Regional Park Barnyard staff and its animals were excited to welcome the public back Sunday.</div>
				<a href="https://scvnews.com/hart-park-barnyard-celebrates-long-anticipated-reopening/" rel="bookmark" title="Hart Park Barnyard Celebrates Long-Anticipated Reopening"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/081521_BARNYARD_EA_01-hart-park-barnyard-grand-reopening-1.jpeg&amp;w=142&amp;zc=1" alt="Hart Park Barnyard Celebrates Long-Anticipated Reopening" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lasd-encourages-the-public-to-stay-safe-during-final-stretch-of-summer-travel-season/" title="LASD Encourages the Public to Stay Safe During Final Stretch of Summer Travel Season">LASD Encourages the Public to Stay Safe During Final Stretch of Summer Travel Season 			</a>
	 	</div>
		<div class="bodycopy">As friends and family plan vacations during the busy late summer and Labor Day weekend travel season, the Los Angeles County Sheriff’s Department will have additional deputies on patrol Aug. 18 through Labor Day, Sept. 6, looking for drivers suspected of driving under the influence of alcohol and/or drugs.</div>
				<a href="https://scvnews.com/lasd-encourages-the-public-to-stay-safe-during-final-stretch-of-summer-travel-season/" rel="bookmark" title="LASD Encourages the Public to Stay Safe During Final Stretch of Summer Travel Season"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/lasd-patrol-car-deputy-mask-gloves.jpg&amp;w=142&amp;zc=1" alt="LASD Encourages the Public to Stay Safe During Final Stretch of Summer Travel Season" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-directs-hospitals-statewide-to-accept-patient-transfers-as-covid-19-hospitalizations-continue-to-rise/" title="California Directs Hospitals Statewide to Accept Patient Transfers As COVID-19 Hospitalizations Continue to Rise">California Directs Hospitals Statewide to Accept Patient Transfers As COVID-19 Hospitalizations Continue to Rise 			</a>
	 	</div>
		<div class="bodycopy">In response to increasing COVID-19 hospitalizations and ICU patients due to the highly contagious Delta variant, and to support the state’s health care delivery system, the California Department of Public Health issued a new public health order requiring hospitals statewide to accept transfer patients from facilities with limited ICU capacity when clinically appropriate. The order will take effect Wednesday, Aug. 18, 2021.</div>
				<a href="https://scvnews.com/california-directs-hospitals-statewide-to-accept-patient-transfers-as-covid-19-hospitalizations-continue-to-rise/" rel="bookmark" title="California Directs Hospitals Statewide to Accept Patient Transfers As COVID-19 Hospitalizations Continue to Rise"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/CDPH.jpg&amp;w=142&amp;zc=1" alt="California Directs Hospitals Statewide to Accept Patient Transfers As COVID-19 Hospitalizations Continue to Rise" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-19-roundup-scv-cases-total-31923-with-one-new-death-county-urges-expecting-new-mothers-get-vaccinated/" title="Monday COVID-19 Roundup: SCV Cases Total 31,923 With One New Death; County Urges Expecting, New Mothers Get Vaccinated">Monday COVID-19 Roundup: SCV Cases Total 31,923 With One New Death; County Urges Expecting, New Mothers Get Vaccinated 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Public Health officials on Monday confirmed five new deaths and 2,426 new cases of COVID-19 countywide, with 31,923 total cases in the Santa Clarita Valley. Additionally, Henry Mayo Newhall Hospital officials confirmed an additional death bringing the total up to 154 deaths since the pandemic began.</div>
				<a href="https://scvnews.com/monday-covid-19-roundup-scv-cases-total-31923-with-one-new-death-county-urges-expecting-new-mothers-get-vaccinated/" rel="bookmark" title="Monday COVID-19 Roundup: SCV Cases Total 31,923 With One New Death; County Urges Expecting, New Mothers Get Vaccinated"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/la-county-covid-19-cases-monday-20210816.jpg&amp;w=142&amp;zc=1" alt="Monday COVID-19 Roundup: SCV Cases Total 31,923 With One New Death; County Urges Expecting, New Mothers Get Vaccinated" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lasd-reminds-the-public-to-stay-aware-safe-in-school-zones/" title="LASD Reminds the Public to Stay Aware, Safe in School Zones">LASD Reminds the Public to Stay Aware, Safe in School Zones 			</a>
	 	</div>
		<div class="bodycopy">As students head back to the classroom, schools and the communities around them are going to be busier than they’ve been since the start of the pandemic. The Los Angeles County Sheriff’s Department reminds everyone to stay aware and stay safe with increased traffic returning to school zones.</div>
				<a href="https://scvnews.com/lasd-reminds-the-public-to-stay-aware-safe-in-school-zones/" rel="bookmark" title="LASD Reminds the Public to Stay Aware, Safe in School Zones"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/0817_news_first_day_school_dw_04-1320x858-1.jpg&amp;w=142&amp;zc=1" alt="LASD Reminds the Public to Stay Aware, Safe in School Zones" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/divers-searching-pyramid-lake-after-possible-drowning/" title="Divers Searching Pyramid Lake After Possible Drowning">Divers Searching Pyramid Lake After Possible Drowning 			</a>
	 	</div>
		<div class="bodycopy">Divers with the Los Angeles County Sheriff’s Department were dispatched to Pyramid Lake due to a possible drowning Monday. </div>
				<a href="https://scvnews.com/divers-searching-pyramid-lake-after-possible-drowning/" rel="bookmark" title="Divers Searching Pyramid Lake After Possible Drowning"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/Pyramid-Lake-2-photo-credit-roman-fuchs-wikimedia-commons.jpg&amp;w=142&amp;zc=1" alt="Divers Searching Pyramid Lake After Possible Drowning" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/public-health-officials-report-covid-19-outbreaks-in-castaic-west-ranch-high-school-cheer-teams/" title="Public Health Officials Report COVID-19 Cases in Castaic, West Ranch High School Cheer Teams">Public Health Officials Report COVID-19 Cases in Castaic, West Ranch High School Cheer Teams 			</a>
	 	</div>
		<div class="bodycopy">The cheer teams at Castaic High School and West Ranch High School experienced outbreaks of COVID-19, according to data recently published online by Los Angeles County Department of Public Health officials.</div>
				<a href="https://scvnews.com/public-health-officials-report-covid-19-outbreaks-in-castaic-west-ranch-high-school-cheer-teams/" rel="bookmark" title="Public Health Officials Report COVID-19 Cases in Castaic, West Ranch High School Cheer Teams"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/090319_news_BackToSchool_CR_03-castaic-high-school-signal-file-photo.jpg&amp;w=142&amp;zc=1" alt="Public Health Officials Report COVID-19 Cases in Castaic, West Ranch High School Cheer Teams" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/planning-commission-returns-from-summer-break-with-full-agenda/" title="Planning Commission Returns from Summer Break with Full Agenda">Planning Commission Returns from Summer Break with Full Agenda 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Planning Commission will return from a month-long hiatus Tuesday to review four proposed projects, including three in Canyon Country and one in Saugus.</div>
				<a href="https://scvnews.com/planning-commission-returns-from-summer-break-with-full-agenda/" rel="bookmark" title="Planning Commission Returns from Summer Break with Full Agenda"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/santa-clarita-city-hall-monument-sign-skp-20200512-1-scaled.jpg&amp;w=142&amp;zc=1" alt="Planning Commission Returns from Summer Break with Full Agenda" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-16/" title="Today in SCV History (Aug. 16)">Today in SCV History (Aug. 16) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1956</strong> - Battle of Palmdale rages over the skies of Santa Clarita [<a href="https://scvhistory.com/scvhistory/pollack0115battleofpalmdale.htm" target="_blank" rel="noopener">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/pollack0115battleofpalmdale.htm" target="_blank">
<img  alt="Battle of Palmdale" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2925t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2925t.jpg" alt="Battle of Palmdale" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-15/" title="Today in SCV History (Aug. 15)">Today in SCV History (Aug. 15) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1849</strong> - Eight-pound gold nugget found in San Feliciano Canyon (Val Verde/Piru area) [<a href="https://scvhistory.com/scvhistory/signal/perkins/part05.html" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/signal/perkins/part05.html" target="_blank">
<img  alt="map" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/santafeliciacanyont.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/santafeliciacanyont.jpg" alt="map" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/bill-to-freeze-uc-tuition-fees-introduced-by-valladares\/":218423};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.8' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202133#ver=202133' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'26031571',post:'218423',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '218423' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 8.872 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-18 13:24:54 -->

<!-- Compression = gzip -->