

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards." />
	<link rel="canonical" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CalArtians’ Animated Films Earn Critic&#039;s Choice, Golden Globe Nods - SCVNews.com" />
	<meta property="og:description" content="California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards." />
	<meta property="og:url" content="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-12-16T19:30:34+00:00" />
	<meta property="article:modified_time" content="2022-12-16T20:38:00+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="California Institute of the Arts" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="California Institute of the Arts" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods Comments Feed" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css' href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css' href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-forecast-css' href='https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/scvnews.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"242828"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.7' id='customStockdioJs-js'></script>

<!-- OG: 3.1.9 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg?fit=2560%2C1707&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg?fit=2560%2C1707&amp;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:alt" content="CalArts Blue Wall" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods" /><meta property="og:url" content="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" /><meta property="og:updated_time" content="2022-12-16T12:38:00-08:00" />
<meta property="article:tag" content="cal arts" /><meta property="article:tag" content="Critics Choice Awards" /><meta property="article:tag" content="golden globes" /><meta property="article:tag" content="Marcel the Shell with Shoes On" /><meta property="article:tag" content="Puss in Boots" /><meta property="article:tag" content="Wendell &amp; Wild" /><meta property="article:published_time" content="2022-12-16T19:30:34+00:00" /><meta property="article:modified_time" content="2022-12-16T20:38:00+00:00" /><meta property="article:section" content="_COLLEGES" /><meta property="article:section" content="News" /><meta property="article:section" content="SCV College News" /><meta property="article:author:first_name" content="California Institute of" /><meta property="article:author:last_name" content="the Arts" /><meta property="article:author:username" content="California Institute of the Arts" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg?fit=2560%2C1707&amp;ssl=1" /><meta property="twitter:image:alt" content="CalArts Blue Wall" /><meta property="twitter:title" content="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods" /><meta property="twitter:description" content="California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th..." /><meta property="twitter:url" content="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg?fit=2560%2C1707&amp;ssl=1" /><meta itemprop="name" content="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods" /><meta itemprop="headline" content="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods" /><meta itemprop="description" content="California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards" /><meta itemprop="datePublished" content="2022-12-16" /><meta itemprop="dateModified" content="2022-12-16T20:38:00+00:00" /><meta itemprop="author" content="California Institute of the Arts" />
<meta property="profile:first_name" content="California Institute of" /><meta property="profile:last_name" content="the Arts" /><meta property="profile:username" content="California Institute of the Arts" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/242828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-11aA' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fcalartians-animated-films-earn-critics-choice-golden-globe-nods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fcalartians-animated-films-earn-critics-choice-golden-globe-nods%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>	<style>img#wpstats{display:none}</style>
				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods | 12-16-2022</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
	
</table>
</div>
</div>

<div class="main-body-img2"></div>
<div class="web-body" style="width:978px;margin:0 auto;">

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
	
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="vertical-align:top;width:130px;"></td>
<td style="vertical-align:top;width:578px;"></td>
<td style="vertical-align:top;width:268px;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;width:130px;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Partly sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/03.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Partly sunny<br />57&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin;auto; display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">December 16		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1902</strong> - Hi Jolly (Hadji Ali), Gen. E.F. Beale's Syrian camel driver, dies at Quartzsite, Ariz. [<a href="https://scvhistory.com/scvhistory/lw2161e.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/lw2161e.htm" target="_blank">
<img  alt="Hi Jolly's Tomb" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2161e.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Hi Jolly's Tomb" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2161e.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2161e.jpg" alt="Hi Jolly's Tomb" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:100%;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" rel="bookmark" title="Permanent Link to CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods">CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/calarts/" title="Posts by California Institute of the Arts" rel="author">California Institute of the Arts</a> | Friday, Dec 16, 2022 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg"><img  alt="CalArts Blue Wall" width="556"  data-src="https://scvnews.com/wp-content/uploads/2022/02/calarts-animation-556x371.jpg" class="aligncenter size-large wp-image-226095 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/02/calarts-animation-556x371.jpg" alt="CalArts Blue Wall" width="556" class="aligncenter size-large wp-image-226095" /></noscript></a>		</div>
		
	</div>

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px; height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img   alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&amp;text=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&amp;text=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&t=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&t=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&title=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&title=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&title=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/&title=CalArtians’%20Animated%20Films%20Earn%20Critic&#8217;s%20Choice,%20Golden%20Globe%20Nods" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards.</p>
<p>At the Critics Choice, three of five nominees for Best Animated Feature boast CalArtian credits: </p>
<p>&#8220;Puss in Boots: The Last Wish&#8221; was directed by Joel Crawford (Film/Video BFA 2006). In the film, the Shrek franchise’s beloved feline outlaw Puss in Boots (Antonio Banderas) worries that he’s burned through eight lives already. He embarks on a journey to find the mythical Last Wish and reset the counter to nine.</p>
<p>&#8220;Wendell &#038; Wild&#8221; was directed by Henry Selick (Film/Video MFA 1977). The film stars Key &#038; Peele’s Keegan-Michael Key as Wendell and Jordan Peele as Wild, two demonic brothers summoned from the underworld. Lyric Ross, as Kat Elliot, plays a teen girl residing in a rundown town and attending a Catholic school—complete with a demon-expelling nun known as Sister Helly and her terrifying altar boys. <a href="https://24700.calarts.edu/2022/10/30/henry-selicks-stop-motion-film-wendell-wild-now-available-on-netflix/">More about &#8220;Wendell &#038; Wild&#8221; here.</a></p>
<p>Dean Fleischer-Camp’s Marcel the Shell with Shoes On boast a number of CalArtians on its production team, including School of Film/Video faculty Stephen Chiodo as supervising animation director; Kirsten Lepore (Film/Video MFA 2012) as animation director; School of Film/Video faculty Kangmin Kim (Film/Video BFA 2009, MFA 2011) as an animator and GeHuang (Film/Video BFA 2018) as an assistant animator.</p>
<p>In the film, documentary filmmaker Dean moves into an Airbnb as his marriage dissolves. There, he meets Marcel (Jenny Slate), a precocious one-inch tall shell and one of only two remaining residents of his community. All of Marcel’s other neighbors have mysteriously disappeared. The short film Dean posts online catapults Marcel to stardom and inspires him to find his family.</p>
<p><a href="https://www.criticschoice.com/2022/12/14/film-nominations-announced-for-the-28th-annual-critics-choice-awards-hosted-by-chelsea-handler/" rel="noopener" target="_blank">See the full list of nominees at the Critics Choice Awards’ official site.</a> </p>
<p>The awards ceremony will be broadcast live on Jan. 15, 2023, on The CW network.</p>
<p>&#8220;Marcel the Shell with Shoes On&#8221; and &#8220;Puss in Boots&#8221; also received Best Motion Picture – Animated nods at the Golden Globes, which airs on Jan. 10, 2023, on NBC. </p>
<p><a href="https://www.goldenglobes.com/articles/golden-globes-2023-nominations-80th-golden-globes-have-been-announced" rel="noopener" target="_blank">Find the full list of nominees at the Golden Globes’ official site.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-242828" class="share-facebook sd-button share-icon" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-242828" class="share-twitter sd-button share-icon" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-242828" class="share-linkedin sd-button share-icon" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-242828" class="share-pinterest sd-button share-icon" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/?share=custom-1352407929" target="_blank" title="Click to share on MySpace" ><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/?share=custom-1352409474" target="_blank" title="Click to share on Delicious" ><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-242828-639d050159179' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=242828&amp;origin=scvnews.com&amp;obj_id=26031571-242828-639d050159179' data-name='like-post-frame-26031571-242828-639d050159179' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/calartians-animated-films-earn-critics-choice-golden-globe-nods/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='242828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82c1ac190b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="15"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>


<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">HIGHER EDUCATION LINKS</div></div>

	<table style="width:268px;">
	<tr>
	<td style="margin:0 auto; display:block; text-align:center;border:0;width:100%;">

<table>

<tr>
<td style="vertical-align:top;width:33.33%;padding:2px;">
<div class="archivelinks" style="padding:0px; margin:0px;">
<a href="https://www.canyons.edu/" target="new_window">
<img   style="width:100%;" alt="" data-src="https://scvnews.com/wp-content/scvnews-content/colleges-coc75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/colleges-coc75x75.png" style="width:100%;" alt=""></noscript>
</a>
</div>
</td>

<td style="border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;padding:2px;">
<div class="archivelinks" style="padding:0px; margin:0px;">
<a href="https://calarts.edu/" target="new_window">
<img   alt="" style="width:100%;" data-src="https://scvnews.com/wp-content/scvnews-content/colleges-calarts75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/colleges-calarts75x75.png" alt="" style="width:100%;"></noscript>
</a>
</div>
</td>

<td style="vertical-align:top;width:33.33%;padding:2px;">
<div class="archivelinks" style="padding:0px; margin:0px;">
<a href="https://www.masters.edu/" target="new_window">
<img   alt="" style="width:100%;" data-src="https://scvnews.com/wp-content/scvnews-content/colleges-masters75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/colleges-masters75x75.png" alt="" style="width:100%;"></noscript>
</a>
</div>
</td>
</tr>

</table>
</td></tr></table>


<div style="margin:auto; display:block; text-align:center;">

<a href = "https://www.cougarnews.com/" target="new_window">
<img  style="width:100%;margin:auto; display:block; text-align:center;" alt="" data-src="https://www.scvnews.com/images/misc/cougarnews248x30.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.scvnews.com/images/misc/cougarnews248x30.jpg" style="width:100%;margin:auto; display:block; text-align:center;" alt=""></noscript>
</a>

</div>


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/csun-to-celebrate-opening-of-golden-globes-film-poster-collection/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/csun-to-celebrate-opening-of-golden-globes-film-poster-collection/" rel="bookmark" target="_top"></div><div id="igit_title">CSUN to Celebrate Opening of Golden Globes Film Poster Collection</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/calarts-alum-henry-selicks-film-wendell-wild-makes-debut/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/calarts-alum-henry-selicks-film-wendell-wild-makes-debut/" rel="bookmark" target="_top"></div><div id="igit_title">CalArts Alum Henry Selick’s Film 'Wendell & Wild' Makes Debut</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/calarts-board-of-trustees-confer-emeritus-status-upon-faculty/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/calarts-board-of-trustees-confer-emeritus-status-upon-faculty/" rel="bookmark" target="_top"></div><div id="igit_title">CalArts Board of Trustees Confer Emeritus Status Upon Faculty</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/april-29-30-calarts-presents-the-great-gatsby-on-stage/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/april-29-30-calarts-presents-the-great-gatsby-on-stage/" rel="bookmark" target="_top"></div><div id="igit_title">April 29-30: CalArts Presents 'The Great Gatsby' on Stage</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/elizabeth-itos-city-of-ghosts-nominated-for-peabody-award/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/elizabeth-itos-city-of-ghosts-nominated-for-peabody-award/" rel="bookmark" target="_top"></div><div id="igit_title">CalArts Alumna Elizabeth Ito’s 'City of Ghosts' Nominated for Peabody</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOCAL COLLEGE HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=389">
			&gt; COLLEGE NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/coc-school-of-personal-professional-learning-offers-five-new-programs-in-spring/" title="COC School of Personal, Professional Learning Offers Five New Programs in Spring">COC School of Personal, Professional Learning Offers Five New Programs in Spring</a></h3>
 									<a href="https://scvnews.com/coc-school-of-personal-professional-learning-offers-five-new-programs-in-spring/" rel="bookmark" title="COC School of Personal, Professional Learning Offers Five New Programs in Spring"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/06/COC-students.jpg&amp;w=60&amp;zc=1" alt="COC School of Personal, Professional Learning Offers Five New Programs in Spring" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Dec 16, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			This spring, the School of Personal and Professional Learning at College of the Canyons will offer five new certification programs for individuals interested in pursuing careers in yoga teaching, real estate, commercial art, digital publishing and paralegal fields.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/coc-school-of-personal-professional-learning-offers-five-new-programs-in-spring/" title="COC School of Personal, Professional Learning Offers Five New Programs in Spring">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" title="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods">CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods</a></h3>
 									<a href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" rel="bookmark" title="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg&amp;w=60&amp;zc=1" alt="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Dec 16, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" title="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/registration-open-for-cocs-spring-2023-semester/" title="Registration Open for COC&#8217;s Spring 2023 Semester">Registration Open for COC&#8217;s Spring 2023 Semester</a></h3>
 									<a href="https://scvnews.com/registration-open-for-cocs-spring-2023-semester/" rel="bookmark" title="Registration Open for COC&#8217;s Spring 2023 Semester"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/College-of-the-Canyons.jpeg&amp;w=60&amp;zc=1" alt="Registration Open for COC&#8217;s Spring 2023 Semester" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 14, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Students interested in upgrading their skills or transferring to a four-year university still have time to register for the College of the Canyons Spring 2023 semester, which begins Monday, Feb. 6.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/registration-open-for-cocs-spring-2023-semester/" title="Registration Open for COC&#8217;s Spring 2023 Semester">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/calartians-win-at-inaugural-childrens-family-emmy-awards/" title="CalArtians Win at Inaugural Children’s &#038; Family Emmy Awards">CalArtians Win at Inaugural Children’s &#038; Family Emmy Awards</a></h3>
 									<a href="https://scvnews.com/calartians-win-at-inaugural-childrens-family-emmy-awards/" rel="bookmark" title="CalArtians Win at Inaugural Children’s &#038; Family Emmy Awards"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/CalArts-emmys.jpg&amp;w=60&amp;zc=1" alt="CalArtians Win at Inaugural Children’s &#038; Family Emmy Awards" /></a>

		</div>
			
		<div class="datestamp1">
		  	Tuesday, Dec 13, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			This past weekend the National Academy of Television Arts and Sciences honored the best in family-friendly television at the inaugural Children’s & Family Emmy Awards. CalArtians picked up several awards at the two-part ceremony, held on Saturday, Dec. 10 (Creative Arts) and Sunday, Dec. 11 at the Wilshire Ebell Theatre in Los Angeles.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/calartians-win-at-inaugural-childrens-family-emmy-awards/" title="CalArtians Win at Inaugural Children’s &#038; Family Emmy Awards">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/dec-14-coc-board-of-trustees-annual-organizational-business-meeting/" title="Dec. 14: COC Board of Trustees Annual Organizational, Business Meeting">Dec. 14: COC Board of Trustees Annual Organizational, Business Meeting</a></h3>
 									<a href="https://scvnews.com/dec-14-coc-board-of-trustees-annual-organizational-business-meeting/" rel="bookmark" title="Dec. 14: COC Board of Trustees Annual Organizational, Business Meeting"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/college-of-the-canyons-aerial-coc.jpg&amp;w=60&amp;zc=1" alt="Dec. 14: COC Board of Trustees Annual Organizational, Business Meeting" /></a>

		</div>
			
		<div class="datestamp1">
		  	Monday, Dec 12, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Santa Clarita Community College District Board of Trustees will hold its organizational and business meeting Wednesday, Dec. 14, with closed session from 3:45 p.m. - 4:30 p.m., a special Recognition & Celebration Reception from 4:30 p.m. - 5:00 p.m., followed immediately by open session at 5 p.m.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/dec-14-coc-board-of-trustees-annual-organizational-business-meeting/" title="Dec. 14: COC Board of Trustees Annual Organizational, Business Meeting">FULL STORY...</a>
		</div>
		</div>

      
	
</div>

	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>
	
</td>

</tr>
</table>

<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lasd-seeks-help-in-locating-missing-valencia-woman-johanna-swanson/" title="LASD Seeks Help in Locating Missing Valencia Woman, Johanna Swanson">LASD Seeks Help in Locating Missing Valencia Woman, Johanna Swanson 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff’s Department Missing Persons Unit are asking for the public’s help locating At-Risk, Missing Person, Johanna Swanson. She is a 45-year-old female White adult who was last seen on Thursday, Dec. 15, 2022 at 11:30 p.m., on the 25000 block of Silver Aspen Way in the city of Valencia.</div>
				<a href="https://scvnews.com/lasd-seeks-help-in-locating-missing-valencia-woman-johanna-swanson/" rel="bookmark" title="LASD Seeks Help in Locating Missing Valencia Woman, Johanna Swanson"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Johanna-Swanson-crop.jpg&amp;w=142&amp;zc=1" alt="LASD Seeks Help in Locating Missing Valencia Woman, Johanna Swanson" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/kathryn-barger-my-favorite-tradition/" title="Kathryn Barger | My Favorite Tradition">Kathryn Barger | My Favorite Tradition 			</a>
	 	</div>
		<div class="bodycopy">Each year, I look forward to hosting my annual foster youth holiday party at Six Flags Magic Mountain, and this year was the best yet. We had an incredible turnout of 600 children and caregivers who got to spend the day eating lots of goodies, taking pictures with Santa, picking out their dream toy, and riding roller coasters.</div>
				<a href="https://scvnews.com/kathryn-barger-my-favorite-tradition/" rel="bookmark" title="Kathryn Barger | My Favorite Tradition"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/09/Kathryn-Barger-1-e1650061885826.jpg&amp;w=142&amp;zc=1" alt="Kathryn Barger | My Favorite Tradition" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-school-of-personal-professional-learning-offers-five-new-programs-in-spring/" title="COC School of Personal, Professional Learning Offers Five New Programs in Spring">COC School of Personal, Professional Learning Offers Five New Programs in Spring 			</a>
	 	</div>
		<div class="bodycopy">This spring, the School of Personal and Professional Learning at College of the Canyons will offer five new certification programs for individuals interested in pursuing careers in yoga teaching, real estate, commercial art, digital publishing and paralegal fields.</div>
				<a href="https://scvnews.com/coc-school-of-personal-professional-learning-offers-five-new-programs-in-spring/" rel="bookmark" title="COC School of Personal, Professional Learning Offers Five New Programs in Spring"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/06/COC-students.jpg&amp;w=142&amp;zc=1" alt="COC School of Personal, Professional Learning Offers Five New Programs in Spring" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-17-scv-corvette-club-holds-food-drive-at-sams-club/" title="Dec. 17: SCV Corvette Club Holds Food Drive at Sam&#8217;s Club">Dec. 17: SCV Corvette Club Holds Food Drive at Sam&#8217;s Club 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Corvette Club is scheduled to host a food drive on Saturday, Dec. 17 and is seeking volunteers and donations.</div>
				<a href="https://scvnews.com/dec-17-scv-corvette-club-holds-food-drive-at-sams-club/" rel="bookmark" title="Dec. 17: SCV Corvette Club Holds Food Drive at Sam&#8217;s Club"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/SCV-Corvette-Club-logo.jpg&amp;w=142&amp;zc=1" alt="Dec. 17: SCV Corvette Club Holds Food Drive at Sam&#8217;s Club" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/smo-annouces-2023-empowering-hearts-honorees-artists/" title="SMO Annouces 2023 Empowering HeArts Honorees, Artists">SMO Annouces 2023 Empowering HeArts Honorees, Artists 			</a>
	 	</div>
		<div class="bodycopy">Empowering HeArts Gala is Single Mothers Outreach’s signature fundraising event that began in 2009 in a conversation between the executive director and a photographer. Together they imagined an event that would provide a place and space for stories of empowered women to be shared in a highly visible way through word and art.</div>
				<a href="https://scvnews.com/smo-annouces-2023-empowering-hearts-honorees-artists/" rel="bookmark" title="SMO Annouces 2023 Empowering HeArts Honorees, Artists"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Empowering-hearts.jpg&amp;w=142&amp;zc=1" alt="SMO Annouces 2023 Empowering HeArts Honorees, Artists" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" title="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods">CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods 			</a>
	 	</div>
		<div class="bodycopy">California Institute of the Arts-studded films are having a moment this awards season, scoring nominations for Best Animated Feature at both the 28th annual Critics Choice Awards and the 80th Golden Globe Awards.</div>
				<a href="https://scvnews.com/calartians-animated-films-earn-critics-choice-golden-globe-nods/" rel="bookmark" title="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/02/calarts-animation-scaled.jpg&amp;w=142&amp;zc=1" alt="CalArtians’ Animated Films Earn Critic&#8217;s Choice, Golden Globe Nods" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/canyons-earns-eight-spots-on-scfa-all-northern-league-team/" title="Canyons Earns Eight Spots on SCFA All-Northern League Team">Canyons Earns Eight Spots on SCFA All-Northern League Team 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons had eight players earn 2022 Southern California Football Association National Division, All-Northern League Team honors, with sophomore linebacker Cole Bullock also named to the 2022 Region III All-California Community College Football Team.</div>
				<a href="https://scvnews.com/canyons-earns-eight-spots-on-scfa-all-northern-league-team/" rel="bookmark" title="Canyons Earns Eight Spots on SCFA All-Northern League Team"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Cougar_Football-1.jpg&amp;w=142&amp;zc=1" alt="Canyons Earns Eight Spots on SCFA All-Northern League Team" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/carb-approves-plan-to-achieve-carbon-neutrality-in-2045/" title="CARB Approves Plan to Achieve Carbon Neutrality in 2045">CARB Approves Plan to Achieve Carbon Neutrality in 2045 			</a>
	 	</div>
		<div class="bodycopy">The California Air Resources Board today approved the final proposed 2022 Scoping Plan, a world-leading roadmap to address climate change that cuts greenhouse gas emissions by 85% and achieves carbon neutrality in 2045.</div>
				<a href="https://scvnews.com/carb-approves-plan-to-achieve-carbon-neutrality-in-2045/" rel="bookmark" title="CARB Approves Plan to Achieve Carbon Neutrality in 2045"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/CARB.jpg&amp;w=142&amp;zc=1" alt="CARB Approves Plan to Achieve Carbon Neutrality in 2045" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-district-announces-2023-governing-board-officers/" title="Hart District Announces 2023 Governing Board Officers">Hart District Announces 2023 Governing Board Officers 			</a>
	 	</div>
		<div class="bodycopy">William S. Hart Union High School District 2023 Governing Board Officers were elected during the organizational meeting of the board of trustees meeting held Wednesday, Dec. 14.</div>
				<a href="https://scvnews.com/hart-district-announces-2023-governing-board-officers/" rel="bookmark" title="Hart District Announces 2023 Governing Board Officers"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Hart-District-Office.jpg&amp;w=142&amp;zc=1" alt="Hart District Announces 2023 Governing Board Officers" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-17-team-usa-womens-national-hockey-team-comes-to-the-cube/" title="Dec. 17: Team USA Women&#8217;s National Hockey Team Comes to The Cube">Dec. 17: Team USA Women&#8217;s National Hockey Team Comes to The Cube 			</a>
	 	</div>
		<div class="bodycopy">The Cube - Ice and Entertainment Center | Powered by FivePoint Valencia, is proud to host members of the Women’s National Hockey Team this Saturday, Dec. 17 from 9 – 10 a.m.</div>
				<a href="https://scvnews.com/dec-17-team-usa-womens-national-hockey-team-comes-to-the-cube/" rel="bookmark" title="Dec. 17: Team USA Women&#8217;s National Hockey Team Comes to The Cube"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Team-USA.jpg&amp;w=142&amp;zc=1" alt="Dec. 17: Team USA Women&#8217;s National Hockey Team Comes to The Cube" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-16/" title="Today in SCV History (Dec. 16)">Today in SCV History (Dec. 16) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1902</strong> - Hi Jolly (Hadji Ali), Gen. E.F. Beale's Syrian camel driver, dies at Quartzsite, Ariz. [<a href="https://scvhistory.com/scvhistory/lw2161e.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/lw2161e.htm" target="_blank">
<img  alt="Hi Jolly's Tomb" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2161e.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Hi Jolly's Tomb" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2161e.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2161e.jpg" alt="Hi Jolly's Tomb" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-19-santa-clarita-arts-commission-study-session/" title="Dec. 19: Santa Clarita Arts Commission Study Session">Dec. 19: Santa Clarita Arts Commission Study Session 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Arts Commission will hold a study session Monday, 6 p.m., in the Carl Boyer Room at City Hall</div>
				<a href="https://scvnews.com/dec-19-santa-clarita-arts-commission-study-session/" rel="bookmark" title="Dec. 19: Santa Clarita Arts Commission Study Session"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/07/Imag-ne.jpg&amp;w=142&amp;zc=1" alt="Dec. 19: Santa Clarita Arts Commission Study Session" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/henry-mayo-welcomes-long-time-scv-physician-james-weagley-md/" title="Henry Mayo Welcomes Long-Time SCV Physician James Weagley, MD">Henry Mayo Welcomes Long-Time SCV Physician James Weagley, MD 			</a>
	 	</div>
		<div class="bodycopy">James Weagley, MD, a long-time Santa Clarita family medicine physician, has joined Henry Mayo Newhall Primary Care.</div>
				<a href="https://scvnews.com/henry-mayo-welcomes-long-time-scv-physician-james-weagley-md/" rel="bookmark" title="Henry Mayo Welcomes Long-Time SCV Physician James Weagley, MD"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/James-Weagley-Headshot-copy-e1671148377502.jpg&amp;w=142&amp;zc=1" alt="Henry Mayo Welcomes Long-Time SCV Physician James Weagley, MD" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/traffic-advisory-issued-for-wiley-canyon-orchard-village-roads/" title="Traffic Advisory Issued for Wiley Canyon, Orchard Village Roads">Traffic Advisory Issued for Wiley Canyon, Orchard Village Roads 			</a>
	 	</div>
		<div class="bodycopy">Beginning Monday, Dec. 19, crews will begin the construction of median modifications, paving, grinding and overlay operations along portions of the easterly side of Wiley Canyon Road near Orchard Village Road</div>
				<a href="https://scvnews.com/traffic-advisory-issued-for-wiley-canyon-orchard-village-roads/" rel="bookmark" title="Traffic Advisory Issued for Wiley Canyon, Orchard Village Roads"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/WileyConstruction2022.jpeg&amp;w=142&amp;zc=1" alt="Traffic Advisory Issued for Wiley Canyon, Orchard Village Roads" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/volunteers-needed-for-2023-greater-l-a-homeless-count/" title="Volunteers Needed for 2023 Greater L.A. Homeless Count">Volunteers Needed for 2023 Greater L.A. Homeless Count 			</a>
	 	</div>
		<div class="bodycopy">On Jan. 24, 2023, the city of Santa Clarita will partner with the Los Angeles Homeless Services Authority and local nonprofit, Bridge to Home, for the 2023 Greater Los Angeles Homeless Count.</div>
				<a href="https://scvnews.com/volunteers-needed-for-2023-greater-l-a-homeless-count/" rel="bookmark" title="Volunteers Needed for 2023 Greater L.A. Homeless Count"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Homeless-Count-Volunteers.jpg&amp;w=142&amp;zc=1" alt="Volunteers Needed for 2023 Greater L.A. Homeless Count" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/study-notes-dramatic-rise-in-fentanyl-deaths/" title="Study Notes Dramatic Rise in Fentanyl Deaths">Study Notes Dramatic Rise in Fentanyl Deaths 			</a>
	 	</div>
		<div class="bodycopy">The percentage of adolescents reporting substance use in 2022 largely held steady after significantly declining in 2021, according to the latest results(link is external) from the Monitoring the Future survey(link is external) of substance use behaviors and related attitudes among eighth, 10th, and 12th graders in the United States.</div>
				<a href="https://scvnews.com/study-notes-dramatic-rise-in-fentanyl-deaths/" rel="bookmark" title="Study Notes Dramatic Rise in Fentanyl Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Face-of-Fentanyl-Wall_0.jpg&amp;w=142&amp;zc=1" alt="Study Notes Dramatic Rise in Fentanyl Deaths" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/arrests-made-in-black-and-blue-lounge-shooting/" title="Arrests Made in Black And Blue Lounge Shooting">Arrests Made in Black And Blue Lounge Shooting 			</a>
	 	</div>
		<div class="bodycopy">On Monday, Oct. 31, 2022, at approximately 1 a.m., Santa Clarita Valley Sheriff's deputies responded to a restaurant on the 23400 block of Town Center Drive in Santa Clarita regarding reports of shots fired.</div>
				<a href="https://scvnews.com/arrests-made-in-black-and-blue-lounge-shooting/" rel="bookmark" title="Arrests Made in Black And Blue Lounge Shooting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Arrrest-Made.jpeg&amp;w=142&amp;zc=1" alt="Arrests Made in Black And Blue Lounge Shooting" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/artree-mourns-passing-of-teacher-board-member-michael-powell/" title="ARTree Mourns Passing of Teacher, Board Member Michael Powell">ARTree Mourns Passing of Teacher, Board Member Michael Powell 			</a>
	 	</div>
		<div class="bodycopy">ARTree Community Arts Center is mourning the December passing of Michael Powell, teacher and member of ARTree's board.</div>
				<a href="https://scvnews.com/artree-mourns-passing-of-teacher-board-member-michael-powell/" rel="bookmark" title="ARTree Mourns Passing of Teacher, Board Member Michael Powell"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Michael-Powell.jpg&amp;w=142&amp;zc=1" alt="ARTree Mourns Passing of Teacher, Board Member Michael Powell" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/valencia-based-lief-labs-honored-with-2022-innovator-award/" title="Valencia-Based Lief Labs Honored with 2022 Innovator Award">Valencia-Based Lief Labs Honored with 2022 Innovator Award 			</a>
	 	</div>
		<div class="bodycopy">Valencia-based Lief Labs, a premier formulation and product development innovator and manufacturer of dietary supplements, is pleased to announce that the Los Angeles Business Journal honored Lief with the LABJ 2022 Disruptors “Miller Kaplan Innovator Award” and also ranked Lief Labs at No. 28 in LABJ’s 2022 list of 100 Fastest Growing Private Companies in Los Angeles County.</div>
				<a href="https://scvnews.com/valencia-based-lief-labs-honored-with-2022-innovator-award/" rel="bookmark" title="Valencia-Based Lief Labs Honored with 2022 Innovator Award"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Lief-Labs_Nathan-Cox-LABJDisruptors_02-copy-1-e1671127249911.jpg&amp;w=142&amp;zc=1" alt="Valencia-Based Lief Labs Honored with 2022 Innovator Award" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thursday-covid-roundup-scv-deaths-rise-to-521-100-new-scv-cases/" title="Thursday COVID Roundup: SCV Deaths Rise to 521; 100 New SCV Cases">Thursday COVID Roundup: SCV Deaths Rise to 521; 100 New SCV Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday two additional deaths and 100 new cases in the Santa Clarita Valley, with 22 additional deaths and 3,192 new cases countywide.</div>
				<a href="https://scvnews.com/thursday-covid-roundup-scv-deaths-rise-to-521-100-new-scv-cases/" rel="bookmark" title="Thursday COVID Roundup: SCV Deaths Rise to 521; 100 New SCV Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/LA-County-1.jpeg&amp;w=142&amp;zc=1" alt="Thursday COVID Roundup: SCV Deaths Rise to 521; 100 New SCV Cases" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-restarts-states-school-dashboard/" title="California Restarts State&#8217;s School Dashboard">California Restarts State&#8217;s School Dashboard 			</a>
	 	</div>
		<div class="bodycopy">The 2022 California School Dashboard, restarted for the first time since 2019 and publicly available Thursday, shows that California’s four- and five-year high school graduation rates hit all-time highs in 2021–22 while the state’s chronic absenteeism rate mirrored national trends</div>
				<a href="https://scvnews.com/california-restarts-states-school-dashboard/" rel="bookmark" title="California Restarts State&#8217;s School Dashboard"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/school-education-apple-books-stock.jpg&amp;w=142&amp;zc=1" alt="California Restarts State&#8217;s School Dashboard" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-15/" title="Today in SCV History (Dec. 15)">Today in SCV History (Dec. 15) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1987</strong> - Incorporation: Santa Clarita officially becomes a city [<a href="https://scvhistory.com/scvhistory/sc8801.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/sc8801.htm" target="_blank">
<img  alt="first City Council" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sc8801.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sc8801.jpg" alt="first City Council" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/all-aboard-sammy-clarita-is-back-with-a-new-book-and-a-new-look/" title="All Aboard! Sammy Clarita is Back With a New Book, New Look">All Aboard! Sammy Clarita is Back With a New Book, New Look 			</a>
	 	</div>
		<div class="bodycopy">The popular 'I Found Sammy Clarita' campaign is back and Sammy Clarita has a new look and a new book.</div>
				<a href="https://scvnews.com/all-aboard-sammy-clarita-is-back-with-a-new-book-and-a-new-look/" rel="bookmark" title="All Aboard! Sammy Clarita is Back With a New Book, New Look"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/Sammy-Stories.jpg&amp;w=142&amp;zc=1" alt="All Aboard! Sammy Clarita is Back With a New Book, New Look" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lasd-sheriff-luna-actor-danny-trejo-others-speak-out-on-dangers-of-counterfeit-pharmaceuticals/" title="LASD Sheriff, Actor Danny Trejo, Others Speak Out on Dangers of Counterfeit Pharmaceuticals">LASD Sheriff, Actor Danny Trejo, Others Speak Out on Dangers of Counterfeit Pharmaceuticals 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff Robert Luna, the Association for Safe Online Pharmacies, the National Association of Boards of Pharmacy, Crimestoppers, LAPD, Homeland Security, HALT, The National Intellectual Property Rights Center, and actor Danny Trejo came together to bring awareness on counterfeit medicines that kill people daily.</div>
				<a href="https://scvnews.com/lasd-sheriff-luna-actor-danny-trejo-others-speak-out-on-dangers-of-counterfeit-pharmaceuticals/" rel="bookmark" title="LASD Sheriff, Actor Danny Trejo, Others Speak Out on Dangers of Counterfeit Pharmaceuticals"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/12/LASD-Danny-Trejo.jpg&amp;w=142&amp;zc=1" alt="LASD Sheriff, Actor Danny Trejo, Others Speak Out on Dangers of Counterfeit Pharmaceuticals" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

 
		
</div>

<a rel="nofollow" style="display:none" href="https://scvnews.com/?blackhole=e907a2d26f" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/calartians-animated-films-earn-critics-choice-golden-globe-nods\/":242828};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669924908' id='akismet-frontend-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=6.1.1' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202250#ver=202250' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'26031571',post:'242828',tz:'-8',srv:'scvnews.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '26031571', '242828' ]);
	</script>
<div style="margin:auto;display:block;text-align:center;">


<!--
<script async>
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;

</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
-->


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
