

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The L.A. County Coroner’s Office ID&#039;d Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle crash on I-5 Tuesday." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coroner ID&#039;s Palmdale Woman Killed in Multivehicle I-5 Crash - SCVNews.com" />
	<meta property="og:description" content="The L.A. County Coroner’s Office ID&#039;d Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle crash on I-5 Tuesday." />
	<meta property="og:url" content="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-09-30T18:27:04+00:00" />
	<meta property="article:modified_time" content="2020-09-30T18:30:32+00:00" />
	<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg?fit=2048%2C1152&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1152" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg?fit=2048%2C1152&ssl=1","width":2048,"height":1152,"caption":"multivehicle"},{"@type":"WebPage","@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#webpage","url":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/","name":"Coroner ID's Palmdale Woman Killed in Multivehicle I-5 Crash - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#primaryimage"},"datePublished":"2020-09-30T18:27:04+00:00","dateModified":"2020-09-30T18:30:32+00:00","description":"The L.A. County Coroner\u2019s Office ID'd Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle crash on I-5 Tuesday.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#article","isPartOf":{"@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/f1d61dcd48f7f9523f25ac9231b68aa7"},"headline":"Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash","datePublished":"2020-09-30T18:27:04+00:00","dateModified":"2020-09-30T18:30:32+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#primaryimage"},"keywords":"california highway patrol,coroner ID,I-5 fatality,Los Angeles County Coroner\u2019s Office,Maria De La Luz Torres,multivehicle i-5 crash,newhall pass crash,september 29 datal crash","articleSection":"_NEWS,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/f1d61dcd48f7f9523f25ac9231b68aa7","name":"Emily Alvarenga | The Signal","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a6f3c278635295f03432e2702b2b9e7e?s=96&r=g","caption":"Emily Alvarenga | The Signal"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash Comments Feed" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.8.3' id='customStockdioJs-js'></script>
<!-- OG: 2.8.6 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg?fit=2048%2C1152&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg?fit=2048%2C1152&amp;ssl=1" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><meta property="og:image:alt" content="multivehicle" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Medical examiners with the Los Angeles County Coroner’s Office identified Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle traffic collision involving a Homeland Security agent south of the Newhall Pass on Interstate 5 Tuesday." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash" /><meta property="og:url" content="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" /><meta property="og:updated_time" content="2020-09-30T11:30:32-07:00" /><meta property="article:tag" content="california highway patrol" /><meta property="article:tag" content="coroner ID" /><meta property="article:tag" content="I-5 fatality" /><meta property="article:tag" content="Los Angeles County Coroner’s Office" /><meta property="article:tag" content="Maria De La Luz Torres" /><meta property="article:tag" content="multivehicle i-5 crash" /><meta property="article:tag" content="newhall pass crash" /><meta property="article:tag" content="september 29 datal crash" /><meta property="article:published_time" content="2020-09-30T11:27:04-07:00" /><meta property="article:modified_time" content="2020-09-30T11:30:32-07:00" /><meta property="article:author" content="https://scvnews.com/author/emily-alvarenga/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash" /><meta property="twitter:description" content="Medical examiners with the Los Angeles County Coroner’s Office identified Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle traffic collision involving a Homeland Security agent south of the Newhall Pass on Interstate 5 Tuesday." /><meta property="twitter:url" content="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg?fit=2048%2C1152&amp;ssl=1" /><meta property="profile:first_name" content="Emily Alvarenga" /><meta property="profile:last_name" content="| The Signal" /><meta property="profile:username" content="Emily Alvarenga | The Signal" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/204274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-R8K' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fcoroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fcoroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash | 09-30-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>94&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">September 30		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1955</strong> - Actor James Dean, 24, drives through Castaic Junction en route to his final resting place [<a href="https://scvtv.com/html/scvhs021509.html" target="_blank">watch</a>]<br />
<a href = "https://scvtv.com/2015/09/29/the-stuff-of-legend-james-deans-final-ride/" target="new_window">
<img  alt="James Dean" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="James Dean" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" alt="James Dean" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" rel="bookmark" title="Permanent Link to Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash">Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/emily-alvarenga/" title="Posts by Emily Alvarenga &#124; The Signal" rel="author">Emily Alvarenga &#124; The Signal</a> | Wednesday, Sep 30, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg"><img  alt="multivehicle" width="556" height="313"  data-src="https://scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset-556x313.jpg" class="aligncenter size-large wp-image-142400 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset-556x313.jpg" alt="multivehicle" width="556" height="313" class="aligncenter size-large wp-image-142400" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&amp;text=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&amp;text=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&t=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&t=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&title=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&title=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&title=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/&title=Coroner%20ID&#8217;s%20Palmdale%20Woman%20Killed%20in%20Multivehicle%20I-5%20Crash" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p>Medical examiners with the Los Angeles County Coroner’s Office identified Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle <a href="https://scvnews.com/multi-vehicle-traffic-collision-on-sb-i-5-leaves-one-dead/" rel="noopener noreferrer" target="_blank">traffic collision</a> involving a Homeland Security agent south of the Newhall Pass on Interstate 5 Tuesday.</p>
<p>California Highway Patrol officers responded to reports of the multivehicle collision on southbound Interstate 5, north of Roxford Street, involving a Homeland Security vehicle, a semi-truck, trash truck and an SUV around 8 a.m. Tuesday, according to Josh Greengard, a spokesman with the <a href="https://www.chp.ca.gov/find-an-office/southern-division/offices/(540)-newhall" rel="noopener noreferrer" target="_blank">CHP Newhall-area Office</a>. </p>
<p>“One of the parties in the Subaru Crosstrek (SUV), an elderly female, was unresponsive and pronounced deceased on (the) scene,” Greengard said, later adding, “A Homeland Security agent was involved, (and) he suffered moderate injuries.” </p>
<p>A SigAlert was issued for the right three southbound lanes of Interstate 5 as an investigation was conducted and remained in place until 4 p.m.</p>
<p>The cause of the multivehicle collision remains under investigation, according to Greengard.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-204274" class="share-facebook sd-button share-icon" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-204274" class="share-twitter sd-button share-icon" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-204274" class="share-linkedin sd-button share-icon" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-204274" class="share-pinterest sd-button share-icon" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-204274-5f74db5352836' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=204274&amp;origin=scvnews.com&amp;obj_id=26031571-204274-5f74db5352836' data-name='like-post-frame-26031571-204274-5f74db5352836'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='204274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69c4a64a98" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/martindale-brush-fire-in-bouquet-canyon-visible-from-scv/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/martindale-brush-fire-in-bouquet-canyon-visible-from-scv/" rel="bookmark" target="_top"></div><div id="igit_title">'Martindale' Brush Fire in Bouquet Canyon, Visible from SCV, Threatens Strctures</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/chp-newhall-seizes-100-pounds-of-marijuana/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/chp-newhall-seizes-100-pounds-of-marijuana/" rel="bookmark" target="_top"></div><div id="igit_title">CHP Newhall Seizes 100 Pounds of Marijuana</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/medical-examiners-identify-man-killed-in-solo-vehicle-acton-crash/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/medical-examiners-identify-man-killed-in-solo-vehicle-acton-crash/" rel="bookmark" target="_top"></div><div id="igit_title">Medical Examiners Identify Man Killed in Solo-Vehicle Acton Crash</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/chp-child-passenger-safety-week-in-california-begins-sunday/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/chp-child-passenger-safety-week-in-california-begins-sunday/" rel="bookmark" target="_top"></div><div id="igit_title">CHP: Child Passenger Safety Week in California Begins Sunday</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/at-least-3-people-suffer-major-injuries-after-solo-vehicle-crash-in-gorman/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/at-least-3-people-suffer-major-injuries-after-solo-vehicle-crash-in-gorman/" rel="bookmark" target="_top"></div><div id="igit_title">At Least 3 People Suffer Major Injuries After Solo-Vehicle Crash in Gorman</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" title="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash">Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Sep 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" rel="bookmark" title="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg&amp;w=80&amp;zc=1" alt="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash" /></a></div>	<div >Medical examiners with the Los Angeles County Coroner’s Office identified Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle traffic collision involving a Homeland Security agent south of the Newhall Pass on Interstate 5 Tuesday.
</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" title="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/l-a-county-looks-for-alternatives-to-police-only-responses-to-health-crises/" title="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises">L.A. County Looks for Alternatives to Police-Only Responses to Health Crises</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Sep 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/l-a-county-looks-for-alternatives-to-police-only-responses-to-health-crises/" rel="bookmark" title="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/homeless-services.jpg&amp;w=80&amp;zc=1" alt="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises" /></a></div>	<div >The Los Angeles County Board of Supervisors voted unanimously Tuesday to overhaul the county’s response to residents having health crises, directing officials to design a system that dispatches experts in health and de-escalation — not police — during emergencies.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-looks-for-alternatives-to-police-only-responses-to-health-crises/" title="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/d-a-declines-criminal-case-for-teens-arrested-on-suspicion-of-vandalism/" title="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism">D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Sep 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/d-a-declines-criminal-case-for-teens-arrested-on-suspicion-of-vandalism/" rel="bookmark" title="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Sheriff-Station-1-1024x683-1.jpg&amp;w=80&amp;zc=1" alt="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism" /></a></div>	<div >Prosecutors with the District Attorney’s Office declined to file a criminal case after two teens were arrested on suspicion of felony vandalism in August, following a Santa Clarita Valley Sheriff’s Station investigation into street painting.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/d-a-declines-criminal-case-for-teens-arrested-on-suspicion-of-vandalism/" title="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-filming-events-businesses-discuss-covid-19-impacts/" title="SCV Filming, Events Businesses Discuss COVID-19 Impacts">SCV Filming, Events Businesses Discuss COVID-19 Impacts 			</a>
	 	</div>
		<div class="bodycopy">Like many other sectors, the film and entertainment industries including events businesses came to a halt amid the months-long stay-at-home order.</div>
				<a href="https://scvnews.com/scv-filming-events-businesses-discuss-covid-19-impacts/" rel="bookmark" title="SCV Filming, Events Businesses Discuss COVID-19 Impacts"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/signal-dick-kyker-studiop-props-dan-watson-20200930.jpg&amp;w=142&amp;zc=1" alt="SCV Filming, Events Businesses Discuss COVID-19 Impacts" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" title="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash">Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash 			</a>
	 	</div>
		<div class="bodycopy">Medical examiners with the Los Angeles County Coroner’s Office identified Maria De La Luz Torres, 66, of Palmdale, as the woman killed in a multivehicle traffic collision involving a Homeland Security agent south of the Newhall Pass on Interstate 5 Tuesday.
</div>
				<a href="https://scvnews.com/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash/" rel="bookmark" title="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/12/chp-newhall-monument-sign-sunset.jpg&amp;w=142&amp;zc=1" alt="Coroner ID&#8217;s Palmdale Woman Killed in Multivehicle I-5 Crash" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-looks-for-alternatives-to-police-only-responses-to-health-crises/" title="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises">L.A. County Looks for Alternatives to Police-Only Responses to Health Crises 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors voted unanimously Tuesday to overhaul the county’s response to residents having health crises, directing officials to design a system that dispatches experts in health and de-escalation — not police — during emergencies.</div>
				<a href="https://scvnews.com/l-a-county-looks-for-alternatives-to-police-only-responses-to-health-crises/" rel="bookmark" title="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/homeless-services.jpg&amp;w=142&amp;zc=1" alt="L.A. County Looks for Alternatives to Police-Only Responses to Health Crises" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/d-a-declines-criminal-case-for-teens-arrested-on-suspicion-of-vandalism/" title="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism">D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism 			</a>
	 	</div>
		<div class="bodycopy">Prosecutors with the District Attorney’s Office declined to file a criminal case after two teens were arrested on suspicion of felony vandalism in August, following a Santa Clarita Valley Sheriff’s Station investigation into street painting.</div>
				<a href="https://scvnews.com/d-a-declines-criminal-case-for-teens-arrested-on-suspicion-of-vandalism/" rel="bookmark" title="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Sheriff-Station-1-1024x683-1.jpg&amp;w=142&amp;zc=1" alt="D.A. Declines Criminal Case for Teens Arrested on Suspicion of Vandalism" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-30/" title="Today in SCV History (Sept. 30)">Today in SCV History (Sept. 30) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1955</strong> - Actor James Dean, 24, drives through Castaic Junction en route to his final resting place [<a href="https://scvtv.com/html/scvhs021509.html" target="_blank">watch</a>]<br />
<a href = "https://scvtv.com/2015/09/29/the-stuff-of-legend-james-deans-final-ride/" target="new_window">
<img  alt="James Dean" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="James Dean" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" alt="James Dean" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-269284-cases-countywide-39-new-deaths-6156-scv-cases/" title="Tuesday COVID-19 Roundup: 269,284 Cases Countywide, 39 New Deaths; 6,156 SCV Cases">Tuesday COVID-19 Roundup: 269,284 Cases Countywide, 39 New Deaths; 6,156 SCV Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Tuesday 39 new deaths and 905 new cases of confirmed COVID-19, with 6,156 total cases in the Santa Clarita Valley. </div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-269284-cases-countywide-39-new-deaths-6156-scv-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: 269,284 Cases Countywide, 39 New Deaths; 6,156 SCV Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/LA-County-COVID-19-6.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: 269,284 Cases Countywide, 39 New Deaths; 6,156 SCV Cases" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/breweries-wineries-can-reopen-outdoors-countywide-next-week/" title="Breweries, Wineries Can Reopen Outdoors Countywide Next Week">Breweries, Wineries Can Reopen Outdoors Countywide Next Week 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors voted Tuesday to allow breweries and wineries to resume outdoor operations in one week.
</div>
				<a href="https://scvnews.com/breweries-wineries-can-reopen-outdoors-countywide-next-week/" rel="bookmark" title="Breweries, Wineries Can Reopen Outdoors Countywide Next Week"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Breweries-Wineries-Reopening.jpg&amp;w=142&amp;zc=1" alt="Breweries, Wineries Can Reopen Outdoors Countywide Next Week" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/westfield-sues-l-a-county-over-indoor-mall-closures/" title="Westfield Sues L.A. County Over Indoor Mall Closures">Westfield Sues L.A. County Over Indoor Mall Closures 			</a>
	 	</div>
		<div class="bodycopy">The largest indoor mall operator in the region, with locations including the Westfield Valencia Town Center, has filed a lawsuit against Los Angeles County over COVID-19 health guidelines that have kept the shopping centers closed. </div>
				<a href="https://scvnews.com/westfield-sues-l-a-county-over-indoor-mall-closures/" rel="bookmark" title="Westfield Sues L.A. County Over Indoor Mall Closures"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2013/12/westfieldvalenciatowncentersign.jpg&amp;w=142&amp;zc=1" alt="Westfield Sues L.A. County Over Indoor Mall Closures" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-to-explore-veteran-suicide-review-team/" title="L.A. County to Explore Veteran Suicide Review Team">L.A. County to Explore Veteran Suicide Review Team 			</a>
	 	</div>
		<div class="bodycopy">The Board of Supervisors approved a motion by Supervisor Kathryn Barger, whose 5th District includes the Santa Clarita Valley, and coauthored by Supervisor Sheila Kuehl to begin sharing data about veteran suicides between the Department of Veterans Affairs and Los Angeles County and explore the possibility of establishing a countywide veteran suicide review team.</div>
				<a href="https://scvnews.com/l-a-county-to-explore-veteran-suicide-review-team/" rel="bookmark" title="L.A. County to Explore Veteran Suicide Review Team"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Veteran-Suicide-Review-Team.jpg&amp;w=142&amp;zc=1" alt="L.A. County to Explore Veteran Suicide Review Team" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/31-days-of-hope-to-help-increase-breast-cancer-awareness-support/" title="31 Days of Hope to Help Increase Breast Cancer Awareness, Support">31 Days of Hope to Help Increase Breast Cancer Awareness, Support 			</a>
	 	</div>
		<div class="bodycopy">Each October Circle of Hope recognizes Breast Cancer Awareness Month with its annual event, 31 Days of Hope to help increase attention and support for the awareness, early detection and treatment of this disease. </div>
				<a href="https://scvnews.com/31-days-of-hope-to-help-increase-breast-cancer-awareness-support/" rel="bookmark" title="31 Days of Hope to Help Increase Breast Cancer Awareness, Support"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/31-Days-of-Hope.png&amp;w=142&amp;zc=1" alt="31 Days of Hope to Help Increase Breast Cancer Awareness, Support" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-sues-feds-to-force-crack-down-on-ghost-guns/" title="California Sues Feds to Force Crack Down on &#8216;Ghost Guns&#8217;">California Sues Feds to Force Crack Down on &#8216;Ghost Guns&#8217; 			</a>
	 	</div>
		<div class="bodycopy">SAN FRANCISCO (CN) — Fed up with the growing number of untraceable homemade firearms used in gun crimes and mass shootings, California Attorney General Xavier Becerra announced a federal lawsuit Tuesday to force the U.S. Bureau of Alcohol, Tobacco, Firearms and Explosives to crack down on so-called “ghost guns” that skirt laws requiring background checks and age verification. </div>
				<a href="https://scvnews.com/california-sues-feds-to-force-crack-down-on-ghost-guns/" rel="bookmark" title="California Sues Feds to Force Crack Down on &#8216;Ghost Guns&#8217;"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/SaugusHSShooting4.jpg&amp;w=142&amp;zc=1" alt="California Sues Feds to Force Crack Down on &#8216;Ghost Guns&#8217;" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newhall-power-outage-due-to-mylar-balloons/" title="Newhall Power Outage Due to Mylar Balloons">Newhall Power Outage Due to Mylar Balloons 			</a>
	 	</div>
		<div class="bodycopy">Thousands of Southern California Edison customers were suddenly left without power late Tuesday morning in Newhall after balloons came in contact with power lines, according to officials. 
</div>
				<a href="https://scvnews.com/newhall-power-outage-due-to-mylar-balloons/" rel="bookmark" title="Newhall Power Outage Due to Mylar Balloons"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/So-Cal-Edison-Logo.png&amp;w=142&amp;zc=1" alt="Newhall Power Outage Due to Mylar Balloons" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/barger-motion-to-begin-school-waiver-reopening-process-approved-by-supes/" title="Barger Motion to Begin School Waiver Reopening Process Approved by Supes">Barger Motion to Begin School Waiver Reopening Process Approved by Supes 			</a>
	 	</div>
		<div class="bodycopy">The Board of Supervisors approved a motion by Supervisor Kathryn Barger and coauthored by Supervisor Janice Hahn that will enable elementary schools to begin applying for a waiver to reopen grades TK-2 in schools, prioritizing schools with a high number of low-income students.</div>
				<a href="https://scvnews.com/barger-motion-to-begin-school-waiver-reopening-process-approved-by-supes/" rel="bookmark" title="Barger Motion to Begin School Waiver Reopening Process Approved by Supes"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/kathrynbarger2018.jpg&amp;w=142&amp;zc=1" alt="Barger Motion to Begin School Waiver Reopening Process Approved by Supes" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-arts-calendar-features-new-online-october-events/" title="Santa Clarita Arts Calendar Features New Online October Events">Santa Clarita Arts Calendar Features New Online October Events 			</a>
	 	</div>
		<div class="bodycopy">While in-person events may be postponed for the time being, the city of Santa Clarita events team is bringing you virtual and physically distanced happenings to fill the void. </div>
				<a href="https://scvnews.com/santa-clarita-arts-calendar-features-new-online-october-events/" rel="bookmark" title="Santa Clarita Arts Calendar Features New Online October Events"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/California-e-Scape-Challenge.png&amp;w=142&amp;zc=1" alt="Santa Clarita Arts Calendar Features New Online October Events" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/martindale-fire-remains-at-230-acres-40-containment/" title="Martindale Fire Remains at 230 Acres, 40% Containment">Martindale Fire Remains at 230 Acres, 40% Containment 			</a>
	 	</div>
		<div class="bodycopy">The fast-moving Martindale Fire, which started near Bouquet Reservoir, remained at 230 acres overnight, with firefighters able to achieve 40% containment by Tuesday morning. 
</div>
				<a href="https://scvnews.com/martindale-fire-remains-at-230-acres-40-containment/" rel="bookmark" title="Martindale Fire Remains at 230 Acres, 40% Containment"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/092820_BOUQUET_BB_07-1536x1024-1.jpg&amp;w=142&amp;zc=1" alt="Martindale Fire Remains at 230 Acres, 40% Containment" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/higher-education-nonprofit-recognizes-former-csun-vp-for-community-leadership/" title="Higher Education Nonprofit Recognizes Former CSUN VP for Community Leadership">Higher Education Nonprofit Recognizes Former CSUN VP for Community Leadership 			</a>
	 	</div>
		<div class="bodycopy">EDUCAUSE, the nonprofit higher education information technology association, awarded former California State University, Northridge Vice President for Information Technology and Chief Information Officer Hilary J. Baker with its 2020 Community Leadership Award.</div>
				<a href="https://scvnews.com/higher-education-nonprofit-recognizes-former-csun-vp-for-community-leadership/" rel="bookmark" title="Higher Education Nonprofit Recognizes Former CSUN VP for Community Leadership"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Hilary-Photo-2011-768x866-1.jpg&amp;w=142&amp;zc=1" alt="Higher Education Nonprofit Recognizes Former CSUN VP for Community Leadership" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-13-via-virtual-series-with-mayor-cameron-smyth/" title="Oct. 13: VIA Virtual Series with Mayor Cameron Smyth">Oct. 13: VIA Virtual Series with Mayor Cameron Smyth 			</a>
	 	</div>
		<div class="bodycopy">The Valley Industry Association will welcome Santa Clarita Mayor Cameron Smyth as the Keynote Speaker for the October VIA Virtual Series taking place Tuesday, Oct. 13, from 11:00 a.m - 12:30 p.m.</div>
				<a href="https://scvnews.com/oct-13-via-virtual-series-with-mayor-cameron-smyth/" rel="bookmark" title="Oct. 13: VIA Virtual Series with Mayor Cameron Smyth"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Cameron-Smyth.png&amp;w=142&amp;zc=1" alt="Oct. 13: VIA Virtual Series with Mayor Cameron Smyth" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/multi-vehicle-traffic-collision-on-sb-i-5-leaves-one-dead/" title="Multi-Vehicle Traffic Collision on SB I-5 Leaves One Dead">Multi-Vehicle Traffic Collision on SB I-5 Leaves One Dead 			</a>
	 	</div>
		<div class="bodycopy">A fatal traffic collision south of the Newhall Pass on Interstate 5 stalled traffic for morning commuters Tuesday.</div>
				<a href="https://scvnews.com/multi-vehicle-traffic-collision-on-sb-i-5-leaves-one-dead/" rel="bookmark" title="Multi-Vehicle Traffic Collision on SB I-5 Leaves One Dead"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/03/signal-lacofd-fire-truck-katharine-lotze.jpg&amp;w=142&amp;zc=1" alt="Multi-Vehicle Traffic Collision on SB I-5 Leaves One Dead" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/costco-gas-main-break-prompts-evacuations-road-closures/" title="Costco Gas Main Break Prompts Evacuations, Road Closures">Costco Gas Main Break Prompts Evacuations, Road Closures 			</a>
	 	</div>
		<div class="bodycopy">A gas main break at Costco in Canyon Country prompted evacuations and road closures Tuesday morning.</div>
				<a href="https://scvnews.com/costco-gas-main-break-prompts-evacuations-road-closures/" rel="bookmark" title="Costco Gas Main Break Prompts Evacuations, Road Closures"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/01/socalgasco.jpg&amp;w=142&amp;zc=1" alt="Costco Gas Main Break Prompts Evacuations, Road Closures" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-youth-education-advocates-annual-award-brings-hope-across-africa/" title="Santa Clarita Youth Education Advocate&#8217;s Annual Award Brings Hope Across Africa">Santa Clarita Youth Education Advocate&#8217;s Annual Award Brings Hope Across Africa 			</a>
	 	</div>
		<div class="bodycopy">In its 2015 regional annual report, UNESCO, a specialized agency of the United Nations that promotes international collaboration in education, science, and culture, listed Mozambique as one of the countries in Africa with the highest incidence of girl marriage.</div>
				<a href="https://scvnews.com/santa-clarita-youth-education-advocates-annual-award-brings-hope-across-africa/" rel="bookmark" title="Santa Clarita Youth Education Advocate&#8217;s Annual Award Brings Hope Across Africa"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/2020-DUSUSU-Award-Presentation.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita Youth Education Advocate&#8217;s Annual Award Brings Hope Across Africa" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-29/" title="Today in SCV History (Sept. 29)">Today in SCV History (Sept. 29) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1969</strong> - College of the Canyons opens with first class of students in temporary quarters at Hart High School [<a href="https://scvhistory.com/scvhistory/sg19691003coc.htm" target="_blank">story</a>]<br />
<a href="https://scvhistory.com/scvhistory/sg19691003coc.htm" target="_blank">
<img  alt="COC" style="margin:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sg19691003coct.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sg19691003coct.jpg" alt="COC" style="margin:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-19-roundup-268455-cases-countywide-scv-cases-total-6294/" title="Monday COVID-19 Roundup: 268,455 Cases Countywide; SCV Cases Total 6,294">Monday COVID-19 Roundup: 268,455 Cases Countywide; SCV Cases Total 6,294 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Monday confirmed 1 new death and 663 new cases of COVID-19, bringing the SCV total to 6,294 confirmed cases and 59 deaths since the pandemic began.</div>
				<a href="https://scvnews.com/monday-covid-19-roundup-268455-cases-countywide-scv-cases-total-6294/" rel="bookmark" title="Monday COVID-19 Roundup: 268,455 Cases Countywide; SCV Cases Total 6,294"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/coronavirus-covid-19-la-county-cases-monday-september-28-20200928.jpg&amp;w=142&amp;zc=1" alt="Monday COVID-19 Roundup: 268,455 Cases Countywide; SCV Cases Total 6,294" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/martindale-brush-fire-in-bouquet-canyon-visible-from-scv/" title="&#8216;Martindale&#8217; Brush Fire in Bouquet Canyon, Visible from SCV, Threatens Strctures">&#8216;Martindale&#8217; Brush Fire in Bouquet Canyon, Visible from SCV, Threatens Strctures 			</a>
	 	</div>
		<div class="bodycopy">Smoke from a brush fire dubbed the Martindale Fire in Bouquet Canyon near the Bouquet Reservoir was visible from areas in the Santa Clarita Valley shortly after the blaze broke out Monday afternoon, quickly burning 200 acres and threatening structures.</div>
				<a href="https://scvnews.com/martindale-brush-fire-in-bouquet-canyon-visible-from-scv/" rel="bookmark" title="&#8216;Martindale&#8217; Brush Fire in Bouquet Canyon, Visible from SCV, Threatens Strctures"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/signal-brush-fire-martindale-fire-bobby-block-20200928.jpg&amp;w=142&amp;zc=1" alt="&#8216;Martindale&#8217; Brush Fire in Bouquet Canyon, Visible from SCV, Threatens Strctures" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/world-marks-grim-milestone-1-million-covid-19-deaths/" title="World Marks Grim Milestone: 1 Million COVID-19 Deaths">World Marks Grim Milestone: 1 Million COVID-19 Deaths 			</a>
	 	</div>
		<div class="bodycopy">The global COVID-19 death toll surpassed 1 million Monday afternoon, a grim milestone in a pandemic that caught much of the world unprepared for a health crisis and left economies reeling, convulsed politics and fundamentally altered the world.</div>
				<a href="https://scvnews.com/world-marks-grim-milestone-1-million-covid-19-deaths/" rel="bookmark" title="World Marks Grim Milestone: 1 Million COVID-19 Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/coronavirus-covid-19-1-million-deaths-worldwide-johns-hopkins-20200928.jpg&amp;w=142&amp;zc=1" alt="World Marks Grim Milestone: 1 Million COVID-19 Deaths" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'BsQcmfjFdL'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/coroner-ids-palmdale-woman-killed-in-multivehicle-i-5-crash\/":204274};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.5.1' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202040#ver=202040" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'26031571',post:'204274',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '204274' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 6.025 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-30 12:24:09 -->

<!-- Compression = gzip -->