

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DPSS Celebrates Cultural Diversity During Refugee Awareness Month - SCVNews.com" />
	<meta property="og:description" content="Los Angeles County is home to more than 10 million residents, 140 cultures and 224 languages. In honor of the many contributions by Refugees in Los Angeles County, the Board of Supervisors has declared June 2020 as “Refugee Awareness Month.”" />
	<meta property="og:url" content="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-06-11T01:10:45+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&#038;ssl=1" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1316" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&ssl=1","width":1080,"height":1316},{"@type":"WebPage","@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#webpage","url":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/","name":"DPSS Celebrates Cultural Diversity During Refugee Awareness Month - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#primaryimage"},"datePublished":"2020-06-11T01:10:45+00:00","dateModified":"2020-06-11T01:10:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/"]}]},{"@type":"NewsArticle","@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#article","isPartOf":{"@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"DPSS Celebrates Cultural Diversity During Refugee Awareness Month","datePublished":"2020-06-11T01:10:45+00:00","dateModified":"2020-06-11T01:10:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#primaryimage"},"articleSection":"_COUNTY,L.A. County News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; DPSS Celebrates Cultural Diversity During Refugee Awareness Month Comments Feed" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.7.15'></script>
<!-- OG: 2.8.3 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&amp;ssl=1" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1316" /><meta property="og:image:alt" content="refugeemonth" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Los Angeles County is home to more than 10 million residents, 140 cultures and 224 languages. In honor of the many contributions by Refugees in Los Angeles County, the Board of Supervisors has declared June 2020 as “Refugee Awareness Month.”" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="DPSS Celebrates Cultural Diversity During Refugee Awareness Month" /><meta property="og:url" content="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" /><meta property="og:updated_time" content="2020-06-10T18:10:45-07:00" /><meta property="article:published_time" content="2020-06-10T18:10:45-07:00" /><meta property="article:modified_time" content="2020-06-10T18:10:45-07:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="L.A. County News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="DPSS Celebrates Cultural Diversity During Refugee Awareness Month" /><meta property="twitter:description" content="Los Angeles County is home to more than 10 million residents, 140 cultures and 224 languages. In honor of the many contributions by Refugees in Los Angeles County, the Board of Supervisors has declared June 2020 as “Refugee Awareness Month.”" /><meta property="twitter:url" content="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&amp;ssl=1" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-Pqo' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fdpss-celebrates-cultural-diversity-during-refugee-awareness-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fdpss-celebrates-cultural-diversity-during-refugee-awareness-month%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | DPSS Celebrates Cultural Diversity During Refugee Awareness Month | 06-10-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>88&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">June 10		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1910</strong> - Trick roper Montie Montana of Agua Dulce born in North Dakota as Owen Harlan Mickel [<a href="https://scvhistory.com/scvhistory/lw2383.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/lw2383.htm" target="_blank">
<img  alt="Montie Montana" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2766t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Montie Montana" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2766t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2766t.jpg" alt="Montie Montana" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="margin:auto;display:block; text-align:center;width:100%;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>

<td  class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" rel="bookmark" title="Permanent Link to DPSS Celebrates Cultural Diversity During Refugee Awareness Month">DPSS Celebrates Cultural Diversity During Refugee Awareness Month</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Wednesday, Jun 10, 2020 	  	</div>

		<div class="blipimage">
					</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&amp;text=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&amp;text=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&t=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&t=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&title=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&title=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&title=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/&title=DPSS%20Celebrates%20Cultural%20Diversity%20During%20Refugee%20Awareness%20Month" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<div class="pf-content"><p>Los Angeles County is home to more than 10 million residents, 140 cultures and 224 languages. In honor of the many contributions by Refugees in Los Angeles County, the Board of Supervisors has declared June 2020 as “Refugee Awareness Month.”</p>
<p>The California Department of Social Services Refugee Programs Bureau reports that nearly 5,000 refugees from over 30 different countries have resettled in L.A. County within the past five years.</p>
<p>The annual observance of Refugee Awareness Month is also an opportunity for the Department of Public Social Services (DPSS) to highlight its Refugee Employment Program (REP). The REP provides culturally and linguistically sensitive services, such as training and employment referrals for eligible refugees and asylees residing in the U.S. for less than five years. DPSS partners with many community, faith-based and resettlement organizations to assist refugees with beginning new lives in the United States, free from any political, religious or social issues they faced in their country of origin.</p>
<p>The declaration coincides with the United Nations High Commissioner’s declaration of World Refugee Day to be held on June 20, 2020. The Refugee Forum of Los Angeles and its member organizations will host online events which will include; cooking classes, children’s art workshops, a film festival and inspiring video interviews with refugees and asylees from around the world.</p>
<p>For more information, please visit   <a href="https://www.un.org/en/events/refugeeday/" rel="noopener noreferrer" target="_blank">https://www.un.org/en/events/refugeeday/</a></p>
<p>DPSS is grateful to its partner refugee serving organizations, including:</p>
<p>&#8211; County Office of Immigrant Affairs<br />
&#8211; County Dept. of Public Health<br />
&#8211; Armenian Relief Society<br />
&#8211; Catholic Charities of Los Angeles<br />
&#8211; Episcopal Diocese of Los Angeles<br />
&#8211; Interfaith Refugee and Immigration Service<br />
&#8211; International Institute of Los Angeles<br />
&#8211; International Rescue Committee<br />
&#8211; JVS SoCal<br />
&#8211; Miry’s List<br />
&#8211; World Relief Southern California<br />
&#8211; Refugee Forum of Los Angeles</p>
<p>For more information about DPSS Refugee Employment Program services, please visit   <a href="https://bit.ly/DPSS-REP" rel="noopener noreferrer" target="_blank">https://bit.ly/DPSS-REP</a> </p>
<p><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?ssl=1"><img data-attachment-id="197703" data-permalink="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/unnamed-16/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&amp;ssl=1" data-orig-size="1080,1316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="refugeemonth" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=244%2C297&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=556%2C677&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=556%2C677&#038;ssl=1" alt width="556" height="677" class="aligncenter size-large wp-image-197703 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=556%2C677&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=244%2C297&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=123%2C150&amp;ssl=1 123w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=768%2C936&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=556%2C677&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="197703" data-permalink="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/unnamed-16/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=1080%2C1316&amp;ssl=1" data-orig-size="1080,1316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="refugeemonth" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=244%2C297&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?fit=556%2C677&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=556%2C677&#038;ssl=1" alt="" width="556" height="677" class="aligncenter size-large wp-image-197703" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=556%2C677&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=244%2C297&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=123%2C150&amp;ssl=1 123w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?resize=768%2C936&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/unnamed.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-197680" class="share-facebook sd-button share-icon" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-197680" class="share-twitter sd-button share-icon" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-197680" class="share-linkedin sd-button share-icon" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-197680" class="share-pinterest sd-button share-icon" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-197680-5ee1963ba7e75' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=197680&amp;origin=scvnews.com&amp;obj_id=26031571-197680-5ee1963ba7e75' data-name='like-post-frame-26031571-197680-5ee1963ba7e75'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='197680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd7766a0b2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>

</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/" rel="bookmark" target="_top"></div><div id="igit_title">L.A. County Wins Award for 'Moving Families from the Hotline to a Helpline' Program</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/" rel="bookmark" target="_top"></div><div id="igit_title">County Public Health Announces Reopening of Day Camps, Gyms, more</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/" rel="bookmark" target="_top"></div><div id="igit_title">Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/" rel="bookmark" target="_top"></div><div id="igit_title">L.A. County DA Orders Investigators to Stop Using Carotid Restraints</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/van-hook-county-education-task-force/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/van-hook-county-education-task-force/" rel="bookmark" target="_top"></div><div id="igit_title">Van Hook Appointed to County's Education Sector Work Team</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOS ANGELES COUNTY HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=380">
			&gt; LOS ANGELES COUNTY NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" title="DPSS Celebrates Cultural Diversity During Refugee Awareness Month">DPSS Celebrates Cultural Diversity During Refugee Awareness Month</a></h3>
 									<a href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" rel="bookmark" title="DPSS Celebrates Cultural Diversity During Refugee Awareness Month"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/unnamed.jpg&amp;w=60&amp;zc=1" alt="DPSS Celebrates Cultural Diversity During Refugee Awareness Month" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jun 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County is home to more than 10 million residents, 140 cultures and 224 languages. In honor of the many contributions by Refugees in Los Angeles County, the Board of Supervisors has declared June 2020 as “Refugee Awareness Month.”		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" title="DPSS Celebrates Cultural Diversity During Refugee Awareness Month">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/" title="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program">L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program</a></h3>
 									<a href="https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/" rel="bookmark" title="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/los-angeles-county-cover-logo.jpg&amp;w=60&amp;zc=1" alt="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jun 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County's “Moving Families from the Hotline to a Helpline” -- which ensures families are receiving child abuse prevention support services -- has been recognized with an Achievement Award from the National Association of Counties (NACo). The awards honor innovative, effective county government programs that strengthen services for residents.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/" title="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/" title="County Public Health Announces Reopening of Day Camps, Gyms, more">County Public Health Announces Reopening of Day Camps, Gyms, more</a></h3>
 									<a href="https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/" rel="bookmark" title="County Public Health Announces Reopening of Day Camps, Gyms, more"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/08/youthsports2.jpg&amp;w=60&amp;zc=1" alt="County Public Health Announces Reopening of Day Camps, Gyms, more" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jun 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County public health officials announced Wednesday the reopening of day camps, fitness centers, spectator-free professional sports, museums, campgrounds and entertainment production.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/" title="County Public Health Announces Reopening of Day Camps, Gyms, more">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/" title="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total">Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total</a></h3>
 									<a href="https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/" rel="bookmark" title="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/coronavirus-covid-19-la-county-cases-wednesday-june-10-20200610-scaled.jpg&amp;w=60&amp;zc=1" alt="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jun 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Public Health on Wednesday confirmed 1,275 new cases of COVID-19 and 61 new deaths due to the virus countywide, with a total of 2,491 cases reported in the Santa Clarita Valley since the pandemic began, 136 more than reported Tuesday.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/" title="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/" title="L.A. County DA Orders Investigators to Stop Using Carotid Restraints">L.A. County DA Orders Investigators to Stop Using Carotid Restraints</a></h3>
 									<a href="https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/" rel="bookmark" title="L.A. County DA Orders Investigators to Stop Using Carotid Restraints"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/01/los-angeles-county-district-attorney-jackie-lacey.jpg&amp;w=60&amp;zc=1" alt="L.A. County DA Orders Investigators to Stop Using Carotid Restraints" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jun 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County District Attorney Jackie Lacey has ordered her investigators to immediately stop using carotid restraints, she announced Tuesday. 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/" title="L.A. County DA Orders Investigators to Stop Using Carotid Restraints">FULL STORY...</a>
		</div>
		</div>

      
	
</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>		
	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/black-lives-matter-movement-supporters-meet-with-santa-clarita-mayor/" title="Black Lives Matter Movement Supporters Meet with Santa Clarita Mayor">Black Lives Matter Movement Supporters Meet with Santa Clarita Mayor 			</a>
	 	</div>
		<div class="bodycopy">A handful of residents in support of the Black Lives Matter movement traded cardboard signs and chants for a table discussion with Mayor Cameron Smyth on Wednesday after days of protesting outside of Santa Clarita City Hall.</div>
				<a href="https://scvnews.com/black-lives-matter-movement-supporters-meet-with-santa-clarita-mayor/" rel="bookmark" title="Black Lives Matter Movement Supporters Meet with Santa Clarita Mayor"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/061020_CAMPROTEST_DW_01A-1536x999-1.jpg&amp;w=142&amp;zc=1" alt="Black Lives Matter Movement Supporters Meet with Santa Clarita Mayor" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" title="DPSS Celebrates Cultural Diversity During Refugee Awareness Month">DPSS Celebrates Cultural Diversity During Refugee Awareness Month 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County is home to more than 10 million residents, 140 cultures and 224 languages. In honor of the many contributions by Refugees in Los Angeles County, the Board of Supervisors has declared June 2020 as “Refugee Awareness Month.”</div>
				<a href="https://scvnews.com/dpss-celebrates-cultural-diversity-during-refugee-awareness-month/" rel="bookmark" title="DPSS Celebrates Cultural Diversity During Refugee Awareness Month"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/unnamed.jpg&amp;w=142&amp;zc=1" alt="DPSS Celebrates Cultural Diversity During Refugee Awareness Month" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/" title="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program">L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County's “Moving Families from the Hotline to a Helpline” -- which ensures families are receiving child abuse prevention support services -- has been recognized with an Achievement Award from the National Association of Counties (NACo). The awards honor innovative, effective county government programs that strengthen services for residents.</div>
				<a href="https://scvnews.com/l-a-county-wins-award-for-moving-families-from-the-hotline-to-a-helpline-program/" rel="bookmark" title="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/los-angeles-county-cover-logo.jpg&amp;w=142&amp;zc=1" alt="L.A. County Wins Award for &#8216;Moving Families from the Hotline to a Helpline&#8217; Program" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/" title="County Public Health Announces Reopening of Day Camps, Gyms, more">County Public Health Announces Reopening of Day Camps, Gyms, more 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County public health officials announced Wednesday the reopening of day camps, fitness centers, spectator-free professional sports, museums, campgrounds and entertainment production.</div>
				<a href="https://scvnews.com/county-public-health-announces-reopening-of-day-camps-gyms-more/" rel="bookmark" title="County Public Health Announces Reopening of Day Camps, Gyms, more"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/08/youthsports2.jpg&amp;w=142&amp;zc=1" alt="County Public Health Announces Reopening of Day Camps, Gyms, more" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-announces-summer-kidz-care-childcare-program/" title="City Announces Summer Kidz Care Childcare Program">City Announces Summer Kidz Care Childcare Program 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita has announced open registration for the new summer Kidz Care childcare program for youth ages 5-12.</div>
				<a href="https://scvnews.com/city-announces-summer-kidz-care-childcare-program/" rel="bookmark" title="City Announces Summer Kidz Care Childcare Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/102412572_10158305202837789_427314202176841399_o.jpg&amp;w=142&amp;zc=1" alt="City Announces Summer Kidz Care Childcare Program" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-city-media-partners-announce-fourth-of-july-patriotic-tour/" title="Santa Clarita City, Media Partners Announce Fourth of July Patriotic Tour">Santa Clarita City, Media Partners Announce Fourth of July Patriotic Tour 			</a>
	 	</div>
		<div class="bodycopy">With bunting displayed on awnings and windowsills, American flags proudly waving along City streets and the unmistakable smells of barbecue and apple pie wafting through neighborhoods, the Fourth of July in Santa Clarita is a holiday with festivities that are not to be missed. 

Although the traditional SCV Fourth of July Parade will not take place in 2020 due to public health concerns amid the coronavirus (COVID-19) pandemic, Santa Clarita Valley residents can still participate in a fun, friendly and patriotic competition to show off their Independence Day spirit in the Fourth of July Patriotic Tour, presented by the City of Santa Clarita, the Santa Clarita Valley Signal, SCVTV and KHTS!</div>
				<a href="https://scvnews.com/santa-clarita-city-media-partners-announce-fourth-of-july-patriotic-tour/" rel="bookmark" title="Santa Clarita City, Media Partners Announce Fourth of July Patriotic Tour"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/07/parade1.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita City, Media Partners Announce Fourth of July Patriotic Tour" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/" title="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total">Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Wednesday confirmed 1,275 new cases of COVID-19 and 61 new deaths due to the virus countywide, with a total of 2,491 cases reported in the Santa Clarita Valley since the pandemic began, 136 more than reported Tuesday.</div>
				<a href="https://scvnews.com/wednesday-covid-19-roundup-136-new-scv-cases-val-verde-outbreak-nears-100-total/" rel="bookmark" title="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/coronavirus-covid-19-la-county-cases-wednesday-june-10-20200610-scaled.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID-19 Roundup: 136 New SCV Cases; Val Verde Outbreak Nears 100 Total" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/reggie-brass-saved-my-life-doctors-diary-with-dr-gene-dorio/" title="Reggie Brass Saved My Life | Doctor&#8217;s Diary with Dr. Gene Dorio">Reggie Brass Saved My Life | Doctor&#8217;s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">In life, most of us have a brush with death. Had I not survived, I would not have provided medical care to thousands of patients, nor been a father to my daughter.</div>
				<a href="https://scvnews.com/reggie-brass-saved-my-life-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="Reggie Brass Saved My Life | Doctor&#8217;s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/dorio20200610reggiebrass.jpg&amp;w=142&amp;zc=1" alt="Reggie Brass Saved My Life | Doctor&#8217;s Diary with Dr. Gene Dorio" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lundgren-to-manage-construction-at-disney-elementary-in-burbank/" title="Lundgren to Manage Construction at Disney Elementary in Burbank">Lundgren to Manage Construction at Disney Elementary in Burbank 			</a>
	 	</div>
		<div class="bodycopy">Valencia-based Lundgren Management has been awarded the construction management services agreement for the new 2-story classroom building and site improvements at Walt Disney Elementary School in Burbank.</div>
				<a href="https://scvnews.com/lundgren-to-manage-construction-at-disney-elementary-in-burbank/" rel="bookmark" title="Lundgren to Manage Construction at Disney Elementary in Burbank"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/lundgren-management-walt-disney-elementary-cm-agreement-20200610.jpg&amp;w=142&amp;zc=1" alt="Lundgren to Manage Construction at Disney Elementary in Burbank" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-council-kellar-wont-resign-human-resources-task-force-returns/" title="City Council: Kellar Won&#8217;t Resign; Human Resources Task Force Returns">City Council: Kellar Won&#8217;t Resign; Human Resources Task Force Returns 			</a>
	 	</div>
		<div class="bodycopy">After several days of Black Lives Matter protests and a call for Santa Clarita City Council member Bob Kellar to resign in light of his infamous 2010 “proud racist” comment, Mayor Pro Tem Bill Miranda implored the public for forgiveness and Mayor Cameron Smyth announced the return of a task force to promote community discussion.</div>
				<a href="https://scvnews.com/city-council-kellar-wont-resign-human-resources-task-force-returns/" rel="bookmark" title="City Council: Kellar Won&#8217;t Resign; Human Resources Task Force Returns"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/signal-blm-protest-city-hall-dan-watson-20200609.jpg&amp;w=142&amp;zc=1" alt="City Council: Kellar Won&#8217;t Resign; Human Resources Task Force Returns" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/" title="L.A. County DA Orders Investigators to Stop Using Carotid Restraints">L.A. County DA Orders Investigators to Stop Using Carotid Restraints 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County District Attorney Jackie Lacey has ordered her investigators to immediately stop using carotid restraints, she announced Tuesday. </div>
				<a href="https://scvnews.com/l-a-county-da-orders-investigators-to-stop-using-carotid-restraints/" rel="bookmark" title="L.A. County DA Orders Investigators to Stop Using Carotid Restraints"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/01/los-angeles-county-district-attorney-jackie-lacey.jpg&amp;w=142&amp;zc=1" alt="L.A. County DA Orders Investigators to Stop Using Carotid Restraints" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-air-quality-unhealthy-for-sensitive-residents-thursday/" title="SCV Air Quality: Unhealthy for Sensitive Residents Thursday">SCV Air Quality: Unhealthy for Sensitive Residents Thursday 			</a>
	 	</div>
		<div class="bodycopy">Air quality will be unhealthy for sensitive individuals in the Santa Clarita Valley on Thursday, June 11, according to the South Coast Air Quality Management District forecast.</div>
				<a href="https://scvnews.com/scv-air-quality-unhealthy-for-sensitive-residents-thursday/" rel="bookmark" title="SCV Air Quality: Unhealthy for Sensitive Residents Thursday"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/air-quality-advisory-landscape.jpg&amp;w=142&amp;zc=1" alt="SCV Air Quality: Unhealthy for Sensitive Residents Thursday" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/californias-governor-calls-for-police-reform-not-disbanding/" title="California’s Governor Calls for Police Reform, Not Disbanding">California’s Governor Calls for Police Reform, Not Disbanding 			</a>
	 	</div>
		<div class="bodycopy">Governor Gavin Newsom declared in an interview Tuesday that he will not support disbanding police departments or completely wiping out their funding, as California lawmakers knelt on the steps of the state Capitol to show their support for police reform.</div>
				<a href="https://scvnews.com/californias-governor-calls-for-police-reform-not-disbanding/" rel="bookmark" title="California’s Governor Calls for Police Reform, Not Disbanding"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/gavin-newsom-podium-20200219.jpg&amp;w=142&amp;zc=1" alt="California’s Governor Calls for Police Reform, Not Disbanding" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/smith-functional-needs-emergency-planning-bill-advances-in-assembly/" title="Smith Functional Needs Emergency Planning Bill Advances in Assembly">Smith Functional Needs Emergency Planning Bill Advances in Assembly 			</a>
	 	</div>
		<div class="bodycopy">Assembly Bill 3267, which would require the Office of Emergency Services to work with the access and functional needs community to update the State Emergency Plan, has passed the Assembly Floor, the bill's author, Assemblywoman Christy Smith (D-Santa Clarita) announced Monday.</div>
				<a href="https://scvnews.com/smith-functional-needs-emergency-planning-bill-advances-in-assembly/" rel="bookmark" title="Smith Functional Needs Emergency Planning Bill Advances in Assembly"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/christy-smith-2.jpg&amp;w=142&amp;zc=1" alt="Smith Functional Needs Emergency Planning Bill Advances in Assembly" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-june-10/" title="Today in SCV History (June 10)">Today in SCV History (June 10) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1910</strong> - Trick roper Montie Montana of Agua Dulce born in North Dakota as Owen Harlan Mickel [<a href="https://scvhistory.com/scvhistory/lw2383.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/lw2383.htm" target="_blank">
<img  alt="Montie Montana" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2766t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Montie Montana" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2766t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2766t.jpg" alt="Montie Montana" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/west-coast-blood-center-hosts-first-mobile-blood-drive/" title="West Coast Blood Center Hosts First Mobile Blood Drive">West Coast Blood Center Hosts First Mobile Blood Drive 			</a>
	 	</div>
		<div class="bodycopy">West Coast Blood Center of Santa Clarita (WCBC-SC) hosted its first community mobile blood drive Tuesday at Home Depot, located at 20642 Golden Triangle Road.</div>
				<a href="https://scvnews.com/west-coast-blood-center-hosts-first-mobile-blood-drive/" rel="bookmark" title="West Coast Blood Center Hosts First Mobile Blood Drive"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-4.44.58-PM.png&amp;w=142&amp;zc=1" alt="West Coast Blood Center Hosts First Mobile Blood Drive" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/van-hook-county-education-task-force/" title="Van Hook Appointed to County&#8217;s Education Sector Work Team">Van Hook Appointed to County&#8217;s Education Sector Work Team 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons Chancellor Dr. Dianne G. Van Hook has been appointed by the County of Los Angeles Board of Supervisors Economic Resiliency Task Force to the Education Sector Work Team, which will focus on creating a framework for the reopening of colleges and universities in the County.</div>
				<a href="https://scvnews.com/van-hook-county-education-task-force/" rel="bookmark" title="Van Hook Appointed to County&#8217;s Education Sector Work Team"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/03/COC_Chancellor_Dianne_Van_Hook-300x422.jpg&amp;w=142&amp;zc=1" alt="Van Hook Appointed to County&#8217;s Education Sector Work Team" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-133489-cases-statedwide-2355-scv-cases/" title="Tuesday COVID-19 Roundup: 2,355 SCV Cases, 1 New Death at Henry Mayo">Tuesday COVID-19 Roundup: 2,355 SCV Cases, 1 New Death at Henry Mayo 			</a>
	 	</div>
		<div class="bodycopy">In the SCV, 23 people have died of the virus to date -- 18 resided in the city of Santa Clarita, 1 in Acton, 1 in Castaic, 1 in unincorporated Valencia and 1 in unincorporated Bouquet Canyon and one where community of residence was still unknown.
</div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-133489-cases-statedwide-2355-scv-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: 2,355 SCV Cases, 1 New Death at Henry Mayo"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/CA-COVID-19-Cases.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: 2,355 SCV Cases, 1 New Death at Henry Mayo" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/petco-launches-campaign-to-help-save-twice-as-many-pet-lives/" title="Petco, County Animal Care Launch Campaign to Help Save Twice as Many Pets">Petco, County Animal Care Launch Campaign to Help Save Twice as Many Pets 			</a>
	 	</div>
		<div class="bodycopy">Through June 30, all donations to the Los Angeles County Animal Care Foundation (ACF) will be matched up to $25,000 by the Petco Foundation to help save twice as many pet lives.</div>
				<a href="https://scvnews.com/petco-launches-campaign-to-help-save-twice-as-many-pet-lives/" rel="bookmark" title="Petco, County Animal Care Launch Campaign to Help Save Twice as Many Pets"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Petco-Match-Campaign-lightbox.jpg&amp;w=142&amp;zc=1" alt="Petco, County Animal Care Launch Campaign to Help Save Twice as Many Pets" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/local-veteran-services-collaborative-seeking-volunteers/" title="Local Veteran Services Collaborative Seeking Volunteers">Local Veteran Services Collaborative Seeking Volunteers 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Veteran Services Collaborative is looking for additional volunteers to help staff its Veteran Center when it reopens.</div>
				<a href="https://scvnews.com/local-veteran-services-collaborative-seeking-volunteers/" rel="bookmark" title="Local Veteran Services Collaborative Seeking Volunteers"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Santa-Clarita-Veteran-Services-Collaboratve.jpg&amp;w=142&amp;zc=1" alt="Local Veteran Services Collaborative Seeking Volunteers" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/proposed-city-budget-projects-6-2m-shortfall/" title="Proposed City Budget Projects $6.2M Shortfall">Proposed City Budget Projects $6.2M Shortfall 			</a>
	 	</div>
		<div class="bodycopy">Amid an ongoing pandemic that has kept many local businesses closed and residents at home, Santa Clarita’s proposed 2020-21 budget calls for a decrease by 2.8%, or $6.2 million, over the current budget. </div>
				<a href="https://scvnews.com/proposed-city-budget-projects-6-2m-shortfall/" rel="bookmark" title="Proposed City Budget Projects $6.2M Shortfall"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/City-Hall2019-002.jpg&amp;w=142&amp;zc=1" alt="Proposed City Budget Projects $6.2M Shortfall" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/reopening-how-safe-are-you-doctors-diary-with-dr-gene-dorio/" title="Reopening: How Safe Are You? | Doctor’s Diary with Dr. Gene Dorio">Reopening: How Safe Are You? | Doctor’s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">How do we “reopen” communities safely? As there are for medical decisions, are there evidence-based guidelines that might help? No.</div>
				<a href="https://scvnews.com/reopening-how-safe-are-you-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="Reopening: How Safe Are You? | Doctor’s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/dorio20200609reopen.jpg&amp;w=142&amp;zc=1" alt="Reopening: How Safe Are You? | Doctor’s Diary with Dr. Gene Dorio" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/air-quality-advisory-issued-for-scv-12/" title="Air Quality Advisory Issued for SCV">Air Quality Advisory Issued for SCV 			</a>
	 	</div>
		<div class="bodycopy">According to the South Coast Air Quality Management District (AQMD) forecast, air quality will be unhealthy for sensitive individuals Wednesday, June 10 in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/air-quality-advisory-issued-for-scv-12/" rel="bookmark" title="Air Quality Advisory Issued for SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-23-at-2.40.31-PM-e1501600175257.jpg&amp;w=142&amp;zc=1" alt="Air Quality Advisory Issued for SCV" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/june-10-hart-district-virtual-regular-meeting/" title="June 10: Hart District Regular (Virtual) Meeting">June 10: Hart District Regular (Virtual) Meeting 			</a>
	 	</div>
		<div class="bodycopy">The regular (virtual) meeting of the William S. Hart Union High School District Governing Board will take place Wednesday, June 10, at 7:00 p.m.</div>
				<a href="https://scvnews.com/june-10-hart-district-virtual-regular-meeting/" rel="bookmark" title="June 10: Hart District Regular (Virtual) Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/10/hartdistrictsign.jpg&amp;w=142&amp;zc=1" alt="June 10: Hart District Regular (Virtual) Meeting" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/dpss-celebrates-cultural-diversity-during-refugee-awareness-month\/":197680};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"1b7debee88","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fdpss-celebrates-cultural-diversity-during-refugee-awareness-month%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202024#ver=202024" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'26031571',post:'197680',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '197680' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
