

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley." />
	<link rel="canonical" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fostering Youth Independence Seeks Volunteers for Ally Training - SCVNews.com" />
	<meta property="og:description" content="April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley." />
	<meta property="og:url" content="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-04-04T21:51:17+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg" />
	<meta property="og:image:width" content="2351" />
	<meta property="og:image:height" content="2045" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&ssl=1","width":2351,"height":2045,"caption":"Christmas at Fostering Youth Independence. Wayne Karatsu, right, with youth and the Grinch. Photo courtesy Fostering Youth Independence"},{"@type":"WebPage","@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#webpage","url":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/","name":"Fostering Youth Independence Seeks Volunteers for Ally Training - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#primaryimage"},"datePublished":"2022-04-04T21:51:17+00:00","dateModified":"2022-04-04T21:51:17+00:00","description":"April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley.","breadcrumb":{"@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Fostering Youth Independence Seeks Volunteers for Ally Training"}]},{"@type":"Article","@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#article","isPartOf":{"@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"Fostering Youth Independence Seeks Volunteers for Ally Training","datePublished":"2022-04-04T21:51:17+00:00","dateModified":"2022-04-04T21:51:17+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#webpage"},"wordCount":777,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&ssl=1","keywords":["Carolyn Olsen","Fostering Youth Independence","national volunteer month","SCV nonprofit","Wayne Karatsu"],"articleSection":["_NONPROFITS","News","SCV Nonprofit News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/#respond"]}]},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Fostering Youth Independence Seeks Volunteers for Ally Training Comments Feed" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.6' id='customStockdioJs-js'></script>

<!-- OG: 3.1.2 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&amp;ssl=1" /><meta property="og:image:width" content="2351" /><meta property="og:image:height" content="2045" /><meta property="og:image:alt" content="Christmas at Fostering Youth Independence. Wayne Karatsu, right, with youth and the Grinch. Photo courtesy Fostering Youth Independence" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Fostering Youth Independence Seeks Volunteers for Ally Training" /><meta property="og:url" content="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" /><meta property="og:updated_time" content="2022-04-04T14:51:17-07:00" />
<meta property="article:tag" content="Carolyn Olsen" /><meta property="article:tag" content="Fostering Youth Independence" /><meta property="article:tag" content="national volunteer month" /><meta property="article:tag" content="SCV nonprofit" /><meta property="article:tag" content="Wayne Karatsu" /><meta property="article:published_time" content="2022-04-04T21:51:17+00:00" /><meta property="article:modified_time" content="2022-04-04T21:51:17+00:00" /><meta property="article:section" content="_NONPROFITS" /><meta property="article:section" content="News" /><meta property="article:section" content="SCV Nonprofit News" /><meta property="article:author:first_name" content="Press" /><meta property="article:author:last_name" content="Release" /><meta property="article:author:username" content="Press Release" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&amp;ssl=1" /><meta property="twitter:image:alt" content="Christmas at Fostering Youth Independence. Wayne Karatsu, right, with youth and the Grinch. Photo courtesy Fostering Youth Independence" /><meta property="twitter:title" content="Fostering Youth Independence Seeks Volunteers for Ally Training" /><meta property="twitter:description" content="April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s..." /><meta property="twitter:url" content="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg?fit=2351%2C2045&amp;ssl=1" /><meta itemprop="name" content="Fostering Youth Independence Seeks Volunteers for Ally Training" /><meta itemprop="headline" content="Fostering Youth Independence Seeks Volunteers for Ally Training" /><meta itemprop="description" content="April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley" /><meta itemprop="datePublished" content="2022-04-04" /><meta itemprop="dateModified" content="2022-04-04T21:51:17+00:00" /><meta itemprop="author" content="Press Release" />
<meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/228358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-Xpc' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ffostering-youth-independence-seeks-volunteers-for-ally-training%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ffostering-youth-independence-seeks-volunteers-for-ally-training%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'a60bbc8ab4'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://scvnews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Fostering Youth Independence Seeks Volunteers for Ally Training | 04-04-2022</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly cloudy' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/06.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>80&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100px; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100px; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">April 4		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1893</strong> - Large earthquake centered in Pico Canyon; locals believed oil drilling caused it [<a href="https://scvhistory.com/scvhistory/edwardsingletonholden1898.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/edwardsingletonholden1898.htm" target="_blank">
<img  alt="map" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="map" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" alt="map" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">

	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" rel="bookmark" title="Permanent Link to Fostering Youth Independence Seeks Volunteers for Ally Training">Fostering Youth Independence Seeks Volunteers for Ally Training</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Monday, Apr 4, 2022 	  	</div>

		<div class="blipimage">
			<img  alt="" width="556"  data-src="https://scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch-556x484.jpg" class="size-large wp-image-228363 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch-556x484.jpg" alt="" width="556" class="size-large wp-image-228363" /></noscript> Christmas at Fostering Youth Independence. Wayne Karatsu, right, with youth and the Grinch. Photo courtesy Fostering Youth Independence		</div>
		
	</div>

	<table>
	<tr>
	<td>

<div class="postcol2">

		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img   alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&amp;text=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&amp;text=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&t=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&t=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&title=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&title=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&title=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/&title=Fostering%20Youth%20Independence%20Seeks%20Volunteers%20for%20Ally%20Training" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley.</p>
<p>A total of 134 volunteers have contributed their talents to the nonprofit in areas including being an Ally, board member, or tutor, or have helped with youth events, fundraising and administrative tasks.</p>
<p>“We’re incredibly grateful for all our volunteers who have generously donated their time and talents to our youth,” said Carolyn Olsen, executive director and co-founder. “Especially vital to the mission of FYI is an Ally, a caring adult who is paired with a youth to provide support and encouragement as they join with us to change their youth’s life and overcome the cycle of challenges that are endemic to foster youth.”</p>
<p>One Ally, Wayne Karatsu, recently wrote a blog post about volunteering with Fostering Youth Independence. <a href="https://yourinspiredretirement.com/volunteering-in-retirement/" rel="noopener" target="_blank">Read Karatu&#8217;s blog here.</a></p>
<p>“I have been volunteering there for almost two years now and am an Ally, as opposed to simply a mentor, to a young man who recently graduated from high school and attended a local community college. He is now thinking of starting his own business and, as his Ally, I will be there to offer encouragement and moral support,&#8221; Karatsu said. “As the name suggests, fostering youth independence is the goal, but foster youth must learn interdependence as well. Many do not trust adults and often with good reason. It’s hard for them to believe that anyone would care about them, at least not without getting paid for it. By building trust and rapport with a youth, you show that there are people who can be counted on and will be there when needed, whether it’s moving furniture into a first apartment, filling out a tax return, or helping with math homework.” </p>
<p>Karatsu said interdependence goes &#8220;both ways.&#8221;</p>
<p>&#8220;I hope that I’ve helped and encouraged my youth in the time that I’ve known him, but I know that I’ve gained a lot of positives from our relationship. He, like many of the youth that I’ve met in the program, has a huge heart and is always willing to help others. I can’t help but be inspired when I see these kids overcome such difficult circumstances and develop the skills necessary to become successful adults,” Karatsu said. </p>
<p>Karatsu emphasized that Fostering Youth Independence is amazing organization that serves the SCV and that there is a need for volunteers, citing a few statistics that illustrate the need:</p>
<p>&#8212; More than 23,000 children age out of the foster care program every year</p>
<p>&#8212; 20% of those will become homeless instantly when they turn 18</p>
<p>&#8212; Only half of the foster children who age out will be gainfully employed by the age of 24</p>
<p>&#8212; Less than 3% will earn a college degree</p>
<p>&#8212; 25% suffer from PTSD</p>
<p>“So the need is there for anyone looking to help. I got involved because I wanted to do something to help, even if it was only one youth, but I’ve gained so much more in the process,” said Karatsu. </p>
<p>Those interested in learning about becoming an Ally can attend Fostering Youth Independence&#8217;s next training session on Tuesday, April 12, at 6 p.m. For more information or to register for the session, email Darlene at <a href="mailto:dallen@fyifosteryouth.org" rel="noopener" target="_blank">dallen@fyifosteryouth.org</a>.</p>
<p>“We’re so grateful for Wayne, and our other Allies and volunteers,” said Olsen. “We couldn’t have supported over 100 local youth since our 2017 founding without all of those in our community who give of themselves so selflessly.”</p>
<p>Fostering Youth Independence welcomes donations to support their work with foster youth and these can be submitted by visiting <a href="http://www.fyifosteryouth.org" rel="noopener" target="_blank">Fostering Youth Independence Donations</a> or, alternatively, contacting the nonprofit at (661) 360-1500. </p>
<p>Fostering Youth Independence is a Santa Clarita-based nonprofit (501c3) organization that supports local foster youth who have aged out of the Los Angeles County foster care system without being adopted or reunified with their birth parents. The nonprofit addresses the serious challenges faced by these youth, which include not finishing high school or pursuing higher education, homelessness and incarceration. </p>
<p>Fostering Youth Independence offers current and former foster youth, ages 16-25 years, a caring adult “Ally” to provide the one-on-one guidance and encouragement they need to complete a post-secondary education, as well as resources to help these youth overcome past traumas, complete an education, gain employment and become successful, independent adults. </p>
<p>The nonprofit has supported 102 foster youth since the organization’s founding in 2017 and currently serves 60 foster youth, the majority of whom are attending College of the Canyons.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-228358" class="share-facebook sd-button share-icon" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-228358" class="share-twitter sd-button share-icon" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-228358" class="share-linkedin sd-button share-icon" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-228358" class="share-pinterest sd-button share-icon" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-228358-624b70c9aa115' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=228358&amp;origin=scvnews.com&amp;obj_id=26031571-228358-624b70c9aa115' data-name='like-post-frame-26031571-228358-624b70c9aa115' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/fostering-youth-independence-seeks-volunteers-for-ally-training/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='228358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32ffbf7236" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="176"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

<div class="sectiona" style="width:268px;margin:0px 0px 0px 0px;"><div class="section" style="margin-left:0px;text-align:center;">SCV NONPROFIT LINKS</div></div>

<table style="margin:auto; display: block; text-align:center; width:268px;"><tr><td style="vertical-align:top;">

<div style="width:268px;height:375px;">
		<script type="text/javascript">
				show_banners('adsevents');
			</script>
</div>

<br />

<iframe  style="width:100%; height:485px; border:0; overflow:hidden;float:left;" data-src="https://scvnews.com/quickmenu/script_quickmenunonprofits.html" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>

</td></tr></table>

<div style="height:10px;"></div>



<!-- RELATED CONTENT OFF 
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/march-9-chamber-hosts-ready-set-activate-workshop-on-triggering-board-engagement/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/march-9-chamber-hosts-ready-set-activate-workshop-on-triggering-board-engagement/" rel="bookmark" target="_top"></div><div id="igit_title">March 9: Chamber Hosts 'Ready, Set, Activate!' Workshop on Triggering Board Engagement</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/fyis-annual-holiday-party-brings-cheer-and-joy-to-dozens-of-local-foster-youth/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/fyis-annual-holiday-party-brings-cheer-and-joy-to-dozens-of-local-foster-youth/" rel="bookmark" target="_top"></div><div id="igit_title">FYI's Annual Holiday Party Brings Cheer and Joy to Dozens of Local Foster Youth</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/foster-youth-nonprofit-marks-end-of-summer-with-annual-camping-retreat/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/foster-youth-nonprofit-marks-end-of-summer-with-annual-camping-retreat/" rel="bookmark" target="_top"></div><div id="igit_title">Foster Youth Nonprofit Marks End of Summer With Annual Camping Retreat</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/naacps-santa-clarita-branch-celebrates-inception-with-a-night-out/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/naacps-santa-clarita-branch-celebrates-inception-with-a-night-out/" rel="bookmark" target="_top"></div><div id="igit_title">NAACP's Santa Clarita Branch Celebrates Inception with 'A Night Out'</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/wilk-att-recognize-scv-nonprofit-for-foster-youth-program/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/wilk-att-recognize-scv-nonprofit-for-foster-youth-program/" rel="bookmark" target="_top"></div><div id="igit_title">Wilk, AT&T Recognize SCV Nonprofit for Foster Youth Program</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->



	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">NONPROFIT HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=386">
			&gt; NONPROFIT NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" title="Fostering Youth Independence Seeks Volunteers for Ally Training">Fostering Youth Independence Seeks Volunteers for Ally Training</a></h3>
 									<a href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" rel="bookmark" title="Fostering Youth Independence Seeks Volunteers for Ally Training"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg&amp;w=60&amp;zc=1" alt="Fostering Youth Independence Seeks Volunteers for Ally Training" /></a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Apr 4, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" title="Fostering Youth Independence Seeks Volunteers for Ally Training">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/april-7-child-family-center-empowered-parenting-zoom-workshop/" title="April 7: Child, Family Center Empowered Parenting Zoom Workshop">April 7: Child, Family Center Empowered Parenting Zoom Workshop</a></h3>
 									<a href="https://scvnews.com/april-7-child-family-center-empowered-parenting-zoom-workshop/" rel="bookmark" title="April 7: Child, Family Center Empowered Parenting Zoom Workshop"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/Empowered-parenting-meeting.jpg&amp;w=60&amp;zc=1" alt="April 7: Child, Family Center Empowered Parenting Zoom Workshop" /></a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Apr 4, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Santa Clarita Child & Family Center will present an Empowered Parenting workshop on Thursday April 7 from 6 p.m. to 7:30 p.m. 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/april-7-child-family-center-empowered-parenting-zoom-workshop/" title="April 7: Child, Family Center Empowered Parenting Zoom Workshop">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/april-23-family-law-is-topic-of-zonta-lifeforward-workshop/" title="April 23: Family Law is Topic of Zonta LifeForward Workshop">April 23: Family Law is Topic of Zonta LifeForward Workshop</a></h3>
 									<a href="https://scvnews.com/april-23-family-law-is-topic-of-zonta-lifeforward-workshop/" rel="bookmark" title="April 23: Family Law is Topic of Zonta LifeForward Workshop"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/LifeForward.jpg&amp;w=60&amp;zc=1" alt="April 23: Family Law is Topic of Zonta LifeForward Workshop" /></a>
		</div>
			
		<div class="datestamp1">
		  	Friday, Apr 1, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Family Law will be the topic of the Zonta Club of Santa Clarita Valley virtual LifeForward Workshop to be held Saturday, April 23 from 10 a.m. to 11:15 a.m.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/april-23-family-law-is-topic-of-zonta-lifeforward-workshop/" title="April 23: Family Law is Topic of Zonta LifeForward Workshop">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/henry-mayo-announces-appointments-of-new-board-chair-member/" title="Henry Mayo Announces Appointments of New Board Chair, Member">Henry Mayo Announces Appointments of New Board Chair, Member</a></h3>
 									<a href="https://scvnews.com/henry-mayo-announces-appointments-of-new-board-chair-member/" rel="bookmark" title="Henry Mayo Announces Appointments of New Board Chair, Member"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Henry-Mayo-Board.jpg&amp;w=60&amp;zc=1" alt="Henry Mayo Announces Appointments of New Board Chair, Member" /></a>
		</div>
			
		<div class="datestamp1">
		  	Thursday, Mar 31, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Henry Mayo Newhall Hospital has announced a new chair for its board of directors and a new member of the board.
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/henry-mayo-announces-appointments-of-new-board-chair-member/" title="Henry Mayo Announces Appointments of New Board Chair, Member">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/scv-chamber-president-both-recognized-by-l-a-business-journal/" title="SCV Chamber, President Both Recognized by L.A. Business Journal">SCV Chamber, President Both Recognized by L.A. Business Journal</a></h3>
 									<a href="https://scvnews.com/scv-chamber-president-both-recognized-by-l-a-business-journal/" rel="bookmark" title="SCV Chamber, President Both Recognized by L.A. Business Journal"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Volschenk-Headshot.jpeg&amp;w=60&amp;zc=1" alt="SCV Chamber, President Both Recognized by L.A. Business Journal" /></a>
		</div>
			
		<div class="datestamp1">
		  	Thursday, Mar 31, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles Business Journal has announced nominations for both the Santa Clarita Valley Chamber of Commerce, and President and CEO Ivan Volschenk, for the 2022 Nonprofit and Corporate Citizenship Awards.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/scv-chamber-president-both-recognized-by-l-a-business-journal/" title="SCV Chamber, President Both Recognized by L.A. Business Journal">FULL STORY...</a>
		</div>
		</div>

      
	
</div>






	</div>


<hr>


</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" title="Fostering Youth Independence Seeks Volunteers for Ally Training">Fostering Youth Independence Seeks Volunteers for Ally Training 			</a>
	 	</div>
		<div class="bodycopy">April is National Volunteer Month and Fostering Youth Independence is celebrating the many members of the community who have stepped up to support local foster youth since the organization’s founding five years ago in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/fostering-youth-independence-seeks-volunteers-for-ally-training/" rel="bookmark" title="Fostering Youth Independence Seeks Volunteers for Ally Training"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/FYI-Wayne-Karatsu-with-youth-and-Grinch.jpg&amp;w=142&amp;zc=1" alt="Fostering Youth Independence Seeks Volunteers for Ally Training" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-7-csun-to-host-electric-car-show/" title="April 7: CSUN to Host Electric Car Show">April 7: CSUN to Host Electric Car Show 			</a>
	 	</div>
		<div class="bodycopy">California State University, Northridge is hosting an electric vehicle car show and roundtable discussion on the future of such vehicles on Thursday, April 7. </div>
				<a href="https://scvnews.com/april-7-csun-to-host-electric-car-show/" rel="bookmark" title="April 7: CSUN to Host Electric Car Show"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/EV-4-web.jpg&amp;w=142&amp;zc=1" alt="April 7: CSUN to Host Electric Car Show" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-11-second-installment-of-l-a-county-property-tax-due/" title="April 11: Second Installment of County Property Tax Due">April 11: Second Installment of County Property Tax Due 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Treasurer and Tax Collector reminds property owners that the second installment of the 2021-22 Annual Secured Property Taxes becomes delinquent if not received by 5 p.m. Pacific Time or United States Postal Service postmarked on or before Monday, April 11, 2022. </div>
				<a href="https://scvnews.com/april-11-second-installment-of-l-a-county-property-tax-due/" rel="bookmark" title="April 11: Second Installment of County Property Tax Due"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/LaCounty-property-tax-bill-.jpg&amp;w=142&amp;zc=1" alt="April 11: Second Installment of County Property Tax Due" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-26-via-luncheon-to-feature-commercial-r-e-update/" title="April 26: VIA Luncheon to Feature Commercial R.E. Update">April 26: VIA Luncheon to Feature Commercial R.E. Update 			</a>
	 	</div>
		<div class="bodycopy">The Valley Industry Association will host a special panel discussion on Commercial Real Estate Development, Santa Clarita and Beyond on Tuesday, April 26 at 11:30 a.m. The luncheon will be held at the Hyatt Regency Valencia.</div>
				<a href="https://scvnews.com/april-26-via-luncheon-to-feature-commercial-r-e-update/" rel="bookmark" title="April 26: VIA Luncheon to Feature Commercial R.E. Update"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/via-luncheon2.jpg&amp;w=142&amp;zc=1" alt="April 26: VIA Luncheon to Feature Commercial R.E. Update" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hgtvs-flipping-101-seeks-flips-in-los-angeles-county/" title="HGTV&#8217;s &#8216;Flipping 101&#8217; Seeks Flips in Los Angeles County">HGTV&#8217;s &#8216;Flipping 101&#8217; Seeks Flips in Los Angeles County 			</a>
	 	</div>
		<div class="bodycopy">HGTV's "Flipping 101," a Pie Town Production, is looking for real estate investors/owners who are actively planning to flip a house in Orange County or Los Angeles County and who might be interested in being featured on HGTV's "Flipping 101" with Tarek El Moussa.</div>
				<a href="https://scvnews.com/hgtvs-flipping-101-seeks-flips-in-los-angeles-county/" rel="bookmark" title="HGTV&#8217;s &#8216;Flipping 101&#8217; Seeks Flips in Los Angeles County"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/hgtv-flipping-101.jpg&amp;w=142&amp;zc=1" alt="HGTV&#8217;s &#8216;Flipping 101&#8217; Seeks Flips in Los Angeles County" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-manager-ken-striplin-party-on-the-pointe/" title="City Manager Ken Striplin | Party on the Pointe">City Manager Ken Striplin | Party on the Pointe 			</a>
	 	</div>
		<div class="bodycopy">This month we are springing back from the restrictions and uncertainty of the COVID-19 pandemic, and we are ready to celebrate! The City of Santa Clarita is inviting you to come together as a community for the Party on the Pointe. This all-out festival is taking over the George A. Caravalho Santa Clarita Sports Complex on Center Pointe Parkway (that’s where the Party on the Pointe name comes from) on Saturday, April 23, 2022.</div>
				<a href="https://scvnews.com/city-manager-ken-striplin-party-on-the-pointe/" rel="bookmark" title="City Manager Ken Striplin | Party on the Pointe"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/ken-striplin-city-manager-2021-e1635902596145-244x328.png&amp;w=142&amp;zc=1" alt="City Manager Ken Striplin | Party on the Pointe" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-7-child-family-center-empowered-parenting-zoom-workshop/" title="April 7: Child, Family Center Empowered Parenting Zoom Workshop">April 7: Child, Family Center Empowered Parenting Zoom Workshop 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Child & Family Center will present an Empowered Parenting workshop on Thursday April 7 from 6 p.m. to 7:30 p.m. </div>
				<a href="https://scvnews.com/april-7-child-family-center-empowered-parenting-zoom-workshop/" rel="bookmark" title="April 7: Child, Family Center Empowered Parenting Zoom Workshop"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/Empowered-parenting-meeting.jpg&amp;w=142&amp;zc=1" alt="April 7: Child, Family Center Empowered Parenting Zoom Workshop" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/student-election-workers-sought-by-l-a-county-registrar-recorder/" title="Student Election Workers Sought by L.A. County Registrar-Recorder">Student Election Workers Sought by L.A. County Registrar-Recorder 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Student Election Worker Program run by the L.A. County Registrar-Recorder/County Clerk provides high school students with an exciting opportunity to serve as Election Workers in Los Angeles County elections.</div>
				<a href="https://scvnews.com/student-election-workers-sought-by-l-a-county-registrar-recorder/" rel="bookmark" title="Student Election Workers Sought by L.A. County Registrar-Recorder"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/Student-Election-Worker-program-.jpg&amp;w=142&amp;zc=1" alt="Student Election Workers Sought by L.A. County Registrar-Recorder" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/ribbon-cutting-for-golden-valley-high-school-growl-wellness-center/" title="Ribbon Cutting for Golden Valley High School Growl Wellness Center">Ribbon Cutting for Golden Valley High School Growl Wellness Center 			</a>
	 	</div>
		<div class="bodycopy">Golden Valley High School recently hosted a ribbon cutting for the official opening of the Growl Wellness Center, one of many wellness centers across the William S. Hart Union High School District. </div>
				<a href="https://scvnews.com/ribbon-cutting-for-golden-valley-high-school-growl-wellness-center/" rel="bookmark" title="Ribbon Cutting for Golden Valley High School Growl Wellness Center"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/hart-wellness.jpg&amp;w=142&amp;zc=1" alt="Ribbon Cutting for Golden Valley High School Growl Wellness Center" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/ballentine-finishes-sixth-in-decathlon-at-uc-riverside-spring-track-classic/" title="Ballentine Finishes Sixth in Decathlon at UC Riverside Spring Track Classic">Ballentine Finishes Sixth in Decathlon at UC Riverside Spring Track Classic 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons freshman decathlete Matthew Ballentine was the sole entrant for the Cougars at the UC Riverside Spring Track Classic held March 24-25.</div>
				<a href="https://scvnews.com/ballentine-finishes-sixth-in-decathlon-at-uc-riverside-spring-track-classic/" rel="bookmark" title="Ballentine Finishes Sixth in Decathlon at UC Riverside Spring Track Classic"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/coc-track-ucriverside.jpg&amp;w=142&amp;zc=1" alt="Ballentine Finishes Sixth in Decathlon at UC Riverside Spring Track Classic" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/message-from-5th-district-supervisor-kathryn-barger-2/" title="Message from 5th District Supervisor Kathryn Barger">Message from 5th District Supervisor Kathryn Barger 			</a>
	 	</div>
		<div class="bodycopy">After Los Angeles County implemented new district boundaries, I've been fortunate to get to know my new district. One addition is the Hollywood Bowl and this week I was there twice. On Thursday, their leadership team, including L.A. Philharmonic CEO Chad Smith, shared a bold vision for the years ahead. </div>
				<a href="https://scvnews.com/message-from-5th-district-supervisor-kathryn-barger-2/" rel="bookmark" title="Message from 5th District Supervisor Kathryn Barger"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/Barger-hollywood-bowl.jpg&amp;w=142&amp;zc=1" alt="Message from 5th District Supervisor Kathryn Barger" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/public-health-warning-avoid-imported-raw-british-columbian-oysters/" title="Public Health Warning: Avoid Imported Raw British Columbian Oysters">Public Health Warning: Avoid Imported Raw British Columbian Oysters 			</a>
	 	</div>
		<div class="bodycopy">The California Department of Public Health warned consumers today not to eat raw oysters from British Columbia, Canada because they may be linked to an outbreak of norovirus illnesses in California. Canadian officials continue to investigate the source of norovirus illnesses and have closed multiple growing regions in British Columbia for sanitary contamination.</div>
				<a href="https://scvnews.com/public-health-warning-avoid-imported-raw-british-columbian-oysters/" rel="bookmark" title="Public Health Warning: Avoid Imported Raw British Columbian Oysters"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/Oysters-660x374-1.jpg&amp;w=142&amp;zc=1" alt="Public Health Warning: Avoid Imported Raw British Columbian Oysters" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-4/" title="Today in SCV History (April 4)">Today in SCV History (April 4) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1893</strong> - Large earthquake centered in Pico Canyon; locals believed oil drilling caused it [<a href="https://scvhistory.com/scvhistory/edwardsingletonholden1898.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/edwardsingletonholden1898.htm" target="_blank">
<img  alt="map" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="map" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" alt="map" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-3/" title="Today in SCV History (April 3)">Today in SCV History (April 3) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1917</strong> - Castaic post office established inside Sam Parson's general store [<a href="https://scvhistory.com/scvhistory/signal/reynolds/part52.html" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/signal/reynolds/part52.html" target="_blank">
<img  alt="General Store" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap2211t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap2211t.jpg" alt="General Store" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-2/" title="Today in SCV History (April 2)">Today in SCV History (April 2) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1910</strong> - Filming of D.W. Griffith's &quot;Ramona&quot; with Mary Pickford - first known movie shot in SCV - wraps after 2 days at Rancho Camulos [<a href="https://scvhistory.com/scvhistory/lw2832.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/lw2832.htm" target="_blank">
<img  alt="Ramona Movie" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2832t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2832t.jpg" alt="Ramona Movie" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-11-sbdc-restaurant-academy-coffee-in-the-community/" title="April 11: SBDC Restaurant Academy Coffee in the Community">April 11: SBDC Restaurant Academy Coffee in the Community 			</a>
	 	</div>
		<div class="bodycopy">The Pacific Coast Regional Small Business Development Corporation presents a free webinar Restaurant Academy Coffee 
in the Community April 11 from 2 p.m. to 3:30 p.m.</div>
				<a href="https://scvnews.com/april-11-sbdc-restaurant-academy-coffee-in-the-community/" rel="bookmark" title="April 11: SBDC Restaurant Academy Coffee in the Community"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/coffee.jpg&amp;w=142&amp;zc=1" alt="April 11: SBDC Restaurant Academy Coffee in the Community" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/friday-covid-roundup-county-cases-increase-34-new-cases-in-scv/" title="Friday COVID Roundup: County Cases Increase, 34 New Cases in SCV">Friday COVID Roundup: County Cases Increase, 34 New Cases in SCV 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Friday 16 additional deaths, 1,167 new positive cases countywide, with 34 new cases in the Santa Clarita Valley. This new data brings Los Angeles County death totals to 31,683, county case totals to 2,834,317 and Santa Clarita Valley case totals to 72,321 since March of 2020.</div>
				<a href="https://scvnews.com/friday-covid-roundup-county-cases-increase-34-new-cases-in-scv/" rel="bookmark" title="Friday COVID Roundup: County Cases Increase, 34 New Cases in SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/countycovid-41.jpg&amp;w=142&amp;zc=1" alt="Friday COVID Roundup: County Cases Increase, 34 New Cases in SCV" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/barger-motion-seeks-camp-scudder-closure/" title="Barger Motion Seeks Camp Scudder Closure">Barger Motion Seeks Camp Scudder Closure 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Supervisor Kathryn Barger placed a motion for next Tuesday’s Board meeting that aims to permanently close Camp Kenyon Scudder, which is located in the city of Santa Clarita. </div>
				<a href="https://scvnews.com/barger-motion-seeks-camp-scudder-closure/" rel="bookmark" title="Barger Motion Seeks Camp Scudder Closure"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/062421_Camp_Scudder-and-Scott_DW_04-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="Barger Motion Seeks Camp Scudder Closure" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-4-8-full-closure-of-i-210-foothill-freeway-in-san-fernando-valley-scheduled/" title="April 4-8: Full Closure of I-210 Foothill Freeway in San Fernando Valley Scheduled">April 4-8: Full Closure of I-210 Foothill Freeway in San Fernando Valley Scheduled 			</a>
	 	</div>
		<div class="bodycopy">The California Department of Transportation Caltrans announced overnight full closures of Interstate 210 in the San Fernando Valley for striping and staging of a temporary lane configuration for a paving project. Crews will close I-210 between I-5 to SR-118 for five evenings April 4 to April 8 from 10 p.m. to 5 a.m. </div>
				<a href="https://scvnews.com/april-4-8-full-closure-of-i-210-foothill-freeway-in-san-fernando-valley-scheduled/" rel="bookmark" title="April 4-8: Full Closure of I-210 Foothill Freeway in San Fernando Valley Scheduled"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/paxton-to-roxford.jpg&amp;w=142&amp;zc=1" alt="April 4-8: Full Closure of I-210 Foothill Freeway in San Fernando Valley Scheduled" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wildflowers-in-full-bloom-in-antelope-valley/" title="Wildflowers in Full Bloom in Antelope Valley">Wildflowers in Full Bloom in Antelope Valley 			</a>
	 	</div>
		<div class="bodycopy">The wildflowers are in full bloom at the George R. Bones Wildlife Sanctuary in the Antelope Valley, which is one of 16 wildlife sanctuaries owned and operated by Los Angeles County. </div>
				<a href="https://scvnews.com/wildflowers-in-full-bloom-in-antelope-valley/" rel="bookmark" title="Wildflowers in Full Bloom in Antelope Valley"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/George-Bones-antelope-valley.jpg&amp;w=142&amp;zc=1" alt="Wildflowers in Full Bloom in Antelope Valley" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-23-family-law-is-topic-of-zonta-lifeforward-workshop/" title="April 23: Family Law is Topic of Zonta LifeForward Workshop">April 23: Family Law is Topic of Zonta LifeForward Workshop 			</a>
	 	</div>
		<div class="bodycopy">Family Law will be the topic of the Zonta Club of Santa Clarita Valley virtual LifeForward Workshop to be held Saturday, April 23 from 10 a.m. to 11:15 a.m.</div>
				<a href="https://scvnews.com/april-23-family-law-is-topic-of-zonta-lifeforward-workshop/" rel="bookmark" title="April 23: Family Law is Topic of Zonta LifeForward Workshop"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/LifeForward.jpg&amp;w=142&amp;zc=1" alt="April 23: Family Law is Topic of Zonta LifeForward Workshop" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cougars-baseball-finishes-strong-in-13-6-win-over-antelope-valley-college/" title="Cougars Baseball Finishes Strong in 13-6 win Over Antelope Valley College">Cougars Baseball Finishes Strong in 13-6 win Over Antelope Valley College 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons defeated visiting Antelope Valley College 13-6 at Cougar Field on March 26  to take the third and final meeting of the conference series. </div>
				<a href="https://scvnews.com/cougars-baseball-finishes-strong-in-13-6-win-over-antelope-valley-college/" rel="bookmark" title="Cougars Baseball Finishes Strong in 13-6 win Over Antelope Valley College"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/COC-mens-baseball-329.jpeg&amp;w=142&amp;zc=1" alt="Cougars Baseball Finishes Strong in 13-6 win Over Antelope Valley College" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/mustangs-set-program-records-at-three-meets-in-three-days/" title="Mustangs Set Program Records at Three Meets in Three Days">Mustangs Set Program Records at Three Meets in Three Days 			</a>
	 	</div>
		<div class="bodycopy">The Master's University Track & Field had a busy past few days, competing in three different meets Thursday through Saturday. That didn't stop the Mustangs from setting several program records and qualifying multiple athletes for the NAIA Outdoor Track & Field Championships.</div>
				<a href="https://scvnews.com/mustangs-set-program-records-at-three-meets-in-three-days/" rel="bookmark" title="Mustangs Set Program Records at Three Meets in Three Days"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/TMU-track-and-field-.jpg&amp;w=142&amp;zc=1" alt="Mustangs Set Program Records at Three Meets in Three Days" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-13-wish-webinar-wednesdays-presents-a-general-college-overview/" title="April 13: WiSH Webinar Wednesdays Presents a General College Overview">April 13: WiSH Webinar Wednesdays Presents a General College Overview 			</a>
	 	</div>
		<div class="bodycopy">The William S. Hart Education Foundation will present a General College Overview as part of its' WiSH Webinar Wednesdays on April 13 from 6 p.m. to 8 p.m.</div>
				<a href="https://scvnews.com/april-13-wish-webinar-wednesdays-presents-a-general-college-overview/" rel="bookmark" title="April 13: WiSH Webinar Wednesdays Presents a General College Overview"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/wish-webinar.jpg&amp;w=142&amp;zc=1" alt="April 13: WiSH Webinar Wednesdays Presents a General College Overview" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->
 
		
</div>

<a rel="nofollow" style="display:none" href="https://scvnews.com/?blackhole=33175eb696" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/fostering-youth-independence-seeks-volunteers-for-ally-training\/":228358};
	</script>
						<link rel='stylesheet' id='modal-css'  href='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.8' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.9.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202214#ver=202214' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'26031571',post:'228358',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '228358' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 8.669 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-04 15:27:29 -->

<!-- Compression = gzip -->