

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital." />
	<link rel="canonical" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Henry Mayo Names Maria Vartanian VP of Business Development - SCVNews.com" />
	<meta property="og:description" content="Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital." />
	<meta property="og:url" content="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-03-14T22:50:21+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&ssl=1","width":800,"height":533,"caption":"Maria Vartanian"},{"@type":"WebPage","@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#webpage","url":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/","name":"Henry Mayo Names Maria Vartanian VP of Business Development - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#primaryimage"},"datePublished":"2022-03-14T22:50:21+00:00","dateModified":"2022-03-14T22:50:21+00:00","description":"Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital.","breadcrumb":{"@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Henry Mayo Names Maria Vartanian VP of Business Development"}]},{"@type":"Article","@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#article","isPartOf":{"@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"Henry Mayo Names Maria Vartanian VP of Business Development","datePublished":"2022-03-14T22:50:21+00:00","dateModified":"2022-03-14T22:50:21+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#webpage"},"wordCount":362,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&ssl=1","keywords":["healthcare","henry mayo newhall hospital","Maria Vartanian","SCV Hospitals","VP of Business Development"],"articleSection":["_NEWS","News","SCV Nonprofit News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/#respond"]}]},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Henry Mayo Names Maria Vartanian VP of Business Development Comments Feed" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.6' id='customStockdioJs-js'></script>

<!-- OG: 3.1.2 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&amp;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta property="og:image:alt" content="Maria Vartanian" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Henry Mayo Names Maria Vartanian VP of Business Development" /><meta property="og:url" content="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" /><meta property="og:updated_time" content="2022-03-14T15:50:21-07:00" />
<meta property="article:tag" content="healthcare" /><meta property="article:tag" content="henry mayo newhall hospital" /><meta property="article:tag" content="Maria Vartanian" /><meta property="article:tag" content="SCV Hospitals" /><meta property="article:tag" content="VP of Business Development" /><meta property="article:published_time" content="2022-03-14T22:50:21+00:00" /><meta property="article:modified_time" content="2022-03-14T22:50:21+00:00" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="article:section" content="SCV Nonprofit News" /><meta property="article:author:first_name" content="Press" /><meta property="article:author:last_name" content="Release" /><meta property="article:author:username" content="Press Release" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&amp;ssl=1" /><meta property="twitter:image:alt" content="Maria Vartanian" /><meta property="twitter:title" content="Henry Mayo Names Maria Vartanian VP of Business Development" /><meta property="twitter:description" content="Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital" /><meta property="twitter:url" content="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg?fit=800%2C533&amp;ssl=1" /><meta itemprop="name" content="Henry Mayo Names Maria Vartanian VP of Business Development" /><meta itemprop="headline" content="Henry Mayo Names Maria Vartanian VP of Business Development" /><meta itemprop="description" content="Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital" /><meta itemprop="datePublished" content="2022-03-14" /><meta itemprop="dateModified" content="2022-03-14T22:50:21+00:00" /><meta itemprop="author" content="Press Release" />
<meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/227098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-X4S' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fhenry-mayo-names-maria-vartanian-vp-of-business-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fhenry-mayo-names-maria-vartanian-vp-of-business-development%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'f53eaf44db'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://scvnews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Henry Mayo Names Maria Vartanian VP of Business Development | 03-14-2022</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>76&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">March 14		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>2000</strong> - Time capsule buried at Newhall Metrolink station [<a href="https://scvtv.com/html/outabout031800.html" target="_blank">Station Grand Opening Video</a>]<br>
<a href="https://scvtv.com/html/outabout031800.html" target="_blank">
<img  alt="Newhall Metrolink" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sc20180202_metrolinkt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Newhall Metrolink" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sc20180202_metrolinkt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sc20180202_metrolinkt.jpg" alt="Newhall Metrolink" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" rel="bookmark" title="Permanent Link to Henry Mayo Names Maria Vartanian VP of Business Development">Henry Mayo Names Maria Vartanian VP of Business Development</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Monday, Mar 14, 2022 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg"><img  alt="Maria Vartanian" width="556" height="370"  data-src="https://scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian-556x370.jpeg" class="alignleft size-large wp-image-227099 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian-556x370.jpeg" alt="Maria Vartanian" width="556" height="370" class="alignleft size-large wp-image-227099" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img   alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&amp;text=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&amp;text=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&t=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&t=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&title=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&title=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&title=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/&title=Henry%20Mayo%20Names%20Maria%20Vartanian%20VP%20of%20Business%20Development" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<p>Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital.</p>
<p>Vartanian will play a key role in developing and implementing strategic growth initiatives for Henry Mayo. This includes developing and implementing strategies to increase collaboration and alignment of Henry Mayo and the Santa Clarita physician community to drive growth and improve service line performance.</p>
<p>“I’m pleased to welcome Maria to Henry Mayo where her considerable experience and expertise in business development will be invaluable,” said Roger E. Seaver, president and CEO. “As a vital member of the executive leadership team she will be instrumental in helping us develop programs and services to meet the needs of our growing community.”</p>
<p>Vartanian most recently was Executive Director of Market Development for Dignity Health’s Southern California region, where she managed a team of nine and was responsible for driving growth and revenue for six hospitals.  She holds an MBA in Healthcare Management from Western Governor’s University, and Doctor of Chiropractic and Bachelor’s degrees from Cleveland Chiropractic College.</p>
<p>“I am very happy to join the Henry Mayo leadership team,” Vartanian said. “I look forward to leveraging my knowledge and skills to help Henry Mayo Newhall Hospital grow, thrive and serve this region.”</p>
<p>Vartanian joined Henry Mayo on March 7.</p>
<p style="text-align: center;">###</p>
<p><strong>About Henry Mayo</strong><br />
Henry Mayo Newhall Hospital is a 357 bed not-for-profit acute care hospital serving the Santa Clarita Valley since 1975. The hospital recently opened a new patient tower that includes 90 private patient rooms and a new Center for Women and Newborns, also with all private rooms. Henry Mayo is an Advanced Primary Stroke Center and a STEMI Receiving Center. The hospital features state-of-the-art inpatient facilities, a neonatal intensive care unit, catheterization lab, infusion center, breast center and an outpatient surgery center. Additional services include cardiovascular, trauma, emergency, intensive care, neonatal intensive care, maternity, surgery, nursing, wound care, spine and joint, behavioral health, and acute rehab, as well as cancer, imaging, lab, digestive, respiratory services and physical and occupational therapies. Henry Mayo Newhall Hospital is located at 23845 McBean Parkway, Valencia, CA 91355-2083. For more information, visit <a href="http://henrymayo.com"><strong>henrymayo.com</strong></a> or call (661) 200-2000.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-227098" class="share-facebook sd-button share-icon" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-227098" class="share-twitter sd-button share-icon" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-227098" class="share-linkedin sd-button share-icon" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-227098" class="share-pinterest sd-button share-icon" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-227098-622ff29e25c23' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=227098&amp;origin=scvnews.com&amp;obj_id=26031571-227098-622ff29e25c23' data-name='like-post-frame-26031571-227098-622ff29e25c23' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/henry-mayo-names-maria-vartanian-vp-of-business-development/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='227098' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d73ff5d447" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="92"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/monday-covid-roundup-l-a-county-hospitalizations-continue-to-drop/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/monday-covid-roundup-l-a-county-hospitalizations-continue-to-drop/" rel="bookmark" target="_top"></div><div id="igit_title">Monday COVID Roundup: L.A. County Hospitalizations Continue to Drop</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/friday-covid-roundup-county-records-48-deaths-1297-new-cases/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/friday-covid-roundup-county-records-48-deaths-1297-new-cases/" rel="bookmark" target="_top"></div><div id="igit_title">Friday COVID Roundup: County Records 48 Deaths, 1,297 New Cases</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/thursday-covid-roundup-31-new-cases-bring-scv-total-to-71907/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/thursday-covid-roundup-31-new-cases-bring-scv-total-to-71907/" rel="bookmark" target="_top"></div><div id="igit_title">Thursday COVID Roundup: 31 New Cases Bring SCV Total to 71,907</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/wednesday-covid-roundup-public-health-expands-therapeutic-awareness-across-county/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/wednesday-covid-roundup-public-health-expands-therapeutic-awareness-across-county/" rel="bookmark" target="_top"></div><div id="igit_title">Wednesday COVID Roundup: Public Health Expands Therapeutic Awareness Across County</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/tuesday-covid-roundup-infections-continue-to-decline-in-l-a-county/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/tuesday-covid-roundup-infections-continue-to-decline-in-l-a-county/" rel="bookmark" target="_top"></div><div id="igit_title">Tuesday COVID Roundup: Infections Continue to Decline in L.A. County</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" title="Henry Mayo Names Maria Vartanian VP of Business Development">Henry Mayo Names Maria Vartanian VP of Business Development</a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Mar 14, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" rel="bookmark" title="Henry Mayo Names Maria Vartanian VP of Business Development"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg&amp;w=80&amp;zc=1" alt="Henry Mayo Names Maria Vartanian VP of Business Development" /></a></div>	<div >Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" title="Henry Mayo Names Maria Vartanian VP of Business Development">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/may-14-placerita-nature-center-hosting-open-house/" title="May 14: Placerita Nature Center Hosting Open House">May 14: Placerita Nature Center Hosting Open House</a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Mar 14, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/may-14-placerita-nature-center-hosting-open-house/" rel="bookmark" title="May 14: Placerita Nature Center Hosting Open House"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/OH-Flyer-2022-copy.jpeg&amp;w=80&amp;zc=1" alt="May 14: Placerita Nature Center Hosting Open House" /></a></div>	<div >The Placerita Canyon Nature Center will hold an Open House Saturday, May 14, from 10 a.m. - 2 p.m.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/may-14-placerita-nature-center-hosting-open-house/" title="May 14: Placerita Nature Center Hosting Open House">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/may-14-family-promise-hosting-inaugural-gala/" title="May 14: Family Promise Hosting Inaugural Gala">May 14: Family Promise Hosting Inaugural Gala</a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Mar 14, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/may-14-family-promise-hosting-inaugural-gala/" rel="bookmark" title="May 14: Family Promise Hosting Inaugural Gala"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Family-Promise.jpeg&amp;w=80&amp;zc=1" alt="May 14: Family Promise Hosting Inaugural Gala" /></a></div>	<div >Family Promise of Santa Clarita Valley will host its first gala on Saturday, May 14, to commemorate a special evening of Building Hope, Celebrating Community!</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/may-14-family-promise-hosting-inaugural-gala/" title="May 14: Family Promise Hosting Inaugural Gala">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-26-impulse-shows-at-stage-door/" title="March 26: Impulse Shows at Stage Door">March 26: Impulse Shows at Stage Door 			</a>
	 	</div>
		<div class="bodycopy">Impulse Music Co., which is located at 21515 Soledad Canyon Road, Suite #120, is holding Impulse Shows at the Stage Door, March 26, at 6 p.m.</div>
				<a href="https://scvnews.com/march-26-impulse-shows-at-stage-door/" rel="bookmark" title="March 26: Impulse Shows at Stage Door"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/flyer-1-copy.jpg&amp;w=142&amp;zc=1" alt="March 26: Impulse Shows at Stage Door" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" title="Henry Mayo Names Maria Vartanian VP of Business Development">Henry Mayo Names Maria Vartanian VP of Business Development 			</a>
	 	</div>
		<div class="bodycopy">Maria Vartanian has been named Vice President of Business Development at Henry Mayo Newhall Hospital.</div>
				<a href="https://scvnews.com/henry-mayo-names-maria-vartanian-vp-of-business-development/" rel="bookmark" title="Henry Mayo Names Maria Vartanian VP of Business Development"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Maria-Vartanian.jpeg&amp;w=142&amp;zc=1" alt="Henry Mayo Names Maria Vartanian VP of Business Development" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/may-14-placerita-nature-center-hosting-open-house/" title="May 14: Placerita Nature Center Hosting Open House">May 14: Placerita Nature Center Hosting Open House 			</a>
	 	</div>
		<div class="bodycopy">The Placerita Canyon Nature Center will hold an Open House Saturday, May 14, from 10 a.m. - 2 p.m.</div>
				<a href="https://scvnews.com/may-14-placerita-nature-center-hosting-open-house/" rel="bookmark" title="May 14: Placerita Nature Center Hosting Open House"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/OH-Flyer-2022-copy.jpeg&amp;w=142&amp;zc=1" alt="May 14: Placerita Nature Center Hosting Open House" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/may-14-family-promise-hosting-inaugural-gala/" title="May 14: Family Promise Hosting Inaugural Gala">May 14: Family Promise Hosting Inaugural Gala 			</a>
	 	</div>
		<div class="bodycopy">Family Promise of Santa Clarita Valley will host its first gala on Saturday, May 14, to commemorate a special evening of Building Hope, Celebrating Community!</div>
				<a href="https://scvnews.com/may-14-family-promise-hosting-inaugural-gala/" rel="bookmark" title="May 14: Family Promise Hosting Inaugural Gala"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Family-Promise.jpeg&amp;w=142&amp;zc=1" alt="May 14: Family Promise Hosting Inaugural Gala" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/a-light-of-hope-appoints-new-board-members/" title="A Light of Hope Appoints New Board Members">A Light of Hope Appoints New Board Members 			</a>
	 	</div>
		<div class="bodycopy">As it continues to offer support and services for youth and young adults and their families, A Light of Hope is proud to announce the appointment of Ronda Chobanian-Murray and Darren Brewster to its Board of Directors.</div>
				<a href="https://scvnews.com/a-light-of-hope-appoints-new-board-members/" rel="bookmark" title="A Light of Hope Appoints New Board Members"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Light-of-Hope.jpeg&amp;w=142&amp;zc=1" alt="A Light of Hope Appoints New Board Members" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-roundup-l-a-county-hospitalizations-continue-to-drop/" title="Monday COVID Roundup: L.A. County Hospitalizations Continue to Drop">Monday COVID Roundup: L.A. County Hospitalizations Continue to Drop 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Monday 40 additional deaths, 1,136 new cases of COVID-19 countywide Sunday and 291 new cases Monday, with 52 new cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/monday-covid-roundup-l-a-county-hospitalizations-continue-to-drop/" rel="bookmark" title="Monday COVID Roundup: L.A. County Hospitalizations Continue to Drop"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/LA-County-2.jpeg&amp;w=142&amp;zc=1" alt="Monday COVID Roundup: L.A. County Hospitalizations Continue to Drop" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/jury-finds-scv-water-board-member-guilty-of-domestic-violence/" title="Jury Finds SCV Water Board Member Guilty of Domestic Violence">Jury Finds SCV Water Board Member Guilty of Domestic Violence 			</a>
	 	</div>
		<div class="bodycopy">A Santa Clarita Valley Water Agency board member has been found guilty of a single count of battery of a spouse, according to court officials.  </div>
				<a href="https://scvnews.com/jury-finds-scv-water-board-member-guilty-of-domestic-violence/" rel="bookmark" title="Jury Finds SCV Water Board Member Guilty of Domestic Violence"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Dan-Mortenson.jpeg&amp;w=142&amp;zc=1" alt="Jury Finds SCV Water Board Member Guilty of Domestic Violence" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/statewide-housing-plan-calls-for-rapid-growth/" title="Statewide Housing Plan Calls for Rapid Growth">Statewide Housing Plan Calls for Rapid Growth 			</a>
	 	</div>
		<div class="bodycopy">Cities and counties across the state are being called upon to build more than 2.5 million homes by 2030, under a plan released by the California Department of Housing and Community Development - double the target set under a previous plan that was adopted four years ago.</div>
				<a href="https://scvnews.com/statewide-housing-plan-calls-for-rapid-growth/" rel="bookmark" title="Statewide Housing Plan Calls for Rapid Growth"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Housing.jpg&amp;w=142&amp;zc=1" alt="Statewide Housing Plan Calls for Rapid Growth" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-march-14/" title="Today in SCV History (March 14)">Today in SCV History (March 14) 			</a>
	 	</div>
		<div class="bodycopy"><strong>2000</strong> - Time capsule buried at Newhall Metrolink station [<a href="https://scvtv.com/html/outabout031800.html" target="_blank">Station Grand Opening Video</a>]<br>
<a href="https://scvtv.com/html/outabout031800.html" target="_blank">
<img  alt="Newhall Metrolink" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sc20180202_metrolinkt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Newhall Metrolink" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sc20180202_metrolinkt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sc20180202_metrolinkt.jpg" alt="Newhall Metrolink" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-14-special-8-a-m-meeting-of-city-council-to-address-camp-scott-concerns/" title="March 14: Special 8 a.m. Meeting of City Council to Address Camp Scott">March 14: Special 8 a.m. Meeting of City Council to Address Camp Scott 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita City Council will meet 8 a.m. Monday, March 14, 2022 in a joint meeting with Supervisor Kathryn Barger to discuss public safety issues surrounding the Los Angeles County Board of Supervisors plan to house L.A. County’s violent youth offenders at Camp Scott in Bouquet Canyon. </div>
				<a href="https://scvnews.com/march-14-special-8-a-m-meeting-of-city-council-to-address-camp-scott-concerns/" rel="bookmark" title="March 14: Special 8 a.m. Meeting of City Council to Address Camp Scott"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/scv-city-hall-scaled.jpeg&amp;w=142&amp;zc=1" alt="March 14: Special 8 a.m. Meeting of City Council to Address Camp Scott" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-march-13/" title="Today in SCV History (March 13)">Today in SCV History (March 13) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1882</strong> - Henry Mayo Newhall dies at 56 in San Francisco after falling off of horse in SCV [<a href="https://scvhistory.com/scvhistory/ap1335.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/ap1335.htm" target="_blank">
<img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1335t.jpg" alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/barger-counters-plan-to-house-youth-offenders-at-camp-scott/" title="Barger Counters Plan to House Youth Offenders at Camp Scott">Barger Counters Plan to House Youth Offenders at Camp Scott 			</a>
	 	</div>
		<div class="bodycopy">In response to a motion recommending that Camp Joseph Scott in Santa Clarita be used to permanently house youth formerly under the supervision of the Division of Juvenile Justice, Los Angeles County Supervisor Kathryn Barger submitted a competing motion that instead designates Barry J. Nidorf Juvenile Hall in Sylmar to serve as a Secure Youth Treatment Facility for this population.</div>
				<a href="https://scvnews.com/barger-counters-plan-to-house-youth-offenders-at-camp-scott/" rel="bookmark" title="Barger Counters Plan to House Youth Offenders at Camp Scott"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/062421_Camp_Scudder-and-Scott_DW_04-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="Barger Counters Plan to House Youth Offenders at Camp Scott" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-march-12/" title="Today in SCV History (March 12)">Today in SCV History (March 12) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1928</strong> - St. Francis Dam collapses at 11:57:30 PM, killing an estimated 411 people from Saugus to the sea. America's deadliest civil engineering failure of the 20th Century. [<a href="https://scvhistory.com/scvhistory/stfrancis.htm" target="_blank">stories &amp; photos</a>]<br>
<a href="https://scvhistory.com/scvhistory/stfrancis.htm" target="_blank">
<img  alt="St. Francis Dam" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2642p.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2642p.jpg" alt="St. Francis Dam" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-14-bridge-to-home-shelter-ground-breaking/" title="March 14: Bridge to Home Shelter Ground Breaking">March 14: Bridge to Home Shelter Ground Breaking 			</a>
	 	</div>
		<div class="bodycopy">Bridge to Home will celebrate the groundbreaking for a new shelter facility Monday, March 14 at 10:30 a.m.</div>
				<a href="https://scvnews.com/march-14-bridge-to-home-shelter-ground-breaking/" rel="bookmark" title="March 14: Bridge to Home Shelter Ground Breaking"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/bridgetohome.jpg&amp;w=142&amp;zc=1" alt="March 14: Bridge to Home Shelter Ground Breaking" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/adopt-a-highway-volunteers-can-earn-250-a-month-to-keep-highways-clean/" title="Adopt-A-Highway Volunteers Can Earn $250 a Month to Keep Highways Clean">Adopt-A-Highway Volunteers Can Earn $250 a Month to Keep Highways Clean 			</a>
	 	</div>
		<div class="bodycopy">Caltrans Adopt-A-Highway volunteers can earn up to $250 a month to clear litter from California’s highways as part of Governor Gavin Newsom’s $1.1 billion Clean California program. </div>
				<a href="https://scvnews.com/adopt-a-highway-volunteers-can-earn-250-a-month-to-keep-highways-clean/" rel="bookmark" title="Adopt-A-Highway Volunteers Can Earn $250 a Month to Keep Highways Clean"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Adopt-a-highway.jpg&amp;w=142&amp;zc=1" alt="Adopt-A-Highway Volunteers Can Earn $250 a Month to Keep Highways Clean" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/inaugural-scv-invitational-to-host-80-plus-soccer-teams-march-12-13/" title="Inaugural SCV Invitational to Host 80-plus Soccer Teams">Inaugural SCV Invitational to Host 80-plus Soccer Teams 			</a>
	 	</div>
		<div class="bodycopy">Legends FC Santa Clarita Valley is set to host more than 80 soccer teams from various clubs across California and Nevada at Central Park in Saugus. The inaugural Santa Clarita Valley Invitational will be held Saturday, March 12 and Sunday, March 13, 2022.</div>
				<a href="https://scvnews.com/inaugural-scv-invitational-to-host-80-plus-soccer-teams-march-12-13/" rel="bookmark" title="Inaugural SCV Invitational to Host 80-plus Soccer Teams"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/legends3.jpg&amp;w=142&amp;zc=1" alt="Inaugural SCV Invitational to Host 80-plus Soccer Teams" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-17-stillness-in-chaos-art-exhibit-reception/" title="March 17: &#8216;Stillness in Chaos&#8217; Art Exhibit, Reception">March 17: &#8216;Stillness in Chaos&#8217; Art Exhibit, Reception 			</a>
	 	</div>
		<div class="bodycopy">The newest art exhibit in the Santa Clarita Valley opens March 17 at 7 p.m. at The Main in Old Town Newhall. "Stillness in Chaos" by artist Aazam Irilian will open with a free artist's reception including art, music and light refreshments. </div>
				<a href="https://scvnews.com/march-17-stillness-in-chaos-art-exhibit-reception/" rel="bookmark" title="March 17: &#8216;Stillness in Chaos&#8217; Art Exhibit, Reception"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/stillness-the-main.jpg&amp;w=142&amp;zc=1" alt="March 17: &#8216;Stillness in Chaos&#8217; Art Exhibit, Reception" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-foster-adoptive-parents-needed/" title="March 17: SCV Foster, Adoptive Parents Orientation">March 17: SCV Foster, Adoptive Parents Orientation 			</a>
	 	</div>
		<div class="bodycopy">Are you interested in fostering and/or adopting a child in need? A virtual orientation will be held Thursday, March 17 at 4 p.m. </div>
				<a href="https://scvnews.com/scv-foster-adoptive-parents-needed/" rel="bookmark" title="March 17: SCV Foster, Adoptive Parents Orientation"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/brothersister.webp&amp;w=142&amp;zc=1" alt="March 17: SCV Foster, Adoptive Parents Orientation" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/friday-covid-roundup-county-records-48-deaths-1297-new-cases/" title="Friday COVID Roundup: County Records 48 Deaths, 1,297 New Cases">Friday COVID Roundup: County Records 48 Deaths, 1,297 New Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday 48 additional deaths and 1,297 new cases of COVID-19 countywide, with 16 new cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/friday-covid-roundup-county-records-48-deaths-1297-new-cases/" rel="bookmark" title="Friday COVID Roundup: County Records 48 Deaths, 1,297 New Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/countycovid-311.jpg&amp;w=142&amp;zc=1" alt="Friday COVID Roundup: County Records 48 Deaths, 1,297 New Cases" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-16-hart-school-district-resumes-in-person-board-meetings/" title="March 16: Hart School District Resumes In-person Board Meetings">March 16: Hart School District Resumes In-person Board Meetings 			</a>
	 	</div>
		<div class="bodycopy">The William S. Hart Union High School District's Governing Board will hold its regular meeting Wednesday, March 16, beginning with a closed session at 6 p.m., followed immediately by open session at 7 p.m.</div>
				<a href="https://scvnews.com/march-16-hart-school-district-resumes-in-person-board-meetings/" rel="bookmark" title="March 16: Hart School District Resumes In-person Board Meetings"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Hart-District-Office.jpg&amp;w=142&amp;zc=1" alt="March 16: Hart School District Resumes In-person Board Meetings" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/information-sessions-for-potential-coc-board-candidates-announced/" title="Information Sessions for Potential COC Board Candidates Announced">Information Sessions for Potential COC Board Candidates Announced 			</a>
	 	</div>
		<div class="bodycopy">Two seats on the Santa Clarita Community College District Board of Trustees, which oversees College of the Canyons, will be up for election in November 2022. To provide information about the election process and the role of the trustees well in advance of the candidate filing period, the college will host information sessions for those interested in running for the board.</div>
				<a href="https://scvnews.com/information-sessions-for-potential-coc-board-candidates-announced/" rel="bookmark" title="Information Sessions for Potential COC Board Candidates Announced"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/college-of-the-canyons-valencia-hasley-hall-1.jpg&amp;w=142&amp;zc=1" alt="Information Sessions for Potential COC Board Candidates Announced" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/deadline-for-state-rent-relief-is-march-31/" title="Deadline for State Rent Relief is March 31">Deadline for State Rent Relief is March 31 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Consumer and Business Affairs reminds L.A. County tenants and landlords that COVID-19 Emergency Rental Assistance is available and applications are open through March 31, 2022. Eligible tenants and landlords are urged to apply immediately. Applications will no longer be accepted after March 31, 2022.</div>
				<a href="https://scvnews.com/deadline-for-state-rent-relief-is-march-31/" rel="bookmark" title="Deadline for State Rent Relief is March 31"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/RentRelief.jpg.jpg&amp;w=142&amp;zc=1" alt="Deadline for State Rent Relief is March 31" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thurmond-supports-bill-to-recruit-mental-health-counselors-for-schools/" title="Thurmond Supports Bill to Recruit Mental Health Counselors for Schools">Thurmond Supports Bill to Recruit Mental Health Counselors for Schools 			</a>
	 	</div>
		<div class="bodycopy">State Superintendent of Public Instruction Tony Thurmond and Senator Mike McGuire, D-North Coast have joined mental health leaders and professionals to urge support of a bill to provide grants of $25,000 to aspiring clinicians who commit to serving two years in communities of high need. </div>
				<a href="https://scvnews.com/thurmond-supports-bill-to-recruit-mental-health-counselors-for-schools/" rel="bookmark" title="Thurmond Supports Bill to Recruit Mental Health Counselors for Schools"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/Tony-Thurmond-1.jpg&amp;w=142&amp;zc=1" alt="Thurmond Supports Bill to Recruit Mental Health Counselors for Schools" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-15-scv-water-seeks-public-input-on-redistricting/" title="March 15: SCV Water Seeks Public Input on Redistricting">March 15: SCV Water Seeks Public Input on Redistricting 			</a>
	 	</div>
		<div class="bodycopy">SCV Water is undertaking a review of electoral division boundaries, as required by state law. The final virtual public hearing is scheduled for Tuesday, March 15 at 6:30 p.m. and the public is invited to attend. Community input is invited.
</div>
				<a href="https://scvnews.com/march-15-scv-water-seeks-public-input-on-redistricting/" rel="bookmark" title="March 15: SCV Water Seeks Public Input on Redistricting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/02/SCV-Water-2.jpg&amp;w=142&amp;zc=1" alt="March 15: SCV Water Seeks Public Input on Redistricting" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<a rel="nofollow" style="display:none" href="https://scvnews.com/?blackhole=59272b8b3f" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/henry-mayo-names-maria-vartanian-vp-of-business-development\/":227098};
	</script>
						<link rel='stylesheet' id='modal-css'  href='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.9.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202211#ver=202211' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'26031571',post:'227098',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '227098' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
