

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street." />
	<link rel="canonical" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street - SCVNews.com" />
	<meta property="og:description" content="The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street." />
	<meta property="og:url" content="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-09-30T21:44:34+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/09/myi5.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="750" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Press Release" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#article","isPartOf":{"@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/"},"author":{"name":"Press Release","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street","datePublished":"2022-09-30T21:44:34+00:00","dateModified":"2022-09-30T21:44:34+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/"},"wordCount":247,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&ssl=1","keywords":["HOV Lanes","HOV lanes I-5","I-5 Corridor Improvement","I-5 improvements","I-5 SFV"],"articleSection":["_COUNTY","L.A. County News","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#respond"]}]},{"@type":"WebPage","@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/","url":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/","name":"I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#primaryimage"},"image":{"@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&ssl=1","datePublished":"2022-09-30T21:44:34+00:00","dateModified":"2022-09-30T21:44:34+00:00","description":"The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street.","breadcrumb":{"@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#primaryimage","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&ssl=1","width":1200,"height":750,"caption":"myi5"},{"@type":"BreadcrumbList","@id":"https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street"}]},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://www.facebook.com/scvtv","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/#/schema/logo/image/","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street Comments Feed" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-forecast-css'  href='https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.7' id='customStockdioJs-js'></script>

<!-- OG: 3.1.7 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&amp;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="750" /><meta property="og:image:alt" content="myi5" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street" /><meta property="og:url" content="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" /><meta property="og:updated_time" content="2022-09-30T14:44:34-07:00" />
<meta property="article:tag" content="HOV Lanes" /><meta property="article:tag" content="HOV lanes I-5" /><meta property="article:tag" content="I-5 Corridor Improvement" /><meta property="article:tag" content="I-5 improvements" /><meta property="article:tag" content="I-5 SFV" /><meta property="article:published_time" content="2022-09-30T21:44:34+00:00" /><meta property="article:modified_time" content="2022-09-30T21:44:34+00:00" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="article:author:first_name" content="Press" /><meta property="article:author:last_name" content="Release" /><meta property="article:author:username" content="Press Release" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&amp;ssl=1" /><meta property="twitter:image:alt" content="myi5" /><meta property="twitter:title" content="I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street" /><meta property="twitter:description" content="The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street" /><meta property="twitter:url" content="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/myi5.jpg?fit=1200%2C750&amp;ssl=1" /><meta itemprop="name" content="I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street" /><meta itemprop="headline" content="I-5 Corridor Improvement Work Continues, SR-134 to Buena Vista Street" /><meta itemprop="description" content="The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street" /><meta itemprop="datePublished" content="2022-09-30" /><meta itemprop="dateModified" content="2022-09-30T21:44:34+00:00" /><meta itemprop="author" content="Press Release" />
<meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/238917" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-109v' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fi-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fi-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street | 09-30-2022</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
	
</table>
</div>
</div>

<div class="main-body-img2"></div>
<div class="web-body" style="width:978px;margin:0 auto;">

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
	
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Clear' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/33.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br />63&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">October 3		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><b>1918 - </b>Box-office superstar William S. Hart promotes 4th series of Liberty Loan (World War I) bonds, which went on sale Sept. 28 [<a href="https://scvhistory.com/scvhistory/wh1801.htm" target="_blank" rel="noopener noreferrer">story</a>]<br />
<a href = "https://scvhistory.com/scvhistory/wh1801.htm" target="new_window">
<img  alt="William S. Hart" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wh1801t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="William S. Hart" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wh1801t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/wh1801t.jpg" alt="William S. Hart" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="margin:auto;display:block; text-align:center;width:100%;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>

<td  class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" rel="bookmark" title="Permanent Link to I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street">I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Friday, Sep 30, 2022 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2022/09/myi5.jpg"><img  alt="myi5" width="556"  data-src="https://scvnews.com/wp-content/uploads/2022/09/myi5-556x348.jpg" class="aligncenter size-large wp-image-238919 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/09/myi5-556x348.jpg" alt="myi5" width="556" class="aligncenter size-large wp-image-238919" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img   alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&amp;text=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&amp;text=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&t=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&t=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&title=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&title=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&title=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/&title=I-5%20Corridor%20Improvement%20Work%20Continues,%20SR-134%20%20to%20Buena%20Vista%20Street" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street.</p>
<p>However, corridor improvement work continues along the I-5 from SR-134 to Buena Vista Street. </p>
<p>Work listed below will occur during daytime hours unless otherwise noted. The schedule is weather-permitting and subject to change.</p>
<p>﻿I-5 at Burbank Boulevard: Crews are working at the Burbank Boulevard interchange. Some work may occur at night.</p>
<p>I-5 between Magnolia Boulevard and Buena Vista Street: Crews are installing signs and electrical systems. Some work occurs at night.</p>
<p>I-5 between SR-134 (Ventura Freeway) and Buena Vista Street: Crews are planting landscaping.</p>
<p>Victory Place at Old Empire Avenue: Crews are installing traffic signals.</p>
<p>City streets: Crews are installing lane striping, traffic detector loops and handrail at various locations on city streets at or adjacent to I-5.</p>
<p><strong>Northbound and Southbound I-5 Lane Closures</strong></p>
<p>Intermittent northbound and southbound lane closures may occur between 9 p.m. and 6 a.m., at times reducing I-5 to one or two lanes in either direction.</p>
<p><strong>Northbound and Southbound I-5 Ramp Closures</strong></p>
<p>Some I-5 off-ramps and on-ramps may be closed during the day or at night. Detours are provided.</p>
<p><strong>Street Lane Closures</strong> </p>
<p>Intermittent street lane closures may occur during the day or at night on Burbank Boulevard, San Fernando Boulevard, Front Street, Victory Place, Empire Avenue, Old Empire Avenue, Buena Vista Street and other streets.</p>
<p>For more information visit <a href="http://my5la.com" rel="noopener" target="_blank">My I-5. </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238917" class="share-facebook sd-button share-icon" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238917" class="share-twitter sd-button share-icon" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-238917" class="share-linkedin sd-button share-icon" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-238917" class="share-pinterest sd-button share-icon" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/?share=custom-1352407929" target="_blank" title="Click to share on MySpace" ><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/?share=custom-1352409474" target="_blank" title="Click to share on Delicious" ><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-238917-633a8b15e35c6' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=238917&amp;origin=scvnews.com&amp;obj_id=26031571-238917-633a8b15e35c6' data-name='like-post-frame-26031571-238917-633a8b15e35c6' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='238917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37022d3128" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="36"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>

</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/construction-continues-on-i-5-corridor-improvements/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/construction-continues-on-i-5-corridor-improvements/" rel="bookmark" target="_top"></div><div id="igit_title">Construction Continues on I-5 Corridor Improvements</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/i-5-corridor-improvements-continue/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/i-5-corridor-improvements-continue/" rel="bookmark" target="_top"></div><div id="igit_title">I-5 Corridor Improvements Continue</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/interstate-5-improvement-project-breaks-ground-in-santa-clarita/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/interstate-5-improvement-project-breaks-ground-in-santa-clarita/" rel="bookmark" target="_top"></div><div id="igit_title">Interstate 5 Improvement Project Breaks Ground in Santa Clarita</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/caltrans-announces-opening-of-new-i-5-carpool-lanes/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/caltrans-announces-opening-of-new-i-5-carpool-lanes/" rel="bookmark" target="_top"></div><div id="igit_title">CalTrans Announces Opening of New I-5 Carpool Lanes</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOS ANGELES COUNTY HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=380">
			&gt; LOS ANGELES COUNTY NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/friday-covid-roundup-seven-day-average-of-county-case-counts-declines-8-percent/" title="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent">Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent</a></h3>
 									<a href="https://scvnews.com/friday-covid-roundup-seven-day-average-of-county-case-counts-declines-8-percent/" rel="bookmark" title="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/county-covid-930.jpg&amp;w=60&amp;zc=1" alt="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Sep 30, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Public Health confirmed six new deaths throughout L.A. County, 1,682 new cases countywide and 100 new cases in the Santa Clarita Valley.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/friday-covid-roundup-seven-day-average-of-county-case-counts-declines-8-percent/" title="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" title="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street">I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street</a></h3>
 									<a href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" rel="bookmark" title="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/myi5.jpg&amp;w=60&amp;zc=1" alt="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Sep 30, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" title="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-countys-new-veteran-suicide-review-team-begins-work/" title="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work">L.A. County&#8217;s New Veteran Suicide Review Team Begins Work</a></h3>
 									<a href="https://scvnews.com/l-a-countys-new-veteran-suicide-review-team-begins-work/" rel="bookmark" title="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Barger-vet-suicide.jpg&amp;w=60&amp;zc=1" alt="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Sep 30, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County’s new Veteran Suicide Review Team met for the first time Thursday, Sept. 29, kick-starting an innovative and collaborative approach to reducing veteran suicide in the county.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-countys-new-veteran-suicide-review-team-begins-work/" title="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/scv-sheriffs-station-haunted-jailhouse-returns-after-two-years/" title="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years">SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years</a></h3>
 									<a href="https://scvnews.com/scv-sheriffs-station-haunted-jailhouse-returns-after-two-years/" rel="bookmark" title="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Haunted-Jailhouse.jpeg&amp;w=60&amp;zc=1" alt="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Sep 29, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			October is fast approaching. To help embrace the haunted season, we are happy to announce the return of the Santa Clarita Valley Sheriff’s Station Haunted Jailhouse after a two year hiatus.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/scv-sheriffs-station-haunted-jailhouse-returns-after-two-years/" title="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/county-reminding-residents-pet-license-amnesty-period-ending-soon/" title="County Reminding Residents Pet License Amnesty Period Ending Soon">County Reminding Residents Pet License Amnesty Period Ending Soon</a></h3>
 									<a href="https://scvnews.com/county-reminding-residents-pet-license-amnesty-period-ending-soon/" rel="bookmark" title="County Reminding Residents Pet License Amnesty Period Ending Soon"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Dogs.jpg&amp;w=60&amp;zc=1" alt="County Reminding Residents Pet License Amnesty Period Ending Soon" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Sep 29, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Animal Care and Control would like to remind residents within unincorporated county areas and participating contracted cities that the pet license amnesty period is almost over.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/county-reminding-residents-pet-license-amnesty-period-ending-soon/" title="County Reminding Residents Pet License Amnesty Period Ending Soon">FULL STORY...</a>
		</div>
		</div>

      
	
</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>		
	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-oct-3/" title="Today in SCV History (Oct. 3)">Today in SCV History (Oct. 3) 			</a>
	 	</div>
		<div class="bodycopy"><b>1918 - </b>Box-office superstar William S. Hart promotes 4th series of Liberty Loan (World War I) bonds, which went on sale Sept. 28 [<a href="https://scvhistory.com/scvhistory/wh1801.htm" target="_blank" rel="noopener noreferrer">story</a>]<br />
<a href = "https://scvhistory.com/scvhistory/wh1801.htm" target="new_window">
<img  alt="William S. Hart" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wh1801t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="William S. Hart" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wh1801t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/wh1801t.jpg" alt="William S. Hart" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-oct-2/" title="Today in SCV History (Oct. 2)">Today in SCV History (Oct. 2) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1945</strong> - Cattle-rustling &quot;Phantom of Vasquez Rocks&quot; captured [<a href="https://scvhistory.com/scvhistory/sb101545.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/sb101545.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="Phantom suspect" data-src="https://scvhistory.com/gif/sb101545t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sb101545t.jpg" style="margin-top:6px;width:110px;border:0;" alt="Phantom suspect"></noscript>
</a></div>
			</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-oct-1/" title="Today in SCV History (Oct. 1)">Today in SCV History (Oct. 1) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1842</strong> - Proof of discovery: New York Observer (newspaper) reports on gold in Placerita Canyon. <a href="https://scvhistory.com/scvhistory/lw2181.htm">[story]</a><br />
<a href = "https://scvhistory.com/scvhistory/lw2181.htm" target="new_window">
<img src ="https://scvhistory.com/gif/lw2181dt.jpg" alt="New York Observer" style="margin-top:6px;width:110px;border:0;">
</a></div>
			</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-district-teachers-of-the-year-honored-by-board/" title="Hart District Teachers of the Year Honored by Board">Hart District Teachers of the Year Honored by Board 			</a>
	 	</div>
		<div class="bodycopy">Sixteen William S. Hart Union High School District 2022/23 Teachers of the Year were recognized by the Governing Board on Wednesday, Sept. 28.</div>
				<a href="https://scvnews.com/hart-district-teachers-of-the-year-honored-by-board/" rel="bookmark" title="Hart District Teachers of the Year Honored by Board"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Hart-District-Teachers-of-the-Year-scaled.jpg&amp;w=142&amp;zc=1" alt="Hart District Teachers of the Year Honored by Board" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/friday-covid-roundup-seven-day-average-of-county-case-counts-declines-8-percent/" title="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent">Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed six new deaths throughout L.A. County, 1,682 new cases countywide and 100 new cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/friday-covid-roundup-seven-day-average-of-county-case-counts-declines-8-percent/" rel="bookmark" title="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/county-covid-930.jpg&amp;w=142&amp;zc=1" alt="Friday COVID Roundup: Seven Day Average of County Case Counts Declines 8 Percent" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" title="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street">I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street 			</a>
	 	</div>
		<div class="bodycopy">The HOV, High Occupancy Vehicle, or carpool, lanes are open on I-5 in both directions between Magnolia Boulevard and Buena Vista Street.</div>
				<a href="https://scvnews.com/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street/" rel="bookmark" title="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/myi5.jpg&amp;w=142&amp;zc=1" alt="I-5 Corridor Improvement Work Continues, SR-134  to Buena Vista Street" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/calarts-alums-selected-for-aicad-teaching-fellowships/" title="CalArts Alums Selected for AICAD Teaching Fellowships">CalArts Alums Selected for AICAD Teaching Fellowships 			</a>
	 	</div>
		<div class="bodycopy">Two recent graduates of CalArts’ MFA Experimental Animation Program, Moon (Yuezhu) Wang and Dairys Escoto De León, have been selected for the 2022-23 Association for Independent Colleges of Art and Design Post-Graduate Teaching Fellowships.</div>
				<a href="https://scvnews.com/calarts-alums-selected-for-aicad-teaching-fellowships/" rel="bookmark" title="CalArts Alums Selected for AICAD Teaching Fellowships"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/calarts-aicad.jpg&amp;w=142&amp;zc=1" alt="CalArts Alums Selected for AICAD Teaching Fellowships" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-8-route-66-classic-grill-classic-car-show/" title="Oct. 8: Route 66 Classic Grill Classic Car Show">Oct. 8: Route 66 Classic Grill Classic Car Show 			</a>
	 	</div>
		<div class="bodycopy">Join Route 66 Classic Grill for the longest monthly Classic Car Show in Southern California history. The last show of 2022 will be held Oct. 8 from 5 p.m. to 9:30 p.m.</div>
				<a href="https://scvnews.com/oct-8-route-66-classic-grill-classic-car-show/" rel="bookmark" title="Oct. 8: Route 66 Classic Grill Classic Car Show"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/classic-car-showcrop.jpg&amp;w=142&amp;zc=1" alt="Oct. 8: Route 66 Classic Grill Classic Car Show" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-countys-new-veteran-suicide-review-team-begins-work/" title="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work">L.A. County&#8217;s New Veteran Suicide Review Team Begins Work 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County’s new Veteran Suicide Review Team met for the first time Thursday, Sept. 29, kick-starting an innovative and collaborative approach to reducing veteran suicide in the county.</div>
				<a href="https://scvnews.com/l-a-countys-new-veteran-suicide-review-team-begins-work/" rel="bookmark" title="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Barger-vet-suicide.jpg&amp;w=142&amp;zc=1" alt="L.A. County&#8217;s New Veteran Suicide Review Team Begins Work" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-1-stompfest-at-agua-dulce-winery/" title="Oct. 1: StompFest at Agua Dulce Winery">Oct. 1: StompFest at Agua Dulce Winery 			</a>
	 	</div>
		<div class="bodycopy">Agua Dulce Winery will host StompFest on Saturday, Oct. 1 at noon.</div>
				<a href="https://scvnews.com/oct-1-stompfest-at-agua-dulce-winery/" rel="bookmark" title="Oct. 1: StompFest at Agua Dulce Winery"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/stompfest-flyer.jpg&amp;w=142&amp;zc=1" alt="Oct. 1: StompFest at Agua Dulce Winery" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-5-sbdc-free-webinar-helps-business-mange-social-media-platforms/" title="Oct. 5: SBDC Free Webinar Helps Businesses Manage Social Media Platforms">Oct. 5: SBDC Free Webinar Helps Businesses Manage Social Media Platforms 			</a>
	 	</div>
		<div class="bodycopy">Do you want to create a post on Facebook and Instagram at the same time? Learn to schedule posts, respond to comments and inbox messages from one place by attending this free Small Business Development Center webinar, "Manage Your Social Media Platform, Meta Business Suite."</div>
				<a href="https://scvnews.com/oct-5-sbdc-free-webinar-helps-business-mange-social-media-platforms/" rel="bookmark" title="Oct. 5: SBDC Free Webinar Helps Businesses Manage Social Media Platforms"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/sbdc-webinar.jpg&amp;w=142&amp;zc=1" alt="Oct. 5: SBDC Free Webinar Helps Businesses Manage Social Media Platforms" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/nov-12-veteran-career-fair-at-curtiss-wright-in-valencia/" title="Nov. 12: Veteran Career Fair at Curtiss-Wright in Valencia">Nov. 12: Veteran Career Fair at Curtiss-Wright in Valencia 			</a>
	 	</div>
		<div class="bodycopy">On Saturday, November 12, 2022, the Santa Clarita Veteran Services Collaborative and Curtiss-Wright Defense Solutions will host a Veteran Career Fair on Saturday, Nov. 12 at the Curtiss-Wright facility.</div>
				<a href="https://scvnews.com/nov-12-veteran-career-fair-at-curtiss-wright-in-valencia/" rel="bookmark" title="Nov. 12: Veteran Career Fair at Curtiss-Wright in Valencia"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/vet-careers.jpg&amp;w=142&amp;zc=1" alt="Nov. 12: Veteran Career Fair at Curtiss-Wright in Valencia" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/gsac-opening-win-eludes-tmu-mens-soccer/" title="GSAC Opening Win Eludes TMU Men&#8217;s Soccer">GSAC Opening Win Eludes TMU Men&#8217;s Soccer 			</a>
	 	</div>
		<div class="bodycopy">A strong first half turned into a great start of the second half, but it ended going against Master's men's soccer team as they lost the Golden State Athletic Conference opener to Arizona Christian 3-1 Thursday in Glendale, Ariz.</div>
				<a href="https://scvnews.com/gsac-opening-win-eludes-tmu-mens-soccer/" rel="bookmark" title="GSAC Opening Win Eludes TMU Men&#8217;s Soccer"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/TMU-mens-soccer.jpg&amp;w=142&amp;zc=1" alt="GSAC Opening Win Eludes TMU Men&#8217;s Soccer" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cougars-win-again-shimoji-medals-for-third-straight-week/" title="Cougars Win Again, Shimoji Medals for Third Straight Week">Cougars Win Again, Shimoji Medals for Third Straight Week 			</a>
	 	</div>
		<div class="bodycopy">Motoko Shimoji earned medalist honors for the third straight week and Carla Menendez placed runner-up to help lead the College of the Canyons Golf Team to a 15-stroke victory over Bakersfield College at the Western State Conference event hosted by Moorpark College at Los Robles Greens on Sept. 26.</div>
				<a href="https://scvnews.com/cougars-win-again-shimoji-medals-for-third-straight-week/" rel="bookmark" title="Cougars Win Again, Shimoji Medals for Third Straight Week"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/coc-golf-930.jpg&amp;w=142&amp;zc=1" alt="Cougars Win Again, Shimoji Medals for Third Straight Week" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-30/" title="Today in SCV History (Sept. 30)">Today in SCV History (Sept. 30) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1955</strong> - Actor James Dean, 24, drives through Castaic Junction en route to his final resting place [<a href="https://scvtv.com/html/scvhs021509.html" target="_blank">watch</a>]<br />
<a href = "https://scvtv.com/2015/09/29/the-stuff-of-legend-james-deans-final-ride/" target="new_window">
<img  alt="James Dean" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/gif/mugs/mug_jamesdean.jpg" alt="James Dean" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/united-states-junior-chamber-honors-local-operations-manager/" title="United States Junior Chamber Honors Local Operations Manager">United States Junior Chamber Honors Local Operations Manager 			</a>
	 	</div>
		<div class="bodycopy">Chelsea A. Kay, 37, an insurance operations manager living in Saugus, was honored by JCI USA (United States Junior Chamber) as a member of the 2022 class Ten Outstanding Young Americans.</div>
				<a href="https://scvnews.com/united-states-junior-chamber-honors-local-operations-manager/" rel="bookmark" title="United States Junior Chamber Honors Local Operations Manager"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/ChelseaKay-1-e1664498994953.jpeg&amp;w=142&amp;zc=1" alt="United States Junior Chamber Honors Local Operations Manager" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-sheriffs-station-haunted-jailhouse-returns-after-two-years/" title="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years">SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years 			</a>
	 	</div>
		<div class="bodycopy">October is fast approaching. To help embrace the haunted season, we are happy to announce the return of the Santa Clarita Valley Sheriff’s Station Haunted Jailhouse after a two year hiatus.</div>
				<a href="https://scvnews.com/scv-sheriffs-station-haunted-jailhouse-returns-after-two-years/" rel="bookmark" title="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Haunted-Jailhouse.jpeg&amp;w=142&amp;zc=1" alt="SCV Sheriff&#8217;s Station Haunted Jailhouse Returns After Two Years" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-reminding-residents-pet-license-amnesty-period-ending-soon/" title="County Reminding Residents Pet License Amnesty Period Ending Soon">County Reminding Residents Pet License Amnesty Period Ending Soon 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Animal Care and Control would like to remind residents within unincorporated county areas and participating contracted cities that the pet license amnesty period is almost over.</div>
				<a href="https://scvnews.com/county-reminding-residents-pet-license-amnesty-period-ending-soon/" rel="bookmark" title="County Reminding Residents Pet License Amnesty Period Ending Soon"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Dogs.jpg&amp;w=142&amp;zc=1" alt="County Reminding Residents Pet License Amnesty Period Ending Soon" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/academy-announces-winners-of-nicholl-screenwriting-fellowships/" title="Academy Announces Winners of Nicholl Screenwriting Fellowships">Academy Announces Winners of Nicholl Screenwriting Fellowships 			</a>
	 	</div>
		<div class="bodycopy">Four individuals and one writing team have been selected as winners of the 2022 Academy Nicholl Fellowships in Screenwriting.</div>
				<a href="https://scvnews.com/academy-announces-winners-of-nicholl-screenwriting-fellowships/" rel="bookmark" title="Academy Announces Winners of Nicholl Screenwriting Fellowships"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Academy-of-Motion-Picture-Arts-and-Science.jpeg&amp;w=142&amp;zc=1" alt="Academy Announces Winners of Nicholl Screenwriting Fellowships" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/message-from-county-health-services-director-dr-christina-ghaly-2/" title="Message from County Health Services Director Dr. Christina Ghaly">Message from County Health Services Director Dr. Christina Ghaly 			</a>
	 	</div>
		<div class="bodycopy">We began our Equity, Diversity, Inclusion and Anti-Racism (EDIA) journey nearly two years ago, and while the path ahead was not clearly defined, Health Services leadership was enthusiastically joined by workforce members across our health enterprise in a united commitment to creating a more welcoming, inclusive and proactively anti-racist health care system for our patients, staff and the communities we serve.</div>
				<a href="https://scvnews.com/message-from-county-health-services-director-dr-christina-ghaly-2/" rel="bookmark" title="Message from County Health Services Director Dr. Christina Ghaly"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/04/Christina-R.-Ghaly-M.D.-e1651175861882.jpeg&amp;w=142&amp;zc=1" alt="Message from County Health Services Director Dr. Christina Ghaly" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-names-botello-regez-athletes-of-the-week/" title="COC Names Botello, Regez Athletes of the Week">COC Names Botello, Regez Athletes of the Week 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons student-athletes Brianna Botello (women's volleyball) and Sam Regez (men's cross coutry) have been named the COC Athletic Department's Women's & Men's Student-Athletes of the Week for the period running Sept. 19-24.</div>
				<a href="https://scvnews.com/coc-names-botello-regez-athletes-of-the-week/" rel="bookmark" title="COC Names Botello, Regez Athletes of the Week"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/COCAOTW.jpg&amp;w=142&amp;zc=1" alt="COC Names Botello, Regez Athletes of the Week" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/detectives-seek-help-in-identifying-shoplifting-suspects/" title="Detectives Seek Help in Identifying Shoplifting Suspects">Detectives Seek Help in Identifying Shoplifting Suspects 			</a>
	 	</div>
		<div class="bodycopy">Detectives at the Santa Clarita Valley Sheriff's Station need your help. On Aug. 13, 2022, the individuals pictured shoplifted items from a retail store in Valencia at approximately 6:15 p.m.</div>
				<a href="https://scvnews.com/detectives-seek-help-in-identifying-shoplifting-suspects/" rel="bookmark" title="Detectives Seek Help in Identifying Shoplifting Suspects"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Shoplifting-scaled-e1664472955224.jpeg&amp;w=142&amp;zc=1" alt="Detectives Seek Help in Identifying Shoplifting Suspects" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scvedc-coc-city-partner-to-host-job-fair/" title="SCVEDC, COC, City Partner to Host Job Fair">SCVEDC, COC, City Partner to Host Job Fair 			</a>
	 	</div>
		<div class="bodycopy">Are you hiring? Looking for a new career? The Santa Clarita Valley Economic Development Center has partnered with College of the Canyons, the city of Santa Clarita and America's Job Centers of California to host a valley-wide job fair at the Canyon Country Community Center Thursday, Oct. 20, from 9 a.m. - 1 p.m.</div>
				<a href="https://scvnews.com/scvedc-coc-city-partner-to-host-job-fair/" rel="bookmark" title="SCVEDC, COC, City Partner to Host Job Fair"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Santa-Clarita-Job-Fair.jpg&amp;w=142&amp;zc=1" alt="SCVEDC, COC, City Partner to Host Job Fair" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thursday-covid-roundup-49-new-scv-cases-no-additional-deaths/" title="Thursday COVID Roundup: 49 New SCV Cases; No Additional Deaths">Thursday COVID Roundup: 49 New SCV Cases; No Additional Deaths 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday no additional deaths and 49 new cases in the Santa Clarita Valley, with a total of 12 deaths and 1,517 new cases countywide.</div>
				<a href="https://scvnews.com/thursday-covid-roundup-49-new-scv-cases-no-additional-deaths/" rel="bookmark" title="Thursday COVID Roundup: 49 New SCV Cases; No Additional Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/05/Covid-virus.jpg&amp;w=142&amp;zc=1" alt="Thursday COVID Roundup: 49 New SCV Cases; No Additional Deaths" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

<a rel="nofollow" style="display:none" href="https://scvnews.com/?blackhole=1a566eba5b" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/i-5-corridor-improvement-work-continues-sr-134-to-buena-vista-street\/":238917};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664395323' id='akismet-frontend-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=6.0.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202240#ver=202240' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'26031571',post:'238917',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '238917' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
