

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The college district received the best rating possible in an independent audit of its general obligation bond expenditures." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Independent Audit Finds College District in Full Compliance - SCVNews.com" />
	<meta property="og:description" content="The college district received the best rating possible in an independent audit of its general obligation bond expenditures." />
	<meta property="og:url" content="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-02-26T22:30:32+00:00" />
	<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg?fit=2560%2C1706&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1706" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="College of the Canyons">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg?fit=2560%2C1706&ssl=1","width":2560,"height":1706,"caption":"Measure E is helping fund the construction of the Science Center (pictured) at the Canyon Country campus."},{"@type":"WebPage","@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#webpage","url":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/","name":"Independent Audit Finds College District in Full Compliance - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#primaryimage"},"datePublished":"2021-02-26T22:30:32+00:00","dateModified":"2021-02-26T22:30:32+00:00","description":"The college district received the best rating possible in an independent audit of its general obligation bond expenditures.","breadcrumb":{"@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://scvnews.com/","url":"https://scvnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/","url":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/","name":"Independent Audit Finds College District in Full Compliance"}}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#article","isPartOf":{"@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/fe0079d76257d8cb810cdea0ca08f48b"},"headline":"Independent Audit Finds College District in Full Compliance","datePublished":"2021-02-26T22:30:32+00:00","dateModified":"2021-02-26T22:30:32+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#primaryimage"},"keywords":"audit,citizens oversight committee,college district,Eide Bailly LLP,Independent Audit,measure e","articleSection":"_COLLEGES,SCV College News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/fe0079d76257d8cb810cdea0ca08f48b","name":"College of the Canyons","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dfccba1fff4bad65765631e9c4026869?s=96&r=g","caption":"College of the Canyons"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Independent Audit Finds College District in Full Compliance Comments Feed" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.4' id='customStockdioJs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg?fit=2560%2C1706&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg?fit=2560%2C1706&amp;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1706" /><meta property="og:image:alt" content="Independent audit find district in full compliance" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The college district received the best rating possible in an independent audit of its general obligation bond expenditures" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Independent Audit Finds College District in Full Compliance" /><meta property="og:url" content="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" /><meta property="og:updated_time" content="2021-02-26T14:30:32-08:00" /><meta property="article:tag" content="audit" /><meta property="article:tag" content="citizens oversight committee" /><meta property="article:tag" content="college district" /><meta property="article:tag" content="Eide Bailly LLP" /><meta property="article:tag" content="Independent Audit" /><meta property="article:tag" content="measure e" /><meta property="article:published_time" content="2021-02-26T14:30:32-08:00" /><meta property="article:modified_time" content="2021-02-26T14:30:32-08:00" /><meta property="article:author" content="https://scvnews.com/author/coc/" /><meta property="article:section" content="_COLLEGES" /><meta property="article:section" content="SCV College News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Independent Audit Finds College District in Full Compliance" /><meta property="twitter:description" content="The college district received the best rating possible in an independent audit of its general obligation bond expenditures" /><meta property="twitter:url" content="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" /><meta property="twitter:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg?fit=2560%2C1706&amp;ssl=1" /><meta property="profile:first_name" content="College of the Canyons" /><meta property="profile:username" content="College of the Canyons" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/211821" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-T6t' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Findependent-audit-finds-college-district-in-full-compliance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Findependent-audit-finds-college-district-in-full-compliance%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Independent Audit Finds College District in Full Compliance | 02-26-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="vertical-align:top;width:130px;"></td>
<td style="vertical-align:top;width:578px;"></td>
<td style="vertical-align:top;width:268px;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;width:130px;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>73&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin;auto; display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">February 26		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1923</strong> - U.S. release of Charles Chaplin film &quot;The Pilgrim,&quot; partially shot at Saugus Train Station &amp; Newhall First Presbyterian Church [<a href="https://scvhistory.com/scvhistory/thepilgrim1923_fullmovie.htm" target="_blank" rel="noopener">watch</a>]<br>
<a href="https://scvhistory.com/scvhistory/thepilgrim1923_fullmovie.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="The Pilgrim" data-src="https://scvhistory.com/gif/thepilgrim1923_fullmoviet.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="margin-top:6px;width:110px;border:0;" alt="The Pilgrim" data-src="https://scvhistory.com/gif/thepilgrim1923_fullmoviet.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/thepilgrim1923_fullmoviet.jpg" style="margin-top:6px;width:110px;border:0;" alt="The Pilgrim"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:100%;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" rel="bookmark" title="Permanent Link to Independent Audit Finds College District in Full Compliance">Independent Audit Finds College District in Full Compliance</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/coc/" title="Posts by College of the Canyons" rel="author">College of the Canyons</a> | Friday, Feb 26, 2021 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-556x371.jpg"><img  alt="Independent audit find district in full compliance" width="556" height="371"  data-src="https://scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-556x371.jpg" class="size-large wp-image-211822 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-556x371.jpg" alt="Independent audit find district in full compliance" width="556" height="371" class="size-large wp-image-211822" /></noscript></a><div class="wp-caption"> Measure E is helping fund the construction of the Science Center (pictured) at the Canyon Country campus.</div><p>&nbsp;		</div>
		
	</div>

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px; height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&amp;text=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&amp;text=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&t=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&t=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&title=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&title=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&title=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/&title=Independent%20Audit%20Finds%20College%20District%20in%20Full%20Compliance" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>The college district received the best rating possible in an independent audit of its general obligation bond expenditures.</p>
<p>The Santa Clarita Community College District’s Independent <a href="https://www.canyons.edu/administration/committees/bondoversight/" rel="noopener" target="_blank">Citizens’ Oversight Committee</a> accepted the audit results, which showed that for the 13th year in a row, the district has properly accounted for all bond expenditures and expended them in accordance with the projects approved by voters in Measure E ballot measure.  </p>
<p>Eide Bailly LLP conducted both the financial and performance audit, covering the fiscal year that ended on June 30, 2020 and issued the District an unmodified opinion – the best rating possible – noting no adjustments, audit findings, questioned costs or instances of bond noncompliance.</p>
<p>The firm presented its report to the district’s independent citizens’ bond oversight committee at a meeting on January 28, 2020.  The report was presented to the college’s Board of Trustees on February 23, 2021.</p>
<p>“I was pleased to report to the District’s Board of Trustees that the Committee had fulfilled it obligation for 2020 to review and report on the expenditure of bond funds to ensure they are spent in accordance with the provisions of Measure E,” said Kevin Holmes, chair of the Independent Citizen’s Bond Oversight Committee. “The Committee recognizes the importance of ensuring that taxpayer dollars are spent properly and we are happy to volunteer our time to act as fiduciaries in this regard.”</p>
<p>The 2019-20 audits confirm approximately $141.8 million in resources from the first two bond issuances, which also includes earned interest and net premium in the bonds. Of that amount, $61.7 million has been expended on authorized bond projects, leaving the District with a Measure E bond project fund balance of $80.1 million as of June 30, 2020. </p>
<p>“The Independent Citizens Oversight Committee plays an essential role in assuring community members that the college is appropriately allocating bond funds for construction projects that will provide much needed facilities for instructional programs that help our students achieve their educational goals,” said Assistant Superintendent, Vice President of Business Services, Sharlene Coleal.</p>
<p>“I want to thank the Independent Citizens Oversight Committee for their meticulous and dedicated work to ensure transparency,” said College of the Canyons Chancellor Dr. Dianne G. Van Hook. “Without the support of the Santa Clarita Valley community, we could not continue to meet the needs of our students and provide them with access to high-quality education and tools for success.”</p>
<p>Local voters approved Measure E in June 2016 for a total of $230 million to fund multiple projects at both campuses. </p>
<p>The bonds are funding construction of the Science Center, which is located at the Canyon Country campus and serves as a focal point for students and first-time visitors. </p>
<p>Construction is nearly complete on the approximately 55,000-square-foot building, which will primarily be devoted to physical and biological sciences, housing eight labs, plus lecture classrooms.</p>
<p>The four-story Student Services/Learning Resources Building will be the new home to Student Services and The Learning Center (TLC). The 55,000-square-foot-building will sit adjacent to the Science Building at the center of campus and will provide office and library space.</p>
<p>Measure E, the $230 million general obligation bond that was approved by voters in June 2016, provided the funding to complete those two projects and will enable the college to fund future construction projects at both campuses.</p>
<p>Measure E funding was used to build a three-story parking structure at the Valencia campus, which added 1,659 parking spaces. Measure E funds also funded the renovation of several existing buildings at the college’s Valencia campus.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-211821" class="share-facebook sd-button share-icon" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-211821" class="share-twitter sd-button share-icon" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-211821" class="share-linkedin sd-button share-icon" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-211821" class="share-pinterest sd-button share-icon" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-211821-603980d474b17' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=211821&amp;origin=scvnews.com&amp;obj_id=26031571-211821-603980d474b17' data-name='like-post-frame-26031571-211821-603980d474b17'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/independent-audit-finds-college-district-in-full-compliance/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='211821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f146752167" /></p><input type="hidden" id="ak_js" name="ak_js" value="168"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>


<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">HIGHER EDUCATION LINKS</div></div>

	<table style="width:268px;">
	<tr>
	<td style="margin:0 auto; display:block; text-align:center;border:0;width:100%;">

<table>

<tr>
<td style="vertical-align:top;width:33.33%;padding:2px;">
<div class="archivelinks" style="padding:0px; margin:0px;">
<a href="https://www.canyons.edu/" target="new_window">
<img   style="width:100%;" alt="" data-src="https://scvnews.com/wp-content/scvnews-content/colleges-coc75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/colleges-coc75x75.png" style="width:100%;" alt=""></noscript>
</a>
</div>
</td>

<td style="border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;padding:2px;">
<div class="archivelinks" style="padding:0px; margin:0px;">
<a href="https://calarts.edu/" target="new_window">
<img   alt="" style="width:100%;" data-src="https://scvnews.com/wp-content/scvnews-content/colleges-calarts75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/colleges-calarts75x75.png" alt="" style="width:100%;"></noscript>
</a>
</div>
</td>

<td style="vertical-align:top;width:33.33%;padding:2px;">
<div class="archivelinks" style="padding:0px; margin:0px;">
<a href="https://www.masters.edu/" target="new_window">
<img   alt="" style="width:100%;" data-src="https://scvnews.com/wp-content/scvnews-content/colleges-masters75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/colleges-masters75x75.png" alt="" style="width:100%;"></noscript>
</a>
</div>
</td>
</tr>

</table>
</td></tr></table>


<div style="margin:auto; display:block; text-align:center;">

<a href = "https://www.cougarnews.com/" target="new_window">
<img  style="width:100%;margin:auto; display:block; text-align:center;" alt="" data-src="https://www.scvnews.com/images/misc/cougarnews248x30.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.scvnews.com/images/misc/cougarnews248x30.jpg" style="width:100%;margin:auto; display:block; text-align:center;" alt=""></noscript>
</a>

</div>


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/audit-finds-mail-processing-delays-at-uspss-santa-clarita-facility/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/audit-finds-mail-processing-delays-at-uspss-santa-clarita-facility/" rel="bookmark" target="_top"></div><div id="igit_title">Audit Finds Mail Processing Delays at USPS's Santa Clarita Facility</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/audit-finds-college-district-in-full-compliance-with-bond-measures/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/audit-finds-college-district-in-full-compliance-with-bond-measures/" rel="bookmark" target="_top"></div><div id="igit_title">Audit Finds College District in Full Compliance with Bond Measures</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/second-bond-issuance-of-measure-e-general-obligation-bonds-yields-85m/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/second-bond-issuance-of-measure-e-general-obligation-bonds-yields-85m/" rel="bookmark" target="_top"></div><div id="igit_title">Second Bond Issuance of Measure E General Obligation Bonds Yields $85M</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/__trashed-15/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/__trashed-15/" rel="bookmark" target="_top"></div><div id="igit_title">Santa Clarita College District Receives Best Rating in Audit of Bond Spending</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/hart-district-seeking-new-members-for-oversight-committee/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/hart-district-seeking-new-members-for-oversight-committee/" rel="bookmark" target="_top"></div><div id="igit_title">Hart District Seeking New Members for Oversight Committee</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOCAL COLLEGE HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=389">
			&gt; COLLEGE NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" title="Independent Audit Finds College District in Full Compliance">Independent Audit Finds College District in Full Compliance</a></h3>
 									<a href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" rel="bookmark" title="Independent Audit Finds College District in Full Compliance"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg&amp;w=60&amp;zc=1" alt="Independent Audit Finds College District in Full Compliance" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Feb 26, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The college district received the best rating possible in an independent audit of its general obligation bond expenditures.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" title="Independent Audit Finds College District in Full Compliance">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/csun-collaborates-with-tataviam-indigenous-communities-to-create-virtual-ecological-history-map/" title="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map">CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map</a></h3>
 									<a href="https://scvnews.com/csun-collaborates-with-tataviam-indigenous-communities-to-create-virtual-ecological-history-map/" rel="bookmark" title="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/CSUN-Historical-maps.jpg&amp;w=60&amp;zc=1" alt="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Feb 25, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			As Los Angelenos envision their future — whether it’s housing, parks or wellness — there is much they can learn from the past.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/csun-collaborates-with-tataviam-indigenous-communities-to-create-virtual-ecological-history-map/" title="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/matadors-set-2021-womens-tennis-schedule-for-march-may/" title="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May">Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May</a></h3>
 									<a href="https://scvnews.com/matadors-set-2021-womens-tennis-schedule-for-march-may/" rel="bookmark" title="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/csun-matadors-logo-fb.jpg&amp;w=60&amp;zc=1" alt="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Feb 24, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			California State University, Northridge head tennis coach Gary Victor has announced the 2021 Matadors’ women's tennis schedule.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/matadors-set-2021-womens-tennis-schedule-for-march-may/" title="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/feb-27-ex-heartbreaker-mike-campbell-to-host-88-5-fms-first-artist-in-residence-show/" title="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show">Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show</a></h3>
 									<a href="https://scvnews.com/feb-27-ex-heartbreaker-mike-campbell-to-host-88-5-fms-first-artist-in-residence-show/" rel="bookmark" title="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/csun-radio-88-5-fm-artist-resident-mike-campbell-20210227.jpg&amp;w=60&amp;zc=1" alt="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Feb 24, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Acclaimed guitarist, songwriter, record producer, and Rock 'n' Roll Hall of Famer Mike Campbell, formerly a member of Tom Petty & The Heartbreakers, will be the first to host radio station 88.5-FM's new "Artist in Residence" series Saturday, February 27, from 6 p.m. to 7 p.m.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/feb-27-ex-heartbreaker-mike-campbell-to-host-88-5-fms-first-artist-in-residence-show/" title="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/coc-theatre-department-presents-virtuality-at-musical-festival/" title="COC Theatre Department Presents &#8216;Virtuality&#8217; at Musical Festival">COC Theatre Department Presents &#8216;Virtuality&#8217; at Musical Festival</a></h3>
 									<a href="https://scvnews.com/coc-theatre-department-presents-virtuality-at-musical-festival/" rel="bookmark" title="COC Theatre Department Presents &#8216;Virtuality&#8217; at Musical Festival"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/AbigailThomas.jpg&amp;w=60&amp;zc=1" alt="COC Theatre Department Presents &#8216;Virtuality&#8217; at Musical Festival" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Feb 18, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The College ‌of‌ ‌the‌ ‌Canyons‌ ‌Theatre‌ ‌Department’s‌ ‌devised‌ ‌production‌ ‌“Virtuality: the 2020 Tournaments" was presented at the Kennedy Center American College Theater Festival (KCACTF) for Region 8 held Feb. 10 - 13.
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/coc-theatre-department-presents-virtuality-at-musical-festival/" title="COC Theatre Department Presents &#8216;Virtuality&#8217; at Musical Festival">FULL STORY...</a>
		</div>
		</div>

      
	
</div>

	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>
	
</td>

</tr>
</table>

<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/henry-mayo-to-host-events-classes-for-national-nutrition-month/" title="Henry Mayo to Host Events, Classes for National Nutrition Month">Henry Mayo to Host Events, Classes for National Nutrition Month 			</a>
	 	</div>
		<div class="bodycopy">Henry Mayo Newhall Hospital is set to host events and classes in March to celebrate National Nutrition Month. </div>
				<a href="https://scvnews.com/henry-mayo-to-host-events-classes-for-national-nutrition-month/" rel="bookmark" title="Henry Mayo to Host Events, Classes for National Nutrition Month"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/henry-mayo-nutrition-month-20210226.jpg&amp;w=142&amp;zc=1" alt="Henry Mayo to Host Events, Classes for National Nutrition Month" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" title="Independent Audit Finds College District in Full Compliance">Independent Audit Finds College District in Full Compliance 			</a>
	 	</div>
		<div class="bodycopy">The college district received the best rating possible in an independent audit of its general obligation bond expenditures.</div>
				<a href="https://scvnews.com/independent-audit-finds-college-district-in-full-compliance/" rel="bookmark" title="Independent Audit Finds College District in Full Compliance"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/college-of-the-canyons-coc-science-center-construction-20210226-scaled.jpg&amp;w=142&amp;zc=1" alt="Independent Audit Finds College District in Full Compliance" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/mb2-group-purchases-mountasia-family-fun-center/" title="MB2 Group Purchases Mountasia Family Fun Center">MB2 Group Purchases Mountasia Family Fun Center 			</a>
	 	</div>
		<div class="bodycopy">After being shuttered for almost a year due to pandemic restrictions, Mountasia Family Fun Center has been purchased by MB2 Group.</div>
				<a href="https://scvnews.com/mb2-group-purchases-mountasia-family-fun-center/" rel="bookmark" title="MB2 Group Purchases Mountasia Family Fun Center"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/signal-mountasia-family-fun-center-sign-dan-watson-20200911.jpg&amp;w=142&amp;zc=1" alt="MB2 Group Purchases Mountasia Family Fun Center" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dmv-extends-expiring-commercial-drivers-licenses-through-may/" title="DMV Extends Expiring Commercial Driver’s Licenses Through May">DMV Extends Expiring Commercial Driver’s Licenses Through May 			</a>
	 	</div>
		<div class="bodycopy">The California Department of Motor Vehicles announced a new round of extensions for commercial driver’s licenses expiring through May 31 that will help commercial drivers focus on delivering essential products and supplies during the COVID-19 emergency.</div>
				<a href="https://scvnews.com/dmv-extends-expiring-commercial-drivers-licenses-through-may/" rel="bookmark" title="DMV Extends Expiring Commercial Driver’s Licenses Through May"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/DMV-commercial-drivers-license-extended-20210226.png&amp;w=142&amp;zc=1" alt="DMV Extends Expiring Commercial Driver’s Licenses Through May" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-feb-26/" title="Today in SCV History (Feb. 26)">Today in SCV History (Feb. 26) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1923</strong> - U.S. release of Charles Chaplin film &quot;The Pilgrim,&quot; partially shot at Saugus Train Station &amp; Newhall First Presbyterian Church [<a href="https://scvhistory.com/scvhistory/thepilgrim1923_fullmovie.htm" target="_blank" rel="noopener">watch</a>]<br>
<a href="https://scvhistory.com/scvhistory/thepilgrim1923_fullmovie.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="The Pilgrim" data-src="https://scvhistory.com/gif/thepilgrim1923_fullmoviet.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="margin-top:6px;width:110px;border:0;" alt="The Pilgrim" data-src="https://scvhistory.com/gif/thepilgrim1923_fullmoviet.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/thepilgrim1923_fullmoviet.jpg" style="margin-top:6px;width:110px;border:0;" alt="The Pilgrim"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/frys-electronics-closing-all-its-stores/" title="Fry&#8217;s Electronics Closing All Its Stores">Fry&#8217;s Electronics Closing All Its Stores 			</a>
	 	</div>
		<div class="bodycopy">Fry's Electronics, the consumer electronics retailer, announced Wednesday that it is going out of business after nearly 36 years.</div>
				<a href="https://scvnews.com/frys-electronics-closing-all-its-stores/" rel="bookmark" title="Fry&#8217;s Electronics Closing All Its Stores"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/Frys-Logo.png&amp;w=142&amp;zc=1" alt="Fry&#8217;s Electronics Closing All Its Stores" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-launches-program-to-help-litigants-settle-cases-online/" title="L.A. County Launches Program to Help Litigants Settle Cases Online">L.A. County Launches Program to Help Litigants Settle Cases Online 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Consumer and Business Affairs (DCBA) announced Thursday the upcoming launch of the Los Angeles Online Dispute Resolution (LA-ODR) program, in collaboration with the Superior Court of California, Los Angeles County and its Dispute Resolution Program (DRP), and the Center for Conflict Resolution.</div>
				<a href="https://scvnews.com/l-a-county-launches-program-to-help-litigants-settle-cases-online/" rel="bookmark" title="L.A. County Launches Program to Help Litigants Settle Cases Online"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/09/County-Consumer-Business-Affairs-Logo.jpg&amp;w=142&amp;zc=1" alt="L.A. County Launches Program to Help Litigants Settle Cases Online" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/perkinelmer-suing-whistleblower-for-breach-of-contract/" title="PerkinElmer Suing Whistleblower for Breach of Contract">PerkinElmer Suing Whistleblower for Breach of Contract 			</a>
	 	</div>
		<div class="bodycopy">A former manager of the Valencia COVID-19 testing lab is being sued by the operator for breaching her contract after she accused the company of poor performance. </div>
				<a href="https://scvnews.com/perkinelmer-suing-whistleblower-for-breach-of-contract/" rel="bookmark" title="PerkinElmer Suing Whistleblower for Breach of Contract"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/100820_PERKIN_DW_01-scaled-1.jpg&amp;w=142&amp;zc=1" alt="PerkinElmer Suing Whistleblower for Breach of Contract" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thursday-covid-19-roundup-scv-cases-nearing-26000-l-a-county-reaches-100-mis-c-cases-in-children/" title="Thursday COVID-19 Roundup: SCV Cases Nearing 26,000; L.A. County Reaches 100 MIS-C Cases in Children">Thursday COVID-19 Roundup: SCV Cases Nearing 26,000; L.A. County Reaches 100 MIS-C Cases in Children 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday 132 new deaths and 2,072 new cases of COVID-19, with 25,990 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/thursday-covid-19-roundup-scv-cases-nearing-26000-l-a-county-reaches-100-mis-c-cases-in-children/" rel="bookmark" title="Thursday COVID-19 Roundup: SCV Cases Nearing 26,000; L.A. County Reaches 100 MIS-C Cases in Children"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/CA-COVID-19.jpeg&amp;w=142&amp;zc=1" alt="Thursday COVID-19 Roundup: SCV Cases Nearing 26,000; L.A. County Reaches 100 MIS-C Cases in Children" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/academy-announces-366-feature-films-eligible-for-2020-best-picture-oscar/" title="Academy Announces 366 Feature Films Eligible for 2020 Best Picture Oscar">Academy Announces 366 Feature Films Eligible for 2020 Best Picture Oscar 			</a>
	 	</div>
		<div class="bodycopy">Three hundred sixty-six feature films are eligible for the 2020 Academy Awards, the Academy of Motion Picture Arts and Sciences announced today.</div>
				<a href="https://scvnews.com/academy-announces-366-feature-films-eligible-for-2020-best-picture-oscar/" rel="bookmark" title="Academy Announces 366 Feature Films Eligible for 2020 Best Picture Oscar"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/oscars-lineup-ampas-facebook.jpg&amp;w=142&amp;zc=1" alt="Academy Announces 366 Feature Films Eligible for 2020 Best Picture Oscar" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hannah-cumming-signs-with-tmu/" title="Hannah Cumming Signs with TMU">Hannah Cumming Signs with TMU 			</a>
	 	</div>
		<div class="bodycopy">Hannah Cumming is exactly the type of player Master's women's soccer head coach Curtis Lewis appreciates.</div>
				<a href="https://scvnews.com/hannah-cumming-signs-with-tmu/" rel="bookmark" title="Hannah Cumming Signs with TMU"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/Reese_Field_Soccer.jpg&amp;w=142&amp;zc=1" alt="Hannah Cumming Signs with TMU" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/rental-aid-program-coming-to-eligible-santa-clarita-residents-impacted-by-pandemic/" title="Rental Aid Program Coming to Eligible Santa Clarita Residents Impacted by Pandemic">Rental Aid Program Coming to Eligible Santa Clarita Residents Impacted by Pandemic 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita City Council members declined Tuesday to administer $6.8 million in state rental assistance funds for eligible residents who have been impacted by the COVID-19 pandemic and let the state handle those dollars but approved creating a program for them with $6.3 million from the federal government. </div>
				<a href="https://scvnews.com/rental-aid-program-coming-to-eligible-santa-clarita-residents-impacted-by-pandemic/" rel="bookmark" title="Rental Aid Program Coming to Eligible Santa Clarita Residents Impacted by Pandemic"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/santa-clarita-apartment-condo-housing-skp-1.jpg&amp;w=142&amp;zc=1" alt="Rental Aid Program Coming to Eligible Santa Clarita Residents Impacted by Pandemic" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/feb-26-city-council-legislative-committee-virtual-special-meeting/" title="Feb. 26: City Council Legislative Committee Virtual Special Meeting">Feb. 26: City Council Legislative Committee Virtual Special Meeting 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council Legislative Committee will hold a special meeting virtually Friday, Feb. 26, at 2:00 p.m. </div>
				<a href="https://scvnews.com/feb-26-city-council-legislative-committee-virtual-special-meeting/" rel="bookmark" title="Feb. 26: City Council Legislative Committee Virtual Special Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/City-Hall2019-002.jpg&amp;w=142&amp;zc=1" alt="Feb. 26: City Council Legislative Committee Virtual Special Meeting" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/csun-collaborates-with-tataviam-indigenous-communities-to-create-virtual-ecological-history-map/" title="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map">CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map 			</a>
	 	</div>
		<div class="bodycopy">As Los Angelenos envision their future — whether it’s housing, parks or wellness — there is much they can learn from the past.</div>
				<a href="https://scvnews.com/csun-collaborates-with-tataviam-indigenous-communities-to-create-virtual-ecological-history-map/" rel="bookmark" title="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/CSUN-Historical-maps.jpg&amp;w=142&amp;zc=1" alt="CSUN Collaborates with Tataviam, Indigenous Communities to Create Virtual, Ecological History Map" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/annual-flair-cares-food-drive-underway/" title="Annual Flair Cares Food Drive Underway">Annual Flair Cares Food Drive Underway 			</a>
	 	</div>
		<div class="bodycopy">Flair Cleaners, Southern California’s leading eco-friendly dry cleaner, is hosting its 6th Annual Flair Cares Food Drive, Hang Up Hunger, through March 31</div>
				<a href="https://scvnews.com/annual-flair-cares-food-drive-underway/" rel="bookmark" title="Annual Flair Cares Food Drive Underway"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/Flair-6th-Annual-Food-Drive.jpeg&amp;w=142&amp;zc=1" alt="Annual Flair Cares Food Drive Underway" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-allows-for-return-of-outdoor-youth-adult-sports/" title="L.A. County Allows for Return of Outdoor Youth, Adult Sports">L.A. County Allows for Return of Outdoor Youth, Adult Sports 			</a>
	 	</div>
		<div class="bodycopy">Youth and adult sports leagues can resume outdoors in Los Angeles County, after the county’s  Department of Public Health announced Wednesday the agency is aligning its protocols with the state’s. </div>
				<a href="https://scvnews.com/l-a-county-allows-for-return-of-outdoor-youth-adult-sports/" rel="bookmark" title="L.A. County Allows for Return of Outdoor Youth, Adult Sports"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/020321_Athlete_Conditioning_DW_05-1536x996-1.jpg&amp;w=142&amp;zc=1" alt="L.A. County Allows for Return of Outdoor Youth, Adult Sports" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newhall-crash-leaves-one-dead/" title="Newhall Crash Leaves One Dead">Newhall Crash Leaves One Dead 			</a>
	 	</div>
		<div class="bodycopy">One person was pronounced dead after a fiery traffic collision in Newhall on Wednesday.
</div>
				<a href="https://scvnews.com/newhall-crash-leaves-one-dead/" rel="bookmark" title="Newhall Crash Leaves One Dead"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/Newhall-Crash.jpg&amp;w=142&amp;zc=1" alt="Newhall Crash Leaves One Dead" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-feb-25/" title="Today in SCV History (Feb. 25)">Today in SCV History (Feb. 25) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1936</strong> - U.S. release of Silent Era's last feature, &quot;Modern Times&quot; with Charles Chaplin, partially shot in SCV [<a href="https://scvtv.com/?p=30647/" target="_blank">story</a>]<br>
<a href="https://scvtv.com/?p=30647/" target="_blank">
<img  alt="Modern Times scene" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/scvhs/chaplinmoderntimes.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/gif/scvhs/chaplinmoderntimes.jpg" alt="Modern Times scene" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-19-roundup-l-a-county-oks-youth-adult-outdoor-sports-141st-death-at-henry-mayo/" title="Wednesday COVID-19 Roundup: L.A. County OK&#8217;s Youth, Adult Outdoor Sports; 141st Death at Henry Mayo">Wednesday COVID-19 Roundup: L.A. County OK&#8217;s Youth, Adult Outdoor Sports; 141st Death at Henry Mayo 			</a>
	 	</div>
		<div class="bodycopy"></div>
				<a href="https://scvnews.com/wednesday-covid-19-roundup-l-a-county-oks-youth-adult-outdoor-sports-141st-death-at-henry-mayo/" rel="bookmark" title="Wednesday COVID-19 Roundup: L.A. County OK&#8217;s Youth, Adult Outdoor Sports; 141st Death at Henry Mayo"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/coronavirus-covid-19-la-county-cases-weds-feb-24-20210224-scaled.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID-19 Roundup: L.A. County OK&#8217;s Youth, Adult Outdoor Sports; 141st Death at Henry Mayo" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/matadors-set-2021-womens-tennis-schedule-for-march-may/" title="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May">Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May 			</a>
	 	</div>
		<div class="bodycopy">California State University, Northridge head tennis coach Gary Victor has announced the 2021 Matadors’ women's tennis schedule.</div>
				<a href="https://scvnews.com/matadors-set-2021-womens-tennis-schedule-for-march-may/" rel="bookmark" title="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/csun-matadors-logo-fb.jpg&amp;w=142&amp;zc=1" alt="Matadors Set 2021 Women&#8217;s Tennis Schedule for March-May" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/feb-27-ex-heartbreaker-mike-campbell-to-host-88-5-fms-first-artist-in-residence-show/" title="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show">Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show 			</a>
	 	</div>
		<div class="bodycopy">Acclaimed guitarist, songwriter, record producer, and Rock 'n' Roll Hall of Famer Mike Campbell, formerly a member of Tom Petty & The Heartbreakers, will be the first to host radio station 88.5-FM's new "Artist in Residence" series Saturday, February 27, from 6 p.m. to 7 p.m.</div>
				<a href="https://scvnews.com/feb-27-ex-heartbreaker-mike-campbell-to-host-88-5-fms-first-artist-in-residence-show/" rel="bookmark" title="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/csun-radio-88-5-fm-artist-resident-mike-campbell-20210227.jpg&amp;w=142&amp;zc=1" alt="Feb. 27: Ex-Heartbreaker Mike Campbell to Host 88.5 FM&#8217;s First &#8216;Artist in Residence&#8217; Show" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/princess-cancels-3-cruises-as-canadian-ports-remain-closed/" title="Princess Cancels 3 Cruises as Canadian Ports Remain Closed">Princess Cancels 3 Cruises as Canadian Ports Remain Closed 			</a>
	 	</div>
		<div class="bodycopy">In the wake of the Canadian Transport Ministry’s Interim Order extending the closure of Canadian ports and waters to passenger vessels, Santa Clarita-based Princess Cruises has found it necessary to cancel three voyages:</div>
				<a href="https://scvnews.com/princess-cancels-3-cruises-as-canadian-ports-remain-closed/" rel="bookmark" title="Princess Cancels 3 Cruises as Canadian Ports Remain Closed"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/10/Princess-Cruises.jpg&amp;w=142&amp;zc=1" alt="Princess Cancels 3 Cruises as Canadian Ports Remain Closed" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-extends-eviction-moratorium-through-june-30/" title="L.A. County Extends Eviction Moratorium through June 30">L.A. County Extends Eviction Moratorium through June 30 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors voted unanimously Tuesday to extend its eviction moratorium through June 30, 2021.</div>
				<a href="https://scvnews.com/l-a-county-extends-eviction-moratorium-through-june-30/" rel="bookmark" title="L.A. County Extends Eviction Moratorium through June 30"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/12/SonomaApartments.png&amp;w=142&amp;zc=1" alt="L.A. County Extends Eviction Moratorium through June 30" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supes-unanimously-ok-barger-motion-to-protect-support-crime-victims/" title="Supes Unanimously OK Barger Motion to Protect, Support Crime Victims">Supes Unanimously OK Barger Motion to Protect, Support Crime Victims 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Supervisor Kathryn Barger’s motion to explore ways to protect and support the rights of crime victims was unanimously approved by the Board of Supervisors Tuesday.</div>
				<a href="https://scvnews.com/supes-unanimously-ok-barger-motion-to-protect-support-crime-victims/" rel="bookmark" title="Supes Unanimously OK Barger Motion to Protect, Support Crime Victims"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/07/lasd-crime-scene-homicide-responding.jpg&amp;w=142&amp;zc=1" alt="Supes Unanimously OK Barger Motion to Protect, Support Crime Victims" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

 
		
</div>

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/independent-audit-finds-college-district-in-full-compliance\/":211821};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.6.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202108#ver=202108' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'26031571',post:'211821',tz:'-8',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '211821' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 7.082 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-26 15:14:35 -->

<!-- Compression = gzip -->