

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County." />
	<link rel="canonical" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="KCET Documentary to Feature L.A. County&#039;s Arts Education - SCVNews.com" />
	<meta property="og:description" content="The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County." />
	<meta property="og:url" content="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-04-15T18:05:27+00:00" />
	<meta property="article:modified_time" content="2021-04-15T18:06:42+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg?fit=1000%2C500&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Release">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg?fit=1000%2C500&ssl=1","contentUrl":"https://i2.wp.com/scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Pictured: Image from ARTBOUND \"Arts Education\" (courtesy of KCET)."},{"@type":"WebPage","@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#webpage","url":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/","name":"KCET Documentary to Feature L.A. County's Arts Education - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#primaryimage"},"datePublished":"2021-04-15T18:05:27+00:00","dateModified":"2021-04-15T18:06:42+00:00","description":"The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County.","breadcrumb":{"@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://scvnews.com/","url":"https://scvnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/","url":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/","name":"KCET Documentary to Feature L.A. County&#8217;s Arts Education"}}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#article","isPartOf":{"@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"KCET Documentary to Feature L.A. County&#8217;s Arts Education","datePublished":"2021-04-15T18:05:27+00:00","dateModified":"2021-04-15T18:06:42+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#primaryimage"},"keywords":"Artbound,KCET,lacma,Los Angeles county arts,Los Angeles County Arts Education Collective,Los Angeles County Department of Arts &amp; Culture","articleSection":"_ENTERTAINMENT,Entertainment,L.A. County News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; KCET Documentary to Feature L.A. County&#8217;s Arts Education Comments Feed" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.4' id='customStockdioJs-js'></script>
<!-- OG: 2.9.0 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg?fit=1000%2C500&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg?fit=1000%2C500&amp;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="Artbound" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="KCET Documentary to Feature L.A. County&#8217;s Arts Education" /><meta property="og:url" content="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" /><meta property="og:updated_time" content="2021-04-15T11:06:42-07:00" /><meta property="article:tag" content="Artbound" /><meta property="article:tag" content="KCET" /><meta property="article:tag" content="lacma" /><meta property="article:tag" content="Los Angeles county arts" /><meta property="article:tag" content="Los Angeles County Arts Education Collective" /><meta property="article:tag" content="Los Angeles County Department of Arts &amp; Culture" /><meta property="article:published_time" content="2021-04-15T18:05:27+00:00" /><meta property="article:modified_time" content="2021-04-15T18:06:42+00:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_ENTERTAINMENT" /><meta property="article:section" content="Entertainment" /><meta property="article:section" content="L.A. County News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="KCET Documentary to Feature L.A. County&#8217;s Arts Education" /><meta property="twitter:description" content="The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County" /><meta property="twitter:url" content="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg?fit=1000%2C500&amp;ssl=1" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/213857" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-TDj' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fkcet-documentary-to-feature-l-a-countys-arts-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fkcet-documentary-to-feature-l-a-countys-arts-education%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | KCET Documentary to Feature L.A. County&#8217;s Arts Education | 04-15-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>67&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">April 15		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1954</strong> - Frank Sinatra, Sterling Hayden on streets of Newhall for filming of &quot;Suddenly&quot; [<a href="https://scvtv.com/2010/07/01/philip-scorza-explores-newhall-saugus-locations-in-1954s-suddenly-with-frank-sinatra/" target="_blank">story</a>]<br>
<a href="https://scvtv.com/2010/07/01/philip-scorza-explores-newhall-saugus-locations-in-1954s-suddenly-with-frank-sinatra/" target="_blank">
<img  alt="Frank Sinatra" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wr5401t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Frank Sinatra" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wr5401t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/wr5401t.jpg" alt="Frank Sinatra" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:100%;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" rel="bookmark" title="Permanent Link to KCET Documentary to Feature L.A. County&#8217;s Arts Education">KCET Documentary to Feature L.A. County&#8217;s Arts Education</a>
		</div>

		<div class="readdown">
			KCET ARTBOUND: Arts Education will premiere virtually on Tuesday, April 27, as part of the Film at LACMA series, then broadcasts on Wednesday, April 28, on KCET and on Friday, April 30, on PBS SoCal.		</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Thursday, Apr 15, 2021 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg"><img  alt="Artbound" width="556" height="278"  data-src="https://scvnews.com/wp-content/uploads/2021/04/LA-County-Arts--556x278.jpeg" class="size-large wp-image-213858 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/04/LA-County-Arts--556x278.jpeg" alt="Artbound" width="556" height="278" class="size-large wp-image-213858" /></noscript></a><div class="wp-caption">Image from ARTBOUND "Arts Education." Photo courtesy of KCET</div>
<p>&nbsp; 		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px; height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&amp;text=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&amp;text=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&t=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&t=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&title=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&title=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&title=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/&title=KCET%20Documentary%20to%20Feature%20L.A.%20County&#8217;s%20Arts%20Education" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>


	<div class="postbody">
	  	<p>The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County.</p>
<p><em>KCET ARTBOUND: Arts Education</em> features stories from the young poets of L.A.-based organization Get Lit, students, policymakers, educators, and artists including Catherine Opie, Vijay Gupta, Hector Tobar, Debbie Allen, and Chloe Arnold.</p>
<p>To debut the documentary, KCET and Department of Arts and Culture will partner with the Los Angeles County Museum of Art (LACMA) on a virtual premiere on <a rel="nofollow">Tuesday, April 27 at 7:00 p.m</a>. In addition to a screening, the event will feature a panel discussion with youth from the episode and other young arts education advocates. Register to attend this <em>Film at LACMA</em> event <strong><a href="https://t.e2ma.net/click/ythfwc/y9pop9/6vkx4k" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://t.e2ma.net/click/ythfwc/y9pop9/6vkx4k&amp;source=gmail&amp;ust=1618594101995000&amp;usg=AFQjCNFhkTZgD0iUyv2KB8OTWUwSGru_tw">here</a></strong>.</p>
<p>&#8220;Putting arts and arts education at the center of a child’s education is vital, not only to the development of the child, but to the economic growth and health of our state,&#8221; said Juan Devis, PBS SoCal and KCET chief creative officer. &#8220;We need to bring attention to the critical value of arts education, spearhead the resurgence and expansion of arts instruction as well as celebrate the practices and the people that make it happen.&#8221;</p>
<p>&#8220;Listening to—and investing in—the creative voice of our youth is one of the most important things we can do for our collective future,&#8221; said Kristin Sakoda, director of the L.A. County Department of Arts and Culture. &#8220;This documentary is a calling card for the teaching artists, educators, advocates, parents, funders, schools, and arts organizations that make up the Arts Ed Collective and our ongoing work to increase awareness of the value of arts education for young people throughout LA County. It also amplifies the goals of the new <strong><a href="https://t.e2ma.net/click/ythfwc/y9pop9/molx4k" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://t.e2ma.net/click/ythfwc/y9pop9/molx4k&amp;source=gmail&amp;ust=1618594101995000&amp;usg=AFQjCNGOG-mTEvgaQmrYdKkT1tGBKhevWg">Arts for All Children, Youth, and Families: Los Angeles County’s New Regional Blueprint for Arts Education</a></strong> adopted by the Board of Supervisors in fall 2020. As we look to build a sustainable recovery for the region and the next decade of arts education, the Department of Arts and Culture is hyper-focused on expanding cultural and racial equity in arts learning both in and outside of school, in communities, and in juvenile justice, foster youth, and workforce development systems.&#8221;</p>
<p>&#8220;The local stories that the Department of Arts and Culture and KCET shine a light on only reiterate what research has long told us—that the arts provide young people with a pathway to discovery, self-expression, achievement, and connection to community. The arts also pave the way for success in our young people’s continued education and careers,&#8221; said Los Angeles County Board of Supervisors Chair Hilda L. Solis, Supervisor to the First District. &#8220;We see in this documentary that arts education nurtures future generations of artists and cultural workers, as we would expect. What is remarkable is that arts education is also recognized by our scientists, entrepreneurs, and leaders as a crucial part of their development.&#8221;</p>
<p>&#8220;Arts education will play a critical role in shaping our post-pandemic world and in ensuring that L.A. County’s diverse communities share in its benefits equitably,&#8221; said Second District Supervisor, Holly J. Mitchell. &#8220;ARTBOUND’s stories demonstrate the power of creative expression in supporting youth in their development by fostering a healthy sense of self-identity and building the resilience skills needed to overcome barriers that underserved youth face every day.&#8221;</p>
<p>Reinforcing KCET’s commitment to sharing diverse and inclusive stories, additional ARTBOUND digital content at <strong><a href="https://t.e2ma.net/click/ythfwc/y9pop9/2gmx4k" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://t.e2ma.net/click/ythfwc/y9pop9/2gmx4k&amp;source=gmail&amp;ust=1618594101995000&amp;usg=AFQjCNF3nA8dupUBhkY2MhAxdk_QIidBIA">kcet.org/artbound</a></strong> will explore the impact of arts education in America. These articles include:</p>
<p><strong> &#8211; Reimagining Futures Through Arts Education</strong>: Reimagining and reinvesting in public education is critical for any society to move forward. Writer Amy Shimson-Santo connects how arts education can help teach a new generation to face the challenges of their present and futures creatively to build a better world.</p>
<p><strong> &#8211; Arts Education is a Civil Right Inseparable from Freedom</strong>: An integrated arts education program is an important part of our next-generation learner&#8217;s experience, but unfortunately, not everyone has access to it. This op-ed by Amir Whitaker breaks down the challenges (both systemic and psychological) that bars our children from achieving the kind of education they deserve.</p>
<p><strong> &#8211; Julio Salgado &#8211; Undocu-Queer Artist Using Creativity to Resist Oppression</strong>: Julio Salgado is an undocumented queer artist who is using the power of storytelling and art to create awareness for intersectional issues. He grew up around Long Beach and attended public schools. This article, written by Ivan Fernandez, profiles his journey into the arts, and their role in helping him cope with the stress of his situation, as well as how he’s using them for change through the pro-immigrant arts platform Culture Strike and media platform Dreamers Adrift.</p>
<p><strong> &#8211; The Education of Chloe Arnold</strong>: Chloe Arnold is an Emmy-nominated choreographer, performer, tap dancer, educator. She runs a nonprofit called the Chloe and Maud Foundation. Writer Nadra Nittle profiles Chloe&#8217;s journey in arts education where, at 6 years old, she learned to dance at a strip mall and only through her mother&#8217;s persistence that she found the programs she needed to continue dancing. The two pivotal aspects of her career were Debbie Allen and the arts instruction she received in school. Allen nudged her to sing, dance, produce. Her public-school education helped enhance that mentorship by exposing her to music and dance, but also being this incredible ground where she would create and explore and be vulnerable. The arts gave her the discipline to be a top scholar getting offers from Harvard, Princeton, Yale, Columbia. This laid the foundation for starting Syncopated Ladies, one of the few all-female dancing bands that empower people to use their voice and bodies to express themselves, not waiting for men to greenlight their vision.</p>
<p><strong> &#8211; Greetings from South L.A.</strong>: Los Angeles has dozens of arts-based educational organizations, but there are deeply inequitable disparities for students of color, for low-income students, and English language learners. Writer Eva Recinos speaks about the origins and future of Greetings from South L.A., a resource where families in the neighborhood can turn to for arts resources in areas of low income and people of color.</p>
<p><em>ARTBOUND: Arts Education</em> is a project of the Los Angeles County Arts Education Collective, developed by the Los Angeles County Department of Arts and Culture in partnership with KCET. Funding for this project was generously provided by the Stuart Foundation, the Moss Foundation, and the Los Angeles County Arts Education Collective Funders Council.</p>
<p><strong>About the Los Angeles County Department of Arts and Culture</strong><br />
The <strong><a href="https://t.e2ma.net/click/ythfwc/y9pop9/i9mx4k" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://t.e2ma.net/click/ythfwc/y9pop9/i9mx4k&amp;source=gmail&amp;ust=1618594101996000&amp;usg=AFQjCNHh3t0x7oG2i01Rqz-mC1lQzdRNfg">Los Angeles County Department of Arts and Culture</a></strong> advances arts, culture, and creativity throughout LA County. The department leads coordination of the <strong><a href="https://t.e2ma.net/click/ythfwc/y9pop9/y1nx4k" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://t.e2ma.net/click/ythfwc/y9pop9/y1nx4k&amp;source=gmail&amp;ust=1618594101996000&amp;usg=AFQjCNHXU7NQYQftUwRSOfFqPrZfNutdLQ">Arts Ed Collective</a></strong>, a public-private arts education collective impact initiative dedicated to advancing equity and access in arts learning for all youth in LA County. The department also provides leadership, services, and support in areas including grants and technical assistance for nonprofit organizations, commissioning and care for civic art collections, research, and evaluation, access to creative careers, professional development, free community programs, and cross-sector creative strategies that address civic issues. All of this work is framed by its longstanding commitment to fostering access to the arts, and LA County’s Cultural Equity and Inclusion Initiative.</p>
<p><strong>About ARTBOUND</strong><br />
The critically acclaimed weekly television series and online destination ARTBOUND captures the spirit of the burgeoning arts and culture community in California and explores how it&#8217;s shaping California as the creative capital of the world. The KCET Original series explores and illuminates the cultural issues of our times, providing critical in-depth analysis of how arts and culture affect society. The series and the online stories that are found at <strong><a href="http://kcet.org/artbound" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://kcet.org/artbound&amp;source=gmail&amp;ust=1618594101996000&amp;usg=AFQjCNGF8JSJEWE59CdzZIMGcMnaEyO5PQ">kcet.org/artbound</a></strong> are the result of cultural tastemakers throughout the region and collaborations with LA’s top cultural institutions. Since its inception in 2012, the series has earned high industry praise including several Emmy Awards, LA Press Club awards, Golden Mike awards and a National Entertainment Journalism award, among others. ARTBOUND has been recognized with the prestigious ASCAP Foundation Deems Taylor / Virgil Thomson Multimedia Award for outstanding music.</p>
<p><strong>About KCET</strong><br />
KCET is s part of the donor-supported community institution, the Public Media Group of Southern California, which was formed by the merger of PBS SoCal and KCETLink Media Group. As one of Southern California’s two flagship PBS stations, KCET is on-air, online as well as in the community, and plays a vital role in the cultural enrichment of Southern California. KCET offers a wide range of award-winning local programming as well as the finest public television programs from around the world. Throughout its 55-year history, KCET has won hundreds of major awards for its local and regional news and public affairs programming, its national drama and documentary productions and its website, <strong><a href="http://kcet.org/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://kcet.org&amp;source=gmail&amp;ust=1618594101996000&amp;usg=AFQjCNFyldpLaAYfqxZgud_SGjLCAE6qmA">kcet.org</a></strong>. For additional information about KCET’s original productions, web-exclusive content, programming schedules and community events, please visit <strong><a href="https://t.e2ma.net/click/ythfwc/y9pop9/euox4k" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://t.e2ma.net/click/ythfwc/y9pop9/euox4k&amp;source=gmail&amp;ust=1618594101996000&amp;usg=AFQjCNF5kOocjvVXwdFbQAp1DCG027d9xA">kcet.org</a></strong>. KCET Originals and PBS programming are available to stream on the FREE PBS App on iOS and Android devices, Roku, Amazon Fire TV, Apple TV, Android TV, Samsung Smart TV, and Chromecast. KCET is also available to watch live on YouTube TV.</p>
<p><strong>About LACMA</strong><br />
Located on the Pacific Rim, LACMA is the largest art museum in the western United States, with a collection of more than 142,000 objects that illuminate 6,000 years of artistic expression across the globe. Committed to showcasing a multitude of art histories, LACMA exhibits and interprets works of art from new and unexpected points of view that are informed by the region’s rich cultural heritage and diverse population. LACMA’s spirit of experimentation is reflected in its work with artists, technologists, and thought leaders as well as in its regional, national, and global partnerships to share collections and programs, create pioneering initiatives, and engage new audiences.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-213857" class="share-facebook sd-button share-icon" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-213857" class="share-twitter sd-button share-icon" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-213857" class="share-linkedin sd-button share-icon" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-213857" class="share-pinterest sd-button share-icon" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-213857-607895a2239d4' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=213857&amp;origin=scvnews.com&amp;obj_id=26031571-213857-607895a2239d4' data-name='like-post-frame-26031571-213857-607895a2239d4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/kcet-documentary-to-feature-l-a-countys-arts-education/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='213857' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="211ac6ba2d" /></p><input type="hidden" id="ak_js" name="ak_js" value="116"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto; display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->



	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">ARTS &amp; ENTERTAINMENT LINKS</div></div>

	<div class="archivecol3" style="margin:0px;width:268px;padding:0px;">

<!-- ORGANIZATION ICONS -->

	<table style="width:268px;">
	<tr>
	<td style="margin:0 auto; display:block; text-align:center;border:0;width:236px;">

<table>

<tr>
<td style="border-bottom:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="http://scvsoundcheck.com/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/soundcheck75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/soundcheck75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-bottom:1px dotted #999; border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://scvtv.com/category/community/foodie/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/fmf75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/fmf75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-bottom:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="http://oldtownnewhall.com/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-senses75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-senses75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>
</tr>


<tr>
<td style="vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://www.canyontheatre.org/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-ctg75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-ctg75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://scvtv.com/html/scvmovies-current.html" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-scvmovies75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-scvmovies75x75.png" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://www.santaclaritaartists.org/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-scaa75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-scaa75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>
</tr>

</table>

</td></tr></table>

	</div>	</div>

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">ARTS &amp; ENTERTAINMENT NEWS</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=385">
			&gt; ARTS &amp; ENTERTAINMENT NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" title="KCET Documentary to Feature L.A. County&#8217;s Arts Education">KCET Documentary to Feature L.A. County&#8217;s Arts Education</a></h3>
 									<a href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" rel="bookmark" title="KCET Documentary to Feature L.A. County&#8217;s Arts Education"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg&amp;w=60&amp;zc=1" alt="KCET Documentary to Feature L.A. County&#8217;s Arts Education" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Apr 15, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" title="KCET Documentary to Feature L.A. County&#8217;s Arts Education">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/calartians-works-on-display-at-newhall-crossings/" title="CalArtians’ Works on Display at Newhall Crossings">CalArtians’ Works on Display at Newhall Crossings</a></h3>
 									<a href="https://scvnews.com/calartians-works-on-display-at-newhall-crossings/" rel="bookmark" title="CalArtians’ Works on Display at Newhall Crossings"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/signal-newhall-crossings-dan-watson-20201007.jpg&amp;w=60&amp;zc=1" alt="CalArtians’ Works on Display at Newhall Crossings" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Apr 14, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			California Institute of the Arts, or CalArts, is leasing space at Newhall Crossings in Downtown Newhall to put its students’ artwork on display, officials with the Valencia arts college announced recently. 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/calartians-works-on-display-at-newhall-crossings/" title="CalArtians’ Works on Display at Newhall Crossings">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/april-23-coc-canyon-country-virtual-star-party/" title="April 23: COC Canyon Country Virtual Star Party">April 23: COC Canyon Country Virtual Star Party</a></h3>
 									<a href="https://scvnews.com/april-23-coc-canyon-country-virtual-star-party/" rel="bookmark" title="April 23: COC Canyon Country Virtual Star Party"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/CCCSpring2021Events.png&amp;w=60&amp;zc=1" alt="April 23: COC Canyon Country Virtual Star Party" /></a>

		</div>
			
		<div class="datestamp1">
		  	Tuesday, Apr 13, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			If you watched NASA’s exciting Mars Perseverance rover landing on Feb. 18, you definitely won’t want to miss the College of the Canyons Canyon Country campus spring 2021 virtual Star Party on Friday, April 23.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/april-23-coc-canyon-country-virtual-star-party/" title="April 23: COC Canyon Country Virtual Star Party">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/academy-reveals-all-star-cast-of-presenters-for-93rd-oscars-telecast/" title="Academy Reveals All-Star Cast of Presenters for 93rd Oscars Telecast">Academy Reveals All-Star Cast of Presenters for 93rd Oscars Telecast</a></h3>
 									<a href="https://scvnews.com/academy-reveals-all-star-cast-of-presenters-for-93rd-oscars-telecast/" rel="bookmark" title="Academy Reveals All-Star Cast of Presenters for 93rd Oscars Telecast"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/ampas-oscars-93rd-cast-flyer-20210412-scaled.jpg&amp;w=60&amp;zc=1" alt="Academy Reveals All-Star Cast of Presenters for 93rd Oscars Telecast" /></a>

		</div>
			
		<div class="datestamp1">
		  	Monday, Apr 12, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Show producers Jesse Collins, Stacey Sher, and Steven Soderbergh on Monday announced the all-star cast of presenters at the 93rd Oscars, which will air live on ABC on Sunday, April 25, at 5 p.m. PDT.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/academy-reveals-all-star-cast-of-presenters-for-93rd-oscars-telecast/" title="Academy Reveals All-Star Cast of Presenters for 93rd Oscars Telecast">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/now-filming-in-scv-star-trek-picard-good-trouble-8-more-productions/" title="Now Filming in SCV: &#8216;Star Trek Picard,&#8217; &#8216;Good Trouble,&#8221; 8 More Productions">Now Filming in SCV: &#8216;Star Trek Picard,&#8217; &#8216;Good Trouble,&#8221; 8 More Productions</a></h3>
 									<a href="https://scvnews.com/now-filming-in-scv-star-trek-picard-good-trouble-8-more-productions/" rel="bookmark" title="Now Filming in SCV: &#8216;Star Trek Picard,&#8217; &#8216;Good Trouble,&#8221; 8 More Productions"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/06/mentryfilming.jpg&amp;w=60&amp;zc=1" alt="Now Filming in SCV: &#8216;Star Trek Picard,&#8217; &#8216;Good Trouble,&#8221; 8 More Productions" /></a>

		</div>
			
		<div class="datestamp1">
		  	Monday, Apr 12, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The city of Santa Clarita’s Film Office has reported 10 productions filming in the Santa Clarita Valley aka "Hollywood North" the week of Monday, April 12-18, 2021		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/now-filming-in-scv-star-trek-picard-good-trouble-8-more-productions/" title="Now Filming in SCV: &#8216;Star Trek Picard,&#8217; &#8216;Good Trouble,&#8221; 8 More Productions">FULL STORY...</a>
		</div>
		</div>

      
	
</div>

	</div>

	<div class="articleothers">
		<script>
				show_banners('adsevents');
			</script>
	</div>


	
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" title="KCET Documentary to Feature L.A. County&#8217;s Arts Education">KCET Documentary to Feature L.A. County&#8217;s Arts Education 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Arts Education Collective, coordinated by the Department of Arts and Culture, and KCET have joined forces to create a new documentary that explores the value of arts education for the youth, communities, and creative economy of L.A. County.</div>
				<a href="https://scvnews.com/kcet-documentary-to-feature-l-a-countys-arts-education/" rel="bookmark" title="KCET Documentary to Feature L.A. County&#8217;s Arts Education"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/LA-County-Arts-.jpeg&amp;w=142&amp;zc=1" alt="KCET Documentary to Feature L.A. County&#8217;s Arts Education" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/miranda-joins-league-of-women-voters-coc-for-virtual-conversation-on-local-government/" title="Miranda Joins League of Women Voters, COC for Virtual Conversation on Local Government">Miranda Joins League of Women Voters, COC for Virtual Conversation on Local Government 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley League of Women Voters, partnering with College of the Canyons Center for Civic Engagement and its Engage the Vote Student Action Team, is sponsoring a virtual, “Conversation with Mayor Bill Miranda,” on Monday, April 19, from 7:00 p.m. - 8:30 p.m.</div>
				<a href="https://scvnews.com/miranda-joins-league-of-women-voters-coc-for-virtual-conversation-on-local-government/" rel="bookmark" title="Miranda Joins League of Women Voters, COC for Virtual Conversation on Local Government"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/Bill-Miranda.jpeg&amp;w=142&amp;zc=1" alt="Miranda Joins League of Women Voters, COC for Virtual Conversation on Local Government" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lasd-investigating-deadly-saugus-stabbing/" title="LASD Investigating Deadly Saugus Stabbing">LASD Investigating Deadly Saugus Stabbing 			</a>
	 	</div>
		<div class="bodycopy">A woman died after having been rushed to the hospital following a stabbing in a Saugus neighborhood early Thursday morning.  </div>
				<a href="https://scvnews.com/lasd-investigating-deadly-saugus-stabbing/" rel="bookmark" title="LASD Investigating Deadly Saugus Stabbing"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/LACountySheriffCover-1024x683-1.jpeg&amp;w=142&amp;zc=1" alt="LASD Investigating Deadly Saugus Stabbing" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/survey-shows-majority-of-staff-students-favor-keeping-hart-mascot/" title="Survey Shows Majority of Staff, Students Favor Keeping Hart Mascot">Survey Shows Majority of Staff, Students Favor Keeping Hart Mascot 			</a>
	 	</div>
		<div class="bodycopy">The results of two surveys regarding the controversy surrounding the Hart High School mascot were reported during the William S. Hart Union High School District governing board meeting on Wednesday. </div>
				<a href="https://scvnews.com/survey-shows-majority-of-staff-students-favor-keeping-hart-mascot/" rel="bookmark" title="Survey Shows Majority of Staff, Students Favor Keeping Hart Mascot"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Hart-District-Office.jpg&amp;w=142&amp;zc=1" alt="Survey Shows Majority of Staff, Students Favor Keeping Hart Mascot" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-15/" title="Today in SCV History (April 15)">Today in SCV History (April 15) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1954</strong> - Frank Sinatra, Sterling Hayden on streets of Newhall for filming of &quot;Suddenly&quot; [<a href="https://scvtv.com/2010/07/01/philip-scorza-explores-newhall-saugus-locations-in-1954s-suddenly-with-frank-sinatra/" target="_blank">story</a>]<br>
<a href="https://scvtv.com/2010/07/01/philip-scorza-explores-newhall-saugus-locations-in-1954s-suddenly-with-frank-sinatra/" target="_blank">
<img  alt="Frank Sinatra" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wr5401t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Frank Sinatra" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/wr5401t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/wr5401t.jpg" alt="Frank Sinatra" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-19-roundup-vaccination-eligibility-to-expand-to-16-thursday-scv-cases-total-27515/" title="Wednesday COVID-19 Roundup: Vaccination Eligibility to Expand to 16+ Thursday; SCV Cases Total 27,515">Wednesday COVID-19 Roundup: Vaccination Eligibility to Expand to 16+ Thursday; SCV Cases Total 27,515 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Public Health officials on Wednesday confirmed 57 new deaths and 411 new cases of COVID-19 countywide, as the county prepares to expand vaccination eligibility to residents 16 and older on Thursday.</div>
				<a href="https://scvnews.com/wednesday-covid-19-roundup-vaccination-eligibility-to-expand-to-16-thursday-scv-cases-total-27515/" rel="bookmark" title="Wednesday COVID-19 Roundup: Vaccination Eligibility to Expand to 16+ Thursday; SCV Cases Total 27,515"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/coronavirus-covid-19-la-county-csaes-weds-april-14-20210414.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID-19 Roundup: Vaccination Eligibility to Expand to 16+ Thursday; SCV Cases Total 27,515" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/barger-to-allocate-140k-in-county-block-grant-funds-to-boys-girls-club-of-scv/" title="Barger to Allocate $140K in County Block Grant Funds to Boys &#038; Girls Club of SCV">Barger to Allocate $140K in County Block Grant Funds to Boys &#038; Girls Club of SCV 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Supervisor Kathryn Barger has approved $140,000 in funding to the Santa Clarita Valley Boys & Girls Club through the county's Community Services Block Grant. </div>
				<a href="https://scvnews.com/barger-to-allocate-140k-in-county-block-grant-funds-to-boys-girls-club-of-scv/" rel="bookmark" title="Barger to Allocate $140K in County Block Grant Funds to Boys &#038; Girls Club of SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/04/Boys-Girls-Club-SCV.jpg&amp;w=142&amp;zc=1" alt="Barger to Allocate $140K in County Block Grant Funds to Boys &#038; Girls Club of SCV" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-lifts-covid-capacity-limits-on-places-of-worship/" title="California Lifts COVID Capacity Limits on Places of Worship">California Lifts COVID Capacity Limits on Places of Worship 			</a>
	 	</div>
		<div class="bodycopy">California public health officials this week lifted capacity limits on in-person services at places of worship from the state's reopening scheme, following a handful of Supreme Court decisions in favor of congregants challenging the state’s COVID-19 capacity limits.</div>
				<a href="https://scvnews.com/california-lifts-covid-capacity-limits-on-places-of-worship/" rel="bookmark" title="California Lifts COVID Capacity Limits on Places of Worship"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/faith-community-church.jpg&amp;w=142&amp;zc=1" alt="California Lifts COVID Capacity Limits on Places of Worship" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-city-council-oks-funding-for-bridge-to-home-shelter-relocation/" title="Santa Clarita City Council OK&#8217;s Funding for Bridge to Home Shelter Relocation">Santa Clarita City Council OK&#8217;s Funding for Bridge to Home Shelter Relocation 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council on Tuesday night approved one-time funding of $100,000 for the relocation of Bridge to Home shelter services for people experiencing homelessness, and an additional loan not to exceed $110,000.</div>
				<a href="https://scvnews.com/santa-clarita-city-council-oks-funding-for-bridge-to-home-shelter-relocation/" rel="bookmark" title="Santa Clarita City Council OK&#8217;s Funding for Bridge to Home Shelter Relocation"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/santa-clarita-city-hall-monument-sign-skp-20200512-1-scaled.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita City Council OK&#8217;s Funding for Bridge to Home Shelter Relocation" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/calartians-works-on-display-at-newhall-crossings/" title="CalArtians’ Works on Display at Newhall Crossings">CalArtians’ Works on Display at Newhall Crossings 			</a>
	 	</div>
		<div class="bodycopy">California Institute of the Arts, or CalArts, is leasing space at Newhall Crossings in Downtown Newhall to put its students’ artwork on display, officials with the Valencia arts college announced recently. </div>
				<a href="https://scvnews.com/calartians-works-on-display-at-newhall-crossings/" rel="bookmark" title="CalArtians’ Works on Display at Newhall Crossings"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/signal-newhall-crossings-dan-watson-20201007.jpg&amp;w=142&amp;zc=1" alt="CalArtians’ Works on Display at Newhall Crossings" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-city-council-oks-henry-mayo-expansion-plan/" title="Santa Clarita City Council Approves Henry Mayo Expansion Plan">Santa Clarita City Council Approves Henry Mayo Expansion Plan 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council unanimously approved Tuesday a Henry Mayo Newhall Hospital expansion plan, following a public hearing with protest from members of a local carpenters union and calls by community members to include a mental health care unit for children. </div>
				<a href="https://scvnews.com/santa-clarita-city-council-oks-henry-mayo-expansion-plan/" rel="bookmark" title="Santa Clarita City Council Approves Henry Mayo Expansion Plan"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita City Council Approves Henry Mayo Expansion Plan" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wilks-bill-to-extend-ifoster-cell-phone-program-for-foster-youth-moves-forward/" title="Wilk’s Bill to Extend &#8216;iFoster&#8217; Cell Phone Program for Foster Youth Moves Forward">Wilk’s Bill to Extend &#8216;iFoster&#8217; Cell Phone Program for Foster Youth Moves Forward 			</a>
	 	</div>
		<div class="bodycopy">California Senate Bill 546, a measure to extend the state's "iFoster" cell phones and data program for foster youth, has passed out of the Senate Energy, Utilities, and Communications Committee with unanimous support, according to Sen. Scott Wilk (R-Santa Clarita). </div>
				<a href="https://scvnews.com/wilks-bill-to-extend-ifoster-cell-phone-program-for-foster-youth-moves-forward/" rel="bookmark" title="Wilk’s Bill to Extend &#8216;iFoster&#8217; Cell Phone Program for Foster Youth Moves Forward"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/scott-wilk-sb-546-foster-youth-20210414.jpg&amp;w=142&amp;zc=1" alt="Wilk’s Bill to Extend &#8216;iFoster&#8217; Cell Phone Program for Foster Youth Moves Forward" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-14/" title="Today in SCV History (April 14)">Today in SCV History (April 14) 			</a>
	 	</div>
		<div class="bodycopy"><strong>2014</strong> - "Become Ocean" by John Luther Adams (CalArts BFA 1973) named winner of 2014 Pulitzer Prize in Music [<a href="https://scvhistory.com/scvhistory/BecomeOceanSeattleSymphony2013.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/BecomeOceanSeattleSymphony2013.htm" target="_blank">
<img  alt="John Luther Adams" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/johnlutheradams_becomeocean_trailert.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/johnlutheradams_becomeocean_trailert.jpg" alt="John Luther Adams" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cougar-athletics-return-to-campus/" title="Cougar Athletics Return to Campus">Cougar Athletics Return to Campus 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons athletic programs returned to campus this week to begin outdoor team strength and conditioning activities, guided by a stringent return-to-campus procedural plan designed to ensure the health and safety of student-athletes, coaches and support staff.</div>
				<a href="https://scvnews.com/cougar-athletics-return-to-campus/" rel="bookmark" title="Cougar Athletics Return to Campus"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/2021-04-12-AthleticsReturn.jpeg&amp;w=142&amp;zc=1" alt="Cougar Athletics Return to Campus" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cif-announces-plans-to-move-forward-with-post-season-play/" title="CIF Announces Plans to Move Forward with Post-Season Play">CIF Announces Plans to Move Forward with Post-Season Play 			</a>
	 	</div>
		<div class="bodycopy">The organizers of high school athletics in Southern California announced Monday their plans to move forward with section championships for a number of outdoor sports.</div>
				<a href="https://scvnews.com/cif-announces-plans-to-move-forward-with-post-season-play/" rel="bookmark" title="CIF Announces Plans to Move Forward with Post-Season Play"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/021518_sports_g_basketball_cyn_St._anthony_NS_o_5.jpg&amp;w=142&amp;zc=1" alt="CIF Announces Plans to Move Forward with Post-Season Play" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-23-coc-canyon-country-virtual-star-party/" title="April 23: COC Canyon Country Virtual Star Party">April 23: COC Canyon Country Virtual Star Party 			</a>
	 	</div>
		<div class="bodycopy">If you watched NASA’s exciting Mars Perseverance rover landing on Feb. 18, you definitely won’t want to miss the College of the Canyons Canyon Country campus spring 2021 virtual Star Party on Friday, April 23.</div>
				<a href="https://scvnews.com/april-23-coc-canyon-country-virtual-star-party/" rel="bookmark" title="April 23: COC Canyon Country Virtual Star Party"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/CCCSpring2021Events.png&amp;w=142&amp;zc=1" alt="April 23: COC Canyon Country Virtual Star Party" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-17-free-household-hazardous-e-waste-roundup-at-coc/" title="April 17: Free Household Hazardous, E-Waste Roundup at COC">April 17: Free Household Hazardous, E-Waste Roundup at COC 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita welcomes residents to dispose of their unwanted household hazardous and electronic waste at the FREE Household Hazardous/E-Waste Roundup on Saturday, April 17, 2021, from 9:00 a.m. - 3:00 p.m.</div>
				<a href="https://scvnews.com/april-17-free-household-hazardous-e-waste-roundup-at-coc/" rel="bookmark" title="April 17: Free Household Hazardous, E-Waste Roundup at COC"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/E-WasteHHW-Roundup-Santa-Clarita.jpeg&amp;w=142&amp;zc=1" alt="April 17: Free Household Hazardous, E-Waste Roundup at COC" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-veterans-collaborative-brings-back-food-pantry-pso-services/" title="Santa Clarita Veterans Collaborative Brings Back Food Pantry, PSO Services">Santa Clarita Veterans Collaborative Brings Back Food Pantry, PSO Services 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Veteran Services Collaborative announced that it has reintroduced Food Pantry and Post Service Officer services at the Veteran Center.</div>
				<a href="https://scvnews.com/santa-clarita-veterans-collaborative-brings-back-food-pantry-pso-services/" rel="bookmark" title="Santa Clarita Veterans Collaborative Brings Back Food Pantry, PSO Services"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/06/vets-center.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita Veterans Collaborative Brings Back Food Pantry, PSO Services" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-chambers-shop-local-campaign-underway/" title="SCV Chamber&#8217;s Shop Local Campaign Underway">SCV Chamber&#8217;s Shop Local Campaign Underway 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Chamber of Commerce continues with its Shop Local Campaign. It's a new month and that means it's time shop local, Santa Clarita.</div>
				<a href="https://scvnews.com/scv-chambers-shop-local-campaign-underway/" rel="bookmark" title="SCV Chamber&#8217;s Shop Local Campaign Underway"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/Shop-Local-April-Blue.jpeg&amp;w=142&amp;zc=1" alt="SCV Chamber&#8217;s Shop Local Campaign Underway" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-follows-fda-cdc-recommendation-pausing-use-of-jj-vaccine/" title="L.A. County Follows FDA, CDC Recommendation Pausing Use of J&#038;J Vaccine">L.A. County Follows FDA, CDC Recommendation Pausing Use of J&#038;J Vaccine 			</a>
	 	</div>
		<div class="bodycopy">Out of an abundance of caution, Los Angeles County is following the recommendation of the Food and Drug Administration (FDA) and the Centers for Disease Control and Prevention (CDC) to pause the use of Johnson & Johnson vaccine after reports that six women between the ages of 18 and 48 developed unusual types of blood clots 6 to 13 days after receiving the vaccine. </div>
				<a href="https://scvnews.com/l-a-county-follows-fda-cdc-recommendation-pausing-use-of-jj-vaccine/" rel="bookmark" title="L.A. County Follows FDA, CDC Recommendation Pausing Use of J&#038;J Vaccine"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/Johnson-Johnson.jpeg&amp;w=142&amp;zc=1" alt="L.A. County Follows FDA, CDC Recommendation Pausing Use of J&#038;J Vaccine" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-celebrates-the-cube-grand-opening/" title="Santa Clarita Celebrates The Cube Grand Opening">Santa Clarita Celebrates The Cube Grand Opening 			</a>
	 	</div>
		<div class="bodycopy">After a roller coaster of a year, the Santa Clarita Valley’s skating community once again took to the ice to celebrate the grand opening of The Cube, the city of Santa Clarita’s newly rebranded ice rink.</div>
				<a href="https://scvnews.com/santa-clarita-celebrates-the-cube-grand-opening/" rel="bookmark" title="Santa Clarita Celebrates The Cube Grand Opening"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/041221_CUBE_BB_01-1536x1024-1.jpeg&amp;w=142&amp;zc=1" alt="Santa Clarita Celebrates The Cube Grand Opening" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-l-a-county-remains-in-orange-tier-27487-total-scv-cases/" title="Tuesday COVID-19 Roundup: L.A. County Remains in Orange Tier; 27,487 Total SCV Cases">Tuesday COVID-19 Roundup: L.A. County Remains in Orange Tier; 27,487 Total SCV Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Tuesday 23 new deaths and 448 new cases of COVID-19, with 27,487 total cases in the Santa Clarita Valley. 
</div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-l-a-county-remains-in-orange-tier-27487-total-scv-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: L.A. County Remains in Orange Tier; 27,487 Total SCV Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/LA-County-COVID-19-2.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: L.A. County Remains in Orange Tier; 27,487 Total SCV Cases" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-13/" title="Today in SCV History (April 13)">Today in SCV History (April 13) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1935</strong> - Gladys Carter convicted of manslaughter in fatal shooting of Frances Walker, of the Placerita Walkers [<a href="https://scvhistory.com/scvhistory/tlp_sandiegounion100635.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/tlp_sandiegounion100635.htm" target="_blank">
<img  alt="Gladys Carter" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/tlp_sandiegounion100635c.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/tlp_sandiegounion100635c.png" alt="Gladys Carter" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-15-l-a-county-to-modify-health-officer-order-to-align-with-state/" title="April 15: L.A. County to Modify Health Officer Order to Align with State">April 15: L.A. County to Modify Health Officer Order to Align with State 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Public Health officials will modify the Health Officer Order on Thursday, April 15, to align with changes to the state Blueprint for a Safer Economy regarding indoor live events and performances, private events such as conferences, receptions and meetings, and private informal gatherings.</div>
				<a href="https://scvnews.com/april-15-l-a-county-to-modify-health-officer-order-to-align-with-state/" rel="bookmark" title="April 15: L.A. County to Modify Health Officer Order to Align with State"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/buddy-guy-canyon-santa-clarita-peeples-081218-1.gif&amp;w=142&amp;zc=1" alt="April 15: L.A. County to Modify Health Officer Order to Align with State" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->
 
		
</div>

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/kcet-documentary-to-feature-l-a-countys-arts-education\/":213857};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7.1' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202115#ver=202115' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'26031571',post:'213857',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '213857' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 7.822 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-15 12:36:09 -->

<!-- Compression = gzip -->