

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Oct. 11-17 marks National Veterinary Technician Week and L.A. County celebrates the critical and lifesaving work of veterinary technicians." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="L.A. County Animal Care Celebrates Veterinary Technicians - SCVNews.com" />
	<meta property="og:description" content="Oct. 11-17 marks National Veterinary Technician Week and L.A. County celebrates the critical and lifesaving work of veterinary technicians." />
	<meta property="og:url" content="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-10-16T19:38:24+00:00" />
	<meta property="article:modified_time" content="2020-10-16T19:41:28+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg?fit=526%2C526&#038;ssl=1" />
	<meta property="og:image:width" content="526" />
	<meta property="og:image:height" content="526" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg?fit=526%2C526&ssl=1","width":526,"height":526,"caption":"Julia Badon and Moose. | Courtesy photo."},{"@type":"WebPage","@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#webpage","url":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/","name":"L.A. County Animal Care Celebrates Veterinary Technicians - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#primaryimage"},"datePublished":"2020-10-16T19:38:24+00:00","dateModified":"2020-10-16T19:41:28+00:00","description":"Oct. 11-17 marks National Veterinary Technician Week and L.A. County celebrates the critical and lifesaving work of veterinary technicians.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#article","isPartOf":{"@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"L.A. County Animal Care Celebrates Veterinary Technicians","datePublished":"2020-10-16T19:38:24+00:00","dateModified":"2020-10-16T19:41:28+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#primaryimage"},"keywords":"Julia Badon,National Veterinary Technician Week,Registered Vet Technician,RVT,veterinary technicians","articleSection":"_COUNTY,_NONPROFITS,L.A. County News,SCV Nonprofit News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; L.A. County Animal Care Celebrates Veterinary Technicians Comments Feed" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.8.3' id='customStockdioJs-js'></script>
<!-- OG: 2.8.7 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg?fit=526%2C526&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg?fit=526%2C526&amp;ssl=1" /><meta property="og:image:width" content="526" /><meta property="og:image:height" content="526" /><meta property="og:image:alt" content="veterinary technicians" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="This year, October 11-17 marks National Veterinary Technician Week where we celebrate the critical and lifesaving work performed by our veterinary technicians" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="L.A. County Animal Care Celebrates Veterinary Technicians" /><meta property="og:url" content="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" /><meta property="og:updated_time" content="2020-10-16T12:41:28-07:00" /><meta property="article:tag" content="Julia Badon" /><meta property="article:tag" content="National Veterinary Technician Week" /><meta property="article:tag" content="Registered Vet Technician" /><meta property="article:tag" content="RVT" /><meta property="article:tag" content="veterinary technicians" /><meta property="article:published_time" content="2020-10-16T12:38:24-07:00" /><meta property="article:modified_time" content="2020-10-16T12:41:28-07:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="_NONPROFITS" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="SCV Nonprofit News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="L.A. County Animal Care Celebrates Veterinary Technicians" /><meta property="twitter:description" content="This year, October 11-17 marks National Veterinary Technician Week where we celebrate the critical and lifesaving work performed by our veterinary technicians" /><meta property="twitter:url" content="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg?fit=526%2C526&amp;ssl=1" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/205154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-RmW' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fl-a-county-animal-care-celebrates-veterinary-technicians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fl-a-county-animal-care-celebrates-veterinary-technicians%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | L.A. County Animal Care Celebrates Veterinary Technicians | 10-16-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly sunny' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/02.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>91&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">October 16		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1853</strong> - Sarah Gifford, community leader and wife of Newhall's first railroad station agent, born in England [<a href="https://scvhistory.com/scvhistory/hs2001.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hs2001.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="Sarah Gifford" data-src="https://scvhistory.com/gif/hs2001t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="margin-top:6px;width:110px;border:0;" alt="Sarah Gifford" data-src="https://scvhistory.com/gif/hs2001t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hs2001t.jpg" style="margin-top:6px;width:110px;border:0;" alt="Sarah Gifford"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="margin:auto;display:block; text-align:center;width:100%;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>

<td  class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" rel="bookmark" title="Permanent Link to L.A. County Animal Care Celebrates Veterinary Technicians">L.A. County Animal Care Celebrates Veterinary Technicians</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Friday, Oct 16, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg"><img  alt="veterinary technicians" width="526" height="526"  data-src="https://scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg" class="size-full wp-image-205155 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg" alt="veterinary technicians" width="526" height="526" class="size-full wp-image-205155" /></noscript></a><div class="wp-caption"> Julia Badon and Moose. | Courtesy photo.</div><p>&nbsp;		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&amp;text=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&amp;text=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&t=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&t=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&title=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&title=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&title=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/&title=L.A.%20County%20Animal%20Care%20Celebrates%20Veterinary%20Technicians" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<div class="pf-content"><p>This year, October 11-17 marks National Veterinary Technician Week where we celebrate the critical and lifesaving work performed by our veterinary technicians. </p>
<p>DACC values the work of our dedicated veterinary technicians and thanks them for all they do for the animals in our care and our pet-owning communities.</p>
<p>In recognition of this special week, DACC has spotlighted Julia Badon, a Registered Vet Technician (RVT) and her vital role in preserving the health and welfare of homeless animals.</p>
<p>Badon has always loved animals ever since she could remember. She grew up in a family where everyone was an animal lover. She had many pets and was always the kid who loved rescuing birds that had fallen out of trees and bringing home stray cats and kittens. In addition, her family had a variety of pets such as horses, geese, ducks and chickens.</p>
<p>Badon started working as a vet assistant in 1987 at a small single doctor practice in Inglewood, California. Initially, she thought it was a dead-end career until she began working at an emergency and specialty practice. That completely changed her life and then she realized this career was very fulfilling and she never wanted to leave the industry.</p>
<p>After working in the veterinary field for many years and passing the state board to become a Registered Vet Technician, Badon started working as an RVT at our Agoura Animal Care Center in January 2015.</p>
<p>Badon had a fun experience with a particular dog named Moose. Please see below for a picture of Julia and Moose. Moose was a 5-year-old Rottweiler, he came to us a stray back in February. He was absolutely exceptional and at almost 100lbs, he was a lap dog. He was a very fun and loving dog and was shortly adopted to a wonderful home.</p>
<p>Four years ago, Julia adopted a dachshund puppy and she is truly the love and light of her life. Daisy LOVES chasing squirrels, sunbathing, napping and eating.</p>
<div id="attachment_205156" style="width: 488px" class="wp-caption aligncenter"><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?ssl=1"><img aria-describedby="caption-attachment-205156" data-attachment-id="205156" data-permalink="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/dacc-veterinary-technicians-julia-badon-daisy-20201016/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=478%2C708&amp;ssl=1" data-orig-size="478,708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dacc-veterinary-technicians-julia-badon-daisy-20201016" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=244%2C361&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=478%2C708&amp;ssl=1" loading="lazy" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=478%2C708&#038;ssl=1" alt="veterinary technicians" width="478" height="708" class="size-full wp-image-205156 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?w=478&amp;ssl=1 478w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=244%2C361&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=101%2C150&amp;ssl=1 101w" data-lazy-sizes="(max-width: 478px) 100vw, 478px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=478%2C708&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-205156" data-attachment-id="205156" data-permalink="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/dacc-veterinary-technicians-julia-badon-daisy-20201016/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=478%2C708&amp;ssl=1" data-orig-size="478,708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dacc-veterinary-technicians-julia-badon-daisy-20201016" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=244%2C361&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=478%2C708&amp;ssl=1" loading="lazy"  alt="veterinary technicians" width="478" height="708"  data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?w=478&amp;ssl=1 478w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=244%2C361&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=101%2C150&amp;ssl=1 101w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=478%2C708&#038;ssl=1" data-sizes="(max-width: 478px) 100vw, 478px" class="size-full wp-image-205156 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-205156" data-attachment-id="205156" data-permalink="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/dacc-veterinary-technicians-julia-badon-daisy-20201016/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=478%2C708&amp;ssl=1" data-orig-size="478,708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dacc-veterinary-technicians-julia-badon-daisy-20201016" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=244%2C361&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?fit=478%2C708&amp;ssl=1" loading="lazy" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=478%2C708&#038;ssl=1" alt="veterinary technicians" width="478" height="708" class="size-full wp-image-205156" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?w=478&amp;ssl=1 478w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=244%2C361&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-daisy-20201016.jpg?resize=101%2C150&amp;ssl=1 101w" sizes="(max-width: 478px) 100vw, 478px" data-recalc-dims="1" /></noscript></noscript></a><p id="caption-attachment-205156" class="wp-caption-text">Julia Badon and Daisy. | Courtesy photo.</p></div>
<p>“Working at DACC has been such a joy for me. I thought that working at a private practice in Malibu was ‘as good as it gets’ but coming to the Los Angeles County Department of Animal Care and Control’s Agoura Animal Care Center, I truly found my calling,&#8221; Badon said. &#8220;Every single day is exciting, and I absolutely love being a part of a team where we all work together getting animals healthy and finding them their forever homes. It is truly rewarding.”</p>
<p>DACC thanks Julia Badon and all of our incredible RVTs for the high-quality and compassionate care that they provide for thousands of animals that are brought into our care annually. Help us celebrate this important week by thanking a vet technician you know.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-205154" class="share-facebook sd-button share-icon" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-205154" class="share-twitter sd-button share-icon" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-205154" class="share-linkedin sd-button share-icon" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-205154" class="share-pinterest sd-button share-icon" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-205154-5f8a26df86c72' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=205154&amp;origin=scvnews.com&amp;obj_id=26031571-205154-5f8a26df86c72' data-name='like-post-frame-26031571-205154-5f8a26df86c72'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/l-a-county-animal-care-celebrates-veterinary-technicians/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='205154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43a5d804a2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>

</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/" rel="bookmark" target="_top"></div><div id="igit_title">Dogs Rescued During Bobcat Fire Now Ready for Adoption</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/" rel="bookmark" target="_top"></div><div id="igit_title">City Council OK's Letter to Supes on Keeping Indoor Malls Open</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/" rel="bookmark" target="_top"></div><div id="igit_title">Civilian Oversight Panel Formally Calls for Villanueva to Resign</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/" rel="bookmark" target="_top"></div><div id="igit_title">Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/american-red-cross-northern-valleys-names-hector-lafarga-jr-new-executive-director/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/american-red-cross-northern-valleys-names-hector-lafarga-jr-new-executive-director/" rel="bookmark" target="_top"></div><div id="igit_title">American Red Cross Northern Valleys Names Hector LaFarga Jr. New Executive Director</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOS ANGELES COUNTY HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=380">
			&gt; LOS ANGELES COUNTY NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" title="L.A. County Animal Care Celebrates Veterinary Technicians">L.A. County Animal Care Celebrates Veterinary Technicians</a></h3>
 									<a href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" rel="bookmark" title="L.A. County Animal Care Celebrates Veterinary Technicians"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg&amp;w=60&amp;zc=1" alt="L.A. County Animal Care Celebrates Veterinary Technicians" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Oct 16, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			This year, October 11-17 marks National Veterinary Technician Week where we celebrate the critical and lifesaving work performed by our veterinary technicians.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" title="L.A. County Animal Care Celebrates Veterinary Technicians">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/" title="Dogs Rescued During Bobcat Fire Now Ready for Adoption">Dogs Rescued During Bobcat Fire Now Ready for Adoption</a></h3>
 									<a href="https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/" rel="bookmark" title="Dogs Rescued During Bobcat Fire Now Ready for Adoption"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/bobcat-fire-dacc-adoptable-dog-21-rita-earl-photography-20201016.jpg&amp;w=60&amp;zc=1" alt="Dogs Rescued During Bobcat Fire Now Ready for Adoption" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Oct 16, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Many of the more than 100 dogs rescued by Los Angeles County Department of Animal Care and Control from a breeding operation during the recent Bobcat Fire are now available for adoption.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/" title="Dogs Rescued During Bobcat Fire Now Ready for Adoption">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/" title="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open">City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open</a></h3>
 									<a href="https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/" rel="bookmark" title="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/signal-westfield-town-center-mall-entrance-bobby-block-20200318.jpg&amp;w=60&amp;zc=1" alt="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Oct 16, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Santa Clarita City Council members approved Tuesday sending a letter to the Los Angeles County Board of Supervisors in support of keeping indoor malls open while urging for consistent guidelines to help prevent further conditions that prevent businesses from full recovery. 
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/" title="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/" title="Civilian Oversight Panel Formally Calls for Villanueva to Resign">Civilian Oversight Panel Formally Calls for Villanueva to Resign</a></h3>
 									<a href="https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/" rel="bookmark" title="Civilian Oversight Panel Formally Calls for Villanueva to Resign"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/11/alex-villanueva.jpg&amp;w=60&amp;zc=1" alt="Civilian Oversight Panel Formally Calls for Villanueva to Resign" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Oct 15, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			After a fiery call for L.A. County Sheriff Alex Villanueva’s resignation last month, the county’s Civilian Oversight Commission voted Thursday formally calling for him to step down. 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/" title="Civilian Oversight Panel Formally Calls for Villanueva to Resign">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/" title="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases">Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases</a></h3>
 									<a href="https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/" rel="bookmark" title="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/LA-County-1.jpeg&amp;w=60&amp;zc=1" alt="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Oct 15, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Public Health confirmed Thursday 24 new deaths and 1,233 new cases of COVID-19, including 6,693 total cases in the Santa Clarita Valley, while Henry Mayo Newhall Hospital reported 3 additional deaths bringing the hospital's COVID-19 deaths to 29.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/" title="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases">FULL STORY...</a>
		</div>
		</div>

      
	
</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>		
	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-secures-presidential-major-disaster-declaration-on-wildfires/" title="California Secures Presidential Major Disaster Declaration on Wildfires">California Secures Presidential Major Disaster Declaration on Wildfires 			</a>
	 	</div>
		<div class="bodycopy">Governor Gavin Newsom announced Friday afternoon that the president has approved California’s request for a Major Disaster Declaration to bolster the state’s emergency response to wildfires across the state.
</div>
				<a href="https://scvnews.com/california-secures-presidential-major-disaster-declaration-on-wildfires/" rel="bookmark" title="California Secures Presidential Major Disaster Declaration on Wildfires"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/10/fire-rick-lacofd-burning-house-firefighter-20192024.jpg&amp;w=142&amp;zc=1" alt="California Secures Presidential Major Disaster Declaration on Wildfires" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/detectives-seek-id-of-unmasked-criminal-threats-suspect/" title="Detectives Seek ID of Unmasked Criminal Threats Suspect">Detectives Seek ID of Unmasked Criminal Threats Suspect 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff's Department detectives are seeking the public's help to identify an unmasked alleged criminal threats suspect accused of pulling a knife on a liquor store clerk.</div>
				<a href="https://scvnews.com/detectives-seek-id-of-unmasked-criminal-threats-suspect/" rel="bookmark" title="Detectives Seek ID of Unmasked Criminal Threats Suspect"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/lasd-unmasked-criminal-threats-suspect-20201015.jpg&amp;w=142&amp;zc=1" alt="Detectives Seek ID of Unmasked Criminal Threats Suspect" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" title="L.A. County Animal Care Celebrates Veterinary Technicians">L.A. County Animal Care Celebrates Veterinary Technicians 			</a>
	 	</div>
		<div class="bodycopy">This year, October 11-17 marks National Veterinary Technician Week where we celebrate the critical and lifesaving work performed by our veterinary technicians.</div>
				<a href="https://scvnews.com/l-a-county-animal-care-celebrates-veterinary-technicians/" rel="bookmark" title="L.A. County Animal Care Celebrates Veterinary Technicians"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/dacc-veterinary-technicians-julia-badon-moose-20201016.jpg&amp;w=142&amp;zc=1" alt="L.A. County Animal Care Celebrates Veterinary Technicians" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/academy-offers-2-day-virtual-careers-in-film-summit-for-students/" title="Academy Offers 2-Day Virtual &#8216;Careers in Film Summit&#8217; for Students">Academy Offers 2-Day Virtual &#8216;Careers in Film Summit&#8217; for Students 			</a>
	 	</div>
		<div class="bodycopy">The Academy of Motion Picture Arts and Sciences will present its 6th annual and first virtual Careers in Film Summit on Saturday, October 24 and Saturday, October 31.</div>
				<a href="https://scvnews.com/academy-offers-2-day-virtual-careers-in-film-summit-for-students/" rel="bookmark" title="Academy Offers 2-Day Virtual &#8216;Careers in Film Summit&#8217; for Students"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/oscars-lineup-ampas-facebook.jpg&amp;w=142&amp;zc=1" alt="Academy Offers 2-Day Virtual &#8216;Careers in Film Summit&#8217; for Students" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-unveils-latest-public-art-project/" title="Santa Clarita Unveils Latest Public Art Project">Santa Clarita Unveils Latest Public Art Project 			</a>
	 	</div>
		<div class="bodycopy">After two years of planning, the city of Santa Clarita unveiled “California Scape,” the latest public art project, Thursday at Fair Oaks Park in Canyon Country.
</div>
				<a href="https://scvnews.com/santa-clarita-unveils-latest-public-art-project/" rel="bookmark" title="Santa Clarita Unveils Latest Public Art Project"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/signal-public-art-project-fair-oaks-park-1-dan-watson-20201015.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita Unveils Latest Public Art Project" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/" title="Dogs Rescued During Bobcat Fire Now Ready for Adoption">Dogs Rescued During Bobcat Fire Now Ready for Adoption 			</a>
	 	</div>
		<div class="bodycopy">Many of the more than 100 dogs rescued by Los Angeles County Department of Animal Care and Control from a breeding operation during the recent Bobcat Fire are now available for adoption.</div>
				<a href="https://scvnews.com/dogs-rescued-during-bobcat-fire-now-ready-for-adoption/" rel="bookmark" title="Dogs Rescued During Bobcat Fire Now Ready for Adoption"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/bobcat-fire-dacc-adoptable-dog-21-rita-earl-photography-20201016.jpg&amp;w=142&amp;zc=1" alt="Dogs Rescued During Bobcat Fire Now Ready for Adoption" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/" title="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open">City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita City Council members approved Tuesday sending a letter to the Los Angeles County Board of Supervisors in support of keeping indoor malls open while urging for consistent guidelines to help prevent further conditions that prevent businesses from full recovery. 
</div>
				<a href="https://scvnews.com/city-council-oks-letter-to-supes-on-keeping-indoor-malls-open/" rel="bookmark" title="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/signal-westfield-town-center-mall-entrance-bobby-block-20200318.jpg&amp;w=142&amp;zc=1" alt="City Council OK&#8217;s Letter to Supes on Keeping Indoor Malls Open" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-oct-16/" title="Today in SCV History (Oct. 16)">Today in SCV History (Oct. 16) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1853</strong> - Sarah Gifford, community leader and wife of Newhall's first railroad station agent, born in England [<a href="https://scvhistory.com/scvhistory/hs2001.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hs2001.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="Sarah Gifford" data-src="https://scvhistory.com/gif/hs2001t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="margin-top:6px;width:110px;border:0;" alt="Sarah Gifford" data-src="https://scvhistory.com/gif/hs2001t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hs2001t.jpg" style="margin-top:6px;width:110px;border:0;" alt="Sarah Gifford"></noscript></noscript>
</a></div>
			</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/csuns-autonomy-research-center-jpl-collaborate-for-future-laboratory/" title="CSUN&#8217;s Autonomy Research Center, JPL Collaborate for Future Laboratory">CSUN&#8217;s Autonomy Research Center, JPL Collaborate for Future Laboratory 			</a>
	 	</div>
		<div class="bodycopy">A new model of studying the workplace culture is being created as a team from the Autonomy Research Center for STEAHM (ARCS) at California State University, Northridge collaborates virtually with staff at the NASA’s Jet Propulsion Laboratory (JPL) to create the laboratory of the future.</div>
				<a href="https://scvnews.com/csuns-autonomy-research-center-jpl-collaborate-for-future-laboratory/" rel="bookmark" title="CSUN&#8217;s Autonomy Research Center, JPL Collaborate for Future Laboratory"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/LabofTheFuture4web.jpg&amp;w=142&amp;zc=1" alt="CSUN&#8217;s Autonomy Research Center, JPL Collaborate for Future Laboratory" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/" title="Civilian Oversight Panel Formally Calls for Villanueva to Resign">Civilian Oversight Panel Formally Calls for Villanueva to Resign 			</a>
	 	</div>
		<div class="bodycopy">After a fiery call for L.A. County Sheriff Alex Villanueva’s resignation last month, the county’s Civilian Oversight Commission voted Thursday formally calling for him to step down. </div>
				<a href="https://scvnews.com/civilian-oversight-panel-formally-calls-for-villanueva-to-resign/" rel="bookmark" title="Civilian Oversight Panel Formally Calls for Villanueva to Resign"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/11/alex-villanueva.jpg&amp;w=142&amp;zc=1" alt="Civilian Oversight Panel Formally Calls for Villanueva to Resign" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/" title="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases">Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday 24 new deaths and 1,233 new cases of COVID-19, including 6,693 total cases in the Santa Clarita Valley, while Henry Mayo Newhall Hospital reported 3 additional deaths bringing the hospital's COVID-19 deaths to 29.</div>
				<a href="https://scvnews.com/thursday-covid-19-roundup-henry-mayo-reports-3-additional-deaths-6693-total-scv-cases/" rel="bookmark" title="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/LA-County-1.jpeg&amp;w=142&amp;zc=1" alt="Thursday COVID-19 Roundup: Henry Mayo Reports 3 Additional Deaths; 6,693 Total SCV Cases" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/american-red-cross-northern-valleys-names-hector-lafarga-jr-new-executive-director/" title="American Red Cross Northern Valleys Names Hector LaFarga Jr. New Executive Director">American Red Cross Northern Valleys Names Hector LaFarga Jr. New Executive Director 			</a>
	 	</div>
		<div class="bodycopy">The American Red Cross Northern Valleys Chapter welcomes Hector LaFarga Jr. as the new executive director serving the Santa Clarita, San Fernando, Antelope valleys, and adjacent areas of Los Angeles County.</div>
				<a href="https://scvnews.com/american-red-cross-northern-valleys-names-hector-lafarga-jr-new-executive-director/" rel="bookmark" title="American Red Cross Northern Valleys Names Hector LaFarga Jr. New Executive Director"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/Hector-LaFarga-Jr.-.jpg&amp;w=142&amp;zc=1" alt="American Red Cross Northern Valleys Names Hector LaFarga Jr. New Executive Director" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-extends-small-business-grant-application-deadline/" title="County Extends Small Business Grant Application Deadline">County Extends Small Business Grant Application Deadline 			</a>
	 	</div>
		<div class="bodycopy">The application period for the County’s Small Business Revitalization Grant Program, which opened last week, has been extended to Monday, Oct. 19, 11:59 p.m.</div>
				<a href="https://scvnews.com/county-extends-small-business-grant-application-deadline/" rel="bookmark" title="County Extends Small Business Grant Application Deadline"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/Small-Business.png&amp;w=142&amp;zc=1" alt="County Extends Small Business Grant Application Deadline" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newhall-man-arrested-on-suspicion-of-dui-felony-hit-run/" title="Newhall Man Arrested on Suspicion of DUI, Felony Hit &#038; Run">Newhall Man Arrested on Suspicion of DUI, Felony Hit &#038; Run 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita Valley Sheriff’s Station deputies arrested a Newhall man Monday evening on suspicion of hit and run causing an injury, after their investigation into a report of a vehicle-vs.-pedestrian collision in Newhall, near a local bar.
</div>
				<a href="https://scvnews.com/newhall-man-arrested-on-suspicion-of-dui-felony-hit-run/" rel="bookmark" title="Newhall Man Arrested on Suspicion of DUI, Felony Hit &#038; Run"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Sheriff-Station-1-1024x683-1.jpg&amp;w=142&amp;zc=1" alt="Newhall Man Arrested on Suspicion of DUI, Felony Hit &#038; Run" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/smyth-announces-santa-clarita-residents-allowed-to-trick-or-treat/" title="Smyth Announces Santa Clarita Residents Allowed to Trick-or-Treat">Smyth Announces Santa Clarita Residents Allowed to Trick-or-Treat 			</a>
	 	</div>
		<div class="bodycopy">Ahead of Halloween this year, Santa Clarita Mayor Cameron Smyth announced Wednesday residents can trick-or-treat within the city, despite state and county officials recommending against traditional practices due to the pandemic. </div>
				<a href="https://scvnews.com/smyth-announces-santa-clarita-residents-allowed-to-trick-or-treat/" rel="bookmark" title="Smyth Announces Santa Clarita Residents Allowed to Trick-or-Treat"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-6.33.29-PM.png&amp;w=142&amp;zc=1" alt="Smyth Announces Santa Clarita Residents Allowed to Trick-or-Treat" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/chamber-announces-salute-to-patriots-2020-honorees/" title="Chamber Announces Salute to Patriots 2020 Honorees">Chamber Announces Salute to Patriots 2020 Honorees 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Chamber of Commerce, in partnership with the city of Santa Clarita and collaboration with the Veterans Collaborative, are proud to announce the honorees for the 10th Annual Salute to Patriots: an event honoring local veterans for their service to our nation and leadership in our business community.</div>
				<a href="https://scvnews.com/chamber-announces-salute-to-patriots-2020-honorees/" rel="bookmark" title="Chamber Announces Salute to Patriots 2020 Honorees"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/200x200fPNG.png&amp;w=142&amp;zc=1" alt="Chamber Announces Salute to Patriots 2020 Honorees" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/saugus-union-tables-discussion-on-districts-child-development-program/" title="Saugus Union Tables Discussion on District&#8217;s Child Development Program">Saugus Union Tables Discussion on District&#8217;s Child Development Program 			</a>
	 	</div>
		<div class="bodycopy">The Saugus Union School District governing board decided to table its discussion on child care until its next board meeting Oct. 27. </div>
				<a href="https://scvnews.com/saugus-union-tables-discussion-on-districts-child-development-program/" rel="bookmark" title="Saugus Union Tables Discussion on District&#8217;s Child Development Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/07/susd.jpg&amp;w=142&amp;zc=1" alt="Saugus Union Tables Discussion on District&#8217;s Child Development Program" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-launches-live-distance-learning-for-k-6th-students/" title="SCV Water Launches Live Distance Learning for K-6th Students">SCV Water Launches Live Distance Learning for K-6th Students 			</a>
	 	</div>
		<div class="bodycopy">As we remain focused on keeping our customers, staff and community safe, SCV Water is pleased to announce our new live distance learning opportunities for students in grades kindergarten through sixth grade. </div>
				<a href="https://scvnews.com/scv-water-launches-live-distance-learning-for-k-6th-students/" rel="bookmark" title="SCV Water Launches Live Distance Learning for K-6th Students"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/04/scv-water-logo.jpg&amp;w=142&amp;zc=1" alt="SCV Water Launches Live Distance Learning for K-6th Students" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-lowers-price-of-hometown-hero-banner-program/" title="City Lowers Price of Hometown Hero Banner Program">City Lowers Price of Hometown Hero Banner Program 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita is excited to announce the revamp of our patriotic Hometown Hero Banner program.</div>
				<a href="https://scvnews.com/city-lowers-price-of-hometown-hero-banner-program/" rel="bookmark" title="City Lowers Price of Hometown Hero Banner Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/HTH-Release.jpeg&amp;w=142&amp;zc=1" alt="City Lowers Price of Hometown Hero Banner Program" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/human-remains-found-in-2017-near-castaic-identified-as-palm-springs-man/" title="Human Remains Found in 2017 Near Castaic Identified as Palm Springs Man">Human Remains Found in 2017 Near Castaic Identified as Palm Springs Man 			</a>
	 	</div>
		<div class="bodycopy">After an investigation lasting more than three years, the human remains found in a hilly, rugged stretch of terrain near Templin Highway in 2017 have been positively identified as belonging to a Palm Springs man who vanished in 2008.</div>
				<a href="https://scvnews.com/human-remains-found-in-2017-near-castaic-identified-as-palm-springs-man/" rel="bookmark" title="Human Remains Found in 2017 Near Castaic Identified as Palm Springs Man"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/sheriff_KL_01-copy-1024x708-1.jpg&amp;w=142&amp;zc=1" alt="Human Remains Found in 2017 Near Castaic Identified as Palm Springs Man" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-17-scaas-virtual-art-classic-awards-ceremony/" title="Oct. 17: SCAA&#8217;s Virtual Art Classic Awards Ceremony">Oct. 17: SCAA&#8217;s Virtual Art Classic Awards Ceremony 			</a>
	 	</div>
		<div class="bodycopy">This year the Santa Clarita Artists Association is holding its 31st Annual Art Classic as a virtual experience due to these extraordinary times of social distancing, and not being able to hold a public event due to COVID-19 pandemic.</div>
				<a href="https://scvnews.com/oct-17-scaas-virtual-art-classic-awards-ceremony/" rel="bookmark" title="Oct. 17: SCAA&#8217;s Virtual Art Classic Awards Ceremony"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/Virtual-Art-Classic.png&amp;w=142&amp;zc=1" alt="Oct. 17: SCAA&#8217;s Virtual Art Classic Awards Ceremony" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-education-department-launches-statewide-fundraiser-for-schools-impacted-by-wildfires/" title="California Education Department Launches Statewide Fundraiser for Schools Impacted by Wildfires">California Education Department Launches Statewide Fundraiser for Schools Impacted by Wildfires 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO — State Superintendent of Public Instruction Tony Thurmond announced Thursday that the California Department of Education (CDE) has launched a statewide fundraising effort to bolster aid for schools in regions ravaged by wildfires and other disasters.
</div>
				<a href="https://scvnews.com/california-education-department-launches-statewide-fundraiser-for-schools-impacted-by-wildfires/" rel="bookmark" title="California Education Department Launches Statewide Fundraiser for Schools Impacted by Wildfires"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/CDE-Emergency-Response-Fund.png&amp;w=142&amp;zc=1" alt="California Education Department Launches Statewide Fundraiser for Schools Impacted by Wildfires" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/chp-encouraging-parents-teens-to-discuss-driver-safety/" title="CHP Encouraging Parents, Teens to Discuss Driver Safety">CHP Encouraging Parents, Teens to Discuss Driver Safety 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO – Teen drivers can face challenges with every new experience. During National Teen Driver Safety Week, Oct. 18 - 24, the California Highway Patrol joins the National Highway Traffic Safety Administration to encourage parents and guardians to discuss driver safety with their young drivers.</div>
				<a href="https://scvnews.com/chp-encouraging-parents-teens-to-discuss-driver-safety/" rel="bookmark" title="CHP Encouraging Parents, Teens to Discuss Driver Safety"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/GetStartSmartApp.png&amp;w=142&amp;zc=1" alt="CHP Encouraging Parents, Teens to Discuss Driver Safety" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-oct-15/" title="Today in SCV History (Oct. 15)">Today in SCV History (Oct. 15) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1939</strong> - Second, larger OLPH Catholic Church dedicated on site of first (10th &amp; Walnut, Newhall) [<a href="https://scvhistory.com/scvhistory/olph081513.htm" target="_blank">story</a>]<br />
<a href="https://scvhistory.com/scvhistory/olph081513.htm" target="_blank">
<img  alt="OLPH" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap0703t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap0703t.jpg" alt="OLPH" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'BsQcmfjFdL'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/l-a-county-animal-care-celebrates-veterinary-technicians\/":205154};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"776d099024","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fl-a-county-animal-care-celebrates-veterinary-technicians%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.5.1' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202042#ver=202042" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'26031571',post:'205154',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '205154' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
