

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation." />
	<link rel="canonical" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Logix Foundation Donates $5K to Carousel Ranch - SCVNews.com" />
	<meta property="og:description" content="Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation." />
	<meta property="og:url" content="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-08-11T16:25:56+00:00" />
	<meta property="article:modified_time" content="2022-08-11T16:30:23+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="703" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Press Release" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#article","isPartOf":{"@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/"},"author":{"name":"Press Release","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"Logix Foundation Donates $5K to Carousel Ranch","datePublished":"2022-08-11T16:25:56+00:00","dateModified":"2022-08-11T16:30:23+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/"},"wordCount":195,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&ssl=1","keywords":["carousel ranch","equestrian therapy","Logix Community Stars","logix federal credit union","volunteer opportunities"],"articleSection":["_NONPROFITS","News","SCV Nonprofit News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#respond"]}]},{"@type":"WebPage","@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/","url":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/","name":"Logix Foundation Donates $5K to Carousel Ranch - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#primaryimage"},"image":{"@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&ssl=1","datePublished":"2022-08-11T16:25:56+00:00","dateModified":"2022-08-11T16:30:23+00:00","description":"Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation.","breadcrumb":{"@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#primaryimage","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&ssl=1","width":1440,"height":703,"caption":"Logix donation to carousel ranch crop"},{"@type":"BreadcrumbList","@id":"https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Logix Foundation Donates $5K to Carousel Ranch"}]},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://www.facebook.com/scvtv","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/#/schema/logo/image/","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Logix Foundation Donates $5K to Carousel Ranch Comments Feed" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/scvnews.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"236009"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.7' id='customStockdioJs-js'></script>

<!-- OG: 3.1.6 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&amp;ssl=1" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="703" /><meta property="og:image:alt" content="Logix donation to carousel ranch crop" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Logix Foundation Donates $5K to Carousel Ranch" /><meta property="og:url" content="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" /><meta property="og:updated_time" content="2022-08-11T09:30:23-07:00" />
<meta property="article:tag" content="carousel ranch" /><meta property="article:tag" content="equestrian therapy" /><meta property="article:tag" content="Logix Community Stars" /><meta property="article:tag" content="logix federal credit union" /><meta property="article:tag" content="volunteer opportunities" /><meta property="article:published_time" content="2022-08-11T16:25:56+00:00" /><meta property="article:modified_time" content="2022-08-11T16:30:23+00:00" /><meta property="article:section" content="_NONPROFITS" /><meta property="article:section" content="News" /><meta property="article:section" content="SCV Nonprofit News" /><meta property="article:author:first_name" content="Press" /><meta property="article:author:last_name" content="Release" /><meta property="article:author:username" content="Press Release" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&amp;ssl=1" /><meta property="twitter:image:alt" content="Logix donation to carousel ranch crop" /><meta property="twitter:title" content="Logix Foundation Donates $5K to Carousel Ranch" /><meta property="twitter:description" content="Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation." /><meta property="twitter:url" content="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg?fit=1440%2C703&amp;ssl=1" /><meta itemprop="name" content="Logix Foundation Donates $5K to Carousel Ranch" /><meta itemprop="headline" content="Logix Foundation Donates $5K to Carousel Ranch" /><meta itemprop="description" content="Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation." /><meta itemprop="datePublished" content="2022-08-11" /><meta itemprop="dateModified" content="2022-08-11T16:30:23+00:00" /><meta itemprop="author" content="Press Release" />
<meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/236009" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-ZoB' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Flogix-foundation-donates-5k-to-carousel-ranch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Flogix-foundation-donates-5k-to-carousel-ranch%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Logix Foundation Donates $5K to Carousel Ranch | 08-11-2022</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>92&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100px; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100px; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">August 11		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>2018</strong> - Big Oaks Lodge in Bouquet Canyon burns down [<a href="https://scvnews.com/2018/08/12/fire-destroys-big-oaks-lodge-in-bouquet-canyon/" target="_blank" rel="noopener">video</a>]<br>
<a href="https://scvnews.com/2018/08/12/fire-destroys-big-oaks-lodge-in-bouquet-canyon/" target="_blank">
<img src ="https://scvhistory.com/gif/bigoaks20180812_960x540_newssourcelat.jpg" alt="Big Oaks Lodge" style="margin-top:6px;width:110px;border:0;">
</a>
	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">

	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" rel="bookmark" title="Permanent Link to Logix Foundation Donates $5K to Carousel Ranch">Logix Foundation Donates $5K to Carousel Ranch</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Thursday, Aug 11, 2022 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg"><img  alt="Logix donation to carousel ranch crop" width="556"  data-src="https://scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop-556x271.jpg" class="aligncenter size-large wp-image-236034 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop-556x271.jpg" alt="Logix donation to carousel ranch crop" width="556" class="aligncenter size-large wp-image-236034" /></noscript></a>		</div>
		
	</div>

	<table>
	<tr>
	<td>

<div class="postcol2">

		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img   alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&amp;text=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&amp;text=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&t=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&t=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&title=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&title=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&title=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/&title=Logix%20Foundation%20Donates%20$5K%20to%20Carousel%20Ranch" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>Carousel Ranch, which is located in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation. </p>
<p>Logix supports the community through its nonprofit 501(c)(3) foundation, Community Stars. In 2007, Logix employees developed the Community Stars Foundation to support local charities through financial donations and volunteerism. Logix employees make voluntary contributions to sponsored charities through payroll deductions and special fund-raising events.</p>
<p>The foundation&#8217;s purpose is to:</p>
<p> &#8211; Support communities in which Logix has branches</p>
<p> &#8211; Partner with local nonprofit organizations</p>
<p> &#8211; Host fundraisers with employees and members as participants</p>
<p> &#8211; Provide Logix employees with volunteer opportunities</p>
<p>Carousel Ranch is dedicated to improving the lives of children and young adults with special needs. Through equestrian therapy and vocational training programs, the Ranch strives to create an atmosphere where every student can succeed. </p>
<p>&#8220;Logix Federal Credit Union’s dedication and support helps us provide therapy and services to our students,&#8221; said a Carousel Ranch spokesperson. &#8220;For many, Carousel Ranch is a home away from home. This donation will help us as we continue to provide these invaluable services to them.&#8221;  </p>
<p>For more information, <a href="http://www.carouselranch.org" rel="noopener" target="_blank"><strong>visit Carousel Ranch</strong></a>. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-236009" class="share-facebook sd-button share-icon" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-236009" class="share-twitter sd-button share-icon" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-236009" class="share-linkedin sd-button share-icon" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-236009" class="share-pinterest sd-button share-icon" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/?share=custom-1352407929" target="_blank" title="Click to share on MySpace" ><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/?share=custom-1352409474" target="_blank" title="Click to share on Delicious" ><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-236009-62f55aab0ede0' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=236009&amp;origin=scvnews.com&amp;obj_id=26031571-236009-62f55aab0ede0' data-name='like-post-frame-26031571-236009-62f55aab0ede0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/logix-foundation-donates-5k-to-carousel-ranch/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='236009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d22419c614" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="81"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

<div class="sectiona" style="width:268px;margin:0px 0px 0px 0px;"><div class="section" style="margin-left:0px;text-align:center;">SCV NONPROFIT LINKS</div></div>

<table style="margin:auto; display: block; text-align:center; width:268px;"><tr><td style="vertical-align:top;">

<div style="width:268px;height:375px;">
		<script type="text/javascript">
				show_banners('adsevents');
			</script>
</div>

<br />

<iframe  style="width:100%; height:485px; border:0; overflow:hidden;float:left;" data-src="https://scvnews.com/quickmenu/script_quickmenunonprofits.html" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>

</td></tr></table>

<div style="height:10px;"></div>



<!-- RELATED CONTENT OFF 
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/june-5-carousel-ranch-fundraiser-at-mb2-entertainment/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/june-5-carousel-ranch-fundraiser-at-mb2-entertainment/" rel="bookmark" target="_top"></div><div id="igit_title">June 5: Carousel Ranch Fundraiser at MB2 Entertainment</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/ready-to-work-academy-returns-to-college-of-the-canyons/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/ready-to-work-academy-returns-to-college-of-the-canyons/" rel="bookmark" target="_top"></div><div id="igit_title">After Two Year Hiatus Ready to Work Academy Returns to College of the Canyons</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/april-22-how-the-west-was-won-charity-shoot-for-carousel-ranch/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/april-22-how-the-west-was-won-charity-shoot-for-carousel-ranch/" rel="bookmark" target="_top"></div><div id="igit_title">April 22: How the West was Won Charity Shoot for Carousel Ranch</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/feb-26-carousel-ranch-hosts-open-house-pancake-breakfast/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/feb-26-carousel-ranch-hosts-open-house-pancake-breakfast/" rel="bookmark" target="_top"></div><div id="igit_title">Feb. 26: Carousel Ranch Hosts Open House/Pancake Breakfast</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/feb-3-salt-creek-grille-fundraiser-to-benefit-carousel-ranch/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/feb-3-salt-creek-grille-fundraiser-to-benefit-carousel-ranch/" rel="bookmark" target="_top"></div><div id="igit_title">Feb. 3: Salt Creek Grille Fundraiser to Benefit Carousel Ranch</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->



	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">NONPROFIT HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=386">
			&gt; NONPROFIT NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/nov-19-cocktails-on-the-roof-returns-with-share-the-love-event/" title="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event">Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event</a></h3>
 									<a href="https://scvnews.com/nov-19-cocktails-on-the-roof-returns-with-share-the-love-event/" rel="bookmark" title="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Save-The-Date-FINAL.jpeg&amp;w=60&amp;zc=1" alt="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event" /></a>
		</div>
			
		<div class="datestamp1">
		  	Thursday, Aug 11, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Inquiries about when Cocktails on the Roof will return have been coming in from both participants and guests since the COVID-19 shutdown and venue limitations after our last event in 2019.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/nov-19-cocktails-on-the-roof-returns-with-share-the-love-event/" title="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" title="Logix Foundation Donates $5K to Carousel Ranch">Logix Foundation Donates $5K to Carousel Ranch</a></h3>
 									<a href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" rel="bookmark" title="Logix Foundation Donates $5K to Carousel Ranch"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg&amp;w=60&amp;zc=1" alt="Logix Foundation Donates $5K to Carousel Ranch" /></a>
		</div>
			
		<div class="datestamp1">
		  	Thursday, Aug 11, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" title="Logix Foundation Donates $5K to Carousel Ranch">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/aug-12-two-fundraisers-to-support-michael-hoefflin-foundation/" title="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation">Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation</a></h3>
 									<a href="https://scvnews.com/aug-12-two-fundraisers-to-support-michael-hoefflin-foundation/" rel="bookmark" title="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/Michael-Hoefflin-Foundation-Logo-1.jpg&amp;w=60&amp;zc=1" alt="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation" /></a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Aug 10, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Michael Hoefflin Foundation is starting two tasty ways to support the non-profit's efforts Friday August 12.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/aug-12-two-fundraisers-to-support-michael-hoefflin-foundation/" title="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/oct-6-zonta-club-of-scv-presents-lunafest/" title="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;">Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;</a></h3>
 									<a href="https://scvnews.com/oct-6-zonta-club-of-scv-presents-lunafest/" rel="bookmark" title="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/LUNAFEST-FLYER2-crop.jpg&amp;w=60&amp;zc=1" alt="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;" /></a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Aug 9, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Zonta Club of Santa Clarita Valley celebrates Women in Film with the "Lundafest 2022" screening on Thursday, Oct. 6 at the Canyon Theater Guild in Newhall.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/oct-6-zonta-club-of-scv-presents-lunafest/" title="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/sept-10-henry-mayo-newhall-hospital-to-host-cancer-screening-symposium/" title="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium">Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium</a></h3>
 									<a href="https://scvnews.com/sept-10-henry-mayo-newhall-hospital-to-host-cancer-screening-symposium/" rel="bookmark" title="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/041621_LARGEEMPLOY_HMAYO_DW_01-henry-mayo.jpg&amp;w=60&amp;zc=1" alt="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium" /></a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Aug 9, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Henry Mayo Newhall Hospital is hosting “Let’s Get Back to Screening!” a symposium for medical professionals and members of the public that will focus on the importance of early cancer detection.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/sept-10-henry-mayo-newhall-hospital-to-host-cancer-screening-symposium/" title="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium">FULL STORY...</a>
		</div>
		</div>

      
	
</div>






	</div>


<hr>


</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/nov-19-cocktails-on-the-roof-returns-with-share-the-love-event/" title="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event">Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event 			</a>
	 	</div>
		<div class="bodycopy">Inquiries about when Cocktails on the Roof will return have been coming in from both participants and guests since the COVID-19 shutdown and venue limitations after our last event in 2019.</div>
				<a href="https://scvnews.com/nov-19-cocktails-on-the-roof-returns-with-share-the-love-event/" rel="bookmark" title="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Save-The-Date-FINAL.jpeg&amp;w=142&amp;zc=1" alt="Nov. 19: Cocktails on the Roof Returns with &#8216;Share the Love&#8217; Event" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-sheriffs-station-warning-residents-of-scam-calls/" title="SCV Sheriff&#8217;s Station Warning Residents of Scam Calls">SCV Sheriff&#8217;s Station Warning Residents of Scam Calls 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Sheriff's Station is reminding residents that no one will ever call your home demanding payment for "outstanding warrants."</div>
				<a href="https://scvnews.com/scv-sheriffs-station-warning-residents-of-scam-calls/" rel="bookmark" title="SCV Sheriff&#8217;s Station Warning Residents of Scam Calls"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/SCV-Sheriff-dispatch.jpg&amp;w=142&amp;zc=1" alt="SCV Sheriff&#8217;s Station Warning Residents of Scam Calls" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" title="Logix Foundation Donates $5K to Carousel Ranch">Logix Foundation Donates $5K to Carousel Ranch 			</a>
	 	</div>
		<div class="bodycopy">Carousel Ranch, in Agua Dulce, was presented with a $5,000 donation from the Logix Federal Credit Union Community Stars Foundation.</div>
				<a href="https://scvnews.com/logix-foundation-donates-5k-to-carousel-ranch/" rel="bookmark" title="Logix Foundation Donates $5K to Carousel Ranch"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Logix-donation-to-carousel-ranch-crop.jpg&amp;w=142&amp;zc=1" alt="Logix Foundation Donates $5K to Carousel Ranch" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/valencia-band-color-guard-holding-clothes-4-cash-fundraiser/" title="Valencia Band, Color Guard Holding Clothes 4 Cash Fundraiser">Valencia Band, Color Guard Holding Clothes 4 Cash Fundraiser 			</a>
	 	</div>
		<div class="bodycopy">The Valencia High School Band and Color Guard will hold a Clothes 4 Cash clothing drive fundraiser every Tuesday, Aug. 16 to Sept. 13.</div>
				<a href="https://scvnews.com/valencia-band-color-guard-holding-clothes-4-cash-fundraiser/" rel="bookmark" title="Valencia Band, Color Guard Holding Clothes 4 Cash Fundraiser"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Clothes-for-Cashcrop.jpg&amp;w=142&amp;zc=1" alt="Valencia Band, Color Guard Holding Clothes 4 Cash Fundraiser" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-11/" title="Today in SCV History (Aug. 11)">Today in SCV History (Aug. 11) 			</a>
	 	</div>
		<div class="bodycopy"><strong>2018</strong> - Big Oaks Lodge in Bouquet Canyon burns down [<a href="https://scvnews.com/2018/08/12/fire-destroys-big-oaks-lodge-in-bouquet-canyon/" target="_blank" rel="noopener">video</a>]<br>
<a href="https://scvnews.com/2018/08/12/fire-destroys-big-oaks-lodge-in-bouquet-canyon/" target="_blank">
<img src ="https://scvhistory.com/gif/bigoaks20180812_960x540_newssourcelat.jpg" alt="Big Oaks Lodge" style="margin-top:6px;width:110px;border:0;">
</a>
</div>
			</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/ocean-water-use-warning-for-los-angeles-county-beaches-4/" title="Ocean Water Use Warning for Los Angeles County Beaches">Ocean Water Use Warning for Los Angeles County Beaches 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health cautions residents who are planning to visit the below Los Angeles County beaches to avoid swimming, surfing, and playing in ocean waters:</div>
				<a href="https://scvnews.com/ocean-water-use-warning-for-los-angeles-county-beaches-4/" rel="bookmark" title="Ocean Water Use Warning for Los Angeles County Beaches"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/02/Santa-Monica-Pier.jpg&amp;w=142&amp;zc=1" alt="Ocean Water Use Warning for Los Angeles County Beaches" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-12-two-fundraisers-to-support-michael-hoefflin-foundation/" title="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation">Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation 			</a>
	 	</div>
		<div class="bodycopy">The Michael Hoefflin Foundation is starting two tasty ways to support the non-profit's efforts Friday August 12.</div>
				<a href="https://scvnews.com/aug-12-two-fundraisers-to-support-michael-hoefflin-foundation/" rel="bookmark" title="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/Michael-Hoefflin-Foundation-Logo-1.jpg&amp;w=142&amp;zc=1" alt="Aug 12: Two Fundraisers To Support Michael Hoefflin Foundation" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-roundup-county-reports-two-additional-deaths-for-scv/" title="Wednesday COVID Roundup: County Reports Two Additional Deaths For SCV">Wednesday COVID Roundup: County Reports Two Additional Deaths For SCV 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed 19 new deaths throughout L.A. County, 4,514 new cases countywide and 92 new cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/wednesday-covid-roundup-county-reports-two-additional-deaths-for-scv/" rel="bookmark" title="Wednesday COVID Roundup: County Reports Two Additional Deaths For SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/LA-covid-081022.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID Roundup: County Reports Two Additional Deaths For SCV" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-to-proclaim-aug-2022-student-loan-debt-awareness-month/" title="County To Proclaim Aug. 2022 Student Loan Debt Awareness Month">County To Proclaim Aug. 2022 Student Loan Debt Awareness Month 			</a>
	 	</div>
		<div class="bodycopy">During the upcoming Aug 9. meeting, the Los Angeles County Board of Supervisors are set to proclaim this August as Student Debt Awareness Month. </div>
				<a href="https://scvnews.com/county-to-proclaim-aug-2022-student-loan-debt-awareness-month/" rel="bookmark" title="County To Proclaim Aug. 2022 Student Loan Debt Awareness Month"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/12/collegestudentdebtgraduation.jpg&amp;w=142&amp;zc=1" alt="County To Proclaim Aug. 2022 Student Loan Debt Awareness Month" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/nov-4-via-midnight-in-morocco-celebrates-local-businesses/" title="Nov 4: VIA Midnight In Morocco Celebrates Local Businesses">Nov 4: VIA Midnight In Morocco Celebrates Local Businesses 			</a>
	 	</div>
		<div class="bodycopy">Valley Industry Association is planning their next Bash, as they honor businesses of distinction.</div>
				<a href="https://scvnews.com/nov-4-via-midnight-in-morocco-celebrates-local-businesses/" rel="bookmark" title="Nov 4: VIA Midnight In Morocco Celebrates Local Businesses"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/BASH.Flyer_.060822-1.jpg&amp;w=142&amp;zc=1" alt="Nov 4: VIA Midnight In Morocco Celebrates Local Businesses" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/valley-200-list-recognizes-scvedc-bod-members-ceo/" title="Valley 200 List Recognizes SCVEDC BOD Members, CEO">Valley 200 List Recognizes SCVEDC BOD Members, CEO 			</a>
	 	</div>
		<div class="bodycopy">The SCVEDC would like to congratulate everyone who made this years list of most influential leaders in the region, including our their President & CEO, Holly Schroeder.</div>
				<a href="https://scvnews.com/valley-200-list-recognizes-scvedc-bod-members-ceo/" rel="bookmark" title="Valley 200 List Recognizes SCVEDC BOD Members, CEO"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Valley-200-Cover-2022.jpg&amp;w=142&amp;zc=1" alt="Valley 200 List Recognizes SCVEDC BOD Members, CEO" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-27-santa-clarita-hold-free-tire-collection-event/" title="Aug 27: Santa Clarita to Host Free Tire Collection Event">Aug 27: Santa Clarita to Host Free Tire Collection Event 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita welcomes residents to dispose of their used tires at the free tire collection event on Saturday, Aug. 27 from 9 a.m. to 1 p.m. </div>
				<a href="https://scvnews.com/aug-27-santa-clarita-hold-free-tire-collection-event/" rel="bookmark" title="Aug 27: Santa Clarita to Host Free Tire Collection Event"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/Tire-Collection-Event.jpg&amp;w=142&amp;zc=1" alt="Aug 27: Santa Clarita to Host Free Tire Collection Event" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-10/" title="Today in SCV History (Aug. 10)">Today in SCV History (Aug. 10) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1769</strong> - Fr. Juan Crespi, en route to San Francisco Bay with the Portol&aacute; expedition, names the Santa Clara River Valley (SCV) for St. Clare [<a href="https://scvhistory.com/scvhistory/pollack0713crespi.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/pollack0713crespi.htm" target="_blank">
<img  alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/former-signal-editor-lila-littlejohn-dies-at-68/" title="Former Signal Editor Lila Littlejohn Dies at 68">Former Signal Editor Lila Littlejohn Dies at 68 			</a>
	 	</div>
		<div class="bodycopy">Lila Littlejohn, a veteran journalist, journalism teacher and former editor of The Signal, died Sunday morning peacefully in her sleep at her home in Florida, according to family.</div>
				<a href="https://scvnews.com/former-signal-editor-lila-littlejohn-dies-at-68/" rel="bookmark" title="Former Signal Editor Lila Littlejohn Dies at 68"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/CampuzanoLila-1.jpg&amp;w=142&amp;zc=1" alt="Former Signal Editor Lila Littlejohn Dies at 68" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-roundup-county-cases-decline-to-2335-with-13-new-deaths/" title="Tuesday COVID Roundup: County Cases Decline to 2,335 with 13 New Deaths">Tuesday COVID Roundup: County Cases Decline to 2,335 with 13 New Deaths 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed 13 new deaths throughout L.A. County, 2,335 new cases countywide and 53 new cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/tuesday-covid-roundup-county-cases-decline-to-2335-with-13-new-deaths/" rel="bookmark" title="Tuesday COVID Roundup: County Cases Decline to 2,335 with 13 New Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/countycovid-89.jpg&amp;w=142&amp;zc=1" alt="Tuesday COVID Roundup: County Cases Decline to 2,335 with 13 New Deaths" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supes-approve-cannabis-tax-measure-for-november-election/" title="Supes Approve Cannabis Tax Measure for November Election">Supes Approve Cannabis Tax Measure for November Election 			</a>
	 	</div>
		<div class="bodycopy">On Tuesday, Aug. 9, the county of Los Angeles Board of Supervisors approved a resolution placing the Cannabis Tax Measure on the Nov. 8, 2022 election ballot for approval by voters.</div>
				<a href="https://scvnews.com/supes-approve-cannabis-tax-measure-for-november-election/" rel="bookmark" title="Supes Approve Cannabis Tax Measure for November Election"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/office-of-cannabis-management.jpg&amp;w=142&amp;zc=1" alt="Supes Approve Cannabis Tax Measure for November Election" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/deadline-extended-by-scv-water-to-fill-board-vacancy-applicants-sought/" title="Deadline Extended by SCV Water to Fill Board Vacancy, Applicants Sought">Deadline Extended by SCV Water to Fill Board Vacancy, Applicants Sought 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Water Agency has extended the deadline to apply for appointment to fill a vacancy on the Board of Directors.</div>
				<a href="https://scvnews.com/deadline-extended-by-scv-water-to-fill-board-vacancy-applicants-sought/" rel="bookmark" title="Deadline Extended by SCV Water to Fill Board Vacancy, Applicants Sought"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/02/SCV-Water-2.jpg&amp;w=142&amp;zc=1" alt="Deadline Extended by SCV Water to Fill Board Vacancy, Applicants Sought" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-6-zonta-club-of-scv-presents-lunafest/" title="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;">Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217; 			</a>
	 	</div>
		<div class="bodycopy">Zonta Club of Santa Clarita Valley celebrates Women in Film with the "Lundafest 2022" screening on Thursday, Oct. 6 at the Canyon Theater Guild in Newhall.</div>
				<a href="https://scvnews.com/oct-6-zonta-club-of-scv-presents-lunafest/" rel="bookmark" title="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/LUNAFEST-FLYER2-crop.jpg&amp;w=142&amp;zc=1" alt="Oct. 6: Zonta Club of SCV Presents &#8216;Lunafest&#8217;" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sept-10-henry-mayo-newhall-hospital-to-host-cancer-screening-symposium/" title="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium">Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium 			</a>
	 	</div>
		<div class="bodycopy">Henry Mayo Newhall Hospital is hosting “Let’s Get Back to Screening!” a symposium for medical professionals and members of the public that will focus on the importance of early cancer detection.</div>
				<a href="https://scvnews.com/sept-10-henry-mayo-newhall-hospital-to-host-cancer-screening-symposium/" rel="bookmark" title="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/041621_LARGEEMPLOY_HMAYO_DW_01-henry-mayo.jpg&amp;w=142&amp;zc=1" alt="Sept. 10: Henry Mayo Newhall Hospital to Host Cancer Screening Symposium" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-24-residents-invited-to-public-meeting-for-bouquet-canyon-trail-project/" title="Aug. 24: Residents Invited to Public Meeting for Bouquet Canyon Trail Project">Aug. 24: Residents Invited to Public Meeting for Bouquet Canyon Trail Project 			</a>
	 	</div>
		<div class="bodycopy">Residents throughout the city of Santa Clarita regularly take advantage of the miles of paved off-street trails available for walking, running and cycling safely without having to worry about the hazards posed by vehicle traffic.</div>
				<a href="https://scvnews.com/aug-24-residents-invited-to-public-meeting-for-bouquet-canyon-trail-project/" rel="bookmark" title="Aug. 24: Residents Invited to Public Meeting for Bouquet Canyon Trail Project"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/saugus-trail.jpg&amp;w=142&amp;zc=1" alt="Aug. 24: Residents Invited to Public Meeting for Bouquet Canyon Trail Project" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/vector-control-confirms-28-additional-positive-west-nile-virus-samples/" title="Vector Control Confirms 28 Additional Positive West Nile Virus Samples">Vector Control Confirms 28 Additional Positive West Nile Virus Samples 			</a>
	 	</div>
		<div class="bodycopy">The Greater Los Angeles County Vector Control District has confirmed 28 additional mosquito samples that tested positive for West Nile virus.</div>
				<a href="https://scvnews.com/vector-control-confirms-28-additional-positive-west-nile-virus-samples/" rel="bookmark" title="Vector Control Confirms 28 Additional Positive West Nile Virus Samples"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/West-nile-virus.jpg&amp;w=142&amp;zc=1" alt="Vector Control Confirms 28 Additional Positive West Nile Virus Samples" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tmu-womens-volleyball-to-face-road-tests-early-in-2022/" title="TMU Women&#8217;s Volleyball To Face Road Tests Early in 2022">TMU Women&#8217;s Volleyball To Face Road Tests Early in 2022 			</a>
	 	</div>
		<div class="bodycopy">Head Coach Annett Davis could not have asked for a better schedule in terms of preparing The Master's University women's volleyball team for the challenges posed by the Golden State Athletic Conference and, hopefully, National Association of Intercollegiate Athletics nationals.</div>
				<a href="https://scvnews.com/tmu-womens-volleyball-to-face-road-tests-early-in-2022/" rel="bookmark" title="TMU Women&#8217;s Volleyball To Face Road Tests Early in 2022"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/08/TMU-Volleyball.jpg&amp;w=142&amp;zc=1" alt="TMU Women&#8217;s Volleyball To Face Road Tests Early in 2022" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-teachers-urged-to-apply-for-california-credit-union-teacher-grants/" title="SCV Teachers Urged to Apply for California Credit Union Teacher Grants">SCV Teachers Urged to Apply for California Credit Union Teacher Grants 			</a>
	 	</div>
		<div class="bodycopy">California Credit Union encourages Santa Clarita Valley teachers who have an innovative class project idea to apply for a credit union grant through its biannual Teacher Grant program.</div>
				<a href="https://scvnews.com/scv-teachers-urged-to-apply-for-california-credit-union-teacher-grants/" rel="bookmark" title="SCV Teachers Urged to Apply for California Credit Union Teacher Grants"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/09/California-Credit-Union.jpeg&amp;w=142&amp;zc=1" alt="SCV Teachers Urged to Apply for California Credit Union Teacher Grants" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-28-single-mothers-outreach-12th-annual-empowering-hearts-gala/" title="Oct. 28: Single Mothers Outreach 12th Annual Empowering HeArts Gala">Oct. 28: Single Mothers Outreach 12th Annual Empowering HeArts Gala 			</a>
	 	</div>
		<div class="bodycopy">Single Mothers Outreach has announced “Building Hope” as the theme for the 12th annual Empowering HeArts fundraising gala, set to take place on 6 p.m. Oct. 28 at the Santa Clarita Community Center.</div>
				<a href="https://scvnews.com/oct-28-single-mothers-outreach-12th-annual-empowering-hearts-gala/" rel="bookmark" title="Oct. 28: Single Mothers Outreach 12th Annual Empowering HeArts Gala"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/01/Empowering-HeArts.jpg&amp;w=142&amp;zc=1" alt="Oct. 28: Single Mothers Outreach 12th Annual Empowering HeArts Gala" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->
 
		
</div>

<a rel="nofollow" style="display:none" href="https://scvnews.com/?blackhole=9d713a5c24" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/logix-foundation-donates-5k-to-carousel-ranch\/":236009};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658865693' id='akismet-frontend-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=6.0.1' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202232#ver=202232' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'26031571',post:'236009',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '236009' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
