<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>SCV News | Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian - SCVNews.com</title>


<meta name=viewport content="width=device-width, initial-scale=1">

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="Two decades after Los Angeles County sheriff’s Deputy Hagop “Jake” Kuredjian made the ultimate sacrifice, his memory remains alive and well in the hearts of those who knew him." />
<meta name="keywords" content="20th anniversary,Deputy Hagop "Jake" Kuredjian,fallen scv deputy,LASD,Los Angeles County Sheriff’s deputy,memorial,santa clarita valley sheriff's station," /><meta name="robots" content="index, follow" />

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>


<script type="text/javascript" src="https://.scvtv.com/include/bannerads/simple/mobile_banners.min.js"></script>
<script type="text/javascript" src="https://.scvtv.com/include/jwplayer.js"></script>


<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/mobile-v2/css/dropdown.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style.css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style2.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/mobile-style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/comments-mobile.css" media="screen" />


<link rel="apple-touch-icon" href="https://cougarnews.com/wp-content/uploads/2013/02/2010-Logo.png" />
	
 
 

<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Two decades after LASD Deputy Hagop “Jake” Kuredjian made the ultimate sacrifice, his memory remains alive and well in the hearts of those who knew him." />
	<link rel="canonical" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian - SCVNews.com" />
	<meta property="og:description" content="Two decades after LASD Deputy Hagop “Jake” Kuredjian made the ultimate sacrifice, his memory remains alive and well in the hearts of those who knew him." />
	<meta property="og:url" content="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-09-01T02:43:19+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1.jpeg" />
	<meta property="og:image:width" content="1536" />
	<meta property="og:image:height" content="876" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kev Kurdoghlian | The Signal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian Comments Feed" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1.jpeg?fit=1536%2C876&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1.jpeg?fit=1536%2C876&amp;ssl=1" /><meta property="og:image:width" content="1536" /><meta property="og:image:height" content="876" /><meta property="og:image:alt" content="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Two decades after Los Angeles County sheriff’s Deputy Hagop “Jake” Kuredjian made the ultimate sacrifice, his memory remains alive and well in the hearts of those who knew him" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" /><meta property="og:url" content="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/" /><meta property="og:updated_time" content="2021-08-31T19:43:19-07:00" /><meta property="article:tag" content="20th anniversary" /><meta property="article:tag" content="Deputy Hagop &quot;Jake&quot; Kuredjian" /><meta property="article:tag" content="fallen scv deputy" /><meta property="article:tag" content="LASD" /><meta property="article:tag" content="Los Angeles County Sheriff’s deputy" /><meta property="article:tag" content="memorial" /><meta property="article:tag" content="santa clarita valley sheriff&#039;s station" /><meta property="article:published_time" content="2021-09-01T02:43:19+00:00" /><meta property="article:modified_time" content="2021-09-01T02:43:19+00:00" /><meta property="article:author" content="https://scvnews.com/author/evkurdoghlian/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" /><meta property="twitter:description" content="Two decades after Los Angeles County sheriff’s Deputy Hagop “Jake” Kuredjian made the ultimate sacrifice, his memory remains alive and well in the hearts of those who knew him" /><meta property="twitter:url" content="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/" /><meta property="twitter:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1.jpeg?fit=1536%2C876&amp;ssl=1" /><meta property="profile:first_name" content="Kev" /><meta property="profile:last_name" content="Kurdoghlian | The Signal" /><meta property="profile:username" content="Kev Kurdoghlian | The Signal" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/218918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p1Le03-UWW' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmemorial-ceremony-honors-deputy-hagop-jake-kuredjian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmemorial-ceremony-honors-deputy-hagop-jake-kuredjian%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/tabs.js"></script>
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/dropdown.js"></script>
<title>SCV News</title>

<link href='https://fonts.googleapis.com/css?family=Quicksand:400,700|Pontano+Sans|Source+Sans+Pro:200,300,400,600,700|News+Cycle|Josefin+Sans:400,700|Droid+Sans:400' rel='stylesheet' type='text/css'>
</head>







<body>

<div class="header-bar">
<table width="100%">
<tr>

<td style="width:25%;">
<a href="/index.php">
<img  style="height:20px; width:20px; position:fixed; top:10px; left:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/home.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/home.png" style="height:20px; width:20px; position:fixed; top:10px; left:30px;"></noscript>
</a>
</td>


<td style="width:50%;">
<a href="/index.php">
<center><img  style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; " data-src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; "></noscript></center>
</a>
</td>


<script type="text/javascript">
function showdiv(id){
document.getElementById(id).style.display = "block";
}
</script>


<td style="width:25%;">
<a class="hide" onclick="showdiv('searchbar'); " href="#">
<img  style="height:20px; width:20px; position:fixed; top:10px; right:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/search.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/search.png" style="height:20px; width:20px; position:fixed; top:10px; right:30px;"></noscript>
</a>
</td>



</tr>
</table>
</div>




<div style="margin-top:46px;">


<!-- Begin Google Search -->
<div id="searchbar" style="position: relative; z-index:9">
<div class="sectionContainer">
<center>
<script>
  (function() {
    var cx = '016703940284147409962:4mvaxrfgn0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</center>
</center>
</div>
</div>
<!-- End Google Search -->


<!-- Begin Ad -->
<div class="adContainer">
	<center> 
			<script type="text/javascript">
				show_banners('topfull');
			</script>
	</center>

</div>
<!-- End Ad -->
<div style="margin-top:1px;">
</div>

<div class="sectionContainer">
        <center>
        <div>
            <a href="https://scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1-556x317.jpeg"><img  alt="" width="556" height="317"  data-src="https://scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1-556x317.jpeg" class="size-large wp-image-218923 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1-556x317.jpeg" alt="" width="556" height="317" class="size-large wp-image-218923" /></noscript></a><div class="wp-caption"> Family members, left, attend as Santa Clarita Valley Sheriff's Station Captain Justin Diez speaks at the 20th Memorial ceremony for fallen Deputy Hagop "Jake" Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal</div>&nbsp;        </div>
    </center>	
        <div style="padding: 5% 2%">
        <h1>Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian</h1>
        <h3>Uploaded: , Tuesday, Aug 31, 2021</h3>
        
        <h2 style="padding-bottom: .75em;">By Kev Kurdoghlian &#124; The Signal</h2>
        <h5><p>Two decades after Los Angeles County sheriff’s Deputy Hagop “Jake” Kuredjian made the ultimate sacrifice, his memory remains alive and well in the hearts of those who knew him. </p>
<p>A ceremony held Tuesday at the corner of Stevenson Ranch and Poe parkways marked <strong><a href="https://scvnews.com/today-in-scv-history-aug-31/" rel="noopener" target="_blank">20 years since Kuredjian was shot and killed in the line of duty</a></strong> in service of the Santa Clarita Valley. </p>
<p>There, Kuredjian’s family and community gathered around his memorial to pay tribute to his life and memory. </p>
<p>“On Aug. 31, 2001, Jake received a radio call that officers needed assistance,” said Garo Kuredjian, Jake’s brother. “He did what he always did. He answered that call with selfless dedication.”  </p>
<div id="attachment_218922" style="width: 566px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-218922" data-attachment-id="218922" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_03-800x552/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=800%2C552&amp;ssl=1" data-orig-size="800,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Santa Clarita Valley Sheriff&#039;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_03-800&#215;552" data-image-description data-image-caption="&lt;p&gt;Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=244%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=556%2C384&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&#038;ssl=1" alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" width="556" height="384" class="size-large wp-image-218922 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=244%2C168&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=150%2C104&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=768%2C530&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-218922" data-attachment-id="218922" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_03-800x552/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=800%2C552&amp;ssl=1" data-orig-size="800,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Santa Clarita Valley Sheriff&#039;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_03-800&#215;552" data-image-description="" data-image-caption="&lt;p&gt;Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=244%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=556%2C384&amp;ssl=1"  alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" width="556" height="384"  srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=244%2C168&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=150%2C104&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=768%2C530&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-218922 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-218922" data-attachment-id="218922" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_03-800x552/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=800%2C552&amp;ssl=1" data-orig-size="800,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Santa Clarita Valley Sheriff&#039;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_03-800&#215;552" data-image-description="" data-image-caption="&lt;p&gt;Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=244%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?fit=556%2C384&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&#038;ssl=1" alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" width="556" height="384" class="size-large wp-image-218922" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=556%2C384&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=244%2C168&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=150%2C104&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?resize=768%2C530&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_03-800x552-1.jpeg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-218922" class="wp-caption-text">Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony for fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian wich was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal</p></div>
<p>Garo Kuredjian, the police chief for the city of Filmore, said his older brother was his role model. Jake, he told a crowd of deputies, firefighters and community members, made a lasting impression on him through his courage, confidence and commitment. </p>
<p>“Jake was someone that was larger than life. He knew how to handle himself in every situation,” Garo Kuredjian said, expressing gratitude to the Sheriff’s Department for remembering his brother. “He knew when to talk and, more importantly, when to listen. He knew when to be patient, but also when to take action. He was a great big brother, a great son, a great friend and a great partner.” </p>
<p>Jake’s brother Raffi Kuredjian travelled to Santa Clarita from Michigan to attend the ceremony.  </p>
<p>“It brings back sad memories,” he said of his brother, who was 40 years old in 2001. “We miss him.” </p>
<div id="attachment_218921" style="width: 566px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-218921" data-attachment-id="218921" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_05-800x641/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=800%2C641&amp;ssl=1" data-orig-size="800,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Santa Clarita Valley Sheriff&#039;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_05-800&#215;641" data-image-description data-image-caption="&lt;p&gt;Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=244%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=556%2C445&amp;ssl=1" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&#038;ssl=1" alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" width="556" height="445" class="size-large wp-image-218921 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=244%2C196&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=150%2C120&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=768%2C615&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-218921" data-attachment-id="218921" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_05-800x641/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=800%2C641&amp;ssl=1" data-orig-size="800,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Santa Clarita Valley Sheriff&#039;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_05-800&#215;641" data-image-description="" data-image-caption="&lt;p&gt;Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=244%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=556%2C445&amp;ssl=1"  alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" width="556" height="445"  srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=244%2C196&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=150%2C120&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=768%2C615&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-218921 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-218921" data-attachment-id="218921" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_05-800x641/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=800%2C641&amp;ssl=1" data-orig-size="800,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Santa Clarita Valley Sheriff&#039;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_05-800&#215;641" data-image-description="" data-image-caption="&lt;p&gt;Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=244%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?fit=556%2C445&amp;ssl=1" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&#038;ssl=1" alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" width="556" height="445" class="size-large wp-image-218921" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=556%2C445&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=244%2C196&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=150%2C120&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?resize=768%2C615&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_05-800x641-1.jpeg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-218921" class="wp-caption-text">Santa Clarita Valley Sheriff&#8217;s Station deputies salute as they rotate during the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal</p></div>
<p>Raffi Kuredjian said he’s grateful that the Sheriff’s Department continues to memorialize his brother’s dedication and service. </p>
<p>“He really loved the community. He lived here. He played here. He truly was dedicated to this community. And he did what he loved to do,” he said. “It’s been 20 years. It seems like yesterday.” </p>
<p>Anahid Kuredjian, Jake’s mother, seated next to her granddaughter, reflected on the day she said she could never forget. </p>
<p>“His goal was to be helpful to people and he was. Our family’s life changed after his death, but his memory is everlasting in us,” she said. “He was so proud to be a (sheriff’s deputy). It’s like he was born to be a deputy.” </p>
<div id="attachment_218920" style="width: 566px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-218920" data-attachment-id="218920" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_02a-800x358/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=800%2C358&amp;ssl=1" data-orig-size="800,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Los Angeles County Sheriff&#039;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_02A-800&#215;358" data-image-description data-image-caption="&lt;p&gt;Los Angeles County Sheriff&#8217;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=244%2C109&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=556%2C249&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&#038;ssl=1" alt width="556" height="249" class="size-large wp-image-218920 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=244%2C109&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=150%2C67&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=768%2C344&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-218920" data-attachment-id="218920" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_02a-800x358/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=800%2C358&amp;ssl=1" data-orig-size="800,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Los Angeles County Sheriff&#039;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_02A-800&#215;358" data-image-description="" data-image-caption="&lt;p&gt;Los Angeles County Sheriff&#8217;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=244%2C109&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=556%2C249&amp;ssl=1"  alt="" width="556" height="249"  srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=244%2C109&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=150%2C67&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=768%2C344&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-218920 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-218920" data-attachment-id="218920" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_02a-800x358/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=800%2C358&amp;ssl=1" data-orig-size="800,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Los Angeles County Sheriff&#039;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630368000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_02A-800&#215;358" data-image-description="" data-image-caption="&lt;p&gt;Los Angeles County Sheriff&#8217;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=244%2C109&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?fit=556%2C249&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&#038;ssl=1" alt="" width="556" height="249" class="size-large wp-image-218920" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=556%2C249&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=244%2C109&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=150%2C67&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?resize=768%2C344&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_02A-800x358-1.jpeg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-218920" class="wp-caption-text">Los Angeles County Sheriff&#8217;s helicopter circles overhead during the 20th Memorial ceremony to remembers fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal</p></div>
<p>Don Rodriguez, who was the captain of the Santa Clarita Valley Sheriff’s Station 20 years ago, remembered Kuredjian as always gregarious, outgoing, funny and hard working. </p>
<p>“He was just a wonderful guy,” he said. “The day was just terrible. It’s still terrible.” </p>
<p>Deputies who served with Kuredjian at the Malibu/Lost Hills Sheriff’s Station, where he was stationed before moving to Santa Clarita, also attended the ceremony. </p>
<p>“He was one of those guys who loved life,” said Steve Rohrbach, remembering Kuredjian as someone who was loved by everyone at the Malibu Station. “He was a very funny guy, upbeat.” </p>
<p>Dave Chambers also served with Kuredjian in Malibu. He said they would take day rides on their motorcycles. </p>
<div id="attachment_218919" style="width: 566px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-218919" data-attachment-id="218919" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_06-800x409/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=800%2C409&amp;ssl=1" data-orig-size="800,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Los Angeles County Sheriff&#039;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630399060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_06-800&#215;409" data-image-description data-image-caption="&lt;p&gt;Los Angeles County Sheriff&#8217;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=244%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=556%2C284&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&#038;ssl=1" alt width="556" height="284" class="size-large wp-image-218919 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=244%2C125&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=150%2C77&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=768%2C393&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-218919" data-attachment-id="218919" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_06-800x409/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=800%2C409&amp;ssl=1" data-orig-size="800,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Los Angeles County Sheriff&#039;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630399060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_06-800&#215;409" data-image-description="" data-image-caption="&lt;p&gt;Los Angeles County Sheriff&#8217;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=244%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=556%2C284&amp;ssl=1"  alt="" width="556" height="284"  srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=244%2C125&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=150%2C77&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=768%2C393&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-218919 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-218919" data-attachment-id="218919" data-permalink="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/083121_deputyjake_dw_06-800x409/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=800%2C409&amp;ssl=1" data-orig-size="800,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Los Angeles County Sheriff&#039;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop \&quot;Jake\&quot; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;1630399060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="083121_DEPUTYJAKE_DW_06-800&#215;409" data-image-description="" data-image-caption="&lt;p&gt;Los Angeles County Sheriff&#8217;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=244%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?fit=556%2C284&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&#038;ssl=1" alt="" width="556" height="284" class="size-large wp-image-218919" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=556%2C284&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=244%2C125&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=150%2C77&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?resize=768%2C393&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_06-800x409-1.jpeg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-218919" class="wp-caption-text">Los Angeles County Sheriff&#8217;s motorcycle deputies arrive at the 20th Memorial ceremony to remember fallen Deputy Hagop &#8220;Jake&#8221; Kuredjian which was held in Stevenson Ranch on Tuesday, 083121.  Dan Watson/The Signal</p></div>
<p>“He was an avid motorcycle rider,” Chambers said of Kuredjian, who was a motorcycle deputy at the end of his 17 years of service. </p>
<p>SCV Sheriff’s Station Capt. Justin Diez said Aug. 31 represents a significant day for the history of Santa Clarita Valley Sheriff’s Station. </p>
<p>“We’re all here today to mourn his passing and also celebrate his life as we stand here at this monument, uninterrupted for 24 hours,” he said of the annual tradition of standing watch at Kuredjian’s memorial. </p>
<p>Diez thanked the community and the Kuredjian family and issued a reminder to deputies at the ceremony. </p>
<p>“Every day when you get dressed and don your uniform and don your badge, remember what Jake stood for,” Diez told deputies. “You’ve got the most honorable job in the world, always remember that. When others run or ask for help — you respond, you perform.” </p>
<p>Diez also had a message for Jake Kuredjian: </p>
<p>“We know you’re looking down upon us today and every day — probably a smile, probably a tear, probably a little bit of laughter, probably pride in your face,” he said. “We know that you’re a guardian angel watching over us during all our close calls in our daily events.” </p>
<p>Dan Finn, a detective with the Santa Clarita Valley Sheriff’s Station, worked with Kuredjian in Santa Clarita. He said his late colleague epitomized the definition of a hero. </p>
<p>“All of us have a memory of Jake and that’s what keeps him alive,” he said. </p>
<p>And those memories will always have a place in Santa Clarita, Diez said. </p>
<p>“Every year we will meet here in this exact location for generations to come,” he said. “And Jake’s memory will be etched in the fabric of this community.” </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218918" class="share-facebook sd-button share-icon" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218918" class="share-twitter sd-button share-icon" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-218918" class="share-linkedin sd-button share-icon" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-218918" class="share-pinterest sd-button share-icon" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-218918-612f133846be8' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=218918&amp;origin=scvnews.com&amp;obj_id=26031571-218918-612f133846be8' data-name='like-post-frame-26031571-218918-612f133846be8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></h4>
    </div>
    <div style="padding: 5% 2%">
        

<div>
	<div style="margin-bottom:10px;">
	<h77>
		No Comments for <b>:&nbsp;Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian</b>
	</h77>
</div>



<div>



<div>
	<div><p><a rel="nofollow" id="cancel-comment-reply-link" href="/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
		
		<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div>
	
			<div style="margin-bottom:10px;">
				<table>
					<tr>
						<td>
							<p>
								<label style="padding-right: 6px;" for="author">Name  (required):</label>
								<input type="text" name="author" id="author" value="" size="30" tabindex="1" />
							</p>
						</td>
					</tr>
	
					<tr>
						<td>
							<div style="padding-top: 6px;"></div>
						</td>
					</tr>
	
					<tr>
						<td>
							<p>
								<label style="padding-right: 8px;" for="email">Email  (required):</label>
								<input type="text" name="email" id="email" value="" size="30" tabindex="2" />
							</p>
						</td>
					</tr>
				</table>
			</div>
		</div>
				
		<div>
			<textarea name="comment" id="comment" tabindex="4" cols="48" rows="6"></textarea>
			<br />
				<div style="padding:10px;">
					<input name="submit" type="submit" id="submit" value="Add Comment" />
				</div>
		</div>
		<input type='hidden' name='comment_post_ID' value='218918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78062a9aa4" /></p><input type="hidden" id="ak_js" name="ak_js" value="29"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
			</div>

					<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h77>0 Comments</h77>
	<p>You can be the first one to leave a comment.</p>
</div>
</div>
 
    </div>
</div>
</div>


<div style="margin:3px 0px 2px 0px;">
</div>

<div class="sectionContainer" style="margin-top: 0px;">
<h1 style="padding: 0% 2%">More Stories</h1>
</div>
<div class="sectionContainer">
			<a href="https://scvnews.com/memorial-ceremony-honors-deputy-hagop-jake-kuredjian/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/083121_DEPUTYJAKE_DW_01-1536x876-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian" />
										<h3 class="storyCategory"><h3>
					<h2>Memorial Ceremony Honors Deputy Hagop “Jake” Kuredjian</h2>
					<h4>3 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/sept-11-community-invited-to-the-santa-clarita-elks-car-and-bike-show/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/elks-lodge-car-bike-show-2021.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Sept. 11: Community Invited to the Santa Clarita Elks Car and Bike Show" />
										<h3 class="storyCategory"><h3>
					<h2>Sept. 11: Community Invited to the Santa Clarita Elks Car and Bike Show</h2>
					<h4>4 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/oct-15-award-winning-haunted-house-beware-the-dark-realm-announces-haunt-dates-celebrates-50-years-of-haunting/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/BewaretheDarkRealm21Dates.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Oct. 15: Award-winning Haunted House &#8216;Beware the Dark Realm&#8217; Announces Haunt Dates, Celebrates 50 Years of Haunting" />
										<h3 class="storyCategory"><h3>
					<h2>Oct. 15: Award-winning Haunted House &#8216;Beware the Dark Realm&#8217; Announces Haunt Dates, Celebrates 50 Years of Haunting</h2>
					<h4>4 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/tuesday-covid-19-roundup-scv-cases-total-33803-public-health-urges-businesses-to-continue-to-uphold-compliance-with-masking-requirements/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/tuesday-covid-19-la-county-cases-20210831.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Tuesday COVID-19 Roundup: SCV Cases Total 33,803; Public Health Urges Businesses to Continue to Uphold Compliance with Masking Requirements" />
										<h3 class="storyCategory"><h3>
					<h2>Tuesday COVID-19 Roundup: SCV Cases Total 33,803; Public Health Urges Businesses to Continue to Uphold Compliance with Masking Requirements</h2>
					<h4>5 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/lasd-offers-safety-tips-for-pedestrians-drivers-during-pedestrian-safety-month/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/lasd-patrol-car-deputy-mask-gloves.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="LASD Offers Safety Tips for Pedestrians, Drivers During Pedestrian Safety Month" />
										<h3 class="storyCategory"><h3>
					<h2>LASD Offers Safety Tips for Pedestrians, Drivers During Pedestrian Safety Month</h2>
					<h4>6 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/chp-to-implement-maximum-enforcement-period-during-labor-day-weekend/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/09/chp-dui-checkpoint-courtesy.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="CHP to Implement Maximum Enforcement Period During Labor Day Weekend" />
										<h3 class="storyCategory"><h3>
					<h2>CHP to Implement Maximum Enforcement Period During Labor Day Weekend</h2>
					<h4>7 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/additional-resources-for-veteran-support-available-at-the-veteran-center/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/082621_VPAN_DW_04-1536x1331-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Additional Resources for Veteran Support Available at the Veteran Center" />
										<h3 class="storyCategory"><h3>
					<h2>Additional Resources for Veteran Support Available at the Veteran Center</h2>
					<h4>8 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/usda-forest-service-officials-announce-temporary-closures-of-all-california-national-forests-for-public-safety/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/national-forest-closure-20210831.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="USDA Forest Service Officials Announce Temporary Closures of All California National Forests" />
										<h3 class="storyCategory"><h3>
					<h2>USDA Forest Service Officials Announce Temporary Closures of All California National Forests</h2>
					<h4>9 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/today-in-scv-history-aug-31/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/08/SCVNews-Square-Placeholder.png&amp;w=60&amp;h=50&amp;zc=1" alt="Today in SCV History (Aug. 31)" />
										<h3 class="storyCategory"><h3>
					<h2>Today in SCV History (Aug. 31)</h2>
					<h4>23 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/hospital-officials-urge-those-eligible-to-get-vaccinated-as-henry-mayo-sees-highest-number-of-hospitalizations-since-february/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/08/LA-County-COVID-19-7.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Hospital Officials Urge Those Eligible to Get Vaccinated as Henry Mayo Sees Highest Number of Hospitalizations Since February" />
										<h3 class="storyCategory"><h3>
					<h2>Hospital Officials Urge Those Eligible to Get Vaccinated as Henry Mayo Sees Highest Number of Hospitalizations Since February</h2>
					<h4>1 day ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
		</div>


<div class="sectionContainer" style="padding:10px 0px;">
<center><a href="http://scvnews.com/?am_force_theme_layout=desktop">Click here for the Desktop Site</a></center>

<div style="margin:10px 0px 30px 0px;">
<center>
<a href="http://scvtv.com"><img  style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;" data-src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;"></noscript></center></a>
	<div style="margin:0% 5%;"
		<p><center><h6 style="margin-top: 10px;">SCVTV IS A TAX-EXEMPT 501(C)(3) NONPROFIT CORPORATION. ALL RIGHTS RESERVED.</h6></center></p>
	</div>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" border="0" height="1" width="1" alt="Quantcast"></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html></div>





<!-- Dynamic page generated in 0.601 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-31 22:44:24 -->

<!-- Compression = gzip -->