<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>SCV News | Message from City Manager Ken Striplin - SCVNews.com</title>


<meta name=viewport content="width=device-width, initial-scale=1">

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita’s most important traditions will take place on an online format in 2020." />
<meta name="keywords" content="hometown heroes,ken striplin,Santa Clarita City Manager,Santa Clarita Veteran's Day,veterans day,Virtual Veteran's Day Events," /><meta name="robots" content="index, follow" />

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>


<script type="text/javascript" src="https://.scvtv.com/include/bannerads/simple/mobile_banners.min.js"></script>
<script type="text/javascript" src="https://.scvtv.com/include/jwplayer.js"></script>


<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/mobile-v2/css/dropdown.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style.css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style2.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/mobile-style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/comments-mobile.css" media="screen" />


<link rel="apple-touch-icon" href="https://cougarnews.com/wp-content/uploads/2013/02/2010-Logo.png" />
	
 
 

<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita’s most important traditions will take place on an online format in 2020." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Message from City Manager Ken Striplin - SCVNews.com" />
	<meta property="og:description" content="As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita’s most important traditions will take place on an online format in 2020." />
	<meta property="og:url" content="https://scvnews.com/message-from-city-manager-ken-striplin-7/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-11-03T17:59:28+00:00" />
	<meta property="article:modified_time" content="2020-11-03T18:03:38+00:00" />
	<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="1048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="By Ken Striplin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&ssl=1","width":"800","height":"1048","caption":"Ken Striplin"},{"@type":"WebPage","@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#webpage","url":"https://scvnews.com/message-from-city-manager-ken-striplin-7/","name":"Message from City Manager Ken Striplin - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#primaryimage"},"datePublished":"2020-11-03T17:59:28+00:00","dateModified":"2020-11-03T18:03:38+00:00","description":"As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita\u2019s most important traditions will take place on an online format in 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/message-from-city-manager-ken-striplin-7/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#article","isPartOf":{"@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/58c891f4e26e3d6db592680e8ed19d04"},"headline":"Message from City Manager Ken Striplin","datePublished":"2020-11-03T17:59:28+00:00","dateModified":"2020-11-03T18:03:38+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/message-from-city-manager-ken-striplin-7/#primaryimage"},"keywords":"hometown heroes,ken striplin,Santa Clarita City Manager,Santa Clarita Veteran's Day,veterans day,Virtual Veteran's Day Events","articleSection":"_OPINION,Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/message-from-city-manager-ken-striplin-7/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/58c891f4e26e3d6db592680e8ed19d04","name":"By Ken Striplin","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/444aaadd9c22cdd22664331b8791c9af?s=96&r=g","caption":"By Ken Striplin"},"description":"Ken Striplin is Santa Clarita's city manager."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Message from City Manager Ken Striplin Comments Feed" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.8.3' id='customStockdioJs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&amp;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="1048" /><meta property="og:image:alt" content="Ken Striplin" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita’s most important traditions will take place on an online format in" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Message from City Manager Ken Striplin" /><meta property="og:url" content="https://scvnews.com/message-from-city-manager-ken-striplin-7/" /><meta property="og:updated_time" content="2020-11-03T10:03:38-08:00" /><meta property="article:tag" content="hometown heroes" /><meta property="article:tag" content="ken striplin" /><meta property="article:tag" content="Santa Clarita City Manager" /><meta property="article:tag" content="Santa Clarita Veteran&#039;s Day" /><meta property="article:tag" content="veterans day" /><meta property="article:tag" content="Virtual Veteran&#039;s Day Events" /><meta property="article:published_time" content="2020-11-03T09:59:28-08:00" /><meta property="article:modified_time" content="2020-11-03T10:03:38-08:00" /><meta property="article:author" content="https://scvnews.com/author/ken-striplin/" /><meta property="article:section" content="_OPINION" /><meta property="article:section" content="Opinion" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Message from City Manager Ken Striplin" /><meta property="twitter:description" content="As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita’s most important traditions will take place on an online format in" /><meta property="twitter:url" content="https://scvnews.com/message-from-city-manager-ken-striplin-7/" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&amp;ssl=1" /><meta property="profile:first_name" content="Ken" /><meta property="profile:last_name" content="Striplin" /><meta property="profile:username" content="By Ken Striplin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/205961" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p1Le03-RzX' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmessage-from-city-manager-ken-striplin-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmessage-from-city-manager-ken-striplin-7%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/tabs.js"></script>
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/dropdown.js"></script>
<title>SCV News</title>

<link href='https://fonts.googleapis.com/css?family=Quicksand:400,700|Pontano+Sans|Source+Sans+Pro:200,300,400,600,700|News+Cycle|Josefin+Sans:400,700|Droid+Sans:400' rel='stylesheet' type='text/css'>
</head>







<body>

<div class="header-bar">
<table width="100%">
<tr>

<td style="width:25%;">
<a href="/index.php">
<img  style="height:20px; width:20px; position:fixed; top:10px; left:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/home.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/home.png" style="height:20px; width:20px; position:fixed; top:10px; left:30px;"></noscript>
</a>
</td>


<td style="width:50%;">
<a href="/index.php">
<center><img  style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; " data-src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; "></noscript></center>
</a>
</td>


<script type="text/javascript">
function showdiv(id){
document.getElementById(id).style.display = "block";
}
</script>


<td style="width:25%;">
<a class="hide" onclick="showdiv('searchbar'); " href="#">
<img  style="height:20px; width:20px; position:fixed; top:10px; right:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/search.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/search.png" style="height:20px; width:20px; position:fixed; top:10px; right:30px;"></noscript>
</a>
</td>



</tr>
</table>
</div>




<div style="margin-top:46px;">


<!-- Begin Google Search -->
<div id="searchbar" style="position: relative; z-index:9">
<div class="sectionContainer">
<center>
<script>
  (function() {
    var cx = '016703940284147409962:4mvaxrfgn0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</center>
</center>
</div>
</div>
<!-- End Google Search -->


<!-- Begin Ad -->
<div class="adContainer">
	<center> 
			<script type="text/javascript">
				show_banners('topfull');
			</script>
	</center>

</div>
<!-- End Ad -->
<div style="margin-top:1px;">
</div>

<div class="sectionContainer">
        <center>
        <div>
                    </div>
    </center>	
        <div style="padding: 5% 2%">
        <h1>Message from City Manager Ken Striplin</h1>
        <h3>Uploaded: , Tuesday, Nov 3, 2020</h3>
        
        <h2 style="padding-bottom: .75em;">By By Ken Striplin</h2>
        <h5><div class="pf-content"><p><strong>Veterans Day 2020 – An Online Celebration of Heroes </strong></p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin-288x377.jpg?ssl=1"><img data-attachment-id="38608" data-permalink="https://scvnews.com/keeping-santa-clarita-a-great-place-to-live-work-play/kenstriplin/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&amp;ssl=1" data-orig-size="800,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ted Dayton&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1350984226&quot;,&quot;copyright&quot;:&quot;Ted Dayton&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="kenstriplin" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=244%2C319&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=482%2C631&amp;ssl=1" loading="lazy" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?resize=244%2C319&#038;ssl=1" alt="Ken Striplin" width="244" height="319" class="alignleft size-medium wp-image-38608 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=288&amp;ssl=1 288w, https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=482&amp;ssl=1 482w, https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 244px) 100vw, 244px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?resize=244%2C319&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="38608" data-permalink="https://scvnews.com/keeping-santa-clarita-a-great-place-to-live-work-play/kenstriplin/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&amp;ssl=1" data-orig-size="800,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ted Dayton&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1350984226&quot;,&quot;copyright&quot;:&quot;Ted Dayton&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="kenstriplin" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=244%2C319&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=482%2C631&amp;ssl=1" loading="lazy"  alt="Ken Striplin" width="244" height="319"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=288&amp;ssl=1 288w, https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=482&amp;ssl=1 482w, https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?resize=244%2C319&#038;ssl=1" data-sizes="(max-width: 244px) 100vw, 244px" class="alignleft size-medium wp-image-38608 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="38608" data-permalink="https://scvnews.com/keeping-santa-clarita-a-great-place-to-live-work-play/kenstriplin/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=800%2C1048&amp;ssl=1" data-orig-size="800,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ted Dayton&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1350984226&quot;,&quot;copyright&quot;:&quot;Ted Dayton&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="kenstriplin" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=244%2C319&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?fit=482%2C631&amp;ssl=1" loading="lazy" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?resize=244%2C319&#038;ssl=1" alt="Ken Striplin" width="244" height="319" class="alignleft size-medium wp-image-38608" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=288&amp;ssl=1 288w, https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=482&amp;ssl=1 482w, https://i0.wp.com/scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 244px) 100vw, 244px" data-recalc-dims="1" /></noscript></noscript></a><em>In his monthly message, Santa Clarita City Manager Ken Striplin highlights this year&#8217;s Veterans Day celebration, which will take on a virtual format.</em> </p>
<p>As restrictions remain in place for gatherings and events in Los Angeles County, one of Santa Clarita’s most important traditions will take place on an online format in 2020. The annual Veterans Day ceremony, which is typically held in Veterans Historical Plaza in Newhall, will instead feature a pre-recorded program that will be available to view on the city of Santa Clarita’s Facebook page, as well as on SCVTV (Spectrum Channel 20 or AT&#038;T Channel 99).</p>
<p>This event will air on Veterans Day – Wednesday, Nov. 11, at 11:00 a.m., as the City and community veterans groups honor our local veterans and commemorate the 75th anniversary of the end of World War II. The pre-recorded broadcast will also include footage of a Coast Guard flyover, as well as a moment of silence for veterans who have passed away and service members killed in action. The Knights of Columbus Santa Clarita Assembly and Vietnam Veterans of America, Chapter 355, will complete a changing of the flags, while a number of speakers and patriotic performances will also be included in the program.</p>
<p>The city of Santa Clarita thanks the Veterans Day planning team, including the nearly two-dozen veterans organizations in the Santa Clarita Valley, that put the event on each year. We look forward to resuming our in-person recognition in 2021. For more information about this year’s Veterans Day Ceremony, please contact the City at (661) 250-3787. </p>
<p>Remember to honor your active duty military hero with a Hometown Hero banner. These patriotic tributes are hung from street poles throughout the City three times a year. Learn more at <a href="http://santa-clarita.com/Heroes"><strong>santa-clarita.com/Heroes</strong></a>. I wish you all the best and hope your Veterans Day is filled with peace, joy and gratitude.</p>
<p><em>Ken Striplin is the Santa Clarita City Manager and can be reached at <a href="http://kstriplin@santa-clarita.com"><strong>kstriplin@santa-clarita.com</strong></a>.</em></p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-556x371.jpg?ssl=1"><img data-attachment-id="205962" data-permalink="https://scvnews.com/message-from-city-manager-ken-striplin-7/veterans-day-celebration/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=2560%2C1709&amp;ssl=1" data-orig-size="2560,1709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Veteran&#8217;s Day Celebration" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=244%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=556%2C371&amp;ssl=1" loading="lazy" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration.jpg?resize=556%2C371&#038;ssl=1" alt="Veteran&#039;s Day" width="556" height="371" class="alignleft size-large wp-image-205962 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=556%2C371&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=244%2C163&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration.jpg?resize=556%2C371&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="205962" data-permalink="https://scvnews.com/message-from-city-manager-ken-striplin-7/veterans-day-celebration/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=2560%2C1709&amp;ssl=1" data-orig-size="2560,1709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Veteran&#8217;s Day Celebration" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=244%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=556%2C371&amp;ssl=1" loading="lazy"  alt="Veteran's Day" width="556" height="371"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=556%2C371&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=244%2C163&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?w=1830&amp;ssl=1 1830w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration.jpg?resize=556%2C371&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="alignleft size-large wp-image-205962 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="205962" data-permalink="https://scvnews.com/message-from-city-manager-ken-striplin-7/veterans-day-celebration/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=2560%2C1709&amp;ssl=1" data-orig-size="2560,1709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Veteran&#8217;s Day Celebration" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=244%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?fit=556%2C371&amp;ssl=1" loading="lazy" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration.jpg?resize=556%2C371&#038;ssl=1" alt="Veteran's Day" width="556" height="371" class="alignleft size-large wp-image-205962" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=556%2C371&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=244%2C163&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/11/Veterans-Day-Celebration-scaled.jpg?w=1830&amp;ssl=1 1830w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-205961" class="share-facebook sd-button share-icon" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-205961" class="share-twitter sd-button share-icon" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-205961" class="share-linkedin sd-button share-icon" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-205961" class="share-pinterest sd-button share-icon" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/message-from-city-manager-ken-striplin-7/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-205961-5fa1acd4c4c63' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=205961&amp;origin=scvnews.com&amp;obj_id=26031571-205961-5fa1acd4c4c63' data-name='like-post-frame-26031571-205961-5fa1acd4c4c63'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></h4>
    </div>
    <div style="padding: 5% 2%">
        

<div>
	<div style="margin-bottom:10px;">
	<h77>
		No Comments for <b>:&nbsp;Message from City Manager Ken Striplin</b>
	</h77>
</div>



<div>



<div>
	<div><p><a rel="nofollow" id="cancel-comment-reply-link" href="/message-from-city-manager-ken-striplin-7/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
		
		<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div>
	
			<div style="margin-bottom:10px;">
				<table>
					<tr>
						<td>
							<p>
								<label style="padding-right: 6px;" for="author">Name  (required):</label>
								<input type="text" name="author" id="author" value="" size="30" tabindex="1" />
							</p>
						</td>
					</tr>
	
					<tr>
						<td>
							<div style="padding-top: 6px;"></div>
						</td>
					</tr>
	
					<tr>
						<td>
							<p>
								<label style="padding-right: 8px;" for="email">Email  (required):</label>
								<input type="text" name="email" id="email" value="" size="30" tabindex="2" />
							</p>
						</td>
					</tr>
				</table>
			</div>
		</div>
				
		<div>
			<textarea name="comment" id="comment" tabindex="4" cols="48" rows="6"></textarea>
			<br />
				<div style="padding:10px;">
					<input name="submit" type="submit" id="submit" value="Add Comment" />
				</div>
		</div>
		<input type='hidden' name='comment_post_ID' value='205961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8111f4cc5f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>		</form>
			</div>

					<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h77>0 Comments</h77>
	<p>You can be the first one to leave a comment.</p>
</div>
</div>
 
    </div>
</div>
</div>


<div style="margin:3px 0px 2px 0px;">
</div>

<div class="sectionContainer" style="margin-top: 0px;">
<h1 style="padding: 0% 2%">More Stories</h1>
</div>
<div class="sectionContainer">
			<a href="https://scvnews.com/nov-7-zonta-club-hosts-free-lifeforward-virtual-workshop/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/11/Lifeforward-NOV-7-Success-Not-StressThis-2020-Holiday-Season.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Nov. 7: Zonta Club Hosts Free Lifeforward Virtual Workshop" />
										<h3 class="storyCategory"><h3>
					<h2>Nov. 7: Zonta Club Hosts Free Lifeforward Virtual Workshop</h2>
					<h4>29 mins ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/message-from-city-manager-ken-striplin-7/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Message from City Manager Ken Striplin" />
										<h3 class="storyCategory"><h3>
					<h2>Message from City Manager Ken Striplin</h2>
					<h4>1 hour ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/santa-clarita-mayors-monthly-message-november-2020/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/08/Cameron-Smyth.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Santa Clarita Mayor&#8217;s Monthly Message &#8211; November 2020" />
										<h3 class="storyCategory"><h3>
					<h2>Santa Clarita Mayor&#8217;s Monthly Message &#8211; November 2020</h2>
					<h4>2 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/today-in-scv-history-nov-3/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/08/SCVNews-Square-Placeholder.png&amp;w=60&amp;h=50&amp;zc=1" alt="Today in SCV History (Nov. 3)" />
										<h3 class="storyCategory"><h3>
					<h2>Today in SCV History (Nov. 3)</h2>
					<h4>11 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/monday-covid-19-roundup-2-more-dead-at-henry-mayo-gatherings-blamed-for-county-case-rise/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-la-county-cases-november-2-20201102.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Monday COVID-19 Roundup: 2 More Dead at Henry Mayo; Gatherings Blamed for County Case Rise" />
										<h3 class="storyCategory"><h3>
					<h2>Monday COVID-19 Roundup: 2 More Dead at Henry Mayo; Gatherings Blamed for County Case Rise</h2>
					<h4>19 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/multiple-vandalism-incidents-prompt-nsd-to-weigh-added-security/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/06/newhall-school-district-headquarters-skp.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Multiple Vandalism Incidents Prompt NSD to Weigh Added Security" />
										<h3 class="storyCategory"><h3>
					<h2>Multiple Vandalism Incidents Prompt NSD to Weigh Added Security</h2>
					<h4>21 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/community-schools-grant-funding-available-to-support-at-risk-students/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/10/school-bus-students-backpacks-556.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Community Schools Grant Funding Available to Support At-Risk Students" />
										<h3 class="storyCategory"><h3>
					<h2>Community Schools Grant Funding Available to Support At-Risk Students</h2>
					<h4>22 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/nov-7-free-tour-of-rancho-camulos-nachito-del-valle-adobe/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/02/ramonadays090713y.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Nov. 7: Free Tour of Rancho Camulos, Nachito del Valle Adobe" />
										<h3 class="storyCategory"><h3>
					<h2>Nov. 7: Free Tour of Rancho Camulos, Nachito del Valle Adobe</h2>
					<h4>24 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/record-22-million-registered-to-vote-in-california/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/11/alex-padilla-2020-california-vote-general-election-martin-macias-cns-20201102.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Record 22 Million People Registered to Vote in California" />
										<h3 class="storyCategory"><h3>
					<h2>Record 22 Million People Registered to Vote in California</h2>
					<h4>1 day ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/flu-season-how-to-spot-flu-during-covid-19-pandemic/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/11/signal-flu-season-1-dan-watson-20201102.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Flu Season: How to Spot Flu During COVID-19 Pandemic" />
										<h3 class="storyCategory"><h3>
					<h2>Flu Season: How to Spot Flu During COVID-19 Pandemic</h2>
					<h4>1 day ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
		</div>


<div class="sectionContainer" style="padding:10px 0px;">
<center><a href="http://scvnews.com/?am_force_theme_layout=desktop">Click here for the Desktop Site</a></center>

<div style="margin:10px 0px 30px 0px;">
<center>
<a href="http://scvtv.com"><img  style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;" data-src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;"></noscript></center></a>
	<div style="margin:0% 5%;"
		<p><center><h6 style="margin-top: 10px;">SCVTV IS A TAX-EXEMPT 501(C)(3) NONPROFIT CORPORATION. ALL RIGHTS RESERVED.</h6></center></p>
	</div>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" border="0" height="1" width="1" alt="Quantcast"></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html></div>





<!-- Dynamic page generated in 0.315 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-03 11:17:41 -->

<!-- Compression = gzip -->