<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>SCV News | Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756 - SCVNews.com</title>


<meta name=viewport content="width=device-width, initial-scale=1">

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed." />
<meta name="keywords" content="California,CDPH,COVID-19,Delta Variant,henry mayo newhall hospital,Los Angeles County,public health,vaccines," /><meta name="robots" content="index, follow" />

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>


<script type="text/javascript" src="https://.scvtv.com/include/bannerads/simple/mobile_banners.min.js"></script>
<script type="text/javascript" src="https://.scvtv.com/include/jwplayer.js"></script>


<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/mobile-v2/css/dropdown.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style.css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style2.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/mobile-style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/comments-mobile.css" media="screen" />


<link rel="apple-touch-icon" href="https://cougarnews.com/wp-content/uploads/2013/02/2010-Logo.png" />
	
 
 

<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed." />
	<link rel="canonical" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756 - SCVNews.com" />
	<meta property="og:description" content="Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed." />
	<meta property="og:url" content="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-10-18T21:15:29+00:00" />
	<meta property="article:modified_time" content="2021-10-19T01:51:20+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg?fit=800%2C450&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg?fit=800%2C450&ssl=1","width":800,"height":450,"caption":"LA County COVID-19"},{"@type":"WebPage","@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#webpage","url":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/","name":"Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756 - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#primaryimage"},"datePublished":"2021-10-18T21:15:29+00:00","dateModified":"2021-10-19T01:51:20+00:00","description":"Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed.","breadcrumb":{"@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756"}]},{"@type":"Article","@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#article","isPartOf":{"@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756","datePublished":"2021-10-18T21:15:29+00:00","dateModified":"2021-10-19T01:51:20+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#webpage"},"wordCount":2083,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg?fit=800%2C450&ssl=1","keywords":["California","CDPH","COVID-19","Delta Variant","henry mayo newhall hospital","Los Angeles County","public health","vaccines"],"articleSection":["_NEWS","L.A. County News","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#respond"]}]},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756 Comments Feed" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg?fit=800%2C450&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg?fit=800%2C450&amp;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="LA County COVID-19" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756" /><meta property="og:url" content="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/" /><meta property="og:updated_time" content="2021-10-18T18:51:20-07:00" /><meta property="article:tag" content="California" /><meta property="article:tag" content="CDPH" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Delta Variant" /><meta property="article:tag" content="henry mayo newhall hospital" /><meta property="article:tag" content="Los Angeles County" /><meta property="article:tag" content="public health" /><meta property="article:tag" content="vaccines" /><meta property="article:published_time" content="2021-10-18T21:15:29+00:00" /><meta property="article:modified_time" content="2021-10-19T01:51:20+00:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756" /><meta property="twitter:description" content="Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed" /><meta property="twitter:url" content="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/" /><meta property="twitter:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg?fit=800%2C450&amp;ssl=1" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/220585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-VnP' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmonday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmonday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '7ae80c1ddf'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://scvnews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/tabs.js"></script>
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/dropdown.js"></script>
<title>SCV News</title>

<link href='https://fonts.googleapis.com/css?family=Quicksand:400,700|Pontano+Sans|Source+Sans+Pro:200,300,400,600,700|News+Cycle|Josefin+Sans:400,700|Droid+Sans:400' rel='stylesheet' type='text/css'>
</head>







<body>

<div class="header-bar">
<table width="100%">
<tr>

<td style="width:25%;">
<a href="/index.php">
<img  style="height:20px; width:20px; position:fixed; top:10px; left:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/home.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/home.png" style="height:20px; width:20px; position:fixed; top:10px; left:30px;"></noscript>
</a>
</td>


<td style="width:50%;">
<a href="/index.php">
<center><img  style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; " data-src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; "></noscript></center>
</a>
</td>


<script type="text/javascript">
function showdiv(id){
document.getElementById(id).style.display = "block";
}
</script>


<td style="width:25%;">
<a class="hide" onclick="showdiv('searchbar'); " href="#">
<img  style="height:20px; width:20px; position:fixed; top:10px; right:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/search.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/search.png" style="height:20px; width:20px; position:fixed; top:10px; right:30px;"></noscript>
</a>
</td>



</tr>
</table>
</div>




<div style="margin-top:46px;">


<!-- Begin Google Search -->
<div id="searchbar" style="position: relative; z-index:9">
<div class="sectionContainer">
<center>
<script>
  (function() {
    var cx = '016703940284147409962:4mvaxrfgn0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</center>
</center>
</div>
</div>
<!-- End Google Search -->


<!-- Begin Ad -->
<div class="adContainer">
	<center> 
			<script type="text/javascript">
				show_banners('topfull');
			</script>
	</center>

</div>
<!-- End Ad -->
<div style="margin-top:1px;">
</div>

<div class="sectionContainer">
        <center>
        <div>
            <a href="https://scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg"><img  alt="LA County COVID-19" width="556" height="313"  data-src="https://scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1-556x313.jpeg" class="alignright size-large wp-image-220627 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1-556x313.jpeg" alt="LA County COVID-19" width="556" height="313" class="alignright size-large wp-image-220627" /></noscript></a>        </div>
    </center>	
        <div style="padding: 5% 2%">
        <h1>Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756</h1>
        <h3>Uploaded: , Monday, Oct 18, 2021</h3>
        
        <h2 style="padding-bottom: .75em;">By Press Release</h2>
        <h5><p>Officials from Henry Mayo Newhall Hospital on Monday announced an additional death, bringing the total number of COVID-19 deaths since the onset of the pandemic to 175, spokesman Patrick Moody confirmed.</p>
<p>Currently, there are zero tests pending, 17 patients in the hospital, and a total of 1,568 patients who have been treated and discharged since the pandemic began.</p>
<p>Privacy laws prohibit the hospital from releasing the community of residence for patients who die there; that info is reported by the L.A. County Public Health COVID-19 dashboard, which generally lags 48 hours behind.</p>
<p>Meanwhile Los Angeles County Department of Public Health confirmed Monday four new deaths and 948 new cases of COVID-19 countywide, with 36,756 total cases in the Santa Clarita Valley.</p>
<p><strong>Note</strong>: The number of cases and deaths likely reflect reporting delays over the weekend. Of the four new deaths reported Monday, one person who passed away was over the age of 80, one person who died was between the ages of 50 and 64, and two people who died were between the ages of 30 and 49.<br />
To date, Public Health has identified 1,478,622 positive cases of COVID-19 across all areas of L.A. County and a total of 26,418 deaths.</p>
<p>There are 638 people with COVID-19 currently hospitalized. Testing results are available for nearly 8,904,000 individuals with 15% of people testing positive. Monday’s test positivity rate is 0.7%.</p>
<p><strong>COVID-19 Rates Among Teens</strong></p>
<p>COVID-19 case rates for teens are eight times greater for those unvaccinated than those vaccinated and for unvaccinated adults over 50, case rates are fivefold higher than those for their vaccinated counterparts, 1,124 cases per 100,000 unvaccinated people compared with 222 cases per 100,000 vaccinated people.</p>
<p>Among residents 12 and older, unvaccinated people are 12 to 22 times likelier to be hospitalized than vaccinated residents 12 and older. Death rates are 32 times higher among unvaccinated residents 18 to 49 years old, 8 deaths per 100,000 unvaccinated people compared with 0.25 deaths per 100,000 vaccinated people, and 20 times higher among unvaccinated adults over 50, 99 deaths per 100,000 unvaccinated people compared with five deaths per 100,000 vaccinated people. These numbers demonstrated the true magnitude of the protection afforded by the vaccines.</p>
<p>Among the more than 5.7 million fully vaccinated people in L.A. County, Public Health identified 60,689 people fully vaccinated who tested positive for COVID-19 as of Oct. 9. In all, a little over 1% of fully vaccinated people in L.A. County have tested positive. Of those who tested positive, 2,043 were hospitalized, which translates to 0.04% of all fully vaccinated people. There have been 311 deaths among fully vaccinated people or 0.005% of fully vaccinated people passed away.</p>
<p>**<strong>More from Los Angeles County Public Health further below</strong>**</p>
<p><strong>William S. Hart Union High School District COVID-19 Dashboard</strong></p>
<p>The William S. Hart Union High School District provides ongoing information to our community regarding COVID-19 cases while maintaining confidentiality for our students and staff. The COVID-19 case data below is updated regularly to indicate any currently confirmed COVID-19 positive case in staff members or students by school site. The data below is specific to individuals who have been physically present on a District campus within 14 days of receiving a positive COVID-19 test. The District, in conjunction with the Los Angeles County Department of Public Health, conducts contact tracing and directly notifies and provides resources for parents of students identified as close contacts (6 feet or less for 15 cumulative minutes or more).</p>
<p><strong>Note: To see the communication process in the event of a positive COVID-19 case, visit</strong> <strong><a href="https://www.hartdistrict.org/apps/pages/covid-19dashboard" target="_blank" rel="noopener">https://www.hartdistrict.org/apps/pages/covid-19dashboard</a></strong>.</p>
<p><strong>Student Dashboard</strong></p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?ssl=1"><img data-attachment-id="220587" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/students-7/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=800%2C505&amp;ssl=1" data-orig-size="800,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Students" data-image-description data-image-caption data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=244%2C154&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=556%2C351&amp;ssl=1" class="alignright size-large wp-image-220587 jetpack-lazy-image" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&#038;ssl=1" alt="Students" width="556" height="351" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=244%2C154&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=150%2C95&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=768%2C485&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="220587" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/students-7/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=800%2C505&amp;ssl=1" data-orig-size="800,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Students" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=244%2C154&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=556%2C351&amp;ssl=1"   alt="Students" width="556" height="351" data-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=244%2C154&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=150%2C95&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=768%2C485&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="alignright size-large wp-image-220587 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="220587" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/students-7/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=800%2C505&amp;ssl=1" data-orig-size="800,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Students" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=244%2C154&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?fit=556%2C351&amp;ssl=1" class="alignright size-large wp-image-220587" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&#038;ssl=1" alt="Students" width="556" height="351" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=556%2C351&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=244%2C154&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=150%2C95&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?resize=768%2C485&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2021/10/Students-1.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Staff Dashboard</strong></p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?ssl=1"><img data-attachment-id="220586" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/staff-12/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=800%2C517&amp;ssl=1" data-orig-size="800,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Staff" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=244%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=556%2C359&amp;ssl=1" class="alignright size-large wp-image-220586 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&#038;ssl=1" alt="Staff" width="556" height="359" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=244%2C158&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=768%2C496&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="220586" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/staff-12/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=800%2C517&amp;ssl=1" data-orig-size="800,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Staff" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=244%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=556%2C359&amp;ssl=1"   alt="Staff" width="556" height="359" data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=244%2C158&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=768%2C496&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="alignright size-large wp-image-220586 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="220586" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/staff-12/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=800%2C517&amp;ssl=1" data-orig-size="800,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Staff" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=244%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?fit=556%2C359&amp;ssl=1" class="alignright size-large wp-image-220586" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&#038;ssl=1" alt="Staff" width="556" height="359" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=556%2C359&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=244%2C158&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?resize=768%2C496&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/Staff-2.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Santa Clarita Valley Monday Update</strong><br />
As of 5:45 p.m. Monday, the L.A. County Public Health <a href="http://dashboard.publichealth.lacounty.gov/covid19_surveillance_dashboard/"><strong>dashboard</strong></a> recorded a new death in the city of Santa Clarita, bringing the total of COVID-19 deaths in the SCV to 346.</p>
<p>The following is the community breakdown of the 346 SCV residents who have died, according to the L.A. County dashboard:</p>
<p align="left">290 in Santa Clarita</p>
<p align="left">21 in Castaic</p>
<p align="left">10 in Acton (**revised from 10)</p>
<p align="left">8 in Stevenson Ranch</p>
<p align="left">6 in unincorporated Canyon Country</p>
<p align="left">3 in Agua Dulce</p>
<p align="left">3 in Val Verde</p>
<p align="left">1 in unincorporated Bouquet Canyon</p>
<p align="left">1 in Elizabeth Lake</p>
<p align="left">1 in Newhall</p>
<p align="left">1 in unincorporated Saugus/Canyon Country</p>
<p align="left">1 in Valencia</p>
<p align="left">0 in Lake Hughes (**revised from 1)</p>
<p>&nbsp;</p>
<p><strong>SCV Cases</strong></p>
<p>Of the 36,756 cases reported to Public Health for the SCV to date, the community breakdown is as follows:</p>
<p align="left">City of Santa Clarita: 27,012</p>
<p align="left">* Castaic: 4,452</p>
<p align="left">Stevenson Ranch: 1,716</p>
<p align="left">Canyon Country (unincorporated portion): 1,147</p>
<p align="left">Acton: 760</p>
<p align="left">Val Verde: 423</p>
<p align="left">Agua Dulce: 401</p>
<p align="left">Valencia (unincorporated portion west of I-5): 275</p>
<p align="left">Saugus (unincorporated portion): 166</p>
<p align="left">Elizabeth Lake: 116</p>
<p align="left">Newhall (Unincorporated portion): 69</p>
<p align="left">Bouquet Canyon: 64</p>
<p align="left">Lake Hughes: 57</p>
<p align="left">Saugus/Canyon Country: 51</p>
<p align="left">Sand Canyon: 24</p>
<p align="left">San Francisquito/Bouquet Canyon: 19</p>
<p align="left">Placerita Canyon: 4</p>
<p><strong>*Note:</strong> The county is unable to break out separate numbers for Castaic and PDC/NCCF because the county uses geotagging software that cannot be changed at this time, according to officials. <a href="https://lasd.org/covid19updates/" target="_blank" rel="noopener noreferrer"><strong>Click here for the LASD COVID-19 dashboard</strong></a>.</p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556-244x244.jpg?ssl=1"><img data-attachment-id="191556" data-permalink="https://scvnews.com/l-a-county-wednesday-799-cases-3-new-deaths-15-cases-in-scv/la-county-corona-556/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" data-orig-size="556,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA County Coronavirus" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" class="alignleft size-medium wp-image-191556 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&#038;ssl=1" alt="L.A. County COVID-19" width="244" height="244" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?w=556&amp;ssl=1 556w" data-lazy-sizes="(max-width: 244px) 100vw, 244px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="191556" data-permalink="https://scvnews.com/l-a-county-wednesday-799-cases-3-new-deaths-15-cases-in-scv/la-county-corona-556/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" data-orig-size="556,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA County Coronavirus" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1"   alt="L.A. County COVID-19" width="244" height="244" data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?w=556&amp;ssl=1 556w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&#038;ssl=1" data-sizes="(max-width: 244px) 100vw, 244px" class="alignleft size-medium wp-image-191556 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="191556" data-permalink="https://scvnews.com/l-a-county-wednesday-799-cases-3-new-deaths-15-cases-in-scv/la-county-corona-556/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" data-orig-size="556,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA County Coronavirus" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" class="alignleft size-medium wp-image-191556" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&#038;ssl=1" alt="L.A. County COVID-19" width="244" height="244" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?w=556&amp;ssl=1 556w" sizes="(max-width: 244px) 100vw, 244px" data-recalc-dims="1" /></noscript></noscript></a><strong>L.A. County</strong></p>
<p>&#8220;To the families grieving the loss of a loved one to COVID-19, we send you our deepest sympathies and keep you in our thoughts and prayers,” said Barbara Ferrer, PhD, MPH, MEd, Director of Public Health. “We join the nation in mourning the death of former Secretary of State General Colin Powell, who has died of COVID complications at the age of 84. While our data demonstrate the tremendous power of vaccines to prevent severe outcomes of COVID infection, this tragic loss highlights the fact that for vulnerable people, including older adults and those with underlying health conditions including immunosuppression, there is still a small but serious risk of hospitalization or death even after vaccination. This is why masking and distancing remain important layers of protection when transmission of COVID remains high or substantial; and increasing vaccination rates is the beast strategy for reducing exposure risk for everyone.”</p>
<p>Vaccinations are widely available throughout L.A. County and are always free and open to eligible residents and workers regardless of immigration status. Anyone 12 and older living or working in L.A. County can get vaccinated. Appointments are not needed at many sites and all Public Health vaccination sites where first, second, and third doses are available.</p>
<p>Vaccinated middle and high school students are eligible for free UCLA football tickets. UCLA has partnered with Public Health to give away free tickets to a UCLA football game at the Rose Bowl to middle or high school students in L.A. County who’ve received at least one dose of a COVID-19 vaccine, while tickets last. Students aged 12 to 18 who’ve received at least one dose can sign up for the free tickets online by visiting: <a href="http://ph.lacounty.gov/DPHUCLAVaxforTix"><strong>http://ph.lacounty.gov/DPHUCLAVaxforTix</strong></a>.</p>
<p>To find a vaccination site near you, to make an appointment at vaccination sites, and much more, Visit: <a href="http://www.VaccinateLACounty.com"><strong>www.VaccinateLACounty.com</strong></a> (English) and <a href="http://www.VacunateLosAngeles.com"><strong>www.VacunateLosAngeles.com</strong></a> (Spanish) If you don’t have internet access, can’t use a computer, or you’re over 65, you can call 1-833-540-0473 for help finding an appointment or scheduling a home-visit if you are homebound. Vaccinations are always free and open to eligible residents and workers regardless of immigration status.</p>
<p>County Reopening Protocols, COVID-19 Vaccine Dashboard, COVID-19 Surveillance Interactive Dashboard, Roadmap to Recovery, Recovery Dashboard, and additional actions you can take to protect yourself, your family and your community are on the Public Health website, <a href="http://www.publichealth.lacounty.gov"><strong>www.publichealth.lacounty.gov</strong></a>.</p>
<p><strong>California Monday</strong></p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?ssl=1"><img data-attachment-id="220619" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/ca-covid-19-94/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CA COVID-19" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=556%2C556&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&#038;ssl=1" alt="CA COVID-19" width="556" height="556" class="alignright size-large wp-image-220619 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="220619" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/ca-covid-19-94/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CA COVID-19" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=556%2C556&amp;ssl=1"  alt="CA COVID-19" width="556" height="556"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="alignright size-large wp-image-220619 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="220619" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/ca-covid-19-94/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CA COVID-19" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?fit=556%2C556&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&#038;ssl=1" alt="CA COVID-19" width="556" height="556" class="alignright size-large wp-image-220619" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/10/CA-COVID-19-1.jpeg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p>California Department of Public Health confirmed Monday 4,588,231 cases and 70,416 deaths to date. There are 3,669 confirmed hospitalizations and 1,006 ICU hospitalizations in the state.</p>
<p>Numbers may not represent true day-over-day change as reporting of test results can be delayed.</p>
<p>There were 16,764 newly reported confirmed cases Friday through Sunday.</p>
<p>Cases are occurring largely among unvaccinated populations. See the data for See the data for <a href="https://covid19.ca.gov/state-dashboard/#postvax"><strong>vaccinated and unvaccinated cases</strong></a>.</p>
<p> &#8211; For the week of Sept. 26 – Oct. 2, the average case rate among unvaccinated Californians age 16 or older is 38.7 per 100,000 per day and the average case rate among vaccinated Californians age 16 or older is significantly lower at 5.5 per 100,000 per day.</p>
<p> &#8211; The great majority of new cases are among unvaccinated individuals. The rate among the unvaccinated is 7.0 times the rate among the vaccinated.</p>
<p>The 7-day positivity rate is 2.0%.</p>
<p>There have been 98,640,328 tests conducted in California. This represents an increase of 1,347,270 during the prior 72-hour reporting period.</p>
<p>As of Oct. 15, <a href="https://covid.cdc.gov/covid-data-tracker/#vaccinations_vacc-total-admin-rate-total"><strong>according to the CDC</strong></a>, 85.9% of eligible Californians have received at least one dose. Providers have reported to CDPH that a total of 51,271,175 vaccine doses have been administered statewide. Numbers do not represent true day-to-day change as reporting may be delayed. For more vaccination data, visit the <a href="https://covid19.ca.gov/vaccination-progress-data/"><strong>COVID-19 Vaccine Data Dashboard</strong></a>.</p>
<p><strong>Health Care Workers</strong></p>
<p>As of Oct. 17, local health departments have reported 127,023 confirmed positive cases in health care workers and 515 deaths statewide.</p>
<p><strong>Stop the Spread: Get Vaccinated for COVID-19</strong></p>
<p>The risk for COVID-19 exposure and infection continues as a number of Californians remain unvaccinated. With the emergence of the more transmissible Delta variant, there is a renewed urgency to get all eligible Californians vaccinated as quickly as possible and complete their two-dose vaccination process if they are receiving Pfizer or Moderna.</p>
<p>CDPH is reminding unvaccinated Californians that the COVID-19 vaccine is safe, free and provides excellent protection from severe COVID-19 illness, including the Delta variant, hospitalization, and death.</p>
<p>Individuals aged 12+ are eligible for vaccination. Visit <a href="http://myturn.ca.gov"><strong>myturn.ca.gov</strong></a> to make an appointment. Individuals aged 17 and younger may need the consent of a parent or legal guardian for vaccination. Visit <a href="https://covid19.ca.gov/vaccines/"><strong>Vaccinate All 58</strong></a> to learn more about the safe and effective vaccines available.</p>
<p><strong>Testing Turnaround Time</strong></p>
<p>The testing turnaround time <a href="https://testing.covid19.ca.gov/"><strong>dashboard</strong></a> reports how long California patients are waiting for COVID-19 test results. During the week of Oct. 3 to Oct. 9, the average time patients waited for test results was 1.2 days. During this same time period, 79% of patients received test results in one day and 95% received them within two days.</p>
<p><strong>Multisystem Inflammatory Syndrome in Children (MIS-C)</strong></p>
<p>As of Oct. 11, there have been 644 cases of <a href="https://www.cdc.gov/mis-c/hcp/"><strong>Multisystem Inflammatory Syndrome</strong></a> in Children (MIS-C) reported statewide. MIS-C is a rare inflammatory condition associated with COVID-19 that can damage multiple organ systems. MIS-C can require hospitalization and be life threatening.</p>
<p><strong>Keep California Healthy</strong><br />
Protect yourself, family, friends and your community by following these prevention measures:</p>
<p>&#8211; Get vaccinated when it&#8217;s <a href="https://myturn.ca.gov/landing"><strong>your turn</strong></a>. Californians age 16+ are eligible to make an appointment.</p>
<p>&#8211; If you are experiencing <a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/symptoms.html"><strong>symptoms</strong></a> of COVID-19 (fever, cough, shortness of breath, fatigue, muscle or body aches), call your health care provider.</p>
<p>&#8211; If you believe you have been exposed, get tested. <a href="https://covid19.ca.gov/get-tested/#top"><strong>Free, confidential testing</strong></a> is available statewide.</p>
<p>&#8211; Keep gatherings small and outdoors and follow state and local public health guidance.</p>
<p>&#8211; Wear a mask and <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Get-the-Most-out-of-Masking.aspx"><strong>get the most out of masking</strong></a> &#8211; an effective mask has both good fit and good filtration.</p>
<p>&#8211; Wash hands with soap and water for at least 20 seconds.</p>
<p>&#8211; Delay non-essential travel outside of California until you are fully vaccinated. Follow California&#8217;s <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Travel-Advisory.aspx"><strong>travel advisory</strong></a>.</p>
<p>&#8211; Avoid close contact with people who are sick and stay home from work and school if you feel ill.</p>
<p>&#8211; Add your phone to the fight by signing up for COVID-19 exposure notifications from <a href="https://canotify.ca.gov/"><strong>CA Notify</strong></a>.</p>
<p>&#8211; Answer the call or text if a <a href="https://covid19.ca.gov/contact-tracing/"><strong>contact tracer</strong></a> from the CA COVID Team or your local health department tries to connect.</p>
<p><strong>Additional data and udpates</strong>:</p>
<p>Tracking COVID-19 in California</p>
<p><a href="https://covid19.ca.gov/state-dashboard/"><strong>State Dashboard</strong></a> – Daily COVID-19 data</p>
<p><a href="https://covid19.ca.gov/safer-economy/#county-status"><strong>County Map</strong></a> – Local data, including tier status and ICU capacity</p>
<p><a href="https://covid19.ca.gov/data-and-tools/"><strong>Data and Tools</strong></a> – Models and dashboards for researchers, scientists, and the public</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID19CountyMonitoringOverview.aspx"><strong>Blueprint for a Safer Economy</strong></a>– Data for establishing tier status</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Race-Ethnicity.aspx"><strong>COVID-19 Race &amp; Ethnicity Data</strong></a> – Weekly updated Race &amp; Ethnicity data</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID-19-Cases-by-Age-Group.aspx"><strong>Cases and Deaths by Age Group</strong></a> – Weekly updated Deaths by Age Group data</p>
<p><a href="https://covid19.ca.gov/equity/"><strong>Health Equity Dashboard</strong></a> – See how COVID-19 highlights existing inequities in health</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID-Variants.aspx"><strong>Tracking Variants</strong></a> – Data on the variants California is currently monitoring</p>
<p><a href="https://schools.covid19.ca.gov/"><strong>Safe Schools for All Hub</strong></a> – Information about safe in-person instruction</p>
<p><a href="https://maps.schools.covid19.ca.gov/public.html"><strong>School Districts Reopening Map</strong></a> – data on public schools and reported outbreaks</p>
<p>Always check with trusted sources for the latest accurate information about novel coronavirus:</p>
<p>&#8211; <a href="http://publichealth.lacounty.gov/media/Coronavirus/"><strong>Los Angeles County Department of Public Health</strong></a></p>
<p>&#8211; <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Immunization/nCOV2019.aspx"><strong>California Department of Public Health</strong></a></p>
<p>&#8211; <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><strong>Centers for Disease Control and Prevention</strong></a></p>
<p>&#8211; <a href="https://espanol.cdc.gov/enes/coronavirus/2019-ncov/index.html"><strong>Spanish</strong></a></p>
<p>&#8211; <a href="https://www.who.int/health-topics/coronavirus"><strong>World Health Organization</strong></a></p>
<p>L.A. County residents can also call 2-1-1.</p>
<p><strong>What to Do if You Think You&#8217;re Sick</strong><br />
Call ahead: If you are experiencing symptoms of COVID-19 (fever, cough or shortness of breath), call your health care provider before seeking medical care so that appropriate precautions can be taken. More than 85 community testing sites also offer free, confidential testing: <a href="https://www.arcgis.com/apps/Nearby/index.html?appid=43118dc0d5d348d8ab20a81967a15401"><strong>Find a COVID-19 Testing Site</strong></a>.</p>
<p>For more information about what Californians can do to prevent the spread of COVID-19, visit <a href="https://covid19.ca.gov"><strong>Coronavirus (COVID-19) in California</strong></a>.</p>
<p>California continues to issue guidance on preparing and protecting California from COVID-19. Consolidated guidance is available on the California Department of Public Health&#8217;s Guidance <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Guidance.aspx"><strong>webpage</strong></a>.<code></code></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-220585" class="share-facebook sd-button share-icon" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-220585" class="share-twitter sd-button share-icon" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-220585" class="share-linkedin sd-button share-icon" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-220585" class="share-pinterest sd-button share-icon" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-220585-616e799e62109' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=220585&amp;origin=scvnews.com&amp;obj_id=26031571-220585-616e799e62109' data-name='like-post-frame-26031571-220585-616e799e62109' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></h4>
    </div>
    <div style="padding: 5% 2%">
        

<div>
	<div style="margin-bottom:10px;">
	<h77>
		No Comments for <b>:&nbsp;Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756</b>
	</h77>
</div>



<div>



<div>
	<div><p><a rel="nofollow" id="cancel-comment-reply-link" href="/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
		
		<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div>
	
			<div style="margin-bottom:10px;">
				<table>
					<tr>
						<td>
							<p>
								<label style="padding-right: 6px;" for="author">Name  (required):</label>
								<input type="text" name="author" id="author" value="" size="30" tabindex="1" />
							</p>
						</td>
					</tr>
	
					<tr>
						<td>
							<div style="padding-top: 6px;"></div>
						</td>
					</tr>
	
					<tr>
						<td>
							<p>
								<label style="padding-right: 8px;" for="email">Email  (required):</label>
								<input type="text" name="email" id="email" value="" size="30" tabindex="2" />
							</p>
						</td>
					</tr>
				</table>
			</div>
		</div>
				
		<div>
			<textarea name="comment" id="comment" tabindex="4" cols="48" rows="6"></textarea>
			<br />
				<div style="padding:10px;">
					<input name="submit" type="submit" id="submit" value="Add Comment" />
				</div>
		</div>
		<input type='hidden' name='comment_post_ID' value='220585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e540e14d1c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="82"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
			</div>

					<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h77>0 Comments</h77>
	<p>You can be the first one to leave a comment.</p>
</div>
</div>
 
    </div>
</div>
</div>


<div style="margin:3px 0px 2px 0px;">
</div>

<div class="sectionContainer" style="margin-top: 0px;">
<h1 style="padding: 0% 2%">More Stories</h1>
</div>
<div class="sectionContainer">
			<a href="https://scvnews.com/today-in-scv-history-oct-19/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/08/SCVNews-Square-Placeholder.png&amp;w=60&amp;h=50&amp;zc=1" alt="Today in SCV History (Oct. 19)" />
										<h3 class="storyCategory"><h3>
					<h2>Today in SCV History (Oct. 19)</h2>
					<h4>50 mins ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/zonta-club-scv-speaks-out-against-gender-based-violence/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/Red-Dress-Booth.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Zonta Club SCV Speaks Out Against Gender-Based Violence" />
										<h3 class="storyCategory"><h3>
					<h2>Zonta Club SCV Speaks Out Against Gender-Based Violence</h2>
					<h4>7 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/l-a-county-opens-winter-spring-scholarship-swim-programs-at-castaic-sports-complex/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/05/Castaic-Sports-Complex-Aquatic-Center.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="L.A. County Opens Winter, Spring Scholarship Swim Programs at Castaic Aquatic Center" />
										<h3 class="storyCategory"><h3>
					<h2>L.A. County Opens Winter, Spring Scholarship Swim Programs at Castaic Aquatic Center</h2>
					<h4>9 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/lasd-local-officials-unveil-new-scv-sheriffs-station/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/New-Station.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="LASD, Local Officials Unveil New SCV Sheriff&#8217;s Station" />
										<h3 class="storyCategory"><h3>
					<h2>LASD, Local Officials Unveil New SCV Sheriff&#8217;s Station</h2>
					<h4>10 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/monday-covid-19-roundup-henry-mayo-reports-175th-death-scv-cases-total-36756/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/LA-County-COVID-19-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756" />
										<h3 class="storyCategory"><h3>
					<h2>Monday COVID-19 Roundup: Henry Mayo Reports 175th Death; SCV Cases Total 36,756</h2>
					<h4>11 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/pride-of-the-vikings-field-tournament-returns-to-valencia-high-school/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/Fieldshow_flier2021.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Pride of the Vikings Field Tournament Returns to Valencia High School" />
										<h3 class="storyCategory"><h3>
					<h2>Pride of the Vikings Field Tournament Returns to Valencia High School</h2>
					<h4>14 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/filming-in-scv-this-week-includes-three-tv-shows-one-commercial-one-feature/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/01/filmingsantaclarita-neighborhood2.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Filming in SCV This Week Includes Three TV Shows, One Commercial, One Feature" />
										<h3 class="storyCategory"><h3>
					<h2>Filming in SCV This Week Includes Three TV Shows, One Commercial, One Feature</h2>
					<h4>14 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/mb2-entertainment-bringing-fun-back-to-former-mountasia-property/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/101321_MB2TOUR_DW_01-scaled-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="MB2 Entertainment Bringing Fun Back to Former Mountasia Property" />
										<h3 class="storyCategory"><h3>
					<h2>MB2 Entertainment Bringing Fun Back to Former Mountasia Property</h2>
					<h4>15 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/cents-trounce-grizzlies-42-7/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/101521_SAUGUS_GV_FOOTBALL_BB_CMYK_03-800x533-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Cents Trounce Grizzlies 42-7" />
										<h3 class="storyCategory"><h3>
					<h2>Cents Trounce Grizzlies 42-7</h2>
					<h4>15 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/hart-stuns-valencia-in-ot-27-21/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/101421_HART_VAL_FBALL_DW_01-800x504-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Hart Stuns Valencia in OT 27-21" />
										<h3 class="storyCategory"><h3>
					<h2>Hart Stuns Valencia in OT 27-21</h2>
					<h4>15 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
		</div>


<div class="sectionContainer" style="padding:10px 0px;">
<center><a href="http://scvnews.com/?am_force_theme_layout=desktop">Click here for the Desktop Site</a></center>

<div style="margin:10px 0px 30px 0px;">
<center>
<a href="http://scvtv.com"><img  style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;" data-src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;"></noscript></center></a>
	<div style="margin:0% 5%;"
		<p><center><h6 style="margin-top: 10px;">SCVTV IS A TAX-EXEMPT 501(C)(3) NONPROFIT CORPORATION. ALL RIGHTS RESERVED.</h6></center></p>
	</div>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" border="0" height="1" width="1" alt="Quantcast"></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html></div>





<!-- Dynamic page generated in 0.654 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-19 00:54:06 -->

<!-- Compression = gzip -->