<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>SCV News | Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter - SCVNews.com</title>


<meta name=viewport content="width=device-width, initial-scale=1">

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="The death of Fire Specialist Tory Carlon at the hands of a lone gunman at Fire Station 81 on Tuesday permanently robbed his children of seeing their father at future monumental moments in their lives.  " />
<meta name="keywords" content="Fire Family,Fire Station 81,fire station shooting,Graduation,lacofd,Los Angeles County Fire Department,Saugus High School Graduation,Tony Carlon," /><meta name="robots" content="index, follow" />

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>


<script type="text/javascript" src="https://.scvtv.com/include/bannerads/simple/mobile_banners.min.js"></script>
<script type="text/javascript" src="https://.scvtv.com/include/jwplayer.js"></script>


<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/mobile-v2/css/dropdown.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style.css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style2.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/mobile-style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/comments-mobile.css" media="screen" />


<link rel="apple-touch-icon" href="https://cougarnews.com/wp-content/uploads/2013/02/2010-Logo.png" />
	
 
 

<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The death of Fire Specialist Tory Carlon at the hands of a lone gunman at Fire Station 81 on Tuesday permanently robbed his children of seeing their father at future monumental moments in their lives." />
	<link rel="canonical" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter - SCVNews.com" />
	<meta property="og:description" content="The death of Fire Specialist Tory Carlon at the hands of a lone gunman at Fire Station 81 on Tuesday permanently robbed his children of seeing their father at future monumental moments in their lives." />
	<meta property="og:url" content="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-06-04T16:47:05+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="569" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Caleb Lunetta | The Signal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter Comments Feed" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.0 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1.jpeg?fit=900%2C569&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1.jpeg?fit=900%2C569&amp;ssl=1" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="569" /><meta property="og:image:alt" content="Tony Carlon&#039;s Daughter Graduating" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The death of Fire Specialist Tory Carlon at the hands of a lone gunman at Fire Station 81 on Tuesday permanently robbed his children of seeing their father at future monumental moments in their lives." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter" /><meta property="og:url" content="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/" /><meta property="og:updated_time" content="2021-06-04T09:47:05-07:00" /><meta property="article:tag" content="Fire Family" /><meta property="article:tag" content="Fire Station 81" /><meta property="article:tag" content="fire station shooting" /><meta property="article:tag" content="Graduation" /><meta property="article:tag" content="lacofd" /><meta property="article:tag" content="Los Angeles County Fire Department" /><meta property="article:tag" content="Saugus High School Graduation" /><meta property="article:tag" content="Tony Carlon" /><meta property="article:published_time" content="2021-06-04T16:47:05+00:00" /><meta property="article:modified_time" content="2021-06-04T16:47:05+00:00" /><meta property="article:author" content="https://scvnews.com/author/clunetta/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter" /><meta property="twitter:description" content="The death of Fire Specialist Tory Carlon at the hands of a lone gunman at Fire Station 81 on Tuesday permanently robbed his children of seeing their father at future monumental moments in their lives." /><meta property="twitter:url" content="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1.jpeg?fit=900%2C569&amp;ssl=1" /><meta property="profile:first_name" content="Caleb Lunetta" /><meta property="profile:last_name" content="| The Signal" /><meta property="profile:username" content="Caleb Lunetta | The Signal" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/215673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-U6B' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fnearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fnearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/tabs.js"></script>
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/dropdown.js"></script>
<title>SCV News</title>

<link href='https://fonts.googleapis.com/css?family=Quicksand:400,700|Pontano+Sans|Source+Sans+Pro:200,300,400,600,700|News+Cycle|Josefin+Sans:400,700|Droid+Sans:400' rel='stylesheet' type='text/css'>
</head>







<body>

<div class="header-bar">
<table width="100%">
<tr>

<td style="width:25%;">
<a href="/index.php">
<img  style="height:20px; width:20px; position:fixed; top:10px; left:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/home.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/home.png" style="height:20px; width:20px; position:fixed; top:10px; left:30px;"></noscript>
</a>
</td>


<td style="width:50%;">
<a href="/index.php">
<center><img  style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; " data-src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; "></noscript></center>
</a>
</td>


<script type="text/javascript">
function showdiv(id){
document.getElementById(id).style.display = "block";
}
</script>


<td style="width:25%;">
<a class="hide" onclick="showdiv('searchbar'); " href="#">
<img  style="height:20px; width:20px; position:fixed; top:10px; right:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/search.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/search.png" style="height:20px; width:20px; position:fixed; top:10px; right:30px;"></noscript>
</a>
</td>



</tr>
</table>
</div>




<div style="margin-top:46px;">


<!-- Begin Google Search -->
<div id="searchbar" style="position: relative; z-index:9">
<div class="sectionContainer">
<center>
<script>
  (function() {
    var cx = '016703940284147409962:4mvaxrfgn0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</center>
</center>
</div>
</div>
<!-- End Google Search -->


<!-- Begin Ad -->
<div class="adContainer">
	<center> 
			<script type="text/javascript">
				show_banners('topfull');
			</script>
	</center>

</div>
<!-- End Ad -->
<div style="margin-top:1px;">
</div>

<div class="sectionContainer">
        <center>
        <div>
            <a href="https://scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1.jpeg"><img  alt="Tony Carlon's Daughter Graduating" width="556" height="352"  data-src="https://scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1-556x352.jpeg" class="size-large wp-image-215674 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1-556x352.jpeg" alt="Tony Carlon's Daughter Graduating" width="556" height="352" class="size-large wp-image-215674" /></noscript></a><div class="wp-caption">The daughter of Tory Carlon, the firefighter killed in Tuesday's shooting at Station 81 in Agua Dulce, walks through a procession of her father's former-colleagues and into the venue where she will graduate as a member of the Saugus High School Class of 2021. Dan Watson / The Signal.</div>
<p>&nbsp;         </div>
    </center>	
        <div style="padding: 5% 2%">
        <h1>Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter</h1>
        <h3>Uploaded: , Friday, Jun 4, 2021</h3>
        
        <h2 style="padding-bottom: .75em;">By Caleb Lunetta &#124; The Signal</h2>
        <h5><p>The death of Fire Specialist Tory Carlon at the hands of a lone gunman at Fire Station 81 on Tuesday permanently robbed his children of seeing their father at future monumental moments in their lives.  </p>
<p>But when his daughter, Joslyn Carlon, joined her fellow graduates of the Saugus High School Class of 2021 on Thursday to accept her diploma, the other members of her Los Angeles County “Fire Family” made sure she would see them. </p>
<p>Close to 300 firefighters from the Los Angeles County Fire Department, as well as from a handful of other departments, joined together and attended Carlon’s graduation on Thursday, standing at attention as the graduate and her family arrived at the venue and walked through a parted-sea of her father’s former colleagues.  </p>
<p>And when it was her turn to come on stage and accept her diploma, Carlon — with her father’s fire jacket draped across her shoulders — heard her name read, followed by those same 300 firefighters cheering and clapping for her as though she were their own.  </p>
<p>“On Tuesday, we lost a beloved member of our family,” said Battalion Chief Nick Berkuta, moments before the graduation ceremony began. “His daughter is graduating today from Saugus High, and we as the Fire Department family are here in place of Tory, because he can’t be here.” </p>
<p>Berkuta said that it was not uncommon for the “Fire Family” to support one another during times of tragedy, regardless of engine or battalion.  </p>
<p>“I haven’t had a chance to look at where all of our brothers and sisters have come from,” said Berkuta. “But I can see that we have quite an outpouring of support that is truly appreciated.”  </p>
<p>Officials said they had been informed Wednesday night that they were invited to participate in the event, and yet, despite the short notice, firefighters from multiple agencies volunteered their off-duty time to make an appearance, fly their helicopters over the stadium and/or park dozens of their department’s engines and vehicles outside in the parking lot.  </p>
<p>“We’re here to make sure that she knows we’re all thinking about her,” said Fire Department Capt. Chris Reade. “We found out last night, email goes fast, and we all dropped everything we were doing in our personal lives and came down here to show our support.”  </p>
<p>When asked what he thought the gesture meant, Reade hoped it showed the Carlon family that if they ever needed anything, they would know who to turn to.  </p>
<p>“It means that we’re always going to be with them,” said Reade. “The Fire Department family is huge and strong, and they can come to us anytime for anything they need.”  </p>
<div id="attachment_215675" style="width: 566px" class="wp-caption alignleft"><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?ssl=1"><img aria-describedby="caption-attachment-215675" data-attachment-id="215675" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/firefighters-assemble-at-college-of-the-canyons-for-wednesdays-saugus-high-school-graduation-the-class-of-2021-includes-joslyn-carlon-daughter-of-firefighter-tory-carlon-killed-tuesday-at-fire-sta/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Firefighters assemble at College of the Canyons for Wednesday&#039;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Firefighters assemble at College of the Canyons for Wednesday&#039;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson\/The Signal&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Firefighters assemble at College of the Canyons for Wednesday&#8217;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson/The Signal" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=244%2C137&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=556%2C313&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&#038;ssl=1" alt="Firefighters at Saugus High Graduation" width="556" height="313" class="size-large wp-image-215675 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=244%2C137&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?w=900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-215675" data-attachment-id="215675" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/firefighters-assemble-at-college-of-the-canyons-for-wednesdays-saugus-high-school-graduation-the-class-of-2021-includes-joslyn-carlon-daughter-of-firefighter-tory-carlon-killed-tuesday-at-fire-sta/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Firefighters assemble at College of the Canyons for Wednesday&#039;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Firefighters assemble at College of the Canyons for Wednesday&#039;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson\/The Signal&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Firefighters assemble at College of the Canyons for Wednesday&#8217;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson/The Signal" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=244%2C137&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=556%2C313&amp;ssl=1"  alt="Firefighters at Saugus High Graduation" width="556" height="313"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=244%2C137&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?w=900&amp;ssl=1 900w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-215675 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-215675" data-attachment-id="215675" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/firefighters-assemble-at-college-of-the-canyons-for-wednesdays-saugus-high-school-graduation-the-class-of-2021-includes-joslyn-carlon-daughter-of-firefighter-tory-carlon-killed-tuesday-at-fire-sta/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Firefighters assemble at College of the Canyons for Wednesday&#039;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson\/The Signal&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Firefighters assemble at College of the Canyons for Wednesday&#039;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson\/The Signal&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Firefighters assemble at College of the Canyons for Wednesday&#8217;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson/The Signal" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=244%2C137&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?fit=556%2C313&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&#038;ssl=1" alt="Firefighters at Saugus High Graduation" width="556" height="313" class="size-large wp-image-215675" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=556%2C313&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=244%2C137&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_01-800x450-1.jpeg?w=900&amp;ssl=1 900w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a><p id="caption-attachment-215675" class="wp-caption-text">Firefighters assemble at College of the Canyons for Wednesday&#8217;s Saugus High School graduation. The Class of 2021 includes Joslyn Carlon, daughter of firefighter Tory Carlon, killed Tuesday at Fire Station 81 in Agua Dulce. Dan Watson/The Signal</p></div>
<div id="attachment_215676" style="width: 566px" class="wp-caption alignleft"><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?ssl=1"><img aria-describedby="caption-attachment-215676" data-attachment-id="215676" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/060321_saugus_graduation_firefighters_dw_04-800x770/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=900%2C866&amp;ssl=1" data-orig-size="900,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622743955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800&#215;770" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=244%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=556%2C535&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&#038;ssl=1" alt="Firefighter Escorts Tony Carlon&#039;s Daughter During Graduation" width="556" height="535" class="size-large wp-image-215676 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=244%2C235&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=150%2C144&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=768%2C739&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?w=900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-215676" data-attachment-id="215676" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/060321_saugus_graduation_firefighters_dw_04-800x770/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=900%2C866&amp;ssl=1" data-orig-size="900,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622743955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800&#215;770" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=244%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=556%2C535&amp;ssl=1"  alt="Firefighter Escorts Tony Carlon's Daughter During Graduation" width="556" height="535"  data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=244%2C235&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=150%2C144&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=768%2C739&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?w=900&amp;ssl=1 900w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-215676 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-215676" data-attachment-id="215676" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/060321_saugus_graduation_firefighters_dw_04-800x770/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=900%2C866&amp;ssl=1" data-orig-size="900,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622743955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800&#215;770" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=244%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?fit=556%2C535&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&#038;ssl=1" alt="Firefighter Escorts Tony Carlon's Daughter During Graduation" width="556" height="535" class="size-large wp-image-215676" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=556%2C535&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=244%2C235&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=150%2C144&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?resize=768%2C739&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/060321_SAUGUS_GRADUATION_FIREFIGHTERS_DW_04-800x770-1.jpeg?w=900&amp;ssl=1 900w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a><p id="caption-attachment-215676" class="wp-caption-text">The daughter of Tory Carlon, the firefighter killed in Tuesday’s shooting at Station 81 in Agua Dulce, is escorted into her graduation ceremony by a member of the Los Angeles County Fire Department. Dan Watson / The Signal.</p></div>
<p><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?ssl=1"><img data-attachment-id="215677" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/tony-corlan-turnout-coat/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=800%2C1033&amp;ssl=1" data-orig-size="800,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tony Carlon Turnout Coat" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=244%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=556%2C718&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&#038;ssl=1" alt="Tony Carlon Turnout Coat" width="556" height="718" class="alignleft size-large wp-image-215677 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=244%2C315&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=768%2C992&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="215677" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/tony-corlan-turnout-coat/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=800%2C1033&amp;ssl=1" data-orig-size="800,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tony Carlon Turnout Coat" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=244%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=556%2C718&amp;ssl=1"  alt="Tony Carlon Turnout Coat" width="556" height="718"  data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=244%2C315&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=768%2C992&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="alignleft size-large wp-image-215677 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="215677" data-permalink="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/tony-corlan-turnout-coat/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=800%2C1033&amp;ssl=1" data-orig-size="800,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tony Carlon Turnout Coat" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=244%2C315&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?fit=556%2C718&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&#038;ssl=1" alt="Tony Carlon Turnout Coat" width="556" height="718" class="alignleft size-large wp-image-215677" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=556%2C718&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=244%2C315&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?resize=768%2C992&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/06/Tony-Corlan-Turnout-Coat.png?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-215673" class="share-facebook sd-button share-icon" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-215673" class="share-twitter sd-button share-icon" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-215673" class="share-linkedin sd-button share-icon" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-215673" class="share-pinterest sd-button share-icon" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-215673-60ba62dcb8c7e' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=215673&amp;origin=scvnews.com&amp;obj_id=26031571-215673-60ba62dcb8c7e' data-name='like-post-frame-26031571-215673-60ba62dcb8c7e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></h4>
    </div>
    <div style="padding: 5% 2%">
        

<div>
	<div style="margin-bottom:10px;">
	<h77>
		No Comments for <b>:&nbsp;Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter</b>
	</h77>
</div>



<div>



<div>
	<div><p><a rel="nofollow" id="cancel-comment-reply-link" href="/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
		
		<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div>
	
			<div style="margin-bottom:10px;">
				<table>
					<tr>
						<td>
							<p>
								<label style="padding-right: 6px;" for="author">Name  (required):</label>
								<input type="text" name="author" id="author" value="" size="30" tabindex="1" />
							</p>
						</td>
					</tr>
	
					<tr>
						<td>
							<div style="padding-top: 6px;"></div>
						</td>
					</tr>
	
					<tr>
						<td>
							<p>
								<label style="padding-right: 8px;" for="email">Email  (required):</label>
								<input type="text" name="email" id="email" value="" size="30" tabindex="2" />
							</p>
						</td>
					</tr>
				</table>
			</div>
		</div>
				
		<div>
			<textarea name="comment" id="comment" tabindex="4" cols="48" rows="6"></textarea>
			<br />
				<div style="padding:10px;">
					<input name="submit" type="submit" id="submit" value="Add Comment" />
				</div>
		</div>
		<input type='hidden' name='comment_post_ID' value='215673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38415adf64" /></p><input type="hidden" id="ak_js" name="ak_js" value="82"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
			</div>

					<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h77>0 Comments</h77>
	<p>You can be the first one to leave a comment.</p>
</div>
</div>
 
    </div>
</div>
</div>


<div style="margin:3px 0px 2px 0px;">
</div>

<div class="sectionContainer" style="margin-top: 0px;">
<h1 style="padding: 0% 2%">More Stories</h1>
</div>
<div class="sectionContainer">
			<a href="https://scvnews.com/nearly-300-firefighters-gather-at-graduation-of-fallen-colleagues-daughter/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/060321_Saugus_Graduation_01A_DW-scaled-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter" />
										<h3 class="storyCategory"><h3>
					<h2>Nearly 300 Firefighters Gather at Graduation of Fallen Colleague’s Daughter</h2>
					<h4>42 mins ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/today-in-scv-history-june-4/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/08/SCVNews-Square-Placeholder.png&amp;w=60&amp;h=50&amp;zc=1" alt="Today in SCV History (June 4)" />
										<h3 class="storyCategory"><h3>
					<h2>Today in SCV History (June 4)</h2>
					<h4>10 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/city-council-committee-requests-research-on-workforce-housing/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/signal-santa-clarita-city-hall-monument-sign-dan-watson.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="City Council Committee Requests Research on Workforce Housing" />
										<h3 class="storyCategory"><h3>
					<h2>City Council Committee Requests Research on Workforce Housing</h2>
					<h4>15 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/thursday-covid-19-roundup-county-plans-to-transition-4-large-vaccination-sites-to-community-sites-27971-total-scv-cases/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/covid-19-la-county-cases-thursday-20210603.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Thursday COVID-19 Roundup: County Plans to Transition 4 Large Vaccination Sites to Community Sites; 27,971 Total SCV Cases" />
										<h3 class="storyCategory"><h3>
					<h2>Thursday COVID-19 Roundup: County Plans to Transition 4 Large Vaccination Sites to Community Sites; 27,971 Total SCV Cases</h2>
					<h4>16 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/four-students-receive-zontas-young-women-in-public-affairs-awards/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/YWPA-Zonta-Club-Logo_Horizontal_Color_SANTA-CLARITA-VALLEY.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Four Students Receive Zonta’s Young Women In Public Affairs Awards" />
										<h3 class="storyCategory"><h3>
					<h2>Four Students Receive Zonta’s Young Women In Public Affairs Awards</h2>
					<h4>17 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/nsd-names-kate-peattie-as-director-of-instruction-assessment-and-accountability/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/Peattie.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="NSD Names Kate Peattie as Director of Instruction, Assessment and Accountability" />
										<h3 class="storyCategory"><h3>
					<h2>NSD Names Kate Peattie as Director of Instruction, Assessment and Accountability</h2>
					<h4>17 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/june-9-drive-thru-food-distribution-at-the-castaic-lake-state-recreation-area/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/081220_DRIVE_DW_02-barger-food-drive-castaic.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="June 9: Drive-Thru Food Distribution at the Castaic Lake State Recreation Area" />
										<h3 class="storyCategory"><h3>
					<h2>June 9: Drive-Thru Food Distribution at the Castaic Lake State Recreation Area</h2>
					<h4>18 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/local-teen-set-to-premiere-third-feature-film/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/052021_ASPARKINNOTHING_COURTESY_teen-feature-film-1.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Local Teen Set to Premiere Third Feature Film" />
										<h3 class="storyCategory"><h3>
					<h2>Local Teen Set to Premiere Third Feature Film</h2>
					<h4>18 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/edison-helicopters-drones-to-check-lines-in-scv/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/120619_news_EdisonHelicopter_CR_01-1536x1024-1.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Edison Helicopters, Drones to Check Lines in SCV" />
										<h3 class="storyCategory"><h3>
					<h2>Edison Helicopters, Drones to Check Lines in SCV</h2>
					<h4>18 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/planning-commission-denies-proposed-sand-canyon-resort-project-supports-central-park-expansion/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/051921_PLANNING_KK-sand-canyon-resort-revised.png&amp;w=60&amp;h=50&amp;zc=1" alt="Planning Commission Denies Proposed Sand Canyon Resort Project, Supports Central Park Expansion" />
										<h3 class="storyCategory"><h3>
					<h2>Planning Commission Denies Proposed Sand Canyon Resort Project, Supports Central Park Expansion</h2>
					<h4>19 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
		</div>


<div class="sectionContainer" style="padding:10px 0px;">
<center><a href="http://scvnews.com/?am_force_theme_layout=desktop">Click here for the Desktop Site</a></center>

<div style="margin:10px 0px 30px 0px;">
<center>
<a href="http://scvtv.com"><img  style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;" data-src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;"></noscript></center></a>
	<div style="margin:0% 5%;"
		<p><center><h6 style="margin-top: 10px;">SCVTV IS A TAX-EXEMPT 501(C)(3) NONPROFIT CORPORATION. ALL RIGHTS RESERVED.</h6></center></p>
	</div>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" border="0" height="1" width="1" alt="Quantcast"></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html></div>





<!-- Dynamic page generated in 0.760 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-04 10:29:01 -->

<!-- Compression = gzip -->