

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The William S. Hart Union High School District discussed the proposed move of Sequoia School to Castaic during its board meeting Wednesday." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Parents Share Concern Over Sequoia School Plan - SCVNews.com" />
	<meta property="og:description" content="The William S. Hart Union High School District discussed the proposed move of Sequoia School to Castaic during its board meeting Wednesday." />
	<meta property="og:url" content="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-08-10T17:35:27+00:00" />
	<meta property="article:modified_time" content="2020-08-10T17:42:31+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg?fit=800%2C533&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg?fit=800%2C533&ssl=1","width":800,"height":533,"caption":"Sequoia School 2020 Graduate Jason Eskildsen walks the campus's drive-thru graduation ceremony Monday morning in Central Park on June 1, 2020. File photo: Bobby Block / The Signal."},{"@type":"WebPage","@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#webpage","url":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/","name":"Parents Share Concern Over Sequoia School Plan - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#primaryimage"},"datePublished":"2020-08-10T17:35:27+00:00","dateModified":"2020-08-10T17:42:31+00:00","description":"The William S. Hart Union High School District discussed the proposed move of Sequoia School to Castaic during its board meeting Wednesday.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/parents-share-concern-over-sequoia-school-plan/"]}]},{"@type":"NewsArticle","@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#article","isPartOf":{"@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/75c61db55fc15f61e013011b38572a19"},"headline":"Parents Share Concern Over Sequoia School Plan","datePublished":"2020-08-10T17:35:27+00:00","dateModified":"2020-08-10T17:42:31+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#primaryimage"},"keywords":"Castaic High School,hart district,sequoia school","articleSection":"_NEWS,_SCHOOLS,News,SCV School News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/parents-share-concern-over-sequoia-school-plan/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/75c61db55fc15f61e013011b38572a19","name":"Caleb Lunetta | The Signal","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4523412753bc003baf1dc05e1f2768f2?s=96&r=g","caption":"Caleb Lunetta | The Signal"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Parents Share Concern Over Sequoia School Plan Comments Feed" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.8.3'></script>
<!-- OG: 2.8.5 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg?fit=800%2C533&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg?fit=800%2C533&amp;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta property="og:image:alt" content="Sequoia School" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The William S. Hart Union High School District discussed the move of Sequoia School during its board meeting Wednesday" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Parents Share Concern Over Sequoia School Plan" /><meta property="og:url" content="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" /><meta property="og:updated_time" content="2020-08-10T10:42:31-07:00" /><meta property="article:tag" content="Castaic High School" /><meta property="article:tag" content="hart district" /><meta property="article:tag" content="sequoia school" /><meta property="article:published_time" content="2020-08-10T10:35:27-07:00" /><meta property="article:modified_time" content="2020-08-10T10:42:31-07:00" /><meta property="article:author" content="https://scvnews.com/author/clunetta/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="_SCHOOLS" /><meta property="article:section" content="News" /><meta property="article:section" content="SCV School News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Parents Share Concern Over Sequoia School Plan" /><meta property="twitter:description" content="The William S. Hart Union High School District discussed the move of Sequoia School during its board meeting Wednesday" /><meta property="twitter:url" content="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg?fit=800%2C533&amp;ssl=1" /><meta property="profile:first_name" content="Caleb Lunetta" /><meta property="profile:last_name" content="| The Signal" /><meta property="profile:username" content="Caleb Lunetta | The Signal" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-Qp5' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fparents-share-concern-over-sequoia-school-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fparents-share-concern-over-sequoia-school-plan%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Parents Share Concern Over Sequoia School Plan | 08-10-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>86&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">August 10		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1769</strong> - Fr. Juan Crespi, en route to San Francisco Bay with the Portol&aacute; expedition, names the Santa Clara River Valley (SCV) for St. Clare [<a href="https://scvhistory.com/scvhistory/pollack0713crespi.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/pollack0713crespi.htm" target="_blank">
<img  alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" rel="bookmark" title="Permanent Link to Parents Share Concern Over Sequoia School Plan">Parents Share Concern Over Sequoia School Plan</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/clunetta/" title="Posts by Caleb Lunetta &#124; The Signal" rel="author">Caleb Lunetta &#124; The Signal</a> | Monday, Aug 10, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg"><img  alt="Sequoia School " width="556" height="370"  data-src="https://scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601-556x370.jpg" class="size-large wp-image-201444 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601-556x370.jpg" alt="Sequoia School " width="556" height="370" class="size-large wp-image-201444" /></noscript></a> <div class="wp-caption">Sequoia School 2020 Graduate Jason Eskildsen walks the campus's drive-thru graduation ceremony Monday morning in Central Park on June 1, 2020. File photo: Bobby Block / The Signal.</div><p>&nbsp;
		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&amp;text=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&amp;text=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&t=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&t=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&title=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&title=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&title=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/&title=Parents%20Share%20Concern%20Over%20Sequoia%20School%20Plan" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/parents-share-concern-over-sequoia-school-plan/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p>The William S. Hart Union High School District discussed the move of Sequoia School during its board meeting Wednesday.</p>
<p>District staff contend their plan is a feasible one, while the families of Sequoia students continue to voice objections to the decision. </p>
<p>Included in the discussion was the unveiling of plans for a “school-within-a-school,” giving Sequoia, which is likely to move to Castaic High School, a dedicated building, alternate bell schedule and separate entrance gate. </p>
<p>Earlier this summer, Sequoia School parents learned that their children’s school, which is currently located on an isolated campus on Centre Pointe Parkway, would be moving to Castaic High. Sequoia School has in years past been held on a campus with only a few dozen students, but it provides academic, behavioral and therapeutic support for those students within the district who have social and emotional struggles.</p>
<p>Parents who voiced their concerns about the shift said their students are at Sequoia specifically because a comprehensive campus causes them anxiety, while Sequoia’s intimate campus does not lead to these types of triggers. </p>
<p>Superintendent Mike Kuhlman said during the meeting that the district would not be moving forward with the decision if it was not in the best interest of students and parents. Kathy Hunter, assistant superintendent of educational services for the district, said the move of Sequoia had been discussed for a few years. </p>
<p>“We’ve never had the opportunity because we haven’t had a building that would be able to provide everything that Sequoia needs to be able to have that safety, security, have all their program components continue to stay in place while at the same time being able to locate as a school within a school,” Hunter said during her presentation on Wednesday. </p>
<p>She said that because Castaic has the facilities available currently, with Castaic only having two grades on its campus, it was deemed suitable for the Sequoia move.</p>
<p>In addition to the separate space, schedule and entrance, Hunter said the Sequoia School would have a therapeutic area, support for students, access to larger academic and social opportunities, support for the Individualized Education Program transition, and teachers would have better collaboration with their peers. </p>
<p>“No. 1 here, for us, is an absolutely dedicated building with no other students in it; only Sequoia classes and Sequoia students, which we were able to accommodate,” said Hunter, adding that the district will also be able to provide the “least-restrictive environment” provided at the current Sequoia campus. She emphasized that all opportunities offered to students, such as possibly attending a dance or brunch with the general student population, will be available to them “if they want to.”</p>
<p>“There will be no forcing any of that,” Hunter said. “It will be when students are ready.” </p>
<p>Melanie Hagman, the principal of Castaic High, said the move would provide students with more resources than the original Sequoia campus had, including more counseling, career technical education, extracurriculars, additional campus supervisors and administrative support.</p>
<p><strong>Parents &#038; Students</strong><br />
Despite the district’s assurances about the plan, some parents remain critical of the move from the small-campus environment for their emotionally disturbed classified students to a comprehensive campus. </p>
<p>Dana Bradford, a parent of a Sequoia student, said two of her chief concerns are the ostracization of her child on the Castaic campus by the general population, and the amount of areas that will be made available to students to self-harm. </p>
<p>“How are they going to keep the kids safe from an unlocked bathroom? We have kids that cut themselves,” said Bradford. “We had one bathroom at Sequoia, and we still had problems there.” </p>
<p>During the district meeting, Hunter responded to a question from board members asking if the Sequoia campus would have a fence put around it, to which Hunter said “no” because the goal is to make Sequoia students feel a part of Castaic High. </p>
<p>Bradford said parents were told kids will be walked to the bathroom on the Castaic campus, but she thought that could lead to more problems. </p>
<p>“So you’re going to walk 15-, 16-, 17-year-olds to the bathroom, and nobody’s going to make fun of that?” said Bradford. “The first thing my kid said when we went on a tour, ‘Where am I going to ‘take five’ (a break)? Everybody is going to stare at me.’” </p>
<p>Cheryl Smith, another Sequoia parent, expressed in a previous Signal interview that her daughter had gone to Saugus High School for only an hour a week last year, but even that induced anxiety and fear within her daughter. </p>
<p>Bradford said she was not buying into the inclusion model being propagated by the district. </p>
<p>“They can believe what they want, but kids are mean and they’re going to find ways to be horrible, whether the school wants them to or not,” said Bradford. </p>
<p>She added that some parents within the Sequoia family are now having to choose between the new campus, or sending their child to a residential treatment center, where they have the support they need, but live away from their home, family and friends.</p>
<p>“My kid doesn’t want that, but we don’t know if that’s going to have to be an option for him, because he can’t go to a big school like that.”</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-201443" class="share-facebook sd-button share-icon" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-201443" class="share-twitter sd-button share-icon" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-201443" class="share-linkedin sd-button share-icon" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-201443" class="share-pinterest sd-button share-icon" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-201443-5f319fd718a68' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=201443&amp;origin=scvnews.com&amp;obj_id=26031571-201443-5f319fd718a68' data-name='like-post-frame-26031571-201443-5f319fd718a68'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/parents-share-concern-over-sequoia-school-plan/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='201443' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f576e969c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/hart-district-updates-online-learning-plans-for-fall-2020-semester/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/hart-district-updates-online-learning-plans-for-fall-2020-semester/" rel="bookmark" target="_top"></div><div id="igit_title">Hart District Updates Online Learning Plans for Fall 2020 Semester</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/hart-district-extends-emergency-powers-oks-teaching-from-home/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/hart-district-extends-emergency-powers-oks-teaching-from-home/" rel="bookmark" target="_top"></div><div id="igit_title">Hart District Extends Emergency Powers, OK's Teaching From Home</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/july-29-hart-district-special-virtual-meeting/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/july-29-hart-district-special-virtual-meeting/" rel="bookmark" target="_top"></div><div id="igit_title">July 29: Hart District Special Virtual Meeting</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/hart-district-likely-to-proceed-with-sequoia-move-parents-express-concerns/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/hart-district-likely-to-proceed-with-sequoia-move-parents-express-concerns/" rel="bookmark" target="_top"></div><div id="igit_title">Hart District Likely to Proceed with Sequoia Move; Parents Express Concerns</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/hart-district-to-begin-fall-semester-virtually-revisit-blended-return-after-5-weeks/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/hart-district-to-begin-fall-semester-virtually-revisit-blended-return-after-5-weeks/" rel="bookmark" target="_top"></div><div id="igit_title">Hart District to Begin Fall Semester Virtually, Revisit Blended Return After 5 Weeks</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/dr-sonia-angell-california-public-health-chief-quits-amid-covid-data-snafu/" title="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu">Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu</a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Aug 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/dr-sonia-angell-california-public-health-chief-quits-amid-covid-data-snafu/" rel="bookmark" title="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/dr-sonia-angell-2019-resigns-cdph-20200810.jpg&amp;w=80&amp;zc=1" alt="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu" /></a></div>	<div >Amid a surge of coronavirus infections and deaths in California, Dr. Sonia Angell, the state’s top health official, announced her resignation Sunday.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/dr-sonia-angell-california-public-health-chief-quits-amid-covid-data-snafu/" title="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/l-a-county-covid-19-rent-relief-to-launch-aug-17/" title="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17">L.A. County COVID-19 Rent Relief Program to Launch Aug. 17</a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Aug 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/l-a-county-covid-19-rent-relief-to-launch-aug-17/" rel="bookmark" title="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-la-county-rent-relief-20200810.jpg&amp;w=80&amp;zc=1" alt="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17" /></a></div>	<div >In an effort to assist renters with limited means affected by the COVID-19 crisis, the Los Angeles County Board of Supervisors has provided $100 million in CARES Act funds to create a COVID-19 Rent Relief program, operated by the Los Angeles County Development Authority. </div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-covid-19-rent-relief-to-launch-aug-17/" title="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/organizations-volunteers-distribute-peace-bags-to-scv-students/" title="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students">Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students</a>
		</div>
			
		<div class="datestamp1">
		  	Monday, Aug 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/organizations-volunteers-distribute-peace-bags-to-scv-students/" rel="bookmark" title="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/signal-peace-bags-1-dan-watson-20200806.jpg&amp;w=80&amp;zc=1" alt="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students" /></a></div>	<div >In a socially distanced, drive-thru event, a number of Santa Clarita Valley organizations came together Thursday to distribute “peace bags” to students, with the hopes of spreading joy, positivity and community engagement.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/organizations-volunteers-distribute-peace-bags-to-scv-students/" title="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tv-productions-ramp-back-up-in-scv-hollywood-north/" title="TV Productions Ramp Back Up in SCV, &#8216;Hollywood North&#8217;">TV Productions Ramp Back Up in SCV, &#8216;Hollywood North&#8217; 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita’s Film Office has reopened, is issuing new permits, and reports that two TV productions and a still photoshoot are filming in the Santa Clarita Valley this week</div>
				<a href="https://scvnews.com/tv-productions-ramp-back-up-in-scv-hollywood-north/" rel="bookmark" title="TV Productions Ramp Back Up in SCV, &#8216;Hollywood North&#8217;"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/scv-film-hollywood-north.jpg&amp;w=142&amp;zc=1" alt="TV Productions Ramp Back Up in SCV, &#8216;Hollywood North&#8217;" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dr-sonia-angell-california-public-health-chief-quits-amid-covid-data-snafu/" title="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu">Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu 			</a>
	 	</div>
		<div class="bodycopy">Amid a surge of coronavirus infections and deaths in California, Dr. Sonia Angell, the state’s top health official, announced her resignation Sunday.</div>
				<a href="https://scvnews.com/dr-sonia-angell-california-public-health-chief-quits-amid-covid-data-snafu/" rel="bookmark" title="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/dr-sonia-angell-2019-resigns-cdph-20200810.jpg&amp;w=142&amp;zc=1" alt="Dr. Sonia Angell, California Public Health Chief, Quits Amid COVID Data Snafu" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-covid-19-rent-relief-to-launch-aug-17/" title="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17">L.A. County COVID-19 Rent Relief Program to Launch Aug. 17 			</a>
	 	</div>
		<div class="bodycopy">In an effort to assist renters with limited means affected by the COVID-19 crisis, the Los Angeles County Board of Supervisors has provided $100 million in CARES Act funds to create a COVID-19 Rent Relief program, operated by the Los Angeles County Development Authority. </div>
				<a href="https://scvnews.com/l-a-county-covid-19-rent-relief-to-launch-aug-17/" rel="bookmark" title="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-la-county-rent-relief-20200810.jpg&amp;w=142&amp;zc=1" alt="L.A. County COVID-19 Rent Relief Program to Launch Aug. 17" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/organizations-volunteers-distribute-peace-bags-to-scv-students/" title="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students">Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students 			</a>
	 	</div>
		<div class="bodycopy">In a socially distanced, drive-thru event, a number of Santa Clarita Valley organizations came together Thursday to distribute “peace bags” to students, with the hopes of spreading joy, positivity and community engagement.</div>
				<a href="https://scvnews.com/organizations-volunteers-distribute-peace-bags-to-scv-students/" rel="bookmark" title="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/signal-peace-bags-1-dan-watson-20200806.jpg&amp;w=142&amp;zc=1" alt="Organizations, Volunteers Distribute ‘Peace Bags’ to SCV Students" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" title="Parents Share Concern Over Sequoia School Plan">Parents Share Concern Over Sequoia School Plan 			</a>
	 	</div>
		<div class="bodycopy">The William S. Hart Union High School District discussed the move of Sequoia School during its board meeting Wednesday.</div>
				<a href="https://scvnews.com/parents-share-concern-over-sequoia-school-plan/" rel="bookmark" title="Parents Share Concern Over Sequoia School Plan"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/signal-sequoia-school-jason-eskildson-grad-bobby-block-20200601.jpg&amp;w=142&amp;zc=1" alt="Parents Share Concern Over Sequoia School Plan" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-deputies-nab-wanted-felon-arrest-auto-theft-suspects/" title="SCV Deputies Nab Wanted Felon, Arrest Auto Theft Suspects">SCV Deputies Nab Wanted Felon, Arrest Auto Theft Suspects 			</a>
	 	</div>
		<div class="bodycopy">In separate incidents, Santa Clarita Valley Sheriff's Station deputies arrested a wanted felon and his companion on felony warrants last week and three suspects on auto theft charges Friday and over the weekend.</div>
				<a href="https://scvnews.com/scv-deputies-nab-wanted-felon-arrest-auto-theft-suspects/" rel="bookmark" title="SCV Deputies Nab Wanted Felon, Arrest Auto Theft Suspects"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/07/lasd-scv-sheriff-suv-20200724.jpg&amp;w=142&amp;zc=1" alt="SCV Deputies Nab Wanted Felon, Arrest Auto Theft Suspects" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-10/" title="Today in SCV History (Aug. 10)">Today in SCV History (Aug. 10) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1769</strong> - Fr. Juan Crespi, en route to San Francisco Bay with the Portol&aacute; expedition, names the Santa Clara River Valley (SCV) for St. Clare [<a href="https://scvhistory.com/scvhistory/pollack0713crespi.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/pollack0713crespi.htm" target="_blank">
<img  alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/juancrespi-cenotapht.jpg" alt="Fr. Crespi cenotaph" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-9/" title="Today in SCV History (Aug. 9)">Today in SCV History (Aug. 9) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1919</strong> - Charles Kingsburry (Kingsburry House at Heritage Junction) arrives in Newhall to work on Power House No. 1 construction in San Francisquito Canyon [<a href="https://scvhistory.com/scvhistory/dispatch1501reynolds.htm" target="_blank" rel="noopener noreferrer">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/dispatch1501reynolds.htm" target="_blank">
<img  alt="Charles Kingsburry" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ms0232t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ms0232t.jpg" alt="Charles Kingsburry" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/relief-coming-to-l-a-countys-nonprofit-arts-organizations/" title="Relief Coming to L.A. County&#8217;s Nonprofit Arts Organizations">Relief Coming to L.A. County&#8217;s Nonprofit Arts Organizations 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Department of Arts and Culture announced Wednesday that it will receive a $10 million allocation from the $1.220 billion CARES Act Coronavirus Relief Funds awarded to Los Angeles County by the U.S. Treasury for COVID-19-related expenditures (Spending Plan).</div>
				<a href="https://scvnews.com/relief-coming-to-l-a-countys-nonprofit-arts-organizations/" rel="bookmark" title="Relief Coming to L.A. County&#8217;s Nonprofit Arts Organizations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/County-Arts-Culture.jpg&amp;w=142&amp;zc=1" alt="Relief Coming to L.A. County&#8217;s Nonprofit Arts Organizations" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/saturday-covid-19-roundup-hospitalizations-continue-to-decline-countywide-4692-cases-in-scv/" title="Saturday COVID-19 Roundup: Hospitalizations Continue to Decline Countywide; 4,692 Cases in SCV">Saturday COVID-19 Roundup: Hospitalizations Continue to Decline Countywide; 4,692 Cases in SCV 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Saturday confirmed 51 new deaths and 2,645 new cases of COVID-19, with 4,692 cases in the Santa Clarita Valley. </div>
				<a href="https://scvnews.com/saturday-covid-19-roundup-hospitalizations-continue-to-decline-countywide-4692-cases-in-scv/" rel="bookmark" title="Saturday COVID-19 Roundup: Hospitalizations Continue to Decline Countywide; 4,692 Cases in SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/LA-County-COVID-19-Cases.jpeg&amp;w=142&amp;zc=1" alt="Saturday COVID-19 Roundup: Hospitalizations Continue to Decline Countywide; 4,692 Cases in SCV" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-12-compliance-plan-to-enforce-health-office-orders-webinar/" title="Aug. 12: Compliance Plan to Enforce Health Office Orders Webinar">Aug. 12: Compliance Plan to Enforce Health Office Orders Webinar 			</a>
	 	</div>
		<div class="bodycopy">Compliance with the Health Officer Orders is paramount for the long-term reopening of many economic sectors while ensuring the public health and safety of residents, which includes consumers and those who make up the workforce of these sectors.</div>
				<a href="https://scvnews.com/aug-12-compliance-plan-to-enforce-health-office-orders-webinar/" rel="bookmark" title="Aug. 12: Compliance Plan to Enforce Health Office Orders Webinar"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/LA-County-Compliance-Orders-.png&amp;w=142&amp;zc=1" alt="Aug. 12: Compliance Plan to Enforce Health Office Orders Webinar" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/the-main-seeking-contestants-for-youre-the-best-virtual-talent-show/" title="The MAIN Seeking Contestants for &#8216;You&#8217;re the Best&#8217; Virtual Talent Show">The MAIN Seeking Contestants for &#8216;You&#8217;re the Best&#8217; Virtual Talent Show 			</a>
	 	</div>
		<div class="bodycopy">The MAIN in Santa Clarita is seeking individuals to share their talents in the upcoming online edition of “You’re The Best,” on Facebook.</div>
				<a href="https://scvnews.com/the-main-seeking-contestants-for-youre-the-best-virtual-talent-show/" rel="bookmark" title="The MAIN Seeking Contestants for &#8216;You&#8217;re the Best&#8217; Virtual Talent Show"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/Youre-the-Best.png&amp;w=142&amp;zc=1" alt="The MAIN Seeking Contestants for &#8216;You&#8217;re the Best&#8217; Virtual Talent Show" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-12-drive-thru-food-distribution-at-castaic-sports-complex/" title="Aug. 12: Drive-Thru Food Distribution at Castaic Sports Complex">Aug. 12: Drive-Thru Food Distribution at Castaic Sports Complex 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Supervisor Kathryn Barger, along with the L.A. Regional Food Bank and the County of Los Angeles, is hosting a drive-thru food distribution event at the Castaic Regional Sports Complex & Aquatic Center on Wednesday, Aug. 12, from 9:00 a.m. - 12:00 p.m. </div>
				<a href="https://scvnews.com/aug-12-drive-thru-food-distribution-at-castaic-sports-complex/" rel="bookmark" title="Aug. 12: Drive-Thru Food Distribution at Castaic Sports Complex"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/Food-Drive-Giveaway.png&amp;w=142&amp;zc=1" alt="Aug. 12: Drive-Thru Food Distribution at Castaic Sports Complex" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sept-12-michael-hoefflin-foundations-evening-under-the-stars-goes-virtual/" title="Sept. 12: Michael Hoefflin Foundation&#8217;s &#8216;Evening Under the Stars&#8217; Goes Virtual">Sept. 12: Michael Hoefflin Foundation&#8217;s &#8216;Evening Under the Stars&#8217; Goes Virtual 			</a>
	 	</div>
		<div class="bodycopy">The Michael Hoefflin Foundation for Children’s Cancer is proud to present their 27th Annual Evening Under the Stars Gala Dinner and Charity Auction. However, this year’s event will have a different look.</div>
				<a href="https://scvnews.com/sept-12-michael-hoefflin-foundations-evening-under-the-stars-goes-virtual/" rel="bookmark" title="Sept. 12: Michael Hoefflin Foundation&#8217;s &#8216;Evening Under the Stars&#8217; Goes Virtual"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/MHF-INVITE-v3.jpg&amp;w=142&amp;zc=1" alt="Sept. 12: Michael Hoefflin Foundation&#8217;s &#8216;Evening Under the Stars&#8217; Goes Virtual" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/two-newhall-spot-fires-quickly-doused/" title="Two Newhall Spot Fires Quickly Doused">Two Newhall Spot Fires Quickly Doused 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Fire Department personnel responded to two brush fires early Saturday morning in Newhall, officials said.</div>
				<a href="https://scvnews.com/two-newhall-spot-fires-quickly-doused/" rel="bookmark" title="Two Newhall Spot Fires Quickly Doused"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/03/signal-lacofd-fire-truck-katharine-lotze.jpg&amp;w=142&amp;zc=1" alt="Two Newhall Spot Fires Quickly Doused" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-aug-8/" title="Today in SCV History (Aug. 8)">Today in SCV History (Aug. 8) 			</a>
	 	</div>
		<div class="bodycopy"><strong>2012</strong> - Canyon Country resident Allyson Felix wins gold medal in 200-meter sprint at London Olympics, then adds two more team gold medals (4x100m relay Aug. 10 [WR] &amp; 4x400m relay Aug. 11). [<a href="https://scvnews.com/2012/08/09/allyson-does-it/" target="_blank">story</a>]<br>
<a href="https://scvnews.com/2012/08/09/allyson-does-it/" target="_blank">
<img  alt="Allyson Felix" style="margin-top:6px;width:110px;border:0;" data-src="http://scvnews.com/wp-content/uploads/2012/08/allysonfelix_3gold_081312.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvnews.com/wp-content/uploads/2012/08/allysonfelix_3gold_081312.jpg" alt="Allyson Felix" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/friday-covid-19-roundup-21st-fatality-at-henry-mayo-4650-scv-cases-to-date/" title="Friday COVID-19 Roundup: 21st Fatality at Henry Mayo; 4,650 SCV Cases to Date">Friday COVID-19 Roundup: 21st Fatality at Henry Mayo; 4,650 SCV Cases to Date 			</a>
	 	</div>
		<div class="bodycopy">L.A. County Public Health on Friday confirmed 53 new deaths and 3,116 new cases of COVID-19 as Henry Mayo Newhall Hospital reported its 21st COVID-related fatality.</div>
				<a href="https://scvnews.com/friday-covid-19-roundup-21st-fatality-at-henry-mayo-4650-scv-cases-to-date/" rel="bookmark" title="Friday COVID-19 Roundup: 21st Fatality at Henry Mayo; 4,650 SCV Cases to Date"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-la-county-cases-friday-august-7-20200807-scaled.jpg&amp;w=142&amp;zc=1" alt="Friday COVID-19 Roundup: 21st Fatality at Henry Mayo; 4,650 SCV Cases to Date" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/system-glitch-leads-to-backlog-of-300000-covid-tests-in-california/" title="System Glitch Leads to Backlog of 300,000 COVID Tests in California">System Glitch Leads to Backlog of 300,000 COVID Tests in California 			</a>
	 	</div>
		<div class="bodycopy">Acknowledging a glitch in the state’s overburdened reporting system that failed county health departments for weeks, California officials on Friday said despite a backlog of as many as 350,000 coronavirus tests they remain confident in the state’s broader data and that the glitch can be quickly fixed.</div>
				<a href="https://scvnews.com/system-glitch-leads-to-backlog-of-300000-covid-tests-in-california/" rel="bookmark" title="System Glitch Leads to Backlog of 300,000 COVID Tests in California"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/DPH_COVID-19-Testing_Central-Accessioning_05-scaled-2.jpg&amp;w=142&amp;zc=1" alt="System Glitch Leads to Backlog of 300,000 COVID Tests in California" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-public-health-officials-release-guidance-on-higher-education/" title="California Public Health Officials Release Guidance on Higher Education">California Public Health Officials Release Guidance on Higher Education 			</a>
	 	</div>
		<div class="bodycopy"> The California Department of Public Health released statewide interim guidance for institutions of higher education on Friday. 
</div>
				<a href="https://scvnews.com/california-public-health-officials-release-guidance-on-higher-education/" rel="bookmark" title="California Public Health Officials Release Guidance on Higher Education"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/college-of-the-canyons-aerial-coc.jpg&amp;w=142&amp;zc=1" alt="California Public Health Officials Release Guidance on Higher Education" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-organized-sports-gyms-churches-can-reserve-field-space/" title="City: Organized Sports, Gyms, Churches Can Reserve Field Space">City: Organized Sports, Gyms, Churches Can Reserve Field Space 			</a>
	 	</div>
		<div class="bodycopy">Organized sports, gyms and faith-based organizations can now reserve field space at Santa Clarita parks, Mayor Cameron Smyth said Friday after Los Angeles County issued an update on guidelines allowing youth sports to resume. </div>
				<a href="https://scvnews.com/city-organized-sports-gyms-churches-can-reserve-field-space/" rel="bookmark" title="City: Organized Sports, Gyms, Churches Can Reserve Field Space"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/signal-santa-clarita-city-central-park-worker-cory-rubin-20200807.jpg&amp;w=142&amp;zc=1" alt="City: Organized Sports, Gyms, Churches Can Reserve Field Space" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-senior-center-needs-meals-on-wheels-delivery-volunteers/" title="SCV Senior Center Needs Meals-on-Wheels Delivery Volunteers">SCV Senior Center Needs Meals-on-Wheels Delivery Volunteers 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Senior Center has an urgent need for volunteer Meals on Wheels drivers to keep pace with the rapid growth in recipients and ensure every senior gets a nutritious meal. </div>
				<a href="https://scvnews.com/scv-senior-center-needs-meals-on-wheels-delivery-volunteers/" rel="bookmark" title="SCV Senior Center Needs Meals-on-Wheels Delivery Volunteers"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/scv-senior-center-meals-on-wheels-1-20200807.jpg&amp;w=142&amp;zc=1" alt="SCV Senior Center Needs Meals-on-Wheels Delivery Volunteers" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-7-9-stuff-the-bus-with-school-supplies-donations-at-scv-walmarts/" title="Aug. 7-9: &#8216;Stuff the Bus&#8217; With School Supplies Donations at SCV Walmarts">Aug. 7-9: &#8216;Stuff the Bus&#8217; With School Supplies Donations at SCV Walmarts 			</a>
	 	</div>
		<div class="bodycopy">The Salvation Army's Santa Clarita Valley Corps and Walmart are teaming to collect donations of school supplies in the nonprofit's "Stuff the Bus" campaign this weekend.</div>
				<a href="https://scvnews.com/aug-7-9-stuff-the-bus-with-school-supplies-donations-at-scv-walmarts/" rel="bookmark" title="Aug. 7-9: &#8216;Stuff the Bus&#8217; With School Supplies Donations at SCV Walmarts"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/salvation-army-walmart-school-supplies-donations-flyer-20200807-scaled.jpg&amp;w=142&amp;zc=1" alt="Aug. 7-9: &#8216;Stuff the Bus&#8217; With School Supplies Donations at SCV Walmarts" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/texasfire-in-saugus-at-210-acres-50-contained/" title="#TexasFire in Saugus at 210 Acres, 50% Contained">#TexasFire in Saugus at 210 Acres, 50% Contained 			</a>
	 	</div>
		<div class="bodycopy">The #TexasFire in Saugus grew to 210 acres but was 50% contained overnight, according to officials with the Angeles National Forest.
</div>
				<a href="https://scvnews.com/texasfire-in-saugus-at-210-acres-50-contained/" rel="bookmark" title="#TexasFire in Saugus at 210 Acres, 50% Contained"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/signal-fire-texas-fire-hand-crews-hot-spots-dan-watson-20200807.jpg&amp;w=142&amp;zc=1" alt="#TexasFire in Saugus at 210 Acres, 50% Contained" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-judge-to-decide-on-uber-lyft-driver-classification/" title="California Judge to Decide on Uber, Lyft Driver Classification">California Judge to Decide on Uber, Lyft Driver Classification 			</a>
	 	</div>
		<div class="bodycopy">The fate of more than 100,000 Uber and Lyft drivers lies in the hands of a state court judge, who after a nearly three-hour hearing Thursday lamented his inability to fully predict the ramifications of a potential court order extending employment benefits to California drivers.</div>
				<a href="https://scvnews.com/california-judge-to-decide-on-uber-lyft-driver-classification/" rel="bookmark" title="California Judge to Decide on Uber, Lyft Driver Classification"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/uber-phone-app.jpg&amp;w=142&amp;zc=1" alt="California Judge to Decide on Uber, Lyft Driver Classification" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'BsQcmfjFdL'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/parents-share-concern-over-sequoia-school-plan\/":201443};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202033#ver=202033" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'26031571',post:'201443',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '201443' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 6.531 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-10 12:28:29 -->

<!-- Compression = gzip -->