

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Oscars show producers have announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on April 25." />
	<link rel="canonical" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans - SCVNews.com" />
	<meta property="og:description" content="The Oscars show producers have announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on April 25." />
	<meta property="og:url" content="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-03-24T19:21:05+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg?fit=1024%2C576&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Release">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg?fit=1024%2C576&ssl=1","width":1024,"height":576,"caption":"production team"},{"@type":"WebPage","@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#webpage","url":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/","name":"Production Team for 93rd Oscars Welcomes New Talent, Show Veterans - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#primaryimage"},"datePublished":"2021-03-24T19:21:05+00:00","dateModified":"2021-03-24T19:21:05+00:00","description":"The Oscars show producers have announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on April 25.","breadcrumb":{"@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://scvnews.com/","url":"https://scvnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/","url":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/","name":"Production Team for 93rd Oscars Welcomes New Talent, Show Veterans"}}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#article","isPartOf":{"@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"Production Team for 93rd Oscars Welcomes New Talent, Show Veterans","datePublished":"2021-03-24T19:21:05+00:00","dateModified":"2021-03-24T19:21:05+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#primaryimage"},"keywords":"2021 oscars,academy of motion picture arts and sciences,production team for the 93rd Oscars","articleSection":"_ENTERTAINMENT,Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Production Team for 93rd Oscars Welcomes New Talent, Show Veterans Comments Feed" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.4' id='customStockdioJs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg?fit=1024%2C576&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg?fit=1024%2C576&amp;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:image:alt" content="production team" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Oscars show producers Jesse Collins, Stacey Sher, and Steven Soderbergh on Wednesday announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on Sunday, April" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans" /><meta property="og:url" content="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" /><meta property="og:updated_time" content="2021-03-24T12:21:05-07:00" /><meta property="article:tag" content="2021 oscars" /><meta property="article:tag" content="academy of motion picture arts and sciences" /><meta property="article:tag" content="production team for the 93rd Oscars" /><meta property="article:published_time" content="2021-03-24T12:21:05-07:00" /><meta property="article:modified_time" content="2021-03-24T12:21:05-07:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_ENTERTAINMENT" /><meta property="article:section" content="Entertainment" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans" /><meta property="twitter:description" content="The Oscars show producers Jesse Collins, Stacey Sher, and Steven Soderbergh on Wednesday announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on Sunday, April" /><meta property="twitter:url" content="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg?fit=1024%2C576&amp;ssl=1" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/212918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p1Le03-Toa' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fproduction-team-for-93rd-oscars-welcomes-new-talent-show-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fproduction-team-for-93rd-oscars-welcomes-new-talent-show-veterans%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Production Team for 93rd Oscars Welcomes New Talent, Show Veterans | 03-24-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/02.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>62&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">March 24		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1922</strong> - Wyatt Earp's wife thanks William S. Hart for defending her husband's honor [<a href="https://scvhistory.com/scvhistory/hart-earpletters.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hart-earpletters.htm" target="_blank">
<img  alt="Wyatt Earp story" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hart-earp-1926t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Wyatt Earp story" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hart-earp-1926t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hart-earp-1926t.jpg" alt="Wyatt Earp story" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:100%;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" rel="bookmark" title="Permanent Link to Production Team for 93rd Oscars Welcomes New Talent, Show Veterans">Production Team for 93rd Oscars Welcomes New Talent, Show Veterans</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Wednesday, Mar 24, 2021 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg"><img  alt="production team" width="556" height="313"  data-src="https://scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425-556x313.jpg" class="aligncenter size-large wp-image-212497 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425-556x313.jpg" alt="production team" width="556" height="313" class="aligncenter size-large wp-image-212497" /></noscript></a>
		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px; height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&amp;text=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&amp;text=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&t=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&t=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&title=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&title=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&title=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/&title=Production%20Team%20for%2093rd%20Oscars%20Welcomes%20New%20Talent,%20Show%20Veterans" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>


	<div class="postbody">
	  	<p>The Oscars show producers Jesse Collins, Stacey Sher, and Steven Soderbergh on Wednesday announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on Sunday, April 25.</p>
<p><strong>Rob Paine</strong> has been associated with the Oscars telecast for more than 20 years and returns as supervising producer. Paine has more than 200 television events to his name and has earned eight Primetime Emmy Award nominations, a Daytime Emmy Award nomination and a Peabody Award. His credits include “Celebrating America,” “A West Wing Special to Benefit When We All Vote,” 12 Super Bowl Halftime Shows, “The Kennedy Center Honors” and the “Primetime Emmy Awards.”</p>
<p>Co-producer <strong>Jeannae Rouzan-Clay</strong> joins the Oscars production team for the first time. She is a writer and producer, and the Vice President of Specials for Jesse Collins Entertainment. For more than 15 years, Rouzan-Clay has been at the helm of multiple television shows for major networks and streaming platforms including CBS, BET, VH1, Nickelodeon and Netflix. An NAACP Image Award-winning producer, her work includes such award shows as “BET Awards,” “Black Girls Rock!,” “BET Honors,” “ABFF Honors” and “Soul Train Awards”; such specials as “Super Bowl LV Halftime Show Starring The Weeknd,” “The 14th Annual Stand Up for Heroes,” “The All-Star Nickmas Special,” “Leslie Jones: Time Machine,” “Dear Mama,” “Def Comedy Jam 25” and “BET Presents Love &amp; Happiness: An Obama Celebration”; and the competition series “Sunday Best.”</p>
<p>Co-producer <strong>Dionne Harmon</strong> joins the Oscars production team for the first time. She is the Executive Vice President of Content &amp; Strategy at Jesse Collins Entertainment, where she oversees development and production of unscripted and scripted content. A four-time NAACP Image Award winner, Harmon has produced tentpoles and specials including “A Grammy Salute to the Sounds of Change,” “Super Bowl LV Halftime Show Starring The Weeknd,” “John Lewis: Celebrating a Hero,” “BET Awards,” “BET Hip Hop Awards,” “Soul Train Awards” and “BET Presents Love &amp; Happiness: An Obama Celebration,” as well as the comedy specials “Leslie Jones: Time Machine” and “Amanda Seales: I Be Knowin’” and the competition shows “Rhythm + Flow” and “Nashville Squares.” On the scripted side, Harmon’s credits include the BET miniseries “The Bobby Brown Story” and the series “American Soul.”</p>
<p>Co-producer <strong>Raj Kapoor</strong> joins the Oscars for the fifth consecutive year, overseeing screen content and performances. His recent credits include the “The Wonderful World of Disney: The Little Mermaid Live!,” “Mariah Carey’s Magical Christmas Special,” “Grammy Awards®,” “Primetime Emmy Awards,” “Academy of Country Music Awards,” “Latin Grammys,” “The E! People’s Choice Awards,” “Stand Up to Cancer” and several “The Disney Family Singalong” specials. Kapoor has mounted numerous large-scale international tours for Carrie Underwood, Faith Hill and Tim McGraw, One Republic, “American Idol,” “So You Think You Can Dance,” Backstreet Boys, Shania Twain, Juanes, Jonas Brothers and Demi Lovato.</p>
<p><strong>Taryn Hurd </strong>rejoins the Oscars for the eighth consecutive year as talent producer. She also has served as talent producer on the past six Governors Awards ceremonies along with numerous television variety specials and award shows.</p>
<p><strong>Amberia Allen</strong> returns as a writer for the Oscars for the second consecutive year. She has been a writer for “The Daily Show with Trevor Noah” and “The Last O.G.,” and has written for numerous live awards shows and variety specials, including “Golden Globe Awards,” “Primetime Emmy Awards” and “The Mark Twain Prize for American Humor.” In addition, Allen holds a Ph.D. in Sociology from UCLA and has co-authored the annual UCLA Hollywood Diversity Report.</p>
<p><strong>Rodney Barnes</strong> returns to the Oscars production team as a writer. A writer and producer, he is currently executive producer for an untitled HBO series about the 1980s Los Angeles Lakers, and showrunner, writer and creator of “Things That Make White People Uncomfortable” for HBO Max. Barnes has penned Marvel Comics’ “The Falcon,” Marvel/Lucasfilm’s “Lando: Double or Nothing” and “Quincredible” for the Lion Forge imprint. Other credits include “Wu-Tang: An American Saga,” “The Boondocks” and “Everybody Hates Chris.</p>
<p><strong>dream hampton </strong>joins the Oscars production team as a writer. An award-winning filmmaker and writer, her most recent works include the feature documentary “Treasure,” the HBO documentary “It’s a Hard Truth Ain’t It,” the BET documentary series “Finding Justice” and Lifetime’s Emmy-nominated “Surviving R. Kelly,” which broke ratings records and earned a Peabody Award. hampton was named to the 2019 TIME 100 list of most influential people in the world.</p>
<p><strong>Richard LaGravenese</strong> is a first-time writer for the Oscars show. A film and television writer, director and producer, he earned an Oscar® nomination for his original screenplay for “The Fisher King.” His other writing credits include “Unbroken,” “Water for Elephants,” “The Horse Whisperer,” “Beloved,” “The Mirror Has Two Faces,” “The Bridges of Madison County,” “A Little Princess” and “The Ref.&#8221; He wrote and directed such films as “The Last Five Years,” “Beautiful Creatures,” “P.S. I Love You,” “Freedom Writers,” the “Pigalle” segment in “Paris, Je T’Aime,” and “Living Out Loud.” His television credits include “Behind the Candelabra,” for which he received an Emmy nomination; the Emmy-nominated documentary “A Decade under the Influence” and the legal series “The Divide.”</p>
<p>Head writer <strong>Jon Macks</strong> returns for his 24th Oscars telecast. He has been honored with eight Primetime Emmy Award nominations, including three for the Oscars telecast. In addition to his work on the Oscars, Macks wrote for 22 years on “The Tonight Show with Jay Leno” and writes for Billy Crystal, Steve Martin, Chris Rock, Martin Short, Helen Mirren and Michael Douglas. In the past year, he wrote for the 2020 Democratic National Convention, provided debate prep for President Biden and was one of two writers on the “Celebrating America” Inaugural Night special.</p>
<p><strong>Mitchell Marchand</strong> returns to the Oscars show as a writer. His credits as a comedy writer include such awards shows as “BET Awards,” “Hip Hop Awards,” “UNCF Evening of Stars,” MTV Video Music Awards,” “NAACP Image Awards” and “Primetime Emmy Awards.” He has penned jokes for such A-list talent as Jamie Foxx, Anthony Anderson, Mike Epps, Kevin Hart and Chris Rock, and created presentations for Oprah Winfrey, Tyler Perry, Quincy Jones and Kerry Washington. In 2021, Marchand’s work can be seen on the Netflix series “The Upshaws” and on the second season of “Kids Say the Darndest Things” on CBS.</p>
<p>Drummer, DJ, producer, author and founding member of hip hop group The Roots, <strong>Questlove</strong> joins the Oscars production team as the show’s musical director. He is the musical director for “The Tonight Show Starring Jimmy Fallon,” for which The Roots serves as the house band. A five-time Grammy Award winner, Questlove has held musical directing positions with such artists as D’Angelo, Eminem and Jay-Z. He executive-produced the documentary series “Hip Hop: The Songs That Shook America” through his production company Two One Five Entertainment and will next direct a documentary about Sly Stone. He made his directorial debut with the feature documentary “Summer of Soul (…Or, When the Revolution Could Not Be Televised),” which premiered at the 2021 Sundance Film Festival and was awarded both the Grand Jury Prize and Audience Award for Best U.S. Documentary. Questlove is an Academy member and has performed on the Oscars previously.</p>
<p>Lighting designer <strong>Robert Dickinson</strong> returns for his 32nd Oscars show. He has won 18 Primetime Emmy Awards, including three for Oscars telecasts. Additionally, Dickinson has been honored with two Daytime Emmy Awards. His credits include “The Kennedy Center Honors,” “Grammy Awards,” “Primetime Emmy Awards,” “Tony Awards,” “Golden Globe Awards” and “Academy of Country Music Awards”; Olympics ceremonies in Atlanta, Salt Lake City, Athens and Vancouver; the ceremonies of the European Games in Baku; and the specials “Peter Pan Live!” and “The Sound of Music Live!”</p>
<p>The 93rd Oscars will be held on Sunday, April 25, at Union Station Los Angeles and the Dolby Theatre at Hollywood &amp; Highland Center in Hollywood, and will be televised live on ABC at 8 p.m. ET/5 p.m. PT. The Oscars also will be televised live in more than 225 countries and territories worldwide.</p>
<p><strong>About the Academy</strong></p>
<p>The Academy of Motion Picture Arts and Sciences is a global community of more than 10,000 of the most accomplished artists, filmmakers, and executives working in film. In addition to celebrating and recognizing excellence in filmmaking through the Oscars, the Academy supports a wide range of initiatives to promote the art and science of the movies, including public programming, educational outreach, and the upcoming Academy Museum of Motion Pictures. Visit <a href="http://www.oscars.org" rel="noopener" target="_blank">www.oscars.org</a>.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212918" class="share-facebook sd-button share-icon" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212918" class="share-twitter sd-button share-icon" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-212918" class="share-linkedin sd-button share-icon" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212918" class="share-pinterest sd-button share-icon" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-212918-605b9cc089f7d' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=212918&amp;origin=scvnews.com&amp;obj_id=26031571-212918-605b9cc089f7d' data-name='like-post-frame-26031571-212918-605b9cc089f7d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='212918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d783a95ce" /></p><input type="hidden" id="ak_js" name="ak_js" value="187"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto; display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->



	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">ARTS &amp; ENTERTAINMENT LINKS</div></div>

	<div class="archivecol3" style="margin:0px;width:268px;padding:0px;">

<!-- ORGANIZATION ICONS -->

	<table style="width:268px;">
	<tr>
	<td style="margin:0 auto; display:block; text-align:center;border:0;width:236px;">

<table>

<tr>
<td style="border-bottom:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="http://scvsoundcheck.com/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/soundcheck75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/soundcheck75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-bottom:1px dotted #999; border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://scvtv.com/category/community/foodie/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/fmf75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/fmf75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-bottom:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="http://oldtownnewhall.com/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-senses75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-senses75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>
</tr>


<tr>
<td style="vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://www.canyontheatre.org/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-ctg75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-ctg75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://scvtv.com/html/scvmovies-current.html" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-scvmovies75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-scvmovies75x75.png" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://www.santaclaritaartists.org/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-scaa75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-scaa75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>
</tr>

</table>

</td></tr></table>

	</div>	</div>

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">ARTS &amp; ENTERTAINMENT NEWS</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=385">
			&gt; ARTS &amp; ENTERTAINMENT NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" title="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans">Production Team for 93rd Oscars Welcomes New Talent, Show Veterans</a></h3>
 									<a href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" rel="bookmark" title="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg&amp;w=60&amp;zc=1" alt="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Mar 24, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Oscars show producers Jesse Collins, Stacey Sher, and Steven Soderbergh on Wednesday announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on Sunday, April 25.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" title="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/scv-students-reach-semifinals-in-music-center-scholarship-program/" title="SCV Students Reach Semifinals in Music Center Scholarship Program">SCV Students Reach Semifinals in Music Center Scholarship Program</a></h3>
 									<a href="https://scvnews.com/scv-students-reach-semifinals-in-music-center-scholarship-program/" rel="bookmark" title="SCV Students Reach Semifinals in Music Center Scholarship Program"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/TMC-Semifinalists.jpg&amp;w=60&amp;zc=1" alt="SCV Students Reach Semifinals in Music Center Scholarship Program" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Mar 18, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Following two rounds of virtual auditions, The Music Center has selected 112 of Southern California’s most talented high school students, including a few from the Santa Clarita Valley, as semifinalists in The Music Center’s 33rd annual Spotlight  program, a free nationally acclaimed arts training and scholarship program for teens.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/scv-students-reach-semifinals-in-music-center-scholarship-program/" title="SCV Students Reach Semifinals in Music Center Scholarship Program">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/magic-mountain-announces-plans-to-reopen-april-1/" title="Magic Mountain Announces Plans to Reopen April 1">Magic Mountain Announces Plans to Reopen April 1</a></h3>
 									<a href="https://scvnews.com/magic-mountain-announces-plans-to-reopen-april-1/" rel="bookmark" title="Magic Mountain Announces Plans to Reopen April 1"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/08/six-flags-magic-mountain-entrance.jpg&amp;w=60&amp;zc=1" alt="Magic Mountain Announces Plans to Reopen April 1" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Mar 18, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			After a yearlong closure, Six Flags Magic Mountain has announced plans to reopen on April 1, with extensive new COVID-19 safety measures in place. 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/magic-mountain-announces-plans-to-reopen-april-1/" title="Magic Mountain Announces Plans to Reopen April 1">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/disneyland-to-reopen-to-californians-only-on-april-30/" title="Disneyland to Reopen to Californians Only on April 30">Disneyland to Reopen to Californians Only on April 30</a></h3>
 									<a href="https://scvnews.com/disneyland-to-reopen-to-californians-only-on-april-30/" rel="bookmark" title="Disneyland to Reopen to Californians Only on April 30"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/disneyland-anaheim-aerial-wmc-2-0.jpg&amp;w=60&amp;zc=1" alt="Disneyland to Reopen to Californians Only on April 30" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Mar 17, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			“The Happiest Place on Earth” will turn the lights back on starting April 30, Disneyland officials announced Wednesday, more than a year after the Anaheim theme park closed its gates due to the COVID-19 pandemic.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/disneyland-to-reopen-to-californians-only-on-april-30/" title="Disneyland to Reopen to Californians Only on April 30">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/the-main-santa-clarita-library-partner-to-present-virtual-food-themed-plays/" title="The MAIN, Santa Clarita Library Partner to Present Virtual Food-Themed Plays">The MAIN, Santa Clarita Library Partner to Present Virtual Food-Themed Plays</a></h3>
 									<a href="https://scvnews.com/the-main-santa-clarita-library-partner-to-present-virtual-food-themed-plays/" rel="bookmark" title="The MAIN, Santa Clarita Library Partner to Present Virtual Food-Themed Plays"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/The-MAIN-OSOC-Release-1.jpg&amp;w=60&amp;zc=1" alt="The MAIN, Santa Clarita Library Partner to Present Virtual Food-Themed Plays" /></a>

		</div>
			
		<div class="datestamp1">
		  	Tuesday, Mar 16, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			In conjunction with the Santa Public Library’s One Story One City 2021 book selection, “Eat Joy: 31 Stories & Comfort Food from 31 Celebrated Writers,” The MAIN is excited to present two delicious, food-themed plays, “A Recipe for Disaster” and “The Good, The Bad and The Hungry.” 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/the-main-santa-clarita-library-partner-to-present-virtual-food-themed-plays/" title="The MAIN, Santa Clarita Library Partner to Present Virtual Food-Themed Plays">FULL STORY...</a>
		</div>
		</div>

      
	
</div>

	</div>

	<div class="articleothers">
		<script>
				show_banners('adsevents');
			</script>
	</div>


	
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supes-ok-more-valencia-project-updates-vaccination-rollout/" title="Supes OK More Valencia Project Updates, Vaccination Rollout">Supes OK More Valencia Project Updates, Vaccination Rollout 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors Tuesday approved two additional motions related to the Valencia Project, formerly known as Newhall Ranch, a long-term, master-planned community west of Interstate 5.</div>
				<a href="https://scvnews.com/supes-ok-more-valencia-project-updates-vaccination-rollout/" rel="bookmark" title="Supes OK More Valencia Project Updates, Vaccination Rollout"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/032918_news_aerial_ad_02-1320x829-1.jpg&amp;w=142&amp;zc=1" alt="Supes OK More Valencia Project Updates, Vaccination Rollout" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lasd-parking-enforcement-to-resume-countywide-april-1/" title="Parking Enforcement to Resume Countywide April 1">Parking Enforcement to Resume Countywide April 1 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Sheriff’s Department's Parking Enforcement Detail will again enforce all parking violations beginning Thursday, April 1, the department announced Wednesday.</div>
				<a href="https://scvnews.com/lasd-parking-enforcement-to-resume-countywide-april-1/" rel="bookmark" title="Parking Enforcement to Resume Countywide April 1"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/lasd-parking-enforcement-ticket-556.jpg&amp;w=142&amp;zc=1" alt="Parking Enforcement to Resume Countywide April 1" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/socal-edison-to-hold-scv-community-meetings-thursday/" title="SoCal Edison to Hold SCV Community Meetings Thursday">SoCal Edison to Hold SCV Community Meetings Thursday 			</a>
	 	</div>
		<div class="bodycopy">Southern California Edison officials plan to give residents a chance Thursday to ask questions and speak with them directly during two online meetings to discuss Edison’s Public Safety Power Shutoff program. 
</div>
				<a href="https://scvnews.com/socal-edison-to-hold-scv-community-meetings-thursday/" rel="bookmark" title="SoCal Edison to Hold SCV Community Meetings Thursday"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/0210_SCEdison_50_1_50-1024x691-1.jpg&amp;w=142&amp;zc=1" alt="SoCal Edison to Hold SCV Community Meetings Thursday" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" title="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans">Production Team for 93rd Oscars Welcomes New Talent, Show Veterans 			</a>
	 	</div>
		<div class="bodycopy">The Oscars show producers Jesse Collins, Stacey Sher, and Steven Soderbergh on Wednesday announced 14 key members of the production team for the 93rd Oscars, which airs live on ABC on Sunday, April 25.</div>
				<a href="https://scvnews.com/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans/" rel="bookmark" title="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/ampas-academy-oscars-93-horiz-20210425.jpg&amp;w=142&amp;zc=1" alt="Production Team for 93rd Oscars Welcomes New Talent, Show Veterans" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/former-cougar-kilian-zierer-named-to-cccaa-scholar-athlete-honor-roll/" title="Former Cougar Kilian Zierer Named to CCCAA Scholar-Athlete Honor Roll">Former Cougar Kilian Zierer Named to CCCAA Scholar-Athlete Honor Roll 			</a>
	 	</div>
		<div class="bodycopy">Former College of the Canyons football student-athlete Kilian Zierer has been named to the 2019-20 California Community College Athletic Association Scholar-Athlete Honor Roll.</div>
				<a href="https://scvnews.com/former-cougar-kilian-zierer-named-to-cccaa-scholar-athlete-honor-roll/" rel="bookmark" title="Former Cougar Kilian Zierer Named to CCCAA Scholar-Athlete Honor Roll"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/coc-kilian-zierer-cccaa-scholar-athlete-20210324-scaled.jpg&amp;w=142&amp;zc=1" alt="Former Cougar Kilian Zierer Named to CCCAA Scholar-Athlete Honor Roll" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-creates-covid-19-rental-assistance-program/" title="Santa Clarita Creates COVID-19 Rental Assistance Program">Santa Clarita Creates COVID-19 Rental Assistance Program 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council on Tuesday approved the creation of the Santa Clarita COVID-19 Rental Assistance Program, which enables the city to administer the program and disperse assistance payments directly to landlords of qualified households.</div>
				<a href="https://scvnews.com/santa-clarita-creates-covid-19-rental-assistance-program/" rel="bookmark" title="Santa Clarita Creates COVID-19 Rental Assistance Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/santa-clarita-city-hall-monument-sign-skp-20200512-1-scaled.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita Creates COVID-19 Rental Assistance Program" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-march-24/" title="Today in SCV History (March 24)">Today in SCV History (March 24) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1922</strong> - Wyatt Earp's wife thanks William S. Hart for defending her husband's honor [<a href="https://scvhistory.com/scvhistory/hart-earpletters.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hart-earpletters.htm" target="_blank">
<img  alt="Wyatt Earp story" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hart-earp-1926t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Wyatt Earp story" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hart-earp-1926t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hart-earp-1926t.jpg" alt="Wyatt Earp story" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/gofundme-page-set-up-for-deputy-whose-home-burned-down/" title="GoFundMe Page Set Up for Deputy Whose Home Burned Down">GoFundMe Page Set Up for Deputy Whose Home Burned Down 			</a>
	 	</div>
		<div class="bodycopy">A GoFundMe page has been set up on behalf of Deputy Ayala from the Santa Clarita Valley Sheriff’s Station, whose house burned down Saturday.  </div>
				<a href="https://scvnews.com/gofundme-page-set-up-for-deputy-whose-home-burned-down/" rel="bookmark" title="GoFundMe Page Set Up for Deputy Whose Home Burned Down"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/lasd-deputy-ayala-house-burned-down-godundme-20210323.png&amp;w=142&amp;zc=1" alt="GoFundMe Page Set Up for Deputy Whose Home Burned Down" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-l-a-county-nears-orange-tier-scv-cases-total-27034/" title="Tuesday COVID-19 Roundup: L.A. County Nears Orange Tier; SCV Cases Total 27,034">Tuesday COVID-19 Roundup: L.A. County Nears Orange Tier; SCV Cases Total 27,034 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Public Health officials on Tuesday confirmed 66 new deaths and 490 new cases of COVID-19 countywide, as improving metrics bring the county near the threshold for the state's less-restrictive Orange Tier.</div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-l-a-county-nears-orange-tier-scv-cases-total-27034/" rel="bookmark" title="Tuesday COVID-19 Roundup: L.A. County Nears Orange Tier; SCV Cases Total 27,034"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/coronavirus-covid-19-la-county-cases-tues-mar-23-20210323.jpg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: L.A. County Nears Orange Tier; SCV Cases Total 27,034" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-8-coc-to-host-virtual-meet-the-grant-makers-forum/" title="April 8: COC to Host Virtual &#8216;Meet the Grant Makers&#8217; Forum">April 8: COC to Host Virtual &#8216;Meet the Grant Makers&#8217; Forum 			</a>
	 	</div>
		<div class="bodycopy">The College of the Canyons Office of Grants Development will host a virtual "Meet the Grant Makers" panel presentation and seminar on Thursday, April 8, at noon Pacific Time.</div>
				<a href="https://scvnews.com/april-8-coc-to-host-virtual-meet-the-grant-makers-forum/" rel="bookmark" title="April 8: COC to Host Virtual &#8216;Meet the Grant Makers&#8217; Forum"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/college-of-the-canyons-aerial-coc.jpg&amp;w=142&amp;zc=1" alt="April 8: COC to Host Virtual &#8216;Meet the Grant Makers&#8217; Forum" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/donaldson-company-expands-icue-connected-filtration-service-for-industrial-collectors/" title="Donaldson Company Expands iCue Connected Filtration Service for Industrial Collectors">Donaldson Company Expands iCue Connected Filtration Service for Industrial Collectors 			</a>
	 	</div>
		<div class="bodycopy">Donaldson Company, Inc., a leading worldwide manufacturer of innovative filtration systems and solutions based in Bloomington, Minnesota with operations also in Valencia, announces new capabilities and user experience updates to the company’s iCue connected filtration service.</div>
				<a href="https://scvnews.com/donaldson-company-expands-icue-connected-filtration-service-for-industrial-collectors/" rel="bookmark" title="Donaldson Company Expands iCue Connected Filtration Service for Industrial Collectors"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/donaldson-filtration.jpg&amp;w=142&amp;zc=1" alt="Donaldson Company Expands iCue Connected Filtration Service for Industrial Collectors" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-sheriff-fights-subpoena-over-secret-deputy-gangs/" title="L.A. County Sheriff Fights Subpoena Over Secret Deputy Gangs">L.A. County Sheriff Fights Subpoena Over Secret Deputy Gangs 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff Alex Villanueva says he will not honor a subpoena from the county inspector general, suing to block the county from forcing him to sit down for an interview on what he knows about “deputy gangs” within the sheriff’s ranks.</div>
				<a href="https://scvnews.com/l-a-county-sheriff-fights-subpoena-over-secret-deputy-gangs/" rel="bookmark" title="L.A. County Sheriff Fights Subpoena Over Secret Deputy Gangs"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/08/lasd-sheriff-alex-villanueva-20200814-scaled.jpg&amp;w=142&amp;zc=1" alt="L.A. County Sheriff Fights Subpoena Over Secret Deputy Gangs" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/interstate-5-widening-improvements-may-start-this-summer/" title="Interstate 5 Widening, Improvements May Start This Summer">Interstate 5 Widening, Improvements May Start This Summer 			</a>
	 	</div>
		<div class="bodycopy">Construction on the Interstate 5 corridor in the Santa Clarita Valley may start as early as this summer, pending approval from Metro’s board of directors Thursday.  </div>
				<a href="https://scvnews.com/interstate-5-widening-improvements-may-start-this-summer/" rel="bookmark" title="Interstate 5 Widening, Improvements May Start This Summer"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/signal-interstate-5-northbound-traffic-jam-castaic-dan-watson-20210323.jpg&amp;w=142&amp;zc=1" alt="Interstate 5 Widening, Improvements May Start This Summer" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/agua-dulce-restaurant-owner-loses-thousands-to-power-scam-offers-warning/" title="Agua Dulce Restaurant Owner Loses Thousands to Power Scam, Offers Warning">Agua Dulce Restaurant Owner Loses Thousands to Power Scam, Offers Warning 			</a>
	 	</div>
		<div class="bodycopy">An Agua Dulce restaurant owner said fear over his business potentially losing power became a cautionary tale for others about a power scam after an internet thief took $6,800 out of his pocket last week.  </div>
				<a href="https://scvnews.com/agua-dulce-restaurant-owner-loses-thousands-to-power-scam-offers-warning/" rel="bookmark" title="Agua Dulce Restaurant Owner Loses Thousands to Power Scam, Offers Warning"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/07/signal-scv-sheriffs-station-front-file.jpg&amp;w=142&amp;zc=1" alt="Agua Dulce Restaurant Owner Loses Thousands to Power Scam, Offers Warning" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/man-arrested-on-suspicion-of-attacking-elderly-woman-threatening-others/" title="Man Arrested on Suspicion of Attacking Elderly Woman, Threatening Others">Man Arrested on Suspicion of Attacking Elderly Woman, Threatening Others 			</a>
	 	</div>
		<div class="bodycopy">A Canyon Country man was arrested last week after deputies believe he assaulted an elderly woman, threatened other victims, and attempted to steal firearms from the residence’s safe.</div>
				<a href="https://scvnews.com/man-arrested-on-suspicion-of-attacking-elderly-woman-threatening-others/" rel="bookmark" title="Man Arrested on Suspicion of Attacking Elderly Woman, Threatening Others"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/04/lasd-scv-sheriffs-station-booking-lot.jpg&amp;w=142&amp;zc=1" alt="Man Arrested on Suspicion of Attacking Elderly Woman, Threatening Others" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-march-23/" title="Today in SCV History (March 23)">Today in SCV History (March 23) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1886</strong> - Film director Robert N. Bradbury born in Washington state; launched John Wayne's career in Placerita Canyon [<a href="https://scvtv.com/html/scvmovies023bluesteel.html" target="_blank">watch</a>]<br>
<a href="https://scvtv.com/html/scvmovies023bluesteel.html" target="_blank">
<img  alt="Blue Steel" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/scvmovies023t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/scvmovies023t.jpg" alt="Blue Steel" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-19-roundup-147th-death-at-henry-mayo-county-modifies-health-school-orders/" title="Monday COVID-19 Roundup: 147th Death at Henry Mayo; County Modifies Health, School Orders">Monday COVID-19 Roundup: 147th Death at Henry Mayo; County Modifies Health, School Orders 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Monday 9 new deaths, including one additional death at Henry Mayo Newhall Hospital and 516 new cases countywide of COVID-19, with 27,017 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/monday-covid-19-roundup-147th-death-at-henry-mayo-county-modifies-health-school-orders/" rel="bookmark" title="Monday COVID-19 Roundup: 147th Death at Henry Mayo; County Modifies Health, School Orders"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/LA-County-COVID-19-5.jpeg&amp;w=142&amp;zc=1" alt="Monday COVID-19 Roundup: 147th Death at Henry Mayo; County Modifies Health, School Orders" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/real-water-consumers-warned-of-possible-acute-non-viral-hepatitis-link/" title="&#8216;Real Water&#8217; Consumers Warned of Possible Acute Non-Viral Hepatitis Link">&#8216;Real Water&#8217; Consumers Warned of Possible Acute Non-Viral Hepatitis Link 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health is alerting everyone that the United States Food and Drug Administration (FDA) is recommending that consumers, restaurants, and retailers discontinue drinking, cooking with, selling, or serving “Real Water” alkaline water.</div>
				<a href="https://scvnews.com/real-water-consumers-warned-of-possible-acute-non-viral-hepatitis-link/" rel="bookmark" title="&#8216;Real Water&#8217; Consumers Warned of Possible Acute Non-Viral Hepatitis Link"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/Real-Water-Box.jpeg&amp;w=142&amp;zc=1" alt="&#8216;Real Water&#8217; Consumers Warned of Possible Acute Non-Viral Hepatitis Link" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-womens-golf-earns-cccaa-scholar-team-award/" title="COC Women&#8217;s Golf Earns CCCAA Scholar Team Award">COC Women&#8217;s Golf Earns CCCAA Scholar Team Award 			</a>
	 	</div>
		<div class="bodycopy">The 2019 state championship College of the Canyons women's golf team has been named a 2019-20 California Community College Athletic Association (CCCAA) Scholar Team Award winner.</div>
				<a href="https://scvnews.com/coc-womens-golf-earns-cccaa-scholar-team-award/" rel="bookmark" title="COC Women&#8217;s Golf Earns CCCAA Scholar Team Award"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/COC-WomensGolf2021.jpeg&amp;w=142&amp;zc=1" alt="COC Women&#8217;s Golf Earns CCCAA Scholar Team Award" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-animal-care-control-names-danny-ubario-new-chief-deputy-director/" title="County Animal Care &#038; Control Names Danny Ubario New Chief Deputy Director">County Animal Care &#038; Control Names Danny Ubario New Chief Deputy Director 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Animal Care and Control (DACC) is pleased to announce the appointment of Deputy Director Danny Ubario to the position of Chief Deputy Director.</div>
				<a href="https://scvnews.com/county-animal-care-control-names-danny-ubario-new-chief-deputy-director/" rel="bookmark" title="County Animal Care &#038; Control Names Danny Ubario New Chief Deputy Director"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/Deputy-Director-Danny-Ubario-new-Chief-Deputy-Director..jpeg&amp;w=142&amp;zc=1" alt="County Animal Care &#038; Control Names Danny Ubario New Chief Deputy Director" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/march-31-jci-santa-clarita-virtual-workshop-presented-by-christian-dadulak/" title="March 31: JCI Santa Clarita Virtual Workshop Presented by Christian Dadulak">March 31: JCI Santa Clarita Virtual Workshop Presented by Christian Dadulak 			</a>
	 	</div>
		<div class="bodycopy">Join JCI Santa Clarita on Wednesday, March 31, from 6:30 p.m. – 8:00 PM, on Zoom for its financial wellness workshop presented by JCI Member and this year's Vice President of Community, Christian Dadulak.</div>
				<a href="https://scvnews.com/march-31-jci-santa-clarita-virtual-workshop-presented-by-christian-dadulak/" rel="bookmark" title="March 31: JCI Santa Clarita Virtual Workshop Presented by Christian Dadulak"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/JCI-Santa-Clarita.jpeg&amp;w=142&amp;zc=1" alt="March 31: JCI Santa Clarita Virtual Workshop Presented by Christian Dadulak" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/vector-control-offers-tips-on-mosquito-proofing-rain-barrels-water-conservation/" title="Vector Control Offers Tips on Mosquito-Proofing Rain Barrels, Water Conservation">Vector Control Offers Tips on Mosquito-Proofing Rain Barrels, Water Conservation 			</a>
	 	</div>
		<div class="bodycopy">As Southern California residents, water conservation is part of our lifestyle and rain barrels are an easy way to capture rainwater for future use</div>
				<a href="https://scvnews.com/vector-control-offers-tips-on-mosquito-proofing-rain-barrels-water-conservation/" rel="bookmark" title="Vector Control Offers Tips on Mosquito-Proofing Rain Barrels, Water Conservation"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/HarvestWater-Banner-2019.jpeg&amp;w=142&amp;zc=1" alt="Vector Control Offers Tips on Mosquito-Proofing Rain Barrels, Water Conservation" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-jewish-community-readies-for-passover-events/" title="SCV Jewish Community Readies for Passover Events">SCV Jewish Community Readies for Passover Events 			</a>
	 	</div>
		<div class="bodycopy">Leaders of the Santa Clarita Valley Jewish community have said their congregants are always excited to celebrate Passover, but also noted this year’s March 27 celebration will have particularly special meaning due to COVID-19.  </div>
				<a href="https://scvnews.com/scv-jewish-community-readies-for-passover-events/" rel="bookmark" title="SCV Jewish Community Readies for Passover Events"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/0423_Faith_Passover_JP_01.jpeg&amp;w=142&amp;zc=1" alt="SCV Jewish Community Readies for Passover Events" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-encouraging-public-input-on-rural-parks-recreation-needs/" title="L.A. County Encouraging Public Input on Rural Parks, Recreation Needs">L.A. County Encouraging Public Input on Rural Parks, Recreation Needs 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Parks and Recreation is inviting the public to participate in a community engagement and outreach process to help inform future planning and funding allocation to address regional and rural park and recreation needs.</div>
				<a href="https://scvnews.com/l-a-county-encouraging-public-input-on-rural-parks-recreation-needs/" rel="bookmark" title="L.A. County Encouraging Public Input on Rural Parks, Recreation Needs"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/LA-County-Regional-and-Rural-2021-Assessment.jpeg&amp;w=142&amp;zc=1" alt="L.A. County Encouraging Public Input on Rural Parks, Recreation Needs" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->
 
		
</div>

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/production-team-for-93rd-oscars-welcomes-new-talent-show-veterans\/":212918};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202112#ver=202112' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'26031571',post:'212918',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '212918' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 11.570 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-24 13:10:51 -->

<!-- Compression = gzip -->