<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>SCV News | Santa Clarita 2022 Cowboy Festival Cancelled - SCVNews.com</title>


<meta name=viewport content="width=device-width, initial-scale=1">

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita "regretfully" is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press." />
<meta name="keywords" content="2022 Cowboy festival,cowboy festival,L.A. County Department of Public Health,santa clarita cowboy festival,senses block party," /><meta name="robots" content="index, follow" />

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>


<script type="text/javascript" src="https://.scvtv.com/include/bannerads/simple/mobile_banners.min.js"></script>
<script type="text/javascript" src="https://.scvtv.com/include/jwplayer.js"></script>


<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/mobile-v2/css/dropdown.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style.css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style2.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/mobile-style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/comments-mobile.css" media="screen" />


<link rel="apple-touch-icon" href="https://cougarnews.com/wp-content/uploads/2013/02/2010-Logo.png" />
	
 
 

		<meta name="referrer" content="no-referrer-when-downgrade">
	  <link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita &quot;regretfully&quot; is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press." />
	<link rel="canonical" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Santa Clarita 2022 Cowboy Festival Cancelled - SCVNews.com" />
	<meta property="og:description" content="Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita &quot;regretfully&quot; is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press." />
	<meta property="og:url" content="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-01-19T01:55:29+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg" />
	<meta property="og:image:width" content="990" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="City of Santa Clarita" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&ssl=1","width":990,"height":683,"caption":"The Santa Clarita Cowboy Festival usually features everything from champion trick roper Dave Thornbury, above, to mechanical bull rides, champion gunslingers, intertribal dances, Western-type vittles and wares, and lots of music. | Signal file photo."},{"@type":"WebPage","@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#webpage","url":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/","name":"Santa Clarita 2022 Cowboy Festival Cancelled - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#primaryimage"},"datePublished":"2022-01-19T01:55:29+00:00","dateModified":"2022-01-19T01:55:29+00:00","description":"Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita \"regretfully\" is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press.","breadcrumb":{"@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Santa Clarita 2022 Cowboy Festival Cancelled"}]},{"@type":"Article","@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#article","isPartOf":{"@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/5e1d6d8c9396b01d22899f58490d957b"},"headline":"Santa Clarita 2022 Cowboy Festival Cancelled","datePublished":"2022-01-19T01:55:29+00:00","dateModified":"2022-01-19T01:55:29+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#webpage"},"wordCount":201,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&ssl=1","keywords":["2022 Cowboy festival","cowboy festival","L.A. County Department of Public Health","santa clarita cowboy festival","senses block party"],"articleSection":["_NEWS","News","Santa Clarita City News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/#respond"]}]},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/5e1d6d8c9396b01d22899f58490d957b","name":"City of Santa Clarita","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/46a4ba8347e7cd69fd5fc1917fe741b3?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/46a4ba8347e7cd69fd5fc1917fe741b3?s=96&r=g","caption":"City of Santa Clarita"},"url":"https://scvnews.com/author/cityofsantaclarita/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Santa Clarita 2022 Cowboy Festival Cancelled Comments Feed" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.5 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&amp;ssl=1" /><meta property="og:image:width" content="990" /><meta property="og:image:height" content="683" /><meta property="og:image:alt" content="2021 Santa Clarita Cowboy Festival" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita &quot;regretfully&quot; is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Santa Clarita 2022 Cowboy Festival Cancelled" /><meta property="og:url" content="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/" /><meta property="og:updated_time" content="2022-01-18T17:55:29-08:00" /><meta property="article:tag" content="2022 Cowboy festival" /><meta property="article:tag" content="cowboy festival" /><meta property="article:tag" content="L.A. County Department of Public Health" /><meta property="article:tag" content="santa clarita cowboy festival" /><meta property="article:tag" content="senses block party" /><meta property="article:published_time" content="2022-01-19T01:55:29+00:00" /><meta property="article:modified_time" content="2022-01-19T01:55:29+00:00" /><meta property="article:author" content="https://scvnews.com/author/cityofsantaclarita/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="article:section" content="Santa Clarita City News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&amp;ssl=1" /><meta property="twitter:title" content="Santa Clarita 2022 Cowboy Festival Cancelled" /><meta property="twitter:description" content="Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita &quot;regretfully&quot; is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press" /><meta property="twitter:url" content="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/" /><meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg?fit=990%2C683&amp;ssl=1" /><meta itemprop="name" content="Santa Clarita 2022 Cowboy Festival Cancelled" /><meta itemprop="headline" content="Santa Clarita 2022 Cowboy Festival Cancelled" /><meta itemprop="description" content="Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita &quot;regretfully&quot; is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival, reported Santa Clarita PIO Carrie Lujan in a statement released to the press" /><meta itemprop="datePublished" content="2022-01-19" /><meta itemprop="dateModified" content="2022-01-19T01:55:29+00:00" /><meta itemprop="author" content="City of Santa Clarita" /><meta property="profile:first_name" content="City of Santa Clarita" /><meta property="profile:username" content="City of Santa Clarita" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/223742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p1Le03-WcK' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fsanta-clarita-2022-cowboy-festival-cancelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fsanta-clarita-2022-cowboy-festival-cancelled%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '39d413a0f9'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://scvnews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/tabs.js"></script>
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/dropdown.js"></script>
<title>SCV News</title>

<link href='https://fonts.googleapis.com/css?family=Quicksand:400,700|Pontano+Sans|Source+Sans+Pro:200,300,400,600,700|News+Cycle|Josefin+Sans:400,700|Droid+Sans:400' rel='stylesheet' type='text/css'>
</head>







<body>

<div class="header-bar">
<table width="100%">
<tr>

<td style="width:25%;">
<a href="/index.php">
<img  style="height:20px; width:20px; position:fixed; top:10px; left:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/home.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/home.png" style="height:20px; width:20px; position:fixed; top:10px; left:30px;"></noscript>
</a>
</td>


<td style="width:50%;">
<a href="/index.php">
<center><img  style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; " data-src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; "></noscript></center>
</a>
</td>


<script type="text/javascript">
function showdiv(id){
document.getElementById(id).style.display = "block";
}
</script>


<td style="width:25%;">
<a class="hide" onclick="showdiv('searchbar'); " href="#">
<img  style="height:20px; width:20px; position:fixed; top:10px; right:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/search.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/search.png" style="height:20px; width:20px; position:fixed; top:10px; right:30px;"></noscript>
</a>
</td>



</tr>
</table>
</div>




<div style="margin-top:46px;">


<!-- Begin Google Search -->
<div id="searchbar" style="position: relative; z-index:9">
<div class="sectionContainer">
<center>
<script>
  (function() {
    var cx = '016703940284147409962:4mvaxrfgn0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</center>
</center>
</div>
</div>
<!-- End Google Search -->


<!-- Begin Ad -->
<div class="adContainer">
	<center> 
			<script type="text/javascript">
				show_banners('topfull');
			</script>
	</center>

</div>
<!-- End Ad -->
<div style="margin-top:1px;">
</div>

<div class="sectionContainer">
        <center>
        <div>
            <a href="https://scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg"><img  alt="2021 Santa Clarita Cowboy Festival" width="556"  data-src="https://scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file-556x384.jpg" class="size-large wp-image-211029 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file-556x384.jpg" alt="2021 Santa Clarita Cowboy Festival" width="556" class="size-large wp-image-211029" /></noscript></a> The Santa Clarita Cowboy Festival usually features everything from champion trick roper Dave Thornbury, above, to mechanical bull rides, champion gunslingers, intertribal dances, Western-type vittles and wares, and lots of music. | Signal file photo.        </div>
    </center>	
        <div style="padding: 5% 2%">
        <h1>Santa Clarita 2022 Cowboy Festival Cancelled</h1>
        <h3>Uploaded: , Tuesday, Jan 18, 2022</h3>
        
        <h2 style="padding-bottom: .75em;">By City of Santa Clarita</h2>
        <h5><p>Due to L.A. County Department of Public Health restrictions and the recent surge in COVID-19 cases, the city of Santa Clarita &#8220;regretfully&#8221; is announcing the cancellation of the 2022 Santa Clarita Cowboy Festival Tuesday afternoon, according to a press release from the city&#8217;s spokesperson. </p>
<p>The current county public health mandates regarding vaccination requirements for staff, volunteers, performers and vendors make it unfeasible to hold the event this year.</p>
<p>However, the city will still host a western-themed SENSES Block Party, an induction of honorees into the Walk of Western Stars and a family-friendly event with activities, food and performances from some of the bands who have played at the Cowboy Festival in the past. Details are still in the works, according to Carrie Lujan, the city of Sant Clarita&#8217;s public information officer.  </p>
<p>Traditionally held in April at William S. Hart Park in Newhall, the Cowboy Festival is a large-scale community event that welcomes thousands of residents and visitors each year to celebrate Santa Clarita’s rich Western heritage.</p>
<p>For more information about the cancellation of the 2022 Santa Clarita Cowboy Festival, contact the city of Santa Clarita’s Arts and Events division at (661) 250-3787 or <a href="mailto:aeo@santa-clarita.com" rel="noopener" target="_blank">aeo@santa-clarita.com</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223742" class="share-facebook sd-button share-icon" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223742" class="share-twitter sd-button share-icon" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-223742" class="share-linkedin sd-button share-icon" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223742" class="share-pinterest sd-button share-icon" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-223742-61e78fc2e0e8f' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=223742&amp;origin=scvnews.com&amp;obj_id=26031571-223742-61e78fc2e0e8f' data-name='like-post-frame-26031571-223742-61e78fc2e0e8f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></h4>
    </div>
    <div style="padding: 5% 2%">
        

<div>
	<div style="margin-bottom:10px;">
	<h77>
		No Comments for <b>:&nbsp;Santa Clarita 2022 Cowboy Festival Cancelled</b>
	</h77>
</div>



<div>



<div>
	<div><p><a rel="nofollow" id="cancel-comment-reply-link" href="/santa-clarita-2022-cowboy-festival-cancelled/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
		
		<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div>
	
			<div style="margin-bottom:10px;">
				<table>
					<tr>
						<td>
							<p>
								<label style="padding-right: 6px;" for="author">Name  (required):</label>
								<input type="text" name="author" id="author" value="" size="30" tabindex="1" />
							</p>
						</td>
					</tr>
	
					<tr>
						<td>
							<div style="padding-top: 6px;"></div>
						</td>
					</tr>
	
					<tr>
						<td>
							<p>
								<label style="padding-right: 8px;" for="email">Email  (required):</label>
								<input type="text" name="email" id="email" value="" size="30" tabindex="2" />
							</p>
						</td>
					</tr>
				</table>
			</div>
		</div>
				
		<div>
			<textarea name="comment" id="comment" tabindex="4" cols="48" rows="6"></textarea>
			<br />
				<div style="padding:10px;">
					<input name="submit" type="submit" id="submit" value="Add Comment" />
				</div>
		</div>
		<input type='hidden' name='comment_post_ID' value='223742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="735b714ec7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="19"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
			</div>

					<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h77>0 Comments</h77>
	<p>You can be the first one to leave a comment.</p>
</div>
</div>
 
    </div>
</div>
</div>


<div style="margin:3px 0px 2px 0px;">
</div>

<div class="sectionContainer" style="margin-top: 0px;">
<h1 style="padding: 0% 2%">More Stories</h1>
</div>
<div class="sectionContainer">
			<a href="https://scvnews.com/tuesday-covid-roundup-omicron-continues-to-surge-as-icu-admissions-rise-in-la-county/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/LA-COVID.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Tuesday Covid Roundup: Omicron Continues to Surge as ICU Admissions Rise in LA County" />
										<h3 class="storyCategory"><h3>
					<h2>Tuesday Covid Roundup: Omicron Continues to Surge as ICU Admissions Rise in LA County</h2>
					<h4>2 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/la-county-department-of-parks-recreation-seeks-to-hire-over-250-lifeguards/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/Castaic-Sports-Complex-Aquatic-Center.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="LA County Department of Parks, Recreation Seeks to Hire Over 250 Lifeguards" />
										<h3 class="storyCategory"><h3>
					<h2>LA County Department of Parks, Recreation Seeks to Hire Over 250 Lifeguards</h2>
					<h4>2 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/santa-clarita-2022-cowboy-festival-cancelled/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/02/signal-santa-clarita-cowboy-festival-roper-file.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Santa Clarita 2022 Cowboy Festival Cancelled" />
										<h3 class="storyCategory"><h3>
					<h2>Santa Clarita 2022 Cowboy Festival Cancelled</h2>
					<h4>2 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/la-county-dcba-temporarily-pausing-in-person-services/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/Consumer_Business_Affairs.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="LA County DCBA Temporarily Pausing In-Person Services" />
										<h3 class="storyCategory"><h3>
					<h2>LA County DCBA Temporarily Pausing In-Person Services</h2>
					<h4>5 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/feb-3-winter-games-trivia-contest-at-the-cube/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/theCube-1.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Feb. 3 Winter Games Trivia Contest at The Cube" />
										<h3 class="storyCategory"><h3>
					<h2>Feb. 3 Winter Games Trivia Contest at The Cube</h2>
					<h4>5 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/coc-citizens-oversight-committee-affirms-audits-of-college-bond-spending/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/College-of-the-Canyons.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="COC Citizens Oversight Committee Affirms Audits of College Bond Spending" />
										<h3 class="storyCategory"><h3>
					<h2>COC Citizens Oversight Committee Affirms Audits of College Bond Spending</h2>
					<h4>6 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/fred-gruchalla-veterans-advocate-named-veteran-of-the-year/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/Fred-Gruchalla-scaled.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Fred Gruchalla, Veterans’ Advocate, Named Veteran of the Year" />
										<h3 class="storyCategory"><h3>
					<h2>Fred Gruchalla, Veterans’ Advocate, Named Veteran of the Year</h2>
					<h4>6 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/zonta-scv-accepting-applications-for-wrage-scholarship/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/Virginia-Wrage-Logo-Design-500x500-1.png&amp;w=60&amp;h=50&amp;zc=1" alt="Zonta SCV Accepting Applications for Wrage Scholarship" />
										<h3 class="storyCategory"><h3>
					<h2>Zonta SCV Accepting Applications for Wrage Scholarship</h2>
					<h4>7 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/smyth-drive-office-building-in-highridge-business-park-sells-for-over-2-6m/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/28015-Smyth-scaled.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Smyth Drive Office Building in Highridge Business Park Sells for Over $2.6M" />
										<h3 class="storyCategory"><h3>
					<h2>Smyth Drive Office Building in Highridge Business Park Sells for Over $2.6M</h2>
					<h4>9 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/today-in-scv-history-9/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/08/SCVNews-Square-Placeholder.png&amp;w=60&amp;h=50&amp;zc=1" alt="Today in SCV History (Jan. 18)" />
										<h3 class="storyCategory"><h3>
					<h2>Today in SCV History (Jan. 18)</h2>
					<h4>20 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
		</div>


<div class="sectionContainer" style="padding:10px 0px;">
<center><a href="http://scvnews.com/?am_force_theme_layout=desktop">Click here for the Desktop Site</a></center>

<div style="margin:10px 0px 30px 0px;">
<center>
<a href="http://scvtv.com"><img  style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;" data-src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;"></noscript></center></a>
	<div style="margin:0% 5%;"
		<p><center><h6 style="margin-top: 10px;">SCVTV IS A TAX-EXEMPT 501(C)(3) NONPROFIT CORPORATION. ALL RIGHTS RESERVED.</h6></center></p>
	</div>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" border="0" height="1" width="1" alt="Quantcast"></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html></div>





<!-- Dynamic page generated in 0.573 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-18 20:12:51 -->

<!-- Compression = gzip -->