<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head profile="http://gmpg.org/xfn/11">
<title>SCV News | Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County - SCVNews.com</title>


<meta name=viewport content="width=device-width, initial-scale=1">

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley." />
<meta name="keywords" content="BA.2 subvariant,Boosters,California,CDPH,COVID-19,hart district,Los Angeles County,Omicron,Omicron B4 and B5 variants,public health,vaccines," /><meta name="robots" content="index, follow" />

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>


<script type="text/javascript" src="https://.scvtv.com/include/bannerads/simple/mobile_banners.min.js"></script>
<script type="text/javascript" src="https://.scvtv.com/include/jwplayer.js"></script>


<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/mobile-v2/css/dropdown.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style.css" media="screen" />

<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/style2.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/mobile-style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="https://scvnews.com/wp-content/themes/mobile-v2/comments-mobile.css" media="screen" />


<link rel="apple-touch-icon" href="https://cougarnews.com/wp-content/uploads/2013/02/2010-Logo.png" />
	
 
 

<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley." />
	<link rel="canonical" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County - SCVNews.com" />
	<meta property="og:description" content="The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley." />
	<meta property="og:url" content="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-07-27T01:07:42+00:00" />
	<meta property="article:modified_time" content="2022-07-27T01:58:25+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Press Release" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County Comments Feed" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/scvnews.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"235086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.7' id='customStockdioJs-js'></script>

<!-- OG: 3.1.5 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg?fit=1600%2C900&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg?fit=1600%2C900&amp;ssl=1" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:image:alt" content="county covid 726" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County" /><meta property="og:url" content="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/" /><meta property="og:updated_time" content="2022-07-26T18:58:25-07:00" />
<meta property="article:tag" content="BA.2 subvariant" /><meta property="article:tag" content="Boosters" /><meta property="article:tag" content="California" /><meta property="article:tag" content="CDPH" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="hart district" /><meta property="article:tag" content="Los Angeles County" /><meta property="article:tag" content="Omicron" /><meta property="article:tag" content="Omicron B4 and B5 variants" /><meta property="article:tag" content="public health" /><meta property="article:tag" content="vaccines" /><meta property="article:published_time" content="2022-07-27T01:07:42+00:00" /><meta property="article:modified_time" content="2022-07-27T01:58:25+00:00" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="article:author:first_name" content="Press" /><meta property="article:author:last_name" content="Release" /><meta property="article:author:username" content="Press Release" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg?fit=1600%2C900&amp;ssl=1" /><meta property="twitter:image:alt" content="county covid 726" /><meta property="twitter:title" content="Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County" /><meta property="twitter:description" content="The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley" /><meta property="twitter:url" content="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg?fit=1600%2C900&amp;ssl=1" /><meta itemprop="name" content="Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County" /><meta itemprop="headline" content="Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County" /><meta itemprop="description" content="The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley" /><meta itemprop="datePublished" content="2022-07-27" /><meta itemprop="dateModified" content="2022-07-27T01:58:25+00:00" /><meta itemprop="author" content="Press Release" />
<meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/235086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-Z9I' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ftuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ftuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/tabs.js"></script>
<script type="text/javascript" src="https://scvnews.com/wp-content/themes/mobile-v2/js/dropdown.js"></script>
<title>SCV News</title>

<link href='https://fonts.googleapis.com/css?family=Quicksand:400,700|Pontano+Sans|Source+Sans+Pro:200,300,400,600,700|News+Cycle|Josefin+Sans:400,700|Droid+Sans:400' rel='stylesheet' type='text/css'>
</head>







<body>

<div class="header-bar">
<table width="100%">
<tr>

<td style="width:25%;">
<a href="/index.php">
<img  style="height:20px; width:20px; position:fixed; top:10px; left:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/home.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/home.png" style="height:20px; width:20px; position:fixed; top:10px; left:30px;"></noscript>
</a>
</td>


<td style="width:50%;">
<a href="/index.php">
<center><img  style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; " data-src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/uploads/2013/10/scvnews.png" style="height:20px; width:156px; top:10px; left:0px; right:0px; margin-left:auto; margin-right:auto; position:fixed; "></noscript></center>
</a>
</td>


<script type="text/javascript">
function showdiv(id){
document.getElementById(id).style.display = "block";
}
</script>


<td style="width:25%;">
<a class="hide" onclick="showdiv('searchbar'); " href="#">
<img  style="height:20px; width:20px; position:fixed; top:10px; right:30px;" data-src="https://scvtv.com/wp-content/uploads/2013/10/search.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/wp-content/uploads/2013/10/search.png" style="height:20px; width:20px; position:fixed; top:10px; right:30px;"></noscript>
</a>
</td>



</tr>
</table>
</div>




<div style="margin-top:46px;">


<!-- Begin Google Search -->
<div id="searchbar" style="position: relative; z-index:9">
<div class="sectionContainer">
<center>
<script>
  (function() {
    var cx = '016703940284147409962:4mvaxrfgn0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</center>
</center>
</div>
</div>
<!-- End Google Search -->


<!-- Begin Ad -->
<div class="adContainer">
	<center> 
			<script type="text/javascript">
				show_banners('topfull');
			</script>
	</center>

</div>
<!-- End Ad -->
<div style="margin-top:1px;">
</div>

<div class="sectionContainer">
        <center>
        <div>
            <a href="https://scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg"><img  alt="county covid 726" width="556"  data-src="https://scvnews.com/wp-content/uploads/2022/07/county-covid-726-556x313.jpg" class="aligncenter size-large wp-image-235125 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/07/county-covid-726-556x313.jpg" alt="county covid 726" width="556" class="aligncenter size-large wp-image-235125" /></noscript></a>        </div>
    </center>	
        <div style="padding: 5% 2%">
        <h1>Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County</h1>
        <h3>Uploaded: , Tuesday, Jul 26, 2022</h3>
        
        <h2 style="padding-bottom: .75em;">By Press Release</h2>
        <h5><p>The Los Angeles County Department of Public Health confirmed 17 new deaths throughout L.A. County, 3,547 new cases countywide and 78 new cases in the Santa Clarita Valley. </p>
<p>This new data brings Los Angeles County death totals to 32,654, county case totals to 3,272,097 and Santa Clarita Valley case totals to 85,830, with 484 total SCV deaths from COVID-19 since March of 2020. </p>
<p>There are 1,286 people with COVID-19 currently hospitalized. Testing results are available for more than 12,315,526 individuals, with 24% of people testing positive.</p>
<p>Of the 17 new deaths reported today, two people were between the ages of 30-49, two people were between the ages of 50-64, five people were between the ages of 65-79, and seven people were aged 80 years or older. For information on the one death reported by the city of Long Beach, visit <a href="http://longbeach.gov" rel="noopener" target="_blank">longbeach.gov</a>. Of the 17 newly reported deaths, 14 had underlying health conditions. </p>
<p>Today’s positivity rate is 14.9%.</p>
<p>Data is by date reported by DPH, but does not necessarily represent the date of testing, hospitalization, or death.</p>
<p><strong>Residents Encouraged to Get Tested to Slow Spread of COVID-19</strong></p>
<p>Although case rates appear to be slowly declining, L.A. County remains in the Centers for Disease Control and Prevention high community level with the increasing proliferation of the highly infectious BA.5 subvariant. Knowing your status remains key to slowing the spread as does layering in other safety measures, including masking, to protect ourselves and others.  </p>
<p>Over the last seven days, the average number of daily new cases was 6,014, an 11% decrease from one week ago when the average number of daily new cases reported was 6,742. Test positivity rate is stable at 15.5%.</p>
<p>The number of people severely ill and needing to be hospitalized appears to be stabilizing. Over the last seven days, the average number of COVID-positive patients per day in L.A. County hospitals was 1,262, very similar to one week ago when the 7-day average number of COVID-positive patients per day was 1,243.</p>
<p>Deaths, which typically lag hospitalizations by several weeks, continue to increase, with an average of 15 deaths reported per day this past week, compared to an average of 12 deaths one week ago.</p>
<p>To help prevent the spread of COVID, testing remains a useful and effective tool. Residents should get tested if they have been exposed, have symptoms, and before and after gatherings and travel. Residents who test positive, even with an at-home test, need to isolate to avoid infecting others. Residents who test negative but have symptoms should remain home and test again in 24-48 hours to be sure they aren’t infected. If a test is still negative, but a person remains ill, they may have another virus/illness. Anyone with symptoms should remain home until they are fever free and symptoms are resolving. Individuals should call their provider if they have concerns about their illness. If an individual does not have a provider, they can call 2-1-1 to get connected to care.</p>
<p>There are several FDA-approved rapid over-the-counter tests that can be used for self-testing at home, at a business, or at other community settings. Most are antigen tests that provide results in a few minutes, as opposed to laboratory-based PCR tests that may take several days to process.</p>
<p>A third round of at-home tests can be ordered at no charge from the federal government at <a href="http://www.covidtests.gov" rel="noopener" target="_blank">www.covidtests.gov</a>. Residents who have health insurance can receive eight free at-home tests each month for each insured member in their household. And many community organizations are distributing free test kits to individuals with limited resources. Free testing kits can be picked up at all Department of Public Health vaccination sites.</p>
<p>Individuals with any questions should talk with their health care provider to make sure they understand their viral test results and any next steps. Those without easy access to a health care provider who have questions about their test result and what to do next, can call the Public Health COVID-19 information line at 1-833-540-0473, seven days a week.</p>
<p>“I send my deepest sympathies and wishes of peace and comfort to the many families who have lost a loved one from COVID-19,” said Barbara Ferrer, PhD, MPH, MEd, Director of Public Health. “I want to note that since COVID continues to be a leading cause of death in L.A. County, we should continue to use all tools available to reduce the risk; this includes testing, vaccinating and boosting, accessing therapeutics if eligible and masking when indoors. It is my fervent hope that this current surge will abate soon, but, in the meantime, I ask everyone to be cautious and take care of each other and I thank the many who are doing all they can do to slow the spread.”</p>
<p>A wide range of data and dashboards on COVID-19 from the Los Angeles County Department of Public Health are available on the Public Health website at <a href="http://www.publichealth.lacounty.gov"><strong>http://www.publichealth.lacounty.gov</strong></a>.</p>
<p>To keep workplaces and schools open, residents and workers are asked to:</p>
<p>&#8211; Get tested to help reduce the spread, especially if you traveled for the holidays, have had a possible exposure, or have symptoms, or are gathering with people not in your household</p>
<p>&#8211; Adhere to masking requirements when indoors or at crowded outdoor spaces, regardless of vaccination status</p>
<p>&#8211; Residents are legally required to be isolated if they have a positive COVID test result and vaccinated close contacts with symptoms and unvaccinated close contacts need to be quarantined.</p>
<p>For information on where you can get tested, please visit <a href="http://www.covid19.lacounty.gov/testing/"><strong>www.covid19.lacounty.gov/testing/</strong></a>.</p>
<p>For updated isolation and quarantine guidance, please visit <a href="http://www.publichealth.lacounty.gov"><strong>www.publichealth.lacounty.gov</strong></a>.</p>
<p>COVID-19 vaccines are safe and effective and are recommended for everyone 5 years old and older to help protect against COVID-19. Vaccinations are always free and open to eligible residents and workers regardless of immigration status. Appointments are not needed at all Public Health vaccination sites and many community sites where first, second, and third doses are available.</p>
<p>To find a vaccination site near you, or to make an appointment, please visit:</p>
<p><a href="http://www.VaccinateLACounty.com"><strong>www.VaccinateLACounty.com</strong></a> (English) or</p>
<p><a href="http://www.VacunateLosAngeles.com"><strong>www.VacunateLosAngeles.com</strong></a> (Spanish).</p>
<p><strong>William S. Hart Union High School District COVID-19 Dashboard</strong></p>
<p>The William S. Hart Union High School District provides ongoing information to our community regarding COVID-19 cases while maintaining confidentiality for our students and staff. The COVID-19 case data below is updated regularly to indicate any currently confirmed COVID-19 positive case in staff members or students by school site. The data below is specific to individuals who have been physically present on a District campus within 14 days of receiving a positive COVID-19 test. The District, in conjunction with the Los Angeles County Department of Public Health, conducts contact tracing and directly notifies and provides resources for parents of students identified as close contacts (6 feet or less for 15 cumulative minutes or more).</p>
<p>Note: To see the communication process in the event of a positive COVID-19 case, visit <a href="https://www.hartdistrict.org/apps/pages/covid-19dashboard"><strong>https://www.hartdistrict.org/apps/pages/covid-19dashboard</strong></a>.</p>
<p><strong>Schools Community Dashboard</strong></p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?ssl=1"><img data-attachment-id="235114" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-community-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=808%2C523&amp;ssl=1" data-orig-size="808,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart community 726" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=244%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=556%2C360&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&#038;ssl=1" alt="hart community 726" width="556" height="360" class="aligncenter size-large wp-image-235114 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=244%2C158&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?w=808&amp;ssl=1 808w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="235114" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-community-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=808%2C523&amp;ssl=1" data-orig-size="808,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart community 726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=244%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=556%2C360&amp;ssl=1"  alt="hart community 726" width="556" height="360"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=244%2C158&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?w=808&amp;ssl=1 808w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-235114 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" data-attachment-id="235114" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-community-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=808%2C523&amp;ssl=1" data-orig-size="808,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart community 726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=244%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?fit=556%2C360&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&#038;ssl=1" alt="hart community 726" width="556" height="360" class="aligncenter size-large wp-image-235114" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=556%2C360&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=244%2C158&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=150%2C97&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-community-726.jpg?w=808&amp;ssl=1 808w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1"  /></noscript></noscript></a></p>
<p><strong>Student Dashboard</strong></p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?ssl=1"><img data-attachment-id="235116" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-student-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=811%2C489&amp;ssl=1" data-orig-size="811,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart student 726" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=244%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=556%2C335&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&#038;ssl=1" alt="hart student 726" width="556" height="335" class="aligncenter size-large wp-image-235116 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=244%2C147&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=150%2C90&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=768%2C463&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?w=811&amp;ssl=1 811w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="235116" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-student-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=811%2C489&amp;ssl=1" data-orig-size="811,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart student 726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=244%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=556%2C335&amp;ssl=1"  alt="hart student 726" width="556" height="335"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=244%2C147&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=150%2C90&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=768%2C463&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?w=811&amp;ssl=1 811w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-235116 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" data-attachment-id="235116" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-student-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=811%2C489&amp;ssl=1" data-orig-size="811,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart student 726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=244%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?fit=556%2C335&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&#038;ssl=1" alt="hart student 726" width="556" height="335" class="aligncenter size-large wp-image-235116" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=556%2C335&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=244%2C147&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=150%2C90&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?resize=768%2C463&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-student-726.jpg?w=811&amp;ssl=1 811w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1"  /></noscript></noscript></a></p>
<p><strong>Staff Dashboard</strong></p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?ssl=1"><img data-attachment-id="235117" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-staff-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=773%2C507&amp;ssl=1" data-orig-size="773,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart staff 726" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=244%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=556%2C365&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&#038;ssl=1" alt="hart staff 726" width="556" height="365" class="aligncenter size-large wp-image-235117 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=244%2C160&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=768%2C504&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?w=773&amp;ssl=1 773w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="235117" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-staff-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=773%2C507&amp;ssl=1" data-orig-size="773,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart staff 726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=244%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=556%2C365&amp;ssl=1"  alt="hart staff 726" width="556" height="365"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=244%2C160&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=768%2C504&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?w=773&amp;ssl=1 773w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-235117 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" data-attachment-id="235117" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/hart-staff-726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=773%2C507&amp;ssl=1" data-orig-size="773,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hart staff 726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=244%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?fit=556%2C365&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&#038;ssl=1" alt="hart staff 726" width="556" height="365" class="aligncenter size-large wp-image-235117" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=556%2C365&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=244%2C160&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=150%2C98&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?resize=768%2C504&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/hart-staff-726.jpg?w=773&amp;ssl=1 773w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1"  /></noscript></noscript></a></p>
<p><strong>Santa Clarita Valley Tuesday Update</strong><br />
As of 4 p.m. Tuesday, the L.A. County Public Health <a href="http://dashboard.publichealth.lacounty.gov/covid19_surveillance_dashboard/"><strong>dashboard</strong></a> reported no additional deaths in the city of Santa Clarita, leaving the total number of deaths from COVID-19 in the SCV at 484.</p>
<p>The following is the community breakdown per L.A. County&#8217;s dashboard:</p>
<p>Santa Clarita: 394</p>
<p>Castaic: 31</p>
<p>Acton: 17</p>
<p>Stevenson Ranch: 15</p>
<p>Unincorporated Canyon Country: 9 (revised from 10)</p>
<p>Agua Dulce: 6</p>
<p>Val Verde: 3 (revised from 4)</p>
<p>Valencia: 2</p>
<p>Unincorporated Bouquet Canyon: 2</p>
<p>Elizabeth Lake: 2</p>
<p>Newhall: 1</p>
<p>unincorporated Saugus/Canyon Country: 1</p>
<p>Lake Hughes: 1</p>
<p>&nbsp;</p>
<p><strong>SCV Cases</strong></p>
<p>Of the 85,830 cases reported to Public Health for the SCV to date, the community breakdown is as follows:</p>
<p>Santa Clarita: 63,334</p>
<p>Castaic: 8,676</p>
<p>Stevenson Ranch: 5,070</p>
<p>Canyon Country (unincorporated portion): 3,114</p>
<p>Acton: 1710</p>
<p>Val Verde: 945</p>
<p>Agua Dulce: 881</p>
<p>Valencia (unincorporated portion west of I-5): 824</p>
<p>Saugus (unincorporated portion): 380</p>
<p>Elizabeth Lake: 238</p>
<p>Bouquet Canyon: 175</p>
<p>Lake Hughes: 177</p>
<p>Saugus/Canyon Country: 104</p>
<p>Newhall (Unincorporated portion): 93</p>
<p>Sand Canyon: 53</p>
<p>San Francisquito/Bouquet Canyon: 39</p>
<p>Placerita Canyon: 17</p>
<p><strong>*Note:</strong> The county is unable to break out separate numbers for Castaic and PDC/NCCF because the county uses geotagging software that cannot be changed at this time, according to officials. <a href="https://lasd.org/covid19updates/" target="_blank" rel="noopener noreferrer"><strong>Click here for the LASD COVID-19 dashboard</strong></a>.</p>
<p>&nbsp;</p>
<p><strong>California Tuesday</strong></p>
<p>The California Department of Public Health now updates their numbers on Tuesday and Friday. The information below is from the most recent data released Tuesday, July 26. </p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?ssl=1"><img data-attachment-id="235088" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/calicovid726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=1091%2C1091&amp;ssl=1" data-orig-size="1091,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="calicovid726" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=556%2C556&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=556&#038;ssl=1" alt="calicovid726" class="aligncenter size-large wp-image-235088 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=1091&amp;ssl=1 1091w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="235088" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/calicovid726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=1091%2C1091&amp;ssl=1" data-orig-size="1091,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="calicovid726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=556%2C556&amp;ssl=1"  alt="calicovid726"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=1091&amp;ssl=1 1091w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-235088 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" data-attachment-id="235088" data-permalink="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/calicovid726/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=1091%2C1091&amp;ssl=1" data-orig-size="1091,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="calicovid726" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?fit=556%2C556&amp;ssl=1" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=556&#038;ssl=1" alt="calicovid726" class="aligncenter size-large wp-image-235088" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/07/calicovid726.jpg?w=1091&amp;ssl=1 1091w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1"  /></noscript></noscript></a></p>
<p><strong>Vaccinations</strong></p>
<p> &#8211; 78,476,295 total vaccines administered.</p>
<p> &#8211; 79.6% of the eligible population (5+) has been vaccinated with at least one dose.</p>
<p> &#8211; 43,435 people a day are receiving COVID-19 vaccination (average daily dose count over 7 days).</p>
<p><strong>Cases</strong></p>
<p> &#8211; California has 9,871,930 confirmed cases to date.</p>
<p> &#8211; Tuesday’s average case count is 17,845 (average daily case count over 7 days).</p>
<p> &#8211; Unvaccinated people are 5.9 times more likely to get COVID-19 than boosted individuals (June 27, 2022 – July 3, 2022).</p>
<p><strong>Testing</strong></p>
<p> &#8211; The testing positivity rate is 15% (average rate over 7 days).</p>
<p><strong>Hospitalizations</strong></p>
<p> &#8211; There are 4,826 hospitalizations statewide.</p>
<p> &#8211; There are 512 ICU patients statewide.</p>
<p> &#8211; Unvaccinated people are 7.1 times more likely to be hospitalized than boosted individuals (June 27, 2022 – July 3, 2022).</p>
<p><strong>Deaths</strong></p>
<p> &#8211; There have been 92,595 COVID-19 deaths since the start of the pandemic.</p>
<p> &#8211; COVID-19 claims the lives of 28 Californians each day (average daily death count over 7 days).</p>
<p> &#8211; Unvaccinated people are 9.9 times more likely to die than boosted individuals (June 20, 2022 – June 26, 2022).</p>
<p><strong>Health Care Workers</strong></p>
<p>As of July 21, local health departments have reported 172,748 confirmed positive cases in health care workers and 583 deaths statewide.  </p>
<p><strong>Testing Turnaround Time</strong></p>
<p>The testing turnaround time <a href="https://testing.covid19.ca.gov/"><strong>dashboard</strong></a> reports how long California patients are waiting for COVID-19 test results. During the week of July 10 to July 16, the average time patients waited for test results was 0.9 day. During this same time period, 86% of patients received test results in one day and 97% received them within two days.</p>
<p><strong>Multisystem Inflammatory Syndrome in Children (MIS-C)</strong></p>
<p>As of July 25, there have been 1010 cases of <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/MIS-C.aspx"><strong>Multisystem Inflammatory Syndrome</strong></a> in Children (MIS-C) reported statewide. MIS-C is a rare inflammatory condition associated with COVID-19 that can damage multiple organ systems. MIS-C can require hospitalization and be life threatening.</p>
<p><strong>Additional Updates</strong></p>
<p><strong>Mask Guidance</strong>: Under California’s mask guidance, universal masking is required only in specified higher risk settings like hospitals, public transit and congregate living facilities. Unvaccinated persons are required to mask in all indoor public settings. Fully vaccinated individuals are recommended to continue indoor masking when the risk may be high. Workplaces will continue to follow the COVID-19 prevention standards set by CalOSHA. Local health jurisdictions may implement requirements that are stricter than state guidance.</p>
<p>Slow the Spread: Get Vaccinated and Boosted for COVID-19</p>
<p>The risk for COVID-19 exposure and infection continues as a number of Californians remain unvaccinated and unboosted.</p>
<p>Real-world evidence continues to show that the vaccine is preventing severe illness, hospitalization, and death. Public health officials urge Californians to get vaccinated and boosted as soon as possible.</p>
<p>It is recommended that every vaccinated person 12 years or older should get a booster as long as they received their second dose of the Pfizer or Moderna vaccine at least five months ago or they received their Johnson &amp; Johnson vaccine at least two months ago.</p>
<p>Vaccination appointments can be made by visiting myturn.ca.gov or calling 1-833-422-4255. The consent of a parent or legal guardian may be needed for those under age 18 to receive a vaccination. Visit Vaccinate All 58 to learn more about the safe and effective vaccines available for all Californians 5+.</p>
<p>Your Actions Save Lives</p>
<p>Protect yourself, family, friends and your community by following these prevention measures:</p>
<p><strong>Keep California Healthy</strong><br />
Protect yourself, family, friends and your community by following these prevention measures:</p>
<p>&#8211; Get vaccinated when it&#8217;s <a href="https://myturn.ca.gov/landing"><strong>your turn</strong></a>. Californians age 16+ are eligible to make an appointment.</p>
<p>&#8211; If you are experiencing <a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/symptoms.html"><strong>symptoms</strong></a> of COVID-19 (fever, cough, shortness of breath, fatigue, muscle or body aches), call your health care provider.</p>
<p>&#8211; If you believe you have been exposed, get tested. <a href="https://covid19.ca.gov/get-tested/#top"><strong>Free, confidential testing</strong></a> is available statewide.</p>
<p>&#8211; Keep gatherings small and outdoors and follow state and local public health guidance.</p>
<p>&#8211; Wear a mask and <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Get-the-Most-out-of-Masking.aspx"><strong>get the most out of masking</strong></a> &#8211; an effective mask has both good fit and good filtration.</p>
<p>&#8211; Wash hands with soap and water for at least 20 seconds.</p>
<p>&#8211; Delay non-essential travel outside of California until you are fully vaccinated. Follow California&#8217;s <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Travel-Advisory.aspx"><strong>travel advisory</strong></a>.</p>
<p>&#8211; Avoid close contact with people who are sick and stay home from work and school if you feel ill.</p>
<p>&#8211; Add your phone to the fight by signing up for COVID-19 exposure notifications from <a href="https://canotify.ca.gov/"><strong>CA Notify</strong></a>.</p>
<p>&#8211; Answer the call or text if a <a href="https://covid19.ca.gov/contact-tracing/"><strong>contact tracer</strong></a> from the CA COVID Team or your local health department tries to connect.</p>
<p><strong>Additional data and udpates</strong>:</p>
<p>Tracking COVID-19 in California</p>
<p><a href="https://covid19.ca.gov/state-dashboard/"><strong>State Dashboard</strong></a> – Daily COVID-19 data</p>
<p><a href="https://covid19.ca.gov/safer-economy/#county-status"><strong>County Map</strong></a> – Local data, including tier status and ICU capacity</p>
<p><a href="https://covid19.ca.gov/data-and-tools/"><strong>Data and Tools</strong></a> – Models and dashboards for researchers, scientists, and the public</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID19CountyMonitoringOverview.aspx"><strong>Blueprint for a Safer Economy</strong></a>– Data for establishing tier status</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Race-Ethnicity.aspx"><strong>COVID-19 Race &amp; Ethnicity Data</strong></a> – Weekly updated Race &amp; Ethnicity data</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID-19-Cases-by-Age-Group.aspx"><strong>Cases and Deaths by Age Group</strong></a> – Weekly updated Deaths by Age Group data</p>
<p><a href="https://covid19.ca.gov/equity/"><strong>Health Equity Dashboard</strong></a> – See how COVID-19 highlights existing inequities in health</p>
<p><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID-Variants.aspx"><strong>Tracking Variants</strong></a> – Data on the variants California is currently monitoring</p>
<p><a href="https://schools.covid19.ca.gov/"><strong>Safe Schools for All Hub</strong></a> – Information about safe in-person instruction</p>
<p><a href="https://maps.schools.covid19.ca.gov/public.html"><strong>School Districts Reopening Map</strong></a> – data on public schools and reported outbreaks</p>
<p>Always check with trusted sources for the latest accurate information about novel coronavirus:</p>
<p>&#8211; <a href="http://publichealth.lacounty.gov/media/Coronavirus/"><strong>Los Angeles County Department of Public Health</strong></a></p>
<p>&#8211; <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Immunization/nCOV2019.aspx"><strong>California Department of Public Health</strong></a></p>
<p>&#8211; <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><strong>Centers for Disease Control and Prevention</strong></a></p>
<p>&#8211; <a href="https://espanol.cdc.gov/enes/coronavirus/2019-ncov/index.html"><strong>Spanish</strong></a></p>
<p>&#8211; <a href="https://www.who.int/health-topics/coronavirus"><strong>World Health Organization</strong></a></p>
<p>L.A. County residents can also call 2-1-1.</p>
<p><strong>What to Do if You Think You&#8217;re Sick</strong><br />
Call ahead: If you are experiencing symptoms of COVID-19 (fever, cough or shortness of breath), call your health care provider before seeking medical care so that appropriate precautions can be taken. More than 85 community testing sites also offer free, confidential testing: <a href="https://www.arcgis.com/apps/Nearby/index.html?appid=43118dc0d5d348d8ab20a81967a15401"><strong>Find a COVID-19 Testing Site</strong></a>.</p>
<p>For more information about what Californians can do to prevent the spread of COVID-19, visit <a href="https://covid19.ca.gov"><strong>Coronavirus (COVID-19) in California</strong></a>.</p>
<p>California continues to issue guidance on preparing and protecting California from COVID-19. Consolidated guidance is available on the California Department of Public Health&#8217;s Guidance <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Guidance.aspx"><strong>webpage</strong></a>.<code></code></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-235086" class="share-facebook sd-button share-icon" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-235086" class="share-twitter sd-button share-icon" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-235086" class="share-linkedin sd-button share-icon" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-235086" class="share-pinterest sd-button share-icon" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/?share=custom-1352407929" target="_blank" title="Click to share on MySpace" ><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/?share=custom-1352409474" target="_blank" title="Click to share on Delicious" ><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-235086-62e0cc2b31b10' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=235086&amp;origin=scvnews.com&amp;obj_id=26031571-235086-62e0cc2b31b10' data-name='like-post-frame-26031571-235086-62e0cc2b31b10' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></h4>
    </div>
    <div style="padding: 5% 2%">
        

<div>
	<div style="margin-bottom:10px;">
	<h77>
		No Comments for <b>:&nbsp;Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County</b>
	</h77>
</div>



<div>



<div>
	<div><p><a rel="nofollow" id="cancel-comment-reply-link" href="/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
		
		<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">
	
						<div>
	
			<div style="margin-bottom:10px;">
				<table>
					<tr>
						<td>
							<p>
								<label style="padding-right: 6px;" for="author">Name  (required):</label>
								<input type="text" name="author" id="author" value="" size="30" tabindex="1" />
							</p>
						</td>
					</tr>
	
					<tr>
						<td>
							<div style="padding-top: 6px;"></div>
						</td>
					</tr>
	
					<tr>
						<td>
							<p>
								<label style="padding-right: 8px;" for="email">Email  (required):</label>
								<input type="text" name="email" id="email" value="" size="30" tabindex="2" />
							</p>
						</td>
					</tr>
				</table>
			</div>
		</div>
				
		<div>
			<textarea name="comment" id="comment" tabindex="4" cols="48" rows="6"></textarea>
			<br />
				<div style="padding:10px;">
					<input name="submit" type="submit" id="submit" value="Add Comment" />
				</div>
		</div>
		<input type='hidden' name='comment_post_ID' value='235086' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fecc5bbf60" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="96"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
			</div>

					<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h77>0 Comments</h77>
	<p>You can be the first one to leave a comment.</p>
</div>
</div>
 
    </div>
</div>
</div>


<div style="margin:3px 0px 2px 0px;">
</div>

<div class="sectionContainer" style="margin-top: 0px;">
<h1 style="padding: 0% 2%">More Stories</h1>
</div>
<div class="sectionContainer">
			<a href="https://scvnews.com/caltrans-announces-45-day-closures-of-i-210-polk-and-yarnell-ramps/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/01/Road-work.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Caltrans Announces 45-Day Closures of I-210 Polk and Yarnell Ramps" />
										<h3 class="storyCategory"><h3>
					<h2>Caltrans Announces 45-Day Closures of I-210 Polk and Yarnell Ramps</h2>
					<h4>3 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/tuesday-covid-roundup-covid-appears-to-be-slowly-declining-in-county/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/07/county-covid-726.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County" />
										<h3 class="storyCategory"><h3>
					<h2>Tuesday COVID Roundup: COVID Appears to be Slowly Declining in County</h2>
					<h4>4 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/providence-l-a-hospitals-earn-national-rankings/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/03/holy-cross.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Providence L.A. Hospitals Earn National Rankings" />
										<h3 class="storyCategory"><h3>
					<h2>Providence L.A. Hospitals Earn National Rankings</h2>
					<h4>7 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/city-issues-call-for-artists-for-valencia-library-woodland-nature-scenes/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/07/call-for-artistscrop.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="City Issues Call for Artists for Valencia Library Woodland Nature Scenes" />
										<h3 class="storyCategory"><h3>
					<h2>City Issues Call for Artists for Valencia Library Woodland Nature Scenes</h2>
					<h4>8 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/july-27-hart-board-expected-to-approve-new-rio-norte-principal/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Hart-District-Office.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="July 27: Hart Board Expected to Approve New Rio Norte Principal" />
										<h3 class="storyCategory"><h3>
					<h2>July 27: Hart Board Expected to Approve New Rio Norte Principal</h2>
					<h4>8 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/sept-3-something-old-something-new-exhibit/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/07/MorganGettysburg-Reminders.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Sept. 3: Something Old, Something New Exhibit" />
										<h3 class="storyCategory"><h3>
					<h2>Sept. 3: Something Old, Something New Exhibit</h2>
					<h4>10 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/new-2022-property-tax-assessments-show-7-7-percent-increase-in-santa-clarita/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/07/Aerial-View-of-Homes-in-SCV.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="2022 Assessment Roll Shows 7.7 Percent Increase in Santa Clarita" />
										<h3 class="storyCategory"><h3>
					<h2>2022 Assessment Roll Shows 7.7 Percent Increase in Santa Clarita</h2>
					<h4>10 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/urgent-need-for-blood-donors/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/07/Blood-Drive-Flyer-August-2022crop.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="Urgent Need for Blood Donors" />
										<h3 class="storyCategory"><h3>
					<h2>Urgent Need for Blood Donors</h2>
					<h4>11 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/west-nile-virus-found-in-nine-more-l-a-county-communities/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/07/west-nile.jpg&amp;w=60&amp;h=50&amp;zc=1" alt="West Nile Virus Found in Nine More L.A. County Communities" />
										<h3 class="storyCategory"><h3>
					<h2>West Nile Virus Found in Nine More L.A. County Communities</h2>
					<h4>11 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
			<a href="https://scvnews.com/santa-clarita-receives-28th-consecutive-finance-award/" rel="bookmark" title="" alt="">
				
	<!-- // Begin Category Section // -->

		<div class="storyEntry">
		
			<ul>
				<li>	

					<img class="storyImage" src="https://scvnews.com/wp-content/themes/mobile-v2/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg&amp;w=60&amp;h=50&amp;zc=1" alt="Santa Clarita Receives 28th Consecutive Finance Award" />
										<h3 class="storyCategory"><h3>
					<h2>Santa Clarita Receives 28th Consecutive Finance Award</h2>
					<h4>12 hours ago</h4>
				</li>
			</ul>
		</div>
	</a>
	<!-- // End Category Section // -->
		</div>


<div class="sectionContainer" style="padding:10px 0px;">
<center><a href="http://scvnews.com/?am_force_theme_layout=desktop">Click here for the Desktop Site</a></center>

<div style="margin:10px 0px 30px 0px;">
<center>
<a href="http://scvtv.com"><img  style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;" data-src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://scvtv.com/wp-content/uploads/2013/09/scvtvlogo6.png" style="height:56px; width:56px; box-shadow:inset 0px 0px 6px rgba(90,90,90,0.6); padding:5px; margin-left:auto; margin-right:auto; border-radius:360px;"></noscript></center></a>
	<div style="margin:0% 5%;"
		<p><center><h6 style="margin-top: 10px;">SCVTV IS A TAX-EXEMPT 501(C)(3) NONPROFIT CORPORATION. ALL RIGHTS RESERVED.</h6></center></p>
	</div>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" border="0" height="1" width="1" alt="Quantcast"></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html></div>





<!-- Dynamic page generated in 0.481 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-26 22:24:59 -->

<!-- Compression = gzip -->