

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="L.A. County Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo reported its 72nd COVID death." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K - SCVNews.com" />
	<meta property="og:description" content="L.A. County Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo reported its 72nd COVID death." />
	<meta property="og:url" content="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-12-31T03:30:10+00:00" />
	<meta property="article:modified_time" content="2020-12-31T03:33:41+00:00" />
	<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg?fit=2560%2C1390&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1390" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Stephen K. Peeples">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="16 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg?fit=2560%2C1390&ssl=1","width":2560,"height":1390,"caption":"covid-19 roundup wednesday dec 30 la county cases"},{"@type":"WebPage","@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#webpage","url":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/","name":"Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#primaryimage"},"datePublished":"2020-12-31T03:30:10+00:00","dateModified":"2020-12-31T03:33:41+00:00","description":"L.A. County Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo reported its 72nd COVID death.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#article","isPartOf":{"@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/5672c3d4e7a040d070da194748c39ac1"},"headline":"Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K","datePublished":"2020-12-31T03:30:10+00:00","dateModified":"2020-12-31T03:33:41+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#primaryimage"},"keywords":"california cases,coronavirus,COVID-19,covid-19 roundup wednesday dec 30,first california uk variant strain,first UK variant strain case in california,la county cases,San Diego County Public Health Services,scv cases,strain B.1.1.7 or VOC 202012/01,United Kingdom variant strain in california","articleSection":"_COUNTY,_NEWS,L.A. County News,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/5672c3d4e7a040d070da194748c39ac1","name":"Stephen K. Peeples","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aef7d32a88da9d006ee6500d606d0407?s=96&r=g","caption":"Stephen K. Peeples"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K Comments Feed" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.8.3' id='customStockdioJs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg?fit=2560%2C1390&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg?fit=2560%2C1390&amp;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1390" /><meta property="og:image:alt" content="covid-19 roundup wednesday dec 30 la county cases" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Los Angeles County Department of Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo Newhall Hospital in Valencia reported its 72nd COVID death" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K" /><meta property="og:url" content="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" /><meta property="og:updated_time" content="2020-12-30T19:33:41-08:00" /><meta property="article:tag" content="california cases" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="covid-19 roundup wednesday dec 30" /><meta property="article:tag" content="first california uk variant strain" /><meta property="article:tag" content="first UK variant strain case in california" /><meta property="article:tag" content="la county cases" /><meta property="article:tag" content="San Diego County Public Health Services" /><meta property="article:tag" content="scv cases" /><meta property="article:tag" content="strain B.1.1.7 or VOC 202012/01" /><meta property="article:tag" content="United Kingdom variant strain in california" /><meta property="article:published_time" content="2020-12-30T19:30:10-08:00" /><meta property="article:modified_time" content="2020-12-30T19:33:41-08:00" /><meta property="article:author" content="https://scvnews.com/author/stephen-k-peeples/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K" /><meta property="twitter:description" content="The Los Angeles County Department of Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo Newhall Hospital in Valencia reported its 72nd COVID death" /><meta property="twitter:url" content="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg?fit=2560%2C1390&amp;ssl=1" /><meta property="profile:first_name" content="Stephen K." /><meta property="profile:last_name" content="Peeples" /><meta property="profile:username" content="Stephen K. Peeples" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/208976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p1Le03-SmA' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fwednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fwednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K | 12-30-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly cloudy' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/38.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>51&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">December 30		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1964</strong> - United Air Lines Convair 340 forced down in Saugus when both engines fail; 47 aboard, none injured [<a href="https://scvhistory.com/scvhistory/westin_n73102.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/westin_n73102.htm" target="_blank">
<img src = "https://scvhistory.com/gif/westin_n73102a.jpg" alt="emergency landing" style="margin-top:6px;width:110px;border:0;">
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" rel="bookmark" title="Permanent Link to Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K">Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/stephen-k-peeples/" title="Posts by Stephen K. Peeples" rel="author">Stephen K. Peeples</a> | Wednesday, Dec 30, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg"><img  alt="covid-19 roundup wednesday dec 30 la county cases" width="556" height="302"  data-src="https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-556x302.jpg" class="aligncenter size-large wp-image-208983 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-556x302.jpg" alt="covid-19 roundup wednesday dec 30 la county cases" width="556" height="302" class="aligncenter size-large wp-image-208983" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&amp;text=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&amp;text=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&t=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&t=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&title=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&title=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&title=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/&title=Wednesday%20COVID-19%20Roundup:%2072nd%20Death%20at%20Henry%20Mayo;%20L.A.%20County%20Deaths%20Top%2010K" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p>The Los Angeles County Department of Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo Newhall Hospital in Valencia reported its 72nd COVID death.</p>
<p>L.A. County surpassed the tragic milestone of 10,000 confirmed COVID-19 deaths Wednesday, reporting 10,056 fatalities.</p>
<p>The Santa Clarita Valley has now tallied 16,542 COVID-19 cases – 173 cases more than reported Tuesday – and 120 deaths since the pandemic began.</p>
<p>To date, Public Health officials have identified 756,116 positive cases of COVID-19 across all areas of L.A. County.</p>
<p>The number of new fatalities reported in the county Wednesday surpasses Tuesday&#8217;s all-time high.</p>
<p>Wednesday&#8217;s number of deaths also reflects a significant number of deaths from the backlog associated with the Spectrum outage and holiday reporting delays. Officials anticipate confirming additional deaths due to the backlog of death reports over the next two days.</p>
<p>“To everyone who is mourning a loved one, a friend, a co-worker or a neighbor who has passed away from COVID-19, we send you our deepest sympathies and keep you in our thoughts every day,” said Barbara Ferrer, PhD, MPH, MEd, Director of Public Health.</p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?ssl=1"><img data-attachment-id="208007" data-permalink="https://scvnews.com/thursday-covid-19-roundup-l-a-county-confirms-first-child-death-1-new-death-at-henry-mayo/cotonavirus-covid-19-stop-the-surge-la-county-20201210/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cotonavirus-covid-19-stop-the-surge-la-county-20201210" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&#038;ssl=1" alt="coronavirus covid 19 roundup wednesday december 30" width="556" height="556" class="aligncenter size-large wp-image-208007 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="208007" data-permalink="https://scvnews.com/thursday-covid-19-roundup-l-a-county-confirms-first-child-death-1-new-death-at-henry-mayo/cotonavirus-covid-19-stop-the-surge-la-county-20201210/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cotonavirus-covid-19-stop-the-surge-la-county-20201210" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=556%2C556&amp;ssl=1" loading="lazy"  alt="coronavirus covid 19 roundup wednesday december 30" width="556" height="556"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?w=1080&amp;ssl=1 1080w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-208007 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="208007" data-permalink="https://scvnews.com/thursday-covid-19-roundup-l-a-county-confirms-first-child-death-1-new-death-at-henry-mayo/cotonavirus-covid-19-stop-the-surge-la-county-20201210/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cotonavirus-covid-19-stop-the-surge-la-county-20201210" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&#038;ssl=1" alt="coronavirus covid 19 roundup wednesday december 30" width="556" height="556" class="aligncenter size-large wp-image-208007" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/cotonavirus-covid-19-stop-the-surge-la-county-20201210.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>&#8216;Staggering&#8217; Tenfold Increase in New Cases; Record Hospitalizations</strong></p>
<p>Two months ago, L.A. County reported around 1,200 new cases a day. This past week, the county averaged 13,000 new cases each day. This represents a tenfold increase in daily cases in just two months – a number Public Health officials called &#8220;staggering.&#8221;</p>
<p>Public Health again reported the highest number of COVID-19 hospitalizations since the pandemic began. There are 7,415 people with COVID-19 currently hospitalized, and 20% of them are in the ICU.</p>
<p>This is an increase of more than 500 people reported in the last two days.</p>
<p>When L.A. County experienced the summer surge, cases did not reach above 3,000 a day and that kept the increases in hospitalizations and deaths at a relatively smaller curve. However, now with daily cases at or above 13,000, the number of daily hospitalizations and deaths are increasing at much faster rates.</p>
<p>Given that cases remain at a very high number, officials can, with a high degree of certainty, predict continued increases in the number of people hospitalized and dying, creating more worry and heartache for so many.</p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?ssl=1"><img data-attachment-id="208844" data-permalink="https://scvnews.com/monday-covid-19-roundup-3-more-deaths-at-henry-mayo-l-a-county-travelers-to-quarantine-per-health-order/coronavirus-covid-19-la-county-self-quarantine-101-20201228/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-la-county-self-quarantine-101-20201228" data-image-description data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208844 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228.jpg?resize=556%2C556&#038;ssl=1" alt="covid-19 roundup wednesay dec 30" width="556" height="556" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=556%2C556&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=244%2C244&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228.jpg?resize=556%2C556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="208844" data-permalink="https://scvnews.com/monday-covid-19-roundup-3-more-deaths-at-henry-mayo-l-a-county-travelers-to-quarantine-per-health-order/coronavirus-covid-19-la-county-self-quarantine-101-20201228/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-la-county-self-quarantine-101-20201228" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=556%2C556&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesay dec 30" width="556" height="556" data-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=556%2C556&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=244%2C244&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?w=1830&amp;ssl=1 1830w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228.jpg?resize=556%2C556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-208844 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="208844" data-permalink="https://scvnews.com/monday-covid-19-roundup-3-more-deaths-at-henry-mayo-l-a-county-travelers-to-quarantine-per-health-order/coronavirus-covid-19-la-county-self-quarantine-101-20201228/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-la-county-self-quarantine-101-20201228" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208844" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228.jpg?resize=556%2C556&#038;ssl=1" alt="covid-19 roundup wednesay dec 30" width="556" height="556" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=556%2C556&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=244%2C244&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-self-quarantine-101-20201228-scaled.jpg?w=1830&amp;ssl=1 1830w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Travel, Gatherings Behind Surge, and Expected January Surge </strong></p>
<p>COVID-19 testing results are available for nearly 4,670,000 L.A. County individuals, with 15% of people testing positive.</p>
<p>The county&#8217;s daily test positivity rate has increased significantly and as of Wednesday is 9.2%. The test positivity rate was 3.9% on November 1.</p>
<p>The current positivity rate confirms that COVID-19 is widespread across the county and a very large number of people are capable of transmitting the virus to others. Many infected people are likely to not show symptoms while very capable of infecting others.</p>
<p>“Unfortunately, given the amount of travel and holiday intermingling that may be happening over this winter holiday, we all need to be prepared for another surge that will start with even higher case numbers in January,&#8221; Ferrer said.</p>
<p>&#8220;I want to again urge everyone recently returning or coming to Los Angeles County from outside the greater Southern California region – whether you just went to visit family in another state or took a trip north of here – to quarantine at home for a minimum of 10 days,&#8221; she said. &#8220;This is required for everyone who traveled for leisure or recreation.&#8221;</p>
<p><em>See more SCV and L.A. County info later in this report.</em></p>
<p><strong><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?ssl=1"><img data-attachment-id="208991" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=623%2C623&amp;ssl=1" data-orig-size="623,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-cases-wednesday-dec-30-20201230" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208991 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 california cases" width="556" height="556" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?w=623&amp;ssl=1 623w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="208991" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=623%2C623&amp;ssl=1" data-orig-size="623,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-cases-wednesday-dec-30-20201230" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=556%2C556&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30 california cases" width="556" height="556" data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?w=623&amp;ssl=1 623w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-208991 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="208991" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=623%2C623&amp;ssl=1" data-orig-size="623,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-cases-wednesday-dec-30-20201230" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208991" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 california cases" width="556" height="556" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=556%2C556&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-cases-wednesday-dec-30-20201230.jpg?w=623&amp;ssl=1 623w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></strong></p>
<p><strong>California Wednesday Snapshot: First UK Variant</strong></p>
<p>California Public Health has been notified by San Diego County Public Health Services of a patient with the variant COVID-19 virus strain originally detected in the United Kingdom.</p>
<p>This is the first identification of the United Kingdom variant strain, sometimes called strain B.1.1.7 or VOC 202012/01, in California.</p>
<p>The affected individual has no known travel history. Information about possible sources of infection is still being collected.</p>
<p>Early data suggest that the United Kingdom variant strain may be more contagious but does not appear to be more severe. According to the Centers for Disease Control and Prevention, the COVID-19 vaccines should provide immunity to this strain.</p>
<p>&#8220;The detection of the first case of this United Kingdom variant strain in California is concerning,” said California Health &amp; Human Services Secretary Mark Ghaly.</p>
<p>“As we learn more about how this patient contracted this strain, I want to stress the importance of continuing our mitigation efforts to prevent COVID-19 and this new strain,&#8221; Ghaly said. &#8220;This includes masks, physical distance, and during this current surge in California, staying at home and not mixing outside households, and not traveling.”</p>
<p>Two other cases have been reported in Colorado. It is likely that additional cases will be identified in the United States and in California.</p>
<p><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?ssl=1"><img data-attachment-id="207153" data-permalink="https://scvnews.com/monday-covid-19-roundup-over-weekend-scv-sees-436-new-cases-1-new-death/coronavirus-covid-19-california-6-feet-dayglo-20201124/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=1201%2C676&amp;ssl=1" data-orig-size="1201,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-6-feet-dayglo-20201124" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-207153 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="313" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?w=1201&amp;ssl=1 1201w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="207153" data-permalink="https://scvnews.com/monday-covid-19-roundup-over-weekend-scv-sees-436-new-cases-1-new-death/coronavirus-covid-19-california-6-feet-dayglo-20201124/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=1201%2C676&amp;ssl=1" data-orig-size="1201,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-6-feet-dayglo-20201124" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=556%2C313&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30" width="556" height="313" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?w=1201&amp;ssl=1 1201w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-207153 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="207153" data-permalink="https://scvnews.com/monday-covid-19-roundup-over-weekend-scv-sees-436-new-cases-1-new-death/coronavirus-covid-19-california-6-feet-dayglo-20201124/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=1201%2C676&amp;ssl=1" data-orig-size="1201,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-6-feet-dayglo-20201124" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-207153" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="313" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-6-feet-dayglo-20201124.jpg?w=1201&amp;ssl=1 1201w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p>Statewide, as of Tuesday, December 29, the California Department of Public Health confirmed a total of 2,218,142 COVID-19 cases (up 30,921), with 24,958 deaths from the disease (up 432) since the pandemic began.</p>
<p>There are 20,612 confirmed hospitalizations and 4,389 ICU hospitalizations in the state, continuing a sharp upward trend.</p>
<p>The 7-day positivity rate is 11.8% and the 14-day positivity rate is 12%, flattening.</p>
<p>As of December 29, local health departments have reported 68,495 confirmed positive cases in health care workers and 256 deaths statewide.</p>
<p>There have been 32,623,076 tests conducted in California. This represents an increase of 248,605 over the prior 24-hour reporting period.</p>
<p>Numbers do not represent true day-over-day change as these results may include cases from prior to yesterday.</p>
<p><em>See more California information later in this report.</em></p>
<div id="attachment_208980" style="width: 496px" class="wp-caption aligncenter"><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?ssl=1"><img aria-describedby="caption-attachment-208980" data-attachment-id="208980" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-us-cases-johns-hopkins-20201230/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=486%2C277&amp;ssl=1" data-orig-size="486,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stephen Peeples&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609336097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-us-cases-johns-hopkins-20201230" data-image-description="&lt;p&gt;Screencap from the Johns Hopkins University&#8217;s Center for Systems Science and Engineering COVID-19 dashboard, showing COVID cases in the United States as of Wednesday afternoon, December 30, 2020.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=244%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=486%2C277&amp;ssl=1" loading="lazy" class="size-full wp-image-208980 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=486%2C277&#038;ssl=1" alt="ovid-19 roundup wednesday dec 30 us cases" width="486" height="277" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?w=486&amp;ssl=1 486w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=244%2C139&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=150%2C85&amp;ssl=1 150w" data-lazy-sizes="(max-width: 486px) 100vw, 486px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=486%2C277&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-208980" data-attachment-id="208980" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-us-cases-johns-hopkins-20201230/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=486%2C277&amp;ssl=1" data-orig-size="486,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stephen Peeples&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609336097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-us-cases-johns-hopkins-20201230" data-image-description="&lt;p&gt;Screencap from the Johns Hopkins University&#8217;s Center for Systems Science and Engineering COVID-19 dashboard, showing COVID cases in the United States as of Wednesday afternoon, December 30, 2020.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=244%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=486%2C277&amp;ssl=1" loading="lazy"   alt="ovid-19 roundup wednesday dec 30 us cases" width="486" height="277" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?w=486&amp;ssl=1 486w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=244%2C139&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=150%2C85&amp;ssl=1 150w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=486%2C277&#038;ssl=1" data-sizes="(max-width: 486px) 100vw, 486px" class="size-full wp-image-208980 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-208980" data-attachment-id="208980" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-us-cases-johns-hopkins-20201230/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=486%2C277&amp;ssl=1" data-orig-size="486,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stephen Peeples&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609336097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-us-cases-johns-hopkins-20201230" data-image-description="&lt;p&gt;Screencap from the Johns Hopkins University&#8217;s Center for Systems Science and Engineering COVID-19 dashboard, showing COVID cases in the United States as of Wednesday afternoon, December 30, 2020.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=244%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?fit=486%2C277&amp;ssl=1" loading="lazy" class="size-full wp-image-208980" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=486%2C277&#038;ssl=1" alt="ovid-19 roundup wednesday dec 30 us cases" width="486" height="277" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?w=486&amp;ssl=1 486w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=244%2C139&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-us-cases-johns-hopkins-20201230.jpg?resize=150%2C85&amp;ssl=1 150w" sizes="(max-width: 486px) 100vw, 486px" data-recalc-dims="1" /></noscript></noscript></a><p id="caption-attachment-208980" class="wp-caption-text">Screencap from the Johns Hopkins University&#8217;s Center for Systems Science and Engineering COVID-19 dashboard, showing COVID cases in the United States as of Wednesday afternoon, December 30, 2020.</p></div>
<p><strong>U.S. Infections Near 20 Million People; Deaths Near 350,000</strong></p>
<p>Worldwide, 82,456,204 people have been infected by COVID-19 while 1,799,493 people have died of the virus as of 12:22 p.m. Wednesday Pacific Time, according to data compiled by <a href="https://coronavirus.jhu.edu/map.html" target="_blank" rel="noopener noreferrer">Johns Hopkins University</a>.</p>
<p>In the U.S., more than 19,653,653 Americans have been diagnosed with COVID-19. The number of people in the U.S. who have died due to the virus has now surpassed 341,059.</p>
<p>With <a href="https://www.census.gov/popclock/" target="_blank" rel="noopener noreferrer">4.25% of the world&#8217;s population</a> (328.2 million) and more than 20% of the confirmed COVID-19 cases, the U.S. also continues to lead the world in deaths.</p>
<p>By comparison, Brazil (population 209.5 million) is No. 2 in deaths with 192,681, and No. 3 in cases with 7,563,551. India (population 1.353 billion) is No. 2 in cases, with 10,244,852 confirmed infections and 148,439 deaths as of Wednesday afternoon.</p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?ssl=1"><img data-attachment-id="195591" data-permalink="https://scvnews.com/countys-lone-all-girls-probation-camp-in-santa-clarita-temporarily-closed/henry-mayo-newhall-hospital-entrance-skp-20200512-8/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G955U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589283957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00027472527472527&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="henry-mayo-newhall-hospital-entrance-skp-20200512 (8)" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=244%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=556%2C417&amp;ssl=1" loading="lazy" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8.jpg?resize=556%2C417&#038;ssl=1" alt="covid-19 roundup wednesday december 30" width="556" height="417" class="aligncenter size-large wp-image-195591 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=556%2C417&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=244%2C183&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8.jpg?resize=556%2C417&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="195591" data-permalink="https://scvnews.com/countys-lone-all-girls-probation-camp-in-santa-clarita-temporarily-closed/henry-mayo-newhall-hospital-entrance-skp-20200512-8/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G955U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589283957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00027472527472527&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="henry-mayo-newhall-hospital-entrance-skp-20200512 (8)" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=244%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=556%2C417&amp;ssl=1" loading="lazy"  alt="covid-19 roundup wednesday december 30" width="556" height="417"  data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=556%2C417&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=244%2C183&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?w=1830&amp;ssl=1 1830w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8.jpg?resize=556%2C417&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-195591 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="195591" data-permalink="https://scvnews.com/countys-lone-all-girls-probation-camp-in-santa-clarita-temporarily-closed/henry-mayo-newhall-hospital-entrance-skp-20200512-8/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G955U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589283957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00027472527472527&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="henry-mayo-newhall-hospital-entrance-skp-20200512 (8)" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=244%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?fit=556%2C417&amp;ssl=1" loading="lazy" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8.jpg?resize=556%2C417&#038;ssl=1" alt="covid-19 roundup wednesday december 30" width="556" height="417" class="aligncenter size-large wp-image-195591" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=556%2C417&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=244%2C183&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-8-scaled.jpg?w=1830&amp;ssl=1 1830w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Henry Mayo Newhall Hospital Wednesday Update</strong></p>
<p>Henry Mayo Newhall Hospital reported three new COVID-19 deaths on Monday, another fatality Tuesday, and another death on Wednesday, bringing the hospital&#8217;s total to date to 72, spokesman Patrick Moody said.</p>
<p>In the month of November, 8 COVID-19 patients died at Henry Mayo. In December, as of Wednesday, Dec. 30, 34 people have died at the hospital, Moody said &#8212; an average of more than one death per day.</p>
<p>Privacy laws prohibit the hospital from releasing the community of residence for patients who die there; that info is reported by the <a href="http://dashboard.publichealth.lacounty.gov/covid19_surveillance_dashboard/" target="_blank" rel="noopener noreferrer">L.A. County Public Health COVID-19 dashboard</a>, which generally lags 48 hours behind.</p>
<p>As of Wednesday, of the 15,270 people tested for COVID-19 at Henry Mayo to date, 2,464 tested positive, 18,152 were negative, 9 were pending, 88 patients were hospitalized in dedicated units receiving ICU-level care (two fewer than Tuesday), and a total of 672 COVID-19 patients have been treated and discharged so far, Moody said.</p>
<p>Discrepancies in the testing numbers at the hospital are due to some patients being tested multiple times, he said.</p>
<p>Henry Mayo releases complete statistics weekly, usually on Wednesdays, unless one or more new deaths occur.</p>
<p>Due to staffing shortages and a large number of COVID-19 patient admissions, Henry Mayo on Monday issued a <a href="https://scvnews.com/heavy-influx-of-covid-19-patients-prompts-henry-mayo-to-issue-code-triage/" target="_blank" rel="noopener">“code triage” alert</a> and put out a call for nurses and doctors to fill open staff positions.</p>
<p><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?ssl=1"><img data-attachment-id="200002" data-permalink="https://scvnews.com/friday-covid-19-roundup-15-cases-of-mis-c-in-kids-2885-new-covid-cases-in-l-a-county/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=1144%2C884&amp;ssl=1" data-orig-size="1144,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=244%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=556%2C430&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-200002 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="430" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=244%2C189&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=150%2C116&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?w=1144&amp;ssl=1 1144w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="200002" data-permalink="https://scvnews.com/friday-covid-19-roundup-15-cases-of-mis-c-in-kids-2885-new-covid-cases-in-l-a-county/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=1144%2C884&amp;ssl=1" data-orig-size="1144,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=244%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=556%2C430&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30" width="556" height="430" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=244%2C189&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=150%2C116&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?w=1144&amp;ssl=1 1144w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-200002 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="200002" data-permalink="https://scvnews.com/friday-covid-19-roundup-15-cases-of-mis-c-in-kids-2885-new-covid-cases-in-l-a-county/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=1144%2C884&amp;ssl=1" data-orig-size="1144,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=244%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?fit=556%2C430&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-200002" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="430" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=556%2C430&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=244%2C189&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=150%2C116&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-henry-mayo-healthcare-heroes-20200717.jpg?w=1144&amp;ssl=1 1144w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Santa Clarita Valley Wednesday Update</strong></p>
<p>As of 8 p.m. Monday, December 28, the latest update to the L.A. County Public Health COVID-19 <a href="http://dashboard.publichealth.lacounty.gov/covid19_surveillance_dashboard/"><strong>data dashboard</strong></a>, 118 deaths had been reported among Santa Clarita Valley residents since the pandemic began, but did not yet include the 2 deaths Henry Mayo reported Tuesday and Wednesday.</p>
<p>Of the 120 SCV residents who have died, 100 lived in Santa Clarita, 6 in Castaic, 4 in Acton, 3 in Stevenson Ranch, 3 in unincorporated Canyon Country, 1 in unincorporated Bouquet Canyon, 1 in Val Verde, and 2 in communities not yet named.</p>
<p>Of the 16,542 confirmed COVID-19 cases reported to Public Health for the SCV to date, the community breakdown is as follows:</p>
<p align="left"> * City of Santa Clarita: 11,615</p>
<p align="left"> * Castaic: 2,907 (includes Pitchess Detention Center and North County Correctional Facility*)</p>
<p align="left"> * Stevenson Ranch: 600</p>
<p align="left"> * Canyon Country (unincorporated portion): 481</p>
<p align="left"> * Acton: 265</p>
<p align="left"> * Val Verde: 178</p>
<p align="left"> * Agua Dulce: 131</p>
<p align="left"> * Valencia (unincorporated portion west of I-5): 98</p>
<p align="left"> * Saugus (unincorporated portion): 88</p>
<p align="left"> * Newhall (Unincorporated portion): 53</p>
<p align="left"> * Elizabeth Lake: 39</p>
<p align="left"> * Saugus/Canyon Country: 26</p>
<p align="left"> * Bouquet Canyon: 24</p>
<p align="left"> * Lake Hughes: 22</p>
<p align="left"> * Sand Canyon: 9</p>
<p align="left"> * San Francisquito/Bouquet Canyon: 6</p>
<p><strong>*Note:</strong> The county is unable to break out separate numbers for Castaic and PDC/NCCF because the county uses geotagging software that cannot be changed at this time, according to officials. <a href="https://lasd.org/covid19updates/" target="_blank" rel="noopener noreferrer"><strong>Click here for the LASD COVID-19 dashboard</strong></a>.</p>
<p><strong>L.A. County Vaccine Update: Who Gets it When</strong></p>
<p>Public Health continues efforts to safely and effectively deliver COVID-19 vaccines and build a system that has the capacity to vaccinate prioritized populations.</p>
<p>The CDC provides guidance for the allocation of vaccines and the state health department reviews and finalizes these recommendations for us to follow at the county level. The county is implementing a system that builds vaccination capacity throughout the county. This includes relying on private and public healthcare partners and establishing sites where frontline healthcare workers identified in Phase 1A can be vaccinated.</p>
<p>As of Tuesday, a total of 78,022 frontline healthcare workers in acute care hospitals had received their first doses.</p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?ssl=1"><img data-attachment-id="208209" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-deaths-hit-50-first-vaccinations-in-l-a-county/coronavirus-covid-19-vaccine-vial-close-20201214/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-vaccine-vial-close-20201214" data-image-description data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208209 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214.jpg?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="313" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=556%2C313&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=244%2C137&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214.jpg?resize=556%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="208209" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-deaths-hit-50-first-vaccinations-in-l-a-county/coronavirus-covid-19-vaccine-vial-close-20201214/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-vaccine-vial-close-20201214" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=556%2C313&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30" width="556" height="313" data-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=556%2C313&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=244%2C137&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?w=1830&amp;ssl=1 1830w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214.jpg?resize=556%2C313&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-208209 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="208209" data-permalink="https://scvnews.com/monday-covid-19-roundup-henry-mayo-deaths-hit-50-first-vaccinations-in-l-a-county/coronavirus-covid-19-vaccine-vial-close-20201214/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-vaccine-vial-close-20201214" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208209" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214.jpg?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="313" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=556%2C313&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=244%2C137&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?w=1220&amp;ssl=1 1220w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-vial-close-20201214-scaled.jpg?w=1830&amp;ssl=1 1830w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p>About 57% of the county&#8217;s Pfizer allocation (not including the doses received this week) has been used.</p>
<p>With the Moderna vaccine, which arrived on December 21, a total of 1,398 EMTs and paramedics were vaccinated, and by the end of the weekend, 3,189 doses had been administered to staff and residents at skilled nursing facilities. Teams for the county and city, and their Curative partners, are working together to accelerate vaccinations at skilled nursing facilities.</p>
<p>Public Health is beginning to plan for vaccinating healthcare workers in Tier 2. Home healthcare workers and healthcare workers at primary care clinics, urgent care clinics, and private practices, can begin to register for appointments.</p>
<p>The COVID-19 <a href="http://publichealth.lacounty.gov/acd/ncorona2019/vaccine/" target="_blank" rel="noopener">Healthcare Provider Information Hub</a> is operational, where you can get more details on how to sign up for a vaccination appointment and what information is required.</p>
<p><strong>More L.A. County Demographics: Age</strong></p>
<p>Of the 274 new deaths reported today, 95 people who died were over the age of 80 years old, 99 people who died were between the ages of 65 and 79 years old, 44 people who died were between the ages of 50 and 64 years old, 11 people who died were between the ages of 30 and 49 years old, and one person who died was between the ages of 18 and 29 years old.</p>
<p>Twenty-two deaths were reported by the City of Long Beach, and two deaths reported by the City of Pasadena.</p>
<p><strong>Cases by Age Group (Los Angeles County only &#8212; excluding Long Beach and Pasadena)</strong><br />
Young people are continuing to drive the surge of the virus&#8217;s community spread with disastrous results for our elderly.</p>
<p>* 0 to 4: 13917</p>
<p>* 5 to 11: 32670</p>
<p>* 12 to 17: 40375</p>
<p>* 18 to 29: 174748</p>
<p>* 30 to 49: 243261</p>
<p>* 50 to 64: 136258</p>
<p>* 65 to 79: 52677</p>
<p>* over 80: 19794</p>
<p>* Under Investigation 4810</p>
<p><img data-attachment-id="191556" data-permalink="https://scvnews.com/l-a-county-wednesday-799-cases-3-new-deaths-15-cases-in-scv/la-county-corona-556/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" data-orig-size="556,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA County Coronavirus" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" loading="lazy" class="size-medium wp-image-191556 alignleft jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&#038;ssl=1" alt="covid-19 roundup friday december 18" width="244" height="244" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?w=556&amp;ssl=1 556w" data-lazy-sizes="(max-width: 244px) 100vw, 244px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="191556" data-permalink="https://scvnews.com/l-a-county-wednesday-799-cases-3-new-deaths-15-cases-in-scv/la-county-corona-556/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" data-orig-size="556,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA County Coronavirus" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" loading="lazy"   alt="covid-19 roundup friday december 18" width="244" height="244" data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?w=556&amp;ssl=1 556w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&#038;ssl=1" data-sizes="(max-width: 244px) 100vw, 244px" class="size-medium wp-image-191556 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="191556" data-permalink="https://scvnews.com/l-a-county-wednesday-799-cases-3-new-deaths-15-cases-in-scv/la-county-corona-556/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" data-orig-size="556,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LA County Coronavirus" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?fit=556%2C557&amp;ssl=1" loading="lazy" class="size-medium wp-image-191556 alignleft" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&#038;ssl=1" alt="covid-19 roundup friday december 18" width="244" height="244" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=244%2C244&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/03/la-county-corona-556.jpg?w=556&amp;ssl=1 556w" sizes="(max-width: 244px) 100vw, 244px" data-recalc-dims="1" /></noscript></noscript><strong>More L.A. County Demographics: Race/Ethnicity</strong></p>
<p>As the COVID-19 pandemic worsens, certain groups are again bearing a greater burden of serious illness and death than others from COVID-19.</p>
<p>Latino/Latinx residents are now experiencing a 14-day cumulative rate of 1,695 new cases per 100,000 people. That is an increase of 743% since the surge began on November 1.</p>
<p>The rate for Latino/Latinx residents is more than twice that of African American/Black residents, the group with the second-highest case rate of about 752 cases per 100,000 per day. White residents experience 635 cases per 100,000 per day and Asian residents experience 519 cases per 100,000 per day.</p>
<p>As with cases, the gaps in hospitalization rates by race and ethnicity are also widening. Latino/Latinx residents have a hospitalization rate of 80 hospitalizations per 100,000 people, a 627% increase since early November, and 3 times the rate of white residents. The number of African American/Black residents in hospitals is also increasing – to 57 hospitalizations per 100,000 people, a 714% increase since early November, and more than double that of white and Asian residents who currently have a rate of 26 hospitalizations per 100,000 people.</p>
<p>With this dramatic increase in hospitalizations, the county is also witnessing a surge in deaths among all races along with a constantly widening gap between the most impacted group – Latino/Latinx residents – and all others.</p>
<p>Since deaths began to rise among Latino/Latinx residents on November 11, the rate went from about 3 deaths per 100,000 people a day to nearly 16 deaths per 100,000 people a day. That is an increase of more than 400%.</p>
<p>The daily death rate among Latino/Latinx residents is twice as high as the rates for African American/Black residents and Asian residents, who experience about 8 deaths per 100,000 people a day from COVID-19.</p>
<p>The rate for white residents is 6 deaths per 100,000 people a day. Daily death rates for American/Black, Asian and white residents have tripled since November.</p>
<p>Public Health officials also continue to see a high mortality rate among people living in areas with the highest levels of poverty, with three times the death rate compared to people living in the lowest levels of poverty.</p>
<p>These gaps continue to highlight the need to provide resources and protection to all workers, and especially those workers – and their families – who are going to work every day.</p>
<p>These are our essential workers who work at our manufacturing and food processing plants, at our grocery stores and retail shops; they include our first responders, those who are keeping our utilities operating and our transit systems running, and the thousands of workers supporting our medical and hospital systems.</p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?ssl=1"><img data-attachment-id="207475" data-permalink="https://scvnews.com/monday-covid-19-roundup-38th-death-at-henry-mayo-county-cases-surge-past-400k/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130" data-image-description data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=244%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-207475 jetpack-lazy-image" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="556" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=244%2C244&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="207475" data-permalink="https://scvnews.com/monday-covid-19-roundup-38th-death-at-henry-mayo-county-cases-surge-past-400k/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=244%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=556%2C556&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30" width="556" height="556" data-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=244%2C244&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?w=1080&amp;ssl=1 1080w"  data-recalc-dims="1" data-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-207475 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="207475" data-permalink="https://scvnews.com/monday-covid-19-roundup-38th-death-at-henry-mayo-county-cases-surge-past-400k/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=244%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-207475" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="556" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=556%2C556&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=244%2C244&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/11/coronavirus-covid-19-california-celebrate-holiday-season-safely-20201130.png?w=1080&amp;ssl=1 1080w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Targeted Stay at Home Orders Issued by the State</strong></p>
<p>The targeted Stay at Home Orders issued by the California Department of Public Health and adopted by the L.A. County Health Officer have been extended and remain in effect.</p>
<p>These orders will remain in effect as long as hospital ICU capacity remains below the 15% threshold established by the state. These orders prohibit gathering with non-household members, require everyone to stay at home as much as possible, reduce occupancy limits at businesses, and require masking and distancing whenever around others.</p>
<p>The Southern California region&#8217;s ICU capacity remains 0% as of Wednesday.</p>
<p>Outdoor exercise is encouraged as long as you remain distanced and wear a face covering when around others.</p>
<p>The Health Officer Orders also require that all non-essential business and activities cease between 10 p.m. and 5 a.m. A complete list of the current safety modifications <a href="http://www.publichealth.lacounty.gov/" target="_blank" rel="noopener">can be found online</a>. These orders are in place for your safety and the safety of others – to reduce the potential for virus transmission.</p>
<p><em>L.A. County Public Health’s Reopening Protocols, COVID-19 Surveillance Interactive Dashboard, Roadmap to Recovery, Recovery Dashboard, and additional things you can do to protect yourself, your family and your community are on the Public Health website, <a href="http://www.publichealth.lacounty.gov" target="_blank" rel="noopener noreferrer">www.publichealth.lacounty.gov</a>.</em></p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?ssl=1"><img data-attachment-id="209002" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-california-safe-schools-20201230/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-safe-schools-20201230" data-image-description data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=244%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-209002 jetpack-lazy-image" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="313" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=244%2C137&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="209002" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-california-safe-schools-20201230/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-safe-schools-20201230" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=244%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=556%2C313&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30" width="556" height="313" data-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=244%2C137&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?w=1200&amp;ssl=1 1200w"  data-recalc-dims="1" data-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-209002 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="209002" data-permalink="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/coronavirus-covid-19-california-safe-schools-20201230/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-safe-schools-20201230" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=244%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-209002" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="313" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=556%2C313&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=244%2C137&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-safe-schools-20201230.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>&#8216;Safe Schools for All&#8217; Plan</strong><br />
On Wednesday, December 30, Governor Newsom released his California’s <a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" target="_blank" rel="noopener">&#8220;Safe Schools for All&#8221; plan</a>, California’s framework to support schools to continue operating safely in person and to expand the number of schools safely resuming in-person instruction.</p>
<p><strong>Crisis Care Continuum Guidelines</strong><br />
On Monday, December 28, the California Department of Public Health released an <a href="https://www.cdph.ca.gov/Programs/CHCQ/LCP/Pages/AFL-20-91.aspx" target="_blank" rel="noopener">All Facilities Letter (AFL)</a> on implementing the Crisis Care Continuum Guidelines issued in June. With the current surge in the pandemic, many hospitals are stretched to capacity.</p>
<p>The guidelines support facilities that are adapting their operations and space, including staff and other resources, to handle the surge as best as possible.</p>
<p>In addition to this support, it&#8217;s critical that all facilities are prepared for crisis care, during which times medical professionals may have to make hard choices about allocating treatments.</p>
<p>The state does not determine when a hospital implements crisis care standards: that&#8217;s determined by the on the ground conditions, hospital capacity and available resources. The state&#8217;s role is to ensure all hospitals have done appropriate planning to make difficult decisions and to help hospitals remain in crisis care mode for as brief a period as possible.</p>
<p>For more information, see the AFL issued Monday, December 28, and the <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/CDPH%20Document%20Library/COVID-19/California%20SARS-CoV-2%20Crisis%20Care%20Guidelines%20-June%208%202020.pdf" target="_blank" rel="noopener">Crisis Care Continuum Guidelines (PDF)</a> issued in June.</p>
<p><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?ssl=1"><img data-attachment-id="208185" data-permalink="https://scvnews.com/electoral-college-certifies-biden-as-u-s-president-elect-with-nary-a-hitch/coronavirus-covid-19-california-vaccinate-all-58-20201214/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=975%2C440&amp;ssl=1" data-orig-size="975,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-vaccinate-all-58-20201214" data-image-description data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=244%2C110&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=556%2C251&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208185 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&#038;ssl=1" alt="covid-19 roundup wednesday december 30" width="556" height="251" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=244%2C110&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=150%2C68&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=768%2C347&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?w=975&amp;ssl=1 975w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="208185" data-permalink="https://scvnews.com/electoral-college-certifies-biden-as-u-s-president-elect-with-nary-a-hitch/coronavirus-covid-19-california-vaccinate-all-58-20201214/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=975%2C440&amp;ssl=1" data-orig-size="975,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-vaccinate-all-58-20201214" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=244%2C110&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=556%2C251&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday december 30" width="556" height="251" data-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=244%2C110&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=150%2C68&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=768%2C347&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?w=975&amp;ssl=1 975w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-208185 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="208185" data-permalink="https://scvnews.com/electoral-college-certifies-biden-as-u-s-president-elect-with-nary-a-hitch/coronavirus-covid-19-california-vaccinate-all-58-20201214/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=975%2C440&amp;ssl=1" data-orig-size="975,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-vaccinate-all-58-20201214" data-image-description="" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=244%2C110&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?fit=556%2C251&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208185" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&#038;ssl=1" alt="covid-19 roundup wednesday december 30" width="556" height="251" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=556%2C251&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=244%2C110&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=150%2C68&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?resize=768%2C347&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-vaccinate-all-58-20201214.png?w=975&amp;ssl=1 975w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Vaccinate All 58</strong><br />
The first doses of the COVID-19 vaccine are being administered to health care workers and residents of long-term care facilities. The state is working closely with community partners and stakeholders to help ensure the vaccine is distributed and administered equitably across California.</p>
<p>For more information, visit the <a href="https://covid19.ca.gov/vaccines/" target="_blank" rel="noopener">CDPH COVID-19 Vaccine webpage</a> and Vaccinate All 58.</p>
<p><strong>California Regional Stay Home Order</strong><br />
Due to high rates of COVID-19 hospitalizations impacting the health care system, California is under a Limited Stay at Home Order. The order applies to all counties that are currently under the Regional Stay at Home Order and those in Tier One (Purple) of the Blueprint for a Safer Economy.</p>
<p>The Limited Stay at Home Order will expire after the <a href="https://www.gov.ca.gov/wp-content/uploads/2020/12/12.3.20-Stay-at-Home-Order-ICU-Scenario.pdf" target="_blank" rel="noopener noreferrer">Regional Stay Home Order</a> has been terminated in all regions of the state.</p>
<p>Based on ICU data, four regions, San Joaquin Valley, Southern California, Greater Sacramento and the Bay Area are under the Regional Stay at Home Order as of Friday, Dec. 25.</p>
<p>Regions must remain under the Regional Stay at Home Order for at least three weeks and will be eligible to exit the order and return to the Blueprint for a Safer Economy only if ICU capacity projections for the following month are above or equal to 15%.</p>
<p>Current available ICU capacity by region as of Wednesday:</p>
<p>* Bay Area: 7.5%</p>
<p>* Greater Sacramento Region: 17.4%</p>
<p>* Northern California: 31.5%</p>
<p>* San Joaquin Valley: 0.0%</p>
<p>* Southern California: 0.0%</p>
<p>The earliest dates that regions may be eligible to exit are:</p>
<p>* San Joaquin: Remains under order because four-week ICU projections are less than 15%.</p>
<p>* Southern California: Remains under order because four-week ICU projections are less than 15%.</p>
<p>* Greater Sacramento: Will remain under the order until January 1 at the earliest with potential to extend depending on four-week ICU capacity projections.</p>
<p>* Bay Area: Will remain under the order until January 8 at the earliest with potential to extend depending on four-week ICU capacity projections.</p>
<p><img data-attachment-id="207741" data-permalink="https://scvnews.com/friday-covid-19-roundup-l-a-county-new-cases-hit-3rd-all-time-high-this-week-154-new-scv-cases/coronavirus-covid-19-california-5-regions-20201203/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=1033%2C578&amp;ssl=1" data-orig-size="1033,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-5-regions-20201203" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=556%2C311&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-207741 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="311" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?w=1033&amp;ssl=1 1033w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="207741" data-permalink="https://scvnews.com/friday-covid-19-roundup-l-a-county-new-cases-hit-3rd-all-time-high-this-week-154-new-scv-cases/coronavirus-covid-19-california-5-regions-20201203/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=1033%2C578&amp;ssl=1" data-orig-size="1033,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-5-regions-20201203" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=556%2C311&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30 2020" width="556" height="311" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?w=1033&amp;ssl=1 1033w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-207741 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="207741" data-permalink="https://scvnews.com/friday-covid-19-roundup-l-a-county-new-cases-hit-3rd-all-time-high-this-week-154-new-scv-cases/coronavirus-covid-19-california-5-regions-20201203/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=1033%2C578&amp;ssl=1" data-orig-size="1033,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-5-regions-20201203" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?fit=556%2C311&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-207741" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="311" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=556%2C311&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-california-5-regions-20201203.jpg?w=1033&amp;ssl=1 1033w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></p>
<p>The state continues to support hospital systems and congregate care facilities across the state as ICU capacity continues to drop. The state is providing staff assistance, personal protective gear, durable medical equipment and supplies, and infection prevention technical assistance.</p>
<p>On Sunday, December 13, CDPH implemented a temporary waiver of nurse-to-patient ratios for intensive care units, step-down units, emergency medical services and medical and surgical units. In addition, more than 300 additional medical staff has been deployed across the state, with more expected before the end of the month.</p>
<p>Read the full <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Regional-Stay-at-Home-Order-.aspx" target="_blank" rel="noopener">Regional Stay Home Order</a> and <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/supplement-regional-stay-at-home-order.aspx" target="_blank" rel="noopener">Supplement to the Order</a>, and <a href="https://covid19.ca.gov/stay-home-except-for-essential-needs/#questions-and-answers" target="_blank" rel="noopener">Frequently Asked Questions</a>.</p>
<p><img data-attachment-id="202526" data-permalink="https://scvnews.com/newsom-rolls-out-new-blueprint-for-a-more-gradual-reopening/coronavirus-covid-19-california-reopening-color-chart-20200828/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=800%2C395&amp;ssl=1" data-orig-size="800,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-reopening-color-chart-20200828" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=244%2C120&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=556%2C275&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-202526 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="275" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=244%2C120&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=150%2C74&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=768%2C379&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="202526" data-permalink="https://scvnews.com/newsom-rolls-out-new-blueprint-for-a-more-gradual-reopening/coronavirus-covid-19-california-reopening-color-chart-20200828/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=800%2C395&amp;ssl=1" data-orig-size="800,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-reopening-color-chart-20200828" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=244%2C120&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=556%2C275&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30 2020" width="556" height="275" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=244%2C120&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=150%2C74&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=768%2C379&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?w=800&amp;ssl=1 800w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-202526 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="202526" data-permalink="https://scvnews.com/newsom-rolls-out-new-blueprint-for-a-more-gradual-reopening/coronavirus-covid-19-california-reopening-color-chart-20200828/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=800%2C395&amp;ssl=1" data-orig-size="800,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-reopening-color-chart-20200828" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=244%2C120&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?fit=556%2C275&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-202526" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="275" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=556%2C275&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=244%2C120&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=150%2C74&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?resize=768%2C379&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-reopening-color-chart-20200828.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></p>
<p><strong>California Blueprint for a Safer Economy</strong></p>
<p>Governor Newsom&#8217;s <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID19CountyMonitoringOverview.aspx" target="_blank" rel="noopener noreferrer">Blueprint for a Safer Economy</a> imposes risk-based criteria on tightening and loosening COVID-19 allowable activities and expands the length of time between changes to assess how any movement affects the trajectory of the disease.</p>
<p>Californians can go to <a href="http://covid19.ca.gov" target="_blank" rel="noopener noreferrer">covid19.ca.gov</a> to find out where their county falls and what activities are allowable in each county.</p>
<p><strong>California Testing</strong><br />
More than 85 community testing sites offer free, confidential testing: <a href="https://www.arcgis.com/apps/Nearby/index.html?appid=43118dc0d5d348d8ab20a81967a15401" target="_blank" rel="noopener noreferrer">Find a COVID-19 Testing Site</a>.</p>
<p>The testing turnaround dashboard reports how long California patients are waiting for COVID-19 test results. California has worked to reduce testing turnaround times in recent weeks to help curb the spread of the virus.</p>
<p>During the week of December 13 to December 19, the average time patients waited for test results was 1.6 days. During this same time period, 51% of patients received test results in one day and 81% received them within two days. The <a href="https://testing.covid19.ca.gov/wp-content/uploads/sites/332/2020/09/20200823_TAT-dashboard_SHARED.pdf" target="_blank" rel="noopener noreferrer">testing turnaround time dashboard</a> (PDF) is updated weekly.</p>
<p>All four tiers in the Testing Prioritization Guidance originally dated July 14, 2020, have equal priority for testing.</p>
<p><strong>California Demographics: New Health Equity Dashboard</strong></p>
<p>The COVID-19 pandemic has highlighted existing inequities in health that are the result of structural racism and poverty, and the disproportionate prevalence of underlying conditions such as asthma and heart disease among Latinos and African Americans.</p>
<p>As part of its commitment to reduce health inequities and ensure the best outcomes for all Californians, the state has launched a Health Equity Dashboard on <a href="http://www.covid19.ca.gov/equity/" target="_blank" rel="noopener">www.covid19.ca.gov/equity/</a> that tracks California&#8217;s health equity measure and data by race and ethnicity, sexual orientation and gender identity.</p>
<p><img data-attachment-id="208470" data-permalink="https://scvnews.com/friday-covid-19-roundup-l-a-county-hospitalizations-exceed-5000-57th-death-at-henry-mayo/coronavirus-covid19-la-county-child-sick-20201218/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid19-LA County-child-sick-20201218" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208470 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&#038;ssl=1" alt="coronavirus covid-19 roundup wednesday dec 30 2020" width="556" height="556" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=244%2C244&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="208470" data-permalink="https://scvnews.com/friday-covid-19-roundup-l-a-county-hospitalizations-exceed-5000-57th-death-at-henry-mayo/coronavirus-covid19-la-county-child-sick-20201218/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid19-LA County-child-sick-20201218" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=556%2C556&amp;ssl=1" loading="lazy"   alt="coronavirus covid-19 roundup wednesday dec 30 2020" width="556" height="556" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=244%2C244&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?w=1080&amp;ssl=1 1080w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-208470 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="208470" data-permalink="https://scvnews.com/friday-covid-19-roundup-l-a-county-hospitalizations-exceed-5000-57th-death-at-henry-mayo/coronavirus-covid19-la-county-child-sick-20201218/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid19-LA County-child-sick-20201218" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=244%2C244&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?fit=556%2C556&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-208470" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&#038;ssl=1" alt="coronavirus covid-19 roundup wednesday dec 30 2020" width="556" height="556" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=556%2C556&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=244%2C244&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/12/coronavirus-covid19-LA-County-child-sick-20201218.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></p>
<p><strong>Multisystem Inflammatory Syndrome in Children (MIS-C)</strong></p>
<p>Each week, the California Department of Public Health updates the number of cases of Multisystem Inflammatory Syndrome in Children (MIS-C) reported in the state.</p>
<p>As of December 28, 159 cases of MIS-C have been reported statewide, an increase of 2 over the previous week. To protect patient confidentiality in counties with fewer than 11 cases, we are not providing total counts at this time.</p>
<p>MIS-C is a rare inflammatory condition associated with COVID-19 that can damage multiple organ systems. MIS-C can require hospitalization and be life-threatening. Parents should be aware of the signs and symptoms of MIS-C including fever that does not go away, abdominal pain, vomiting, diarrhea, neck pain, rash, bloodshot eyes, or feeling tired. Contact your child&#8217;s doctor immediately if your child has these symptoms. Early diagnosis and treatment of patients are critical to preventing long-term complications.</p>
<p><a href="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?ssl=1"><img data-attachment-id="201074" data-permalink="https://scvnews.com/monday-covid-19-roundup-cautious-optimism-from-l-a-county-scv-cases-total-4465/coronavirus-covid-19-california-protect-your-family-graphic/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=1921%2C1080&amp;ssl=1" data-orig-size="1921,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-protect-your-family-graphic" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-201074 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="313" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1921&amp;ssl=1 1921w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1220&amp;ssl=1 1220w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="201074" data-permalink="https://scvnews.com/monday-covid-19-roundup-cautious-optimism-from-l-a-county-scv-cases-total-4465/coronavirus-covid-19-california-protect-your-family-graphic/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=1921%2C1080&amp;ssl=1" data-orig-size="1921,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-protect-your-family-graphic" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=556%2C313&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30 2020" width="556" height="313" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1921&amp;ssl=1 1921w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1220&amp;ssl=1 1220w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1830&amp;ssl=1 1830w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-201074 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="201074" data-permalink="https://scvnews.com/monday-covid-19-roundup-cautious-optimism-from-l-a-county-scv-cases-total-4465/coronavirus-covid-19-california-protect-your-family-graphic/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=1921%2C1080&amp;ssl=1" data-orig-size="1921,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-protect-your-family-graphic" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-201074" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="313" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1921&amp;ssl=1 1921w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1220&amp;ssl=1 1220w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/08/coronavirus-covid-19-california-protect-your-family-graphic.png?w=1830&amp;ssl=1 1830w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>Protect Yourself and Your Family</strong></p>
<p>California is experiencing the fastest increase in cases we have seen yet – faster than what we experienced at the outset of the pandemic and this summer. If COVID-19 continues to spread at this rate, it could quickly overwhelm our health care system and lead to catastrophic outcomes.</p>
<p>Protect yourself, family, friends, and community by following these prevention measures:</p>
<p>* Staying home except for <a href="https://covid19.ca.gov/stay-home-except-for-essential-needs/" target="_blank" rel="noopener noreferrer">essential needs/activities</a> following local and <a href="https://covid19.ca.gov/roadmap/" target="_blank" rel="noopener noreferrer">state public health guidelines</a> when patronizing approved businesses. To the extent that sectors are re-opened, Californians may leave their homes to work at, patronize, or otherwise engage with those businesses, establishments or activities.</p>
<p>* Staying close to home, avoiding non-essential travel, and practicing <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/CDPH%20Document%20Library/COVID-19/self-quarantine-instructions.pdf" target="_blank" rel="noopener noreferrer">self-quarantine for 14 days</a> after arrival if you leave the state.</p>
<p>* Keeping interactions to people who live in your household.</p>
<p>* <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/guidance-for-face-coverings.aspx" target="_blank" rel="noopener noreferrer">Wearing a cloth face mask when out in public</a></p>
<p>* Washing hands with soap and water for a minimum of 20 seconds</p>
<p>* Avoiding touching eyes, nose, or mouth with unwashed hands</p>
<p>* Covering a cough or sneeze with your sleeve or disposable tissue. Wash your hands afterward</p>
<p>* Avoiding close contact with people who are sick</p>
<p>* Staying away from work, school, or other people if you become sick with respiratory symptoms like fever and cough</p>
<p>* Adding your phone to the fight by signing up for COVID-19 exposure notifications from CA Notify.</p>
<p>* Answering the call if a contact tracer from the CA COVID Team or local health department tries to connect.</p>
<p>* Following guidance from public health officials</p>
<p><a href="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?ssl=1"><img data-attachment-id="191651" data-permalink="https://scvnews.com/california-thursday-state-reports-3006-cases-65-deaths/coronafornia_flag/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=1000%2C686&amp;ssl=1" data-orig-size="1000,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coronafornia_flag" data-image-description data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=244%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=556%2C381&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-191651 jetpack-lazy-image" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="381" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=244%2C167&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=768%2C527&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="191651" data-permalink="https://scvnews.com/california-thursday-state-reports-3006-cases-65-deaths/coronafornia_flag/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=1000%2C686&amp;ssl=1" data-orig-size="1000,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coronafornia_flag" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=244%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=556%2C381&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30" width="556" height="381" data-srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=244%2C167&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=768%2C527&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?w=1000&amp;ssl=1 1000w"  data-recalc-dims="1" data-src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-191651 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="191651" data-permalink="https://scvnews.com/california-thursday-state-reports-3006-cases-65-deaths/coronafornia_flag/" data-orig-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=1000%2C686&amp;ssl=1" data-orig-size="1000,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coronafornia_flag" data-image-description="" data-medium-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=244%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?fit=556%2C381&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-191651" src="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&#038;ssl=1" alt="covid-19 roundup wednesday dec 30" width="556" height="381" srcset="https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=556%2C381&amp;ssl=1 556w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=244%2C167&amp;ssl=1 244w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?resize=768%2C527&amp;ssl=1 768w, https://i1.wp.com/scvnews.com/wp-content/uploads/2020/03/coronafornia_flag.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></a></p>
<p><strong>What to Do if You Think You&#8217;re Sick</strong></p>
<p><strong>Call ahead:</strong> If you are experiencing symptoms of COVID-19 (fever, cough or shortness of breath), call your health care provider before seeking medical care so that appropriate precautions can be taken.</p>
<p>More than 85 community testing sites also offer free, confidential testing: <a href="https://www.arcgis.com/apps/Nearby/index.html" target="_blank" rel="noopener noreferrer">Find a COVID-19 Testing Site</a>.</p>
<p>It’s important if someone thinks they could be positive for COVID-19 and are awaiting testing results to stay at home and act as if they are positive. This means self-isolating for 10 days and 72 hours after symptoms and fever subside.</p>
<p>If a person tests positive for COVID-19, they should plan on receiving a call from a public health specialist to discuss how to protect themselves and others, find out where they may have been, and who they were in close contact with while infectious.</p>
<p><img data-attachment-id="199242" data-permalink="https://scvnews.com/monday-covid-19-roundup-33rd-scv-resident-dies-new-cases-surge-in-18-40-demo/coronavirus-covid-19-california-find-test-locations-graphic-20200706/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-find-test-locations-graphic-20200706" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-199242 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="313" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="199242" data-permalink="https://scvnews.com/monday-covid-19-roundup-33rd-scv-resident-dies-new-cases-surge-in-18-40-demo/coronavirus-covid-19-california-find-test-locations-graphic-20200706/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-find-test-locations-graphic-20200706" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=556%2C313&amp;ssl=1" loading="lazy"   alt="covid-19 roundup wednesday dec 30 2020" width="556" height="313" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?w=1200&amp;ssl=1 1200w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="aligncenter size-large wp-image-199242 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="199242" data-permalink="https://scvnews.com/monday-covid-19-roundup-33rd-scv-resident-dies-new-cases-surge-in-18-40-demo/coronavirus-covid-19-california-find-test-locations-graphic-20200706/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-covid-19-california-find-test-locations-graphic-20200706" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=244%2C137&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?fit=556%2C313&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-199242" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&#038;ssl=1" alt="covid-19 roundup wednesday dec 30 2020" width="556" height="313" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=556%2C313&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=244%2C137&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2020/07/coronavirus-covid-19-california-find-test-locations-graphic-20200706.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript></p>
<p><strong>California COVID-19 Data and Tools</strong></p>
<p>A wide range of data and analysis guides California’s response to COVID-19. The state is making the data and its analytical tools available to researchers, scientists and the public at <a href="http://covid19.ca.gov" target="_blank" rel="noopener noreferrer">covid19.ca.gov</a>.</p>
<p>* <a href="https://update.covid19.ca.gov/#top" target="_blank" rel="noopener noreferrer">The Statewide COVID-19 Dashboard</a></p>
<p>* <a href="https://calcat.covid19.ca.gov/cacovidmodels/" target="_blank" rel="noopener noreferrer">The California COVID-19 Assessment Tool (CalCAT)</a></p>
<p>* <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/COVID-19-Cases-by-Age-Group.aspx" target="_blank" rel="noopener noreferrer">State Cases and Deaths Associated with COVID-19 by Age Group</a></p>
<p>* <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Race-Ethnicity.aspx" target="_blank" rel="noopener noreferrer">COVID-19 Race &amp; Ethnicity Data</a></p>
<p>* <a href="https://data.ca.gov/group/covid-19" target="_blank" rel="noopener noreferrer">COVID-19 Hospital Data and Case Statistics</a></p>
<p>* View additional datasets at the <a href="https://data.ca.gov/group/covid-19" target="_blank" rel="noopener noreferrer">California Open Data Portal</a> (including Testing Data, PPE Logistics Data, Hospital Data, Homeless Impact and more)</p>
<p>Consolidated guidance is available on the <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Guidance.aspx" target="_blank" rel="noopener noreferrer">California Department of Public Health&#8217;s Guidance webpage</a>.</p>
<p style="text-align: center;">* * * * *</p>
<p><strong>Always check with trusted sources for the latest accurate information about novel coronavirus (COVID-19):</strong></p>
<p>* <a href="http://publichealth.lacounty.gov/media/Coronavirus/"><strong>Los Angeles County Department of Public Health</strong></a></p>
<p>* <a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Immunization/nCOV2019.aspx"><strong>California Department of Public Health</strong></a></p>
<p>* <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><strong>Centers for Disease Control and Prevention</strong></a></p>
<p>* <a href="https://espanol.cdc.gov/enes/coronavirus/2019-ncov/index.html"><strong>Spanish</strong></a></p>
<p>* <a href="https://www.who.int/health-topics/coronavirus"><strong>World Health Organization</strong></a></p>
<p>*<strong> <a href="https://coronavirus.jhu.edu/map.html" target="_blank" rel="noopener noreferrer">Johns Hopkins University COVID-19 Dashboard</a></strong></p>
<p>L.A. County residents can also call 2-1-1.</p>
<p style="text-align: center;">* * * * *</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-208976" class="share-facebook sd-button share-icon" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-208976" class="share-twitter sd-button share-icon" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-208976" class="share-linkedin sd-button share-icon" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-208976" class="share-pinterest sd-button share-icon" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-208976-5fed5b876e02b' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=208976&amp;origin=scvnews.com&amp;obj_id=26031571-208976-5fed5b876e02b' data-name='like-post-frame-26031571-208976-5fed5b876e02b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='208976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1addc62c98" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" rel="bookmark" target="_top"></div><div id="igit_title">Newsom Unveils California’s $2B 'Safe Schools for All' Plan</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/meet-henry-mayos-housekeeping-crews-protecting-caregivers-patients/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/meet-henry-mayos-housekeeping-crews-protecting-caregivers-patients/" rel="bookmark" target="_top"></div><div id="igit_title">Meet Henry Mayo's Housekeeping Crews Protecting Caregivers, Patients</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/tuesday-covid-19-roundup-71st-death-at-henry-mayo-16369-total-scv-cases/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/tuesday-covid-19-roundup-71st-death-at-henry-mayo-16369-total-scv-cases/" rel="bookmark" target="_top"></div><div id="igit_title">Tuesday COVID-19 Roundup: 71st Death at Henry Mayo; 16,369 Total SCV Cases</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/regional-stay-at-home-order-extended-for-southern-california/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/regional-stay-at-home-order-extended-for-southern-california/" rel="bookmark" target="_top"></div><div id="igit_title">Regional Stay-at-Home Order Extended for Southern California</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/heavy-influx-of-covid-19-patients-prompts-henry-mayo-to-issue-code-triage/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/heavy-influx-of-covid-19-patients-prompts-henry-mayo-to-issue-code-triage/" rel="bookmark" target="_top"></div><div id="igit_title">Heavy Influx of COVID-19 Patients Prompts Henry Mayo to Issue 'Code Triage'</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" title="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K">Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" rel="bookmark" title="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg&amp;w=80&amp;zc=1" alt="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K" /></a></div>	<div >The Los Angeles County Department of Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo Newhall Hospital in Valencia reported its 72nd COVID death.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" title="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/l-a-county-prosecutors-sue-d-a-gascon-over-criminal-justice-reforms/" title="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms">L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/l-a-county-prosecutors-sue-d-a-gascon-over-criminal-justice-reforms/" rel="bookmark" title="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Gascon_Oath.jpg&amp;w=80&amp;zc=1" alt="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms" /></a></div>	<div >A Los Angeles County judge on Wednesday ordered new District Attorney George Gascón to show why criminal justice reforms he enacted — which county prosecutors say conflict with state law — should not be blocked.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-prosecutors-sue-d-a-gascon-over-criminal-justice-reforms/" title="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" title="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan">Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" rel="bookmark" title="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/school-bus.jpg&amp;w=80&amp;zc=1" alt="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan" /></a></div>	<div >Seeking to close a student learning gap exacerbated by the COVID-19 pandemic, California Governor Gavin Newsom announced a $2 billion "State Safe Schools for All" plan Wednesday aimed at encouraging schools to safely relaunch in-person instruction as early as February.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" title="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" title="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K">Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Wednesday confirmed 274 new deaths and 10,392 new cases of COVID-19 countywide, as Henry Mayo Newhall Hospital in Valencia reported its 72nd COVID death.</div>
				<a href="https://scvnews.com/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k/" rel="bookmark" title="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-wednesday-dec-30-20201230-scaled.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID-19 Roundup: 72nd Death at Henry Mayo; L.A. County Deaths Top 10K" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/park-connect-to-free-wi-fi-at-stevenson-ranch-library/" title="&#8216;Park &#038; Connect&#8217; to Free Wi-Fi at Stevenson Ranch Library">&#8216;Park &#038; Connect&#8217; to Free Wi-Fi at Stevenson Ranch Library 			</a>
	 	</div>
		<div class="bodycopy">Through funding provided from the Coronavirus Relief Fund Spending Plan, the Los Angeles County Library has launched a "Park & Connect" service, providing free outdoor Wi-Fi in the parking lots of participating libraries including the branch in Stevenson Ranch.</div>
				<a href="https://scvnews.com/park-connect-to-free-wi-fi-at-stevenson-ranch-library/" rel="bookmark" title="&#8216;Park &#038; Connect&#8217; to Free Wi-Fi at Stevenson Ranch Library"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/la-county-library-park-connect-free-wifi-20201230.jpg&amp;w=142&amp;zc=1" alt="&#8216;Park &#038; Connect&#8217; to Free Wi-Fi at Stevenson Ranch Library" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-prosecutors-sue-d-a-gascon-over-criminal-justice-reforms/" title="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms">L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms 			</a>
	 	</div>
		<div class="bodycopy">A Los Angeles County judge on Wednesday ordered new District Attorney George Gascón to show why criminal justice reforms he enacted — which county prosecutors say conflict with state law — should not be blocked.</div>
				<a href="https://scvnews.com/l-a-county-prosecutors-sue-d-a-gascon-over-criminal-justice-reforms/" rel="bookmark" title="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Gascon_Oath.jpg&amp;w=142&amp;zc=1" alt="L.A. County Prosecutors Sue D.A. Gascón Over Criminal Justice Reforms" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" title="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan">Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan 			</a>
	 	</div>
		<div class="bodycopy">Seeking to close a student learning gap exacerbated by the COVID-19 pandemic, California Governor Gavin Newsom announced a $2 billion "State Safe Schools for All" plan Wednesday aimed at encouraging schools to safely relaunch in-person instruction as early as February.</div>
				<a href="https://scvnews.com/newsom-unveils-californias-2b-safe-schools-for-all-plan/" rel="bookmark" title="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/school-bus.jpg&amp;w=142&amp;zc=1" alt="Newsom Unveils California’s $2B &#8216;Safe Schools for All&#8217; Plan" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-finalizes-citizens-redistricting-commission-members/" title="L.A. County Finalizes Citizens Redistricting Commission Members">L.A. County Finalizes Citizens Redistricting Commission Members 			</a>
	 	</div>
		<div class="bodycopy">After a lengthy selection process, the Los Angeles County Citizens Redistricting Commission finalized the names of the 14 Commissioners who will be responsible for adjusting the district boundaries for electing the Board of Supervisors, based on the 2020 U.S. Census Bureau data.</div>
				<a href="https://scvnews.com/l-a-county-finalizes-citizens-redistricting-commission-members/" rel="bookmark" title="L.A. County Finalizes Citizens Redistricting Commission Members"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/los-angeles-city-county-aerial-marshall-astor-wmc.jpg&amp;w=142&amp;zc=1" alt="L.A. County Finalizes Citizens Redistricting Commission Members" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-appoints-new-board-president-swears-in-new-members/" title="COC Appoints New Board President; Swears in New Members">COC Appoints New Board President; Swears in New Members 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons trustees held their organizational board meeting on Dec. 16 to appoint a new board president and swear in three members who were elected in the 2020 General Election.</div>
				<a href="https://scvnews.com/coc-appoints-new-board-president-swears-in-new-members/" rel="bookmark" title="COC Appoints New Board President; Swears in New Members"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/college-of-the-canyons-aerial-coc.jpg&amp;w=142&amp;zc=1" alt="COC Appoints New Board President; Swears in New Members" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/meet-henry-mayos-housekeeping-crews-protecting-caregivers-patients/" title="Meet Henry Mayo&#8217;s Housekeeping Crews Protecting Caregivers, Patients">Meet Henry Mayo&#8217;s Housekeeping Crews Protecting Caregivers, Patients 			</a>
	 	</div>
		<div class="bodycopy">At Henry Mayo Newhall Hospital, the housekeeping crews, referred to as environmental services workers, were among the first to get the Pfizer-BioNTech COVID-19 vaccines.</div>
				<a href="https://scvnews.com/meet-henry-mayos-housekeeping-crews-protecting-caregivers-patients/" rel="bookmark" title="Meet Henry Mayo&#8217;s Housekeeping Crews Protecting Caregivers, Patients"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/signal-henry-mayo-housekeeping-crews-1-dan-watson-20201224.jpg&amp;w=142&amp;zc=1" alt="Meet Henry Mayo&#8217;s Housekeeping Crews Protecting Caregivers, Patients" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dmv-extends-suspension-of-behind-the-wheel-driving-tests-to-jan-11/" title="DMV Extends Suspension of Behind-the-Wheel Driving Tests to Jan. 11">DMV Extends Suspension of Behind-the-Wheel Driving Tests to Jan. 11 			</a>
	 	</div>
		<div class="bodycopy">The California Department of Motor Vehicles will continue its temporary suspension of behind-the-wheel driving tests until at least January 11. </div>
				<a href="https://scvnews.com/dmv-extends-suspension-of-behind-the-wheel-driving-tests-to-jan-11/" rel="bookmark" title="DMV Extends Suspension of Behind-the-Wheel Driving Tests to Jan. 11"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/DMV-behind-the-wheel-driving-test-canceled-temporarily-20201211.png&amp;w=142&amp;zc=1" alt="DMV Extends Suspension of Behind-the-Wheel Driving Tests to Jan. 11" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-30/" title="Today in SCV History (Dec. 30)">Today in SCV History (Dec. 30) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1964</strong> - United Air Lines Convair 340 forced down in Saugus when both engines fail; 47 aboard, none injured [<a href="https://scvhistory.com/scvhistory/westin_n73102.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/westin_n73102.htm" target="_blank">
<img src = "https://scvhistory.com/gif/westin_n73102a.jpg" alt="emergency landing" style="margin-top:6px;width:110px;border:0;">
</a></div>
			</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-71st-death-at-henry-mayo-16369-total-scv-cases/" title="Tuesday COVID-19 Roundup: 71st Death at Henry Mayo; 16,369 Total SCV Cases">Tuesday COVID-19 Roundup: 71st Death at Henry Mayo; 16,369 Total SCV Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Tuesday 227 new deaths, including an additional death at Henry Mayo Newhall Hospital, and 12,979 new cases of COVID-19 countywide, with 16,369 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-71st-death-at-henry-mayo-16369-total-scv-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: 71st Death at Henry Mayo; 16,369 Total SCV Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/LA-County-COVID-19-6.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: 71st Death at Henry Mayo; 16,369 Total SCV Cases" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/chamber-announces-new-affordable-quality-healthcare-for-employers/" title="Chamber Announces New Affordable, Quality Healthcare for Employers">Chamber Announces New Affordable, Quality Healthcare for Employers 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Chamber of Commerce announced Tuesday the launch of its two newest member-benefits in partnership with LBW Insurance and Financial Services & Employer Driven Insurance Services (E.D.I.S), two healthcare plans:  A Minimum Essential Coverage (MEC) health plan and a Medical Expense Reimbursement Program (MERP) for employers to offer a solution to a significant component of the Affordable Care Act (ACA).  </div>
				<a href="https://scvnews.com/chamber-announces-new-affordable-quality-healthcare-for-employers/" rel="bookmark" title="Chamber Announces New Affordable, Quality Healthcare for Employers"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Chamber-Healthcare-Plan.png&amp;w=142&amp;zc=1" alt="Chamber Announces New Affordable, Quality Healthcare for Employers" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/regional-stay-at-home-order-extended-for-southern-california/" title="Regional Stay-at-Home Order Extended for Southern California">Regional Stay-at-Home Order Extended for Southern California 			</a>
	 	</div>
		<div class="bodycopy">The regional stay-at-home order was extended for what’s expected to be at least another three weeks Tuesday after the Southern California region’s intensive care units’ available capacity remained at 0.0%.</div>
				<a href="https://scvnews.com/regional-stay-at-home-order-extended-for-southern-california/" rel="bookmark" title="Regional Stay-at-Home Order Extended for Southern California"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/SoCal-ICU-Capacity.jpeg&amp;w=142&amp;zc=1" alt="Regional Stay-at-Home Order Extended for Southern California" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/jan-7-scv-waters-engineering-operations-committee-virtual-meeting/" title="Jan. 7: SCV Water&#8217;s Engineering &#038; Operations Committee Virtual Meeting">Jan. 7: SCV Water&#8217;s Engineering &#038; Operations Committee Virtual Meeting 			</a>
	 	</div>
		<div class="bodycopy">SCV Water's Engineering and Operations Committee is scheduled to meet via teleconference on Thursday, Jan. 7, at 5:30 p.m.
</div>
				<a href="https://scvnews.com/jan-7-scv-waters-engineering-operations-committee-virtual-meeting/" rel="bookmark" title="Jan. 7: SCV Water&#8217;s Engineering &#038; Operations Committee Virtual Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/01/scv-water-fb-header.jpg&amp;w=142&amp;zc=1" alt="Jan. 7: SCV Water&#8217;s Engineering &#038; Operations Committee Virtual Meeting" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/heavy-influx-of-covid-19-patients-prompts-henry-mayo-to-issue-code-triage/" title="Heavy Influx of COVID-19 Patients Prompts Henry Mayo to Issue &#8216;Code Triage&#8217;">Heavy Influx of COVID-19 Patients Prompts Henry Mayo to Issue &#8216;Code Triage&#8217; 			</a>
	 	</div>
		<div class="bodycopy">Henry Mayo Newhall Hospital issued a “code triage” Monday due to staffing shortages and a large number of COVID-19 patient admissions.</div>
				<a href="https://scvnews.com/heavy-influx-of-covid-19-patients-prompts-henry-mayo-to-issue-code-triage/" rel="bookmark" title="Heavy Influx of COVID-19 Patients Prompts Henry Mayo to Issue &#8216;Code Triage&#8217;"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/henry-mayo-newhall-hospital-entrance-skp-20200512-7-scaled.jpg&amp;w=142&amp;zc=1" alt="Heavy Influx of COVID-19 Patients Prompts Henry Mayo to Issue &#8216;Code Triage&#8217;" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-launches-partnership-with-curative-to-facilitate-nursing-home-vaccinations/" title="County Launches Partnership with Curative to Facilitate Nursing Home Vaccinations">County Launches Partnership with Curative to Facilitate Nursing Home Vaccinations 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County announced Tuesday the launch of a partnership with the city of Los Angeles and public health service startup  Curative to deliver and administer the COVID-19 Moderna vaccines to staff and residents of Skilled Nursing Facilities (SNFs) in Los Angeles County. </div>
				<a href="https://scvnews.com/county-launches-partnership-with-curative-to-facilitate-nursing-home-vaccinations/" rel="bookmark" title="County Launches Partnership with Curative to Facilitate Nursing Home Vaccinations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Curative.png&amp;w=142&amp;zc=1" alt="County Launches Partnership with Curative to Facilitate Nursing Home Vaccinations" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/chp-announces-27m-grant-funding-available-to-tackle-impaired-driving/" title="CHP Announces $27M Grant Funding Available to Tackle Impaired Driving">CHP Announces $27M Grant Funding Available to Tackle Impaired Driving 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO – The California Highway Patrol announced Tuesday the availability of nearly $27 million in grant funds to help local communities combat impaired driving.</div>
				<a href="https://scvnews.com/chp-announces-27m-grant-funding-available-to-tackle-impaired-driving/" rel="bookmark" title="CHP Announces $27M Grant Funding Available to Tackle Impaired Driving"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/CHP.jpg&amp;w=142&amp;zc=1" alt="CHP Announces $27M Grant Funding Available to Tackle Impaired Driving" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-cold-weather-alert-extended-through-new-years-day/" title="SCV Cold Weather Alert Extended Through New Year&#8217;s Day">SCV Cold Weather Alert Extended Through New Year&#8217;s Day 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Health Officer is extending a Cold Weather Alert in the Santa Clarita Valley through Friday, Jan. 1, due to the National Weather Service’s forecast for low temperatures.</div>
				<a href="https://scvnews.com/scv-cold-weather-alert-extended-through-new-years-day/" rel="bookmark" title="SCV Cold Weather Alert Extended Through New Year&#8217;s Day"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Cold-Weather-Alert.png&amp;w=142&amp;zc=1" alt="SCV Cold Weather Alert Extended Through New Year&#8217;s Day" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/ucla-health-to-hold-blood-drives-throughout-scv/" title="UCLA Health to Hold Blood Drives Throughout SCV">UCLA Health to Hold Blood Drives Throughout SCV 			</a>
	 	</div>
		<div class="bodycopy">UCLA Health is holding several blood drives throughout the Santa Clarita Valley. </div>
				<a href="https://scvnews.com/ucla-health-to-hold-blood-drives-throughout-scv/" rel="bookmark" title="UCLA Health to Hold Blood Drives Throughout SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/UCLA-Blood-Platelet-Center.png&amp;w=142&amp;zc=1" alt="UCLA Health to Hold Blood Drives Throughout SCV" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-29/" title="Today in SCV History (Dec. 29)">Today in SCV History (Dec. 29) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1907</strong> - Mark T. Gates Sr., founder of Eternal Valley Cemetery, born in Nebraska [<a href="https://scvhistory.com/scvhistory/hs0880.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hs0880.htm" target="_blank">
<img  alt="Mark Gates Sr." style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hs0880t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hs0880t.jpg" alt="Mark Gates Sr." style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-19-roundup-3-more-deaths-at-henry-mayo-l-a-county-travelers-to-quarantine-per-health-order/" title="Monday COVID-19 Roundup: 3 More Deaths at Henry Mayo; L.A. County Travelers to Quarantine Per Health Order">Monday COVID-19 Roundup: 3 More Deaths at Henry Mayo; L.A. County Travelers to Quarantine Per Health Order 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Monday confirmed 73 new deaths and 13,661 new cases of COVID-19 countywide, as Henry Mayo Newhall Hospital reported three more fatalities, bringing the Valencia hospital's total to 70. </div>
				<a href="https://scvnews.com/monday-covid-19-roundup-3-more-deaths-at-henry-mayo-l-a-county-travelers-to-quarantine-per-health-order/" rel="bookmark" title="Monday COVID-19 Roundup: 3 More Deaths at Henry Mayo; L.A. County Travelers to Quarantine Per Health Order"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-la-county-cases-monday-dec-28-20201228.jpg&amp;w=142&amp;zc=1" alt="Monday COVID-19 Roundup: 3 More Deaths at Henry Mayo; L.A. County Travelers to Quarantine Per Health Order" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/stay-at-home-orders-likely-to-be-extended-across-much-of-california/" title="Stay-At-Home Orders Likely to Be Extended Across Much of California">Stay-At-Home Orders Likely to Be Extended Across Much of California 			</a>
	 	</div>
		<div class="bodycopy">California will likely extend stay-at-home orders for some of the hardest-hit regions on Tuesday due to a COVID surge that has pushed hospitals to a breaking point and because many people ignored warnings against travel during the winter holidays.</div>
				<a href="https://scvnews.com/stay-at-home-orders-likely-to-be-extended-across-much-of-california/" rel="bookmark" title="Stay-At-Home Orders Likely to Be Extended Across Much of California"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/gavin-newsom-coronavirus-covid-19-press-conf-friday-20200529.jpg&amp;w=142&amp;zc=1" alt="Stay-At-Home Orders Likely to Be Extended Across Much of California" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/state-feds-cvs-walgreens-team-to-vaccinate-in-long-term-care-facilities/" title="State, Feds, CVS, Walgreens Team to Vaccinate in Long-term Care Facilities">State, Feds, CVS, Walgreens Team to Vaccinate in Long-term Care Facilities 			</a>
	 	</div>
		<div class="bodycopy">California has opted into the federal COVID-19 Pharmacy Partnership, and at no cost to the state or local government, CVS and Walgreens will administer the Pfizer vaccine in long-term care facilities.</div>
				<a href="https://scvnews.com/state-feds-cvs-walgreens-team-to-vaccinate-in-long-term-care-facilities/" rel="bookmark" title="State, Feds, CVS, Walgreens Team to Vaccinate in Long-term Care Facilities"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/coronavirus-covid-19-vaccine-doc-shot-la-county-20201214.jpg&amp;w=142&amp;zc=1" alt="State, Feds, CVS, Walgreens Team to Vaccinate in Long-term Care Facilities" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-teen-riley-blaugrund-assists-foster-youth-with-girl-scout-gold-award/" title="SCV Teen Riley Blaugrund Assists Foster Youth with Girl Scout Gold Award Project">SCV Teen Riley Blaugrund Assists Foster Youth with Girl Scout Gold Award Project 			</a>
	 	</div>
		<div class="bodycopy">As the pandemic continues to affect the lives of foster children across Los Angeles County, Stevenson Ranch resident Riley Blaugrund chose to inspire hope and creativity in these kids while completing her Gold Award project.</div>
				<a href="https://scvnews.com/scv-teen-riley-blaugrund-assists-foster-youth-with-girl-scout-gold-award/" rel="bookmark" title="SCV Teen Riley Blaugrund Assists Foster Youth with Girl Scout Gold Award Project"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/signal-riley-blaugrund-foster-youth-mural-girl-scout-1-20201228.png&amp;w=142&amp;zc=1" alt="SCV Teen Riley Blaugrund Assists Foster Youth with Girl Scout Gold Award Project" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/beach-water-use-advisory-in-effect-through-thursday-2/" title="Beach Water Use Advisory in Effect Through Thursday">Beach Water Use Advisory in Effect Through Thursday 			</a>
	 	</div>
		<div class="bodycopy">Because of the recent rainfall, Los Angeles County Health Officer Muntu Davis, MD, MPH, is cautioning residents that bacteria, chemicals, debris, trash, and other public health hazards from city streets and mountain areas are likely to contaminate ocean waters at and around discharging storm drains, creeks, and rivers after a rainfall. </div>
				<a href="https://scvnews.com/beach-water-use-advisory-in-effect-through-thursday-2/" rel="bookmark" title="Beach Water Use Advisory in Effect Through Thursday"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/ocean-oxnard-beach-woman-dogs-stephen-k-peeples-scaled.jpg&amp;w=142&amp;zc=1" alt="Beach Water Use Advisory in Effect Through Thursday" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'BsQcmfjFdL'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/wednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k\/":208976};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"cb8a0e5130","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fwednesday-covid-19-roundup-72nd-death-at-henry-mayo-l-a-county-deaths-top-10k%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.6' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202053#ver=202053' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'26031571',post:'208976',tz:'-8',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '208976' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 9.242 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-30 21:03:12 -->

<!-- Compression = gzip -->