

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia." />
	<link rel="canonical" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sheriff&#039;s Station Asks Public Help Identifying Petty Theft Suspect - SCVNews.com" />
	<meta property="og:description" content="Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia." />
	<meta property="og:url" content="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-07-07T22:08:20+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg" />
	<meta property="og:image:width" content="1004" />
	<meta property="og:image:height" content="758" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Emily Alvarenga | The Signal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect Comments Feed" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=1004%2C758&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=1004%2C758&amp;ssl=1" /><meta property="og:image:width" content="1004" /><meta property="og:image:height" content="758" /><meta property="og:image:alt" content="Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying this petty theft suspect. Courtesy" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect" /><meta property="og:url" content="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" /><meta property="og:updated_time" content="2021-07-07T15:08:20-07:00" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="LASD" /><meta property="article:tag" content="petty theft" /><meta property="article:tag" content="Public assistance" /><meta property="article:tag" content="santa clarita valley sheriff&#039;s station" /><meta property="article:published_time" content="2021-07-07T22:08:20+00:00" /><meta property="article:modified_time" content="2021-07-07T22:08:20+00:00" /><meta property="article:author" content="https://scvnews.com/author/emily-alvarenga/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect" /><meta property="twitter:description" content="Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia." /><meta property="twitter:url" content="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=1004%2C758&amp;ssl=1" /><meta property="profile:first_name" content="Emily Alvarenga" /><meta property="profile:last_name" content="| The Signal" /><meta property="profile:username" content="Emily Alvarenga | The Signal" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/216850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-UpA' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fsheriffs-station-asks-public-help-identifying-petty-theft-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fsheriffs-station-asks-public-help-identifying-petty-theft-suspect%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect | 07-07-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>94&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">July 7		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1919</strong> - Mike Shuman, Placerita Junior High School principal, born in Fitchburg, Mass. [<a href="https://scvhistory.com/scvhistory/shuman_mike.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/shuman_mike.htm" target="_blank">
<img  alt="" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2061.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2061.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2061.jpg" alt="" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" rel="bookmark" title="Permanent Link to Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect">Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/emily-alvarenga/" title="Posts by Emily Alvarenga &#124; The Signal" rel="author">Emily Alvarenga &#124; The Signal</a> | Wednesday, Jul 7, 2021 	  	</div>

		<div class="blipimage">
					</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&amp;text=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&amp;text=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&t=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&t=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&title=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&title=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&title=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/&title=Sheriff&#8217;s%20Station%20Asks%20Public%20Help%20Identifying%20Petty%20Theft%20Suspect" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<p>Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia.</p>
<p>The incident reportedly occurred on Thursday, July 1, when the man approached the drop box at Pacific Western Bank, located at 25350 Magic Mountain Parkway, according to a Nixle released by the Sheriff’s Department.</p>
<p>The suspect then allegedly used a fishing rod mechanism to obtain a security deposit envelope containing $700 from inside the drop box.</p>
<p>Detectives are asking the public to help identify the man pictured.</p>
<p><em>Anyone with information can contact Detective Munoz of the SCV Sheriff’s Station at 661-255-1121 ext. 5139.</em></p>
<p><em>If you prefer to provide information anonymously, you may call “Crime Stoppers” by dialing 800-222-TIPS (8477), use your smartphone by downloading the “P3 Tips” Mobile APP on Google play or the Apple App Store or by using the website <a href="http://lacrimestoppers.org">lacrimestoppers.org</a>, and refer to file No. 921-07694-0621-389.</em></p>
<div id="attachment_216851" style="width: 566px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-216851" data-attachment-id="216851" data-permalink="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/070721_theft_courtesy_01/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=1004%2C758&amp;ssl=1" data-orig-size="1004,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="070721_THEFT_COURTESY_01" data-image-description data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=244%2C184&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=556%2C420&amp;ssl=1" class="size-large wp-image-216851 jetpack-lazy-image" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&#038;ssl=1" alt width="556" height="420" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=244%2C184&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=768%2C580&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?w=1004&amp;ssl=1 1004w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-216851" data-attachment-id="216851" data-permalink="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/070721_theft_courtesy_01/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=1004%2C758&amp;ssl=1" data-orig-size="1004,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="070721_THEFT_COURTESY_01" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=244%2C184&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=556%2C420&amp;ssl=1"   alt="" width="556" height="420" data-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=244%2C184&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=768%2C580&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?w=1004&amp;ssl=1 1004w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-216851 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-216851" data-attachment-id="216851" data-permalink="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/070721_theft_courtesy_01/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=1004%2C758&amp;ssl=1" data-orig-size="1004,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="070721_THEFT_COURTESY_01" data-image-description="" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=244%2C184&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?fit=556%2C420&amp;ssl=1" class="size-large wp-image-216851" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&#038;ssl=1" alt="" width="556" height="420" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=556%2C420&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=244%2C184&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?resize=768%2C580&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg?w=1004&amp;ssl=1 1004w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-216851" class="wp-caption-text">Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying this petty theft suspect. Courtesy</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-216850" class="share-facebook sd-button share-icon" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-216850" class="share-twitter sd-button share-icon" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-216850" class="share-linkedin sd-button share-icon" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-216850" class="share-pinterest sd-button share-icon" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-216850-60e63e8de1507' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=216850&amp;origin=scvnews.com&amp;obj_id=26031571-216850-60e63e8de1507' data-name='like-post-frame-26031571-216850-60e63e8de1507'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='216850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df3da9db4d" /></p><input type="hidden" id="ak_js" name="ak_js" value="179"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/arizona-couple-arrested-after-2-dogs-die-from-being-locked-in-hot-car/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/arizona-couple-arrested-after-2-dogs-die-from-being-locked-in-hot-car/" rel="bookmark" target="_top"></div><div id="igit_title">Arizona Couple Arrested After 2 Dogs Die from Being Locked in Hot Car</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/santa-clarita-city-managers-monthly-message-july-2021/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/santa-clarita-city-managers-monthly-message-july-2021/" rel="bookmark" target="_top"></div><div id="igit_title">Santa Clarita City Manager’s Monthly Message – July 2021</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/homicide-detectives-investigating-suspicious-death-of-body-found-in-canyon-country/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/homicide-detectives-investigating-suspicious-death-of-body-found-in-canyon-country/" rel="bookmark" target="_top"></div><div id="igit_title">Homicide Detectives Investigating Suspicious Death of Woman in Canyon Country</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/center-for-missing-exploited-children-reported-saugus-man-accused-of-possessing-child-pornography/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/center-for-missing-exploited-children-reported-saugus-man-accused-of-possessing-child-pornography/" rel="bookmark" target="_top"></div><div id="igit_title">Center for Missing, Exploited Children Reported Saugus Man Accused of Possessing Child Pornography</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/firefighters-put-out-second-fire-at-newhall-apartment-complex/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/firefighters-put-out-second-fire-at-newhall-apartment-complex/" rel="bookmark" target="_top"></div><div id="igit_title">Firefighters Put Out Second Fire at Newhall Apartment Complex</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/gormon-tumbleweed-fire-reaches-95-containment/" title="Gormon Tumbleweed Fire Reaches 95% Containment">Gormon Tumbleweed Fire Reaches 95% Containment</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jul 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/gormon-tumbleweed-fire-reaches-95-containment/" rel="bookmark" title="Gormon Tumbleweed Fire Reaches 95% Containment"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/070421_FIRES_COURTESY_02-scaled-1.jpg&amp;w=80&amp;zc=1" alt="Gormon Tumbleweed Fire Reaches 95% Containment" /></a></div>	<div >Firefighters neared full containment of the Tumbleweed Fire in Gorman, with 95% containment as of Wednesday morning.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/gormon-tumbleweed-fire-reaches-95-containment/" title="Gormon Tumbleweed Fire Reaches 95% Containment">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" title="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect">Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jul 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" rel="bookmark" title="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg&amp;w=80&amp;zc=1" alt="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect" /></a></div>	<div >Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" title="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/dead-body-found-at-metrolinks-newhall-station/" title="Dead Body Found At Metrolink&#8217;s Newhall Station">Dead Body Found At Metrolink&#8217;s Newhall Station</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Jul 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/dead-body-found-at-metrolinks-newhall-station/" rel="bookmark" title="Dead Body Found At Metrolink&#8217;s Newhall Station"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/LACountySheriffCover-1024x683-1.jpg&amp;w=80&amp;zc=1" alt="Dead Body Found At Metrolink&#8217;s Newhall Station" /></a></div>	<div >Los Angeles County Sheriff’s Department Homicide Bureau detectives are investigating a dead body that was reportedly found at the Newhall Metrolink Station early Wednesday morning, according to Santa Clarita Valley Sheriff’s Station officials.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/dead-body-found-at-metrolinks-newhall-station/" title="Dead Body Found At Metrolink&#8217;s Newhall Station">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/gormon-tumbleweed-fire-reaches-95-containment/" title="Gormon Tumbleweed Fire Reaches 95% Containment">Gormon Tumbleweed Fire Reaches 95% Containment 			</a>
	 	</div>
		<div class="bodycopy">Firefighters neared full containment of the Tumbleweed Fire in Gorman, with 95% containment as of Wednesday morning.</div>
				<a href="https://scvnews.com/gormon-tumbleweed-fire-reaches-95-containment/" rel="bookmark" title="Gormon Tumbleweed Fire Reaches 95% Containment"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/070421_FIRES_COURTESY_02-scaled-1.jpg&amp;w=142&amp;zc=1" alt="Gormon Tumbleweed Fire Reaches 95% Containment" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" title="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect">Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita Valley Sheriff’s Station detectives are seeking the public’s help in identifying a petty theft suspect who reportedly stole from an after-hours deposit drop box at a bank in Valencia.</div>
				<a href="https://scvnews.com/sheriffs-station-asks-public-help-identifying-petty-theft-suspect/" rel="bookmark" title="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/070721_THEFT_COURTESY_01.jpg&amp;w=142&amp;zc=1" alt="Sheriff&#8217;s Station Asks Public Help Identifying Petty Theft Suspect" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/college-of-the-canyons-analyst-wins-statewide-award/" title="College Of The Canyons&#8217; Analyst Wins Statewide Award">College Of The Canyons&#8217; Analyst Wins Statewide Award 			</a>
	 	</div>
		<div class="bodycopy">An enrollment services analyst at College of the Canyons was selected as the 2021 4cs Senate President Award recipient by the California Community Colleges' Classified Senate.</div>
				<a href="https://scvnews.com/college-of-the-canyons-analyst-wins-statewide-award/" rel="bookmark" title="College Of The Canyons&#8217; Analyst Wins Statewide Award"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/2021-07-07-Monsour-Michael-1200px.jpg&amp;w=142&amp;zc=1" alt="College Of The Canyons&#8217; Analyst Wins Statewide Award" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dead-body-found-at-metrolinks-newhall-station/" title="Dead Body Found At Metrolink&#8217;s Newhall Station">Dead Body Found At Metrolink&#8217;s Newhall Station 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff’s Department Homicide Bureau detectives are investigating a dead body that was reportedly found at the Newhall Metrolink Station early Wednesday morning, according to Santa Clarita Valley Sheriff’s Station officials.</div>
				<a href="https://scvnews.com/dead-body-found-at-metrolinks-newhall-station/" rel="bookmark" title="Dead Body Found At Metrolink&#8217;s Newhall Station"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/LACountySheriffCover-1024x683-1.jpg&amp;w=142&amp;zc=1" alt="Dead Body Found At Metrolink&#8217;s Newhall Station" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-july-7/" title="Today in SCV History (July 7)">Today in SCV History (July 7) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1919</strong> - Mike Shuman, Placerita Junior High School principal, born in Fitchburg, Mass. [<a href="https://scvhistory.com/scvhistory/shuman_mike.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/shuman_mike.htm" target="_blank">
<img  alt="" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2061.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2061.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2061.jpg" alt="" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/arizona-couple-arrested-after-2-dogs-die-from-being-locked-in-hot-car/" title="Arizona Couple Arrested After 2 Dogs Die from Being Locked in Hot Car">Arizona Couple Arrested After 2 Dogs Die from Being Locked in Hot Car 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita Valley Sheriff’s Station deputies arrested a couple from Arizona after two dogs died from being locked in a hot car July 4 at Six Flags Magic Mountain, according to station officials. 
</div>
				<a href="https://scvnews.com/arizona-couple-arrested-after-2-dogs-die-from-being-locked-in-hot-car/" rel="bookmark" title="Arizona Couple Arrested After 2 Dogs Die from Being Locked in Hot Car"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/07/signal-scv-sheriffs-station-front-file.jpg&amp;w=142&amp;zc=1" alt="Arizona Couple Arrested After 2 Dogs Die from Being Locked in Hot Car" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-scv-cases-total-28376-skilled-nursing-homes-high-vaccination-rates-reflect-low-cases/" title="Tuesday COVID-19 Roundup: SCV Cases Total 28,376; Skilled Nursing Homes&#8217; High Vaccination Rates Reflect Low Cases">Tuesday COVID-19 Roundup: SCV Cases Total 28,376; Skilled Nursing Homes&#8217; High Vaccination Rates Reflect Low Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Tuesday 3 new deaths and 326 new cases of COVID-19, with 28,376 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-scv-cases-total-28376-skilled-nursing-homes-high-vaccination-rates-reflect-low-cases/" rel="bookmark" title="Tuesday COVID-19 Roundup: SCV Cases Total 28,376; Skilled Nursing Homes&#8217; High Vaccination Rates Reflect Low Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/LA-County-.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: SCV Cases Total 28,376; Skilled Nursing Homes&#8217; High Vaccination Rates Reflect Low Cases" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dmv-to-offer-paperless-notices-in-effort-to-reduce-carbon-footprint/" title="DMV to Offer Paperless Notices in Effort to Reduce Carbon Footprint">DMV to Offer Paperless Notices in Effort to Reduce Carbon Footprint 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO – The Department of Motor Vehicles is now offering Californians the option to receive driver’s license renewal notices by email as part of its ongoing effort to expand digital services and reduce its carbon footprint.</div>
				<a href="https://scvnews.com/dmv-to-offer-paperless-notices-in-effort-to-reduce-carbon-footprint/" rel="bookmark" title="DMV to Offer Paperless Notices in Effort to Reduce Carbon Footprint"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/dmv-newhall-office-sign-entrance.jpg&amp;w=142&amp;zc=1" alt="DMV to Offer Paperless Notices in Effort to Reduce Carbon Footprint" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/community-invited-to-view-two-new-santa-clarita-art-exhibits/" title="Community Invited to View Two New Santa Clarita Art Exhibits">Community Invited to View Two New Santa Clarita Art Exhibits 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita is happy to welcome two new art exhibits to the community for residents and visitors to enjoy!</div>
				<a href="https://scvnews.com/community-invited-to-view-two-new-santa-clarita-art-exhibits/" rel="bookmark" title="Community Invited to View Two New Santa Clarita Art Exhibits"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/Timothy_Mullich_The16thPresident_Charcoal-Arts-Release.jpeg&amp;w=142&amp;zc=1" alt="Community Invited to View Two New Santa Clarita Art Exhibits" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-2-chambers-annual-congressional-forum/" title="Aug. 2: Chamber&#8217;s Annual Congressional Forum">Aug. 2: Chamber&#8217;s Annual Congressional Forum 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Chamber of Commerce announced Tuesday the return of its annual Congressional Forum.</div>
				<a href="https://scvnews.com/aug-2-chambers-annual-congressional-forum/" rel="bookmark" title="Aug. 2: Chamber&#8217;s Annual Congressional Forum"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/09/scv-chamber-constellation.jpg&amp;w=142&amp;zc=1" alt="Aug. 2: Chamber&#8217;s Annual Congressional Forum" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/july-8-santa-clarita-arts-commission-regular-meeting/" title="July 8: Santa Clarita Arts Commission Regular Meeting">July 8: Santa Clarita Arts Commission Regular Meeting 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Arts Commission will hold its regular meeting Thursday, July 8, at 6:00 p.m., in City Council Chambers, located at 23920 Valencia Blvd., Santa Clarita.</div>
				<a href="https://scvnews.com/july-8-santa-clarita-arts-commission-regular-meeting/" rel="bookmark" title="July 8: Santa Clarita Arts Commission Regular Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/09/butterflysculpture.jpg&amp;w=142&amp;zc=1" alt="July 8: Santa Clarita Arts Commission Regular Meeting" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/pelican-biothermal-signs-lease-on-54060-square-foot-valencia-building/" title="Pelican BioThermal Signs Lease on 54,060 Square-Foot Valencia Building">Pelican BioThermal Signs Lease on 54,060 Square-Foot Valencia Building 			</a>
	 	</div>
		<div class="bodycopy">CBRE announced Minnesota-based Pelican BioThermal LLC, a manufacturer of temperature controlled, thermally-protected packaging, signed a 54,060 square-foot industrial lease in Valencia.</div>
				<a href="https://scvnews.com/pelican-biothermal-signs-lease-on-54060-square-foot-valencia-building/" rel="bookmark" title="Pelican BioThermal Signs Lease on 54,060 Square-Foot Valencia Building"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/28308IndustryDrive.jpeg&amp;w=142&amp;zc=1" alt="Pelican BioThermal Signs Lease on 54,060 Square-Foot Valencia Building" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/mission-valley-bank-celebrates-20th-anniversary-by-donating-to-scv-nonprofits/" title="Mission Valley Bank Celebrates 20th Anniversary by Donating to SCV Nonprofits">Mission Valley Bank Celebrates 20th Anniversary by Donating to SCV Nonprofits 			</a>
	 	</div>
		<div class="bodycopy">In honor of Mission Valley Bank's 20th Anniversary, the financial institution recently announced that it will be donating to a number of Santa Clarita Valley nonprofits. </div>
				<a href="https://scvnews.com/mission-valley-bank-celebrates-20th-anniversary-by-donating-to-scv-nonprofits/" rel="bookmark" title="Mission Valley Bank Celebrates 20th Anniversary by Donating to SCV Nonprofits"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/MVB-20th-Logo_Stacked-color.jpeg&amp;w=142&amp;zc=1" alt="Mission Valley Bank Celebrates 20th Anniversary by Donating to SCV Nonprofits" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/i-5-traffic-collision-prompts-sigalert/" title="I-5 Traffic Collision Prompts SigAlert">I-5 Traffic Collision Prompts SigAlert 			</a>
	 	</div>
		<div class="bodycopy">A vehicle collision involving a big rig prompted a SigAlert on the southbound side of Interstate 5 at McBean Parkway Tuesday morning. </div>
				<a href="https://scvnews.com/i-5-traffic-collision-prompts-sigalert/" rel="bookmark" title="I-5 Traffic Collision Prompts SigAlert"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/070621_SIGALERT_COURTESY_01.jpeg&amp;w=142&amp;zc=1" alt="I-5 Traffic Collision Prompts SigAlert" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-july-6-2/" title="Today in SCV History (July 6)">Today in SCV History (July 6) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1850</strong> - Town founder Henry Mayo Newhall arrives in California to look for gold [<a href="https://scvhistory.com/scvhistory/hmn-bio-foundation.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/hmn-bio-foundation.htm" target="_blank">
<img  alt="Henry Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1335t.jpg" alt="Henry Newhall" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/aug-28-carousel-ranch-announces-25th-annual-heart-of-the-west-fundraiser-hybrid-celebration/" title="Aug. 28: Carousel Ranch Announces 25th Annual &#8216;Heart of the West&#8217; Fundraiser, Hybrid Celebration">Aug. 28: Carousel Ranch Announces 25th Annual &#8216;Heart of the West&#8217; Fundraiser, Hybrid Celebration 			</a>
	 	</div>
		<div class="bodycopy">Carousel Ranch announced plans for the 25th Annual Heart of the West Dinner, Auction, and Children’s Riding Demonstration set for Saturday, Aug. 28, 2021, starting at 6 p.m.</div>
				<a href="https://scvnews.com/aug-28-carousel-ranch-announces-25th-annual-heart-of-the-west-fundraiser-hybrid-celebration/" rel="bookmark" title="Aug. 28: Carousel Ranch Announces 25th Annual &#8216;Heart of the West&#8217; Fundraiser, Hybrid Celebration"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/Photo-Credit.Eleanor-Gray-Photography-Carousel-ranch-heart-of-the-west-fundraiser-scaled.jpg&amp;w=142&amp;zc=1" alt="Aug. 28: Carousel Ranch Announces 25th Annual &#8216;Heart of the West&#8217; Fundraiser, Hybrid Celebration" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-city-managers-monthly-message-july-2021/" title="Santa Clarita City Manager’s Monthly Message – July 2021">Santa Clarita City Manager’s Monthly Message – July 2021 			</a>
	 	</div>
		<div class="bodycopy">As you drive around the city of Santa Clarita, you might not focus on the smooth roads, beautifully landscaped medians or upgraded intuitive traffic lights. These systems that are often overlooked help enhance your quality of life and are part of our Capital Improvement Projects.
</div>
				<a href="https://scvnews.com/santa-clarita-city-managers-monthly-message-july-2021/" rel="bookmark" title="Santa Clarita City Manager’s Monthly Message – July 2021"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2012/12/kenstriplin.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita City Manager’s Monthly Message – July 2021" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-selpa-provides-information-about-special-education-programs-available-at-local-schools/" title="SCV SELPA Provides Information About Special Education Programs Available at Local Schools">SCV SELPA Provides Information About Special Education Programs Available at Local Schools 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Special Education Local Plan Area and its member districts actively seek to help all individuals with exceptional needs, ages birth through 22, including infants and children enrolled by their parents in private schools.</div>
				<a href="https://scvnews.com/scv-selpa-provides-information-about-special-education-programs-available-at-local-schools/" rel="bookmark" title="SCV SELPA Provides Information About Special Education Programs Available at Local Schools"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/SELPA-Special-Education.png&amp;w=142&amp;zc=1" alt="SCV SELPA Provides Information About Special Education Programs Available at Local Schools" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-to-discuss-return-to-in-person-board-meetings/" title="SCV Water to Discuss Return to In-Person Board Meetings">SCV Water to Discuss Return to In-Person Board Meetings 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Water Agency board of directors is scheduled Tuesday to discuss returning to in-person meetings starting on Aug. 3. </div>
				<a href="https://scvnews.com/scv-water-to-discuss-return-to-in-person-board-meetings/" rel="bookmark" title="SCV Water to Discuss Return to In-Person Board Meetings"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/01/scv-water-fb-header.jpg&amp;w=142&amp;zc=1" alt="SCV Water to Discuss Return to In-Person Board Meetings" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-19-roundup-28369-total-scv-cases-new-vaccination-sweepstakes-launched/" title="Monday COVID-19 Roundup: 28,369 Total SCV Cases; New Vaccination Sweepstakes Launched">Monday COVID-19 Roundup: 28,369 Total SCV Cases; New Vaccination Sweepstakes Launched 			</a>
	 	</div>
		<div class="bodycopy">On Monday, Los Angeles County Public Health officials confirmed two new deaths and 284 new cases of COVID-19 countywide, with 28,369 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/monday-covid-19-roundup-28369-total-scv-cases-new-vaccination-sweepstakes-launched/" rel="bookmark" title="Monday COVID-19 Roundup: 28,369 Total SCV Cases; New Vaccination Sweepstakes Launched"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/covid-19-la-county-cases-20210705.png&amp;w=142&amp;zc=1" alt="Monday COVID-19 Roundup: 28,369 Total SCV Cases; New Vaccination Sweepstakes Launched" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-recall-election-date-set-for-sept-14/" title="Newsom Recall Election Date Set for Sept. 14">Newsom Recall Election Date Set for Sept. 14 			</a>
	 	</div>
		<div class="bodycopy">California voters will go the polls on Sept. 14 to cast another vote for governor of the Golden State. California Secretary of State Shirley Weber certified Thursday the petition to recall Gov. Gavin Newsom, a Democrat. </div>
				<a href="https://scvnews.com/newsom-recall-election-date-set-for-sept-14/" rel="bookmark" title="Newsom Recall Election Date Set for Sept. 14"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/Generic_Newsom_2-1-1536x865-1.jpg&amp;w=142&amp;zc=1" alt="Newsom Recall Election Date Set for Sept. 14" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/placerita-canyon-corp-challenges-allegations-in-2nd-melody-ranch-lawsuit/" title="Placerita Canyon Corp. Challenges Allegations in 2nd Melody Ranch Lawsuit">Placerita Canyon Corp. Challenges Allegations in 2nd Melody Ranch Lawsuit 			</a>
	 	</div>
		<div class="bodycopy">Placerita Canyon Corp. is due back in court later this summer in the ongoing lawsuit with Melody Ranch Motion Picture Studio over an agreement between a group of residents and the nearby movie ranch that uses the group’s gate.</div>
				<a href="https://scvnews.com/placerita-canyon-corp-challenges-allegations-in-2nd-melody-ranch-lawsuit/" rel="bookmark" title="Placerita Canyon Corp. Challenges Allegations in 2nd Melody Ranch Lawsuit"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/10/Placerita_Gate_Melody_Ranch_102920.jpg&amp;w=142&amp;zc=1" alt="Placerita Canyon Corp. Challenges Allegations in 2nd Melody Ranch Lawsuit" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tumbleweed-fire-scorches-1000-acres-remains-at-10-containment/" title="Tumbleweed Fire Scorches 1,000 Acres, at 50% Containment">Tumbleweed Fire Scorches 1,000 Acres, at 50% Containment 			</a>
	 	</div>
		<div class="bodycopy">The Tumbleweed fire, which erupted on the southbound side of Interstate 5 in Gorman on Sunday, remained at 1,000 acres and 10% containment as of Monday morning. </div>
				<a href="https://scvnews.com/tumbleweed-fire-scorches-1000-acres-remains-at-10-containment/" rel="bookmark" title="Tumbleweed Fire Scorches 1,000 Acres, at 50% Containment"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/07/070421_FIRES_COURTESY_tumbleweed-fire.jpg&amp;w=142&amp;zc=1" alt="Tumbleweed Fire Scorches 1,000 Acres, at 50% Containment" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-july-5/" title="Today in SCV History (July 5)">Today in SCV History (July 5) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1914</strong> - Rev. Wolcott H. Evans, the future &quot;pastor of the disaster,&quot; named pastor of Newhall's First Presbyterian Church [<a href="https://scvhistory.com/scvhistory/gr0210.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/gr0210.htm" target="_blank">
<img  alt="church" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/gr0210t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/gr0210t.jpg" alt="church" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/sheriffs-station-asks-public-help-identifying-petty-theft-suspect\/":216850};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/scvnews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"34eec373c0","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fsheriffs-station-asks-public-help-identifying-petty-theft-suspect%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202127#ver=202127' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'26031571',post:'216850',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '216850' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 9.983 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-07 16:53:59 -->

<!-- Compression = gzip -->