

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A Los Angeles Fire Department captain who lives in Saugus has been charged with crashing into a parked car and fleeing the scene." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene - SCVNews.com" />
	<meta property="og:description" content="A Los Angeles Fire Department captain who lives in Saugus has been charged with crashing into a parked car and fleeing the scene." />
	<meta property="og:url" content="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-05-13T17:19:37+00:00" />
	<meta property="article:modified_time" content="2020-05-13T22:22:41+00:00" />
	<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg?fit=800%2C523&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="523" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg?fit=800%2C523&ssl=1","width":800,"height":523,"caption":"Photo Credit: SCV Sheriff's Facebook Page"},{"@type":"WebPage","@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#webpage","url":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/","name":"DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#primaryimage"},"datePublished":"2020-05-13T17:19:37+00:00","dateModified":"2020-05-13T22:22:41+00:00","description":"A Los Angeles Fire Department captain who lives in Saugus has been charged with crashing into a parked car and fleeing the scene.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/"]}]},{"@type":"NewsArticle","@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#article","isPartOf":{"@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene","datePublished":"2020-05-13T17:19:37+00:00","dateModified":"2020-05-13T22:22:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#primaryimage"},"keywords":"case 0SC01675,Ellsworth S. Fortman (dob 12/13/65),hit-and-run driving resulting in property damage,Los Angeles County District Attorney Jackie Lacey,Los Angeles Fire Department captain,parked car,ving a motor vehicle without a valid driver\u2019s license","articleSection":"_COUNTY,_NEWS,L.A. County News,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene Comments Feed" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://i1.wp.com/scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg?fit=800%2C523&#038;ssl=1" /><meta itemprop="image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg?fit=800%2C523&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg?fit=800%2C523&#038;ssl=1" /><meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg?fit=800%2C523&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="523" /><meta property="og:image:alt" content="Photo Credit: SCV Sheriff&#039;s Facebook Page" /><meta property="og:description" content="A Los Angeles Fire Department captain who resides in Saugus has been charged with crashing into a parked car and fleeing the scene, the Los Angeles County District Attorney’s Office announced Wednesday" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene" /><meta property="og:url" content="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" /><meta property="og:updated_time" content="2020-05-13T15:22:41-07:00" /><meta property="article:tag" content="case 0SC01675" /><meta property="article:tag" content="Ellsworth S. Fortman (dob 12/13/65)" /><meta property="article:tag" content="hit-and-run driving resulting in property damage" /><meta property="article:tag" content="Los Angeles County District Attorney Jackie Lacey" /><meta property="article:tag" content="Los Angeles Fire Department captain" /><meta property="article:tag" content="parked car" /><meta property="article:tag" content="ving a motor vehicle without a valid driver’s license" /><meta property="article:published_time" content="2020-05-13T10:19:37-07:00" /><meta property="article:modified_time" content="2020-05-13T15:22:41-07:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene" /><meta property="twitter:description" content="A Los Angeles Fire Department captain who resides in Saugus has been charged with crashing into a parked car and fleeing the scene, the Los Angeles County District Attorney’s Office announced Wednesday" /><meta property="twitter:image:width" content="800" /><meta property="twitter:image:height" content="523" /><meta property="twitter:image:alt" content="Photo Credit: SCV Sheriff&#039;s Facebook Page" /><meta property="twitter:url" content="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-OUo' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fda-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fda-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene | 05-13-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>73&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">May 13		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1825</strong> - Town founder Henry Mayo Newhall born in Saugus, Mass. [<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">read/watch</a>]<br>
<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">
<img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1335t.jpg" alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" rel="bookmark" title="Permanent Link to DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene">DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Wednesday, May 13, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg"><img  alt="lafd captain" width="556" height="363"  data-src="https://scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff-556x363.jpg" class="size-large wp-image-137526 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff-556x363.jpg" alt="lafd captain" width="556" height="363" class="size-large wp-image-137526" /></noscript></a> 		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&amp;text=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&amp;text=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&t=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&t=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&title=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&title=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&title=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/&title=DA%20Charges%20LAFD%20Captain%20with%20Crashing%20into%20Parked%20Car,%20Fleeing%20Scene" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p>A Los Angeles Fire Department captain who resides in Saugus has been charged with crashing into a parked car and fleeing the scene, the Los Angeles County <a href="https://da.lacounty.gov/" target="_blank" rel="noopener noreferrer">District Attorney’s Office</a> announced Wednesday.</p>
<p>Ellsworth S. Fortman (dob 12/13/65) faces one misdemeanor count each of hit-and-run driving resulting in property damage and driving a motor vehicle without a valid driver’s license.</p>
<p>An arraignment date is yet to be scheduled for case 0SC01675.</p>
<p>On January 26, Fortman allegedly <a href="https://scvnews.com/da-reviewing-charges-against-fortman-l-a-city-assistant-fire-chief/" rel="noopener noreferrer" target="_blank">crashed into a parked car</a> while driving his personal vehicle at an unsafe speed, prosecutors said.</p>
<p>The defendant is charged with then fleeing the location of the crash and driving to his home, prosecutors added.</p>
<p>If convicted as charged, Fortman faces a possible maximum sentence of one year in jail.</p>
<p>The case remains under investigation by the Los Angeles County Sheriff’s Department, Santa Clarita Station.</p>
<p><strong>About the Los Angeles County District Attorney&#8217;s Office</strong><br />
Los Angeles County District Attorney Jackie Lacey leads the largest local prosecutorial office in the nation. Her staff of nearly 1,000 attorneys, 300 investigators and 800 support staff members is dedicated to protecting our community through the fair and ethical pursuit of justice and the safeguarding of crime victims&#8217; rights.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-195696" class="share-facebook sd-button share-icon" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-195696" class="share-twitter sd-button share-icon" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-195696" class="share-linkedin sd-button share-icon" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-195696" class="share-pinterest sd-button share-icon" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-195696-5ebc78829c607' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=195696&amp;origin=scvnews.com&amp;obj_id=26031571-195696-5ebc78829c607' data-name='like-post-frame-26031571-195696-5ebc78829c607'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='195696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2beadafb9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/husband-of-da-jackie-lacey-pulls-gun-on-protesters-at-home/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/husband-of-da-jackie-lacey-pulls-gun-on-protesters-at-home/" rel="bookmark" target="_top"></div><div id="igit_title">Husband of DA Jackie Lacey Pulls Gun on Protesters at Home</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/la-county-to-dismiss-66000-marijuana-convictions/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/la-county-to-dismiss-66000-marijuana-convictions/" rel="bookmark" target="_top"></div><div id="igit_title">LA County to Dismiss 66,000 Marijuana Convictions</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/la-county-da-expands-conviction-review-criteria/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/la-county-da-expands-conviction-review-criteria/" rel="bookmark" target="_top"></div><div id="igit_title">LA County DA Expands Conviction Review Criteria</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/da-lauds-new-unit-for-immigration-fraud-convictions/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/da-lauds-new-unit-for-immigration-fraud-convictions/" rel="bookmark" target="_top"></div><div id="igit_title">DA Lauds New Unit for Immigration Fraud Convictions</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/la-county-da-launches-mental-health-division/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/la-county-da-launches-mental-health-division/" rel="bookmark" target="_top"></div><div id="igit_title">LA County DA Launches Mental Health Division</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/smith-concedes-garcia-is-likely-victor-in-congressional-special-election/" title="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election">Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, May 13, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/smith-concedes-garcia-is-likely-victor-in-congressional-special-election/" rel="bookmark" title="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/christy-smith-7.jpg&amp;w=80&amp;zc=1" alt="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election" /></a></div>	<div >California State Assemblywoman Christy Smith (D-Santa Clarita) released the following statement Wednesday as her campaign now turns its attention to challenging Republican Mike Garcia in the November general election in the race for California's 25th Congressional District:</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/smith-concedes-garcia-is-likely-victor-in-congressional-special-election/" title="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/l-a-county-wednesday-851-cases-in-scv-7th-death-at-henry-mayo/" title="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo">L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, May 13, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/l-a-county-wednesday-851-cases-in-scv-7th-death-at-henry-mayo/" rel="bookmark" title="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/coronavirus-covid-19-la-county-wednesday-may-13-numbers-20200513-scaled.jpg&amp;w=80&amp;zc=1" alt="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo" /></a></div>	<div >The Los Angeles County Department of Public Health on Wednesday confirmed 1,264 new cases of COVID-19 and 47 new deaths, with 851 cases reported to date in the Santa Clarita Valley, and a seventh death reported at Henry Mayo Newhall Hospital.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-wednesday-851-cases-in-scv-7th-death-at-henry-mayo/" title="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/santa-clarita-to-send-letter-opposing-safer-at-home-order-extension/" title="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension">Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, May 13, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/santa-clarita-to-send-letter-opposing-safer-at-home-order-extension/" rel="bookmark" title="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/signal-santa-clarita-city-hall-monument-sign-dan-watson.jpg&amp;w=80&amp;zc=1" alt="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension" /></a></div>	<div >With a projected $10 million revenue loss for Santa Clarita, the City Council is sending a letter to Los Angeles County expressing opposition to any additional extensions of its safer-at-home order that expires Friday, which has kept people in quarantine and temporarily closed multiple businesses since March.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/santa-clarita-to-send-letter-opposing-safer-at-home-order-extension/" title="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/smith-concedes-garcia-is-likely-victor-in-congressional-special-election/" title="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election">Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election 			</a>
	 	</div>
		<div class="bodycopy">California State Assemblywoman Christy Smith (D-Santa Clarita) released the following statement Wednesday as her campaign now turns its attention to challenging Republican Mike Garcia in the November general election in the race for California's 25th Congressional District:</div>
				<a href="https://scvnews.com/smith-concedes-garcia-is-likely-victor-in-congressional-special-election/" rel="bookmark" title="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/christy-smith-7.jpg&amp;w=142&amp;zc=1" alt="Smith Concedes Garcia is &#8216;Likely Victor&#8217; in Congressional Special Election" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-wednesday-851-cases-in-scv-7th-death-at-henry-mayo/" title="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo">L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Wednesday confirmed 1,264 new cases of COVID-19 and 47 new deaths, with 851 cases reported to date in the Santa Clarita Valley, and a seventh death reported at Henry Mayo Newhall Hospital.</div>
				<a href="https://scvnews.com/l-a-county-wednesday-851-cases-in-scv-7th-death-at-henry-mayo/" rel="bookmark" title="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/coronavirus-covid-19-la-county-wednesday-may-13-numbers-20200513-scaled.jpg&amp;w=142&amp;zc=1" alt="L.A. County Wednesday: 851 Cases in SCV; 7th Death at Henry Mayo" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/guessing-vs-knowing-doctors-diary-with-dr-gene-dorio/" title="Guessing vs. Knowing | Doctor’s Diary with Dr. Gene Dorio">Guessing vs. Knowing | Doctor’s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">How do you know the business, office space or beauty salon will protect you from getting exposed? How do you know whether you are safe, and therefore your loved ones are safe? You don’t.</div>
				<a href="https://scvnews.com/guessing-vs-knowing-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="Guessing vs. Knowing | Doctor’s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/dorio20200513.jpg&amp;w=142&amp;zc=1" alt="Guessing vs. Knowing | Doctor’s Diary with Dr. Gene Dorio" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-to-send-letter-opposing-safer-at-home-order-extension/" title="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension">Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension 			</a>
	 	</div>
		<div class="bodycopy">With a projected $10 million revenue loss for Santa Clarita, the City Council is sending a letter to Los Angeles County expressing opposition to any additional extensions of its safer-at-home order that expires Friday, which has kept people in quarantine and temporarily closed multiple businesses since March.</div>
				<a href="https://scvnews.com/santa-clarita-to-send-letter-opposing-safer-at-home-order-extension/" rel="bookmark" title="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/signal-santa-clarita-city-hall-monument-sign-dan-watson.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita to Send Letter Opposing Safer-at-Home Order Extension" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/motion-picture-academy-names-2020-grant-recipients/" title="Motion Picture Academy Names 2020 Grant Recipients">Motion Picture Academy Names 2020 Grant Recipients 			</a>
	 	</div>
		<div class="bodycopy">The Academy Foundation of the Academy of Motion Picture Arts and Sciences announced Tuesday the 96 grant recipients of its 2020 FilmCraft and FilmWatch programs, including recipients of the emergency grant funds announced last month in response to the COVID-19 pandemic.</div>
				<a href="https://scvnews.com/motion-picture-academy-names-2020-grant-recipients/" rel="bookmark" title="Motion Picture Academy Names 2020 Grant Recipients"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/oscars-lineup-ampas-facebook.jpg&amp;w=142&amp;zc=1" alt="Motion Picture Academy Names 2020 Grant Recipients" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-sees-spike-in-dog-bites-with-kids-home-from-school/" title="County Sees Spike in Dog Bites with Kids Home from School">County Sees Spike in Dog Bites with Kids Home from School 			</a>
	 	</div>
		<div class="bodycopy">With kids home from school due to pandemic-related closures, the Los Angeles County Department of Animal Care and Control has seen an alarming increase in the reporting of dog bites to children.</div>
				<a href="https://scvnews.com/county-sees-spike-in-dog-bites-with-kids-home-from-school/" rel="bookmark" title="County Sees Spike in Dog Bites with Kids Home from School"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/dog-and-boy-kids-pets.jpg&amp;w=142&amp;zc=1" alt="County Sees Spike in Dog Bites with Kids Home from School" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/u-s-census-deadline-extended-to-october-2020/" title="U.S. Census Deadline Extended to October 2020">U.S. Census Deadline Extended to October 2020 			</a>
	 	</div>
		<div class="bodycopy">As Los Angeles County residents stay inside to stop the spread of COVID-19, they now have the deadline extended until October of this year to complete the 2020 Census.</div>
				<a href="https://scvnews.com/u-s-census-deadline-extended-to-october-2020/" rel="bookmark" title="U.S. Census Deadline Extended to October 2020"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/census-la-county-you-count-here-graphic-20200403.jpg&amp;w=142&amp;zc=1" alt="U.S. Census Deadline Extended to October 2020" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supes-vote-to-block-lasd-closures-of-2-stations/" title="Supes Vote to Block LASD Closures of 2 Stations">Supes Vote to Block LASD Closures of 2 Stations 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors unanimously voted to direct the Sheriff to immediately cease the closures of the Altadena and Marina del Rey stations, as recently announced by the Sheriff’s Department. </div>
				<a href="https://scvnews.com/supes-vote-to-block-lasd-closures-of-2-stations/" rel="bookmark" title="Supes Vote to Block LASD Closures of 2 Stations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/lasd-altadena-station.jpg&amp;w=142&amp;zc=1" alt="Supes Vote to Block LASD Closures of 2 Stations" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-kicks-off-emergency-rental-assistance-program/" title="L.A. County Kicks Off Emergency Rental Assistance Program">L.A. County Kicks Off Emergency Rental Assistance Program 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors authorized the Los Angeles County Development Authority to utilize Community Development Block Grant Program coronavirus response funds to create and administer the COVID-19 Emergency Rental Assistance Program.</div>
				<a href="https://scvnews.com/l-a-county-kicks-off-emergency-rental-assistance-program/" rel="bookmark" title="L.A. County Kicks Off Emergency Rental Assistance Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/santa-clarita-apartment-condo-housing-skp-1.jpg&amp;w=142&amp;zc=1" alt="L.A. County Kicks Off Emergency Rental Assistance Program" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" title="DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene">DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene 			</a>
	 	</div>
		<div class="bodycopy">A Los Angeles Fire Department captain who resides in Saugus has been charged with crashing into a parked car and fleeing the scene, the Los Angeles County District Attorney’s Office announced Wednesday.</div>
				<a href="https://scvnews.com/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene/" rel="bookmark" title="DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/09/Parking-Lot-SCV-Sheriff.jpg&amp;w=142&amp;zc=1" alt="DA Charges LAFD Captain with Crashing into Parked Car, Fleeing Scene" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-may-13/" title="Today in SCV History (May 13)">Today in SCV History (May 13) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1825</strong> - Town founder Henry Mayo Newhall born in Saugus, Mass. [<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">read/watch</a>]<br>
<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">
<img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1335t.jpg" alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/gops-garcia-takes-big-lead-in-local-house-race/" title="GOP’s Garcia Wins Local House Race">GOP’s Garcia Wins Local House Race 			</a>
	 	</div>
		<div class="bodycopy">Republican Mike Garcia has defeated Democrat Christy Smith in the special election for 25th Congressional District.</div>
				<a href="https://scvnews.com/gops-garcia-takes-big-lead-in-local-house-race/" rel="bookmark" title="GOP’s Garcia Wins Local House Race"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/garciasmith.jpg&amp;w=142&amp;zc=1" alt="GOP’s Garcia Wins Local House Race" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-extends-stay-at-home-order-through-july-csu-fall-term-to-continue-remotely/" title="Update: County Clarifies Extension of Stay-at-Home Order">Update: County Clarifies Extension of Stay-at-Home Order 			</a>
	 	</div>
		<div class="bodycopy">Barbara Ferrer, public health director for Los Angeles County and 5th District Supervisor Kathryn Barger issued statements Tuesday afternoon clarifying earlier remarks from the Board of Supervisors meeting regarding the extension of Stay-at-Home orders. </div>
				<a href="https://scvnews.com/l-a-county-extends-stay-at-home-order-through-july-csu-fall-term-to-continue-remotely/" rel="bookmark" title="Update: County Clarifies Extension of Stay-at-Home Order"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/los-angeles-city-county-aerial-marshall-astor-wmc.jpg&amp;w=142&amp;zc=1" alt="Update: County Clarifies Extension of Stay-at-Home Order" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/no-more-scruffy-doctors-diary-with-dr-gene-dorio/" title="No More Scruffy | Doctor’s Diary with Dr. Gene Dorio">No More Scruffy | Doctor’s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">Now that I wear scrubs and look like a healthcare professional in public, I get “thumbs up” and “thank you” all the time. Occasionally, someone will point at their skin and ask me how to treat their rash!</div>
				<a href="https://scvnews.com/no-more-scruffy-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="No More Scruffy | Doctor’s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/dorio20200512scrubs_crop.jpg&amp;w=142&amp;zc=1" alt="No More Scruffy | Doctor’s Diary with Dr. Gene Dorio" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-chambers-ivan-volschenk-appointed-to-countywide-economic-resiliency-taskforce/" title="SCV Chamber&#8217;s Ivan Volschenk Appointed to Countywide Economic Resiliency Taskforce">SCV Chamber&#8217;s Ivan Volschenk Appointed to Countywide Economic Resiliency Taskforce 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Chamber of Commerce announced Tuesday Ivan Volschenk, managing partner for Evolve Business Strategies, which manages the SCV Chamber, has been appointed to the Small Business Working Group that will report to the Los Angeles Countywide Economic Resiliency Taskforce.</div>
				<a href="https://scvnews.com/scv-chambers-ivan-volschenk-appointed-to-countywide-economic-resiliency-taskforce/" rel="bookmark" title="SCV Chamber&#8217;s Ivan Volschenk Appointed to Countywide Economic Resiliency Taskforce"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/IVolschenk.jpg&amp;w=142&amp;zc=1" alt="SCV Chamber&#8217;s Ivan Volschenk Appointed to Countywide Economic Resiliency Taskforce" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-tuesday-33180-cases-795-in-scv/" title="L.A. County Tuesday: 33,180 Cases; 795 in SCV">L.A. County Tuesday: 33,180 Cases; 795 in SCV 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health on Tuesday confirmed 961 new cases of COVID-19 and 45 new deaths, with 795 cases reported to date in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/l-a-county-tuesday-33180-cases-795-in-scv/" rel="bookmark" title="L.A. County Tuesday: 33,180 Cases; 795 in SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/LA-County-COVID-19-Cases.jpg&amp;w=142&amp;zc=1" alt="L.A. County Tuesday: 33,180 Cases; 795 in SCV" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-summer-registration-underway/" title="COC Summer Registration Underway">COC Summer Registration Underway 			</a>
	 	</div>
		<div class="bodycopy">Running from June 8 - Aug. 13, College of the Canyons will be offering a robust summer schedule of four sessions to continue assisting students with reaching their goals during this unprecedented time.
</div>
				<a href="https://scvnews.com/coc-summer-registration-underway/" rel="bookmark" title="COC Summer Registration Underway"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/09/COC-StudentsCampus.jpg&amp;w=142&amp;zc=1" alt="COC Summer Registration Underway" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-announces-increase-in-states-testing-capacity/" title="Newsom Announces Increase in State&#8217;s Testing Capacity">Newsom Announces Increase in State&#8217;s Testing Capacity 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO – As a result of California scaling up its COVID-19 testing capacity in recent weeks, Gov. Gavin Newsom announced Tuesday that more than 1 million diagnostic tests for the virus have been conducted statewide.</div>
				<a href="https://scvnews.com/newsom-announces-increase-in-states-testing-capacity/" rel="bookmark" title="Newsom Announces Increase in State&#8217;s Testing Capacity"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/DPH_COVID-19-Testing_Central-Accessioning_05-scaled-2.jpg&amp;w=142&amp;zc=1" alt="Newsom Announces Increase in State&#8217;s Testing Capacity" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-tuesday-69-382-cases-2847-deaths/" title="California Tuesday: 69,382 Cases, 2,847 Deaths">California Tuesday: 69,382 Cases, 2,847 Deaths 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO - California has had 69,382 confirmed cases of COVID-19 and 2,847 deaths caused by the disease to date, the state’s Department of Public Health announced Tuesday.</div>
				<a href="https://scvnews.com/california-tuesday-69-382-cases-2847-deaths/" rel="bookmark" title="California Tuesday: 69,382 Cases, 2,847 Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/May12_CA_COVID-19_ByTheNumbers.png&amp;w=142&amp;zc=1" alt="California Tuesday: 69,382 Cases, 2,847 Deaths" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-guard-zach-phipps-named-to-all-academic-team/" title="COC Guard Zach Phipps Named to All-Academic Team">COC Guard Zach Phipps Named to All-Academic Team 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons men's basketball player Zach Phipps has been named to the California Community College Men's Basketball Coaches Association (CCCMBCA) All-Academic Team for the 2018-19 season.</div>
				<a href="https://scvnews.com/coc-guard-zach-phipps-named-to-all-academic-team/" rel="bookmark" title="COC Guard Zach Phipps Named to All-Academic Team"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/Zach-Phipps.jpg&amp;w=142&amp;zc=1" alt="COC Guard Zach Phipps Named to All-Academic Team" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/countys-lone-all-girls-probation-camp-in-santa-clarita-temporarily-closed/" title="County&#8217;s Lone All-Girls Probation Camp in Santa Clarita Temporarily Closed">County&#8217;s Lone All-Girls Probation Camp in Santa Clarita Temporarily Closed 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Probation Department has temporarily closed Camp Joseph Scott in Santa Clarita, the only Probation facility exclusively housing girls, due to the declining population of youth assigned to probation camps in Los Angeles County. 
</div>
				<a href="https://scvnews.com/countys-lone-all-girls-probation-camp-in-santa-clarita-temporarily-closed/" rel="bookmark" title="County&#8217;s Lone All-Girls Probation Camp in Santa Clarita Temporarily Closed"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/Camp-Joseph-Scott.jpg&amp;w=142&amp;zc=1" alt="County&#8217;s Lone All-Girls Probation Camp in Santa Clarita Temporarily Closed" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-community-colleges-sue-betsy-devos-over-federal-emergency-financial-aid/" title="California Community Colleges Sue Betsy DeVos Over Federal Emergency Financial Aid">California Community Colleges Sue Betsy DeVos Over Federal Emergency Financial Aid 			</a>
	 	</div>
		<div class="bodycopy">(CN) — U.S. Department of Education restrictions on community college pandemic aid violate the Constitution and would block help to more than half of California’s 1.5 million students, including many who need assistance the most, several community college districts said in a federal lawsuit Monday.
</div>
				<a href="https://scvnews.com/california-community-colleges-sue-betsy-devos-over-federal-emergency-financial-aid/" rel="bookmark" title="California Community Colleges Sue Betsy DeVos Over Federal Emergency Financial Aid"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/California-Community-Colleges.jpg&amp;w=142&amp;zc=1" alt="California Community Colleges Sue Betsy DeVos Over Federal Emergency Financial Aid" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-virtual-open-house-now-available-online/" title="SCV Water Virtual Open House Now Available Online">SCV Water Virtual Open House Now Available Online 			</a>
	 	</div>
		<div class="bodycopy">Even though we’re all staying safer at home, and unable to gather in-person this year, SCV Water is still celebrating California Water Awareness Month with a Virtual Open House.</div>
				<a href="https://scvnews.com/scv-water-virtual-open-house-now-available-online/" rel="bookmark" title="SCV Water Virtual Open House Now Available Online"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/SCV-Water-Open-House.png&amp;w=142&amp;zc=1" alt="SCV Water Virtual Open House Now Available Online" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-businesses-discuss-their-new-normal/" title="SCV Businesses Discuss Their New Normal">SCV Businesses Discuss Their New Normal 			</a>
	 	</div>
		<div class="bodycopy">As some businesses in the Santa Clarita Valley are wrapping up their first weekend open in nearly two months, others are reflecting on what has become their new normal. </div>
				<a href="https://scvnews.com/scv-businesses-discuss-their-new-normal/" rel="bookmark" title="SCV Businesses Discuss Their New Normal"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/051120_BIZFOLO_COURTESY_01-1320x1706-1.jpg&amp;w=142&amp;zc=1" alt="SCV Businesses Discuss Their New Normal" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/da-charges-lafd-captain-with-crashing-into-parked-car-fleeing-scene\/":195696};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202020#ver=202020" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'26031571',post:'195696',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '195696' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 6.302 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-13 15:45:28 -->

<!-- Compression = gzip -->