

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LA County Sheriff Alex Villanueva will host a town hall meeting at the Santa Clarita Sports Complex on Wednesday, Feb. 12, at 6:30 p.m."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita - SCVNews.com" />
<meta property="og:description" content="LA County Sheriff Alex Villanueva will host a town hall meeting at the Santa Clarita Sports Complex on Wednesday, Feb. 12, at 6:30 p.m." />
<meta property="og:url" content="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" />
<meta property="og:site_name" content="SCVNews.com" />
<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
<meta property="article:tag" content="feb 12 town hall meeting" />
<meta property="article:tag" content="Los Angeles County Sheriff Alex Villanueva" />
<meta property="article:tag" content="santa clarita town hall meeting" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-17T16:09:41+00:00" />
<meta property="article:modified_time" content="2020-01-17T20:20:02+00:00" />
<meta property="og:updated_time" content="2020-01-17T20:20:02+00:00" />
<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" />
<meta property="og:image:secure_url" content="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" />
<meta property="og:image:width" content="641" />
<meta property="og:image:height" content="417" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LA County Sheriff Alex Villanueva will host a town hall meeting at the Santa Clarita Sports Complex on Wednesday, Feb. 12, at 6:30 p.m." />
<meta name="twitter:title" content="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita - SCVNews.com" />
<meta name="twitter:site" content="@SCVTV20" />
<meta name="twitter:image" content="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" />
<meta name="twitter:creator" content="@SCVTV20" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","url":"https://scvnews.com/wp-content/uploads/2019/05/dotcom2.png","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#primaryimage","url":"https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg","width":641,"height":417,"caption":"town hall - lasd sheriff alex villanueva - deputy misconduct"},{"@type":"WebPage","@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#webpage","url":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/","inLanguage":"en-US","name":"Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#primaryimage"},"datePublished":"2020-01-17T16:09:41+00:00","dateModified":"2020-01-17T20:20:02+00:00","description":"LA County Sheriff Alex Villanueva will host a town hall meeting at the Santa Clarita Sports Complex on Wednesday, Feb. 12, at 6:30 p.m."},{"@type":"NewsArticle","@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#article","isPartOf":{"@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/fb8de96c68c476cf1a5c728b7a5034f2"},"headline":"Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita","datePublished":"2020-01-17T16:09:41+00:00","dateModified":"2020-01-17T20:20:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#primaryimage"},"keywords":"feb 12 town hall meeting,Los Angeles County Sheriff Alex Villanueva,santa clarita town hall meeting","articleSection":"_COUNTY,_NEWS,L.A. County News,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/fb8de96c68c476cf1a5c728b7a5034f2","name":"Los Angeles County Sheriff's Department","image":{"@type":"ImageObject","@id":"https://scvnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bc156a963263bd085e2bbc7825df38be?s=96&r=g","caption":"Los Angeles County Sheriff's Department"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita Comments Feed" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://scvnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scvnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" /><meta itemprop="image" content="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" /><meta name="msapplication-TileImage" content="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" /><meta property="og:image" content="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg" /><meta property="og:image:width" content="641" /><meta property="og:image:height" content="417" /><meta property="og:image:alt" content="town hall - lasd sheriff alex villanueva - deputy misconduct" /><meta property="og:description" content="Los Angeles County Sheriff Alex Villanueva will host a town hall meeting at The Centre in the Santa Clarita Sports Complex on Wednesday, February 12, starting at 6:30 p.m" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita" /><meta property="og:url" content="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" /><meta property="og:updated_time" content="2020-01-17T12:20:02-08:00" /><meta property="article:tag" content="feb 12 town hall meeting" /><meta property="article:tag" content="Los Angeles County Sheriff Alex Villanueva" /><meta property="article:tag" content="santa clarita town hall meeting" /><meta property="article:published_time" content="2020-01-17T08:09:41-08:00" /><meta property="article:modified_time" content="2020-01-17T12:20:02-08:00" /><meta property="article:author" content="https://scvnews.com/author/lasd/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita" /><meta property="twitter:description" content="Los Angeles County Sheriff Alex Villanueva will host a town hall meeting at The Centre in the Santa Clarita Sports Complex on Wednesday, February 12, starting at 6:30 p.m" /><meta property="twitter:image:width" content="641" /><meta property="twitter:image:height" content="417" /><meta property="twitter:image:alt" content="town hall - lasd sheriff alex villanueva - deputy misconduct" /><meta property="twitter:url" content="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" /><meta property="profile:first_name" content="Los Angeles County" /><meta property="profile:last_name" content="Sheriff&#039;s Department" /><meta property="profile:username" content="Los Angeles County Sheriff&#039;s Department" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-MIY' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ffeb-12-town-hall-meeting-with-villanueva-in-santa-clarita%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ffeb-12-town-hall-meeting-with-villanueva-in-santa-clarita%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 10px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script><script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita | 01-17-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly sunny' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/02.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>58&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">January 17		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1994, 4:31 a.m.</strong> - Magnitude 6.7 Northridge earthquake rocks Santa Clarita Valley [<a href="https://scvhistory.com/scvhistory/quake1995.htm">video</a>]<br>
<a href = "https://scvhistory.com/scvhistory/quake1995.htm" target="new_window">
<img  alt="bridge" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/news/FEMA_RobertAEplett_011794.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="bridge" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/news/FEMA_RobertAEplett_011794.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/gif/news/FEMA_RobertAEplett_011794.jpg" alt="bridge" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" rel="bookmark" title="Permanent Link to Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita">Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/lasd/" title="Posts by Los Angeles County Sheriff&#039;s Department" rel="author">Los Angeles County Sheriff's Department</a> | Friday, Jan 17, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg"><img  alt="town hall - lasd sheriff alex villanueva - deputy misconduct" width="556" height="362"  data-src="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318-556x362.jpg" class="aligncenter size-large wp-image-164836 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318-556x362.jpg" alt="town hall - lasd sheriff alex villanueva - deputy misconduct" width="556" height="362" class="aligncenter size-large wp-image-164836" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&amp;text=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&amp;text=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&t=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&t=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&title=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&title=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&title=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/&title=Feb.%2012:%20Town%20Hall%20Meeting%20with%20Villanueva%20in%20Santa%20Clarita" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p><a href="https://lasd.org/" rel="noopener noreferrer" target="_blank">Los Angeles County Sheriff</a> Alex Villanueva will host a town hall meeting at The Centre in the Santa Clarita Sports Complex on Wednesday, February 12, starting at 6:30 p.m.</p>
<p>Billed &#8220;an evening of information and dialogue regarding your community concerns,&#8221; the town hall meeting will be free and open to the public.</p>
<p>The Center is located at 20880 Centre Pointe Parkway, Canyon Country 91351.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187300" class="share-facebook sd-button share-icon" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187300" class="share-twitter sd-button share-icon" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-187300" class="share-linkedin sd-button share-icon" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-187300" class="share-pinterest sd-button share-icon" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-187300-5e223391d29d7' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=187300&amp;origin=scvnews.com&amp;obj_id=26031571-187300-5e223391d29d7' data-name='like-post-frame-26031571-187300-5e223391d29d7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='187300' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="913f0a3e50" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/court-backs-oversight-panel-on-deputy-reinstatement-rules/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/court-backs-oversight-panel-on-deputy-reinstatement-rules/" rel="bookmark" target="_top"></div><div id="igit_title">Court Backs Oversight Panel on Deputy Reinstatement Rules</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/judge-may-overturn-villanuevas-rehiring-of-mandoyan/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/judge-may-overturn-villanuevas-rehiring-of-mandoyan/" rel="bookmark" target="_top"></div><div id="igit_title">Judge May Overturn Villanueva's Rehiring of Mandoyan</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/june-10-town-hall-meeting-in-santa-clarita-with-sheriff-villanueva/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/june-10-town-hall-meeting-in-santa-clarita-with-sheriff-villanueva/" rel="bookmark" target="_top"></div><div id="igit_title">June 10: Town Hall Meeting in Santa Clarita with Sheriff Villanueva</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/la-sheriff-villanueva-defends-deputy-reinstatements/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/la-sheriff-villanueva-defends-deputy-reinstatements/" rel="bookmark" target="_top"></div><div id="igit_title">LA Sheriff Villanueva Defends Deputy Reinstatements</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/la-sheriff-backs-release-of-police-misconduct-records/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/la-sheriff-backs-release-of-police-misconduct-records/" rel="bookmark" target="_top"></div><div id="igit_title">LA Sheriff Backs Release of Police Misconduct Records</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/disgraced-ex-la-sheriff-lee-baca-ordered-to-prison/" title="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison">Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison</a>
		</div>
			
		<div class="datestamp1">
		  	Friday, Jan 17, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/disgraced-ex-la-sheriff-lee-baca-ordered-to-prison/" rel="bookmark" title="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/02/leebaca.jpg&amp;w=80&amp;zc=1" alt="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison" /></a></div>	<div >Nearly three years after his conviction on federal obstruction charges, former Los Angeles County Sheriff Lee Baca was ordered to begin serving his three-year prison sentence after the U.S. Supreme Court declined to take his appeal.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/disgraced-ex-la-sheriff-lee-baca-ordered-to-prison/" title="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/water-main-break-to-be-repaired-by-friday-night/" title="Water Main Break to be Repaired by Friday Night">Water Main Break to be Repaired by Friday Night</a>
		</div>
			
		<div class="datestamp1">
		  	Friday, Jan 17, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/water-main-break-to-be-repaired-by-friday-night/" rel="bookmark" title="Water Main Break to be Repaired by Friday Night"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/signal-water-main-break-dickason-drive-1-bobby-block-20200117.jpg&amp;w=80&amp;zc=1" alt="Water Main Break to be Repaired by Friday Night" /></a></div>	<div >SCV Water Agency and its contractors have been repairing the water main break on Dickason Drive in Valencia since Thursday night, and plan to finish the project by Friday night, city officials say. </div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/water-main-break-to-be-repaired-by-friday-night/" title="Water Main Break to be Repaired by Friday Night">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/wilk-coauthors-bills-to-address-mandatory-power-shutoffs/" title="Wilk Coauthors Bills to Address Mandatory Power Shutoffs">Wilk Coauthors Bills to Address Mandatory Power Shutoffs</a>
		</div>
			
		<div class="datestamp1">
		  	Friday, Jan 17, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/wilk-coauthors-bills-to-address-mandatory-power-shutoffs/" rel="bookmark" title="Wilk Coauthors Bills to Address Mandatory Power Shutoffs"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/09/sce-power-lines-electricity-tower.jpg&amp;w=80&amp;zc=1" alt="Wilk Coauthors Bills to Address Mandatory Power Shutoffs" /></a></div>	<div >Senator Scott Wilk (R-Santa Clarita) has coauthored Senate Bills 801, 802 and 431 with Senators Steve Glazer (D-Orinda) and Mike McGuire (D-Healdsburg) to help Californians weather some of the worst side effects of the mandatory public safety power shutoffs, or PSPS.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/wilk-coauthors-bills-to-address-mandatory-power-shutoffs/" title="Wilk Coauthors Bills to Address Mandatory Power Shutoffs">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-arts-grants-program-awards-180k-to-35-agencies-projects/" title="Santa Clarita Arts Grants Program Awards $180K to 35 Agencies, Projects">Santa Clarita Arts Grants Program Awards $180K to 35 Agencies, Projects 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita Arts Grants Program has designated 35 recipients for a piece of $180,000 in arts and community services grant funding for 2020.</div>
				<a href="https://scvnews.com/santa-clarita-arts-grants-program-awards-180k-to-35-agencies-projects/" rel="bookmark" title="Santa Clarita Arts Grants Program Awards $180K to 35 Agencies, Projects"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/signal-santa-clarita-arts-grants-circle-of-hope-cory-rubin-20200117.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita Arts Grants Program Awards $180K to 35 Agencies, Projects" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/jan-25-free-fanfest-2020-at-dodger-stadium/" title="Jan. 25: Free FanFest 2020 at Dodger Stadium">Jan. 25: Free FanFest 2020 at Dodger Stadium 			</a>
	 	</div>
		<div class="bodycopy">The Dodgers will hold their eighth annual offseason FanFest presented by Coca-Cola and San Manuel Casino on Saturday, January 25 from 10 a.m. to 4 p.m., with free admission, entertainment, fun and games for fans of all ages.</div>
				<a href="https://scvnews.com/jan-25-free-fanfest-2020-at-dodger-stadium/" rel="bookmark" title="Jan. 25: Free FanFest 2020 at Dodger Stadium"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/07/dodgers-old-timers-skp-061017-407.jpg&amp;w=142&amp;zc=1" alt="Jan. 25: Free FanFest 2020 at Dodger Stadium" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dodgers-news-mum-on-astros-alex-wood-returns/" title="Dodgers News: Mum on Astros; Alex Wood Returns">Dodgers News: Mum on Astros; Alex Wood Returns 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles Dodgers on Thursday said it had no comment about the Astros, following Wednesday's deal with pitcher Alex Wood to return for 2020.</div>
				<a href="https://scvnews.com/dodgers-news-mum-on-astros-alex-wood-returns/" rel="bookmark" title="Dodgers News: Mum on Astros; Alex Wood Returns"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/dodgers-camelback-ranch.jpg&amp;w=142&amp;zc=1" alt="Dodgers News: Mum on Astros; Alex Wood Returns" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/disgraced-ex-la-sheriff-lee-baca-ordered-to-prison/" title="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison">Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison 			</a>
	 	</div>
		<div class="bodycopy">Nearly three years after his conviction on federal obstruction charges, former Los Angeles County Sheriff Lee Baca was ordered to begin serving his three-year prison sentence after the U.S. Supreme Court declined to take his appeal.</div>
				<a href="https://scvnews.com/disgraced-ex-la-sheriff-lee-baca-ordered-to-prison/" rel="bookmark" title="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/02/leebaca.jpg&amp;w=142&amp;zc=1" alt="Disgraced Ex-LA Sheriff Lee Baca Ordered to Prison" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/water-main-break-to-be-repaired-by-friday-night/" title="Water Main Break to be Repaired by Friday Night">Water Main Break to be Repaired by Friday Night 			</a>
	 	</div>
		<div class="bodycopy">SCV Water Agency and its contractors have been repairing the water main break on Dickason Drive in Valencia since Thursday night, and plan to finish the project by Friday night, city officials say. </div>
				<a href="https://scvnews.com/water-main-break-to-be-repaired-by-friday-night/" rel="bookmark" title="Water Main Break to be Repaired by Friday Night"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/signal-water-main-break-dickason-drive-1-bobby-block-20200117.jpg&amp;w=142&amp;zc=1" alt="Water Main Break to be Repaired by Friday Night" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wilk-coauthors-bills-to-address-mandatory-power-shutoffs/" title="Wilk Coauthors Bills to Address Mandatory Power Shutoffs">Wilk Coauthors Bills to Address Mandatory Power Shutoffs 			</a>
	 	</div>
		<div class="bodycopy">Senator Scott Wilk (R-Santa Clarita) has coauthored Senate Bills 801, 802 and 431 with Senators Steve Glazer (D-Orinda) and Mike McGuire (D-Healdsburg) to help Californians weather some of the worst side effects of the mandatory public safety power shutoffs, or PSPS.</div>
				<a href="https://scvnews.com/wilk-coauthors-bills-to-address-mandatory-power-shutoffs/" rel="bookmark" title="Wilk Coauthors Bills to Address Mandatory Power Shutoffs"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/09/sce-power-lines-electricity-tower.jpg&amp;w=142&amp;zc=1" alt="Wilk Coauthors Bills to Address Mandatory Power Shutoffs" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/united-methodist-church-proposes-separation-of-denominations/" title="United Methodist Church Proposes Separation of Denominations">United Methodist Church Proposes Separation of Denominations 			</a>
	 	</div>
		<div class="bodycopy">A nine-page proposal to separate the United Methodist church into two denominations was presented by a group of 16 bishops earlier this month, and if approved, it could result in the Santa Clarita Valley’s Methodist churches being affiliated with different denominations.</div>
				<a href="https://scvnews.com/united-methodist-church-proposes-separation-of-denominations/" rel="bookmark" title="United Methodist Church Proposes Separation of Denominations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/signal-methodist-service-valencia-united-nikolas-samuels-20180214.jpg&amp;w=142&amp;zc=1" alt="United Methodist Church Proposes Separation of Denominations" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/homeless-task-force-preps-for-2020-santa-clarita-count/" title="Homeless Task Force Preps for 2020 Santa Clarita Count">Homeless Task Force Preps for 2020 Santa Clarita Count 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita homeless task force is set to deploy a new game plan for the 2020 homeless count in an effort to generate a more accurate tally on the local homeless population. </div>
				<a href="https://scvnews.com/homeless-task-force-preps-for-2020-santa-clarita-count/" rel="bookmark" title="Homeless Task Force Preps for 2020 Santa Clarita Count"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/signal-homeless-task-force-2020-count-meeting-20200115.jpg&amp;w=142&amp;zc=1" alt="Homeless Task Force Preps for 2020 Santa Clarita Count" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" title="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita">Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Sheriff Alex Villanueva will host a town hall meeting at The Centre in the Santa Clarita Sports Complex on Wednesday, February 12, starting at 6:30 p.m.</div>
				<a href="https://scvnews.com/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita/" rel="bookmark" title="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/lasd-alex-villanueva-120318.jpg&amp;w=142&amp;zc=1" alt="Feb. 12: Town Hall Meeting with Villanueva in Santa Clarita" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-8/" title="Today in SCV History (Jan. 17)">Today in SCV History (Jan. 17) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1994, 4:31 a.m.</strong> - Magnitude 6.7 Northridge earthquake rocks Santa Clarita Valley [<a href="https://scvhistory.com/scvhistory/quake1995.htm">video</a>]<br>
<a href = "https://scvhistory.com/scvhistory/quake1995.htm" target="new_window">
<img  alt="bridge" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/news/FEMA_RobertAEplett_011794.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="bridge" style="margin-top:6px;width:110px;border:0;" data-src="https://scvtv.com/gif/news/FEMA_RobertAEplett_011794.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/gif/news/FEMA_RobertAEplett_011794.jpg" alt="bridge" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-standout-alyssa-irwin-still-tearing-through-defenders/" title="Hart Standout Alyssa Irwin Still Tearing Through Defenders">Hart Standout Alyssa Irwin Still Tearing Through Defenders 			</a>
	 	</div>
		<div class="bodycopy">Hart senior forward Alyssa Irwin is well known around the Santa Clarita Valley for her exploits on the pitch. Defenses have had a hard time trying to stop her for the last two years</div>
				<a href="https://scvnews.com/hart-standout-alyssa-irwin-still-tearing-through-defenders/" rel="bookmark" title="Hart Standout Alyssa Irwin Still Tearing Through Defenders"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/011520_Alyssa_Irwin_DW_05-1536x1171-1.jpg&amp;w=142&amp;zc=1" alt="Hart Standout Alyssa Irwin Still Tearing Through Defenders" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/applications-now-available-for-capital-fellows-program/" title="Applications Now Available for Capital Fellows Program">Applications Now Available for Capital Fellows Program 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO - State Sen. Scott Wilk has announced applications for the 2020-2021 California Senate Fellows Program are available. The deadline to apply is Monday, Feb. 3.</div>
				<a href="https://scvnews.com/applications-now-available-for-capital-fellows-program/" rel="bookmark" title="Applications Now Available for Capital Fellows Program"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/Senator-Scott-Wilk-with-2020-Senate-Fellow-Israel-Sotelo-1.jpg&amp;w=142&amp;zc=1" alt="Applications Now Available for Capital Fellows Program" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-men-of-harmony-singers-to-offer-singing-valentines/" title="SCV Men of Harmony Singers to Offer Singing Valentines">SCV Men of Harmony Singers to Offer Singing Valentines 			</a>
	 	</div>
		<div class="bodycopy">The SCV Men of Harmony Singers are celebrating their 44th anniversary of harmonizing together this year.  It’s been forty four years of vocalizing the songs that everyone remembers with a smile.   
</div>
				<a href="https://scvnews.com/scv-men-of-harmony-singers-to-offer-singing-valentines/" rel="bookmark" title="SCV Men of Harmony Singers to Offer Singing Valentines"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/2020-Valentine-Flyer-Color.jpg&amp;w=142&amp;zc=1" alt="SCV Men of Harmony Singers to Offer Singing Valentines" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/csun-gifted-with-1m-from-design-software-giant-autodesk/" title="CSUN Gifted with $1M from Design Software Giant Autodesk">CSUN Gifted with $1M from Design Software Giant Autodesk 			</a>
	 	</div>
		<div class="bodycopy">California State University, Northridge has received a $1 million gift from design software giant Autodesk to support the creation of a Center for Integrated Design and Advanced Manufacturing at the university.</div>
				<a href="https://scvnews.com/csun-gifted-with-1m-from-design-software-giant-autodesk/" rel="bookmark" title="CSUN Gifted with $1M from Design Software Giant Autodesk"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/2019-1101_CSUN-CIDM_Conceptual-Render4-web.jpg&amp;w=142&amp;zc=1" alt="CSUN Gifted with $1M from Design Software Giant Autodesk" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-district-urges-students-parents-to-participate-in-2020-u-s-census/" title="Hart District Urges Students, Parents to Participate in 2020 U.S. Census">Hart District Urges Students, Parents to Participate in 2020 U.S. Census 			</a>
	 	</div>
		<div class="bodycopy">The new year brings with it many new laws and changes, but the William S. Hart Union High School District wants you to know that 2020 also brings the U.S. Census, a vitally important national effort that will determine federal support for public education in the coming decade.
 </div>
				<a href="https://scvnews.com/hart-district-urges-students-parents-to-participate-in-2020-u-s-census/" rel="bookmark" title="Hart District Urges Students, Parents to Participate in 2020 U.S. Census"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/census-2020-logo.png&amp;w=142&amp;zc=1" alt="Hart District Urges Students, Parents to Participate in 2020 U.S. Census" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-boys-high-school-hoops-full-of-surprises/" title="SCV Boys High School Hoops Full of Surprises">SCV Boys High School Hoops Full of Surprises 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita basketball has brought a lot of surprises this season as the boys are now a third of the way through league competition.</div>
				<a href="https://scvnews.com/scv-boys-high-school-hoops-full-of-surprises/" rel="bookmark" title="SCV Boys High School Hoops Full of Surprises"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/hoops-generic.jpg&amp;w=142&amp;zc=1" alt="SCV Boys High School Hoops Full of Surprises" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/csun-baseball-strengthens-community-ties-through-outreach-service/" title="CSUN Baseball Strengthening Community Ties Through Outreach, Service">CSUN Baseball Strengthening Community Ties Through Outreach, Service 			</a>
	 	</div>
		<div class="bodycopy">New CSUN head baseball coach Dave Serrano has hit the ground running in strengthening his program’s ties to the community through outreach and service.
</div>
				<a href="https://scvnews.com/csun-baseball-strengthens-community-ties-through-outreach-service/" rel="bookmark" title="CSUN Baseball Strengthening Community Ties Through Outreach, Service"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/CSUN-baseball.jpg&amp;w=142&amp;zc=1" alt="CSUN Baseball Strengthening Community Ties Through Outreach, Service" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/socal-forests-watersheds-accepting-proposals-for-grant-funding/" title="SoCal Forests &#038; Watersheds Accepting Proposals for Grant Funding">SoCal Forests &#038; Watersheds Accepting Proposals for Grant Funding 			</a>
	 	</div>
		<div class="bodycopy">The Angeles National Forest (ANF), Los Padres National Forest (LPNF), and National Fish and Wildlife Foundation (NFWF) are excited to announce the next round of funding availability for landscape scale restoration efforts on U.S. Forest Service lands.  </div>
				<a href="https://scvnews.com/socal-forests-watersheds-accepting-proposals-for-grant-funding/" rel="bookmark" title="SoCal Forests &#038; Watersheds Accepting Proposals for Grant Funding"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/angeles-crest-mountains-istock.jpg&amp;w=142&amp;zc=1" alt="SoCal Forests &#038; Watersheds Accepting Proposals for Grant Funding" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lady-mustangs-basketball-voted-no-1-in-coaches-poll-for-first-time-in-program-history/" title="Lady Mustangs Basketball Voted No. 1 in Coaches Poll for First Time in Program History">Lady Mustangs Basketball Voted No. 1 in Coaches Poll for First Time in Program History 			</a>
	 	</div>
		<div class="bodycopy">For the first time in program history, The Master's University women's basketball team was voted No. 1 in the NAIA Division 1 Coaches' Poll on Wednesday. 
</div>
				<a href="https://scvnews.com/lady-mustangs-basketball-voted-no-1-in-coaches-poll-for-first-time-in-program-history/" rel="bookmark" title="Lady Mustangs Basketball Voted No. 1 in Coaches Poll for First Time in Program History"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/TMUWBB_2019_20_00010.jpg&amp;w=142&amp;zc=1" alt="Lady Mustangs Basketball Voted No. 1 in Coaches Poll for First Time in Program History" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/citys-jerrid-mckenna-recognized-for-outstanding-professional-achievement/" title="City&#8217;s Jerrid McKenna Recognized for Outstanding Professional Achievement">City&#8217;s Jerrid McKenna Recognized for Outstanding Professional Achievement 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita is proud to announce that Jerrid McKenna, Assistant to the City Manager, was honored by ICMA, the International City/County Management Association, as the recipient of the organization’s Early Career Leadership Award in Memory of William H. Hansell Jr. </div>
				<a href="https://scvnews.com/citys-jerrid-mckenna-recognized-for-outstanding-professional-achievement/" rel="bookmark" title="City&#8217;s Jerrid McKenna Recognized for Outstanding Professional Achievement"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/Jerrid-ICMA-Release.jpg&amp;w=142&amp;zc=1" alt="City&#8217;s Jerrid McKenna Recognized for Outstanding Professional Achievement" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/storms-track-field-club-finds-temporary-home-at-castaic-high-school/" title="Storm&#8217;s Track &#038; Field Club Finds Temporary Home at Castaic High School">Storm&#8217;s Track &#038; Field Club Finds Temporary Home at Castaic High School 			</a>
	 	</div>
		<div class="bodycopy">Take a look at any prep track and field athlete’s career in the Santa Clarita Valley, and there’s a good chance they were part of the Santa Clarita Storm track and field club growing up.</div>
				<a href="https://scvnews.com/storms-track-field-club-finds-temporary-home-at-castaic-high-school/" rel="bookmark" title="Storm&#8217;s Track &#038; Field Club Finds Temporary Home at Castaic High School"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/Generic-Track-and-Field-Art_KL_02-1320x846-1.jpg&amp;w=142&amp;zc=1" alt="Storm&#8217;s Track &#038; Field Club Finds Temporary Home at Castaic High School" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/matadors-fall-to-no-10-purdue-fort-wayne-in-home-opener/" title="Matadors Fall to No. 10 Purdue Fort Wayne in Home Opener">Matadors Fall to No. 10 Purdue Fort Wayne in Home Opener 			</a>
	 	</div>
		<div class="bodycopy">NORTHRIDGE - Sophomore Daniel Wetter had a team-high 11 kills but the CSUN men's volleyball team fell in straight sets to a hot-hitting Purdue Fort Wayne team in its 2020 home opener Wednesday night at The Matadome.
</div>
				<a href="https://scvnews.com/matadors-fall-to-no-10-purdue-fort-wayne-in-home-opener/" rel="bookmark" title="Matadors Fall to No. 10 Purdue Fort Wayne in Home Opener"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/20200115_Quick_MVB_vs_IPFW_PT_1.jpg&amp;w=142&amp;zc=1" alt="Matadors Fall to No. 10 Purdue Fort Wayne in Home Opener" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/la-county-students-encouraged-to-apply-for-ca-credit-unions-scholarship/" title="LA County Students Encouraged to Apply for CA Credit Union&#8217;s Scholarship">LA County Students Encouraged to Apply for CA Credit Union&#8217;s Scholarship 			</a>
	 	</div>
		<div class="bodycopy">California Credit Union invites college-bound students in Los Angeles County to submit an application for its annual College Scholarship Program.</div>
				<a href="https://scvnews.com/la-county-students-encouraged-to-apply-for-ca-credit-unions-scholarship/" rel="bookmark" title="LA County Students Encouraged to Apply for CA Credit Union&#8217;s Scholarship"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-16-at-9.11.49-AM.png&amp;w=142&amp;zc=1" alt="LA County Students Encouraged to Apply for CA Credit Union&#8217;s Scholarship" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/forge-ahead-arts-seeking-local-creative-writers/" title="Forge Ahead Arts Seeking Local, Creative Writers">Forge Ahead Arts Seeking Local, Creative Writers 			</a>
	 	</div>
		<div class="bodycopy"></div>
				<a href="https://scvnews.com/forge-ahead-arts-seeking-local-creative-writers/" rel="bookmark" title="Forge Ahead Arts Seeking Local, Creative Writers"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/FAA_Call_For_Submissions-copy.jpg&amp;w=142&amp;zc=1" alt="Forge Ahead Arts Seeking Local, Creative Writers" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/feb-12-town-hall-meeting-with-villanueva-in-santa-clarita\/":187300};
	</script>
						<script type='text/javascript' src='https://scvnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.1'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202003#ver=202003" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202003#ver=202003' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></noscript></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'26031571',post:'187300',tz:'-8',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '187300' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 6.705 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-17 14:22:16 -->

<!-- Compression = gzip -->