

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A federal bankruptcy judge has approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&amp;E."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge Signs Off on $24.5B in PG&amp;E Wildfire Settlements - SCVNews.com" />
<meta property="og:description" content="A federal bankruptcy judge has approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&amp;E." />
<meta property="og:url" content="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" />
<meta property="og:site_name" content="SCVNews.com" />
<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
<meta property="article:tag" content="24.5b settlement" />
<meta property="article:tag" content="California Public Utilities Commission" />
<meta property="article:tag" content="camp fire" />
<meta property="article:tag" content="pg&amp;e" />
<meta property="article:tag" content="U.S. Bankruptcy Judge Dennis Montali" />
<meta property="article:tag" content="wildfire settlement" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-18T17:55:08+00:00" />
<meta property="article:modified_time" content="2019-12-18T19:08:32+00:00" />
<meta property="og:updated_time" content="2019-12-18T19:08:32+00:00" />
<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" />
<meta property="og:image:secure_url" content="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" />
<meta property="og:image:width" content="625" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A federal bankruptcy judge has approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&amp;E." />
<meta name="twitter:title" content="Judge Signs Off on $24.5B in PG&amp;E Wildfire Settlements - SCVNews.com" />
<meta name="twitter:site" content="@SCVTV20" />
<meta name="twitter:image" content="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" />
<meta name="twitter:creator" content="@SCVTV20" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","url":"https://scvnews.com/wp-content/uploads/2019/05/dotcom2.png","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#primaryimage","url":"https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg","width":625,"height":418,"caption":"A Pacific Gas & Electric photo of the transmission line C-hook which failed and sparked the deadly and destructive Camp Fire in November 2018."},{"@type":"WebPage","@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#webpage","url":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/","inLanguage":"en-US","name":"Judge Signs Off on $24.5B in PG&amp;E Wildfire Settlements - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#primaryimage"},"datePublished":"2019-12-18T17:55:08+00:00","dateModified":"2019-12-18T19:08:32+00:00","description":"A federal bankruptcy judge has approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&E."},{"@type":"NewsArticle","@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#article","isPartOf":{"@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/f28322e0549a2ba9e780f38537a21690"},"headline":"Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements","datePublished":"2019-12-18T17:55:08+00:00","dateModified":"2019-12-18T19:08:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#primaryimage"},"keywords":"24.5b settlement,California Public Utilities Commission,camp fire,pg&amp;e,U.S. Bankruptcy Judge Dennis Montali,wildfire settlement","articleSection":"_NEWS,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/f28322e0549a2ba9e780f38537a21690","name":"Courthouse News Service","image":{"@type":"ImageObject","@id":"https://scvnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e0d6a548730dfaf41c5fb11a3a0f418b?s=96&r=g","caption":"Courthouse News Service"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements Comments Feed" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://scvnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scvnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" /><meta itemprop="image" content="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" /><meta name="msapplication-TileImage" content="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" /><meta property="og:image" content="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="418" /><meta property="og:image:alt" content="A Pacific Gas &amp; Electric photo of the transmission line C-hook which failed and sparked the deadly and destructive Camp Fire in November 2018." /><meta property="og:description" content="A major milestone in Pacific Gas &amp; Electric’s bankruptcy case was reached Tuesday when a federal bankruptcy judge approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&amp;" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements" /><meta property="og:url" content="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" /><meta property="og:updated_time" content="2019-12-18T11:08:32-08:00" /><meta property="article:tag" content="24.5b settlement" /><meta property="article:tag" content="California Public Utilities Commission" /><meta property="article:tag" content="camp fire" /><meta property="article:tag" content="pg&amp;e" /><meta property="article:tag" content="U.S. Bankruptcy Judge Dennis Montali" /><meta property="article:tag" content="wildfire settlement" /><meta property="article:published_time" content="2019-12-18T09:55:08-08:00" /><meta property="article:modified_time" content="2019-12-18T11:08:32-08:00" /><meta property="article:author" content="https://scvnews.com/author/courthouse-news-service/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements" /><meta property="twitter:description" content="A major milestone in Pacific Gas &amp; Electric’s bankruptcy case was reached Tuesday when a federal bankruptcy judge approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&amp;" /><meta property="twitter:image:width" content="625" /><meta property="twitter:image:height" content="418" /><meta property="twitter:image:alt" content="A Pacific Gas &amp; Electric photo of the transmission line C-hook which failed and sparked the deadly and destructive Camp Fire in November 2018." /><meta property="twitter:url" content="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" /><meta property="profile:first_name" content="Courthouse" /><meta property="profile:last_name" content="News Service" /><meta property="profile:username" content="Courthouse News Service" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-MkP' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fjudge-signs-off-on-24-5b-in-pge-wildfire-settlements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fjudge-signs-off-on-24-5b-in-pge-wildfire-settlements%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 10px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script><script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements | 12-18-2019</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src="" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>49&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">December 18		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1929</strong> - Swift justice: Thomas Vernon sentenced to life in prison for Saugus train derailment &amp; robbery 1 month earlier [<a href="https://scvhistory.com/scvhistory/tlp_tomvernonmugs.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/tlp_tomvernonmugs.htm" target="_blank">
<img  alt="Tom Vernon" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hs2911t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Tom Vernon" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hs2911t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hs2911t.jpg" alt="Tom Vernon" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" rel="bookmark" title="Permanent Link to Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements">Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/courthouse-news-service/" title="Posts by Courthouse News Service" rel="author">Courthouse News Service</a> | Wednesday, Dec 18, 2019 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg"><img  alt="A Pacific Gas &amp; Electric photo of the transmission line C-hook which failed and sparked the deadly and destructive Camp Fire in November 2018." width="556" height="372"  data-src="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx-556x372.jpg" class="size-large wp-image-185804 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx-556x372.jpg" alt="A Pacific Gas &amp; Electric photo of the transmission line C-hook which failed and sparked the deadly and destructive Camp Fire in November 2018." width="556" height="372" class="size-large wp-image-185804" /></noscript></a> <div class="wp-caption">A Pacific Gas & Electric photo of the transmission line C-hook which failed and sparked the deadly and destructive Camp Fire in November 2018.</div><p>&nbsp;		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&amp;text=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&amp;text=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&t=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&t=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&title=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&title=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&title=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/&title=Judge%20Signs%20Off%20on%20$24.5B%20in%20PG&#038;E%20Wildfire%20Settlements" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p>SAN FRANCISCO – A major milestone in <a href="https://www.pge.com/" rel="noopener noreferrer" target="_blank">Pacific Gas &#038; Electric</a>’s bankruptcy case was reached Tuesday when a federal bankruptcy judge approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&#038;E.</p>
<p>U.S. Bankruptcy Judge Dennis Montali approved an $11 billion settlement with insurers who covered wildfire losses and a $13.5 billion settlement for all other wildfire claims, in addition to a $1 billion deal with 18 government entities reached earlier this year. That puts the total tab for PG&#038;E wildfire settlements at $25.5 billion.</p>
<p>In approving the two deals Tuesday, Montali overruled objections that the settlements required insurers and fire victims to only support the embattled utility giant’s preferred bankruptcy plan. That plan will allow existing PG&#038;E shareholders to retain control of the company. Creditors argued those “lockup” provisions would hinder competition in the reorganization plan process and make it harder to advance a competing plan that might be better for fire victims or future safety improvements.</p>
<p>Despite those objections, Montali said it would be imprudent for him to decide what is best for fire victims after they worked diligently to negotiate a deal with PG&#038;E.</p>
<p>“I don’t think I have the wisdom or knowledge to second-guess those victims whose lawyers want to go with the [PG&#038;E] plan,” Montali said.</p>
<p>Montali also said Tuesday he will allow victims of the Ghost Ship Warehouse fire in Oakland to put PG&#038;E on trial this May to determine whether it bears any liability for the fire that killed 36 people in 2016.</p>
<p>A hearing to schedule a trial date in that case is set for this Friday in Alameda County Superior Court.</p>
<p>The $13.5 billion deal for uninsured wildfire claims includes $5.4 billion in immediate cash, $650 million to be released in January 2021, and $700 million to be released in January 2022. The remaining $6.75 billion will come in the form of stock in the reorganized PG&#038;E corporation, with a guarantee that a trust fund for fire victims will own no less than 20.9% of the restructured company.</p>
<p>Fire victims’ attorney Cecily Dumas said lawyers representing more than 70% of wildfire victims agreed to support the $13.5 billion settlement and PG&#038;E’s preferred restructuring plan.</p>
<p>Last week, California Governor Gavin Newsom rejected PG&#038;E’s proposed reorganization plan, finding it did not comply with the requirements of Assembly Bill 1054, a new state law establishing a multibillion-dollar insurance fund for future wildfires, partially funded by ratepayers and private utilities. </p>
<p>After <a href="https://www.courthousenews.com/california-governor-rejects-13-5-billion-pge-settlement-with-wildfire-victims/" rel="noopener noreferrer" target="_blank">Newsom rejected the proposed $13.5 billion deal</a> Friday, PG&#038;E and the committee representing fire victims agreed to eliminate a condition in the settlement terms that required the governor’s approval.</p>
<p>Governor Newsom’s lawyer, Nancy Mitchell, said in court Tuesday that her client is not opposed to the $13.5 billion settlement, but the governor is demanding PG&#038;E commit to significant changes to its corporate structure. The governor said in his Dec. 13 letter that he wants a “more qualified and independent” board of directors, more capital to invest in fire risk reduction and stricter enforcement mechanisms to ensure PG&#038;E meets safety improvement goals. </p>
<p>In a four-page court brief filed Monday, the governor further urged Montali to require amendments  to the $13.5 billion settlement that would allow fire victims to support alternative restructuring plans other than PG&#038;E’s preferred plan. Lawyers for creditors and bondholders also asked Montali to nix the “lockup” provision that requires fire victims to only support PG&#038;E’s proposed plan.</p>
<p>However, attorneys for fire survivors warned that PG&#038;E would walk away from the deal without a commitment from them to support PG&#038;E’s preferred reorganization plan.</p>
<p>“This deal was not going forward without a lockup provision,” fire victims’ lawyer Frank Pitre said. “It was an immovable object.”</p>
<p>If the $13.5 billion deal were to fall apart, extremely risky litigation would need to continue, Pitre said. That litigation would include a state court trial on PG&#038;E’s liability for the 2017 Tubbs Fire, set to start on Jan. 7, and a multiday estimation hearing to establish PG&#038;E’s total liability for 22 separate wildfires, set to begin in late February. The settlement approved Tuesday renders both of those court proceedings unnecessary.</p>
<p>Montali said he was not inclined to “play chicken” with PG&#038;E and guess whether the company might make good on its implied threat to pull out of the $13.5 billion deal without a “lockup” requirement.</p>
<p>Representing bondholders who own $13 billion in PG&#038;E debt, attorney Michael Stamer said his clients’ plan is a “better plan,” one that would make more money available to harden PG&#038;E’s system and reduce fire risk. The bondholders’ plan would also allow hedge funds to seize control of PG&#038;E by gaining a majority of shares in the company.</p>
<p>Stamer argued that PG&#038;E’s “lockup” provision seeks to “destroy competition” among alternate restructuring plans that might be better for fire victims and ratepayers.</p>
<p>Montali was not persuaded. He said Stamer could still make efforts to advance his clients’ plan and raise objections to PG&#038;E’s favored plan.</p>
<p>Montali said the law allows debtors such as PG&#038;E to insist on “lockup” provisions in their settlement agreements.</p>
<p>“I’m sticking with their advice and recommendation,” Montali said, referring to the fire victims’ committee. “They’ve chosen to roll their dice with the plan sponsored by the debtor in equity.”</p>
<p>PG&#038;E’s reorganization plan will require approval by the bankruptcy court and the California Public Utilities Commission. Its plan must be confirmed by June 30, 2020, in order for PG&#038;E to gain access to a state-established insurance fund for future wildfire claims.</p>
<p>In a statement released Tuesday evening, PG&#038;E called the approval of $24.5 billion in settlements “an important milestone” that effectively resolves all major wildfire claims against the company.</p>
<p>“This brings us one significant step closer to getting victims paid so they can rebuild their lives,” PG&#038;E spokeswoman Karly Hernandez said. “As for our overall Plan of Reorganization, we remain engaged in active and constructive dialogue with stakeholders. We will continue to move forward with proceedings on our Plan in the Bankruptcy Court and at the California Public Utilities Commission. We are committed to a safe, sound, and financially stable PG&#038;E going forward.”</p>
<p>Also on Tuesday, PG&#038;E settled a <a href="http://www.courthousenews.com/wp-content/uploads/2019/12/cpuc-wildfire-settlement.pdf" rel="noopener noreferrer" target="_blank">separate dispute</a> with California’s utility regulator over its role in allegedly sparking more than a dozen destructive wildfires in 2017 and 2018. PG&#038;E agreed not to seek $1.675 billion in reimbursement for wildfire-related costs from ratepayers. </p>
<p>The company also agreed to invest $50 million in PG&#038;E shareholder money in fire risk reduction and community engagement efforts, including $5 million for a pilot program to help vulnerable residents affected by PG&#038;E’s public safety power shutoffs. </p>
<p><strong>&#8212; By Nicholas Iovino</strong><em></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185803" class="share-facebook sd-button share-icon" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185803" class="share-twitter sd-button share-icon" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-185803" class="share-linkedin sd-button share-icon" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-185803" class="share-pinterest sd-button share-icon" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-185803-5dfbafd5095dc' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=185803&amp;origin=scvnews.com&amp;obj_id=26031571-185803-5dfbafd5095dc' data-name='like-post-frame-26031571-185803-5dfbafd5095dc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='185803' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e39fcece5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/state-regulators-open-probe-of-shutoffs-scv-officials-respond/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/state-regulators-open-probe-of-shutoffs-scv-officials-respond/" rel="bookmark" target="_top"></div><div id="igit_title">State Regulators Open Probe of Shutoffs; SCV Officials Respond</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/smith-calls-on-newsom-cpuc-to-make-power-shutoff-system-safer/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/smith-calls-on-newsom-cpuc-to-make-power-shutoff-system-safer/" rel="bookmark" target="_top"></div><div id="igit_title">Smith Calls on Newsom, CPUC to Make Power Shutoff System Safer</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/newsom-backs-cpuc-probe-into-utility-power-shutoffs/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/newsom-backs-cpuc-probe-into-utility-power-shutoffs/" rel="bookmark" target="_top"></div><div id="igit_title">Newsom Backs CPUC Probe Into Utility Power Shutoffs</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/lawmakers-ok-wildfire-liability-fund-for-california-utilities/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/lawmakers-ok-wildfire-liability-fund-for-california-utilities/" rel="bookmark" target="_top"></div><div id="igit_title">Lawmakers OK Wildfire Liability Fund for California Utilities</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/aliso-canyon-gas-leak-caused-by-corroded-well-casing/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/aliso-canyon-gas-leak-caused-by-corroded-well-casing/" rel="bookmark" target="_top"></div><div id="igit_title">Aliso Canyon Gas Leak Caused by Corroded Well Casing</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/cascione-pleads-no-contest-in-88k-embezzlement-case/" title="Cascione Pleads No Contest in $88K Embezzlement Case">Cascione Pleads No Contest in $88K Embezzlement Case</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 18, 2019 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/cascione-pleads-no-contest-in-88k-embezzlement-case/" rel="bookmark" title="Cascione Pleads No Contest in $88K Embezzlement Case"><img style="padding:4px 4px 4px 0px;"  alt="Cascione Pleads No Contest in $88K Embezzlement Case" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/05/girlscouts.jpg&amp;w=80&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/05/girlscouts.jpg&amp;w=80&amp;zc=1" alt="Cascione Pleads No Contest in $88K Embezzlement Case" /></noscript></a></div>	<div >Patricia Cascione, a Saugus woman accused of stealing more than $88,000 from nonprofit groups, including the local Girl Scouts, pleaded no contest Wednesday to one felony count of embezzlement by a public or private officer.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/cascione-pleads-no-contest-in-88k-embezzlement-case/" title="Cascione Pleads No Contest in $88K Embezzlement Case">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/man-stabbed-woman-arrested-in-newhall-tuesday-night/" title="Man Stabbed, Woman Arrested, in Newhall Tuesday Night">Man Stabbed, Woman Arrested, in Newhall Tuesday Night</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 18, 2019 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/man-stabbed-woman-arrested-in-newhall-tuesday-night/" rel="bookmark" title="Man Stabbed, Woman Arrested, in Newhall Tuesday Night"><img style="padding:4px 4px 4px 0px;"  alt="Man Stabbed, Woman Arrested, in Newhall Tuesday Night" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/04/lasd-patrol-car-dashboard-night.jpg&amp;w=80&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/04/lasd-patrol-car-dashboard-night.jpg&amp;w=80&amp;zc=1" alt="Man Stabbed, Woman Arrested, in Newhall Tuesday Night" /></noscript></a></div>	<div >A man was stabbed and taken to the hospital and a woman arrested following an altercation in Newhall late Tuesday night.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/man-stabbed-woman-arrested-in-newhall-tuesday-night/" title="Man Stabbed, Woman Arrested, in Newhall Tuesday Night">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/pedestrian-fatality-scv-traffic-detectives-seek-tips-video/" title="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video">Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video</a>
		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 18, 2019 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/pedestrian-fatality-scv-traffic-detectives-seek-tips-video/" rel="bookmark" title="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video"><img style="padding:4px 4px 4px 0px;"  alt="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/lasd-crime-scene-tape-night.jpg&amp;w=80&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/lasd-crime-scene-tape-night.jpg&amp;w=80&amp;zc=1" alt="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video" /></noscript></a></div>	<div >Santa Clarita Valley Sheriff's Department traffic detectives have put out a public request for tips and possible dashcam video as the investigation continues into a pedestrian fatality in Saugus.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/pedestrian-fatality-scv-traffic-detectives-seek-tips-video/" title="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cascione-pleads-no-contest-in-88k-embezzlement-case/" title="Cascione Pleads No Contest in $88K Embezzlement Case">Cascione Pleads No Contest in $88K Embezzlement Case 			</a>
	 	</div>
		<div class="bodycopy">Patricia Cascione, a Saugus woman accused of stealing more than $88,000 from nonprofit groups, including the local Girl Scouts, pleaded no contest Wednesday to one felony count of embezzlement by a public or private officer.</div>
				<a href="https://scvnews.com/cascione-pleads-no-contest-in-88k-embezzlement-case/" rel="bookmark" title="Cascione Pleads No Contest in $88K Embezzlement Case"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Cascione Pleads No Contest in $88K Embezzlement Case" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/05/girlscouts.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/05/girlscouts.jpg&amp;w=142&amp;zc=1" alt="Cascione Pleads No Contest in $88K Embezzlement Case" /></noscript></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/344-feature-films-in-contention-for-2019-academy-awards/" title="344 Feature Films in Contention for 2019 Academy Awards">344 Feature Films in Contention for 2019 Academy Awards 			</a>
	 	</div>
		<div class="bodycopy">Three hundred forty-four feature films are eligible for the 2019 Academy Awards, the Academy of Motion Picture Arts and Sciences announced Thursday.</div>
				<a href="https://scvnews.com/344-feature-films-in-contention-for-2019-academy-awards/" rel="bookmark" title="344 Feature Films in Contention for 2019 Academy Awards"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="344 Feature Films in Contention for 2019 Academy Awards" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/01/oscar-academy-awards.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/01/oscar-academy-awards.jpg&amp;w=142&amp;zc=1" alt="344 Feature Films in Contention for 2019 Academy Awards" /></noscript></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-pastor-with-autistic-son-begins-services-for-special-needs-families/" title="SCV Pastor with Autistic Son Begins Services for Special-Needs Families">SCV Pastor with Autistic Son Begins Services for Special-Needs Families 			</a>
	 	</div>
		<div class="bodycopy">Lead Pastor Jack Winkle of Calvary Chapel of Golden Valley in Canyon Country will inaugurate special abbreviated services for autistic children and others with special needs on Sunday, December 22, from 12 noon to 12:30 p.m.</div>
				<a href="https://scvnews.com/scv-pastor-with-autistic-son-begins-services-for-special-needs-families/" rel="bookmark" title="SCV Pastor with Autistic Son Begins Services for Special-Needs Families"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="SCV Pastor with Autistic Son Begins Services for Special-Needs Families" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/winkle-family-austistic-son-noah-xmas-20191218.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/winkle-family-austistic-son-noah-xmas-20191218.jpg&amp;w=142&amp;zc=1" alt="SCV Pastor with Autistic Son Begins Services for Special-Needs Families" /></noscript></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/princess-cruises-names-new-chief-information-officer/" title="Princess Cruises Names New Chief Information Officer">Princess Cruises Names New Chief Information Officer 			</a>
	 	</div>
		<div class="bodycopy">Marshall Lancaster has been appointed chief information officer for the professional services division supporting Princess Cruises, Holland America Line, Seabourn, P&O Cruises Australia and Carnival Australia. 
</div>
				<a href="https://scvnews.com/princess-cruises-names-new-chief-information-officer/" rel="bookmark" title="Princess Cruises Names New Chief Information Officer"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Princess Cruises Names New Chief Information Officer" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/10/Princess-Cruises.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/10/Princess-Cruises.jpg&amp;w=142&amp;zc=1" alt="Princess Cruises Names New Chief Information Officer" /></noscript></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/saugus-union-school-district-shows-growth-in-english-math/" title="Saugus Union School District Shows Growth in English, Math">Saugus Union School District Shows Growth in English, Math 			</a>
	 	</div>
		<div class="bodycopy">The Saugus Union School District saw a performance increase in both English language arts and mathematics for the 2019 school year, according to the newly posted California Dashboard data.</div>
				<a href="https://scvnews.com/saugus-union-school-district-shows-growth-in-english-math/" rel="bookmark" title="Saugus Union School District Shows Growth in English, Math"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Saugus Union School District Shows Growth in English, Math" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-09-at-6.26.13-PM.png&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-09-at-6.26.13-PM.png&amp;w=142&amp;zc=1" alt="Saugus Union School District Shows Growth in English, Math" /></noscript></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/civilian-oversight-commission-slips-quietly-in-and-out-of-scv/" title="Civilian Oversight Commission Slips Quietly In and Out of SCV">Civilian Oversight Commission Slips Quietly In and Out of SCV 			</a>
	 	</div>
		<div class="bodycopy">Members of the Sheriff Civilian Oversight Commission were in town Tuesday but, unlike their town hall meetings where the public gets to weigh in on law enforcement, they reflected on the past year and scheduled items for the coming year, fielding only a couple of comments from the public.</div>
				<a href="https://scvnews.com/civilian-oversight-commission-slips-quietly-in-and-out-of-scv/" rel="bookmark" title="Civilian Oversight Commission Slips Quietly In and Out of SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Civilian Oversight Commission Slips Quietly In and Out of SCV" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/lasd-civilian-oversight-commission-meeting.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/lasd-civilian-oversight-commission-meeting.jpg&amp;w=142&amp;zc=1" alt="Civilian Oversight Commission Slips Quietly In and Out of SCV" /></noscript></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/man-stabbed-woman-arrested-in-newhall-tuesday-night/" title="Man Stabbed, Woman Arrested, in Newhall Tuesday Night">Man Stabbed, Woman Arrested, in Newhall Tuesday Night 			</a>
	 	</div>
		<div class="bodycopy">A man was stabbed and taken to the hospital and a woman arrested following an altercation in Newhall late Tuesday night.</div>
				<a href="https://scvnews.com/man-stabbed-woman-arrested-in-newhall-tuesday-night/" rel="bookmark" title="Man Stabbed, Woman Arrested, in Newhall Tuesday Night"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Man Stabbed, Woman Arrested, in Newhall Tuesday Night" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/04/lasd-patrol-car-dashboard-night.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/04/lasd-patrol-car-dashboard-night.jpg&amp;w=142&amp;zc=1" alt="Man Stabbed, Woman Arrested, in Newhall Tuesday Night" /></noscript></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/pedestrian-fatality-scv-traffic-detectives-seek-tips-video/" title="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video">Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita Valley Sheriff's Department traffic detectives have put out a public request for tips and possible dashcam video as the investigation continues into a pedestrian fatality in Saugus.</div>
				<a href="https://scvnews.com/pedestrian-fatality-scv-traffic-detectives-seek-tips-video/" rel="bookmark" title="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/lasd-crime-scene-tape-night.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/lasd-crime-scene-tape-night.jpg&amp;w=142&amp;zc=1" alt="Pedestrian Fatality: SCV Traffic Detectives Seek Tips, Video" /></noscript></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-council-backs-bill-to-restore-local-control-over-infrastructure/" title="City Council Backs Bill to Restore Local Control Over Infrastructure">City Council Backs Bill to Restore Local Control Over Infrastructure 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council has expressed support for a federal bill that proposes to restore local control over public infrastructure specific to 5G network service.</div>
				<a href="https://scvnews.com/city-council-backs-bill-to-restore-local-control-over-infrastructure/" rel="bookmark" title="City Council Backs Bill to Restore Local Control Over Infrastructure"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="City Council Backs Bill to Restore Local Control Over Infrastructure" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/City-Hall2019-002.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/City-Hall2019-002.jpg&amp;w=142&amp;zc=1" alt="City Council Backs Bill to Restore Local Control Over Infrastructure" /></noscript></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/vehicle-strikes-child-pedestrian-near-jakes-way-bus-stop/" title="Vehicle Strikes Child Pedestrian Near Jakes Way Bus Stop">Vehicle Strikes Child Pedestrian Near Jakes Way Bus Stop 			</a>
	 	</div>
		<div class="bodycopy">A child pedestrian was reportedly struck by a vehicle near a school bus stop near the Park Sierra community on Jakes Way Wednesday morning.</div>
				<a href="https://scvnews.com/vehicle-strikes-child-pedestrian-near-jakes-way-bus-stop/" rel="bookmark" title="Vehicle Strikes Child Pedestrian Near Jakes Way Bus Stop"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Vehicle Strikes Child Pedestrian Near Jakes Way Bus Stop" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/signal-vehicle-strikes-child-gilbert-bernal-20191217.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/signal-vehicle-strikes-child-gilbert-bernal-20191217.jpg&amp;w=142&amp;zc=1" alt="Vehicle Strikes Child Pedestrian Near Jakes Way Bus Stop" /></noscript></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-addresses-pfas-chemical-concerns/" title="SCV Water Addresses PFAS Chemical Concerns">SCV Water Addresses PFAS Chemical Concerns 			</a>
	 	</div>
		<div class="bodycopy">Water workers responding to new state guidelines for a non-stick chemical explained to Santa Clarita Valley Water officials this week how they made necessary pipe connections recently to meet those guidelines and protect drinking water.</div>
				<a href="https://scvnews.com/scv-water-addresses-pfas-chemical-concerns/" rel="bookmark" title="SCV Water Addresses PFAS Chemical Concerns"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="SCV Water Addresses PFAS Chemical Concerns" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/scv-water-pfas-treatment-facility-construction-cory-rubin-20191217.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/scv-water-pfas-treatment-facility-construction-cory-rubin-20191217.jpg&amp;w=142&amp;zc=1" alt="SCV Water Addresses PFAS Chemical Concerns" /></noscript></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-sued-over-ab5s-freelance-restrictions/" title="California Sued Over AB5&#8217;s Freelance Restrictions">California Sued Over AB5&#8217;s Freelance Restrictions 			</a>
	 	</div>
		<div class="bodycopy">The careers of freelance reporters, photographers and editors in California will be threatened come Jan. 1 when a law capping the number of stories they can produce in a given year takes effect, according to a lawsuit filed against the Golden State on Tuesday.</div>
				<a href="https://scvnews.com/california-sued-over-ab5s-freelance-restrictions/" rel="bookmark" title="California Sued Over AB5&#8217;s Freelance Restrictions"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="California Sued Over AB5&#8217;s Freelance Restrictions" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/07/california-state-capitol-legislature.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/07/california-state-capitol-legislature.jpg&amp;w=142&amp;zc=1" alt="California Sued Over AB5&#8217;s Freelance Restrictions" /></noscript></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-takes-a-hard-look-at-marijuana-taxes/" title="California Takes a Hard Look at Marijuana Taxes">California Takes a Hard Look at Marijuana Taxes 			</a>
	 	</div>
		<div class="bodycopy">To stabilize the legal marijuana market and boost California’s coffers, a report issued Tuesday recommends that the state consider major changes to its marijuana taxes framework, including scrapping a cultivation tax for a potency-based scheme.</div>
				<a href="https://scvnews.com/california-takes-a-hard-look-at-marijuana-taxes/" rel="bookmark" title="California Takes a Hard Look at Marijuana Taxes"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="California Takes a Hard Look at Marijuana Taxes" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/06/cannabis-marijuana-bud-tender.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/06/cannabis-marijuana-bud-tender.jpg&amp;w=142&amp;zc=1" alt="California Takes a Hard Look at Marijuana Taxes" /></noscript></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" title="Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements">Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements 			</a>
	 	</div>
		<div class="bodycopy">A major milestone in Pacific Gas & Electric’s bankruptcy case was reached Tuesday when a federal bankruptcy judge approved two settlements worth $24.5 billion to resolve virtually all wildfire claims against PG&E.</div>
				<a href="https://scvnews.com/judge-signs-off-on-24-5b-in-pge-wildfire-settlements/" rel="bookmark" title="Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/pacific-gas-electric-camp-fire-c-hook-201811xx.jpg&amp;w=142&amp;zc=1" alt="Judge Signs Off on $24.5B in PG&#038;E Wildfire Settlements" /></noscript></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-dmv-oks-light-duty-autonomous-delivery-vehicles/" title="California DMV OK&#8217;s Light-Duty Autonomous Delivery Vehicles">California DMV OK&#8217;s Light-Duty Autonomous Delivery Vehicles 			</a>
	 	</div>
		<div class="bodycopy">California will allow the testing and commercial use of light-duty autonomous delivery vehicles on the state’s public roads with an approved permit from the Department of Motor Vehicles.</div>
				<a href="https://scvnews.com/california-dmv-oks-light-duty-autonomous-delivery-vehicles/" rel="bookmark" title="California DMV OK&#8217;s Light-Duty Autonomous Delivery Vehicles"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="California DMV OK&#8217;s Light-Duty Autonomous Delivery Vehicles" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/autonomous-delivery-vehicle-cleveron-jprmg-wmc-4-0.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/autonomous-delivery-vehicle-cleveron-jprmg-wmc-4-0.jpg&amp;w=142&amp;zc=1" alt="California DMV OK&#8217;s Light-Duty Autonomous Delivery Vehicles" /></noscript></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/with-smith-switching-races-what-happens-to-unused-campaign-funds/" title="With Smith Switching Races, What Happens to Unused Campaign Funds?">With Smith Switching Races, What Happens to Unused Campaign Funds? 			</a>
	 	</div>
		<div class="bodycopy">The 2020 25th Congressional District race has already presented several first-of-its-kind scenarios for the Santa Clarita Valley, and with it, fresh questions about campaign finance. </div>
				<a href="https://scvnews.com/with-smith-switching-races-what-happens-to-unused-campaign-funds/" rel="bookmark" title="With Smith Switching Races, What Happens to Unused Campaign Funds?"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="With Smith Switching Races, What Happens to Unused Campaign Funds?" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/signal-chriisty-smith-campaign-kickoff-samie-gebers-20191218.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/signal-chriisty-smith-campaign-kickoff-samie-gebers-20191218.jpg&amp;w=142&amp;zc=1" alt="With Smith Switching Races, What Happens to Unused Campaign Funds?" /></noscript></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/off-duty-lapd-cop-arrested-in-alleged-road-rage-incident/" title="Off-Duty LAPD Cop Arrested in Alleged Road Rage Incident">Off-Duty LAPD Cop Arrested in Alleged Road Rage Incident 			</a>
	 	</div>
		<div class="bodycopy">An off-duty Los Angeles Police Department officer was arrested on suspicion of brandishing a replica firearm during an alleged incident of road rage in Saugus late Saturday afternoon.</div>
				<a href="https://scvnews.com/off-duty-lapd-cop-arrested-in-alleged-road-rage-incident/" rel="bookmark" title="Off-Duty LAPD Cop Arrested in Alleged Road Rage Incident"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Off-Duty LAPD Cop Arrested in Alleged Road Rage Incident" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/signal-lapd-officer-gun-road-rage-bobby-block-20191218.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/signal-lapd-officer-gun-road-rage-bobby-block-20191218.jpg&amp;w=142&amp;zc=1" alt="Off-Duty LAPD Cop Arrested in Alleged Road Rage Incident" /></noscript></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-young-marines-lay-wreath-at-pearl-harbor-remembrance/" title="SCV Young Marines Lay Wreath at Pearl Harbor Remembrance">SCV Young Marines Lay Wreath at Pearl Harbor Remembrance 			</a>
	 	</div>
		<div class="bodycopy">One hundred and fifty members of the Young Marines from 20 separate units throughout the United States traveled to Hawaii to participate in the 78th anniversary Pearl Harbor Day Remembrance.</div>
				<a href="https://scvnews.com/scv-young-marines-lay-wreath-at-pearl-harbor-remembrance/" rel="bookmark" title="SCV Young Marines Lay Wreath at Pearl Harbor Remembrance"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="SCV Young Marines Lay Wreath at Pearl Harbor Remembrance" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/Santa-Clarita-Valley-Young-Marines.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/Santa-Clarita-Valley-Young-Marines.jpg&amp;w=142&amp;zc=1" alt="SCV Young Marines Lay Wreath at Pearl Harbor Remembrance" /></noscript></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-18/" title="Today in SCV History (Dec. 18)">Today in SCV History (Dec. 18) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1929</strong> - Swift justice: Thomas Vernon sentenced to life in prison for Saugus train derailment &amp; robbery 1 month earlier [<a href="https://scvhistory.com/scvhistory/tlp_tomvernonmugs.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/tlp_tomvernonmugs.htm" target="_blank">
<img  alt="Tom Vernon" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hs2911t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Tom Vernon" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/hs2911t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/hs2911t.jpg" alt="Tom Vernon" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supes-approve-barger-motion-to-investigate-specialty-care-wait-times/" title="Supes Approve Barger Motion to Investigate Specialty Care Wait Times">Supes Approve Barger Motion to Investigate Specialty Care Wait Times 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors unanimously approved a motion by Supervisor Kathryn Barger, Chair, calling for an immediate and comprehensive investigation into wait times at specialty care centers at county health care facilities. </div>
				<a href="https://scvnews.com/supes-approve-barger-motion-to-investigate-specialty-care-wait-times/" rel="bookmark" title="Supes Approve Barger Motion to Investigate Specialty Care Wait Times"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Supes Approve Barger Motion to Investigate Specialty Care Wait Times" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/kathrynbarger2018.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/kathrynbarger2018.jpg&amp;w=142&amp;zc=1" alt="Supes Approve Barger Motion to Investigate Specialty Care Wait Times" /></noscript></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/the-mains-2020-season-to-kick-off-with-wizardly-comedy-puffs/" title="The MAIN&#8217;s 2020 Season to Kick Off with Wizardly Comedy PUFFS">The MAIN&#8217;s 2020 Season to Kick Off with Wizardly Comedy PUFFS 			</a>
	 	</div>
		<div class="bodycopy">The 2020 Season of Santa Clarita’s The MAIN Theater kicks off this January with the hottest new play in the country, the bewitching and hysterical PUFFS (or, Seven Increasingly Eventful Years at a Certain School of Magic and Magic). 
</div>
				<a href="https://scvnews.com/the-mains-2020-season-to-kick-off-with-wizardly-comedy-puffs/" rel="bookmark" title="The MAIN&#8217;s 2020 Season to Kick Off with Wizardly Comedy PUFFS"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="The MAIN&#8217;s 2020 Season to Kick Off with Wizardly Comedy PUFFS" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/https-cdn.evbuc_.com-images-84325821-285510204682-1-original.20191212-013435.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/https-cdn.evbuc_.com-images-84325821-285510204682-1-original.20191212-013435.jpg&amp;w=142&amp;zc=1" alt="The MAIN&#8217;s 2020 Season to Kick Off with Wizardly Comedy PUFFS" /></noscript></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/bowman-student-recognized-for-overcoming-adversity/" title="Bowman Student Recognized for Overcoming Adversity">Bowman Student Recognized for Overcoming Adversity 			</a>
	 	</div>
		<div class="bodycopy">Bowman High School student Dani Rodriguez was recently presented the top award from the Association of California School Administrators (ACSA) Every Student Succeeding luncheon, which honored over 70 students from the Southern California region.</div>
				<a href="https://scvnews.com/bowman-student-recognized-for-overcoming-adversity/" rel="bookmark" title="Bowman Student Recognized for Overcoming Adversity"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Bowman Student Recognized for Overcoming Adversity" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/Dani-Dominguez-1.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/Dani-Dominguez-1.jpg&amp;w=142&amp;zc=1" alt="Bowman Student Recognized for Overcoming Adversity" /></noscript></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/chamber-to-collect-donations-for-homeless-services-at-next-mixer/" title="Chamber to Collect Donations for Homeless Services at Next Mixer">Chamber to Collect Donations for Homeless Services at Next Mixer 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley Chamber of Commerce after hours Christmas mixer will take place Wednesday, Dec. 18, from 5:30 p.m. - 7:30 p.m.</div>
				<a href="https://scvnews.com/chamber-to-collect-donations-for-homeless-services-at-next-mixer/" rel="bookmark" title="Chamber to Collect Donations for Homeless Services at Next Mixer"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Chamber to Collect Donations for Homeless Services at Next Mixer" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-2.54.10-PM.png&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-2.54.10-PM.png&amp;w=142&amp;zc=1" alt="Chamber to Collect Donations for Homeless Services at Next Mixer" /></noscript></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-clarita-christian-boys-soccer-earns-1st-league-win-of-2019/" title="Santa Clarita Christian Boys Soccer Earns 1st League Win of 2019">Santa Clarita Christian Boys Soccer Earns 1st League Win of 2019 			</a>
	 	</div>
		<div class="bodycopy">Vying for its first league win of the season, the Santa Clarita Christian School boys soccer team faced off against Heritage League rivals Trinity Classical Academy at Central Park on Monday.</div>
				<a href="https://scvnews.com/santa-clarita-christian-boys-soccer-earns-1st-league-win-of-2019/" rel="bookmark" title="Santa Clarita Christian Boys Soccer Earns 1st League Win of 2019"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;"  alt="Santa Clarita Christian Boys Soccer Earns 1st League Win of 2019" data-src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/121619_sports_TCAvsSCCS_BS_CR_04-2048x1366-1.jpg&amp;w=142&amp;zc=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/12/121619_sports_TCAvsSCCS_BS_CR_04-2048x1366-1.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita Christian Boys Soccer Earns 1st League Win of 2019" /></noscript></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/judge-signs-off-on-24-5b-in-pge-wildfire-settlements\/":185803};
	</script>
						<script type='text/javascript' src='https://scvnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201951#ver=201951' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'26031571',post:'185803',tz:'-8',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '185803' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
