

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Grants Coming to Communities Impacted by Power Shutoffs - SCVNews.com" />
<meta property="og:description" content="Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs." />
<meta property="og:url" content="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" />
<meta property="og:site_name" content="SCVNews.com" />
<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
<meta property="article:tag" content="Los Angeles County" />
<meta property="article:tag" content="Power Lines" />
<meta property="article:tag" content="Public Safety Power Shutoffs" />
<meta property="article:tag" content="southern california edison" />
<meta property="article:tag" content="Wildfires" />
<meta property="article:section" content="L.A. County News" />
<meta property="article:published_time" content="2020-02-13T20:56:06+00:00" />
<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" />
<meta property="og:image:secure_url" content="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs." />
<meta name="twitter:title" content="State Grants Coming to Communities Impacted by Power Shutoffs - SCVNews.com" />
<meta name="twitter:site" content="@SCVTV20" />
<meta name="twitter:image" content="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" />
<meta name="twitter:creator" content="@SCVTV20" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","url":"https://scvnews.com/wp-content/uploads/2019/05/dotcom2.png","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#primaryimage","url":"https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#webpage","url":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/","inLanguage":"en-US","name":"State Grants Coming to Communities Impacted by Power Shutoffs - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#primaryimage"},"datePublished":"2020-02-13T20:56:06+00:00","dateModified":"2020-02-13T20:56:06+00:00","description":"Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs."},{"@type":"NewsArticle","@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#article","isPartOf":{"@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"State Grants Coming to Communities Impacted by Power Shutoffs","datePublished":"2020-02-13T20:56:06+00:00","dateModified":"2020-02-13T20:56:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/#primaryimage"},"keywords":"Los Angeles County,Power Lines,Public Safety Power Shutoffs,southern california edison,Wildfires","articleSection":"_COUNTY,L.A. County News,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; State Grants Coming to Communities Impacted by Power Shutoffs Comments Feed" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://scvnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scvnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" /><meta itemprop="image" content="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" /><meta name="msapplication-TileImage" content="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" /><meta property="og:image" content="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image:alt" content="Photo credit: Social media account of Southern California Edison (SCE)." /><meta property="og:description" content="Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="State Grants Coming to Communities Impacted by Power Shutoffs" /><meta property="og:url" content="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" /><meta property="og:updated_time" content="2020-02-13T12:56:06-08:00" /><meta property="article:tag" content="Los Angeles County" /><meta property="article:tag" content="Power Lines" /><meta property="article:tag" content="Public Safety Power Shutoffs" /><meta property="article:tag" content="southern california edison" /><meta property="article:tag" content="Wildfires" /><meta property="article:published_time" content="2020-02-13T12:56:06-08:00" /><meta property="article:modified_time" content="2020-02-13T12:56:06-08:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="L.A. County News" /><meta property="article:section" content="News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="State Grants Coming to Communities Impacted by Power Shutoffs" /><meta property="twitter:description" content="Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate..." /><meta property="twitter:image:width" content="1000" /><meta property="twitter:image:height" content="667" /><meta property="twitter:image:alt" content="Photo credit: Social media account of Southern California Edison (SCE)." /><meta property="twitter:url" content="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-N41' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fstate-grants-coming-to-communities-impacted-by-power-shutoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fstate-grants-coming-to-communities-impacted-by-power-shutoffs%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 10px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script><script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | State Grants Coming to Communities Impacted by Power Shutoffs | 02-13-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly cloudy' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/06.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>66&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">February 13		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1999</strong> - SCV &amp; AV split off from 805 area code to become 661 [<a href="https://scvhistory.com/scvhistory/sg031305-manzer.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/sg031305-manzer.htm" target="_blank">
<img  alt="Pacific Telephone" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/pacific_telephone.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pacific Telephone" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/pacific_telephone.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/pacific_telephone.jpg" alt="Pacific Telephone" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="margin:auto;display:block; text-align:center;width:100%;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>

<td  class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" rel="bookmark" title="Permanent Link to State Grants Coming to Communities Impacted by Power Shutoffs">State Grants Coming to Communities Impacted by Power Shutoffs</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Thursday, Feb 13, 2020 	  	</div>

		<div class="blipimage">
					</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&amp;text=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&amp;text=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&t=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&t=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&title=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&title=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&title=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/&title=State%20Grants%20Coming%20to%20Communities%20Impacted%20by%20Power%20Shutoffs" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<div class="pf-content"><div id="attachment_163521" style="width: 254px" class="wp-caption alignleft"><a href="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg"><img aria-describedby="caption-attachment-163521" data-attachment-id="163521" data-permalink="https://scvnews.com/sce-dispatches-crews-equipment-to-respond-to-santa-anas/sce-crews/" data-orig-file="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCE Crews" data-image-description="" data-medium-file="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg" data-large-file="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-556x371.jpg"  alt="SCE" width="244" height="163"  data-srcset="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg 300w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-150x100.jpg 150w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-768x512.jpg 768w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-556x371.jpg 556w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg 1000w" sizes="(max-width: 244px) 100vw, 244px" data-src="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg" class="size-medium wp-image-163521 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-163521" data-attachment-id="163521" data-permalink="https://scvnews.com/sce-dispatches-crews-equipment-to-respond-to-santa-anas/sce-crews/" data-orig-file="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCE Crews" data-image-description="" data-medium-file="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg" data-large-file="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-556x371.jpg" src="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg" alt="SCE" width="244" height="163" class="size-medium wp-image-163521" srcset="https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-300x200.jpg 300w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-150x100.jpg 150w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-768x512.jpg 768w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews-556x371.jpg 556w, https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg 1000w" sizes="(max-width: 244px) 100vw, 244px" /></noscript></a><p id="caption-attachment-163521" class="wp-caption-text">Photo credit: Social media account of Southern California Edison (SCE).</p></div>
<p>Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs.</p>
<p>“This funding is critically important to support our residents who are directly impacted by power safety shutoffs,” Barger said. “Today’s effort is especially beneficial for vulnerable populations, including those with disabilities, those with access and functional needs, older adults, and medically-dependent individuals. With our residents’ safety at the forefront of our minds, we are committed allocating timely resources for our communities.” </p>
<p>“Power shutoffs in high risk fire areas can save lives and property, but turning off people’s power can also bring serious consequences for tens of thousands of people,” said Kuehl. “This allocation of state funds to County departments will ensure that essential emergency and life-saving services for both people and their animals can continue uninterrupted even when SoCal Edison determines that the company must shut off a community’s power supply.”</p>
<p>During dangerous weather conditions, such as high winds, extreme heat and low humidity, utility companies may proactively turn off power in high fire risk areas to reduce the threat of wildfires. This exercise is known as Public Safety Power Shutoffs (PSPS) and can impact nearly 50,000 households and can include regions in the Santa Clarita and Antelope Valleys.</p>
<p>Last year, the California Governor’s Office of Emergency Services (Cal OES) allocated nearly $3 million to Los Angeles County to support communities affected by power shutoffs. Today’s board motion directs L.A. County to distribute these funds to help departments prepare for and respond to ongoing shutoffs.</p>
<p>This includes:</p>
<p>Department of Animal Care and Control to support facilities and serve as pet-friendly cooling centers or evacuation centers for animals.</p>
<p>Los Angeles County Fire Department to support several fire stations with backup power.</p>
<p>Internal Services Department to help provide generators to community centers that serve as cooling center locations during extreme heat warnings, red flag warnings and power shutoffs. </p>
<p>Registrar-Recorder/County Clerk to support potential impacts should a power shutoff occur during the upcoming elections to ensure polling stations remain open. </p>
<p>Department of Public Health to fund Quick Connect technology for portable generator connections at six long-term facilities that provide life-sustaining care for those dependent on medical equipment.</p>
<p>Department of Public Works to operate critical health and safety infrastructure that is reliant on electrical power such as potable water and sewage pump facilities. </p>
<p>Workforce Development, Aging and Community Services to provide backup generators at cooling centers and to maintain home-delivered meal services to about 10,000 seniors each day.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-188605" class="share-facebook sd-button share-icon" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-188605" class="share-twitter sd-button share-icon" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-188605" class="share-linkedin sd-button share-icon" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-188605" class="share-pinterest sd-button share-icon" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-188605-5e45f43f14795' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=188605&amp;origin=scvnews.com&amp;obj_id=26031571-188605-5e45f43f14795' data-name='like-post-frame-26031571-188605-5e45f43f14795'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/state-grants-coming-to-communities-impacted-by-power-shutoffs/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='188605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2f1701687" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>

</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/county-adopts-plan-for-5-new-fire-stations-in-western-scv/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/county-adopts-plan-for-5-new-fire-stations-in-western-scv/" rel="bookmark" target="_top"></div><div id="igit_title">County Adopts Plan for 5 New Fire Stations in Western SCV</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/supes-grant-civilian-oversight-commission-subpoena-power/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/supes-grant-civilian-oversight-commission-subpoena-power/" rel="bookmark" target="_top"></div><div id="igit_title">Supes Grant Civilian Oversight Commission Subpoena Power</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/county-to-open-waitlist-for-scvs-orchard-arms-senior-housing/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/county-to-open-waitlist-for-scvs-orchard-arms-senior-housing/" rel="bookmark" target="_top"></div><div id="igit_title">County to Open Waitlist for SCV's Orchard Arms Senior Housing</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/la-county-students-encouraged-to-apply-for-ca-credit-unions-scholarship/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/la-county-students-encouraged-to-apply-for-ca-credit-unions-scholarship/" rel="bookmark" target="_top"></div><div id="igit_title">LA County Students Encouraged to Apply for CA Credit Union's Scholarship</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/newsom-proposes-whopping-222-billion-state-spending-plan/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/newsom-proposes-whopping-222-billion-state-spending-plan/" rel="bookmark" target="_top"></div><div id="igit_title">Newsom Proposes Whopping $222 Billion State Spending Plan</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOS ANGELES COUNTY HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=380">
			&gt; LOS ANGELES COUNTY NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" title="State Grants Coming to Communities Impacted by Power Shutoffs">State Grants Coming to Communities Impacted by Power Shutoffs</a></h3>
 									<a href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" rel="bookmark" title="State Grants Coming to Communities Impacted by Power Shutoffs"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg&amp;w=60&amp;zc=1" alt="State Grants Coming to Communities Impacted by Power Shutoffs" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Feb 13, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" title="State Grants Coming to Communities Impacted by Power Shutoffs">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/supes-vote-to-re-evaluate-homeless-services-authority/" title="Supes Vote to Re-Evaluate Homeless Services Authority">Supes Vote to Re-Evaluate Homeless Services Authority</a></h3>
 									<a href="https://scvnews.com/supes-vote-to-re-evaluate-homeless-services-authority/" rel="bookmark" title="Supes Vote to Re-Evaluate Homeless Services Authority"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/06/judith-johnson-dep-public-defender-homeless-encampment.jpg&amp;w=60&amp;zc=1" alt="Supes Vote to Re-Evaluate Homeless Services Authority" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Feb 12, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Board of Supervisors unanimously approved a motion by Supervisors Kathryn Barger and Hilda Solis to analyze the current structure and function of the Los Angeles Homeless Services Authority, or LAHSA.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/supes-vote-to-re-evaluate-homeless-services-authority/" title="Supes Vote to Re-Evaluate Homeless Services Authority">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/public-housing-la-county-opens-waiting-lists-for-elderly-families/" title="Public Housing: LA County Opens Waiting Lists for Elderly Families">Public Housing: LA County Opens Waiting Lists for Elderly Families</a></h3>
 									<a href="https://scvnews.com/public-housing-la-county-opens-waiting-lists-for-elderly-families/" rel="bookmark" title="Public Housing: LA County Opens Waiting Lists for Elderly Families"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/11/los-angeles-city-county-aerial-marshall-astor-wmc.jpg&amp;w=60&amp;zc=1" alt="Public Housing: LA County Opens Waiting Lists for Elderly Families" /></a>

		</div>
			
		<div class="datestamp1">
		  	Monday, Feb 10, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Development Authority is now accepting registrants for its public housing sites dedicated to elderly families.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/public-housing-la-county-opens-waiting-lists-for-elderly-families/" title="Public Housing: LA County Opens Waiting Lists for Elderly Families">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/county-planners-table-37-home-development-near-stevenson-ranch/" title="County Planners Table 37-Home Development Near Stevenson Ranch">County Planners Table 37-Home Development Near Stevenson Ranch</a></h3>
 									<a href="https://scvnews.com/county-planners-table-37-home-development-near-stevenson-ranch/" rel="bookmark" title="County Planners Table 37-Home Development Near Stevenson Ranch"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/map-pico-canyon-llc-20200203.jpg&amp;w=60&amp;zc=1" alt="County Planners Table 37-Home Development Near Stevenson Ranch" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Feb 7, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			A proposed 37-home development near Stevenson Ranch was tabled by Los Angeles County Regional Planning commissioners Wednesday morning after project opponents voiced their concern with the development.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/county-planners-table-37-home-development-near-stevenson-ranch/" title="County Planners Table 37-Home Development Near Stevenson Ranch">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/lasd-lt-marc-lucio-named-captain-of-transit-services-bureau/" title="LASD Lt. Marc Lucio Named Captain of Transit Services Bureau">LASD Lt. Marc Lucio Named Captain of Transit Services Bureau</a></h3>
 									<a href="https://scvnews.com/lasd-lt-marc-lucio-named-captain-of-transit-services-bureau/" rel="bookmark" title="LASD Lt. Marc Lucio Named Captain of Transit Services Bureau"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/lasd-marc-a-lucio-captain-transit-services-metro-20200205.png&amp;w=60&amp;zc=1" alt="LASD Lt. Marc Lucio Named Captain of Transit Services Bureau" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Feb 5, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Metropolitan Transportation Authority has selected Marc A. Lucio as Captain of the Transit Services Bureau, the agency tasked with providing police services to Metro buses, trains and properties throughout the county.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/lasd-lt-marc-lucio-named-captain-of-transit-services-bureau/" title="LASD Lt. Marc Lucio Named Captain of Transit Services Bureau">FULL STORY...</a>
		</div>
		</div>

      
	
</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>		
	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/homicide-detectives-return-to-missing-saugus-mans-home/" title="Homicide Detectives Return to Missing Saugus Man&#8217;s Home">Homicide Detectives Return to Missing Saugus Man&#8217;s Home 			</a>
	 	</div>
		<div class="bodycopy">Three years after the disappearance of Will Cierzan, homicide detectives returned Thursday morning to the man’s Saugus home where they began searching and conducting fresh tests.</div>
				<a href="https://scvnews.com/homicide-detectives-return-to-missing-saugus-mans-home/" rel="bookmark" title="Homicide Detectives Return to Missing Saugus Man&#8217;s Home"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/homicide-crime-lab-2048x1591-1.jpg&amp;w=142&amp;zc=1" alt="Homicide Detectives Return to Missing Saugus Man&#8217;s Home" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/marriage-services-now-available-at-city-hall/" title="Marriage Services Now Available at City Hall">Marriage Services Now Available at City Hall 			</a>
	 	</div>
		<div class="bodycopy">Love is in the air for the city of Santa Clarita with the exciting news of marriage services now available at City Hall.</div>
				<a href="https://scvnews.com/marriage-services-now-available-at-city-hall/" rel="bookmark" title="Marriage Services Now Available at City Hall"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/cityhallceremonies_2.jpg&amp;w=142&amp;zc=1" alt="Marriage Services Now Available at City Hall" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-launches-community-wide-effort-to-recycle-right/" title="City Launches Community-Wide Effort to Recycle Right">City Launches Community-Wide Effort to Recycle Right 			</a>
	 	</div>
		<div class="bodycopy">Join the city of Santa Clarita in a community-wide effort to recycle right. There are many misconceptions as to which items can go in the recycle bin and which should not.</div>
				<a href="https://scvnews.com/city-launches-community-wide-effort-to-recycle-right/" rel="bookmark" title="City Launches Community-Wide Effort to Recycle Right"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/Recycle-Hero-Press-Release.png&amp;w=142&amp;zc=1" alt="City Launches Community-Wide Effort to Recycle Right" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/april-25-26-triumph-foundations-annual-wheelchair-sports-festival/" title="April 25-26: Triumph Foundation&#8217;s Annual Wheelchair Sports Festival">April 25-26: Triumph Foundation&#8217;s Annual Wheelchair Sports Festival 			</a>
	 	</div>
		<div class="bodycopy">Triumph Foundation, a nonprofit organization working to improve the lives of people living with disabilities, hosts the 9th Annual Wheelchair Sports Festival featuring fifteen adaptive recreational sporting activities that are open to the general public with free participation on Saturday, April 25 from 9:00 a.m. - 5:00 p.m. and Sunday, April 26 from 9:00 a.m. - 3:00 p.m. at the Santa Clarita Sports Complex.
</div>
				<a href="https://scvnews.com/april-25-26-triumph-foundations-annual-wheelchair-sports-festival/" rel="bookmark" title="April 25-26: Triumph Foundation&#8217;s Annual Wheelchair Sports Festival"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/Wheelchair-Sports-Festival-2020-banner.jpg&amp;w=142&amp;zc=1" alt="April 25-26: Triumph Foundation&#8217;s Annual Wheelchair Sports Festival" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" title="State Grants Coming to Communities Impacted by Power Shutoffs">State Grants Coming to Communities Impacted by Power Shutoffs 			</a>
	 	</div>
		<div class="bodycopy">Supervisors Kathryn Barger and Shelia Kuehl introduced a motion Tuesday unanimously approved by the Board of Supervisors to reduce the threat of wildland fires caused by power lines. The motion allocates state grant funding to Los Angeles County to prepare for, respond to and potentially mitigate the impact of ongoing Public Safety Power Shutoffs.</div>
				<a href="https://scvnews.com/state-grants-coming-to-communities-impacted-by-power-shutoffs/" rel="bookmark" title="State Grants Coming to Communities Impacted by Power Shutoffs"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/11/SCE-Crews.jpg&amp;w=142&amp;zc=1" alt="State Grants Coming to Communities Impacted by Power Shutoffs" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/officials-remind-californians-real-id-deadline-quickly-approaching/" title="Officials Remind Californians REAL ID Deadline Quickly Approaching">Officials Remind Californians REAL ID Deadline Quickly Approaching 			</a>
	 	</div>
		<div class="bodycopy">The Secretary of the California State Transportation Agency (CalSTA), and representatives with the California Department of Motor Vehicles (DMV) Transportation Security Administration (TSA) and Los Angeles International Airport (LAX) reminded Californians Thursday that starting Oct. 1, 2020, all travelers will need a REAL ID or another acceptable form of identification to board flights within the United States.
</div>
				<a href="https://scvnews.com/officials-remind-californians-real-id-deadline-quickly-approaching/" rel="bookmark" title="Officials Remind Californians REAL ID Deadline Quickly Approaching"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/05/Real-ID.png&amp;w=142&amp;zc=1" alt="Officials Remind Californians REAL ID Deadline Quickly Approaching" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sheriffs-officials-investigate-shooting-in-canyon-country-parking-lot/" title="Sheriff&#8217;s Officials Investigate Shooting in Canyon Country Parking Lot">Sheriff&#8217;s Officials Investigate Shooting in Canyon Country Parking Lot 			</a>
	 	</div>
		<div class="bodycopy">Multiple shots were fired at a resident in a parking lot on the 29600 block of Sierra Highway near Stater Bros. around 11:30 p.m. Wednesday night, according to Lt. Eric Lasko of the SCV Sheriff’s Station.</div>
				<a href="https://scvnews.com/sheriffs-officials-investigate-shooting-in-canyon-country-parking-lot/" rel="bookmark" title="Sheriff&#8217;s Officials Investigate Shooting in Canyon Country Parking Lot"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/07/signal-scv-sheriffs-station-front-file.jpg&amp;w=142&amp;zc=1" alt="Sheriff&#8217;s Officials Investigate Shooting in Canyon Country Parking Lot" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wish-foundation-announces-upcoming-ways-to-support-student-wellness/" title="WiSH Foundation Announces Upcoming Ways to Support Student Wellness">WiSH Foundation Announces Upcoming Ways to Support Student Wellness 			</a>
	 	</div>
		<div class="bodycopy">Thanks to our wonderful community and generous corporate donors, WiSH Education Foundation continues to open and outfit wellness centers across the Hart District schools. </div>
				<a href="https://scvnews.com/wish-foundation-announces-upcoming-ways-to-support-student-wellness/" rel="bookmark" title="WiSH Foundation Announces Upcoming Ways to Support Student Wellness"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/wish_foundation_02-3.jpg&amp;w=142&amp;zc=1" alt="WiSH Foundation Announces Upcoming Ways to Support Student Wellness" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-feb-13/" title="Today in SCV History (Feb. 13)">Today in SCV History (Feb. 13) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1999</strong> - SCV &amp; AV split off from 805 area code to become 661 [<a href="https://scvhistory.com/scvhistory/sg031305-manzer.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/sg031305-manzer.htm" target="_blank">
<img  alt="Pacific Telephone" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/pacific_telephone.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pacific Telephone" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/pacific_telephone.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/pacific_telephone.jpg" alt="Pacific Telephone" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/senior-center-creative-writing-class-promotes-bonding-individuality/" title="Senior Center Creative Writing Class Promotes Bonding, Individuality">Senior Center Creative Writing Class Promotes Bonding, Individuality 			</a>
	 	</div>
		<div class="bodycopy">For 20 minutes, the creative writing class was silent save for the inhales and exhales of the 13 people who softly, yet quickly scratched pen to paper. </div>
				<a href="https://scvnews.com/senior-center-creative-writing-class-promotes-bonding-individuality/" rel="bookmark" title="Senior Center Creative Writing Class Promotes Bonding, Individuality"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/signal-senior-center-creative-writing-class-matt-fernandez-20200210.jpg&amp;w=142&amp;zc=1" alt="Senior Center Creative Writing Class Promotes Bonding, Individuality" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-prep-basketball-playoff-preview/" title="SCV Prep Basketball Playoff Preview">SCV Prep Basketball Playoff Preview 			</a>
	 	</div>
		<div class="bodycopy">The pinnacle of Southern California prep basketball is back, and 12 Santa Clarita teams find themselves in the heart of it when the playoffs get underway on Wednesday.</div>
				<a href="https://scvnews.com/scv-prep-basketball-playoff-preview/" rel="bookmark" title="SCV Prep Basketball Playoff Preview"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/11/signal-basketball-court-stock.jpg&amp;w=142&amp;zc=1" alt="SCV Prep Basketball Playoff Preview" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/u-s-house-passes-schiffs-rim-of-the-valley-corridor-preservation-act/" title="U.S. House Passes Schiff’s Rim of the Valley Corridor Preservation Act">U.S. House Passes Schiff’s Rim of the Valley Corridor Preservation Act 			</a>
	 	</div>
		<div class="bodycopy">The U.S. House of Representatives on Wednesday passed the Rim of the Valley Corridor Preservation Act, which would add more than 191,000 acres of the Rim of the Valley Corridor to the Santa Monica Mountains National Recreation Area, with a bipartisan vote of 231 Yeas and 183 Nays.</div>
				<a href="https://scvnews.com/u-s-house-passes-schiffs-rim-of-the-valley-corridor-preservation-act/" rel="bookmark" title="U.S. House Passes Schiff’s Rim of the Valley Corridor Preservation Act"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/rim-of-the-valley-556.jpg&amp;w=142&amp;zc=1" alt="U.S. House Passes Schiff’s Rim of the Valley Corridor Preservation Act" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-board-seats-leaders-for-2020/" title="SCV Water Board Seats Leaders for 2020">SCV Water Board Seats Leaders for 2020 			</a>
	 	</div>
		<div class="bodycopy">The SCV Water Board of Directors has selected Gary Martin to serve as SCV Water’s president for its third year of operation, and Jerry Gladbach and Maria Gutzeit were appointed to serve as vice presidents. </div>
				<a href="https://scvnews.com/scv-water-board-seats-leaders-for-2020/" rel="bookmark" title="SCV Water Board Seats Leaders for 2020"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/water-scv-water-castaic-lake-aerial.jpg&amp;w=142&amp;zc=1" alt="SCV Water Board Seats Leaders for 2020" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supes-vote-to-re-evaluate-homeless-services-authority/" title="Supes Vote to Re-Evaluate Homeless Services Authority">Supes Vote to Re-Evaluate Homeless Services Authority 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors unanimously approved a motion by Supervisors Kathryn Barger and Hilda Solis to analyze the current structure and function of the Los Angeles Homeless Services Authority, or LAHSA.</div>
				<a href="https://scvnews.com/supes-vote-to-re-evaluate-homeless-services-authority/" rel="bookmark" title="Supes Vote to Re-Evaluate Homeless Services Authority"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/06/judith-johnson-dep-public-defender-homeless-encampment.jpg&amp;w=142&amp;zc=1" alt="Supes Vote to Re-Evaluate Homeless Services Authority" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/feb-14-16-newhallywood-silent-film-festival-sets-schedule/" title="Feb. 14-16: Newhallywood Silent Film Festival Sets Schedule">Feb. 14-16: Newhallywood Silent Film Festival Sets Schedule 			</a>
	 	</div>
		<div class="bodycopy">Newhallywood Silent Film Festival producers have set the schedule of screenings, talks and tours for the inaugural festival in Old Town Newhall this weekend.</div>
				<a href="https://scvnews.com/feb-14-16-newhallywood-silent-film-festival-sets-schedule/" rel="bookmark" title="Feb. 14-16: Newhallywood Silent Film Festival Sets Schedule"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/01/newhallywood-silent-film-festival-flyer-20200214.jpg&amp;w=142&amp;zc=1" alt="Feb. 14-16: Newhallywood Silent Film Festival Sets Schedule" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sheriff-postpones-santa-clarita-town-hall-to-march/" title="Sheriff Postpones Santa Clarita Town Hall to March">Sheriff Postpones Santa Clarita Town Hall to March 			</a>
	 	</div>
		<div class="bodycopy">Although a Santa Clarita town hall meeting was scheduled with Los Angeles County Sheriff Alex Villanueva Wednesday night, officials have said the meeting has now been postponed and rescheduled.</div>
				<a href="https://scvnews.com/sheriff-postpones-santa-clarita-town-hall-to-march/" rel="bookmark" title="Sheriff Postpones Santa Clarita Town Hall to March"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/11/alex-villanueva.jpg&amp;w=142&amp;zc=1" alt="Sheriff Postpones Santa Clarita Town Hall to March" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-students-display-art-exhibit-on-mall-community-wall/" title="SCV Students Display Art Exhibit on Mall Community Wall">SCV Students Display Art Exhibit on Mall Community Wall 			</a>
	 	</div>
		<div class="bodycopy">Students from Rio Norte Junior High School unveiled their artwork for display on the community wall at Westfield Valencia Town Center on Friday evening.</div>
				<a href="https://scvnews.com/scv-students-display-art-exhibit-on-mall-community-wall/" rel="bookmark" title="SCV Students Display Art Exhibit on Mall Community Wall"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/signal-student-art-exhibit-community-wall-1-dan-watson-20200207.jpg&amp;w=142&amp;zc=1" alt="SCV Students Display Art Exhibit on Mall Community Wall" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/feb-22-family-resource-fair-at-golden-valley-high/" title="Feb. 22: Family Resource Fair at Golden Valley High">Feb. 22: Family Resource Fair at Golden Valley High 			</a>
	 	</div>
		<div class="bodycopy">The Sulphur Springs Union and William S. Hart Union High school districts will host the fourth annual “Many Families, One Community” Family Resource Fair at Golden Valley High School on Saturday, February 22, from 9 a.m. to 2:30 p.m.</div>
				<a href="https://scvnews.com/feb-22-family-resource-fair-at-golden-valley-high/" rel="bookmark" title="Feb. 22: Family Resource Fair at Golden Valley High"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/signal-golden-valley-high-school-monument-sign-dan-watson.jpg&amp;w=142&amp;zc=1" alt="Feb. 22: Family Resource Fair at Golden Valley High" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coronavirus-update-39-more-cases-on-diamond-princess-goldmans-still-ok/" title="Coronavirus Update: 39 More Cases on Diamond Princess; Goldmans Still OK">Coronavirus Update: 39 More Cases on Diamond Princess; Goldmans Still OK 			</a>
	 	</div>
		<div class="bodycopy">The Japanese Ministry of Health has diagnosed another 39 cases of coronavirus among the people aboard Princess Cruises' Diamond Princess, bringing the total to 175, the cruise line reported late Tuesday night.</div>
				<a href="https://scvnews.com/coronavirus-update-39-more-cases-on-diamond-princess-goldmans-still-ok/" rel="bookmark" title="Coronavirus Update: 39 More Cases on Diamond Princess; Goldmans Still OK"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/coronavirus-map-who-20200209.jpg&amp;w=142&amp;zc=1" alt="Coronavirus Update: 39 More Cases on Diamond Princess; Goldmans Still OK" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/census-official-denies-red-flags-raised-in-gao-audit/" title="Census Official Denies Red Flags Raised in GAO Audit">Census Official Denies Red Flags Raised in GAO Audit 			</a>
	 	</div>
		<div class="bodycopy"> A nonpartisan government audit says preparations for the 2020 census are dangerously behind, weeks out from the nationwide launch, but the official at the helm told lawmakers Wednesday that the largest and most complex population count in U.S. history is on track.</div>
				<a href="https://scvnews.com/census-official-denies-red-flags-raised-in-gao-audit/" rel="bookmark" title="Census Official Denies Red Flags Raised in GAO Audit"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/census-2020-form-fill-hand.jpg&amp;w=142&amp;zc=1" alt="Census Official Denies Red Flags Raised in GAO Audit" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-legislative-analyst-rips-governors-homelessness-plan/" title="California Legislative Analyst Rips Governor’s Homelessness Plan">California Legislative Analyst Rips Governor’s Homelessness Plan 			</a>
	 	</div>
		<div class="bodycopy">California’s legislative analyst Tuesday ripped Governor Gavin Newsom’s proposed $1 billion homelessness plan and urged lawmakers to counter with a more focused, goal-oriented strategy for one of the state’s most vexing problems.</div>
				<a href="https://scvnews.com/california-legislative-analyst-rips-governors-homelessness-plan/" rel="bookmark" title="California Legislative Analyst Rips Governor’s Homelessness Plan"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/homeless-outreach-3.png&amp;w=142&amp;zc=1" alt="California Legislative Analyst Rips Governor’s Homelessness Plan" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/angeles-national-forest-issues-leases-for-new-emergency-communications-system/" title="Angeles National Forest Issues Leases for New Emergency Communications System">Angeles National Forest Issues Leases for New Emergency Communications System 			</a>
	 	</div>
		<div class="bodycopy">Angeles National Forest officials have signed the leases for the first five of 13 proposed towers in the forest for a new Land Mobile Radio emergency communications system to be operated by the Los Angeles Regional Interoperable Communications System Authority.</div>
				<a href="https://scvnews.com/angeles-national-forest-issues-leases-for-new-emergency-communications-system/" rel="bookmark" title="Angeles National Forest Issues Leases for New Emergency Communications System"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/angeles-national-forest-sign-556.jpg&amp;w=142&amp;zc=1" alt="Angeles National Forest Issues Leases for New Emergency Communications System" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-looks-at-reservoirs-due-to-winter-carcinogen-concerns/" title="SCV Water Looks at Reservoirs Due to Winter, Carcinogen Concerns">SCV Water Looks at Reservoirs Due to Winter, Carcinogen Concerns 			</a>
	 	</div>
		<div class="bodycopy">A relatively dry winter and new state-set levels for the presence of a carcinogen in water threatening the closure of groundwater wells have local water officials considering water from new sources and looking to use water they’ve already banked.</div>
				<a href="https://scvnews.com/scv-water-looks-at-reservoirs-due-to-winter-carcinogen-concerns/" rel="bookmark" title="SCV Water Looks at Reservoirs Due to Winter, Carcinogen Concerns"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/scv-water-rio-vista-treatment-plant.jpg&amp;w=142&amp;zc=1" alt="SCV Water Looks at Reservoirs Due to Winter, Carcinogen Concerns" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-feb-12/" title="Today in SCV History (Feb. 12)">Today in SCV History (Feb. 12) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1879</strong> - Mint Canyon School District organized. (Merged into Sulphur Springs Union in 1944.). [<a href="https://scvhistory.com/scvhistory/sg19680421mint.htm" target="_blank" rel="noopener">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/sg19680421mint.htm" target="_blank">
<img  alt="Mint Canyon School" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sg19680421mintt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sg19680421mintt.jpg" alt="Mint Canyon School" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/state-grants-coming-to-communities-impacted-by-power-shutoffs\/":188605};
	</script>
						<script type='text/javascript' src='https://scvnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"5578e264dd","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fstate-grants-coming-to-communities-impacted-by-power-shutoffs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.2'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202007#ver=202007" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></noscript></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'26031571',post:'188605',tz:'-8',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '188605' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
