
	
	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://scvhistory.com/scvhistory/al1970.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in SCV History (April 5) - SCVNews.com" />
<meta property="og:description" content="1970, minutes before midnight &#8211; Newhall Incident: 4 officers murdered in worst-ever CHP slaying [story" />
<meta property="og:url" content="https://scvhistory.com/scvhistory/al1970.htm" />
<meta property="og:site_name" content="SCVNews.com" />
<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
<meta property="article:tag" content="scvhistory0405" />
<meta property="article:section" content="SCV History" />
<meta property="article:published_time" content="2020-04-05T07:02:56+00:00" />
<meta property="article:modified_time" content="2020-04-05T17:53:22+00:00" />
<meta property="og:updated_time" content="2020-04-05T17:53:22+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="1970, minutes before midnight &#8211; Newhall Incident: 4 officers murdered in worst-ever CHP slaying [story" />
<meta name="twitter:title" content="Today in SCV History (April 5) - SCVNews.com" />
<meta name="twitter:site" content="@SCVTV20" />
<meta name="twitter:creator" content="@SCVTV20" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://scvnews.com/wp-content/uploads/2019/05/dotcom2.png","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","inLanguage":"en-US","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://scvnews.com/today-in-scv-history-april-5/#webpage","url":"https://scvnews.com/today-in-scv-history-april-5/","name":"Today in SCV History (April 5) - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"inLanguage":"en-US","datePublished":"2020-04-05T07:02:56+00:00","dateModified":"2020-04-05T17:53:22+00:00","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/today-in-scv-history-april-5/"]}]},{"@type":"NewsArticle","@id":"https://scvnews.com/today-in-scv-history-april-5/#article","isPartOf":{"@id":"https://scvnews.com/today-in-scv-history-april-5/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf1be255dadbda89bb5c5716ad68a901"},"headline":"Today in SCV History (April 5)","datePublished":"2020-04-05T07:02:56+00:00","dateModified":"2020-04-05T17:53:22+00:00","commentCount":"12","mainEntityOfPage":{"@id":"https://scvnews.com/today-in-scv-history-april-5/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"keywords":"scvhistory0405","articleSection":"SCV History","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/today-in-scv-history-april-5/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/cf1be255dadbda89bb5c5716ad68a901","name":"By Leon Worden, SCVNews.com","image":{"@type":"ImageObject","@id":"https://scvnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b35d249732435671eebd05e85c3bc058?s=96&r=g","caption":"By Leon Worden, SCVNews.com"},"description":"Leon Worden is president and CEO of SCVTV, the 501c3 nonprofit agency that operates the Santa Clarita Valley's public television channels and provides multimedia services to all government agencies and to the 120 nonprofit organizations that serve the Santa Clarita Valley, Calif. An SCV resident since 1970, UCLA graduate and award-winning journalist (Associated Press, California Newspaper Publishers Association, National Newspaper Association, Numismatic Literary Guild awards for investigative reporting, business writing, opinion pages, websites), Leon was Senior Editor of The Signal newspaper until 2007 and continues to serve on its editorial board. He has produced local television programming since 2002 and has served as president of the SCV Historical Society, chairman of the City of Santa Clarita's Newhall Redevelopment Committee, founding director of the Friends of Mentryville, founding member of the Los Angeles County Small Business Commission and the county's Ad-Hoc Committee on Homeless Services (SCV), and co-creator of the SCV Sheriff Station's first Haunted Jailhouse. Leon continues to serve as chairman of the Santa Clarita Valley Fourth of July Parade; publisher of the Old Town Newhall Gazette; manager of SCVTV.com, SCV History In Pictures (scvhistory.com) and other local websites; member of the Newhall Redevelopment Committee; and he is an occasional contributing writer for COINage, the largest U.S. numismatic monthly. He has won Numismatic Literary Guild awards for best coin article in a U.S. coin magazine (2006, 2007); in 2008 he won the NLG's top journalism award for best numismatic article in any medium, worldwide.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Today in SCV History (April 5) Comments Feed" href="https://scvnews.com/today-in-scv-history-april-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://scvnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scvnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<!-- OG: 2.7.6 -->
<meta property="og:description" content="1970, minutes before midnight - Newhall Incident: 4 officers murdered in worst-ever CHP slaying [story]" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Today in SCV History (April 5)" /><meta property="og:url" content="https://scvnews.com/today-in-scv-history-april-5/" /><meta property="og:updated_time" content="2020-04-05T10:53:22-07:00" /><meta property="article:tag" content="scvhistory0405" /><meta property="article:published_time" content="2020-04-05T00:02:56-07:00" /><meta property="article:modified_time" content="2020-04-05T10:53:22-07:00" /><meta property="article:author" content="https://scvnews.com/author/leonworden/" /><meta property="article:section" content="SCV History" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Today in SCV History (April 5)" /><meta property="twitter:description" content="1970, minutes before midnight - Newhall Incident: 4 officers murdered in worst-ever CHP slaying [story]" /><meta property="twitter:url" content="https://scvnews.com/today-in-scv-history-april-5/" /><meta property="profile:first_name" content="Leon" /><meta property="profile:last_name" content="Worden" /><meta property="profile:username" content="By Leon Worden, SCVNews.com" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p1Le03-7ud' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ftoday-in-scv-history-april-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Ftoday-in-scv-history-april-5%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 10px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script><script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Today in SCV History (April 5) | 04-05-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<div class="homecol1">

<div style="margin:auto;display:block; text-align:center; margin-top:10px;">
<iframe allowtransparency="true" style="border:0; overflow:hidden; width:86px; height:60px;"  data-src="https://weather.yahoo.com/badge/?id=12795995&u=f&t=default&l=tiny" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div>

	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://www.santa-clarita.com/Index.aspx?page=134">
	<img  alt="" style="width:100px; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100px; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>
	
	
<hr style="width:130px;">

	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/today-in-scv-history-april-5/" rel="bookmark" title="Permanent Link to Today in SCV History (April 5)">Today in SCV History (April 5)</a>
		</div>

		<div class="readdown">
			April 5		</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/leonworden/" title="Posts by By Leon Worden, SCVNews.com" rel="author">By Leon Worden, SCVNews.com</a> | Sunday, Apr 5, 2020 	  	</div>

		<div class="blipvideo">
					</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:110px;height:260px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/today-in-scv-history-april-5/&amp;text=Today%20in%20SCV%20History%20(April%205)" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/today-in-scv-history-april-5/&amp;text=Today%20in%20SCV%20History%20(April%205)" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/today-in-scv-history-april-5/&t=Today%20in%20SCV%20History%20(April%205)" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/today-in-scv-history-april-5/&t=Today%20in%20SCV%20History%20(April%205)" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/today-in-scv-history-april-5/&title=Today%20in%20SCV%20History%20(April%205)" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/today-in-scv-history-april-5/&title=Today%20in%20SCV%20History%20(April%205)" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/today-in-scv-history-april-5/&title=Today%20in%20SCV%20History%20(April%205)" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/today-in-scv-history-april-5/&title=Today%20in%20SCV%20History%20(April%205)" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/today-in-scv-history-april-5/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/today-in-scv-history-april-5/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

		



	<div class="postbody">
	  	<div class="pf-content"><p><strong>1970, minutes before midnight</strong> &#8211; Newhall Incident: 4 officers murdered in worst-ever CHP slaying [<a href="https://scvhistory.com/scvhistory/al1970.htm" target="_blank" rel="noopener noreferrer">story</a>]</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28781" class="share-facebook sd-button share-icon" href="https://scvnews.com/today-in-scv-history-april-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28781" class="share-twitter sd-button share-icon" href="https://scvnews.com/today-in-scv-history-april-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28781" class="share-linkedin sd-button share-icon" href="https://scvnews.com/today-in-scv-history-april-5/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-28781" class="share-pinterest sd-button share-icon" href="https://scvnews.com/today-in-scv-history-april-5/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/today-in-scv-history-april-5/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/today-in-scv-history-april-5/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-28781-5e8a5958d2712' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=28781&amp;origin=scvnews.com&amp;obj_id=26031571-28781-5e8a5958d2712' data-name='like-post-frame-26031571-28781-5e8a5958d2712'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; margin:10px; border-top:1px solid #999;">
		<script type="text/javascript">
			show_banners('bottomleft');
		</script>
	</div>

<div class="sectiona" style="width:578px;"><div class="section" style="text-align:center;">Comment On This Story</div></div>

	<div class="comments" style="width:578px;">
	
	

<div id="commentspost">
<h3>12 Comments</h3>
<ol class="normalComments">		<li class="comment even thread-even depth-1" id="comment-136727">
				<div id="div-comment-136727" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Luis Angel Vargas' src='https://graph.facebook.com/100005090557249/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/luis.a.vargas.56027' rel='external nofollow ugc' class='url'>Luis Angel Vargas</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136727">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>What happen?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136727' data-commentid="136727" data-postid="28781" data-belowelement="div-comment-136727" data-respondelement="respond" aria-label='Reply to Luis Angel Vargas'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-136726">
				<div id="div-comment-136726" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Boyswill Beboys' src='https://graph.facebook.com/100007985254244/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/hernandez.hasfour' rel='external nofollow ugc' class='url'>Boyswill Beboys</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136726">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>Oh my gosh really?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136726' data-commentid="136726" data-postid="28781" data-belowelement="div-comment-136726" data-respondelement="respond" aria-label='Reply to Boyswill Beboys'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-136725">
				<div id="div-comment-136725" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Emily Alexiadis' src='https://graph.facebook.com/100000847197983/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/EminEmily' rel='external nofollow ugc' class='url'>Emily Alexiadis</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136725">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>Geez it sounded so interesting and then the link didn&#8217;t even have a story to it. ..</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136725' data-commentid="136725" data-postid="28781" data-belowelement="div-comment-136725" data-respondelement="respond" aria-label='Reply to Emily Alexiadis'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-136724">
				<div id="div-comment-136724" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Linda Tah' src='https://graph.facebook.com/1400865560/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/linda.bergmann1' rel='external nofollow ugc' class='url'>Linda Tah</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136724">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>No link????</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136724' data-commentid="136724" data-postid="28781" data-belowelement="div-comment-136724" data-respondelement="respond" aria-label='Reply to Linda Tah'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment even depth-2" id="comment-136879">
				<div id="div-comment-136879" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Steve C Terkanian' src='https://graph.facebook.com/1593549196/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/steve.terkanian' rel='external nofollow ugc' class='url'>Steve C Terkanian</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136879">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>Try this Linda..<br />
<a href="http://www.scvhistory.com/scvhistory/al1970.htm" rel="nofollow ugc">http://www.scvhistory.com/scvhistory/al1970.htm</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136879' data-commentid="136879" data-postid="28781" data-belowelement="div-comment-136879" data-respondelement="respond" aria-label='Reply to Steve C Terkanian'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-136880">
				<div id="div-comment-136880" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Linda Tah' src='https://graph.facebook.com/1400865560/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/linda.bergmann1' rel='external nofollow ugc' class='url'>Linda Tah</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136880">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>Thanks Steve. I remember this as a kid. A family friend John O&#8217;Neil  lived by Peter Pitches (he was a CHP) and I was spending the night with his kids. At some point he took off on his bike to try to help! So sad.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136880' data-commentid="136880" data-postid="28781" data-belowelement="div-comment-136880" data-respondelement="respond" aria-label='Reply to Linda Tah'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-136817">
				<div id="div-comment-136817" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Jayne Ann Saporito' src='https://graph.facebook.com/1421816549/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/jayne.saporito' rel='external nofollow ugc' class='url'>Jayne Ann Saporito</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136817">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>I remember this Newhall Incident very well; I was nearly killed in a car accident on April 6, 1970 and after a couple days, I remember hearing that news as a teenager,  Wow</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136817' data-commentid="136817" data-postid="28781" data-belowelement="div-comment-136817" data-respondelement="respond" aria-label='Reply to Jayne Ann Saporito'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-136958">
				<div id="div-comment-136958" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Daniel Konz' src='https://graph.facebook.com/1392121693/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/daniel.konz' rel='external nofollow ugc' class='url'>Daniel Konz</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-136958">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>There was a book written on it&#8230; Titled The Newhall Incident&#8230;<br />
Very sad, but it is a part of our local history&#8230;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-136958' data-commentid="136958" data-postid="28781" data-belowelement="div-comment-136958" data-respondelement="respond" aria-label='Reply to Daniel Konz'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-137207">
				<div id="div-comment-137207" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Mike Duryea' src='https://graph.facebook.com/1263907763/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/speedy454545' rel='external nofollow ugc' class='url'>Mike Duryea</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-137207">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>This one incident changed law enforcement traffic stop procedures across the country.  My dad is a retired Capt. From Glendale P.D. and was on the job when this happened. My mom helped organize fund raisers for the families of these slain cops. Sad day for SCV and a life changing day for law enforcement.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137207' data-commentid="137207" data-postid="28781" data-belowelement="div-comment-137207" data-respondelement="respond" aria-label='Reply to Mike Duryea'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-137206">
				<div id="div-comment-137206" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Karla Caipo Del Carpio' src='https://graph.facebook.com/631983469/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/karla.caipodelcarpio' rel='external nofollow ugc' class='url'>Karla Caipo Del Carpio</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-137206">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>So sad</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137206' data-commentid="137206" data-postid="28781" data-belowelement="div-comment-137206" data-respondelement="respond" aria-label='Reply to Karla Caipo Del Carpio'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-137205">
				<div id="div-comment-137205" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Dréa Rewal' src='https://graph.facebook.com/1047510065/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/DreaRewal' rel='external nofollow ugc' class='url'>Dréa Rewal</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-137205">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p><a href="http://en.m.wikipedia.org/wiki/Newhall_massacre" rel="nofollow ugc">http://en.m.wikipedia.org/wiki/Newhall_massacre</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137205' data-commentid="137205" data-postid="28781" data-belowelement="div-comment-137205" data-respondelement="respond" aria-label='Reply to Dréa Rewal'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-137456">
				<div id="div-comment-137456" class="comment-body">
				<div class="comment-author vcard">
			<img alt='Teri King-Libretti' src='https://graph.facebook.com/1549150556/picture' class='avatar avatar-45 photo avatar-default' height='45' width='45' />			<cite class="fn"><a href='https://www.facebook.com/teri.kinglibretti' rel='external nofollow ugc' class='url'>Teri King-Libretti</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://scvnews.com/today-in-scv-history-april-5/#comment-137456">
			Saturday, Apr 5, 2014 at 				</a>
						</div>

		<p>my neighbor survived this crazy shootout!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-137456' data-commentid="137456" data-postid="28781" data-belowelement="div-comment-137456" data-respondelement="respond" aria-label='Reply to Teri King-Libretti'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>	
	</div>
 </div>
	
  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-scv-history-april-5/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='28781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a956115a6d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p></form>
</div>

	</div>

	<div class="postcol2" style="margin:auto;display:block; text-align:center; padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script type="text/javascript">
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/today-in-scv-history-april-4/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/today-in-scv-history-april-4/" rel="bookmark" target="_top"></div><div id="igit_title">Today in SCV History (April 4)</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/today-in-scv-history-april-3/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/today-in-scv-history-april-3/" rel="bookmark" target="_top"></div><div id="igit_title">Today in SCV History (April 3)</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/today-in-scv-history-april-2/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/today-in-scv-history-april-2/" rel="bookmark" target="_top"></div><div id="igit_title">Today in SCV History (April 2)</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/today-in-scv-history-april-1/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/today-in-scv-history-april-1/" rel="bookmark" target="_top"></div><div id="igit_title">Today in SCV History (April 1)</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/today-in-scv-history-march-31/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/today-in-scv-history-march-31/" rel="bookmark" target="_top"></div><div id="igit_title">Today in SCV History (March 31)</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>


	<div class="articleothers">

		

	</div>
	</div>
	
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Stories on SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-sunday-5940-cases-at-least-126-in-scv-1st-for-agua-dulce/" title="L.A. County Sunday: 5940 Cases, At Least 126 in SCV; 1st for Agua Dulce">L.A. County Sunday: 5940 Cases, At Least 126 in SCV; 1st for Agua Dulce 			</a>
	 	</div>
		<div class="bodycopy">To date, the Public Health Department has identified 5,940 cases across all areas of LA County, including 132 deaths, of which a minumum of 126 cases and at least one death have occurred in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/l-a-county-sunday-5940-cases-at-least-126-in-scv-1st-for-agua-dulce/" rel="bookmark" title="L.A. County Sunday: 5940 Cases, At Least 126 in SCV; 1st for Agua Dulce"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/uclahealthmap20200405.jpg&amp;w=142&amp;zc=1" alt="L.A. County Sunday: 5940 Cases, At Least 126 in SCV; 1st for Agua Dulce" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/drive-up-covid-19-testing-coming-to-santa-clarita/" title="Drive-Up COVID-19 Testing Coming to Santa Clarita">Drive-Up COVID-19 Testing Coming to Santa Clarita 			</a>
	 	</div>
		<div class="bodycopy">New sites are planned to open this week in Santa Clarita as well as East Los Angeles and Martin Luther King Jr. Community Hospital.</div>
				<a href="https://scvnews.com/drive-up-covid-19-testing-coming-to-santa-clarita/" rel="bookmark" title="Drive-Up COVID-19 Testing Coming to Santa Clarita"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/driveuptesting20200403b.jpg&amp;w=142&amp;zc=1" alt="Drive-Up COVID-19 Testing Coming to Santa Clarita" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-healthcare-workers-prepare-for-onslaught/" title="L.A. County Healthcare Workers Prepare for Onslaught">L.A. County Healthcare Workers Prepare for Onslaught 			</a>
	 	</div>
		<div class="bodycopy">These doctors and nurses from the Perioperative COVID Task Force at LAC+USC Medical Center ran a simulation drill to test infection control, equipment, communication, workflow and patient care transport — all in real time, to care for a “patient” in need of surgery.</div>
				<a href="https://scvnews.com/l-a-county-healthcare-workers-prepare-for-onslaught/" rel="bookmark" title="L.A. County Healthcare Workers Prepare for Onslaught"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/laco20200204prepare.jpg&amp;w=142&amp;zc=1" alt="L.A. County Healthcare Workers Prepare for Onslaught" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/comforting-a-loved-one-doctors-diary-with-dr-gene-dorio/" title="Comforting a Loved One | Doctor’s Diary with Dr. Gene Dorio">Comforting a Loved One | Doctor’s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">Hospitals must protect patients from spreading this virus to the medical staff and the public. One contaminating source could be from visiting family members.</div>
				<a href="https://scvnews.com/comforting-a-loved-one-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="Comforting a Loved One | Doctor’s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/hospitalpatient.jpg&amp;w=142&amp;zc=1" alt="Comforting a Loved One | Doctor’s Diary with Dr. Gene Dorio" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/order-relaxes-regs-so-more-essential-workers-can-get-childcare/" title="Order Relaxes Regs So More Essential Workers Can Get Childcare">Order Relaxes Regs So More Essential Workers Can Get Childcare 			</a>
	 	</div>
		<div class="bodycopy">Governor Gavin Newsom has signed an executive order that will facilitate child care for children of essential critical infrastructure workers by allowing the California Department of Education and California Department of Social Services the flexibility to waive certain programmatic and administrative requirements.</div>
				<a href="https://scvnews.com/order-relaxes-regs-so-more-essential-workers-can-get-childcare/" rel="bookmark" title="Order Relaxes Regs So More Essential Workers Can Get Childcare"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/newsomchildcare.jpg&amp;w=142&amp;zc=1" alt="Order Relaxes Regs So More Essential Workers Can Get Childcare" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-sunday-13438-cases-incl-197-healthcare-workers-319-deaths/" title="California Sunday: 13,438 Cases Incl. 197 Healthcare Workers; 319 Deaths">California Sunday: 13,438 Cases Incl. 197 Healthcare Workers; 319 Deaths 			</a>
	 	</div>
		<div class="bodycopy">California now has 13,438 confirmed cases and 319 deaths. As of April 4, local health departments have reported 197 confirmed positive cases in health care workers.</div>
				<a href="https://scvnews.com/california-sunday-13438-cases-incl-197-healthcare-workers-319-deaths/" rel="bookmark" title="California Sunday: 13,438 Cases Incl. 197 Healthcare Workers; 319 Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/state20200405.jpg&amp;w=142&amp;zc=1" alt="California Sunday: 13,438 Cases Incl. 197 Healthcare Workers; 319 Deaths" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-5/" title="Today in SCV History (April 5)">Today in SCV History (April 5) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1970, minutes before midnight</strong> - Newhall Incident: 4 officers murdered in worst-ever CHP slaying [<a href="https://scvhistory.com/scvhistory/al1970.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/al1970.htm" target="_blank">
<img  alt="Newhall Incident" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/al1970t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/al1970t.jpg" alt="Newhall Incident" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-saturday-cases-jump-to-5277-from-4566-at-least-111-in-scv/" title="L.A. County Saturday: Cases Jump to 5277 from 4566; At Least 111 in SCV">L.A. County Saturday: Cases Jump to 5277 from 4566; At Least 111 in SCV 			</a>
	 	</div>
		<div class="bodycopy">At least 111 cases have been reported in the Santa Clarita Valley as of Saturday: 89 in the city; 7 each in Stevenson Ranch and the unincorported portion of Canyon Country; 5 in Castaic; and 1-4 each in Acton, unincorporated Saugus and unincorporated Valencia (west of Interstate 5).</div>
				<a href="https://scvnews.com/l-a-county-saturday-cases-jump-to-5277-from-4566-at-least-111-in-scv/" rel="bookmark" title="L.A. County Saturday: Cases Jump to 5277 from 4566; At Least 111 in SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/lacorona.jpg&amp;w=142&amp;zc=1" alt="L.A. County Saturday: Cases Jump to 5277 from 4566; At Least 111 in SCV" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-saturday-over-12000-cases-276-deaths-175-healthcare-workers-sick/" title="California Saturday: Over 12,000 Cases, 276 Deaths, 175 Healthcare Workers Sick">California Saturday: Over 12,000 Cases, 276 Deaths, 175 Healthcare Workers Sick 			</a>
	 	</div>
		<div class="bodycopy">The California Department of Public Health announced the most recent statistics on COVID-19 as of Saturday: California now has 12,026 confirmed cases and 276 deaths. As of Friday, local health departments have reported 175 confirmed positive cases in health care workers.</div>
				<a href="https://scvnews.com/california-saturday-over-12000-cases-276-deaths-175-healthcare-workers-sick/" rel="bookmark" title="California Saturday: Over 12,000 Cases, 276 Deaths, 175 Healthcare Workers Sick"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/calif20200404.jpg&amp;w=142&amp;zc=1" alt="California Saturday: Over 12,000 Cases, 276 Deaths, 175 Healthcare Workers Sick" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/stigmatized-by-a-cough-doctors-diary-with-dr-gene-dorio/" title="Stigmatized by a Cough | Doctor’s Diary with Dr. Gene Dorio">Stigmatized by a Cough | Doctor’s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">Like cockroaches in a kitchen when you turn on the light, everyone scattered, with carts banging into each other for a frantic escape.</div>
				<a href="https://scvnews.com/stigmatized-by-a-cough-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="Stigmatized by a Cough | Doctor’s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/dorio_coughing.png&amp;w=142&amp;zc=1" alt="Stigmatized by a Cough | Doctor’s Diary with Dr. Gene Dorio" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/feds-airlines-must-refund-passengers-for-canceled-flights/" title="Feds: Airlines Must Refund Passengers for Canceled Flights">Feds: Airlines Must Refund Passengers for Canceled Flights 			</a>
	 	</div>
		<div class="bodycopy">The U.S. Department of Transportation clarified Friday that U.S. and foreign airlines are obligated to provide a prompt refund to passengers for flights to, within, or from the United States when the carrier cancels the passenger’s scheduled flight or makes a significant schedule change and the passenger chooses not to accept the alternative offered by the carrier.</div>
				<a href="https://scvnews.com/feds-airlines-must-refund-passengers-for-canceled-flights/" rel="bookmark" title="Feds: Airlines Must Refund Passengers for Canceled Flights"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/Atlanta-AirportDelta-Terminal-.jpg&amp;w=142&amp;zc=1" alt="Feds: Airlines Must Refund Passengers for Canceled Flights" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/av-poppy-reserve-closed/" title="AV Poppy Reserve Closed">AV Poppy Reserve Closed 			</a>
	 	</div>
		<div class="bodycopy">California State Parks has announced additional temporary full closures of parks. In Los Angeles County, the popular Antelope Valley California Poppy Reserve State Natural Reserve was closed as of sunset Friday.</div>
				<a href="https://scvnews.com/av-poppy-reserve-closed/" rel="bookmark" title="AV Poppy Reserve Closed"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/01/antelope-valley-california-poppy-reserve-cu.jpg&amp;w=142&amp;zc=1" alt="AV Poppy Reserve Closed" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-expands-telehealth-services-in-hopes-of-minimizing-covid-19-exposure/" title="Newsom Expands Telehealth Services in Hopes of Minimizing COVID-19 Exposure">Newsom Expands Telehealth Services in Hopes of Minimizing COVID-19 Exposure 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO – Gov. Gavin Newsom signed an executive order Thursday to expand protections to medical providers as they amplify the use of video chats and similar applications to provide routine and non-emergency medical appointments in an effort to minimize patient exposure to COVID-19.</div>
				<a href="https://scvnews.com/newsom-expands-telehealth-services-in-hopes-of-minimizing-covid-19-exposure/" rel="bookmark" title="Newsom Expands Telehealth Services in Hopes of Minimizing COVID-19 Exposure"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/governor-gavin-newsom-signing-food-stamps-executive-order-20200318.jpg&amp;w=142&amp;zc=1" alt="Newsom Expands Telehealth Services in Hopes of Minimizing COVID-19 Exposure" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cdc-warns-of-covid-19-related-phone-scams-phishing-attacks/" title="CDC Warns of COVID-19-Related Phone Scams, Phishing Attacks">CDC Warns of COVID-19-Related Phone Scams, Phishing Attacks 			</a>
	 	</div>
		<div class="bodycopy">The Centers for Disease Control and Prevention (CDC) has become aware that members of the general public are receiving calls appearing to originate from CDC through caller ID, or they are receiving scammer voice mail messages saying the caller is from the Centers for Disease Control and Prevention (CDC). Some calls are requesting donations.</div>
				<a href="https://scvnews.com/cdc-warns-of-covid-19-related-phone-scams-phishing-attacks/" rel="bookmark" title="CDC Warns of COVID-19-Related Phone Scams, Phishing Attacks"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/09/cellphone.jpg&amp;w=142&amp;zc=1" alt="CDC Warns of COVID-19-Related Phone Scams, Phishing Attacks" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/kobe-bryant-posthumously-inducted-into-2020-basketball-hall-of-fame/" title="Kobe Bryant Posthumously Inducted into 2020 Basketball Hall of Fame">Kobe Bryant Posthumously Inducted into 2020 Basketball Hall of Fame 			</a>
	 	</div>
		<div class="bodycopy">SPRINGFIELD, MA – The Naismith Memorial Basketball Hall of Fame announced on Saturday the class of 2020 honorees, which include NBA and Los Angeles Lakers legend Kobe Bryant, who tragically died in a helicopter crash along with his daughter Gigi and seven others in January.</div>
				<a href="https://scvnews.com/kobe-bryant-posthumously-inducted-into-2020-basketball-hall-of-fame/" rel="bookmark" title="Kobe Bryant Posthumously Inducted into 2020 Basketball Hall of Fame"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/IMG_1994.jpg&amp;w=142&amp;zc=1" alt="Kobe Bryant Posthumously Inducted into 2020 Basketball Hall of Fame" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cold-weather-alert-issued-for-parts-of-l-a-county-2/" title="Cold Weather Alert Issued for Parts of L.A. County">Cold Weather Alert Issued for Parts of L.A. County 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Health Officer is extending a Cold Weather Alert due to the National Weather Service’s forecast for low temperatures.</div>
				<a href="https://scvnews.com/cold-weather-alert-issued-for-parts-of-l-a-county-2/" rel="bookmark" title="Cold Weather Alert Issued for Parts of L.A. County"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/11/coldweather.jpg&amp;w=142&amp;zc=1" alt="Cold Weather Alert Issued for Parts of L.A. County" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-all-american-wr-alonzell-henderson-commits-to-university-of-hawaii/" title="COC All-American WR Alonzell Henderson Commits to University of Hawaii">COC All-American WR Alonzell Henderson Commits to University of Hawaii 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons All-American wide receiver <a href="http://cocathletics.com/sports/fball/2019-20/bios/henderson_alonzell_ieaz">Alonzell Henderson</a> has committed to the University of Hawai'i at Mānoa and will take his talents to the Rainbow Warrior program for the 2020 season.
</div>
				<a href="https://scvnews.com/coc-all-american-wr-alonzell-henderson-commits-to-university-of-hawaii/" rel="bookmark" title="COC All-American WR Alonzell Henderson Commits to University of Hawaii"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/Alonzell-Henderson.jpg&amp;w=142&amp;zc=1" alt="COC All-American WR Alonzell Henderson Commits to University of Hawaii" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/traffic-advisory-issued-for-sierra-highway-newhall-avenue/" title="Traffic Advisory Issued for Sierra Highway, Newhall Avenue">Traffic Advisory Issued for Sierra Highway, Newhall Avenue 			</a>
	 	</div>
		<div class="bodycopy">Starting Monday, April 6, developer Trammell Crow Company will begin a project to construct a right-turn lane on Sierra Highway at Newhall Avenue.</div>
				<a href="https://scvnews.com/traffic-advisory-issued-for-sierra-highway-newhall-avenue/" rel="bookmark" title="Traffic Advisory Issued for Sierra Highway, Newhall Avenue"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-8.35.48-AM.png&amp;w=142&amp;zc=1" alt="Traffic Advisory Issued for Sierra Highway, Newhall Avenue" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-reports-first-confirmed-covid-19-case/" title="COC Reports First Confirmed COVID-19 Case">COC Reports First Confirmed COVID-19 Case 			</a>
	 	</div>
		<div class="bodycopy">A member of the College of the Canyons community has tested positive for coronavirus. The affected individual was last on campus on March 25.</div>
				<a href="https://scvnews.com/coc-reports-first-confirmed-covid-19-case/" rel="bookmark" title="COC Reports First Confirmed COVID-19 Case"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/03/IMG_1084-e1457573767508.jpg&amp;w=142&amp;zc=1" alt="COC Reports First Confirmed COVID-19 Case" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/surveillance-videos-credited-with-catching-burglary-suspect/" title="Surveillance Videos Credited with Catching Saugus Burglary Suspect">Surveillance Videos Credited with Catching Saugus Burglary Suspect 			</a>
	 	</div>
		<div class="bodycopy">Detectives are thanking Santa Clarita residents' surveillance cameras with helping them catch a burglary suspect.</div>
				<a href="https://scvnews.com/surveillance-videos-credited-with-catching-burglary-suspect/" rel="bookmark" title="Surveillance Videos Credited with Catching Saugus Burglary Suspect"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/Suspect-Caught-.png&amp;w=142&amp;zc=1" alt="Surveillance Videos Credited with Catching Saugus Burglary Suspect" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/covid-19-response-funding-to-be-distributed-statewide-to-educational-agencies/" title="COVID-19 Response Funding to Be Distributed Statewide to Educational Agencies">COVID-19 Response Funding to Be Distributed Statewide to Educational Agencies 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO — State Superintendent of Public Instruction Tony Thurmond announced Wednesday that $100,000,000 in funding will be distributed to local educational agencies (LEAs) throughout the state.</div>
				<a href="https://scvnews.com/covid-19-response-funding-to-be-distributed-statewide-to-educational-agencies/" rel="bookmark" title="COVID-19 Response Funding to Be Distributed Statewide to Educational Agencies"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/highlight-standards.jpg&amp;w=142&amp;zc=1" alt="COVID-19 Response Funding to Be Distributed Statewide to Educational Agencies" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-april-4/" title="Today in SCV History (April 4)">Today in SCV History (April 4) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1893</strong> - Large earthquake centered in Pico Canyon; locals believed oil drilling caused it [<a href="https://scvhistory.com/scvhistory/edwardsingletonholden1898.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/edwardsingletonholden1898.htm" target="_blank">
<img  alt="map" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/edwardsingletonholden1898_mapt.jpg" alt="map" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sweethearts-doctors-diary-with-gene-dorio/" title="Sweethearts | Doctor’s Diary with Gene Dorio">Sweethearts | Doctor’s Diary with Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">The hospital had decided their personal doctor they trusted for 30 years would not be allowed to care for them, and instead a “stranger” would be their physician.</div>
				<a href="https://scvnews.com/sweethearts-doctors-diary-with-gene-dorio/" rel="bookmark" title="Sweethearts | Doctor’s Diary with Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2013/11/genedorio.jpg&amp;w=142&amp;zc=1" alt="Sweethearts | Doctor’s Diary with Gene Dorio" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/angeles-national-forest-temporarily-closes-high-use-areas/" title="Angeles National Forest Temporarily Closes High-Use Areas">Angeles National Forest Temporarily Closes High-Use Areas 			</a>
	 	</div>
		<div class="bodycopy"> The Angeles National Forest will temporarily shut down high-use portions of the San Gabriel Mountains National Monument and Los Angeles Gateway Ranger District, effective April 4 through April 30.</div>
				<a href="https://scvnews.com/angeles-national-forest-temporarily-closes-high-use-areas/" rel="bookmark" title="Angeles National Forest Temporarily Closes High-Use Areas"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/forestclosure20200404.jpg&amp;w=142&amp;zc=1" alt="Angeles National Forest Temporarily Closes High-Use Areas" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->




 
		
</div>

	<div style="display:none">
	<div class="grofile-hash-map-1ccb3117010a1cd72677137b9ca6ad72">
	</div>
	<div class="grofile-hash-map-cbdfbbd0f1099e059a929ca5fc88b7bd">
	</div>
	<div class="grofile-hash-map-d084384c473ff7f29622390147a70db2">
	</div>
	<div class="grofile-hash-map-c86b4445536edfdf65bff245638b168b">
	</div>
	<div class="grofile-hash-map-22b435031bf3182bd9088fb52fa448aa">
	</div>
	<div class="grofile-hash-map-17a2eae7086aa52fa60db9e65e4df826">
	</div>
	<div class="grofile-hash-map-e59ad02f01a03a9f0d5fd08f0d26c3e7">
	</div>
	<div class="grofile-hash-map-f8b64f385c07a5cff92e0d594a101c10">
	</div>
	<div class="grofile-hash-map-e897e75f0c8dfcdda45715e639c32b08">
	</div>
	<div class="grofile-hash-map-f4fb0d8c1bf91699e6351ee2ef54d1be">
	</div>
	<div class="grofile-hash-map-a7d335d6a739d08ecc19f2fdef2e110e">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/today-in-scv-history-april-5\/":28781};
	</script>
						<script type='text/javascript' src='https://scvnews.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202014#ver=202014" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'26031571',post:'28781',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '28781' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
