

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards." />
	<link rel="canonical" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test - SCVNews.com" />
	<meta property="og:description" content="Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards." />
	<meta property="og:url" content="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-11-04T23:35:36+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg" />
	<meta property="og:image:width" content="560" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg?fit=560%2C208&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg?fit=560%2C208&ssl=1","width":560,"height":208,"caption":"Lifeguard Tryouts"},{"@type":"WebPage","@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#webpage","url":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/","name":"L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#primaryimage"},"datePublished":"2021-11-04T23:35:36+00:00","dateModified":"2021-11-04T23:35:36+00:00","description":"Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards.","breadcrumb":{"@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test"}]},{"@type":"Article","@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#article","isPartOf":{"@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test","datePublished":"2021-11-04T23:35:36+00:00","dateModified":"2021-11-04T23:35:36+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#webpage"},"wordCount":181,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg?fit=560%2C208&ssl=1","keywords":["Castaic Aquatic Center","hiring","Los Angeles County","Los Angeles County Lifeguards","Los Angeles County Parks and Recreation","Swim Tests"],"articleSection":["_COUNTY","L.A. County News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#respond"]}]},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test Comments Feed" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg?fit=560%2C208&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg?fit=560%2C208&amp;ssl=1" /><meta property="og:image:width" content="560" /><meta property="og:image:height" content="208" /><meta property="og:image:alt" content="Lifeguard Tryouts" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test" /><meta property="og:url" content="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" /><meta property="og:updated_time" content="2021-11-04T16:35:36-07:00" /><meta property="article:tag" content="Castaic Aquatic Center" /><meta property="article:tag" content="hiring" /><meta property="article:tag" content="Los Angeles County" /><meta property="article:tag" content="Los Angeles County Lifeguards" /><meta property="article:tag" content="Los Angeles County Parks and Recreation" /><meta property="article:tag" content="Swim Tests" /><meta property="article:published_time" content="2021-11-04T23:35:36+00:00" /><meta property="article:modified_time" content="2021-11-04T23:35:36+00:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="L.A. County News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test" /><meta property="twitter:description" content="Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards" /><meta property="twitter:url" content="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" /><meta property="twitter:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg?fit=560%2C208&amp;ssl=1" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/221329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p1Le03-VzP' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fl-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fl-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'f32cc90bb3'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://scvnews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test | 11-04-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Partly cloudy' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/35.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Partly cloudy<br/>73&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">November 4		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1849</strong> - William Manly &amp; John Rogers set out from Death Valley to find help for stranded Bennett-Arcan party [<a href="https://scvhistory.com/scvhistory/signal/reynolds/part19.html" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/signal/reynolds/part19.html" target="_blank">
<img  alt="W.L. Manly" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/williamlewismanly.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="W.L. Manly" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/williamlewismanly.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/williamlewismanly.jpg" alt="W.L. Manly" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="margin:auto;display:block; text-align:center;width:100%;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>

<td  class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" rel="bookmark" title="Permanent Link to L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test">L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Thursday, Nov 4, 2021 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg"><img  alt="Lifeguard Tryouts" width="556" height="207"  data-src="https://scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy-556x207.jpg" class="alignleft size-large wp-image-221330 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy-556x207.jpg" alt="Lifeguard Tryouts" width="556" height="207" class="alignleft size-large wp-image-221330" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&amp;text=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&amp;text=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&t=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&t=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&title=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&title=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&title=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/&title=L.A.%20County%20Hiring%20Lake%20Lifeguards;%20Castaic%20Aquatic%20Center%20Site%20of%20Swim%20Test" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards. To join, applicants must fill out the online form (available <a href="https://www.governmentjobs.com/careers/lacounty/jobs/3210809/pool-lifeguard-candidate-temporary"><strong>here</strong></a>) as well as meet the following requirements:</p>
<p>&#8211; Swim 1000 yards in 18 minutes</p>
<p>&#8211; Have graduated high school (or equivalent)</p>
<p>&#8211; Have at least 20/30 in each eye without correction. (<a href="https://www.governmentjobs.com/careers/lacounty/jobs/3210809/pool-lifeguard-candidate-temporary"><strong>See job bulletin</strong></a>)</p>
<p>&#8211; Have a valid California Class C Driver&#8217;s License</p>
<p>&#8211; Be at least 18 by time of Academy</p>
<p align="left">After completing the online application, candidates will need to sign up and pass the Swim Test during the following dates and locations:</p>
<p> &#8211; Saturday, Dec.  4, from 8:00 a.m. &#8211; 12:00 p.m., at Castaic Aquatic Center, located at 31350 Castaic Road, Castaic.</p>
<p>&#8211; Sunday, Dec. 12, from 8:00 a.m. &#8211; 12:00 p.m.,  at Arcadia Park Pool, located at 405 S. Santa Anita Ave, Arcadia.</p>
<p align="left">Upon completion of prerequisites, candidates must enroll and pass the Lake Lifeguard Academy ($15/hour).</p>
<p align="left">After completing Academy, Cadets will be eligible to become Lake Lifeguards ($21.35-$27.98/hour).</p>
<p align="left">
<p align="left">For more information, visit <strong><a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTExMDQuNDg0MDY1NTEiLCJ1cmwiOiJodHRwczovL3d3dy5nb3Zlcm5tZW50am9icy5jb20vY2FyZWVycy9sYWNvdW50eS9qb2JzLzMyNTgwNDEvbGFrZS1saWZlZ3VhcmQtY2FuZGlkYXRlLXRlbXBvcmFyeS1wYXJrcy1hbmQtcmVjcmVhdGlvbj91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ._FwD9X8SJlpd-kIdGy8CktVKrSSlLIqIXBGrt95Ht5Y/s/776993597/br/117964578499-l" target="_blank" rel="noopener nofollow" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTExMDQuNDg0MDY1NTEiLCJ1cmwiOiJodHRwczovL3d3dy5nb3Zlcm5tZW50am9icy5jb20vY2FyZWVycy9sYWNvdW50eS9qb2JzLzMyNTgwNDEvbGFrZS1saWZlZ3VhcmQtY2FuZGlkYXRlLXRlbXBvcmFyeS1wYXJrcy1hbmQtcmVjcmVhdGlvbj91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ._FwD9X8SJlpd-kIdGy8CktVKrSSlLIqIXBGrt95Ht5Y/s/776993597/br/117964578499-l&amp;source=gmail&amp;ust=1636154151773000&amp;usg=AFQjCNHOEHDYbAHWmH-BIjRjNgutxpp5CA">bit.ly/3nBpfcU</a></strong></p>
<p align="left">To apply, click <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTExMDQuNDg0MDY1NTEiLCJ1cmwiOiJodHRwczovL3d3dy5nb3Zlcm5tZW50am9icy5jb20vY2FyZWVycy9sYWNvdW50eS9qb2JzLzMyNTgwNDEvbGFrZS1saWZlZ3VhcmQtY2FuZGlkYXRlLXRlbXBvcmFyeS1wYXJrcy1hbmQtcmVjcmVhdGlvbj91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.-Qx-YhP_OXOXn9Y93FAelgwZOsxGh15w38rMfAWVB8M/s/776993597/br/117964578499-l" target="_blank" rel="noopener nofollow" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTExMDQuNDg0MDY1NTEiLCJ1cmwiOiJodHRwczovL3d3dy5nb3Zlcm5tZW50am9icy5jb20vY2FyZWVycy9sYWNvdW50eS9qb2JzLzMyNTgwNDEvbGFrZS1saWZlZ3VhcmQtY2FuZGlkYXRlLXRlbXBvcmFyeS1wYXJrcy1hbmQtcmVjcmVhdGlvbj91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.-Qx-YhP_OXOXn9Y93FAelgwZOsxGh15w38rMfAWVB8M/s/776993597/br/117964578499-l&amp;source=gmail&amp;ust=1636154151773000&amp;usg=AFQjCNF5ymeljEPdUEvanrOAems-ey09tQ"> <strong>here.</strong></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-221329" class="share-facebook sd-button share-icon" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-221329" class="share-twitter sd-button share-icon" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-221329" class="share-linkedin sd-button share-icon" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-221329" class="share-pinterest sd-button share-icon" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-221329-6184a0d63e766' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=221329&amp;origin=scvnews.com&amp;obj_id=26031571-221329-6184a0d63e766' data-name='like-post-frame-26031571-221329-6184a0d63e766' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='221329' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a83da5e902" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="130"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>

</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/" rel="bookmark" target="_top"></div><div id="igit_title">Kelly LoBianco Named New Executive Director for County's Economic, Workforce Development</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/" rel="bookmark" target="_top"></div><div id="igit_title">Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/" rel="bookmark" target="_top"></div><div id="igit_title">Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/tuesday-covid-roundup-public-health-explains-plans-to-lift-masking-requirements-vaccinate-children-5-to-11/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/tuesday-covid-roundup-public-health-explains-plans-to-lift-masking-requirements-vaccinate-children-5-to-11/" rel="bookmark" target="_top"></div><div id="igit_title">Tuesday COVID Roundup: Public Health Explains Plans to Lift Masking Requirements, Vaccinate Children 5 to 11</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/monday-covid-19-roundup-179th-death-at-henry-mayo/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/monday-covid-19-roundup-179th-death-at-henry-mayo/" rel="bookmark" target="_top"></div><div id="igit_title">Monday COVID-19 Roundup: 179th Death at Henry Mayo</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOS ANGELES COUNTY HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=380">
			&gt; LOS ANGELES COUNTY NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" title="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test">L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test</a></h3>
 									<a href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" rel="bookmark" title="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg&amp;w=60&amp;zc=1" alt="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Nov 4, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" title="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/" title="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development">Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development</a></h3>
 									<a href="https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/" rel="bookmark" title="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Kelly-LoBianco.jpeg&amp;w=60&amp;zc=1" alt="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Nov 4, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			he County of Los Angeles announced Thursday the appointment of Kelly LoBianco as Executive Director of Economic and Workforce Development for the L.A. County Department of Workforce Development, Aging and Community Services		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/" title="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/" title="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates">Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates</a></h3>
 									<a href="https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/" rel="bookmark" title="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Los-Angeles-County-Probation-Department.png&amp;w=60&amp;zc=1" alt="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Nov 4, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Probation Department received additional funds for a probation monitoring program for people convicted of driving under the influence.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/" title="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/" title="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications">Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications</a></h3>
 									<a href="https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/" rel="bookmark" title="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/LA-County-1.jpeg&amp;w=60&amp;zc=1" alt="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Nov 4, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Public Health confirmed Thursday 12 new deaths and 1,829 new cases of COVID-19 county wide, with 37,823 total cases in the Santa Clarita Valley.
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/" title="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/annual-event-thanking-veterans-returns-to-valencia-country-club/" title="Annual Event Thanking Veterans Returns to Valencia Country Club">Annual Event Thanking Veterans Returns to Valencia Country Club</a></h3>
 									<a href="https://scvnews.com/annual-event-thanking-veterans-returns-to-valencia-country-club/" rel="bookmark" title="Annual Event Thanking Veterans Returns to Valencia Country Club"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/110121_VETERANGOLF_BB_01-scaled-1.jpeg&amp;w=60&amp;zc=1" alt="Annual Event Thanking Veterans Returns to Valencia Country Club" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Nov 4, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			More than a hundred former members of the military played their way through the Valencia Country Club golf course Monday as part of the 2021 “Thank a Veteran” golf event.  		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/annual-event-thanking-veterans-returns-to-valencia-country-club/" title="Annual Event Thanking Veterans Returns to Valencia Country Club">FULL STORY...</a>
		</div>
		</div>

      
	
</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>		
	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/relay-for-life-holiday-boutique-returns-nov-20/" title="Relay for Life Holiday Boutique Returns Nov. 20">Relay for Life Holiday Boutique Returns Nov. 20 			</a>
	 	</div>
		<div class="bodycopy">The Holiday Boutique is back! Relay For Life organizers are excited to host this festive annual event on Saturday, Nov. 20, from 10:00 a.m. - 3:00 p.m., at the Santa Clarita United Methodist Church, located at 26640 Bouquet Canyon Road, Saugus.  </div>
				<a href="https://scvnews.com/relay-for-life-holiday-boutique-returns-nov-20/" rel="bookmark" title="Relay for Life Holiday Boutique Returns Nov. 20"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/2021-Boutique-Flyer.jpeg&amp;w=142&amp;zc=1" alt="Relay for Life Holiday Boutique Returns Nov. 20" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" title="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test">L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Parks and Recreation is currently hiring Lake Lifeguards.</div>
				<a href="https://scvnews.com/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test/" rel="bookmark" title="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Lifeguards-copy.jpg&amp;w=142&amp;zc=1" alt="L.A. County Hiring Lake Lifeguards; Castaic Aquatic Center Site of Swim Test" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/" title="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development">Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development 			</a>
	 	</div>
		<div class="bodycopy">he County of Los Angeles announced Thursday the appointment of Kelly LoBianco as Executive Director of Economic and Workforce Development for the L.A. County Department of Workforce Development, Aging and Community Services</div>
				<a href="https://scvnews.com/kelly-lobianco-named-new-executive-director-for-countys-economic-workforce-development/" rel="bookmark" title="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Kelly-LoBianco.jpeg&amp;w=142&amp;zc=1" alt="Kelly LoBianco Named New Executive Director for County&#8217;s Economic, Workforce Development" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/nov-23-public-hearing-on-draft-groundwater-sustainability-plan/" title="Nov. 23: Public Hearing on Draft Groundwater Sustainability Plan">Nov. 23: Public Hearing on Draft Groundwater Sustainability Plan 			</a>
	 	</div>
		<div class="bodycopy">The public is encouraged to attend a Tuesday, Nov. 23 meeting where the Santa Clarita Valley Groundwater Sustainability Agency Board of Directors will discuss a draft plan for long-term management of the local groundwater basin and address public comment. </div>
				<a href="https://scvnews.com/nov-23-public-hearing-on-draft-groundwater-sustainability-plan/" rel="bookmark" title="Nov. 23: Public Hearing on Draft Groundwater Sustainability Plan"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Groundwater-Sustainability.jpg&amp;w=142&amp;zc=1" alt="Nov. 23: Public Hearing on Draft Groundwater Sustainability Plan" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/" title="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates">Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Probation Department received additional funds for a probation monitoring program for people convicted of driving under the influence.</div>
				<a href="https://scvnews.com/grant-gives-l-a-county-additional-tool-to-reduce-dui-recidivism-rates/" rel="bookmark" title="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Los-Angeles-County-Probation-Department.png&amp;w=142&amp;zc=1" alt="Grant Gives L.A. County Additional Tool to Reduce DUI Recidivism Rates" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-auto-renews-1-7b-perkinelmer-contract/" title="California Auto-Renews $1.7B PerkinElmer Contract">California Auto-Renews $1.7B PerkinElmer Contract 			</a>
	 	</div>
		<div class="bodycopy">The PerkinElmer COVID-19 laboratory’s $1.7 billion contract was quietly auto-renewed Sunday amid allegations of poor management and ongoing state investigations of the Valencia lab. </div>
				<a href="https://scvnews.com/california-auto-renews-1-7b-perkinelmer-contract/" rel="bookmark" title="California Auto-Renews $1.7B PerkinElmer Contract"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/103020_NEWSOM_TM_01-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="California Auto-Renews $1.7B PerkinElmer Contract" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/" title="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications">Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday 12 new deaths and 1,829 new cases of COVID-19 county wide, with 37,823 total cases in the Santa Clarita Valley.
</div>
				<a href="https://scvnews.com/thursday-covid-19-roundup-l-a-county-begins-vaccination-verifications/" rel="bookmark" title="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/LA-County-1.jpeg&amp;w=142&amp;zc=1" alt="Thursday COVID-19 Roundup: L.A. County Begins Vaccination Verifications" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/local-nonprofits-invited-to-cocs-meet-the-grant-makers-virtual-event/" title="Local Nonprofits Invited to COC&#8217;s &#8216;Meet the Grant Makers&#8217; Virtual Event">Local Nonprofits Invited to COC&#8217;s &#8216;Meet the Grant Makers&#8217; Virtual Event 			</a>
	 	</div>
		<div class="bodycopy">The College of the Canyons Office of Grants Development will host a virtual ‘Meet the Grant Makers’ panel presentation and seminar on Wednesday, Nov. 10, offering Santa Clarita Valley’s nonprofits an opportunity to learn how to improve their fundraising efforts and see their organizations thrive.</div>
				<a href="https://scvnews.com/local-nonprofits-invited-to-cocs-meet-the-grant-makers-virtual-event/" rel="bookmark" title="Local Nonprofits Invited to COC&#8217;s &#8216;Meet the Grant Makers&#8217; Virtual Event"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/COC-College-Sign.jpeg&amp;w=142&amp;zc=1" alt="Local Nonprofits Invited to COC&#8217;s &#8216;Meet the Grant Makers&#8217; Virtual Event" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/childrens-bureau-announces-dates-for-foster-care-virtual-orientations/" title="Children&#8217;s Bureau Announces Dates for Foster Care Virtual Orientations">Children&#8217;s Bureau Announces Dates for Foster Care Virtual Orientations 			</a>
	 	</div>
		<div class="bodycopy">Children’s Bureau is now offering two virtual ways for individuals and/or couples to learn how to help children in foster care while reunifying with birth families or how to provide legal permanency by adoption.</div>
				<a href="https://scvnews.com/childrens-bureau-announces-dates-for-foster-care-virtual-orientations/" rel="bookmark" title="Children&#8217;s Bureau Announces Dates for Foster Care Virtual Orientations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Childrens_Bureau_CA_709x709_w_license.jpeg&amp;w=142&amp;zc=1" alt="Children&#8217;s Bureau Announces Dates for Foster Care Virtual Orientations" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/local-officials-break-ground-on-new-transitional-housing/" title="Local Officials Break Ground on New Transitional Housing">Local Officials Break Ground on New Transitional Housing 			</a>
	 	</div>
		<div class="bodycopy">With shovels full of dirt, Family Promise of Santa Clarita Valley and its community partners began building hope and dreams in Newhall on Monday.</div>
				<a href="https://scvnews.com/local-officials-break-ground-on-new-transitional-housing/" rel="bookmark" title="Local Officials Break Ground on New Transitional Housing"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/110121_FPHOUSE_BB_CMYK_01-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="Local Officials Break Ground on New Transitional Housing" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/annual-event-thanking-veterans-returns-to-valencia-country-club/" title="Annual Event Thanking Veterans Returns to Valencia Country Club">Annual Event Thanking Veterans Returns to Valencia Country Club 			</a>
	 	</div>
		<div class="bodycopy">More than a hundred former members of the military played their way through the Valencia Country Club golf course Monday as part of the 2021 “Thank a Veteran” golf event.  </div>
				<a href="https://scvnews.com/annual-event-thanking-veterans-returns-to-valencia-country-club/" rel="bookmark" title="Annual Event Thanking Veterans Returns to Valencia Country Club"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/110121_VETERANGOLF_BB_01-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="Annual Event Thanking Veterans Returns to Valencia Country Club" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-state-parks-releases-upcoming-events-lineup/" title="California State Parks Releases Upcoming Events Lineup">California State Parks Releases Upcoming Events Lineup 			</a>
	 	</div>
		<div class="bodycopy">Here is the upcoming events guide for California State Parks:</div>
				<a href="https://scvnews.com/california-state-parks-releases-upcoming-events-lineup/" rel="bookmark" title="California State Parks Releases Upcoming Events Lineup"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/10/antelope-valley-indian-museum-large.jpg&amp;w=142&amp;zc=1" alt="California State Parks Releases Upcoming Events Lineup" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-rampage-brings-back-bands-color-guards-to-cougar-stadium/" title="Hart Rampage Brings Back Bands, Color Guards to Cougar Stadium">Hart Rampage Brings Back Bands, Color Guards to Cougar Stadium 			</a>
	 	</div>
		<div class="bodycopy">The drums began, the horns followed and an outpour of cheers drowned any side conversations as William S. Hart High School’s Hart Regiment band and color guard marched into Cougar Stadium.   </div>
				<a href="https://scvnews.com/hart-rampage-brings-back-bands-color-guards-to-cougar-stadium/" rel="bookmark" title="Hart Rampage Brings Back Bands, Color Guards to Cougar Stadium"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/103021_RAMPAGE_HART_BB_03-scaled-1.jpeg&amp;w=142&amp;zc=1" alt="Hart Rampage Brings Back Bands, Color Guards to Cougar Stadium" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-nov-4/" title="Today in SCV History (Nov. 4)">Today in SCV History (Nov. 4) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1849</strong> - William Manly &amp; John Rogers set out from Death Valley to find help for stranded Bennett-Arcan party [<a href="https://scvhistory.com/scvhistory/signal/reynolds/part19.html" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/signal/reynolds/part19.html" target="_blank">
<img  alt="W.L. Manly" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/williamlewismanly.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="W.L. Manly" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/williamlewismanly.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/williamlewismanly.jpg" alt="W.L. Manly" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/supervisors-clarify-rent-registry-requirements/" title="Supervisors Clarify Rent Registry Requirements">Supervisors Clarify Rent Registry Requirements 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Board of Supervisors voted Tuesday to clarify requirements of the L.A. County Rent Registry after receiving hundreds of concerns and complaints from homeowners in unincorporated areas of the county.</div>
				<a href="https://scvnews.com/supervisors-clarify-rent-registry-requirements/" rel="bookmark" title="Supervisors Clarify Rent Registry Requirements"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/08/County-Seal-copy.jpg&amp;w=142&amp;zc=1" alt="Supervisors Clarify Rent Registry Requirements" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/merry-ville-comes-to-santa-clarita/" title="&#8216;Merry-Ville&#8217;  Comes To Santa Clarita">&#8216;Merry-Ville&#8217;  Comes To Santa Clarita 			</a>
	 	</div>
		<div class="bodycopy">The Salvation Army, in partnership with Sam's Club is bringing a holiday moment to Santa Clarita. </div>
				<a href="https://scvnews.com/merry-ville-comes-to-santa-clarita/" rel="bookmark" title="&#8216;Merry-Ville&#8217;  Comes To Santa Clarita"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Salvation-Army.jpg&amp;w=142&amp;zc=1" alt="&#8216;Merry-Ville&#8217;  Comes To Santa Clarita" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-roundup-public-health-starts-giving-vaccine-to-children-5-to-11/" title="Wednesday COVID Roundup: Public Health Starts Giving Vaccine To Children 5 to 11">Wednesday COVID Roundup: Public Health Starts Giving Vaccine To Children 5 to 11 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Public Health officials on Wednesday confirmed 22 new deaths and 1,605 new cases of COVID-19 countywide, with 37,719 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/wednesday-covid-roundup-public-health-starts-giving-vaccine-to-children-5-to-11/" rel="bookmark" title="Wednesday COVID Roundup: Public Health Starts Giving Vaccine To Children 5 to 11"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/LA-COVID-110321-scaled.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID Roundup: Public Health Starts Giving Vaccine To Children 5 to 11" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/salvation-army-food-bank-seeks-food-donations/" title="Salvation Army Food Bank Seeks Food Donations">Salvation Army Food Bank Seeks Food Donations 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Salvation Army corps is seeking the public's help to refill their food bank stores for the coming weeks.</div>
				<a href="https://scvnews.com/salvation-army-food-bank-seeks-food-donations/" rel="bookmark" title="Salvation Army Food Bank Seeks Food Donations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/Food-Pantry-scaled.jpg&amp;w=142&amp;zc=1" alt="Salvation Army Food Bank Seeks Food Donations" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-draft-housing-elemental-update-now-available/" title="City Housing Elemental Draft Update Now Available">City Housing Elemental Draft Update Now Available 			</a>
	 	</div>
		<div class="bodycopy">The Housing Element of the city of Santa Clarita's General Plan is in the process of being updated and a public draft has been published for residents to review.  </div>
				<a href="https://scvnews.com/city-draft-housing-elemental-update-now-available/" rel="bookmark" title="City Housing Elemental Draft Update Now Available"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/scv-city-hall-scaled.jpeg&amp;w=142&amp;zc=1" alt="City Housing Elemental Draft Update Now Available" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/book-bag-sale-returns-for-fall-season/" title="Book Bag Sale Returns For Fall Season">Book Bag Sale Returns For Fall Season 			</a>
	 	</div>
		<div class="bodycopy">Those who missed the summer book bag sale are in luck, as the Santa Clarita Public Library announced the Fall Book Bag Sale. </div>
				<a href="https://scvnews.com/book-bag-sale-returns-for-fall-season/" rel="bookmark" title="Book Bag Sale Returns For Fall Season"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/11/FOL_Valencia-scaled.jpg&amp;w=142&amp;zc=1" alt="Book Bag Sale Returns For Fall Season" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-parks-brings-winter-activities-and-more/" title="L.A. Parks Brings Winter Activities And More">L.A. Parks Brings Winter Activities And More 			</a>
	 	</div>
		<div class="bodycopy">L.A. County parks is gearing up for winter fun and beyond with a host of events and activities for all to enjoy.
</div>
				<a href="https://scvnews.com/l-a-parks-brings-winter-activities-and-more/" rel="bookmark" title="L.A. Parks Brings Winter Activities And More"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2012/01/logo-laco-parks.jpg&amp;w=142&amp;zc=1" alt="L.A. Parks Brings Winter Activities And More" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/festival-of-trees-to-support-boys-and-girls-club/" title="Festival Of Trees To Support Boys And Girls Club">Festival Of Trees To Support Boys And Girls Club 			</a>
	 	</div>
		<div class="bodycopy">Westfield Valencia Town Center is inviting all to this year's Festival of Trees, to support the Boys & Girls Club of Santa Clarita Valley.
</div>
				<a href="https://scvnews.com/festival-of-trees-to-support-boys-and-girls-club/" rel="bookmark" title="Festival Of Trees To Support Boys And Girls Club"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/11/festival-of-trees.jpg&amp;w=142&amp;zc=1" alt="Festival Of Trees To Support Boys And Girls Club" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-sees-decline-in-issued-speeding-tickets/" title="SCV Sees Decline In Issued Speeding Tickets">SCV Sees Decline In Issued Speeding Tickets 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita Valley has seen a drop in speeding tickets issued, as well as a drop in overall traffic citations, according to local law enforcement data.</div>
				<a href="https://scvnews.com/scv-sees-decline-in-issued-speeding-tickets/" rel="bookmark" title="SCV Sees Decline In Issued Speeding Tickets"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/09/Sheriff-Station-1-1024x683-1.jpg&amp;w=142&amp;zc=1" alt="SCV Sees Decline In Issued Speeding Tickets" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-hires-counsel-for-expected-election-litigation/" title="City Hires Counsel For Expected Election Litigation">City Hires Counsel For Expected Election Litigation 			</a>
	 	</div>
		<div class="bodycopy">City of Santa Clarita officials confirmed Tuesday that they have hired a law firm to represent the city in expected litigation over “at-large” City Council elections.  </div>
				<a href="https://scvnews.com/city-hires-counsel-for-expected-election-litigation/" rel="bookmark" title="City Hires Counsel For Expected Election Litigation"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/City-Hall-DW-20201212.jpg&amp;w=142&amp;zc=1" alt="City Hires Counsel For Expected Election Litigation" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

<a rel="nofollow" style="display:none;" href="https://scvnews.com/?blackhole=6c59c770da" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/l-a-county-hiring-lake-lifeguards-castaic-aquatic-center-site-of-swim-test\/":221329};
	</script>
						<link rel='stylesheet' id='modal-css'  href='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.8.1' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202144#ver=202144' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'26031571',post:'221329',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '221329' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 7.857 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-04 20:11:25 -->

<!-- Compression = gzip -->