

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All LA County Military &amp; Veterans Affairs locations will provide services remotely until further notice due to the COVID-19 pandemic."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LA County Military &amp; Veterans Affairs to Provide Services Remotely - SCVNews.com" />
<meta property="og:description" content="All LA County Military &amp; Veterans Affairs locations will provide services remotely until further notice due to the COVID-19 pandemic." />
<meta property="og:url" content="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" />
<meta property="og:site_name" content="SCVNews.com" />
<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
<meta property="article:tag" content="Bob Hope Patriotic Hall" />
<meta property="article:tag" content="Los Angeles County Military &amp; Veterans Affairs" />
<meta property="article:tag" content="MVA Veteran Service Officer" />
<meta property="article:tag" content="remote services" />
<meta property="article:section" content="_COUNTY" />
<meta property="article:published_time" content="2020-03-19T03:50:39+00:00" />
<meta property="article:modified_time" content="2020-03-19T03:52:11+00:00" />
<meta property="og:updated_time" content="2020-03-19T03:52:11+00:00" />
<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" />
<meta property="og:image:secure_url" content="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" />
<meta property="og:image:width" content="626" />
<meta property="og:image:height" content="417" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="All LA County Military &amp; Veterans Affairs locations will provide services remotely until further notice due to the COVID-19 pandemic." />
<meta name="twitter:title" content="LA County Military &amp; Veterans Affairs to Provide Services Remotely - SCVNews.com" />
<meta name="twitter:site" content="@SCVTV20" />
<meta name="twitter:image" content="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" />
<meta name="twitter:creator" content="@SCVTV20" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://scvnews.com/wp-content/uploads/2019/05/dotcom2.png","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","inLanguage":"en-US","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#primaryimage","inLanguage":"en-US","url":"https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg","width":626,"height":417,"caption":"veterans affairs - Bob Hope Patriotic Hall interior in Downtown Los Angeles. | Photo: Military & Veterans Affairs."},{"@type":"WebPage","@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#webpage","url":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/","name":"LA County Military &amp; Veterans Affairs to Provide Services Remotely - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#primaryimage"},"datePublished":"2020-03-19T03:50:39+00:00","dateModified":"2020-03-19T03:52:11+00:00","description":"All LA County Military & Veterans Affairs locations will provide services remotely until further notice due to the COVID-19 pandemic.","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/"]}]},{"@type":"NewsArticle","@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#article","isPartOf":{"@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"LA County Military &#038; Veterans Affairs to Provide Services Remotely","datePublished":"2020-03-19T03:50:39+00:00","dateModified":"2020-03-19T03:52:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#primaryimage"},"keywords":"Bob Hope Patriotic Hall,Los Angeles County Military &amp; Veterans Affairs,MVA Veteran Service Officer,remote services","articleSection":"_COUNTY,L.A. County News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://scvnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; LA County Military &#038; Veterans Affairs to Provide Services Remotely Comments Feed" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://scvnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://scvnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scvnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" /><meta itemprop="image" content="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" /><meta name="msapplication-TileImage" content="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" /><meta property="og:image" content="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg" /><meta property="og:image:width" content="626" /><meta property="og:image:height" content="417" /><meta property="og:image:alt" content="Bob Hope Patriotic Hall interior in Downtown Los Angeles. | Photo: Military &amp; Veterans Affairs." /><meta property="og:description" content="Following guidance from state and local health officials to slow the spread of coronavirus COVID-19 and to encourage social distancing, all Los Angeles County Military &amp; Veterans Affairs locations will be closed for business until further notice." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="LA County Military &#038; Veterans Affairs to Provide Services Remotely" /><meta property="og:url" content="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" /><meta property="og:updated_time" content="2020-03-18T20:52:11-07:00" /><meta property="article:tag" content="Bob Hope Patriotic Hall" /><meta property="article:tag" content="Los Angeles County Military &amp; Veterans Affairs" /><meta property="article:tag" content="MVA Veteran Service Officer" /><meta property="article:tag" content="remote services" /><meta property="article:published_time" content="2020-03-18T20:50:39-07:00" /><meta property="article:modified_time" content="2020-03-18T20:52:11-07:00" /><meta property="article:author" content="https://scvnews.com/author/pressrelease/" /><meta property="article:section" content="_COUNTY" /><meta property="article:section" content="L.A. County News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="LA County Military &#038; Veterans Affairs to Provide Services Remotely" /><meta property="twitter:description" content="Following guidance from state and local health officials to slow the spread of coronavirus COVID-19 and to encourage social distancing, all Los Angeles County Military &amp; Veterans Affairs locations will be closed for business until further notice." /><meta property="twitter:image:width" content="626" /><meta property="twitter:image:height" content="417" /><meta property="twitter:image:alt" content="Bob Hope Patriotic Hall interior in Downtown Los Angeles. | Photo: Military &amp; Veterans Affairs." /><meta property="twitter:url" content="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" /><meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-NEz' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fla-county-military-veterans-affairs-to-provide-services-remotely%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fla-county-military-veterans-affairs-to-provide-services-remotely%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 10px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
          }
        </style>
		<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script><script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | LA County Military &#038; Veterans Affairs to Provide Services Remotely | 03-18-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Clear' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/33.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br/>50&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">March 18		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1919</strong> - Swall Hotel in Newhall burns down (corner Main &amp; Market) [<a href="https://scvhistory.com/scvhistory/ap1523.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/ap1523.htm" target="_blank">
<img  alt="Swall Hotel" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1523t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Swall Hotel" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1523t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1523t.jpg" alt="Swall Hotel" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="margin:auto;display:block; text-align:center;width:100%;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>

<td  class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" rel="bookmark" title="Permanent Link to LA County Military &#038; Veterans Affairs to Provide Services Remotely">LA County Military &#038; Veterans Affairs to Provide Services Remotely</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Wednesday, Mar 18, 2020 	  	</div>

		<div class="blipimage">
			[caption id="attachment_190872" align="aligncenter" width="556"]<a href="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg"><img  alt="veterans affairs - Bob Hope Patriotic Hall interior in Downtown Los Angeles. | Photo: Military &amp; Veterans Affairs." width="556" height="370"  data-src="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs-556x370.jpg" class="size-large wp-image-190872 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs-556x370.jpg" alt="veterans affairs - Bob Hope Patriotic Hall interior in Downtown Los Angeles. | Photo: Military &amp; Veterans Affairs." width="556" height="370" class="size-large wp-image-190872" /></noscript></a> Bob Hope Patriotic Hall interior in Downtown Los Angeles. | Photo: Military & Veterans Affairs.[/caption]		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&amp;text=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&amp;text=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&t=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&t=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&title=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&title=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&title=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/&title=LA%20County%20Military%20&#038;%20Veterans%20Affairs%20to%20Provide%20Services%20Remotely" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<div class="pf-content"><p>Following guidance from state and local health officials to slow the spread of coronavirus COVID-19 and to encourage social distancing, all Los Angeles County Military &#038; Veterans Affairs locations will be closed for business until further notice. </p>
<p>However, <a href="https://mva.lacounty.gov/" rel="noopener noreferrer" target="_blank">MVA will continue to provide necessary services</a> to veterans and their families via telephone and electronic mail.</p>
<p>Claims will continue to be filed electronically, including those for compensation, pension, college fee waivers or burial benefits.</p>
<p>Veterans may contact an MVA Veteran Service Officer directly by calling 1-877-4LA-VETS, 213-765-9680 or 213-765-9681 or via email at <a href="mailto:outreach@mva.lacounty.gov" rel="noopener noreferrer" target="_blank">outreach@mva.lacounty.gov</a>.</p>
<p>For immediate Veterans Affairs assistance, general questions or to check on the status of a claim or appeal, please contact the VA at 1-800-827-1000 or the CalVet District Office at 213-620-2755.</p>
<p>Veteran Service Tenants housed at <a href="https://www.google.com/maps/dir/''/1816+S+Figueroa+St,+Los+Angeles,+CA+90015/@34.0351821,-118.3410731,12z/data=!4m8!4m7!1m0!1m5!1m1!1s0x80c2c7c3e360592f:0xcd1f0b9b6a62e72c!2m2!1d-118.271033!2d34.035202" rel="noopener noreferrer" target="_blank">Bob Hope Patriotic Hall</a> may be contacted at the following:</p>
<p>• Veterans America’s Job Center of California: 213-742-9560, Herbert Thau, <a href="mailto:HThau@JVS-SoCal.org" rel="noopener noreferrer" target="_blank">HThau@JVS-SoCal.org</a><br />
• USVets: 213-700-6450, Antonio Casasola, <a href="mailto:ACasasola@usvetsinc.org" rel="noopener noreferrer" target="_blank">ACasasola@usvetsinc.org</a><br />
• LA County Mental Health: 213-763-0300, Nancy Pelayo, <a href="mailto:NPelayo@dmh.lacounty.gov" rel="noopener noreferrer" target="_blank">NPelayo@dmh.lacounty.gov</a>, Katherine Guerra, <a href="mailto:Kguerra@dmh.lacounty.gov" rel="noopener noreferrer" target="_blank">Kguerra@dmh.lacounty.gov</a><br />
• LA County Bar Association, Veterans Legal Services Project: 213-896-6537, <a href="mailto:inquiries-veterans@lacba.org" rel="noopener noreferrer" target="_blank">inquiries-veterans@lacba.org</a><br />
• Community Veteran Justice Project: 818-633-2440, Jodi Galvin, <a href="mailto:Office.cvjp@gmail.com" rel="noopener noreferrer" target="_blank">Office.cvjp@gmail.com</a><br />
• California State University Northridge VITA Tax Service: <a href="mailto:csu5vita@csun.edu" rel="noopener noreferrer" target="_blank">csu5vita@csun.edu</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-190871" class="share-facebook sd-button share-icon" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-190871" class="share-twitter sd-button share-icon" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-190871" class="share-linkedin sd-button share-icon" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-190871" class="share-pinterest sd-button share-icon" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-190871-5e730a1dec3ec' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=190871&amp;origin=scvnews.com&amp;obj_id=26031571-190871-5e730a1dec3ec' data-name='like-post-frame-26031571-190871-5e730a1dec3ec'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/la-county-military-veterans-affairs-to-provide-services-remotely/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='190871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0edc10a4d2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>

</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->


<!-- RELATED

<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/june-6-d-day-longest-day-remembrance-in-downtown-los-angeles/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/june-6-d-day-longest-day-remembrance-in-downtown-los-angeles/" rel="bookmark" target="_top"></div><div id="igit_title">June 6: D-Day 'Longest Day' Remembrance in Downtown Los Angeles</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/nov-13-county-to-host-annual-thanksgiving-dinner-for-veterans/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/nov-13-county-to-host-annual-thanksgiving-dinner-for-veterans/" rel="bookmark" target="_top"></div><div id="igit_title">Nov. 13: County to Host Annual Thanksgiving Dinner for Veterans</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/county-to-honor-contributions-of-hispanic-veterans/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/county-to-honor-contributions-of-hispanic-veterans/" rel="bookmark" target="_top"></div><div id="igit_title">County to Honor Contributions of Hispanic Veterans</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/march-9-women-veterans-wellness-summit-2018/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/march-9-women-veterans-wellness-summit-2018/" rel="bookmark" target="_top"></div><div id="igit_title">March 9: Women Veterans Wellness Summit 2018</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LOS ANGELES COUNTY HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=380">
			&gt; LOS ANGELES COUNTY NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" title="LA County Military &#038; Veterans Affairs to Provide Services Remotely">LA County Military &#038; Veterans Affairs to Provide Services Remotely</a></h3>
 									<a href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" rel="bookmark" title="LA County Military &#038; Veterans Affairs to Provide Services Remotely"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg&amp;w=60&amp;zc=1" alt="LA County Military &#038; Veterans Affairs to Provide Services Remotely" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Mar 18, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Following guidance from state and local health officials to slow the spread of coronavirus COVID-19 and to encourage social distancing, all Los Angeles County Military & Veterans Affairs locations will be closed for business until further notice. 		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" title="LA County Military &#038; Veterans Affairs to Provide Services Remotely">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/how-to-file-for-unemployment-disability-family-leave/" title="How to File for Unemployment, Disability, Family Leave">How to File for Unemployment, Disability, Family Leave</a></h3>
 									<a href="https://scvnews.com/how-to-file-for-unemployment-disability-family-leave/" rel="bookmark" title="How to File for Unemployment, Disability, Family Leave"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/la-county-department-public-social-services-fb-header.jpg&amp;w=60&amp;zc=1" alt="How to File for Unemployment, Disability, Family Leave" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Mar 18, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			With thousands of Los Angeles County residents suddenly unemployed or underemployed due to the COVID-19 pandemic, the county Department of Public Social Services is providing the financial resources listed below to help those experiencing financial challenges:		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/how-to-file-for-unemployment-disability-family-leave/" title="How to File for Unemployment, Disability, Family Leave">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-county-wednesday-46-new-cases-total-190/" title="L.A. County Wednesday: 46 New Cases, Total 190">L.A. County Wednesday: 46 New Cases, Total 190</a></h3>
 									<a href="https://scvnews.com/l-a-county-wednesday-46-new-cases-total-190/" rel="bookmark" title="L.A. County Wednesday: 46 New Cases, Total 190"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/coronavirus-covid-19-cdc-keep-calm-wash-hands.jpg&amp;w=60&amp;zc=1" alt="L.A. County Wednesday: 46 New Cases, Total 190" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Mar 18, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Public Health confirmed 46 new cases of novel coronavirus COVID-19 in the county Wednesday. 
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-wednesday-46-new-cases-total-190/" title="L.A. County Wednesday: 46 New Cases, Total 190">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/homeless-people-in-los-angeles-in-the-time-of-covid-19/" title="Homeless People in Los Angeles in the Time of COVID-19">Homeless People in Los Angeles in the Time of COVID-19</a></h3>
 									<a href="https://scvnews.com/homeless-people-in-los-angeles-in-the-time-of-covid-19/" rel="bookmark" title="Homeless People in Los Angeles in the Time of COVID-19"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/06/LAHomeless06042019.jpg&amp;w=60&amp;zc=1" alt="Homeless People in Los Angeles in the Time of COVID-19" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Mar 18, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Several hours after Los Angeles Mayor Eric Garcetti announced the closure of many public places to slow the spread of the COVID-19, homeless people woke up wondering where they could go to shower and charge their phones.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/homeless-people-in-los-angeles-in-the-time-of-covid-19/" title="Homeless People in Los Angeles in the Time of COVID-19">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">

			 				 <h3><a href="https://scvnews.com/l-a-county-tuesday-50-new-coronavirus-cases/" title="L.A. County Tuesday: 50 New Coronavirus Cases">L.A. County Tuesday: 50 New Coronavirus Cases</a></h3>
 									<a href="https://scvnews.com/l-a-county-tuesday-50-new-coronavirus-cases/" rel="bookmark" title="L.A. County Tuesday: 50 New Coronavirus Cases"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2012/12/lacopublichealth.jpg&amp;w=60&amp;zc=1" alt="L.A. County Tuesday: 50 New Coronavirus Cases" /></a>

		</div>
			
		<div class="datestamp1">
		  	Tuesday, Mar 17, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Los Angeles County Department of Public Health (Public Health) has confirmed 50 new cases of 2019 Novel Coronavirus (COVID-19) to date. The public should not think one location is safer than the other.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/l-a-county-tuesday-50-new-coronavirus-cases/" title="L.A. County Tuesday: 50 New Coronavirus Cases">FULL STORY...</a>
		</div>
		</div>

      
	
</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>		
	</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" title="LA County Military &#038; Veterans Affairs to Provide Services Remotely">LA County Military &#038; Veterans Affairs to Provide Services Remotely 			</a>
	 	</div>
		<div class="bodycopy">Following guidance from state and local health officials to slow the spread of coronavirus COVID-19 and to encourage social distancing, all Los Angeles County Military & Veterans Affairs locations will be closed for business until further notice. </div>
				<a href="https://scvnews.com/la-county-military-veterans-affairs-to-provide-services-remotely/" rel="bookmark" title="LA County Military &#038; Veterans Affairs to Provide Services Remotely"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/bob-hope-patriotic-hall-interior-military-veterans-affairs.jpg&amp;w=142&amp;zc=1" alt="LA County Military &#038; Veterans Affairs to Provide Services Remotely" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/how-to-file-for-unemployment-disability-family-leave/" title="How to File for Unemployment, Disability, Family Leave">How to File for Unemployment, Disability, Family Leave 			</a>
	 	</div>
		<div class="bodycopy">With thousands of Los Angeles County residents suddenly unemployed or underemployed due to the COVID-19 pandemic, the county Department of Public Social Services is providing the financial resources listed below to help those experiencing financial challenges:</div>
				<a href="https://scvnews.com/how-to-file-for-unemployment-disability-family-leave/" rel="bookmark" title="How to File for Unemployment, Disability, Family Leave"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/la-county-department-public-social-services-fb-header.jpg&amp;w=142&amp;zc=1" alt="How to File for Unemployment, Disability, Family Leave" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cocs-college-services-transition-to-remote-delivery/" title="COC&#8217;s College Services Transition to Remote Delivery">COC&#8217;s College Services Transition to Remote Delivery 			</a>
	 	</div>
		<div class="bodycopy">To protect the health and safety of its campus community, College of the Canyons is converting its in-person college services to remote delivery, a process expected to be completed by March 20.</div>
				<a href="https://scvnews.com/cocs-college-services-transition-to-remote-delivery/" rel="bookmark" title="COC&#8217;s College Services Transition to Remote Delivery"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/04/coc-canyons-hall.jpg&amp;w=142&amp;zc=1" alt="COC&#8217;s College Services Transition to Remote Delivery" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/trump-signs-massive-coronavirus-covid-19-response-bill/" title="Trump Signs Massive Coronavirus COVID-19 Response Bill">Trump Signs Massive Coronavirus COVID-19 Response Bill 			</a>
	 	</div>
		<div class="bodycopy">The Senate voted Wednesday to send a House-approved bill covering free COVID-19 testing and paid sick leave to President Donald Trump’s desk, and he promptly signed it into law.</div>
				<a href="https://scvnews.com/trump-signs-massive-coronavirus-covid-19-response-bill/" rel="bookmark" title="Trump Signs Massive Coronavirus COVID-19 Response Bill"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2017/01/white-house-1600-pennsylvania-ave.jpg&amp;w=142&amp;zc=1" alt="Trump Signs Massive Coronavirus COVID-19 Response Bill" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/study-finds-silent-transmission-of-covid-19-by-people-without-symptoms/" title="Study Finds ‘Silent Transmission’ of COVID-19 by People Without Symptoms">Study Finds ‘Silent Transmission’ of COVID-19 by People Without Symptoms 			</a>
	 	</div>
		<div class="bodycopy">A new study of coronavirus COVID-19 cases in China has found what a Texas university describes as the strongest evidence yet of silent transmission - that people are spreading the new virus and the disease it causes before they ever show symptoms.</div>
				<a href="https://scvnews.com/study-finds-silent-transmission-of-covid-19-by-people-without-symptoms/" rel="bookmark" title="Study Finds ‘Silent Transmission’ of COVID-19 by People Without Symptoms"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/crowd.jpg&amp;w=142&amp;zc=1" alt="Study Finds ‘Silent Transmission’ of COVID-19 by People Without Symptoms" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-foundation-sets-up-emergency-fund-for-students/" title="COC Foundation Sets Up Emergency Fund for Students">COC Foundation Sets Up Emergency Fund for Students 			</a>
	 	</div>
		<div class="bodycopy">The College of the Canyons Foundation has set up an emergency fund for students in need, Chief Operating Officer Cathy Ritz said in her note of support to members of the COC community on Wednesday.</div>
				<a href="https://scvnews.com/coc-foundation-sets-up-emergency-fund-for-students/" rel="bookmark" title="COC Foundation Sets Up Emergency Fund for Students"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/05/COC-Students.jpg&amp;w=142&amp;zc=1" alt="COC Foundation Sets Up Emergency Fund for Students" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-council-to-consider-switching-to-district-based-election/" title="City Council to Consider Switching to District-Based Election">City Council to Consider Switching to District-Based Election 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council will consider a resolution declaring its intention to transition from an at-large to a district-based election system at a special meeting on Thursday, March 19, at 4 p.m. in Council Chambers at City Hall.
</div>
				<a href="https://scvnews.com/city-council-to-consider-switching-to-district-based-election/" rel="bookmark" title="City Council to Consider Switching to District-Based Election"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/City-Hall2019-002.jpg&amp;w=142&amp;zc=1" alt="City Council to Consider Switching to District-Based Election" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dow-resets-to-trump-inauguration-day/" title="Dow Resets to Trump Inauguration Day">Dow Resets to Trump Inauguration Day 			</a>
	 	</div>
		<div class="bodycopy">The so-called "Trump Bump" is another casualty of the COVID-19 pandemic, as virtually any gains in the stock market since President Trump took office vanished Wednesday as markets slumped dramatically.</div>
				<a href="https://scvnews.com/dow-resets-to-trump-inauguration-day/" rel="bookmark" title="Dow Resets to Trump Inauguration Day"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/dow-stock-market-trump-bump-gone-20200318.jpg&amp;w=142&amp;zc=1" alt="Dow Resets to Trump Inauguration Day" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/diaz-balart-is-first-member-of-congress-with-covid-19/" title="Diaz-Balart is First Member of Congress With COVID-19">Diaz-Balart is First Member of Congress With COVID-19 			</a>
	 	</div>
		<div class="bodycopy">Florida Republican Mario Diaz-Balart said Wednesday he has tested positive for COVID-19, the first member of Congress to contract the coronavirus that continues to spread across the country.</div>
				<a href="https://scvnews.com/diaz-balart-is-first-member-of-congress-with-covid-19/" rel="bookmark" title="Diaz-Balart is First Member of Congress With COVID-19"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/covid-19-first-congressman-mario-diaz-balart-2019-cns-20200318.jpg&amp;w=142&amp;zc=1" alt="Diaz-Balart is First Member of Congress With COVID-19" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-wednesday-46-new-cases-total-190/" title="L.A. County Wednesday: 46 New Cases, Total 190">L.A. County Wednesday: 46 New Cases, Total 190 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed 46 new cases of novel coronavirus COVID-19 in the county Wednesday. 
</div>
				<a href="https://scvnews.com/l-a-county-wednesday-46-new-cases-total-190/" rel="bookmark" title="L.A. County Wednesday: 46 New Cases, Total 190"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/coronavirus-covid-19-cdc-keep-calm-wash-hands.jpg&amp;w=142&amp;zc=1" alt="L.A. County Wednesday: 46 New Cases, Total 190" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-covid-19-cases-rise-to-598-tuesday/" title="California COVID-19 Cases Rise to 598 Tuesday">California COVID-19 Cases Rise to 598 Tuesday 			</a>
	 	</div>
		<div class="bodycopy">Confirmed California COVID-19 cases rose to 598 with 13 deaths caused by the coronavirus as of 6 p.m. Tuesday, March 17, the state Department of Public Health announced Wednesday.</div>
				<a href="https://scvnews.com/california-covid-19-cases-rise-to-598-tuesday/" rel="bookmark" title="California COVID-19 Cases Rise to 598 Tuesday"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/cdph-covid-19-coronavirus-california-updates-graphic.jpg&amp;w=142&amp;zc=1" alt="California COVID-19 Cases Rise to 598 Tuesday" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/hart-district-updates-grab-and-go-school-lunches-service/" title="Hart District Updates &#8216;Grab and Go&#8217; School Lunches Service">Hart District Updates &#8216;Grab and Go&#8217; School Lunches Service 			</a>
	 	</div>
		<div class="bodycopy">As Santa Clarita Valley students remain home due to the COVID-19 pandemic, the William S. Hart Union High School District will continue to provide school lunches to students on a "grab-and-go" basis.</div>
				<a href="https://scvnews.com/hart-district-updates-grab-and-go-school-lunches-service/" rel="bookmark" title="Hart District Updates &#8216;Grab and Go&#8217; School Lunches Service"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/10/hartdistrictsign.jpg&amp;w=142&amp;zc=1" alt="Hart District Updates &#8216;Grab and Go&#8217; School Lunches Service" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/trump-wants-more-masks-for-covid-19-testing-still-scarce/" title="Trump Wants More Masks for COVID-19; Testing Still Scarce">Trump Wants More Masks for COVID-19; Testing Still Scarce 			</a>
	 	</div>
		<div class="bodycopy">Tests for the novel coronavirus COVID-19 remain woefully inadequate in the United States as disease sweeps the nation, but President Donald Trump claimed Wednesday there is a focus to speed up the production of masks and ventilators.</div>
				<a href="https://scvnews.com/trump-wants-more-masks-for-covid-19-testing-still-scarce/" rel="bookmark" title="Trump Wants More Masks for COVID-19; Testing Still Scarce"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/masks-for-covid-19-n95-respirator-fda.jpg&amp;w=142&amp;zc=1" alt="Trump Wants More Masks for COVID-19; Testing Still Scarce" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/u-s-census-bureau-suspends-field-ops-till-april-1/" title="U.S. Census Bureau Suspends Field Ops Till April 1">U.S. Census Bureau Suspends Field Ops Till April 1 			</a>
	 	</div>
		<div class="bodycopy">The U.S. Census Bureau is suspending field operations for the 2020 Census through April 1 due to the coronavirus COVID-19 pandemic, Census Director Steven Dillingham announced Wednesday.</div>
				<a href="https://scvnews.com/u-s-census-bureau-suspends-field-ops-till-april-1/" rel="bookmark" title="U.S. Census Bureau Suspends Field Ops Till April 1"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/census-2020-form-fill-hand.jpg&amp;w=142&amp;zc=1" alt="U.S. Census Bureau Suspends Field Ops Till April 1" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-extends-enrollment-for-medi-cal-food-stamps/" title="Newsom Extends Enrollment for Medi-Cal, Food Stamps">Newsom Extends Enrollment for Medi-Cal, Food Stamps 			</a>
	 	</div>
		<div class="bodycopy">Governor Gavin Newsom issued an executive order Wednesday to extend the eligibility period for important safety net services like Medi-Cal and food stamps.</div>
				<a href="https://scvnews.com/newsom-extends-enrollment-for-medi-cal-food-stamps/" rel="bookmark" title="Newsom Extends Enrollment for Medi-Cal, Food Stamps"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/governor-gavin-newsom-signing-food-stamps-executive-order-20200318.jpg&amp;w=142&amp;zc=1" alt="Newsom Extends Enrollment for Medi-Cal, Food Stamps" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-water-suspends-late-fees-shut-offs-till-june-30/" title="SCV Water Suspends Late Fees, Shut-offs Till June 30">SCV Water Suspends Late Fees, Shut-offs Till June 30 			</a>
	 	</div>
		<div class="bodycopy">SCV Water officials updated Santa Clarita Valley residents Wednesday that it is suspending late fees and service shut-offs through the end of June.</div>
				<a href="https://scvnews.com/scv-water-suspends-late-fees-shut-offs-till-june-30/" rel="bookmark" title="SCV Water Suspends Late Fees, Shut-offs Till June 30"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/09/water-scv-water-castaic-lake-aerial.jpg&amp;w=142&amp;zc=1" alt="SCV Water Suspends Late Fees, Shut-offs Till June 30" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/state-schools-chief-supports-newsoms-covid-19-guidance/" title="State Schools Chief Supports Newsom&#8217;s COVID-19 Guidance">State Schools Chief Supports Newsom&#8217;s COVID-19 Guidance 			</a>
	 	</div>
		<div class="bodycopy">State Superintendent of Public Instruction Tony Thurmond voiced his support for the comprehensive COVID-19 guidance document issued by Governor Newsom Thursday.</div>
				<a href="https://scvnews.com/state-schools-chief-supports-newsoms-covid-19-guidance/" rel="bookmark" title="State Schools Chief Supports Newsom&#8217;s COVID-19 Guidance"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/10/school-bus-students-backpacks-556.jpg&amp;w=142&amp;zc=1" alt="State Schools Chief Supports Newsom&#8217;s COVID-19 Guidance" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-most-california-schools-may-be-closed-until-fall/" title="Newsom: Most California Schools May be Closed Until Fall">Newsom: Most California Schools May be Closed Until Fall 			</a>
	 	</div>
		<div class="bodycopy">California Governor Gavin Newsom said Thursday the state’s approximately 6 million public school students will likely not go back to school before the summer break, offering a sobering look at the degree to which everyday life will alter for the foreseeable future in the Golden State.</div>
				<a href="https://scvnews.com/newsom-most-california-schools-may-be-closed-until-fall/" rel="bookmark" title="Newsom: Most California Schools May be Closed Until Fall"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/02/schoolkids-backpacks-generic-556.jpg&amp;w=142&amp;zc=1" alt="Newsom: Most California Schools May be Closed Until Fall" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/covid-19-10-ways-to-manage-your-health-at-home/" title="COVID-19: 10 Ways to Manage Your Health at Home">COVID-19: 10 Ways to Manage Your Health at Home 			</a>
	 	</div>
		<div class="bodycopy">The Centers for Disease Control and Prevention have outlined 10 ways people who possibly have or have been confirmed to have COVID-19 can do to manage their health at home.</div>
				<a href="https://scvnews.com/covid-19-10-ways-to-manage-your-health-at-home/" rel="bookmark" title="COVID-19: 10 Ways to Manage Your Health at Home"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/12/la-county-health-flu-patient.jpg&amp;w=142&amp;zc=1" alt="COVID-19: 10 Ways to Manage Your Health at Home" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dod-poised-to-provide-masks-ventilators-labs-for-covid-19-fight/" title="DOD Poised to Provide Masks, Ventilators, Labs for COVID-19 Fight">DOD Poised to Provide Masks, Ventilators, Labs for COVID-19 Fight 			</a>
	 	</div>
		<div class="bodycopy">The Defense Department has agreed to provide medical supplies and capabilities to the Department of Health and Human Services to help combat further infections, Defense Secretary Dr. Mark T. Esper said at a Pentagon news conference Tuesday.</div>
				<a href="https://scvnews.com/dod-poised-to-provide-masks-ventilators-labs-for-covid-19-fight/" rel="bookmark" title="DOD Poised to Provide Masks, Ventilators, Labs for COVID-19 Fight"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/dod-covid-fight-mark-t-esper-pentagon-lida-ferdinando-20200317-scaled.jpg&amp;w=142&amp;zc=1" alt="DOD Poised to Provide Masks, Ventilators, Labs for COVID-19 Fight" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/crime-impact-team-deputies-keeping-the-peace-arrest-4/" title="Crime Impact Team Deputies &#8216;Keeping the Peace,&#8217; Arrest 4">Crime Impact Team Deputies &#8216;Keeping the Peace,&#8217; Arrest 4 			</a>
	 	</div>
		<div class="bodycopy">Crime Impact Team deputies from the Santa Clarita Valley Sheriff's Station arrested four people Thursday night, including a pair of wanted robbery suspects and two others on narcotics charges.</div>
				<a href="https://scvnews.com/crime-impact-team-deputies-keeping-the-peace-arrest-4/" rel="bookmark" title="Crime Impact Team Deputies &#8216;Keeping the Peace,&#8217; Arrest 4"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/03/lasd-patrol-car-night-la-fitness.jpg&amp;w=142&amp;zc=1" alt="Crime Impact Team Deputies &#8216;Keeping the Peace,&#8217; Arrest 4" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/homeless-people-in-los-angeles-in-the-time-of-covid-19/" title="Homeless People in Los Angeles in the Time of COVID-19">Homeless People in Los Angeles in the Time of COVID-19 			</a>
	 	</div>
		<div class="bodycopy">Several hours after Los Angeles Mayor Eric Garcetti announced the closure of many public places to slow the spread of the COVID-19, homeless people woke up wondering where they could go to shower and charge their phones.</div>
				<a href="https://scvnews.com/homeless-people-in-los-angeles-in-the-time-of-covid-19/" rel="bookmark" title="Homeless People in Los Angeles in the Time of COVID-19"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/06/LAHomeless06042019.jpg&amp;w=142&amp;zc=1" alt="Homeless People in Los Angeles in the Time of COVID-19" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-march-18/" title="Today in SCV History (March 18)">Today in SCV History (March 18) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1919</strong> - Swall Hotel in Newhall burns down (corner Main &amp; Market) [<a href="https://scvhistory.com/scvhistory/ap1523.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/ap1523.htm" target="_blank">
<img  alt="Swall Hotel" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1523t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Swall Hotel" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1523t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1523t.jpg" alt="Swall Hotel" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-tuesday-50-new-coronavirus-cases/" title="L.A. County Tuesday: 50 New Coronavirus Cases">L.A. County Tuesday: 50 New Coronavirus Cases 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health (Public Health) has confirmed 50 new cases of 2019 Novel Coronavirus (COVID-19) to date. The public should not think one location is safer than the other.</div>
				<a href="https://scvnews.com/l-a-county-tuesday-50-new-coronavirus-cases/" rel="bookmark" title="L.A. County Tuesday: 50 New Coronavirus Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2012/12/lacopublichealth.jpg&amp;w=142&amp;zc=1" alt="L.A. County Tuesday: 50 New Coronavirus Cases" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/la-county-military-veterans-affairs-to-provide-services-remotely\/":190871};
	</script>
						<script type='text/javascript' src='https://scvnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202012#ver=202012" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'26031571',post:'190871',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '190871' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 4.704 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-18 22:58:58 -->

<!-- Compression = gzip -->