
	


	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations." />
	<link rel="canonical" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mayor Taking Human Relations Roundtable Criticisms &quot;Very Seriously&quot; - SCVNews.com" />
	<meta property="og:description" content="Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations." />
	<meta property="og:url" content="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-05-13T16:50:35+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kev Kurdoghlian">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg?fit=2560%2C1707&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"City Hall"},{"@type":"WebPage","@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#webpage","url":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/","name":"Mayor Taking Human Relations Roundtable Criticisms \"Very Seriously\" - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#primaryimage"},"datePublished":"2021-05-13T16:50:35+00:00","dateModified":"2021-05-13T16:50:35+00:00","description":"Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer\u2019s protests about issues involving race relations.","breadcrumb":{"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://scvnews.com/","url":"https://scvnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#article","isPartOf":{"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/fbc8718fb407356ed2df65da51d527f3"},"headline":"Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;","datePublished":"2021-05-13T16:50:35+00:00","dateModified":"2021-05-13T16:50:35+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#webpage"},"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#primaryimage"},"keywords":["City of Santa Clarita","Human Relations Roundtable","mayor bill miranda","race relations","SCV"],"articleSection":["_CITY","News","Santa Clarita City News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/fbc8718fb407356ed2df65da51d527f3","name":"Kev Kurdoghlian","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1b4095f4abcdc7195f22b4993bdda767?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/1b4095f4abcdc7195f22b4993bdda767?s=96&r=g","caption":"Kev Kurdoghlian"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221; Comments Feed" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.0 -->
<meta property="og:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:alt" content="City Hall" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;" /><meta property="og:url" content="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" /><meta property="og:updated_time" content="2021-05-13T09:50:35-07:00" /><meta property="article:tag" content="City of Santa Clarita" /><meta property="article:tag" content="Human Relations Roundtable" /><meta property="article:tag" content="mayor bill miranda" /><meta property="article:tag" content="race relations" /><meta property="article:tag" content="SCV" /><meta property="article:published_time" content="2021-05-13T16:50:35+00:00" /><meta property="article:modified_time" content="2021-05-13T16:50:35+00:00" /><meta property="article:author" content="https://scvnews.com/author/evkurdoghlian/" /><meta property="article:section" content="_CITY" /><meta property="article:section" content="News" /><meta property="article:section" content="Santa Clarita City News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;" /><meta property="twitter:description" content="Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations." /><meta property="twitter:url" content="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" /><meta property="twitter:image" content="https://i1.wp.com/scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" /><meta property="profile:first_name" content="Kev" /><meta property="profile:last_name" content="Kurdoghlian" /><meta property="profile:username" content="Kev Kurdoghlian" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/214897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-TU5' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmayor-taking-human-relations-roundtable-criticisms-very-seriously%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fmayor-taking-human-relations-roundtable-criticisms-very-seriously%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221; | 05-13-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="vertical-align:top;width:130px;"></td>
<td style="vertical-align:top;width:578px;"></td>
<td style="vertical-align:top;width:268px;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;width:130px;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Sunny' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>75&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
	<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
	</div>
	</div>

	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">May 13		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1825</strong> - Town founder Henry Mayo Newhall born in Saugus, Mass. [<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">read/watch</a>]<br>
<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">
<img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1335t.jpg" alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>


	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td style="vertical-align:top;" class="posttd2">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" rel="bookmark" title="Permanent Link to Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;">Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/evkurdoghlian/" title="Posts by Kev Kurdoghlian" rel="author">Kev Kurdoghlian</a> | Thursday, May 13, 2021 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg"><img  alt="City Hall" width="556" height="371"  data-src="https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-556x371.jpeg" class="alignleft size-large wp-image-213956 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-556x371.jpeg" alt="City Hall" width="556" height="371" class="alignleft size-large wp-image-213956" /></noscript></a>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right;width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&amp;text=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&amp;text=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&t=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&t=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&title=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&title=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&title=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/&title=Mayor%20Taking%20Human%20Relations%20Roundtable%20Criticisms%20&#8220;Very%20Seriously&#8221;" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations.  </p>
<p>At Tuesday night’s council meeting, Miranda reacted to public comments by Santa Clarita residents Steve Petzold and Alan Ferdman, who expressed concerns about the letter published in Friday’s edition of The Signal stating the roundtable’s support for changing the Hart High School mascot. </p>
<p>“Our intent was to listen to the different demographics within our community,” Miranda said of the 15-member group’s purpose. “Our intent was not to promote anything other than harmony — not to promote anything other than inclusion.” </p>
<p>Petzold asked Miranda about the roundtable’s authority. </p>
<p>“They have no authority to do anything,” Miranda said of the roundtable. “I don’t have as chairperson – and the rest of council – have the ability to restrict individuals from speaking out on any issues they wish to speak out on. </p>
<p>“They can’t do it in the name of the city of Santa Clarita, and they cannot do it in the name of the roundtable unless all the members of the roundtable are in agreement with that action,” he said. </p>
<p>Miranda said the roundtable is “in the process of evolving.” </p>
<p>“When they get together, there’s a little nebulousness as to what they can do and what they can’t do,” he said, noting that roundtable’s intent is not to a “secret council,” as he said some may have accused it of being. </p>
<p>The roundtable does not publicly post its meeting information since it isn’t subject to the Ralph M. Brown Act, a state law that “guarantees the public’s right to attend and participate in meetings of local legislative bodies.” </p>
<p>“We’re trying to help that committee express themselves,” said Miranda. “We’re giving them a voice (and) a place where they can express themselves, a place where they can come to the council, through me, and advise (council members) to maybe some things we’re not aware of.” </p>
<p>Miranda said he will take “very seriously” the criticisms shared by Petzold and Ferdman.  </p>
<p>“We will continue to make sure that it’s very clear to everyone that the roundtable is not an official arm of the city in any way, shape or form,” Miranda concluded. </p>
<p>The Human Relations Roundtable was selected by an independent five-person panel in December. The panel selected 16 residents “to create a more inclusive Santa Clarita,” according to a prepared statement by Miranda from December.  </p>
<p>The roundtable is co-chaired by Miranda and Cherise Moore, president of the William S. Hart Union High School District governing board. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-214897" class="share-facebook sd-button share-icon" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-214897" class="share-twitter sd-button share-icon" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-214897" class="share-linkedin sd-button share-icon" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-214897" class="share-pinterest sd-button share-icon" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-214897-609d8edb57c41' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=214897&amp;origin=scvnews.com&amp;obj_id=26031571-214897-609d8edb57c41' data-name='like-post-frame-26031571-214897-609d8edb57c41'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>


<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/mayor-taking-human-relations-roundtable-criticisms-very-seriously/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='214897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="058ffbfb7e" /></p><input type="hidden" id="ak_js" name="ak_js" value="203"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>
</div>

	</div>



	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">

<!-- Column3 -->

<!--
<div style="margin:2px 0px 4px 0px;align:center;">
<a href = "https://scvtv.com/html/webcam-citynewhalllibrary.html"><img  alt="Library Webcam" style="width:248px; height:76px; border:0;" data-src="https://scvnews.com/wp-content/themes/yamidoo/sidebars/images/librarywebcam248x76.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/sidebars/images/librarywebcam248x76.png" alt="Library Webcam" style="width:248px; height:76px; border:0;"></noscript></a>
</div>
-->

<!-- RELATED

<div class="sectiona" style="width:100%;"><span class="section" style="text-align:center;margin-left:0px;">Related Content</span></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/scv-human-relations-roundtable-release-statement-supporting-the-replacement-of-hhs-mascot/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/scv-human-relations-roundtable-release-statement-supporting-the-replacement-of-hhs-mascot/" rel="bookmark" target="_top"></div><div id="igit_title">SCV Human Relations Roundtable Releases Statement Supporting the Replacement of HHS Mascot</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/striplin-presents-balanced-budget-which-includes-300k-surplus/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/striplin-presents-balanced-budget-which-includes-300k-surplus/" rel="bookmark" target="_top"></div><div id="igit_title">Striplin Presents Balanced Budget Which Includes $300K Surplus</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/city-promotes-week-long-bike-to-work-challenge-to-go-green/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/city-promotes-week-long-bike-to-work-challenge-to-go-green/" rel="bookmark" target="_top"></div><div id="igit_title">City Promotes Week-Long Bike To Work Challenge To Go Green</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/santa-clarita-public-works-recognized-for-streets-projects/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/santa-clarita-public-works-recognized-for-streets-projects/" rel="bookmark" target="_top"></div><div id="igit_title">Santa Clarita Public Works Recognized for Streets Projects</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/may-6-parks-recreation-community-services-virtual-regular-meeting/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/may-6-parks-recreation-community-services-virtual-regular-meeting/" rel="bookmark" target="_top"></div><div id="igit_title">May 6: Parks, Recreation & Community Services Virtual Regular Meeting</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>

-->

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><span class="section" style="margin-left:0px;text-align:center;">LATEST CITY HEADLINES</span></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=379">
			&gt; ALL CITY NEWS RELEASES
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" title="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;">Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;</a></h3>
 									<a href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" rel="bookmark" title="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg&amp;w=60&amp;zc=1" alt="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, May 13, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations.  
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" title="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/filming-this-week-in-scv-good-trouble-for-all-mankind-the-terminal-list-5-more-productions/" title="Filming This Week in SCV: &#8216;Good Trouble,&#8217; &#8216;For All Mankind,&#8217; &#8216;The Terminal List,&#8217; 5 More Productions">Filming This Week in SCV: &#8216;Good Trouble,&#8217; &#8216;For All Mankind,&#8217; &#8216;The Terminal List,&#8217; 5 More Productions</a></h3>
 									<a href="https://scvnews.com/filming-this-week-in-scv-good-trouble-for-all-mankind-the-terminal-list-5-more-productions/" rel="bookmark" title="Filming This Week in SCV: &#8216;Good Trouble,&#8217; &#8216;For All Mankind,&#8217; &#8216;The Terminal List,&#8217; 5 More Productions"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2014/06/mentryfilming.jpg&amp;w=60&amp;zc=1" alt="Filming This Week in SCV: &#8216;Good Trouble,&#8217; &#8216;For All Mankind,&#8217; &#8216;The Terminal List,&#8217; 5 More Productions" /></a>

		</div>
			
		<div class="datestamp1">
		  	Monday, May 10, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The city of Santa Clarita’s Film Office has reported 10 productions filming in the Santa Clarita Valley aka "Hollywood North" the week of Monday, May 10-16, 2021.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/filming-this-week-in-scv-good-trouble-for-all-mankind-the-terminal-list-5-more-productions/" title="Filming This Week in SCV: &#8216;Good Trouble,&#8217; &#8216;For All Mankind,&#8217; &#8216;The Terminal List,&#8217; 5 More Productions">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/city-council-to-consider-federal-funds-in-support-of-future-local-affordable-housing/" title="City Council to Consider Federal Funds in Support of Future Local Affordable Housing">City Council to Consider Federal Funds in Support of Future Local Affordable Housing</a></h3>
 									<a href="https://scvnews.com/city-council-to-consider-federal-funds-in-support-of-future-local-affordable-housing/" rel="bookmark" title="City Council to Consider Federal Funds in Support of Future Local Affordable Housing"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg&amp;w=60&amp;zc=1" alt="City Council to Consider Federal Funds in Support of Future Local Affordable Housing" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, May 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Santa Clarita City Council will consider allocating a little over $3.5 million in federal funding intended to support low- and moderate-income residents with decent and affordable housing and economic opportunities.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/city-council-to-consider-federal-funds-in-support-of-future-local-affordable-housing/" title="City Council to Consider Federal Funds in Support of Future Local Affordable Housing">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/june-1-deadline-set-to-enter-citys-virtual-graduation-cap-photo-exhibition/" title="June 1: Deadline Set to Enter City’s Virtual Graduation Cap Photo Exhibition">June 1: Deadline Set to Enter City’s Virtual Graduation Cap Photo Exhibition</a></h3>
 									<a href="https://scvnews.com/june-1-deadline-set-to-enter-citys-virtual-graduation-cap-photo-exhibition/" rel="bookmark" title="June 1: Deadline Set to Enter City’s Virtual Graduation Cap Photo Exhibition"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Grad-Caps-Release-202105.jpeg&amp;w=60&amp;zc=1" alt="June 1: Deadline Set to Enter City’s Virtual Graduation Cap Photo Exhibition" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, May 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Calling all high school and college seniors – the city of Santa Clarita Arts and Events Division is seeking 2021 graduates to exhibit their 2021 graduation caps in a virtual gallery.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/june-1-deadline-set-to-enter-citys-virtual-graduation-cap-photo-exhibition/" title="June 1: Deadline Set to Enter City’s Virtual Graduation Cap Photo Exhibition">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/scv-human-relations-roundtable-release-statement-supporting-the-replacement-of-hhs-mascot/" title="SCV Human Relations Roundtable Releases Statement Supporting the Replacement of HHS Mascot">SCV Human Relations Roundtable Releases Statement Supporting the Replacement of HHS Mascot</a></h3>
 									<a href="https://scvnews.com/scv-human-relations-roundtable-release-statement-supporting-the-replacement-of-hhs-mascot/" rel="bookmark" title="SCV Human Relations Roundtable Releases Statement Supporting the Replacement of HHS Mascot"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Hart-District-Office.jpg&amp;w=60&amp;zc=1" alt="SCV Human Relations Roundtable Releases Statement Supporting the Replacement of HHS Mascot" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, May 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The city of Santa Clarita Human Relations Roundtable voiced strong support for the removal of the race-based “Indians” mascot at Hart High School in an open letter to the William S. Hart District School Board in alignment with the recently released statement of the Fernandeno Tataviam Band of Mission Indians.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/scv-human-relations-roundtable-release-statement-supporting-the-replacement-of-hhs-mascot/" title="SCV Human Relations Roundtable Releases Statement Supporting the Replacement of HHS Mascot">FULL STORY...</a>
		</div>
		</div>

      
	

</div>


<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>
	</div>
	
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:100%;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/may-19-may-20-tommys-boats-grill-chill-hiring-event/" title="May 19, May 20: Tommy&#8217;s Boats Grill &#038; Chill Hiring Event">May 19, May 20: Tommy&#8217;s Boats Grill &#038; Chill Hiring Event 			</a>
	 	</div>
		<div class="bodycopy">Tommy's Boats - a national boat dealership brand with locations in Florida, Arizona, Nevada, Colorado, and Michigan - announced a new location opening soon in Castaic.</div>
				<a href="https://scvnews.com/may-19-may-20-tommys-boats-grill-chill-hiring-event/" rel="bookmark" title="May 19, May 20: Tommy&#8217;s Boats Grill &#038; Chill Hiring Event"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Castaic-hiring-event-flyer.jpeg&amp;w=142&amp;zc=1" alt="May 19, May 20: Tommy&#8217;s Boats Grill &#038; Chill Hiring Event" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/saugus-high-qb-named-foothill-league-player-of-the-year/" title="Saugus High QB Named Foothill League Player of the Year">Saugus High QB Named Foothill League Player of the Year 			</a>
	 	</div>
		<div class="bodycopy">Foothill League coaches announced their choice for Player of the Year and their All-League teams recently. </div>
				<a href="https://scvnews.com/saugus-high-qb-named-foothill-league-player-of-the-year/" rel="bookmark" title="Saugus High QB Named Foothill League Player of the Year"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/031821_FOOTBALL_BB_04-1536x1084-1.jpeg&amp;w=142&amp;zc=1" alt="Saugus High QB Named Foothill League Player of the Year" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/valencia-high-student-awarded-california-credit-union-scholarship/" title="Valencia High Student Awarded California Credit Union Scholarship">Valencia High Student Awarded California Credit Union Scholarship 			</a>
	 	</div>
		<div class="bodycopy">California Credit Union has awarded 10 scholarships of $1,000 each to college-bound students in Los Angeles and Orange Counties in its annual College Scholarship Program.</div>
				<a href="https://scvnews.com/valencia-high-student-awarded-california-credit-union-scholarship/" rel="bookmark" title="Valencia High Student Awarded California Credit Union Scholarship"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Eric-Rodriguez.jpeg&amp;w=142&amp;zc=1" alt="Valencia High Student Awarded California Credit Union Scholarship" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" title="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;">Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221; 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita Mayor Bill Miranda responded Tuesday to criticisms of the city of Santa Clarita Human Relations Roundtable, which was formed as a result of last summer’s protests about issues involving race relations.  
</div>
				<a href="https://scvnews.com/mayor-taking-human-relations-roundtable-criticisms-very-seriously/" rel="bookmark" title="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/04/scv-city-hall-scaled.jpeg&amp;w=142&amp;zc=1" alt="Mayor Taking Human Relations Roundtable Criticisms &#8220;Very Seriously&#8221;" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-may-13/" title="Today in SCV History (May 13)">Today in SCV History (May 13) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1825</strong> - Town founder Henry Mayo Newhall born in Saugus, Mass. [<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">read/watch</a>]<br>
<a href="https://scvhistory.com/scvhistory/cocsilverspur041115.htm" target="_blank">
<img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1335t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1335t.jpg" alt="Henry M. Newhall" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/local-shop-donates-leftover-bagels-to-help-families/" title="Local Shop Donates Leftover Bagels To Help Families">Local Shop Donates Leftover Bagels To Help Families 			</a>
	 	</div>
		<div class="bodycopy">Six days a week, Santa Clarita Grocery opens its warehouse to people in need.</div>
				<a href="https://scvnews.com/local-shop-donates-leftover-bagels-to-help-families/" rel="bookmark" title="Local Shop Donates Leftover Bagels To Help Families"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Bagels-05122021.jpg&amp;w=142&amp;zc=1" alt="Local Shop Donates Leftover Bagels To Help Families" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-announces-20-billion-investment-to-public-schools/" title="Newsom Announces $20 Billion Investment to Public Schools">Newsom Announces $20 Billion Investment to Public Schools 			</a>
	 	</div>
		<div class="bodycopy">As part of the $100 billion California Comeback Plan, Governor Gavin Newsom announced a $20 billion to transform California public schools into gateways of equity and opportunity.</div>
				<a href="https://scvnews.com/newsom-announces-20-billion-investment-to-public-schools/" rel="bookmark" title="Newsom Announces $20 Billion Investment to Public Schools"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/02/gavin-newsom-california-governor-portrait.jpg&amp;w=142&amp;zc=1" alt="Newsom Announces $20 Billion Investment to Public Schools" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lacda-extends-registration-for-elderly-family-public-housing-sites-including-valencia/" title="LACDA Extends Registration For Elderly Family Public Housing Sites, Including Valencia">LACDA Extends Registration For Elderly Family Public Housing Sites, Including Valencia 			</a>
	 	</div>
		<div class="bodycopy">The LA County Development Authority have extended the deadline to register for elderly family housing sites from June to the end of the year. </div>
				<a href="https://scvnews.com/lacda-extends-registration-for-elderly-family-public-housing-sites-including-valencia/" rel="bookmark" title="LACDA Extends Registration For Elderly Family Public Housing Sites, Including Valencia"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/11/LACDA.png&amp;w=142&amp;zc=1" alt="LACDA Extends Registration For Elderly Family Public Housing Sites, Including Valencia" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wednesday-covid-19-roundup-l-a-county-announces-vaccinations-for-12-15-year-olds-scv-cases-total-27814/" title="Wednesday COVID-19 Roundup: L.A. County Announces Vaccinations for 12-15 Year Olds; SCV Cases Total 27,814">Wednesday COVID-19 Roundup: L.A. County Announces Vaccinations for 12-15 Year Olds; SCV Cases Total 27,814 			</a>
	 	</div>
		<div class="bodycopy">Today, the Centers for Disease Control and Prevention, CDC, affirmed the recommendation by the U.S. Food & Drug Administration, FDA, to expand the emergency use authorization for the Pfizer COVID-19 vaccine for adolescents 12 to 15 years of age.</div>
				<a href="https://scvnews.com/wednesday-covid-19-roundup-l-a-county-announces-vaccinations-for-12-15-year-olds-scv-cases-total-27814/" rel="bookmark" title="Wednesday COVID-19 Roundup: L.A. County Announces Vaccinations for 12-15 Year Olds; SCV Cases Total 27,814"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/LA-COVID-051220213-scaled.jpg&amp;w=142&amp;zc=1" alt="Wednesday COVID-19 Roundup: L.A. County Announces Vaccinations for 12-15 Year Olds; SCV Cases Total 27,814" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/la-county-to-assist-businesses-with-ppe/" title="LA County To Assist Businesses With PPE">LA County To Assist Businesses With PPE 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County with PPE unite is giving small businesses 30 days of free PPE, to help these businesses stay open and operating during the Pandemic.</div>
				<a href="https://scvnews.com/la-county-to-assist-businesses-with-ppe/" rel="bookmark" title="LA County To Assist Businesses With PPE"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/PPE-Unite.jpg&amp;w=142&amp;zc=1" alt="LA County To Assist Businesses With PPE" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/girl-scouts-to-hold-fundraiser-for-dorsey-family/" title="Girl Scouts To Hold Fundraiser For Dorsey Family">Girl Scouts To Hold Fundraiser For Dorsey Family 			</a>
	 	</div>
		<div class="bodycopy">A troop of local Girl Scouts is set to host a silver-medal fundraiser for the Dorsey family this coming Saturday, pairing item donations with purchases at Firehouse Subs.  </div>
				<a href="https://scvnews.com/girl-scouts-to-hold-fundraiser-for-dorsey-family/" rel="bookmark" title="Girl Scouts To Hold Fundraiser For Dorsey Family"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/GS-Photo-1.jpg&amp;w=142&amp;zc=1" alt="Girl Scouts To Hold Fundraiser For Dorsey Family" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/la-county-receives-emergency-housing-vouchers/" title="LA County Receives Emergency Housing Vouchers">LA County Receives Emergency Housing Vouchers 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County received the fourth largest allocation of emergency housing vouchers for those in desperate need of housing assistance, the LA County Development Authority announced Wednesday. </div>
				<a href="https://scvnews.com/la-county-receives-emergency-housing-vouchers/" rel="bookmark" title="LA County Receives Emergency Housing Vouchers"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/LACDA.png&amp;w=142&amp;zc=1" alt="LA County Receives Emergency Housing Vouchers" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/man-accused-of-killing-6-in-gorman-crash-pleads-no-contest-man-sentenced-for-child-domestic-abuse/" title="Man Accused Of Killing 6 In Gorman Crash Pleads No Contest; Man Sentenced For Child, Domestic Abuse">Man Accused Of Killing 6 In Gorman Crash Pleads No Contest; Man Sentenced For Child, Domestic Abuse 			</a>
	 	</div>
		<div class="bodycopy">Two men accused of committing crimes in the Santa Clarita Valley were sentenced in court this week.</div>
				<a href="https://scvnews.com/man-accused-of-killing-6-in-gorman-crash-pleads-no-contest-man-sentenced-for-child-domestic-abuse/" rel="bookmark" title="Man Accused Of Killing 6 In Gorman Crash Pleads No Contest; Man Sentenced For Child, Domestic Abuse"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/10/court-gavel_900x600.jpg&amp;w=142&amp;zc=1" alt="Man Accused Of Killing 6 In Gorman Crash Pleads No Contest; Man Sentenced For Child, Domestic Abuse" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/college-of-the-canyons-announces-grad-walks-plans/" title="College Of The Canyons Announces &#8216;Grad Walks&#8217; Plans">College Of The Canyons Announces &#8216;Grad Walks&#8217; Plans 			</a>
	 	</div>
		<div class="bodycopy">This year's College of the Canyons graduates will have the opportunity to celebrate offline with an in-person graduation experience.</div>
				<a href="https://scvnews.com/college-of-the-canyons-announces-grad-walks-plans/" rel="bookmark" title="College Of The Canyons Announces &#8216;Grad Walks&#8217; Plans"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Grad-picture.jpg&amp;w=142&amp;zc=1" alt="College Of The Canyons Announces &#8216;Grad Walks&#8217; Plans" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/new-indie-record-store-gray-skull-vinyl-opens-in-canyon-country/" title="New Indie Record Store, Gray Skull Vinyl, Opens in Canyon Country">New Indie Record Store, Gray Skull Vinyl, Opens in Canyon Country 			</a>
	 	</div>
		<div class="bodycopy">A new independent record store, Gray Skull Vinyl, has opened in Canyon Country, where local music fans and collectors have suffered without one for years.</div>
				<a href="https://scvnews.com/new-indie-record-store-gray-skull-vinyl-opens-in-canyon-country/" rel="bookmark" title="New Indie Record Store, Gray Skull Vinyl, Opens in Canyon Country"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/gray-skull-vinyl-fb-header.jpg&amp;w=142&amp;zc=1" alt="New Indie Record Store, Gray Skull Vinyl, Opens in Canyon Country" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-may-12/" title="Today in SCV History (May 12)">Today in SCV History (May 12) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1958</strong> - Juvenile probation Camp Joseph Scott opens at site of former New Era School in Bouquet Canyon [<a href="https://scvhistory.com/scvhistory/sg050858campscott.htm">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/sg050858campscott.htm" target="_blank">
<img  alt="Camp Joseph Scott" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/sg050858campscottt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/sg050858campscottt.jpg" alt="Camp Joseph Scott" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-deputy-injured-in-head-on-collision-leaves-hospital/" title="SCV Deputy Injured In Head-On Collision Leaves Hospital">SCV Deputy Injured In Head-On Collision Leaves Hospital 			</a>
	 	</div>
		<div class="bodycopy">A Santa Clarita Valley Sheriff’s Station deputy injured in a severe crash last month was discharged from the Henry Mayo Newhall hospital on Tuesday, according to station officials</div>
				<a href="https://scvnews.com/scv-deputy-injured-in-head-on-collision-leaves-hospital/" rel="bookmark" title="SCV Deputy Injured In Head-On Collision Leaves Hospital"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Deputy-Chad-Perrigo.png&amp;w=142&amp;zc=1" alt="SCV Deputy Injured In Head-On Collision Leaves Hospital" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-19-roundup-l-a-county-metrics-remain-stable-scv-cases-total-27807/" title="Tuesday COVID-19 Roundup: L.A. County Metrics Remain Stable; SCV Cases Total 27,807">Tuesday COVID-19 Roundup: L.A. County Metrics Remain Stable; SCV Cases Total 27,807 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Tuesday 18 new deaths and 224 new cases of COVID-19, with 27,807 total cases in the Santa Clarita Valley. </div>
				<a href="https://scvnews.com/tuesday-covid-19-roundup-l-a-county-metrics-remain-stable-scv-cases-total-27807/" rel="bookmark" title="Tuesday COVID-19 Roundup: L.A. County Metrics Remain Stable; SCV Cases Total 27,807"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/LA-County-COVID.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID-19 Roundup: L.A. County Metrics Remain Stable; SCV Cases Total 27,807" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/countys-military-veterans-affairs-department-partners-with-carry-the-load/" title="County&#8217;s Military &#038; Veterans Affairs Department Partners with Carry the Load">County&#8217;s Military &#038; Veterans Affairs Department Partners with Carry the Load 			</a>
	 	</div>
		<div class="bodycopy">The County of Los Angeles Department of Military and Veterans Affairs and Higher Ground Los Angeles are teaming up with Carry The Load, a nonprofit organization that originated to restore the true meaning of Memorial Day and now honors fallen service members, first responders, and their families.</div>
				<a href="https://scvnews.com/countys-military-veterans-affairs-department-partners-with-carry-the-load/" rel="bookmark" title="County&#8217;s Military &#038; Veterans Affairs Department Partners with Carry the Load"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Carry-the-Load-.jpeg&amp;w=142&amp;zc=1" alt="County&#8217;s Military &#038; Veterans Affairs Department Partners with Carry the Load" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/barger-looks-to-federal-agencies-to-curb-rise-in-illegal-fireworks/" title="Barger Looks to Federal Agencies to Curb Rise in Illegal Fireworks">Barger Looks to Federal Agencies to Curb Rise in Illegal Fireworks 			</a>
	 	</div>
		<div class="bodycopy">In response to an influx of illegal and increasingly dangerous fireworks, Los Angeles County Supervisor Kathryn Barger sent letters to federal law enforcement agencies to ask for their help and collaboration to stop this alarming trend.</div>
				<a href="https://scvnews.com/barger-looks-to-federal-agencies-to-curb-rise-in-illegal-fireworks/" rel="bookmark" title="Barger Looks to Federal Agencies to Curb Rise in Illegal Fireworks"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Barger-Banner.png&amp;w=142&amp;zc=1" alt="Barger Looks to Federal Agencies to Curb Rise in Illegal Fireworks" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/animal-care-control-reminds-pet-owners-to-prepare-for-wildfire-season/" title="Animal Care &#038; Control Reminds Pet Owners to Prepare for Wildfire Season">Animal Care &#038; Control Reminds Pet Owners to Prepare for Wildfire Season 			</a>
	 	</div>
		<div class="bodycopy">With summer and warmer temperatures around the corner, the Los Angeles County Department of Animal Care and Control reminds all pet owners to prepare for wildfire season. </div>
				<a href="https://scvnews.com/animal-care-control-reminds-pet-owners-to-prepare-for-wildfire-season/" rel="bookmark" title="Animal Care &#038; Control Reminds Pet Owners to Prepare for Wildfire Season"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/Rebecca-Dino-and-Lucy-at-DACC-Headquarters.jpg&amp;w=142&amp;zc=1" alt="Animal Care &#038; Control Reminds Pet Owners to Prepare for Wildfire Season" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/june-5-virtual-bubbles-and-bids-auction-benefiting-boys-girls-club-scv/" title="June 5: Virtual Bubbles and Bids Auction Benefiting Boys &#038; Girls Club SCV">June 5: Virtual Bubbles and Bids Auction Benefiting Boys &#038; Girls Club SCV 			</a>
	 	</div>
		<div class="bodycopy">Boys & Girls Club of Santa Clarita Valley invites you to the 49th Annual Benefit Auction, Bubbles and Bids.</div>
				<a href="https://scvnews.com/june-5-virtual-bubbles-and-bids-auction-benefiting-boys-girls-club-scv/" rel="bookmark" title="June 5: Virtual Bubbles and Bids Auction Benefiting Boys &#038; Girls Club SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/Boys-and-Girls-Club-Bubbles-and-Bids.jpeg&amp;w=142&amp;zc=1" alt="June 5: Virtual Bubbles and Bids Auction Benefiting Boys &#038; Girls Club SCV" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/barger-recognizes-two-santa-clarita-valley-deputies/" title="Barger Recognizes Two Santa Clarita Valley Deputies">Barger Recognizes Two Santa Clarita Valley Deputies 			</a>
	 	</div>
		<div class="bodycopy">Two deputies that work closely with the Santa Clarita Valley community were recognized by Los Angeles County Supervisor Kathryn Barger during a ceremony at the SCV Sheriff’s Station on Monday.  </div>
				<a href="https://scvnews.com/barger-recognizes-two-santa-clarita-valley-deputies/" rel="bookmark" title="Barger Recognizes Two Santa Clarita Valley Deputies"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/051021_FOLEY_BB_05-1536x1024-1.jpeg&amp;w=142&amp;zc=1" alt="Barger Recognizes Two Santa Clarita Valley Deputies" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/one-suspect-taken-into-custody-for-reportedly-shooting-deputies-with-pellet-gun/" title="One Suspect Taken Into Custody for Reportedly Shooting Deputies With Pellet Gun">One Suspect Taken Into Custody for Reportedly Shooting Deputies With Pellet Gun 			</a>
	 	</div>
		<div class="bodycopy">One person has been taken into custody on suspicion of firing upon sheriff’s deputies with a pellet gun in Canyon Country on Monday.  
</div>
				<a href="https://scvnews.com/one-suspect-taken-into-custody-for-reportedly-shooting-deputies-with-pellet-gun/" rel="bookmark" title="One Suspect Taken Into Custody for Reportedly Shooting Deputies With Pellet Gun"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/05/051021_PELLETS_BB_03-1536x1005-1.jpeg&amp;w=142&amp;zc=1" alt="One Suspect Taken Into Custody for Reportedly Shooting Deputies With Pellet Gun" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

 
		
</div>

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/mayor-taking-human-relations-roundtable-criticisms-very-seriously\/":214897};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.7.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202119#ver=202119' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'26031571',post:'214897',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '214897' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
