

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s." />
	<link rel="canonical" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Romantic Comedy &#039;Beau Jest&#039; Opens at Canyon Theatre Guild - SCVNews.com" />
	<meta property="og:description" content="Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s." />
	<meta property="og:url" content="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2022-09-24T00:19:26+00:00" />
	<meta property="article:modified_time" content="2022-09-25T03:45:22+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Press Release" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Release" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#article","isPartOf":{"@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/"},"author":{"name":"Press Release","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2"},"headline":"Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild","datePublished":"2022-09-24T00:19:26+00:00","dateModified":"2022-09-25T03:45:22+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/"},"wordCount":239,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&ssl=1","keywords":["Beau Jest","Canyon Theatre Guild","Laurie Morgan","Old Town Newhall","scv entertainment","SCV Theatre Groups"],"articleSection":["_ENTERTAINMENT","Entertainment","SCV Nonprofit News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#respond"]}]},{"@type":"WebPage","@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/","url":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/","name":"Romantic Comedy 'Beau Jest' Opens at Canyon Theatre Guild - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#primaryimage"},"image":{"@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&ssl=1","datePublished":"2022-09-24T00:19:26+00:00","dateModified":"2022-09-25T03:45:22+00:00","description":"Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s.","breadcrumb":{"@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#primaryimage","url":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&ssl=1","contentUrl":"https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&ssl=1","width":900,"height":675,"caption":"Photo credit Canyon Theatre Guild."},{"@type":"BreadcrumbList","@id":"https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild"}]},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://www.facebook.com/scvtv","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/#/schema/logo/image/","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/cf86c4093a1b5cb0fa821fa256af9fe2","name":"Press Release","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scvnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e6b96719adace58c084eada5b060811d?s=96&r=g","caption":"Press Release"},"url":"https://scvnews.com/author/pressrelease/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild Comments Feed" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-forecast-css'  href='https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.7' id='customStockdioJs-js'></script>

<!-- OG: 3.1.7 -->
<meta property="og:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&amp;ssl=1" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="675" /><meta property="og:image:alt" content="Beau Jest" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild" /><meta property="og:url" content="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" /><meta property="og:updated_time" content="2022-09-24T20:45:22-07:00" />
<meta property="article:tag" content="Beau Jest" /><meta property="article:tag" content="Canyon Theatre Guild" /><meta property="article:tag" content="Laurie Morgan" /><meta property="article:tag" content="Old Town Newhall" /><meta property="article:tag" content="scv entertainment" /><meta property="article:tag" content="SCV Theatre Groups" /><meta property="article:published_time" content="2022-09-24T00:19:26+00:00" /><meta property="article:modified_time" content="2022-09-25T03:45:22+00:00" /><meta property="article:section" content="_ENTERTAINMENT" /><meta property="article:section" content="Entertainment" /><meta property="article:section" content="SCV Nonprofit News" /><meta property="article:author:first_name" content="Press" /><meta property="article:author:last_name" content="Release" /><meta property="article:author:username" content="Press Release" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&amp;ssl=1" /><meta property="twitter:image:alt" content="Beau Jest" /><meta property="twitter:title" content="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild" /><meta property="twitter:description" content="Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s." /><meta property="twitter:url" content="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" />
<meta itemprop="image" content="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg?fit=900%2C675&amp;ssl=1" /><meta itemprop="name" content="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild" /><meta itemprop="headline" content="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild" /><meta itemprop="description" content="Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s." /><meta itemprop="datePublished" content="2022-09-24" /><meta itemprop="dateModified" content="2022-09-25T03:45:22+00:00" /><meta itemprop="author" content="Press Release" />
<meta property="profile:first_name" content="Press" /><meta property="profile:last_name" content="Release" /><meta property="profile:username" content="Press Release" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/238577" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-1041' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fromantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fromantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild | 09-23-2022</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
	
</table>
</div>
</div>

<div class="main-body-img2"></div>
<div class="web-body" style="width:978px;margin:0 auto;">

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
	
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:578px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly clear' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/34.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly clear<br />82&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">September 25		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1970</strong> - Lagasse family helps save Mentryville buildings as Newhall and Malibu brush fires erupt &amp; join into worst fire in SoCal history. Twelve fires over 10 days burn 525,000 acres, kill 13 people and destroy approx. 1,500 structures. [<a href="https://scvhistory.com/gif/galleries/fire092570/">story</a>]<br />
<a href="https://scvhistory.com/gif/galleries/fire092570/">
<img src ="https://scvhistory.com/gif/lw7003at.jpg" alt="Clampitt fire" style="margin-top:6px;width:110px;border:0;">
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:100%;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" rel="bookmark" title="Permanent Link to Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild">Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/pressrelease/" title="Posts by Press Release" rel="author">Press Release</a> | Friday, Sep 23, 2022 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg"><img  alt="Beau Jest" width="556" height="417"  data-src="https://scvnews.com/wp-content/uploads/2022/09/Beau-Jest-556x417.jpeg" class="size-large wp-image-238578 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2022/09/Beau-Jest-556x417.jpeg" alt="Beau Jest" width="556" height="417" class="size-large wp-image-238578" /></noscript></a><div class="wp-caption">Photo credit Canyon Theatre Guild.</div>
<p><br>		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px; height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img   alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&amp;text=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&amp;text=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&t=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&t=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&title=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&title=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&title=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/&title=Romantic%20Comedy%20&#8216;Beau%20Jest&#8217;%20Opens%20at%20Canyon%20Theatre%20Guild" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>


	<div class="postbody">
	  	<p>Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s. She has worked as an actress in both film and television series. In the late 90s, she began directing and performing in a multitude of productions with the Canyon Theatre Guild. This talent for live performance is completed by her passion for the visual arts. Her paintings have been displayed is several venues throughout Santa Clarita.</p>
<p>Morgan continues her legacy with James Sherman’s Beau Jest. It tells the story of Sarah Goldman, who is fed up with her interfering mother disapproving of her boyfriend and trying to match- make her with other men. She pretends to break up with him, and then makes up a perfect new relationship with a Jewish doctor who meets her parents&#8217; expectations &#8211; but when they insist on meeting him, she has to hire an actor to play the part. The Chicago Tribune calls the script “a light, sweet romantic comedy,” while the Sun Times remarks that it’s “Hilarious and quite moving…blend[ing] farce with a genuine insight.”</p>
<p>Beau Jest will run every weekend until its scheduled closing on Sunday, Oct. 30. Tickets can be reserved online at <a href="http://canyontheatre.org"><strong>canyontheatre.org</strong></a> or by calling the Box Office at (661) 799-2702.</p>
<div id="attachment_238579" style="width: 566px" class="wp-caption alignleft"><a href="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?ssl=1"><img aria-describedby="caption-attachment-238579" data-attachment-id="238579" data-permalink="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/beau-jest-2/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S901U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663792378&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beau Jest 2" data-image-description data-image-caption="&lt;p&gt;Photo credit Canyon Theatre Guild.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=244%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=556%2C417&amp;ssl=1" class="size-large wp-image-238579 jetpack-lazy-image" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&#038;ssl=1" alt="Beau Jest" width="556" height="417" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=244%2C183&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?w=900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-238579" data-attachment-id="238579" data-permalink="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/beau-jest-2/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S901U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663792378&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beau Jest 2" data-image-description="" data-image-caption="&lt;p&gt;Photo credit Canyon Theatre Guild.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=244%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=556%2C417&amp;ssl=1"   alt="Beau Jest" width="556" height="417" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=244%2C183&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?w=900&amp;ssl=1 900w"  data-recalc-dims="1" data-src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-238579 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-238579" data-attachment-id="238579" data-permalink="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/beau-jest-2/" data-orig-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S901U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663792378&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beau Jest 2" data-image-description="" data-image-caption="&lt;p&gt;Photo credit Canyon Theatre Guild.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=244%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?fit=556%2C417&amp;ssl=1" class="size-large wp-image-238579" src="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&#038;ssl=1" alt="Beau Jest" width="556" height="417" srcset="https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=556%2C417&amp;ssl=1 556w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=244%2C183&amp;ssl=1 244w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/scvnews.com/wp-content/uploads/2022/09/Beau-Jest-2.jpeg?w=900&amp;ssl=1 900w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1"  /></noscript></noscript></a><p id="caption-attachment-238579" class="wp-caption-text">Photo credit Canyon Theatre Guild.</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238577" class="share-facebook sd-button share-icon" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238577" class="share-twitter sd-button share-icon" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-238577" class="share-linkedin sd-button share-icon" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-238577" class="share-pinterest sd-button share-icon" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/?share=custom-1352407929" target="_blank" title="Click to share on MySpace" ><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/?share=custom-1352409474" target="_blank" title="Click to share on Delicious" ><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-238577-63311ecd1aef7' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=238577&amp;origin=scvnews.com&amp;obj_id=26031571-238577-63311ecd1aef7' data-name='like-post-frame-26031571-238577-63311ecd1aef7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='238577' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8c1125e50" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="249"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto; display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->



	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">ARTS &amp; ENTERTAINMENT LINKS</div></div>

	<div class="archivecol3" style="margin:0px;width:268px;padding:0px;">

<!-- ORGANIZATION ICONS -->

	<table style="width:268px;">
	<tr>
	<td style="margin:0 auto; display:block; text-align:center;border:0;width:236px;">

<table>

<tr>
<td style="border-bottom:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="http://scvsoundcheck.com/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/soundcheck75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/soundcheck75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-bottom:1px dotted #999; border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://scvtv.com/category/community/foodie/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/fmf75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/fmf75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-bottom:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="http://oldtownnewhall.com/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-senses75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-senses75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>
</tr>


<tr>
<td style="vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://www.canyontheatre.org/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-ctg75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-ctg75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="border-left:1px dotted #999; border-right:1px dotted #999;vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://scvtv.com/html/scvmovies-current.html" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-scvmovies75x75.png" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-scvmovies75x75.png" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>

<td style="vertical-align:top;width:33.33%;">
<div class="archivelinks">
<a href="https://www.santaclaritaartists.org/" target="new_window">
<img   alt="" style="width:75px; height:75px;" data-src="https://scvnews.com/wp-content/scvnews-content/ent-scaa75x75.jpg" class="nshadow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="nshadow" src="https://scvnews.com/wp-content/scvnews-content/ent-scaa75x75.jpg" alt="" style="width:75px; height:75px;"></noscript>
</a>
</div>
</td>
</tr>

</table>

</td></tr></table>

	</div>	</div>

	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">ARTS &amp; ENTERTAINMENT NEWS</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=385">
			&gt; ARTS &amp; ENTERTAINMENT NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" title="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild">Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild</a></h3>
 									<a href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" rel="bookmark" title="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg&amp;w=60&amp;zc=1" alt="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Sep 23, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" title="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/winners-of-2022-student-academy-awards-announced/" title="Winners of 2022 Student Academy Awards Announced">Winners of 2022 Student Academy Awards Announced</a></h3>
 									<a href="https://scvnews.com/winners-of-2022-student-academy-awards-announced/" rel="bookmark" title="Winners of 2022 Student Academy Awards Announced"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Academy-of-Motion-Picture-Arts-and-Science.jpeg&amp;w=60&amp;zc=1" alt="Winners of 2022 Student Academy Awards Announced" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Sep 23, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The Academy of Motion Picture Arts and Sciences has voted 14 students as winners of the 49th Student Academy Awards competition.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/winners-of-2022-student-academy-awards-announced/" title="Winners of 2022 Student Academy Awards Announced">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/oct-15-sidewalk-poetry-dedication-in-old-town-newhall/" title="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall">Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall</a></h3>
 									<a href="https://scvnews.com/oct-15-sidewalk-poetry-dedication-in-old-town-newhall/" rel="bookmark" title="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Sidewalk-Poetry-banner.jpg&amp;w=60&amp;zc=1" alt="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Sep 22, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The city of Santa Clarita is inviting the community to attend the Sidewalk Poetry Reading Dedication at The MAIN, located at 24266 Main Street in Old Town Newhall, on Saturday, Oct. 15, at 11 a.m.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/oct-15-sidewalk-poetry-dedication-in-old-town-newhall/" title="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/sept-23-canyon-theatre-guild-opens-southern-fried-funeral/" title="Sept. 23: Canyon Theatre Guild Opens &#8216;Southern Fried Funeral&#8217;">Sept. 23: Canyon Theatre Guild Opens &#8216;Southern Fried Funeral&#8217;</a></h3>
 									<a href="https://scvnews.com/sept-23-canyon-theatre-guild-opens-southern-fried-funeral/" rel="bookmark" title="Sept. 23: Canyon Theatre Guild Opens &#8216;Southern Fried Funeral&#8217;"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/CTG-Family-Fried-Funeral.jpeg&amp;w=60&amp;zc=1" alt="Sept. 23: Canyon Theatre Guild Opens &#8216;Southern Fried Funeral&#8217;" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Sep 21, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The family comedy "Southern Fried Funeral" is opening this weekend at Canyon Theatre Guild.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/sept-23-canyon-theatre-guild-opens-southern-fried-funeral/" title="Sept. 23: Canyon Theatre Guild Opens &#8216;Southern Fried Funeral&#8217;">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/sept-22-soundcheck-presents-performances-from-dev-elephant-mr-max/" title="Sept. 22: Soundcheck Presents Performances from Mr. Max, Dev Elephant">Sept. 22: Soundcheck Presents Performances from Mr. Max, Dev Elephant</a></h3>
 									<a href="https://scvnews.com/sept-22-soundcheck-presents-performances-from-dev-elephant-mr-max/" rel="bookmark" title="Sept. 22: Soundcheck Presents Performances from Mr. Max, Dev Elephant"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/soundcheck_s4ep5_coverphoto.png&amp;w=60&amp;zc=1" alt="Sept. 22: Soundcheck Presents Performances from Mr. Max, Dev Elephant" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Sep 21, 2022 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
					<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/sept-22-soundcheck-presents-performances-from-dev-elephant-mr-max/" title="Sept. 22: Soundcheck Presents Performances from Mr. Max, Dev Elephant">FULL STORY...</a>
		</div>
		</div>

      
	
</div>

	</div>

	<div class="articleothers">
		<script>
				show_banners('adsevents');
			</script>
	</div>


	
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-25/" title="Today in SCV History (Sept. 25)">Today in SCV History (Sept. 25) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1970</strong> - Lagasse family helps save Mentryville buildings as Newhall and Malibu brush fires erupt &amp; join into worst fire in SoCal history. Twelve fires over 10 days burn 525,000 acres, kill 13 people and destroy approx. 1,500 structures. [<a href="https://scvhistory.com/gif/galleries/fire092570/">story</a>]<br />
<a href="https://scvhistory.com/gif/galleries/fire092570/">
<img src ="https://scvhistory.com/gif/lw7003at.jpg" alt="Clampitt fire" style="margin-top:6px;width:110px;border:0;">
</a></div>
			</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-24/" title="Today in SCV History (Sept. 24)">Today in SCV History (Sept. 24) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1855</strong> - Sanford &amp; Cyrus Lyon establish Lyon's Station (for stagecoaches) near today's Sierra Hwy &amp; Newhall Ave [<a href="https://scvhistory.com/scvhistory/signal/reynolds/part25.html" target="_blank">story</a>]<br />
<a href="https://scvhistory.com/scvhistory/signal/reynolds/part25.html" target="_blank">
<img  alt="Sanford Lyon" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/ap1334t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap1334t.jpg" alt="Sanford Lyon" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" title="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild">Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild 			</a>
	 	</div>
		<div class="bodycopy">Director Laurie Morgan is no stranger to the SCV artistic scene, having been active as a singer, actress, and director since the 1970s.</div>
				<a href="https://scvnews.com/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild/" rel="bookmark" title="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Beau-Jest.jpeg&amp;w=142&amp;zc=1" alt="Romantic Comedy &#8216;Beau Jest&#8217; Opens at Canyon Theatre Guild" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/winners-of-2022-student-academy-awards-announced/" title="Winners of 2022 Student Academy Awards Announced">Winners of 2022 Student Academy Awards Announced 			</a>
	 	</div>
		<div class="bodycopy">The Academy of Motion Picture Arts and Sciences has voted 14 students as winners of the 49th Student Academy Awards competition.</div>
				<a href="https://scvnews.com/winners-of-2022-student-academy-awards-announced/" rel="bookmark" title="Winners of 2022 Student Academy Awards Announced"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Academy-of-Motion-Picture-Arts-and-Science.jpeg&amp;w=142&amp;zc=1" alt="Winners of 2022 Student Academy Awards Announced" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/sept-27-city-council-regular-meeting/" title="Sept. 27: City Council Regular Meeting">Sept. 27: City Council Regular Meeting 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council will hold its regular meeting Tuesday, Sept. 27, beginning with a special meeting/closed session at 5:30 p.m., followed immediately by open session at 6 p.m.</div>
				<a href="https://scvnews.com/sept-27-city-council-regular-meeting/" rel="bookmark" title="Sept. 27: City Council Regular Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/scv-city-hall-scaled.jpeg&amp;w=142&amp;zc=1" alt="Sept. 27: City Council Regular Meeting" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-names-shimoji-littleberry-athletes-of-the-week/" title="COC Names Shimoji, Littleberry Athletes of the Week">COC Names Shimoji, Littleberry Athletes of the Week 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons student-athletes Motoko Shimoji (women's golf) and Joshua Littleberry (football) have been named the COC Athletic Department's Women's & Men's Student-Athletes of the Week for the period running Sept. 12-17.</div>
				<a href="https://scvnews.com/coc-names-shimoji-littleberry-athletes-of-the-week/" rel="bookmark" title="COC Names Shimoji, Littleberry Athletes of the Week"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/COC-Athlets-of-the-Week.jpg&amp;w=142&amp;zc=1" alt="COC Names Shimoji, Littleberry Athletes of the Week" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/matadors-add-coach-devin-elizondo-to-track-cross-country-programs/" title="Matadors Add Devin Elizondo, Joseph Blue to Track, Cross Country Programs">Matadors Add Devin Elizondo, Joseph Blue to Track, Cross Country Programs 			</a>
	 	</div>
		<div class="bodycopy">California State University, Northridge head men's and women's track and field and cross country coach Justin Johnson has announced the addition of Devin Elizondo to the Matadors' coaching staff.</div>
				<a href="https://scvnews.com/matadors-add-coach-devin-elizondo-to-track-cross-country-programs/" rel="bookmark" title="Matadors Add Devin Elizondo, Joseph Blue to Track, Cross Country Programs"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/New-CSUN-Coaches.jpg&amp;w=142&amp;zc=1" alt="Matadors Add Devin Elizondo, Joseph Blue to Track, Cross Country Programs" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/coc-business-alliance-honors-lief-labs-ceo-during-hispanic-heritage-month/" title="COC Business Alliance Honors Lief Labs CEO During Hispanic Heritage Month">COC Business Alliance Honors Lief Labs CEO During Hispanic Heritage Month 			</a>
	 	</div>
		<div class="bodycopy">Valencia-based Lief Labs, a premier formulation and product development innovator and manufacturer of dietary supplements, is pleased to announce that Lief’s CEO & Founder, Adel Villalobos, was honored by the College of the Canyons Business Alliance among specially selected local Hispanic business owners, leaders, and entrepreneurs who have inspired others to pursue their dreams in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/coc-business-alliance-honors-lief-labs-ceo-during-hispanic-heritage-month/" rel="bookmark" title="COC Business Alliance Honors Lief Labs CEO During Hispanic Heritage Month"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Lief-Labs_COC-Business-Alliance-PHOTO-1-e1663962415694.jpeg&amp;w=142&amp;zc=1" alt="COC Business Alliance Honors Lief Labs CEO During Hispanic Heritage Month" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-12-boys-girls-club-scv-celebrating-30-years/" title="Oct. 12: Boys &#038; Girls Club SCV Celebrating 30 Years">Oct. 12: Boys &#038; Girls Club SCV Celebrating 30 Years 			</a>
	 	</div>
		<div class="bodycopy">Boys & Girls Club of Santa Clarita Valley announces the 30-year celebration of the James T. Ventress Clubhouse in Newhall Park on Wednesday, Oct. 12, at 8 a.m.</div>
				<a href="https://scvnews.com/oct-12-boys-girls-club-scv-celebrating-30-years/" rel="bookmark" title="Oct. 12: Boys &#038; Girls Club SCV Celebrating 30 Years"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Boys-and-Girls-Club.jpeg&amp;w=142&amp;zc=1" alt="Oct. 12: Boys &#038; Girls Club SCV Celebrating 30 Years" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-launches-veteran-suicide-review-team/" title="L.A. County Launches Veteran Suicide Review Team">L.A. County Launches Veteran Suicide Review Team 			</a>
	 	</div>
		<div class="bodycopy">On Thursday, Sept. 29, Los Angeles County will officially launch the Veteran Suicide Review Team, a collaborative between the city of Los Angeles, County, federal and private agencies to reduce veteran suicide in L.A. County.</div>
				<a href="https://scvnews.com/l-a-county-launches-veteran-suicide-review-team/" rel="bookmark" title="L.A. County Launches Veteran Suicide Review Team"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/LA-County-Veterans.jpg&amp;w=142&amp;zc=1" alt="L.A. County Launches Veteran Suicide Review Team" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/parents-invited-to-virtual-town-hall-with-state-schools-chief/" title="Parents Invited to Virtual Town Hall with State Schools Chief">Parents Invited to Virtual Town Hall with State Schools Chief 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO — State Superintendent of Public Instruction Tony Thurmond will host a virtual Back-to-School Parent Town Hall on Wednesday, Sept. 28, at 6 p.m.</div>
				<a href="https://scvnews.com/parents-invited-to-virtual-town-hall-with-state-schools-chief/" rel="bookmark" title="Parents Invited to Virtual Town Hall with State Schools Chief"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Virtual-Town-Hall-on-Education.jpeg&amp;w=142&amp;zc=1" alt="Parents Invited to Virtual Town Hall with State Schools Chief" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-cdc-report-similar-critical-inequalities-in-maternal-deaths/" title="L.A. County, CDC Report Similar, Critical Inequalities in Maternal Deaths">L.A. County, CDC Report Similar, Critical Inequalities in Maternal Deaths 			</a>
	 	</div>
		<div class="bodycopy">A Centers for Disease Control report published on Monday, Sept. 19 used U.S. data from 2017-2019 to highlight striking inequality in maternal deaths.</div>
				<a href="https://scvnews.com/l-a-county-cdc-report-similar-critical-inequalities-in-maternal-deaths/" rel="bookmark" title="L.A. County, CDC Report Similar, Critical Inequalities in Maternal Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Maternal-Health.jpg&amp;w=142&amp;zc=1" alt="L.A. County, CDC Report Similar, Critical Inequalities in Maternal Deaths" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/friday-covid-roundup-34-new-scv-cases-no-additional-deaths/" title="Friday COVID Roundup: 34 New SCV Cases; No Additional Deaths">Friday COVID Roundup: 34 New SCV Cases; No Additional Deaths 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Friday no new deaths and 34 new cases in the Santa Clarita Valley, with a total of 13 deaths and 1,641 new cases countywide.</div>
				<a href="https://scvnews.com/friday-covid-roundup-34-new-scv-cases-no-additional-deaths/" rel="bookmark" title="Friday COVID Roundup: 34 New SCV Cases; No Additional Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/05/Covid-virus.jpg&amp;w=142&amp;zc=1" alt="Friday COVID Roundup: 34 New SCV Cases; No Additional Deaths" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/school-leaders-warned-of-new-rainbow-fentanyl-trend/" title="School Leaders Warned of New, &#8216;Rainbow Fentanyl&#8217; Trend">School Leaders Warned of New, &#8216;Rainbow Fentanyl&#8217; Trend 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO – The California Department of Public Health this week warned school leaders about a new and concerning “rainbow fentanyl” drug that may interest youth.</div>
				<a href="https://scvnews.com/school-leaders-warned-of-new-rainbow-fentanyl-trend/" rel="bookmark" title="School Leaders Warned of New, &#8216;Rainbow Fentanyl&#8217; Trend"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Rainbow-Fentanyl-copy.jpg&amp;w=142&amp;zc=1" alt="School Leaders Warned of New, &#8216;Rainbow Fentanyl&#8217; Trend" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/defense-department-announces-new-diversity-inclusion-committee/" title="Defense Department Announces New Diversity, Inclusion Committee">Defense Department Announces New Diversity, Inclusion Committee 			</a>
	 	</div>
		<div class="bodycopy">Secretary of Defense Lloyd J. Austin III has appointed General (Ret.) Lester Lyles to serve as the Chair of the Defense Advisory Committee on Diversity and Inclusion (DACODAI). Lyles is a seasoned organizational leader and US Air Force veteran, with over two decades of executive-level leadership to corporate and STEM-related national boards.</div>
				<a href="https://scvnews.com/defense-department-announces-new-diversity-inclusion-committee/" rel="bookmark" title="Defense Department Announces New Diversity, Inclusion Committee"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/General-Lester-L.-Lyles-e1663981224748.jpeg&amp;w=142&amp;zc=1" alt="Defense Department Announces New Diversity, Inclusion Committee" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-23/" title="Today in SCV History (Sept. 23)">Today in SCV History (Sept. 23) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1948</strong> - Agua Dulce Women's Club organized [<a href="https://scvhistory.com/scvhistory/timeline.htm" target="_blank">timeline</a>]<br />
<a href="https://scvhistory.com/scvhistory/timeline.htm" target="_blank">
<img  alt="Women's Club" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/adwomensclub092014.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/adwomensclub092014.jpg" alt="Women's Club" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-8-santa-clarita-elks-lodge-hosting-veterans-first-responders-appreciation-day/" title="Oct. 8: Santa Clarita Elks Lodge Hosting Veterans, First Responders Appreciation Day">Oct. 8: Santa Clarita Elks Lodge Hosting Veterans, First Responders Appreciation Day 			</a>
	 	</div>
		<div class="bodycopy">Join in expressing your gratitude for our veterans and first responders at the free Veterans and First Responders Appreciation Day, sponsored by the Santa Clarita Elks Lodge 2379 and Los Angeles County Chapter, Marines and Corpsmen Association on Saturday, Oct. 8, from 9 a.m. - 3 p.m.</div>
				<a href="https://scvnews.com/oct-8-santa-clarita-elks-lodge-hosting-veterans-first-responders-appreciation-day/" rel="bookmark" title="Oct. 8: Santa Clarita Elks Lodge Hosting Veterans, First Responders Appreciation Day"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Elks-Lodge.jpeg&amp;w=142&amp;zc=1" alt="Oct. 8: Santa Clarita Elks Lodge Hosting Veterans, First Responders Appreciation Day" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lady-mustangs-volleyball-earn-first-gsac-win/" title="Lady Mustangs Volleyball Earn First GSAC Win">Lady Mustangs Volleyball Earn First GSAC Win 			</a>
	 	</div>
		<div class="bodycopy">The Lady Mustangs jumped out to a fast start winning the first two sets before taking care of the Arizona Christian Firestorm 3-1 on the road in Glendale, Ariz., Saturday to get their first conference win of the season.</div>
				<a href="https://scvnews.com/lady-mustangs-volleyball-earn-first-gsac-win/" rel="bookmark" title="Lady Mustangs Volleyball Earn First GSAC Win"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Lady-Mustangs-1.jpeg&amp;w=142&amp;zc=1" alt="Lady Mustangs Volleyball Earn First GSAC Win" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-1-free-home-buyers-seminar-at-canyon-country-community-center/" title="Oct. 1: Free Home Buyers Seminar at Canyon Country Community Center">Oct. 1: Free Home Buyers Seminar at Canyon Country Community Center 			</a>
	 	</div>
		<div class="bodycopy">Join realtor Tiffany Shields for her <strong>free</strong> home buyers seminar which will be held on Saturday, Oct. 1, from 12 p.m. - 2 p.m., at the Canyon Country Community Center.</div>
				<a href="https://scvnews.com/oct-1-free-home-buyers-seminar-at-canyon-country-community-center/" rel="bookmark" title="Oct. 1: Free Home Buyers Seminar at Canyon Country Community Center"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Homes.jpg&amp;w=142&amp;zc=1" alt="Oct. 1: Free Home Buyers Seminar at Canyon Country Community Center" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-announces-2022-hiking-challenge/" title="City Announces 2022 Hiking Challenge">City Announces 2022 Hiking Challenge 			</a>
	 	</div>
		<div class="bodycopy"></div>
				<a href="https://scvnews.com/city-announces-2022-hiking-challenge/" rel="bookmark" title="City Announces 2022 Hiking Challenge"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Hiking-Challenge-Release.jpeg&amp;w=142&amp;zc=1" alt="City Announces 2022 Hiking Challenge" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-23-newhall-community-center-hosting-marketplace/" title="Oct. 23: Newhall Community Center Hosting Marketplace">Oct. 23: Newhall Community Center Hosting Marketplace 			</a>
	 	</div>
		<div class="bodycopy">The Newhall Community Center will host a Marketplace Sunday, Oct. 23, from 10 a.m.- 4 p.m., at 22421 Market Street in Newhall. </div>
				<a href="https://scvnews.com/oct-23-newhall-community-center-hosting-marketplace/" rel="bookmark" title="Oct. 23: Newhall Community Center Hosting Marketplace"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Newhall-marketplace-banner.jpg&amp;w=142&amp;zc=1" alt="Oct. 23: Newhall Community Center Hosting Marketplace" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/oct-15-sidewalk-poetry-dedication-in-old-town-newhall/" title="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall">Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall 			</a>
	 	</div>
		<div class="bodycopy">The city of Santa Clarita is inviting the community to attend the Sidewalk Poetry Reading Dedication at The MAIN, located at 24266 Main Street in Old Town Newhall, on Saturday, Oct. 15, at 11 a.m.</div>
				<a href="https://scvnews.com/oct-15-sidewalk-poetry-dedication-in-old-town-newhall/" rel="bookmark" title="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/09/Sidewalk-Poetry-banner.jpg&amp;w=142&amp;zc=1" alt="Oct. 15: Sidewalk Poetry Dedication in Old Town Newhall" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/thursday-covid-roundup-41-new-scv-cases-no-additional-deaths/" title="Thursday COVID Roundup: 41 New SCV Cases; No Additional Deaths">Thursday COVID Roundup: 41 New SCV Cases; No Additional Deaths 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed Thursday no new deaths and 41 new cases in the Santa Clarita Valley, with a total of 12 deaths and 1,666 new cases countywide.</div>
				<a href="https://scvnews.com/thursday-covid-roundup-41-new-scv-cases-no-additional-deaths/" rel="bookmark" title="Thursday COVID Roundup: 41 New SCV Cases; No Additional Deaths"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2022/05/Covid-virus.jpg&amp;w=142&amp;zc=1" alt="Thursday COVID Roundup: 41 New SCV Cases; No Additional Deaths" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-sept-22/" title="Today in SCV History (Sept. 22)">Today in SCV History (Sept. 22) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1923</strong> - Newhall Chamber of Commerce organizes community cleanup day [<a href="https://scvhistory.com/scvhistory/gl2101.htm" target="_blank">story</a>]<br />
<a href="https://scvhistory.com/scvhistory/gl2101.htm" target="_blank">
<img  alt="cleanup day" style="margin:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/gl2101t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/gl2101t.jpg" alt="cleanup day" style="margin:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->
 
		
</div>

<a rel="nofollow" style="display:none" href="https://scvnews.com/?blackhole=f875a6cbd8" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/romantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild\/":238577};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/scvnews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"eafdc3f4de","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fromantic-comedy-beau-jest-opens-saturday-at-canyon-theatre-guild%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658865693' id='akismet-frontend-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=6.0.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202239#ver=202239' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'26031571',post:'238577',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '238577' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 
