

	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order - SCVNews.com" />
	<meta property="og:description" content="Santa Clarita officials announced Tuesday this year’s city-run fireworks show has been canceled to comply with Los Angeles County’s latest modified order prohibiting pyrotechnics displays through the Fourth of July weekend, despite seeking an exception" />
	<meta property="og:url" content="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2020-07-01T02:52:38+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg?fit=1320%2C879&#038;ssl=1" />
	<meta property="og:image:width" content="1320" />
	<meta property="og:image:height" content="879" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg?fit=1320%2C879&ssl=1","width":1320,"height":879,"caption":"Residents enjoy the fireworks show from the Westfield Valencia Town Center. Dan Watson/ The Signal"},{"@type":"WebPage","@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#webpage","url":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/","name":"Santa Clarita\u2019s Fireworks Display Canceled After L.A. County Modified Order - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#primaryimage"},"datePublished":"2020-07-01T02:52:38+00:00","dateModified":"2020-07-01T02:52:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/"]}]},{"@type":"NewsArticle","@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#article","isPartOf":{"@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/f95a368bf9a0e250c427a71e34b0b1bf"},"headline":"Santa Clarita\u2019s Fireworks Display Canceled After L.A. County Modified Order","datePublished":"2020-07-01T02:52:38+00:00","dateModified":"2020-07-01T02:52:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#webpage"},"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#primaryimage"},"keywords":"2020 fireworks show,fireworks","articleSection":"_NEWS,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://scvnews.com/#organization"}},{"@type":["Person"],"@id":"https://scvnews.com/#/schema/person/f95a368bf9a0e250c427a71e34b0b1bf","name":"Tammy Murga | The Signal","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/45a9faeb8ec5379f2c8a81011db17998?s=96&r=g","caption":"Tammy Murga | The Signal"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order Comments Feed" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.8.2'></script>
<!-- OG: 2.8.4 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg?fit=1320%2C879&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg?fit=1320%2C879&amp;ssl=1" /><meta property="og:image:width" content="1320" /><meta property="og:image:height" content="879" /><meta property="og:image:alt" content="Residents enjoy the fireworks show from the Westfield Valencia Town Center. Dan Watson/ The Signal" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Santa Clarita officials announced Tuesday this year’s city-run fireworks show has been canceled to comply with Los Angeles County’s latest modified order prohibiting pyrotechnics displays through the Fourth of July weekend, despite seeking an exception" /><meta property="og:type" content="blog" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order" /><meta property="og:url" content="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" /><meta property="og:updated_time" content="2020-06-30T19:52:38-07:00" /><meta property="article:tag" content="2020 fireworks show" /><meta property="article:tag" content="fireworks" /><meta property="article:published_time" content="2020-06-30T19:52:38-07:00" /><meta property="article:modified_time" content="2020-06-30T19:52:38-07:00" /><meta property="article:author" content="https://scvnews.com/author/tammy-murga/" /><meta property="article:section" content="_NEWS" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order" /><meta property="twitter:description" content="Santa Clarita officials announced Tuesday this year’s city-run fireworks show has been canceled to comply with Los Angeles County’s latest modified order prohibiting pyrotechnics displays through the Fourth of July weekend, despite seeking an exception" /><meta property="twitter:url" content="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg?fit=1320%2C879&amp;ssl=1" /><meta property="profile:first_name" content="Tammy Murga" /><meta property="profile:last_name" content="| The Signal" /><meta property="profile:username" content="Tammy Murga | The Signal" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://scvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-PKe' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fsanta-claritas-fireworks-display-canceled-after-l-a-county-modified-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fsanta-claritas-fireworks-display-canceled-after-l-a-county-modified-order%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>

	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order | 06-30-2020</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical-align:top;"></td>
<td style="width:568px;vertical-align:top;"></td>
<td style="width:268px;vertical-align:top;"></td>

</tr><tr>

<td class="posttd1" style="vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:130px;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:130px;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Clear' width='64' height='40' data-src="https://scvnews.com/wp-content/plugins/wp-forecast/icons/33.gif" class="wp-forecast-curr-left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br/>72&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>
	<div class="sectiona" style="width:130px;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>


	<div class="sectiona" style="width:130px;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">June 30		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1943</strong> - Army Air Force pilot Loncie L. Tucker, on training run, dies when his P-38 fighter crashes at Wayside Honor Rancho (later Pitchess Detention Center) in Castaic [<a href="https://scvhistory.com/scvhistory/loncieltucker063043.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/loncieltucker063043.htm" target="_blank">
<img  alt="Loncie Tucker" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/loncieltucker1t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Loncie Tucker" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/loncieltucker1t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/loncieltucker1t.jpg" alt="Loncie Tucker" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:130px;"></div>
	
	
<hr style="width:130px;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:130px;">

</td>






<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" rel="bookmark" title="Permanent Link to Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order">Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/tammy-murga/" title="Posts by Tammy Murga &#124; The Signal" rel="author">Tammy Murga &#124; The Signal</a> | Tuesday, Jun 30, 2020 	  	</div>

		<div class="blipimage">
			<a href="https://scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg"><img  alt="" width="556" data-src="https://scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1-556x370.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1-556x370.jpg" alt="" width="556" /></noscript></a> Residents enjoy the fireworks show from the Westfield Valencia Town Center. Dan Watson/ The Signal		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

				  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&amp;text=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&amp;text=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&t=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&t=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&title=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&title=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&title=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/&title=Santa%20Clarita’s%20Fireworks%20Display%20Canceled%20After%20L.A.%20County%20Modified%20Order" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->
	<div class="postbody">
	  	<div class="pf-content"><p>Santa Clarita officials announced Tuesday this year’s city-run fireworks show has been canceled to comply with Los Angeles County’s latest modified order prohibiting pyrotechnics displays through the Fourth of July weekend, despite seeking an exception. </p>
<p>The county’s ban aims to prevent crowds from gathering, following recent reports from the county’s Department of Public Health of alarming trends of COVID-19 community spread over the past days, with Sunday seeing the single largest, one-day case count of 2,903 new cases. The total had surpassed 100,000 cases by Monday. </p>
<p>“Most people would say the Fourth of July is the most celebrated community holiday in Santa Clarita and it has been for generations,” Mayor Cameron Smyth said Tuesday via a phone interview. “But we are living in unprecedented times. As disappointing as it is to not have the parade, the fireworks show or other activities, we recognize that in order to get back for next year, we have to make some tough decisions this year.” </p>
<p>Upon hearing about canceling all fireworks shows, Smyth said Monday that Public Health did not warn the city in advance about its planned show, which was set to start around 9 p.m. on July 4 with measures in place to prevent spectators from gathering at its annual location at the Westfield Valencia Town Center. Those steps included closing the mall perimeters and parking lot and encouraging residents to watch the show from a livestream or their vehicles. </p>
<p>“We had hoped that if the Health Department had reviewed our protocols prior to the announcement they may have made that exception, given the plans we had in place to prevent any large gatherings around the Town Center,” said Smyth. </p>
<p>The mayor has reiterated that moving forward with the city’s show this year also aimed to deter residents from igniting fireworks at home, which is illegal in Santa Clarita and increases the potential for wildfires. </p>
<p>The county did not immediately respond to requests for comment on Tuesday. </p>
<p>Santa Clarita’s traditional Fourth of July parade, which typically sees about 20,000 people gathered in Old Town Newhall each summer, and later that night, for its annual fireworks show, was also canceled earlier this month due to the coronavirus pandemic. Instead, the city has rolled out with a miniature version of the parade, where residents are encouraged to design and build a small parade float and submit photos for float entries. Winners are set to be announced on Friday. </p>
<p>Public Health’s modified order also directs that county beaches, including piers, public beach parking lots and bike paths that traverse the sanded portions of beaches temporarily close from 12:01 a.m. Friday through 5 a.m. Monday, July 6, for the same effort to prevent people from gathering amid an ongoing pandemic. </p>
<p>“Closing the beaches and prohibiting fireworks displays during this important summer holiday weekend was an incredibly difficult decision to make, but it’s the responsible decision to protect public health and protect our residents from a deadly virus,” Public Health Director Barbara Ferrer said in a prepared statement Monday. “The Fourth of July holiday weekend typically means large crowds and gatherings to celebrate, a recipe for increased transmission of COVID-19.”</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-198910" class="share-facebook sd-button share-icon" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-198910" class="share-twitter sd-button share-icon" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-198910" class="share-linkedin sd-button share-icon" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-198910" class="share-pinterest sd-button share-icon" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-198910-5efc08ff64505' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=198910&amp;origin=scvnews.com&amp;obj_id=26031571-198910-5efc08ff64505' data-name='like-post-frame-26031571-198910-5efc08ff64505'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>

<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='198910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae23077390" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>



</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

	<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;">SCV NewsBreak</div></div>
	<div class="homecol4" style="border-bottom:1px dotted #999;">
	<div style="border-bottom:0px dotted #999;margin:auto; display:block; text-align:center;">

	<table><tr><td style="width:248px;height:140px;">

  <video id="my-video" class="video-js vjs-big-play-centered vjs-volume-level vjs-play-progress" controls autoplay muted preload="auto" style="width:100%; height:100%;"
  poster="https://scvtv.com/vid/image/scvnewsbreak.jpg" data-setup="{}">
    <source src="https://scvtv.com/vid/scvnewsbreak.mp4" type='video/mp4'>
    <p class="vjs-no-js">
      To view this video please enable JavaScript, and consider upgrading to a web browser that
      supports HTML5 video
    </p>
  </video>
  <script src="https://scvtv.com/joe/video.js"></script>

	</td></tr></table>

</div>

<div style="margin-bottom:2px;">	
	<div class="more"><a href="https://scvnews.com/?cat=383">&#8226; &nbsp; SCV NEWSBREAK ARCHIVE</a>
	</div>
</div>
	</div>

<!--
<div class="sectiona" style="width:268px;"><div class="section" style="text-align:center;margin-left:0px;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/new-restrictions-in-place-for-santa-clarita-fireworks-show/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/new-restrictions-in-place-for-santa-clarita-fireworks-show/" rel="bookmark" target="_top"></div><div id="igit_title">New Restrictions in Place for Santa Clarita Fireworks Show</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/santa-clarita-to-stage-spirit-of-america-fireworks-spectacular-on-july-4/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/santa-clarita-to-stage-spirit-of-america-fireworks-spectacular-on-july-4/" rel="bookmark" target="_top"></div><div id="igit_title">Santa Clarita to Stage 'Spirit of America' Fireworks Spectacular on July 4</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/city-announces-plans-to-hold-annual-fourth-of-july-fireworks-show/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/city-announces-plans-to-hold-annual-fourth-of-july-fireworks-show/" rel="bookmark" target="_top"></div><div id="igit_title">City Announces Plans to Hold Annual Fourth of July  Fireworks Show</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/dont-let-fireworks-terrify-your-pets/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/dont-let-fireworks-terrify-your-pets/" rel="bookmark" target="_top"></div><div id="igit_title">Don't Let Fireworks Terrify Your Pets</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/10-things-to-know-about-the-santa-clarita-valley-fourth-of-july-parade/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/10-things-to-know-about-the-santa-clarita-valley-fourth-of-july-parade/" rel="bookmark" target="_top"></div><div id="igit_title">10 Things to Know About the Santa Clarita Valley Fourth of July Parade</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>
-->

	<div class="articleothers">
<div class="sectiona"><div class="section" style="margin-left:0px;text-align:center;">LOCAL NEWS HEADLINES</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=382">
			&gt; LOCAL NEWS ARCHIVE
			</a>
		</div>


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" title="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order">Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order</a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Jun 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" rel="bookmark" title="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg&amp;w=80&amp;zc=1" alt="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order" /></a></div>	<div >Santa Clarita officials announced Tuesday this year’s city-run fireworks show has been canceled to comply with Los Angeles County’s latest modified order prohibiting pyrotechnics displays through the Fourth of July weekend, despite seeking an exception.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" title="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/county-sees-3rd-straight-day-of-new-cases-over-2100-3185-cases-in-scv/" title="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV">County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV</a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Jun 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/county-sees-3rd-straight-day-of-new-cases-over-2100-3185-cases-in-scv/" rel="bookmark" title="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/LA-County-COVID-19-Cases-3.jpeg&amp;w=80&amp;zc=1" alt="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV" /></a></div>	<div >The Los Angeles County Department of Public Health confirmed 2,779 new cases of COVID-19 and 45 new deaths due to the virus countywide, with a total of 3,185 confirmed COVID-19 cases reported in the Santa Clarita Valley since the pandemic began.</div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/county-sees-3rd-straight-day-of-new-cases-over-2100-3185-cases-in-scv/" title="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		


		
		<div class="headlinesidebar" style="margin-top:2px;">
			<a href="https://scvnews.com/firefighters-respond-to-5-acre-blaze-near-calgrove-boulevard-i-5/" title="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres">Fire Near Calgrove Boulevard, I-5 Held to 7 Acres</a>
		</div>
			
		<div class="datestamp1">
		  	Tuesday, Jun 30, 2020 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
<table>
		<tr>
		<td>
		<div style="float:left;">					<a href="https://scvnews.com/firefighters-respond-to-5-acre-blaze-near-calgrove-boulevard-i-5/" rel="bookmark" title="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres"><img style="padding:4px 4px 4px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-4.14.26-PM.png&amp;w=80&amp;zc=1" alt="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres" /></a></div>	<div >Los Angeles County Fire Department firefighters extinguished a brush fire in Newhall near Interstate 5 on Tuesday afternoon. </div>
		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/firefighters-respond-to-5-acre-blaze-near-calgrove-boulevard-i-5/" title="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres">FULL STORY...</a>
		</div>
</td>
		</tr>
		</table>
		</div>
		

      
	
</div>

<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>

<hr>	</div>

	
</td>

</tr>
</table>

<div style="width:980px; margin:0px auto;">
<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/a-little-girls-cry-doctors-diary-with-dr-gene-dorio/" title="A Little Girl&#8217;s Cry | Doctor’s Diary with Dr. Gene Dorio">A Little Girl&#8217;s Cry | Doctor’s Diary with Dr. Gene Dorio 			</a>
	 	</div>
		<div class="bodycopy">Attempting to care for mental health problems, homelessness, and other social ills should not be placed in the realm of law enforcement.</div>
				<a href="https://scvnews.com/a-little-girls-cry-doctors-diary-with-dr-gene-dorio/" rel="bookmark" title="A Little Girl&#8217;s Cry | Doctor’s Diary with Dr. Gene Dorio"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/dorio20200630social.jpg&amp;w=142&amp;zc=1" alt="A Little Girl&#8217;s Cry | Doctor’s Diary with Dr. Gene Dorio" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" title="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order">Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order 			</a>
	 	</div>
		<div class="bodycopy">Santa Clarita officials announced Tuesday this year’s city-run fireworks show has been canceled to comply with Los Angeles County’s latest modified order prohibiting pyrotechnics displays through the Fourth of July weekend, despite seeking an exception.</div>
				<a href="https://scvnews.com/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order/" rel="bookmark" title="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/070419_Fireworks_DW_01b-1320x879-1.jpg&amp;w=142&amp;zc=1" alt="Santa Clarita’s Fireworks Display Canceled After L.A. County Modified Order" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cocs-bradley-brown-headed-to-northern-arizona-university/" title="COC&#8217;s Bradley Brown Headed to Northern Arizona University">COC&#8217;s Bradley Brown Headed to Northern Arizona University 			</a>
	 	</div>
		<div class="bodycopy">College of the Canyons hybrid defensive end/outside linebacker Bradley Brown has signed with Northern Arizona University, the latest member of the Cougars' 2019 defensive unit to move on to a four-year program.</div>
				<a href="https://scvnews.com/cocs-bradley-brown-headed-to-northern-arizona-university/" rel="bookmark" title="COC&#8217;s Bradley Brown Headed to Northern Arizona University"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Bradley-Brown.jpg&amp;w=142&amp;zc=1" alt="COC&#8217;s Bradley Brown Headed to Northern Arizona University" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/county-sees-3rd-straight-day-of-new-cases-over-2100-3185-cases-in-scv/" title="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV">County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health confirmed 2,779 new cases of COVID-19 and 45 new deaths due to the virus countywide, with a total of 3,185 confirmed COVID-19 cases reported in the Santa Clarita Valley since the pandemic began.</div>
				<a href="https://scvnews.com/county-sees-3rd-straight-day-of-new-cases-over-2100-3185-cases-in-scv/" rel="bookmark" title="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/LA-County-COVID-19-Cases-3.jpeg&amp;w=142&amp;zc=1" alt="County Sees 3rd Straight Day of New Cases Over 2,100; 3,185 Cases in SCV" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/firefighters-respond-to-5-acre-blaze-near-calgrove-boulevard-i-5/" title="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres">Fire Near Calgrove Boulevard, I-5 Held to 7 Acres 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County Fire Department firefighters extinguished a brush fire in Newhall near Interstate 5 on Tuesday afternoon. </div>
				<a href="https://scvnews.com/firefighters-respond-to-5-acre-blaze-near-calgrove-boulevard-i-5/" rel="bookmark" title="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-4.14.26-PM.png&amp;w=142&amp;zc=1" alt="Fire Near Calgrove Boulevard, I-5 Held to 7 Acres" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newsom-signs-202-billion-state-budget/" title="Newsom Signs $202 Billion State Budget">Newsom Signs $202 Billion State Budget 			</a>
	 	</div>
		<div class="bodycopy">(CN) — California Gov. Gavin Newsom has inked his signature on a $202 billion budget deal that plucks billions from the state’s rainy-day fund, cuts state workers’ pay and freezes business tax breaks to close a record $54 billion budget gap.</div>
				<a href="https://scvnews.com/newsom-signs-202-billion-state-budget/" rel="bookmark" title="Newsom Signs $202 Billion State Budget"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2016/06/crookedcapitolsacramento.jpg&amp;w=142&amp;zc=1" alt="Newsom Signs $202 Billion State Budget" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/csun-releases-fall-semester-plans-launches-csun-as-one-website/" title="CSUN Releases Fall Semester Plans; Launches &#8216;CSUN as One&#8217; Website">CSUN Releases Fall Semester Plans; Launches &#8216;CSUN as One&#8217; Website 			</a>
	 	</div>
		<div class="bodycopy">California State University, Northridge officials have released details for a primarily virtual fall semester, with a handful of graduate and undergraduate courses and labs being offered face-to-face. Named “CSUN as One,” CSUN launched a website for the campus’ fall 2020 instruction and operational plans.</div>
				<a href="https://scvnews.com/csun-releases-fall-semester-plans-launches-csun-as-one-website/" rel="bookmark" title="CSUN Releases Fall Semester Plans; Launches &#8216;CSUN as One&#8217; Website"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/CSUN-as-One.png&amp;w=142&amp;zc=1" alt="CSUN Releases Fall Semester Plans; Launches &#8216;CSUN as One&#8217; Website" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/newhall-crash-leaves-3-injured/" title="Newhall Crash Leaves 3 Injured">Newhall Crash Leaves 3 Injured 			</a>
	 	</div>
		<div class="bodycopy">A woman suspected of driving under the influence and two passengers were taken to the hospital after a vehicle crashed and fell on its side in Newhall early Tuesday morning. </div>
				<a href="https://scvnews.com/newhall-crash-leaves-3-injured/" rel="bookmark" title="Newhall Crash Leaves 3 Injured"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/6-30-20-EB-14-Fwy-jso-Newhall-Ave.-Rollover-Crash-Photo-by-Rick-McClure-5-scaled-1-556x369.jpg&amp;w=142&amp;zc=1" alt="Newhall Crash Leaves 3 Injured" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-city-partner-to-deploy-3m-in-small-business-nonprofit-grants/" title="L.A. County, City Partner to Deploy $3M in Small Business, Nonprofit Grants">L.A. County, City Partner to Deploy $3M in Small Business, Nonprofit Grants 			</a>
	 	</div>
		<div class="bodycopy">The County of Los Angeles, the city of Los Angeles, and philanthropy have partnered to deploy $3 million dollars in grants for small businesses, nonprofits and microentrepreneurs in a newly launched L.A. Regional COVID-19 Recovery Fund.</div>
				<a href="https://scvnews.com/l-a-county-city-partner-to-deploy-3m-in-small-business-nonprofit-grants/" rel="bookmark" title="L.A. County, City Partner to Deploy $3M in Small Business, Nonprofit Grants"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-10.56.57-AM.png&amp;w=142&amp;zc=1" alt="L.A. County, City Partner to Deploy $3M in Small Business, Nonprofit Grants" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/caltrans-enters-lease-agreement-with-xpresswest-for-high-speed-rail-between-socal-vegas/" title="Caltrans Enters Lease Agreement with XpressWest for High Speed Rail Between SoCal, Vegas">Caltrans Enters Lease Agreement with XpressWest for High Speed Rail Between SoCal, Vegas 			</a>
	 	</div>
		<div class="bodycopy">The California Department of Transportation (Caltrans) on authority from the California State Transportation Agency has entered into a lease agreement allowing XpressWest, a Brightline company, to use existing State right-of-way along Interstate 15 for high-speed passenger rail service between the town of Apple Valley (near Victorville) and Las Vegas.</div>
				<a href="https://scvnews.com/caltrans-enters-lease-agreement-with-xpresswest-for-high-speed-rail-between-socal-vegas/" rel="bookmark" title="Caltrans Enters Lease Agreement with XpressWest for High Speed Rail Between SoCal, Vegas"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/XpressWest-Rendering.jpg&amp;w=142&amp;zc=1" alt="Caltrans Enters Lease Agreement with XpressWest for High Speed Rail Between SoCal, Vegas" /></a>		</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/chp-to-begin-maximum-enforcement-period-friday/" title="CHP to Begin Maximum Enforcement Period Friday">CHP to Begin Maximum Enforcement Period Friday 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO - Wherever people choose to observe Independence Day, they can expect the California Highway Patrol (CHP) to be out in force for a Maximum Enforcement Period (MEP) from 6:00 p.m. on Friday, July 3, to midnight, Sunday, July 5. </div>
				<a href="https://scvnews.com/chp-to-begin-maximum-enforcement-period-friday/" rel="bookmark" title="CHP to Begin Maximum Enforcement Period Friday"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/04/chp-shoulder-badge-556.jpg&amp;w=142&amp;zc=1" alt="CHP to Begin Maximum Enforcement Period Friday" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/state-schools-chief-looking-to-close-digital-divide-among-cas-students-in-need/" title="State Schools Chief Looking to Close Digital Divide Among CA&#8217;s Students in Need">State Schools Chief Looking to Close Digital Divide Among CA&#8217;s Students in Need 			</a>
	 	</div>
		<div class="bodycopy">SACRAMENTO — State Superintendent of Public Instruction Tony Thurmond is reaching out to more than 100 of California’s top private industry partners, businesses, and donors with a new call to action: contribute to a $500 million initiative that would provide computing and connectivity devices to all of California’s public school students in need.</div>
				<a href="https://scvnews.com/state-schools-chief-looking-to-close-digital-divide-among-cas-students-in-need/" rel="bookmark" title="State Schools Chief Looking to Close Digital Divide Among CA&#8217;s Students in Need"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/92362698_2816391988398475_3800788595145441280_n.png&amp;w=142&amp;zc=1" alt="State Schools Chief Looking to Close Digital Divide Among CA&#8217;s Students in Need" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-june-30/" title="Today in SCV History (June 30)">Today in SCV History (June 30) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1943</strong> - Army Air Force pilot Loncie L. Tucker, on training run, dies when his P-38 fighter crashes at Wayside Honor Rancho (later Pitchess Detention Center) in Castaic [<a href="https://scvhistory.com/scvhistory/loncieltucker063043.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/loncieltucker063043.htm" target="_blank">
<img  alt="Loncie Tucker" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/loncieltucker1t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Loncie Tucker" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/loncieltucker1t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/loncieltucker1t.jpg" alt="Loncie Tucker" style="margin-top:6px;width:110px;border:0;"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-to-close-beaches-nix-fireworks-displays-on-4th-of-july-weekend/" title="L.A. County to Close Beaches, Nix Fireworks Displays on 4th of July Weekend">L.A. County to Close Beaches, Nix Fireworks Displays on 4th of July Weekend 			</a>
	 	</div>
		<div class="bodycopy">Los Angeles County beaches and beach facilities will be totally closed to the public and fireworks displays will be prohibited countywide during the 4th of July weekend, L.A. County Public Health officials announced Monday evening.</div>
				<a href="https://scvnews.com/l-a-county-to-close-beaches-nix-fireworks-displays-on-4th-of-july-weekend/" rel="bookmark" title="L.A. County to Close Beaches, Nix Fireworks Displays on 4th of July Weekend"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/02/beach-lifeguard-station-556.jpg&amp;w=142&amp;zc=1" alt="L.A. County to Close Beaches, Nix Fireworks Displays on 4th of July Weekend" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/spectrum-brokers-sale-of-commercial-lot-on-soledad-for-1-5m/" title="Spectrum Brokers Sale of Commercial Lot on Soledad for $1.5M">Spectrum Brokers Sale of Commercial Lot on Soledad for $1.5M 			</a>
	 	</div>
		<div class="bodycopy">Spectrum Commercial Real Estate, Inc. brokers Yair Haimoff, SIOR, and Randy Cude represented the seller in the sale of a half-acre owner-user development site on Soledad Canyon Road in Canyon Country.</div>
				<a href="https://scvnews.com/spectrum-brokers-sale-of-commercial-lot-on-soledad-for-1-5m/" rel="bookmark" title="Spectrum Brokers Sale of Commercial Lot on Soledad for $1.5M"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/spectrum-real-estate-soledad-canyon-country-20200619.jpg&amp;w=142&amp;zc=1" alt="Spectrum Brokers Sale of Commercial Lot on Soledad for $1.5M" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/wish-unveils-winners-of-first-scv-virtual-talent-show/" title="WiSH Unveils Winners of First SCV Virtual Talent Show">WiSH Unveils Winners of First SCV Virtual Talent Show 			</a>
	 	</div>
		<div class="bodycopy">WiSH’s first SCV Virtual Talent Show was an overwhelming success, with 57 submissions incorporated in mid-June's inaugural airing and many requests to make it an annual event, which WiSH confirms it has plans to do.</div>
				<a href="https://scvnews.com/wish-unveils-winners-of-first-scv-virtual-talent-show/" rel="bookmark" title="WiSH Unveils Winners of First SCV Virtual Talent Show"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/wish-scv-virtual-talent-show-logo-20200629.jpg&amp;w=142&amp;zc=1" alt="WiSH Unveils Winners of First SCV Virtual Talent Show" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-19-roundup-community-spread-spikes-3136-total-scv-cases/" title="Monday COVID-19 Roundup: Community Spread Spikes; 3,136 Total SCV Cases">Monday COVID-19 Roundup: Community Spread Spikes; 3,136 Total SCV Cases 			</a>
	 	</div>
		<div class="bodycopy">Continuing to see alarming trends of community spread, the Los Angeles County Department of Public Health on Monday confirmed 2,903 new cases of COVID-19 -- the largest one-day case count since the pandemic began -- and 22 new deaths due to the virus countywide.</div>
				<a href="https://scvnews.com/monday-covid-19-roundup-community-spread-spikes-3136-total-scv-cases/" rel="bookmark" title="Monday COVID-19 Roundup: Community Spread Spikes; 3,136 Total SCV Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/coronavirus-covid-19-cases-california-monday-june-29-20200629.jpg&amp;w=142&amp;zc=1" alt="Monday COVID-19 Roundup: Community Spread Spikes; 3,136 Total SCV Cases" /></a>		</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-covid-cases-surge-newsom-urges-dimmer-switch-on-reopening/" title="California COVID Cases Surge; Newsom Urges ‘Dimmer Switch’ on Reopening">California COVID Cases Surge; Newsom Urges ‘Dimmer Switch’ on Reopening 			</a>
	 	</div>
		<div class="bodycopy">California Governor Gavin Newsom said Monday there was a COVID cases surge of 45% in the state in the past week compared to the week prior.</div>
				<a href="https://scvnews.com/california-covid-cases-surge-newsom-urges-dimmer-switch-on-reopening/" rel="bookmark" title="California COVID Cases Surge; Newsom Urges ‘Dimmer Switch’ on Reopening"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/04/gavin-newsom-podium.jpg&amp;w=142&amp;zc=1" alt="California COVID Cases Surge; Newsom Urges ‘Dimmer Switch’ on Reopening" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/l-a-county-parks-offers-free-subsidized-summer-camps/" title="L.A. County Parks Offers Free, Subsidized Summer Camps">L.A. County Parks Offers Free, Subsidized Summer Camps 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Parks and Recreation is safely offering summer camps and 1,700 summer camp spaces at 50 parks throughout the county, for ages six years and older. </div>
				<a href="https://scvnews.com/l-a-county-parks-offers-free-subsidized-summer-camps/" rel="bookmark" title="L.A. County Parks Offers Free, Subsidized Summer Camps"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/la-county-parks-summer-camps-large.jpg&amp;w=142&amp;zc=1" alt="L.A. County Parks Offers Free, Subsidized Summer Camps" /></a>		</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/now-filming-in-scv-tennessee-music-video-eden-tv-show/" title="Now Filming in SCV: &#8216;Tennessee&#8217; Music Video, &#8216;Eden&#8217; TV Show">Now Filming in SCV: &#8216;Tennessee&#8217; Music Video, &#8216;Eden&#8217; TV Show 			</a>
	 	</div>
		<div class="bodycopy">With film and television production gearing back up in the wake of the spring shutdown, the city of Santa Clarita's Film Office has reported two productions now filming in the Santa Clarita Valley</div>
				<a href="https://scvnews.com/now-filming-in-scv-tennessee-music-video-eden-tv-show/" rel="bookmark" title="Now Filming in SCV: &#8216;Tennessee&#8217; Music Video, &#8216;Eden&#8217; TV Show"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2018/08/scv-film-hollywood-north.jpg&amp;w=142&amp;zc=1" alt="Now Filming in SCV: &#8216;Tennessee&#8217; Music Video, &#8216;Eden&#8217; TV Show" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/state-schools-chief-to-research-impacts-of-school-police-launch-ethnic-studies-webinars/" title="State Schools Chief to Research Impacts of School Police, Launch Ethnic Studies Webinars">State Schools Chief to Research Impacts of School Police, Launch Ethnic Studies Webinars 			</a>
	 	</div>
		<div class="bodycopy">State Superintendent of Public Instruction Tony Thurmond has outlined two upcoming efforts the California Department of Education will lead in the coming weeks as schools tackle questions surrounding school police, educational equity and racial justice. </div>
				<a href="https://scvnews.com/state-schools-chief-to-research-impacts-of-school-police-launch-ethnic-studies-webinars/" rel="bookmark" title="State Schools Chief to Research Impacts of School Police, Launch Ethnic Studies Webinars"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2019/10/school-classroom.jpg&amp;w=142&amp;zc=1" alt="State Schools Chief to Research Impacts of School Police, Launch Ethnic Studies Webinars" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/california-lawmakers-send-202-billion-covid-era-budget-to-newsoms-desk/" title="California Lawmakers Send $202 Billion COVID-Era Budget to Newsom’s Desk">California Lawmakers Send $202 Billion COVID-Era Budget to Newsom’s Desk 			</a>
	 	</div>
		<div class="bodycopy">Democratic lawmakers on Friday sent California Governor Gavin Newsom a COVID-era budget that replaces education and social services funding depleted by the pandemic by pulling billions from the state’s once-healthy reserves, slashing state workers’ pay and halting business tax breaks.</div>
				<a href="https://scvnews.com/california-lawmakers-send-202-billion-covid-era-budget-to-newsoms-desk/" rel="bookmark" title="California Lawmakers Send $202 Billion COVID-Era Budget to Newsom’s Desk"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/california-capitol-building.jpg&amp;w=142&amp;zc=1" alt="California Lawmakers Send $202 Billion COVID-Era Budget to Newsom’s Desk" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/scv-cobra-detectives-make-multiple-felony-arrests/" title="SCV COBRA Detectives Make Multiple Felony Arrests">SCV COBRA Detectives Make Multiple Felony Arrests 			</a>
	 	</div>
		<div class="bodycopy">Detectives from the Santa Clarita Valley Sheriff's Station's COBRA unit arrested more than half a dozen people on a variety of felony and misdemeanor charges in the SCV Saturday night.</div>
				<a href="https://scvnews.com/scv-cobra-detectives-make-multiple-felony-arrests/" rel="bookmark" title="SCV COBRA Detectives Make Multiple Felony Arrests"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/lasd-drugs-guns-cobra-detectives-arrest-20200627.jpg&amp;w=142&amp;zc=1" alt="SCV COBRA Detectives Make Multiple Felony Arrests" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-june-29/" title="Today in SCV History (June 29)">Today in SCV History (June 29) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1978</strong> - Original Colossus coaster opens at Magic Mountain [<a href="https://scvhistory.com/scvhistory/colossus1977scottcampbell.htm" target="_blank">watch it being built</a>]<br>
<a href="https://scvhistory.com/scvhistory/colossus1977scottcampbell.htm" target="_blank">
<img  alt="Colossus under construction" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/colossus1977scottcampbellt.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/colossus1977scottcampbellt.jpg" alt="Colossus under construction" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

	</div>
 
		
</div>

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'BsQcmfjFdL'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/santa-claritas-fireworks-display-canceled-after-l-a-county-modified-order\/":198910};
	</script>
						<link rel='stylesheet' id='akismet.css-css'  href='https://scvnews.com/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://scvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202027#ver=202027" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'26031571',post:'198910',tz:'-7',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '198910' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 6.049 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-30 20:54:45 -->

<!-- Compression = gzip -->