
	
	<!DOCTYPE html>


<html itemscope itemtype="http://schema.org/WebPage" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>

<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/style.css" media="screen" />
<link rel="stylesheet" href="https://scvnews.com/wp-content/themes/yamidoo/css/style2.css" media="screen" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="keywords" content="SCVNews, SCV, Santa Clarita Valley News, California, Los Angeles County, Acton, Agua Dulce, Canyon Country, Castaic, Newhall, Saugus, Stevenson Ranch, Valencia, Val Verde" />
<meta name="copyright" content="Site contents copyright (c)2019 SCVTV. All rights reserved. Other copyrights apply." />
<meta name="contact" content="info (at) scvnews.com" />
<meta name="zipcode" content="91310,91321,91322,91350,91351,91354,91355,91380,91381,91384,91385,91387,91390" />
<meta name="msvalidate.01" content="D7889C3DAFCA349AE1FBC2159462F754" />
<meta name="alexaVerifyID" content="tXI3Gwmnnut1EN72sid7vHVFmMA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="robots" content="index, follow" />


<link rel="alternate" type="application/rss+xml" title="SCVNews.com RSS Feed" href="https://scvnews.com/feed/" />
<link rel="pingback" href="https://scvnews.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://scvnews.com/images/utils/scvnewsfavicon.png" type="image/x-icon" />
	
 
<link rel="stylesheet" id="wp-forecast-css" href="https://scvnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFPWtzrk8pz1DQMZByqn00WDQX4gneOhoftugE-L2_k" />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA)." />
	<link rel="canonical" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three Hart District Teachers Fly on NASA Mission - SCVNews.com" />
	<meta property="og:description" content="Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA)." />
	<meta property="og:url" content="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" />
	<meta property="og:site_name" content="SCVNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/scvtv" />
	<meta property="article:published_time" content="2021-12-15T02:26:26+00:00" />
	<meta property="article:modified_time" content="2021-12-15T02:26:36+00:00" />
	<meta property="og:image" content="https://scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg" />
	<meta property="og:image:width" content="1944" />
	<meta property="og:image:height" content="1468" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SCVTV20" />
	<meta name="twitter:site" content="@SCVTV20" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hart School District" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scvnews.com/#organization","name":"SCVNews","url":"https://scvnews.com/","sameAs":["https://www.facebook.com/scvtv","https://www.instagram.com/scvtv/","https://www.linkedin.com/company/1780327/admin/","https://www.youtube.com/user/scvtv1","https://twitter.com/SCVTV20"],"logo":{"@type":"ImageObject","@id":"https://scvnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","contentUrl":"https://i1.wp.com/scvnews.com/wp-content/uploads/2019/05/dotcom2.png?fit=450%2C63&ssl=1","width":450,"height":63,"caption":"SCVNews"},"image":{"@id":"https://scvnews.com/#logo"}},{"@type":"WebSite","@id":"https://scvnews.com/#website","url":"https://scvnews.com/","name":"SCVNews.com","description":"Local News for Santa Clarita","publisher":{"@id":"https://scvnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scvnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&ssl=1","contentUrl":"https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&ssl=1","width":1944,"height":1468,"caption":"(L to R) Shelley Turski, Marisa Heflin & Stacy Robb-Wade about to board SOFIA. Courtesy photo"},{"@type":"WebPage","@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#webpage","url":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/","name":"Three Hart District Teachers Fly on NASA Mission - SCVNews.com","isPartOf":{"@id":"https://scvnews.com/#website"},"primaryImageOfPage":{"@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#primaryimage"},"datePublished":"2021-12-15T02:26:26+00:00","dateModified":"2021-12-15T02:26:36+00:00","description":"Three William S. Hart Union High School District junior high science teachers are now \u201cStratonauts\u201d as they flew with scientists from around the world on board NASA\u2019s Stratospheric Observatory for Infrared Astronomy (SOFIA).","breadcrumb":{"@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/"]}]},{"@type":"BreadcrumbList","@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scvnews.com/"},{"@type":"ListItem","position":2,"name":"Three Hart District Teachers Fly on NASA Mission"}]},{"@type":"Article","@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#article","isPartOf":{"@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#webpage"},"author":{"@id":"https://scvnews.com/#/schema/person/27fb811f3347a3eec935368de741147e"},"headline":"Three Hart District Teachers Fly on NASA Mission","datePublished":"2021-12-15T02:26:26+00:00","dateModified":"2021-12-15T02:26:36+00:00","mainEntityOfPage":{"@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#webpage"},"wordCount":393,"commentCount":0,"publisher":{"@id":"https://scvnews.com/#organization"},"image":{"@id":"https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&ssl=1","keywords":["Airborne Astronomy Ambassadors","hart district","junior high","nasa","sofia","Stratonauts","Stratospheric Observatory for Infrared Astronomy","teachers","William S. Hart Union High School District"],"articleSection":["_SCHOOLS","News","SCV School News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/#respond"]}]},{"@type":"Person","@id":"https://scvnews.com/#/schema/person/27fb811f3347a3eec935368de741147e","name":"Hart School District","image":{"@type":"ImageObject","@id":"https://scvnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9da8dcf3eda559d1746a26246213ad25?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/9da8dcf3eda559d1746a26246213ad25?s=96&r=g","caption":"Hart School District"},"url":"https://scvnews.com/author/hartdistrict/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SCVNews.com &raquo; Three Hart District Teachers Fly on NASA Mission Comments Feed" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quick-search-css'  href='https://scvnews.com/wp-content/plugins/quick-search/quick-search.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='igit-front-style-css'  href='https://scvnews.com/wp-content/plugins/igit-related-posts-with-thumb-images-after-posts/css/igit_front_style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='quick-search-js-extra'>
/* <![CDATA[ */
var quick_search_settings = {"base_url":"https:\/\/scvnews.com","form_id":"searchform","menu_width":"125px","menu_bgcolor":"#efefef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/quick-search/quick-search.js?ver=1.0' id='quick-search-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.9.5' id='customStockdioJs-js'></script>
<!-- OG: 2.9.4 -->
<meta property="og:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&amp;ssl=1" /><meta property="og:image:width" content="1944" /><meta property="og:image:height" content="1468" /><meta property="og:image:alt" content="(L to R) Shelley Turski, Marisa Heflin &amp; Stacy Robb-Wade about to board SOFIA. Courtesy photo" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA)." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="SCVNews.com" /><meta property="og:title" content="Three Hart District Teachers Fly on NASA Mission" /><meta property="og:url" content="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" /><meta property="og:updated_time" content="2021-12-14T18:26:36-08:00" /><meta property="article:tag" content="Airborne Astronomy Ambassadors" /><meta property="article:tag" content="hart district" /><meta property="article:tag" content="junior high" /><meta property="article:tag" content="nasa" /><meta property="article:tag" content="sofia" /><meta property="article:tag" content="Stratonauts" /><meta property="article:tag" content="Stratospheric Observatory for Infrared Astronomy" /><meta property="article:tag" content="teachers" /><meta property="article:tag" content="William S. Hart Union High School District" /><meta property="article:published_time" content="2021-12-15T02:26:26+00:00" /><meta property="article:modified_time" content="2021-12-15T02:26:36+00:00" /><meta property="article:author" content="https://scvnews.com/author/hartdistrict/" /><meta property="article:section" content="_SCHOOLS" /><meta property="article:section" content="News" /><meta property="article:section" content="SCV School News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&amp;ssl=1" /><meta property="twitter:title" content="Three Hart District Teachers Fly on NASA Mission" /><meta property="twitter:description" content="Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA)." /><meta property="twitter:url" content="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" /><meta itemprop="image" content="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg?fit=1944%2C1468&amp;ssl=1" /><meta itemprop="name" content="Three Hart District Teachers Fly on NASA Mission" /><meta itemprop="headline" content="Three Hart District Teachers Fly on NASA Mission" /><meta itemprop="description" content="Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA)." /><meta itemprop="datePublished" content="2021-12-15" /><meta itemprop="dateModified" content="2021-12-15T02:26:36+00:00" /><meta itemprop="author" content="Hart School District" /><meta property="profile:first_name" content="Hart School" /><meta property="profile:last_name" content="District" /><meta property="profile:username" content="Hart School District" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://scvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scvnews.com/wp-json/wp/v2/posts/222598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p1Le03-VUi' />
<link rel="alternate" type="application/json+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fthree-hart-district-teachers-fly-on-nasa-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscvnews.com%2Fthree-hart-district-teachers-fly-on-nasa-mission%2F&#038;format=xml" />

		<style>
        #igit_rpwt_css 
        {
            background:#DDDDDD; 
            font-family: Verdana, Arial, sans-serif; 
            font-size:12px; 
            font-style:normal; 
            color:#000000 !important; 
            margin-top:10px;
            margin-bottom:10px;
        }
        #igit_rpwt_css h4{
            color:#000000;        }
        #igit_title {
            padding:2px 2px 2px 0px;
            font-family:Georgia;            font-size:11px;        }
        #igit_title a
        {
            color:#000000;            font-family:Georgia;            font-size:11px;        }
        #igit_rpwt_thumb, #description 
        {
            margin-left:0px;
        }
        .igit_relpost:hover
        {
            background-color:#DDDDDD;;
        }
        #igit_rpwt_li 
        { 
            padding: 0px 5px 0px 5px !important;
            margin-bottom:1.0em;
        }
        #igit_rpwt_li:hover
        {
            background:#DDDDDD;;
        }
        </style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'a0be4d238b'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://scvnews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<link rel="stylesheet" href="https://scvnews.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://scvnews.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script>
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.write('<style>.tabber{display:none;}</style>');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://scvnews.com/wp-content/themes/yamidoo/js/tabs.js"></script>
<script src="https://scvnews.com/wp-content/themes/yamidoo/js/dropdown.js"></script>

<!-- SET THE TITLE -->
  <title>SCVNews.com | Three Hart District Teachers Fly on NASA Mission | 12-14-2021</title>

<!-- Open Source Video Player -->
<link href="https://scvtv.com/joe/video-js.css" rel="stylesheet">
<!-- If you'd like to support IE8 -->
<script src="https://scvtv.com/joe/videojs-ie8.min.js"></script>
<script src="https://scvtv.com/player2/jwplayer.js"></script>
<script>jwplayer.key="2ozcC0YxWKxsLmfXbYsSJPB2g9XeUDWFyXUOGVQ53Z8=";</script>
<script src="https://scvtv.com/include/jwplayer.js"></script>
<script src="https://scvtv.com/include/swfobject.js"></script>
<script src="https://scvtv.com/include/bannerads/simple/banners.min.js"></script>

<!-- QuickMenu Noscript Support [Keep in head for full validation!] -->
<noscript><style>.qmmc {width:200px !important;height:200px !important;overflow:scroll;}.qmmc div {position:relative !important;visibility:visible !important;}.qmmc a {float:none !important;white-space:normal !important;}</style></noscript>

</head>

<body>

	
<div class="nav">
<div style="width:1100px; margin-left:auto; margin-right:auto;">
<table style="padding:0;border-spacing:0;border-collapse: collapse;margin: 0 auto;">
<tr>

<td style="margin-bottom:6px;">
<!--[START-LX0]--><script src='https://scvtv.com/beta/qm1.js'></script><!--[END-LX0]-->
</td>
		
</tr>
</table>
</div>
</div>

<div class="web-body" style="width:978px;margin:0 auto;">

<div class="main-body-img2"></div>

	<div style="margin: 0 auto; text-align:center;">

<div class="main-body-container">
<div class="main-body-img blur1"></div>
<div class="main-body">
<div class="ads-banner" style="margin-left:-6px;">
<script async>
  show_banners('topfull');
   </script>
</div>

<div class="header-row">
<table>
<tr>

<td style="width:18px;"></td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topleft');
   </script>
</div>
</td>

<td>

<a href="https://scvnews.com/"><img  alt="header image" style="width:450px;" data-src="https://scvnews.com/images/titles/dotcom2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/dotcom2.png" alt="header image" style="width:450px;"></noscript></a>
</td>

<td>
<div class="ads-tile">
<script async>
  show_banners('topright');
   </script>
</div>
</td>

</tr>
</table>
</div>
</div>
</div>

	</div>

<div style="height:15px;"></div>

<table style="margin-bottom:6px;">
<tr>

<td>
<a href = "https://visitor.r20.constantcontact.com/manage/optin/ea?v=001Vg7-6uv3FQS5e9baCjeG0tYzoz3U1xrDqJ3RE-Bc4mF-CwI7_m4Wr3uGWbPF1n33aWp9w0BI9QtEJDZfFsu9dT1_WqGwpOgZtXe3YXW8RIWeSoKdfs83agL_u_-P92mTKIm_sOG-jlx85TYwODgspX0nJVakPqa3i38ngKY4IZjBtm_B4ZoS21Pe53_3lClVTWGhPJui13Q92vYQASq1769GS0GqmGRjhxeQ0lSYKt-X2g-S_GYshDeqvQpR94BtHQvzymzivPC57dh7zmwzWUYcpSKdxDpo">
<p style="font-family: arial,helvetica,sans-serif;
font-size: 16px;
color: #C33;
font-weight: bold;
line-height: 18px; text-align:center;">
[Sign Up Now] to Receive Our FREE Daily SCVTV-SCVNews Digest by E-Mail
</p>
</a>
</td>

<td>
<div class="searchsec2" style="width:140px;height:30px;">
	<form method="get" id="searchform" action="https://scvnews.com/">
 
<input type="text"  onblur="if (this.value == '') {this.value = '';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" />
	
</form>
	</div>
	</td>

</tr>
</table>

<table style="width:978px;">
	<tr>

<td style="width:130px;vertical=align:top;"></td>
<td style="width:578px;vertical=align:top;"></td>
<td style="width:268px;vertical=align:top;"></td>

</tr><tr>

<td class="posttd1" style="width:130px;vertical-align:top;">
<!-- Column1 -->


	<div class="sectiona" style="width:100%;"><div class="section">Inside</div></div>	

	<div class="insidemenubody">
	<table style="padding:0;border-collapse:collapse;width:130px;">
<tr>
<td style="width:130px;vertical-align:top;height:186px;">

<span class="quickmenu5">
<!--[START-LX1]--><script src='https://scvnews.com/quickmenu/quickmenuscvnewsleft.js'></script><!--[END-LX1]-->
</span>

</td>
</tr>
</table>
	</div>
	
	<div class="sectiona" style="width:100%;"><div class="section">Weather</div></div>	
	<table style="vertical-align:top;height:130px;">
<tr>
<td style="vertical-align:top;">
<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Santa Clarita CA</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img   alt='Mostly clear' width='64' height='40' data-src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/34.gif' class='wp-forecast-curr-left lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='wp-forecast-curr-left' src='https://scvnews.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /></noscript>
<br /></div><div class='wp-forecast-curr-right'><div>Mostly clear<br/>43&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></td></tr></table>	
	<div class="sectiona" style="width:100%;"><div class="section">Calendar</div></div>	
	<div class="homecol1">
<div style="margin:auto;display:block; text-align:center;">
	<a href="https://scvnews.com/?cat=387">
	<img  alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;" data-src="https://scvnews.com/images/titles/calendar.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvnews.com/images/titles/calendar.jpg" alt="" style="width:100%; margin:5px 0px 0px 0px; border:1px solid #999;"></noscript>
	</a>
</div>
	</div>

	<div class="sectiona" style="width:100%;"><div class="section">Today in<br />S.C.V. History</div></div>	
		<div style="margin:4px 4px 6px 4px;background-color:#dddddd;padding:4px 4px 6px 4px;">	

		<div class="footballred15" style="font-weight:700;">December 14		</div>

	<div class="agate13" style="padding:0;margin:0;line-height:16px;"><strong>1931</strong> - Season's first major storm deposits 9 inches of snow in Newhall, 10 in Saugus [<a href="https://scvhistory.com/scvhistory/ap2822.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/ap2822.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="1931 snowfall" data-src="https://scvhistory.com/gif/ap2822.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="margin-top:6px;width:110px;border:0;" alt="1931 snowfall" data-src="https://scvhistory.com/gif/ap2822.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap2822.jpg" style="margin-top:6px;width:110px;border:0;" alt="1931 snowfall"></noscript></noscript>
</a>	</div>


 


	</div>


	<div class="sectiona" style="height:4px;width:100%;"></div>
	
	
<hr style="width:100%;">
	<div class="googleadsense" style="width:130px;margin:auto;display:block; text-align:center;">
	<script async>
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js"
</script>
	</div>

<hr style="width:100%;">

</td>


<td class="posttd2" style="vertical-align:top;">
<!-- Column2 -->

	<div class="postcol2">

		<div class="postheadline">
			<a href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" rel="bookmark" title="Permanent Link to Three Hart District Teachers Fly on NASA Mission">Three Hart District Teachers Fly on NASA Mission</a>
		</div>

		<div class="readdown">
					</div>

		<div class="authordate">
		  	<a href="https://scvnews.com/author/hartdistrict/" title="Posts by Hart School District" rel="author">Hart School District</a> | Tuesday, Dec 14, 2021 	  	</div>

		<div class="blipimage">
			<a href="Phttps://scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214-556x420.jpeg"><img  alt="" width="556" height="420"  data-src="https://scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214-556x420.jpeg" class="size-large wp-image-222602 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214-556x420.jpeg" alt="" width="556" height="420" class="size-large wp-image-222602" /></noscript></a><div class="wp-caption"> (L to R) Shelley Turski, Marisa Heflin & Stacy Robb-Wade about to board SOFIA. Courtesy photo</div>&nbsp;		</div>
		
	</div>

	

	<table>
	<tr>
	<td>

<div class="postcol2">

 	
		  	<div style="float:right; width:130px;height:360px;margin:10px 0px 10px 0px;">
					  	<div style="float:right; width:120px;height:360px;margin:4px 0px 10px 15px;">

<table style="border-bottom:1px dotted #999;width:100%;">
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0px 4px 0px 0px;float:right;">
						<div style="text-align:center;">
						<a href = "https://scvnews.com/?page_id=16132">
						<span class="footballred14">
						<B>Click Here to Get Our 'SCV This Morning' Newsletter</B>
						</span>
						</a>
						</div>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

 	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;width:110px;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="padding:0;text-align:center;margin:0 auto;">
						<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0"  alt="Print Friendly, PDF & Email" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div>					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>

	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://twitter.com/share?url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&amp;text=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="_blank"></a>
					</td>
					<td>


						<a href="https://twitter.com/share?url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&amp;text=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="_blank">
						<img  alt="Tweet This!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/twitter.png" alt="Tweet This!" /></noscript>&nbsp;Tweet This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&t=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="new_window"></a>

<!-- REM - in URL: rel="external,nofollow" target="_blank" -->

					</td>
					<td>
						<a href="https://www.facebook.com/sharer.php?u=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&t=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="new_window">
						<img  alt="Share on Facebook" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/facebook.png" alt="Share on Facebook" /></noscript>&nbsp;Facebook</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&title=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="new_window"></a>
					</td>
					<td>
						<a href="https://digg.com/submit?phase=2&url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&title=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="new_window">
						<img  alt="Digg it!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/digg.png" alt="Digg it!" /></noscript>&nbsp;Digg This</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&title=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="new_window"></a>
					</td>
					<td>
						<a href="https://del.icio.us/post?v=4&noui&jump=close&url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/&title=Three%20Hart%20District%20Teachers%20Fly%20on%20NASA%20Mission" target="new_window">
						<img  alt="Add to Delicious!" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/delicious.png" alt="Add to Delicious!" /></noscript>&nbsp;Bookmark</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/"></a>
					</td>
					<td>
						<a href="https://www.stumbleupon.com/submit?url=https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/">
						<img  alt="Stumble it" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/stumble.png" alt="Stumble it" /></noscript>&nbsp;Stumble</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
	<tr>
		<td style="height:30px;vertical-align:middle;border-top:1px dotted #999;">
			<div class="socialbar">
			<table>
				<tr>
					<td style="vertical-align:middle;">
						<a href="https://scvnews.com/feed/"> </a>
					</td>
					<td>
						<a href="https://scvnews.com/feed/"> 						<img  alt="Subscribe by RSS" data-src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scvnews.com/wp-content/themes/yamidoo/images/feed.png" alt="Subscribe by RSS" /></noscript>&nbsp;RSS</a>
					</td>
				</tr>
			</table>
			</div>
		</td>
	</tr>
</table>

		</div>

<!-- end social box-->			</div>

	<div class="postbody">
	  	<p>Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA).</p>
<p>Marisa Heflin, Shelley Turski and Stacy Robb-Wade flew through the night above 40,000 feet on the converted 747 that carries one of the most sophisticated telescopes in the world. The NASA aircraft flies above 99% of the Earth’s water vapor in order to provide researchers the best opportunity to view the universe.</p>
<p>“Participating in-flight week was one of the most exciting and inspiring experiences of my life so far,” said Marisa Heflin from Arroyo Seco Junior High. “I am floored by the operations on SOFIA and how so many different people are able to come together and make it possible to fly almost every weekday in order to conduct all kinds of research. I learned so much and can&#8217;t wait to start sharing all my experiences with my students.”</p>
<p>NASA dubs the teachers Airborne Astronomy Ambassadors as they train for their flights, work alongside the researchers, and then bring their experiences back to their students in the classroom with curriculum from NASA.</p>
<div id="attachment_222601" style="width: 566px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222601" data-attachment-id="222601" data-permalink="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/sofia-nasa-hart-district-junior-high-teachers-shelley-turski-stacy-robb-wade-marisa-heflin-20211214/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=1968%2C1466&amp;ssl=1" data-orig-size="1968,1466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SOFIA-NASA-hart-district-junior-high-teachers-Shelley Turski-Stacy Robb Wade-Marisa Heflin-20211214" data-image-description data-image-caption="&lt;p&gt;Shelley Turski, Stacy Robb-Wade and Marisa Heflin work at their stations while flying onboard SOFIA. Courtesy photo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=244%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=556%2C414&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&#038;ssl=1" alt width="556" height="414" class="size-large wp-image-222601 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=244%2C182&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=768%2C572&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=1536%2C1144&amp;ssl=1 1536w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1968&amp;ssl=1 1968w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1220&amp;ssl=1 1220w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-222601" data-attachment-id="222601" data-permalink="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/sofia-nasa-hart-district-junior-high-teachers-shelley-turski-stacy-robb-wade-marisa-heflin-20211214/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=1968%2C1466&amp;ssl=1" data-orig-size="1968,1466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SOFIA-NASA-hart-district-junior-high-teachers-Shelley Turski-Stacy Robb Wade-Marisa Heflin-20211214" data-image-description="" data-image-caption="&lt;p&gt;Shelley Turski, Stacy Robb-Wade and Marisa Heflin work at their stations while flying onboard SOFIA. Courtesy photo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=244%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=556%2C414&amp;ssl=1"  alt="" width="556" height="414"  srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=244%2C182&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=768%2C572&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=1536%2C1144&amp;ssl=1 1536w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1968&amp;ssl=1 1968w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1220&amp;ssl=1 1220w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1830&amp;ssl=1 1830w"  data-recalc-dims="1" data-src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&#038;ssl=1" data-sizes="(max-width: 556px) 100vw, 556px" class="size-large wp-image-222601 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-222601" data-attachment-id="222601" data-permalink="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/sofia-nasa-hart-district-junior-high-teachers-shelley-turski-stacy-robb-wade-marisa-heflin-20211214/" data-orig-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=1968%2C1466&amp;ssl=1" data-orig-size="1968,1466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SOFIA-NASA-hart-district-junior-high-teachers-Shelley Turski-Stacy Robb Wade-Marisa Heflin-20211214" data-image-description="" data-image-caption="&lt;p&gt;Shelley Turski, Stacy Robb-Wade and Marisa Heflin work at their stations while flying onboard SOFIA. Courtesy photo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=244%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?fit=556%2C414&amp;ssl=1" src="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&#038;ssl=1" alt="" width="556" height="414" class="size-large wp-image-222601" srcset="https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=556%2C414&amp;ssl=1 556w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=244%2C182&amp;ssl=1 244w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=768%2C572&amp;ssl=1 768w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?resize=1536%2C1144&amp;ssl=1 1536w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1968&amp;ssl=1 1968w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1220&amp;ssl=1 1220w, https://i2.wp.com/scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-hart-district-junior-high-teachers-Shelley-Turski-Stacy-Robb-Wade-Marisa-Heflin-20211214.jpeg?w=1830&amp;ssl=1 1830w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-222601" class="wp-caption-text">Shelley Turski, Stacy Robb-Wade and Marisa Heflin work at their stations while flying onboard SOFIA. Courtesy photo</p></div>
<p>“Our immersion week with SOFIA was truly a fabulous experience,” said Shelley Turski from La Mesa Junior High. “I learned so much about how astronomy is researched, how the telescope works, and how the sensors are operated. And I see a lot of connections to my classroom in the area of STEM jobs and career pathways that even I never knew about. The crew and telescope operators were so gracious and willing to discuss their pathway to their current job and no two stories were the same.”</p>
<p>SOFIA makes it possible to obtain astronomical data that are impossible to obtain from telescopes on the ground.</p>
<p>“Observing and learning about everything that has gone into the SOFIA program is truly remarkable,” said Stacy Robb-Wade from Rio Norte Junior High. “Being on board and watching the radiation being generated from a galaxy 1,600 million light-years away be detected and collected by SOFIA instruments, then turned into information that will tell us about star formation and galaxy evolution, blows my mind.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-222598" class="share-facebook sd-button share-icon" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-222598" class="share-twitter sd-button share-icon" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-222598" class="share-linkedin sd-button share-icon" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-222598" class="share-pinterest sd-button share-icon" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-custom share-custom-myspace"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-myspace sd-button share-icon" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/?share=custom-1352407929" target="_blank" title="Click to share on MySpace"><span style="background-image:url(&quot;http://www.google.com/imgres?imgurl=http://www.rumble5.com/images/myspace_favicon.gif&amp;imgrefurl=http://www.rumble5.com/index.php?lower%3Dblog.html&amp;h=16&amp;w=16&amp;sz=1&amp;tbnid=8Hwmw7h2WzM0-M:&amp;tbnh=16&amp;tbnw=16&amp;zoom=1&amp;usg=__CXwXIjBmYs28CA-xHII_lPqgGNA=&amp;docid=aS2wCChelsNmuM&amp;hl=en&amp;sa=X&amp;ei=bRucUPviCqS2iwKOv4DICQ&amp;ved=0CDoQ9QEwAg&amp;dur=3229&quot;);">MySpace</span></a></li><li class="share-custom share-custom-delicious"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-delicious sd-button share-icon" href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/?share=custom-1352409474" target="_blank" title="Click to share on Delicious"><span style="background-image:url(&quot;http://www.google.com/imgres?um=1&amp;hl=en&amp;safe=off&amp;sa=N&amp;tbo=d&amp;biw=1680&amp;bih=828&amp;tbm=isch&amp;tbnid=28DMQSRjnfivGM:&amp;imgrefurl=http://ixx.io/&amp;docid=--wA3CCGMoroPM&amp;imgurl=http://ixx.io/img/delicious.png&amp;w=16&amp;h=16&amp;ei=dSGcUKnJE-fziQKkvYCwBg&amp;zoom=1&amp;iact=hc&amp;vpx=12&amp;vpy=250&amp;dur=1679&amp;hovh=16&amp;hovw=16&amp;tx=59&amp;ty=30&amp;sig=115700233786450567307&amp;page=1&amp;tbnh=16&amp;tbnw=16&amp;start=0&amp;ndsp=36&amp;ved=1t:429,r:0,s:0,i:75&quot;);">Delicious</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26031571-222598-61b960e7c0686' data-src='https://widgets.wp.com/likes/#blog_id=26031571&amp;post_id=222598&amp;origin=scvnews.com&amp;obj_id=26031571-222598-61b960e7c0686' data-name='like-post-frame-26031571-222598-61b960e7c0686' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>  	</div>
</div>
	</td>
	</tr>
	</table>



<!-- WARNING: DO NOT CLEAN UP THIS CODE-->
	<div class="postcol2" style="margin:10px 10px 10px 10px;border-top:1px solid #999;">
	<div style="padding:10px 0px 0px 40px;">
<!-- googleadsense -->
	<script>
	google_ad_client = "ca-pub-4477429516214512";
	/* scvnews 468x15 */
	google_ad_slot = "1086054634";
	google_ad_width = 468;
	google_ad_height = 15;
	//
	</script>
	<script
	src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
<!-- banner ad -->
	<script>
	show_banners('bottomleft');
	</script>
	</div>
	</div>
<!-- comment section -->
	<div class="sectiona"><div class="section">Comment On This Story</div></div>
	<div class="comments" style="width:100%;">
	<div class="commentpolicy">
<b>COMMENT POLICY:</b> We welcome comments from individuals and businesses. All comments are moderated. Comments are subject to rejection if they are vulgar, combative, or in poor taste.

<br />

<b>REAL NAMES ONLY:</b> All posters must use their real individual or business name. This applies equally to Twitter account holders who use a nickname.
</div>	
	


			<!-- If comments are open, but there are no comments. -->
<div id="commentspost">
	<h3>0 Comments</h3>
   <p>You can be the first one to leave a comment.</p>
</div>
	  
	  
 
<div id="respond">

<h3 style="float:left;">Leave a Comment</h3>
<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/three-hart-district-teachers-fly-on-nasa-mission/#respond" style="display:none;">Click here to cancel reply.</a></p></div>


<form action="https://scvnews.com/wp-comments-post.php" method="post" id="commentform">

<div id="formLabels">
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="author">Name  (required):</label></p>

 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="email">Email  (required):</label></p>

 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website:</label></p>
</div>
<div id="formContent">
<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
<input name="submit" type="submit" id="submit" value="Add Comment" />
</div>
<input type='hidden' name='comment_post_ID' value='222598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f0caa358d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="118"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>

	</div>
<!-- END WARNING -->

	<div class="postcol2" style="margin:auto;display:block; text-align:center;padding:6px 0px 6px 0px; border-bottom:1px solid #999;">
		<script>
			show_banners('bottomright');
		</script>
	</div>


</td>

<td class="posttd3" style="vertical-align:top;">
<!-- Column3 -->

<div class="sectiona" style="width:268px;"><span class="section" style="margin-left:0px;text-align:center;">LOCAL SCHOOL LINKS</span></div>

<table style="margin:auto; display: block; text-align:center; width:100%;">
<tr><td style="vertical-align:top;">

<iframe  style="wmode: transparent; width:100%; height:360px; border:0; overflow:hidden; float: left;" data-src="https://scvnews.com/quickmenu/script_quickmenuschools.html" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>

</td></tr></table>

<div style="height:10px;"></div>

<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">Related Content</div></div>
	<div class="postcol3">
	<div class="colheadlines2">
	<div id="igit_rpwt_css"> <ul><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/tuesday-covid-roundup-henry-mayo-confirms-187th-death-public-health-reports-8-new-omicron-cases/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/tuesday-covid-roundup-henry-mayo-confirms-187th-death-public-health-reports-8-new-omicron-cases/" rel="bookmark" target="_top"></div><div id="igit_title">Tuesday COVID Roundup: Henry Mayo Confirms 187th Death; Public Health Reports 8 New Omicron Cases</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/kanika-mapp-named-new-assistant-principal-at-west-ranch-high-school/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/kanika-mapp-named-new-assistant-principal-at-west-ranch-high-school/" rel="bookmark" target="_top"></div><div id="igit_title">Kanika Mapp Named New Assistant Principal at West Ranch High School</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/friday-covid-roundup-booster-eligibility-expands-to-16-17-year-olds/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/friday-covid-roundup-booster-eligibility-expands-to-16-17-year-olds/" rel="bookmark" target="_top"></div><div id="igit_title">Friday COVID Roundup: Booster Eligibility Expands to 16, 17-Year-Olds</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/hart-district-approves-assistance-program-for-classified-employees/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/hart-district-approves-assistance-program-for-classified-employees/" rel="bookmark" target="_top"></div><div id="igit_title">Hart District Approves Assistance Program for Classified Employees</div></a><div id="description"></div></li><li id="igit_rpwt_li"onclick=location.href='https://scvnews.com/tuesday-covid-roundup-public-health-releases-the-latest-updates-of-the-last-7-days/'; ><div id="igit_rpwt_main_image"><a href="https://scvnews.com/tuesday-covid-roundup-public-health-releases-the-latest-updates-of-the-last-7-days/" rel="bookmark" target="_top"></div><div id="igit_title">Tuesday COVID Roundup: Public Health Releases the Latest Updates from the Last 7 Days</div></a><div id="description"></div></li></ul></div> 					
	</div>
	</div>


	<div class="articleothers">
<div class="sectiona" style="width:268px;"><div class="section" style="margin-left:0px;text-align:center;">LATEST SCHOOL NEWS</div></div>
 
<div class="postcol3" style="margin-bottom:10px;">

		<div class="more" style="margin-top:4px;border-bottom:1px dotted #999;border-top:1px dotted #999;">
			<a href="https://scvnews.com/?cat=388">
			&gt; SCHOOL NEWS ARCHIVE
			</a>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" title="Three Hart District Teachers Fly on NASA Mission">Three Hart District Teachers Fly on NASA Mission</a></h3>
 									<a href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" rel="bookmark" title="Three Hart District Teachers Fly on NASA Mission"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg&amp;w=60&amp;zc=1" alt="Three Hart District Teachers Fly on NASA Mission" /></a>

		</div>
			
		<div class="datestamp1">
		  	Tuesday, Dec 14, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA).		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" title="Three Hart District Teachers Fly on NASA Mission">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/hart-district-approves-assistance-program-for-classified-employees/" title="Hart District Approves Assistance Program for Classified Employees">Hart District Approves Assistance Program for Classified Employees</a></h3>
 									<a href="https://scvnews.com/hart-district-approves-assistance-program-for-classified-employees/" rel="bookmark" title="Hart District Approves Assistance Program for Classified Employees"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/10/hartdistrictsign.jpg&amp;w=60&amp;zc=1" alt="Hart District Approves Assistance Program for Classified Employees" /></a>

		</div>
			
		<div class="datestamp1">
		  	Friday, Dec 10, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			The William S. Hart Union High School District’s Governing Board unanimously passed a resolution offering the Classified School Employees Summer Assistance Program for those employed less than 12 months a year by the District.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/hart-district-approves-assistance-program-for-classified-employees/" title="Hart District Approves Assistance Program for Classified Employees">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/former-susd-board-president-charged-with-embezzlement/" title="Former SUSD Board President Charged with Embezzlement">Former SUSD Board President Charged with Embezzlement</a></h3>
 									<a href="https://scvnews.com/former-susd-board-president-charged-with-embezzlement/" rel="bookmark" title="Former SUSD Board President Charged with Embezzlement"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2013/12/pauldelacerda_dlc.jpg&amp;w=60&amp;zc=1" alt="Former SUSD Board President Charged with Embezzlement" /></a>

		</div>
			
		<div class="datestamp1">
		  	Thursday, Dec 9, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Los Angeles County District Attorney George Gascón announced Thursday that Paul De La Cerda, dean of East Los Angeles College, and former Saugus Union School District Board president, has been charged with overbilling his employer for trips he took.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/former-susd-board-president-charged-with-embezzlement/" title="Former SUSD Board President Charged with Embezzlement">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/state-superintendent-addresses-student-social-isolation/" title="State Superintendent Addresses Student Social Isolation">State Superintendent Addresses Student Social Isolation</a></h3>
 									<a href="https://scvnews.com/state-superintendent-addresses-student-social-isolation/" rel="bookmark" title="State Superintendent Addresses Student Social Isolation"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2013/01/californiadepartmentofeducation_cde_logo.jpg&amp;w=60&amp;zc=1" alt="State Superintendent Addresses Student Social Isolation" /></a>

		</div>
			
		<div class="datestamp1">
		  	Wednesday, Dec 8, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			State Superintendent of Public Instruction Tony Thurmond announced that California community-based organizations will be able to apply for grants to address the social isolation experienced by students during the COVID-19 pandemic.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/state-superintendent-addresses-student-social-isolation/" title="State Superintendent Addresses Student Social Isolation">FULL STORY...</a>
		</div>
		</div>

			 				 
		<div class="headlinesidebar" style="margin-top:2px;">


			 				 <h3><a href="https://scvnews.com/academy-of-the-canyons-hart-district-rank-in-top-20/" title="Academy of the Canyons, Hart District Rank in Top 20">Academy of the Canyons, Hart District Rank in Top 20</a></h3>
 									<a href="https://scvnews.com/academy-of-the-canyons-hart-district-rank-in-top-20/" rel="bookmark" title="Academy of the Canyons, Hart District Rank in Top 20"><img style="margin:4px 5px 3px 0px;" class="alignleft size-medium wp-image-15357" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2015/04/AOC_academyofthecanyons.jpg&amp;w=60&amp;zc=1" alt="Academy of the Canyons, Hart District Rank in Top 20" /></a>

		</div>
			
		<div class="datestamp1">
		  	Tuesday, Dec 7, 2021 	  	</div>	
				
		<div class="bodysidebar" style="border-bottom:1px dotted #999;">
			Academy of the Canyons, the middle college high school in the William S. Hart Union High School District, has been named by Niche as the number 16 ranked high school in the State of California.		<div class="more" style="margin-bottom:6px;">
			<a href="https://scvnews.com/academy-of-the-canyons-hart-district-rank-in-top-20/" title="Academy of the Canyons, Hart District Rank in Top 20">FULL STORY...</a>
		</div>
		</div>

      
	
</div>



<!--
<div class="sectiona"><span class="section">Keep Up With Our Facebook</span></div>

<div class="fb-page" data-href="https://www.facebook.com/scvtv" data-tabs="timeline" data-width="268px" data-height="900px" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/scvtv"><a href="https://www.facebook.com/scvtv">SCVTV Santa Clarita</a></blockquote></div></div>-->

<!--
<div class="sectiona" style="width:268px;margin:auto;display:block; text-align:center;"><div class="section" style="margin-left:0px;margin-bottom:0px;text-align:center;">Friend Activity</div></div>


<table>
<tr>
<td style="vertical-align:top;">


<div class="fb-activity" data-site="scvtv" data-width="268" data-height="380" data-header="false" data-linktarget="_parent" data-font="tahoma" data-recommendations="false" style="margin-top:6px;"></div>

</td>
</tr>
</table>

<div style="margin-bottom:10px;"></div>
-->


<hr>	</div>

	
</td>

</tr>
</table>


<!-- begin topstories.php table -->
<table style="width:978px;">
<tr>

<td>
<div class="sectiona" style="width:978px;"><div class="section">Latest Additions to SCVNews.com</div></div>
<div style="margin:8px 0px 8px 0px;">
<table style="width:978px;">
<tr>

<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;"></td>
<td style="vertical-align:top;width:153px;"></td>

</tr><tr>

<!-- Column1 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" title="Three Hart District Teachers Fly on NASA Mission">Three Hart District Teachers Fly on NASA Mission 			</a>
	 	</div>
		<div class="bodycopy">Three William S. Hart Union High School District junior high science teachers are now “Stratonauts” as they flew with scientists from around the world on board NASA’s Stratospheric Observatory for Infrared Astronomy (SOFIA).</div>
				<a href="https://scvnews.com/three-hart-district-teachers-fly-on-nasa-mission/" rel="bookmark" title="Three Hart District Teachers Fly on NASA Mission"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/SOFIA-NASA-Hart-District-Junior-High-Teachers-Shelly-Turski-Stacy-Robb-20211214.jpeg&amp;w=142&amp;zc=1" alt="Three Hart District Teachers Fly on NASA Mission" /></a>		</div>
</td>



<!-- Column2 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/new-law-set-to-crackdown-on-illegal-street-racing-sideshows/" title="New Law Set to Crackdown on Illegal Street Racing, Sideshows">New Law Set to Crackdown on Illegal Street Racing, Sideshows 			</a>
	 	</div>
		<div class="bodycopy">Ahead of the long holiday school break, CHP Commissioner Amanda Ray, Assemblyman Vince Fong (R-Kern County), AAA and families who have lost loved ones to street racing gathered to remind the public of the dangers of illegal street racing, as well as highlight a new law. </div>
				<a href="https://scvnews.com/new-law-set-to-crackdown-on-illegal-street-racing-sideshows/" rel="bookmark" title="New Law Set to Crackdown on Illegal Street Racing, Sideshows"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/chp-commisioner-amanda-ray-illegal-street-racing-20211214-scaled.jpg&amp;w=142&amp;zc=1" alt="New Law Set to Crackdown on Illegal Street Racing, Sideshows" /></a>		</div>
</td>





<!-- Column3 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">

	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/bridge-to-home-thanks-everyone-for-a-successful-soup-for-the-soul-fundraiser-event/" title="Bridge to Home Thanks Everyone for a Successful Soup for the Soul Fundraiser Event">Bridge to Home Thanks Everyone for a Successful Soup for the Soul Fundraiser Event 			</a>
	 	</div>
		<div class="bodycopy">On Dec. 4, people from across the country joined Bridge to Home for its annual fundraiser, Soup for the Soul.</div>
				<a href="https://scvnews.com/bridge-to-home-thanks-everyone-for-a-successful-soup-for-the-soul-fundraiser-event/" rel="bookmark" title="Bridge to Home Thanks Everyone for a Successful Soup for the Soul Fundraiser Event"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/bridge-to-home-soup-for-the-soul-thank-you-20211214.jpg&amp;w=142&amp;zc=1" alt="Bridge to Home Thanks Everyone for a Successful Soup for the Soul Fundraiser Event" /></a>		</div>
</td>



<!-- Column4 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/tuesday-covid-roundup-henry-mayo-confirms-187th-death-public-health-reports-8-new-omicron-cases/" title="Tuesday COVID Roundup: Henry Mayo Confirms 187th Death; Public Health Reports 8 New Omicron Cases">Tuesday COVID Roundup: Henry Mayo Confirms 187th Death; Public Health Reports 8 New Omicron Cases 			</a>
	 	</div>
		<div class="bodycopy">Henry Mayo Newhall Hospital reported two additional COVID-19 deaths, bringing the total number of deaths from the virus to 187 since the onset of the pandemic, spokesman Patrick Moody confirmed Tuesday. </div>
				<a href="https://scvnews.com/tuesday-covid-roundup-henry-mayo-confirms-187th-death-public-health-reports-8-new-omicron-cases/" rel="bookmark" title="Tuesday COVID Roundup: Henry Mayo Confirms 187th Death; Public Health Reports 8 New Omicron Cases"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/covid-cases-la-county-20211214.jpeg&amp;w=142&amp;zc=1" alt="Tuesday COVID Roundup: Henry Mayo Confirms 187th Death; Public Health Reports 8 New Omicron Cases" /></a>		</div>
</td>



<!-- Column5 -->
<td style="border-right:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/kanika-mapp-named-new-assistant-principal-at-west-ranch-high-school/" title="Kanika Mapp Named New Assistant Principal at West Ranch High School">Kanika Mapp Named New Assistant Principal at West Ranch High School 			</a>
	 	</div>
		<div class="bodycopy">The William S. Hart Union High School District unanimously approved the appointment of Kanika Mapp as the newest assistant principal at West Ranch High School.</div>
				<a href="https://scvnews.com/kanika-mapp-named-new-assistant-principal-at-west-ranch-high-school/" rel="bookmark" title="Kanika Mapp Named New Assistant Principal at West Ranch High School"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/Kanika-Mapp-hart-district-west-ranch-assistant-principal-20211214.jpeg&amp;w=142&amp;zc=1" alt="Kanika Mapp Named New Assistant Principal at West Ranch High School" /></a>		</div>
</td>



<!-- Column6 -->
<td style="vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/district-clears-nearly-950000-in-student-debt-through-covid-funds/" title="COC Clears Nearly $950,000 in Student Debt Through COVID Funds">COC Clears Nearly $950,000 in Student Debt Through COVID Funds 			</a>
	 	</div>
		<div class="bodycopy">In an effort to remove financial debt as a barrier to higher education, the Santa Clarita Community College District cleared nearly $950,000 in student debt through the Coronavirus Aid, Relief, and Economic Security (CARES) Act.</div>
				<a href="https://scvnews.com/district-clears-nearly-950000-in-student-debt-through-covid-funds/" rel="bookmark" title="COC Clears Nearly $950,000 in Student Debt Through COVID Funds"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/03/coc-college-canyons-students-aliso-hall-scaled.jpg&amp;w=142&amp;zc=1" alt="COC Clears Nearly $950,000 in Student Debt Through COVID Funds" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column7 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/cajuns-aviation-dream-accepting-applications-for-eaa-advanced-air-academy-summer-camp/" title="Cajun&#8217;s Aviation Dream Accepting Applications for EAA Advanced Air Academy Summer Camp">Cajun&#8217;s Aviation Dream Accepting Applications for EAA Advanced Air Academy Summer Camp 			</a>
	 	</div>
		<div class="bodycopy">Cajun's Aviation Dream is now accepting applications for the 2022 EAA Advanced Air Academy Summer Camp through Jan. 31, 2022.</div>
				<a href="https://scvnews.com/cajuns-aviation-dream-accepting-applications-for-eaa-advanced-air-academy-summer-camp/" rel="bookmark" title="Cajun&#8217;s Aviation Dream Accepting Applications for EAA Advanced Air Academy Summer Camp"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/cajun-aviation-dream-20211214.jpg&amp;w=142&amp;zc=1" alt="Cajun&#8217;s Aviation Dream Accepting Applications for EAA Advanced Air Academy Summer Camp" /></a>		</div>
</td>



<!-- Column8 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-14-18-county-health-officer-issues-cold-weather-alert-for-scv/" title="Dec. 14-18: County Health Officer Issues Cold Weather Alert for SCV">Dec. 14-18: County Health Officer Issues Cold Weather Alert for SCV 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Health Officer is issuing a Cold Weather Alert in Santa Clarita now through Saturday as wind chill temperatures are expected to be below 32 degrees Fahrenheit, according to the National Weather Service.</div>
				<a href="https://scvnews.com/dec-14-18-county-health-officer-issues-cold-weather-alert-for-scv/" rel="bookmark" title="Dec. 14-18: County Health Officer Issues Cold Weather Alert for SCV"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/12/Cold-Weather-Alert.png&amp;w=142&amp;zc=1" alt="Dec. 14-18: County Health Officer Issues Cold Weather Alert for SCV" /></a>		</div>
</td>





<!-- Column9 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/zonta-scv-seeks-women-in-service-nominations/" title="Zonta SCV Seeks &#8216;Women in Service&#8217; Nominations">Zonta SCV Seeks &#8216;Women in Service&#8217; Nominations 			</a>
	 	</div>
		<div class="bodycopy">The Zonta Club of Santa Clarita Valley is requesting nominations from local non-profit organizations that would like to have their outstanding women volunteer contributions recognized at Zonta’s 37th annual Women in Service Celebration Luncheon. </div>
				<a href="https://scvnews.com/zonta-scv-seeks-women-in-service-nominations/" rel="bookmark" title="Zonta SCV Seeks &#8216;Women in Service&#8217; Nominations"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/zonta-club-women-in-service-celebration-luncheon-20211214.jpg&amp;w=142&amp;zc=1" alt="Zonta SCV Seeks &#8216;Women in Service&#8217; Nominations" /></a>		</div>
</td>



<!-- Column10 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-14/" title="Today in SCV History (Dec. 14)">Today in SCV History (Dec. 14) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1931</strong> - Season's first major storm deposits 9 inches of snow in Newhall, 10 in Saugus [<a href="https://scvhistory.com/scvhistory/ap2822.htm" target="_blank">story</a>]<br>
<a href="https://scvhistory.com/scvhistory/ap2822.htm" target="_blank">
<img  style="margin-top:6px;width:110px;border:0;" alt="1931 snowfall" data-src="https://scvhistory.com/gif/ap2822.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="margin-top:6px;width:110px;border:0;" alt="1931 snowfall" data-src="https://scvhistory.com/gif/ap2822.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/ap2822.jpg" style="margin-top:6px;width:110px;border:0;" alt="1931 snowfall"></noscript></noscript>
</a></div>
			</div>
</td>



<!-- Column11 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/variant-spike-prompts-state-to-reimpose-indoor-mask-mandate/" title="Variant Spike Prompts State to Reimpose Indoor Mask Mandate">Variant Spike Prompts State to Reimpose Indoor Mask Mandate 			</a>
	 	</div>
		<div class="bodycopy">(CN) — California will once again require both vaccinated and unvaccinated to wear masks in indoor settings starting Dec. 15 through at least Jan. 15.</div>
				<a href="https://scvnews.com/variant-spike-prompts-state-to-reimpose-indoor-mask-mandate/" rel="bookmark" title="Variant Spike Prompts State to Reimpose Indoor Mask Mandate"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/06/coronavirus-covid-19-la-county-restaurant-reopen-face-mask-20200605.jpg&amp;w=142&amp;zc=1" alt="Variant Spike Prompts State to Reimpose Indoor Mask Mandate" /></a>		</div>
</td>



<!-- Column12 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/city-offers-tips-for-green-holiday/" title="City Offers Tips for Green Holiday">City Offers Tips for Green Holiday 			</a>
	 	</div>
		<div class="bodycopy">The GreenSantaClarita Team is offering tips on how you can make your holidays more green. </div>
				<a href="https://scvnews.com/city-offers-tips-for-green-holiday/" rel="bookmark" title="City Offers Tips for Green Holiday"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/Green-Santa-Clarita-copy.jpg&amp;w=142&amp;zc=1" alt="City Offers Tips for Green Holiday" /></a>		</div>
</td>
</tr>




<tr>

<!-- Column13 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/monday-covid-roundup-185th-death-at-henry-mayo/" title="Monday COVID Roundup: 185th Death at Henry Mayo">Monday COVID Roundup: 185th Death at Henry Mayo 			</a>
	 	</div>
		<div class="bodycopy">Henry Mayo Newhall Hospital reported an additional COVID-19 death over the weekend, bringing the total number of deaths from the virus to 185 since the onset of the pandemic, spokesman Patrick Moody confirmed Monday. </div>
				<a href="https://scvnews.com/monday-covid-roundup-185th-death-at-henry-mayo/" rel="bookmark" title="Monday COVID Roundup: 185th Death at Henry Mayo"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/LA-County-1.jpeg&amp;w=142&amp;zc=1" alt="Monday COVID Roundup: 185th Death at Henry Mayo" /></a>		</div>
</td>



<!-- Column14 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-14-city-council-regular-meeting/" title="Dec. 14: City Council Regular Meeting">Dec. 14: City Council Regular Meeting 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council will hold its regular meeting Tuesday, Dec. 14, at 6:00 p.m.</div>
				<a href="https://scvnews.com/dec-14-city-council-regular-meeting/" rel="bookmark" title="Dec. 14: City Council Regular Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/06/scv-city-hall-scaled.jpeg&amp;w=142&amp;zc=1" alt="Dec. 14: City Council Regular Meeting" /></a>		</div>
</td>





<!-- Column15 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/impulse-music-hosting-free-monthly-blues-jams/" title="Impulse Music Hosting Free, Monthly Blues Jams">Impulse Music Hosting Free, Monthly Blues Jams 			</a>
	 	</div>
		<div class="bodycopy">Impulse Music Co. hosts a free Blues Jam, on the third Sunday of every month, from 4:00 p.m. to 6:00 p.m. The jam sessions are open to all ages. </div>
				<a href="https://scvnews.com/impulse-music-hosting-free-monthly-blues-jams/" rel="bookmark" title="Impulse Music Hosting Free, Monthly Blues Jams"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/IG-Square-copy.jpg&amp;w=142&amp;zc=1" alt="Impulse Music Hosting Free, Monthly Blues Jams" /></a>		</div>
</td>



<!-- Column16 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lacofd-urges-residents-to-prepare-for-heavy-rain/" title="LACoFD Urges Residents to Prepare for Heavy Rain">LACoFD Urges Residents to Prepare for Heavy Rain 			</a>
	 	</div>
		<div class="bodycopy">With heavy rain expected throughout Southern California over the next few days, the Los Angeles County Fire Department reminds residents to be aware of the potential for mud and debris flow dangers associated with rain</div>
				<a href="https://scvnews.com/lacofd-urges-residents-to-prepare-for-heavy-rain/" rel="bookmark" title="LACoFD Urges Residents to Prepare for Heavy Rain"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/10/LA-Rain-1.jpeg&amp;w=142&amp;zc=1" alt="LACoFD Urges Residents to Prepare for Heavy Rain" /></a>		</div>
</td>



<!-- Column17 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-13/" title="Today in SCV History (Dec. 13)">Today in SCV History (Dec. 13) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1900</strong> - Automobile Club of Southern California founded; first car in SCV appeared 1902 [<a href="https://scvhistory.com/scvhistory/autoclubhistory_huntington.htm" target="_blank">story</a>]<br />
<a href = "https://scvhistory.com/scvhistory/autoclubhistory_huntington.htm" target="_blank">
<img  alt="Auto Club Topper" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/autoclubtoppert.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/autoclubtoppert.png" alt="Auto Club Topper" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column18 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-12/" title="Today in SCV History (Dec. 12)">Today in SCV History (Dec. 12) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1891 -</strong> Actor Buck Jones, a Placerita and Vasquez &quot;regular,&quot; born in Indiana [<a href="https://scvhistory.com/scvhistory/lw2296.htm" target="_blank">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/lw2296.htm" target="_blank">
<img  alt="Buck Jones" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/lw2296t.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/lw2296t.jpg" alt="Buck Jones" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>
</tr>




<tr>

<!-- Column19 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/today-in-scv-history-dec-11/" title="Today in SCV History (Dec. 11)">Today in SCV History (Dec. 11) 			</a>
	 	</div>
		<div class="bodycopy"><strong>1922</strong> - Piru bank robbed, banker and daughter kidnapped [<a href="https://scvhistory.com/scvhistory/lat121222bank.htm" target="_blank" rel="noopener">story</a>]<br>
<a href = "https://scvhistory.com/scvhistory/lat121222bank.htm" target="_blank">
<img  alt="Jenks Harris" style="margin-top:6px;width:110px;border:0;" data-src="https://scvhistory.com/gif/mugs/jenksharrist.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvhistory.com/gif/mugs/jenksharrist.jpg" alt="Jenks Harris" style="margin-top:6px;width:110px;border:0;"></noscript>
</a></div>
			</div>
</td>



<!-- Column20 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-14-city-council-special-meeting/" title="Dec. 14: City Council Special Meeting">Dec. 14: City Council Special Meeting 			</a>
	 	</div>
		<div class="bodycopy">The Santa Clarita City Council will hold a special meeting Tuesday, Dec. 14, at 5:00 p.m.</div>
				<a href="https://scvnews.com/dec-14-city-council-special-meeting/" rel="bookmark" title="Dec. 14: City Council Special Meeting"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2020/05/santa-clarita-city-hall-monument-sign-skp-20200512-1-scaled.jpg&amp;w=142&amp;zc=1" alt="Dec. 14: City Council Special Meeting" /></a>		</div>
</td>





<!-- Column21 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/dec-18-impulse-music-to-host-final-2021-show-with-female-fronted-rock-bands/" title="Dec. 18: Impulse Music to Host Final 2021 Show with Female-Fronted Rock Bands">Dec. 18: Impulse Music to Host Final 2021 Show with Female-Fronted Rock Bands 			</a>
	 	</div>
		<div class="bodycopy">Impulse Music Co. announced it is set to host its final show of the year on Dec. 18, 2021, from 6 p.m. to 8 p.m.</div>
				<a href="https://scvnews.com/dec-18-impulse-music-to-host-final-2021-show-with-female-fronted-rock-bands/" rel="bookmark" title="Dec. 18: Impulse Music to Host Final 2021 Show with Female-Fronted Rock Bands"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/Impulse-music-shows-december-20211210-scaled.jpg&amp;w=142&amp;zc=1" alt="Dec. 18: Impulse Music to Host Final 2021 Show with Female-Fronted Rock Bands" /></a>		</div>
</td>



<!-- Column22 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/canyons-aquatic-club-donates-1000-to-scv-veteran-services-collaborative/" title="Canyons Aquatic Club Donates $1,000 to SCV Veteran Services Collaborative">Canyons Aquatic Club Donates $1,000 to SCV Veteran Services Collaborative 			</a>
	 	</div>
		<div class="bodycopy">Eleven members of the Canyons Aquatic Club, along with their coaches and parents, presented the Santa Clarita Veteran Services Collaborative with a card, swim cap and a $1,000 donation for the Veteran Center on Tuesday, Nov. 23.</div>
				<a href="https://scvnews.com/canyons-aquatic-club-donates-1000-to-scv-veteran-services-collaborative/" rel="bookmark" title="Canyons Aquatic Club Donates $1,000 to SCV Veteran Services Collaborative"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/veterans-services-collaborative-canyons-aquatic-donation-20211210-1.jpg&amp;w=142&amp;zc=1" alt="Canyons Aquatic Club Donates $1,000 to SCV Veteran Services Collaborative" /></a>		</div>
</td>



<!-- Column23 -->
<td style="border-right:1px dotted #999;border-top:1px dotted #999;vertical-align:top;width:152px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/lacofd-reminds-the-community-about-safety-during-the-holiday-season/" title="LACoFD Reminds the Community about Safety During the Holiday Season">LACoFD Reminds the Community about Safety During the Holiday Season 			</a>
	 	</div>
		<div class="bodycopy">Between now and New Year’s Day, first responders see an increase in 9-1-1 calls for emergencies related to carbon monoxide alarms and poisoning, electrical fires and fires caused by unattended candles or through the improper use of space heaters.</div>
				<a href="https://scvnews.com/lacofd-reminds-the-community-about-safety-during-the-holiday-season/" rel="bookmark" title="LACoFD Reminds the Community about Safety During the Holiday Season"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/la-county-fire-department-holiday-safety-tips-20211210.jpeg&amp;w=142&amp;zc=1" alt="LACoFD Reminds the Community about Safety During the Holiday Season" /></a>		</div>
</td>



<!-- Column24 -->
<td style="border-top:1px dotted #999;vertical-align:top;width:153px;">
	<div style="margin:0px 5px 0px 5px;">
	  		<div class="readdown">
 			<a href="https://scvnews.com/friday-covid-roundup-booster-eligibility-expands-to-16-17-year-olds/" title="Friday COVID Roundup: Booster Eligibility Expands to 16, 17-Year-Olds">Friday COVID Roundup: Booster Eligibility Expands to 16, 17-Year-Olds 			</a>
	 	</div>
		<div class="bodycopy">The Los Angeles County Department of Public Health officials confirmed Friday 16 new deaths and 1,924 new cases of COVID-19 countywide, with 39,689 total cases in the Santa Clarita Valley.</div>
				<a href="https://scvnews.com/friday-covid-roundup-booster-eligibility-expands-to-16-17-year-olds/" rel="bookmark" title="Friday COVID Roundup: Booster Eligibility Expands to 16, 17-Year-Olds"><img style="display:block; border:1px solid #999; margin:7px 0px 7px 0px;" src="https://scvnews.com/wp-content/themes/yamidoo/scripts/timthumb.php?src=https://scvnews.com/wp-content/uploads/2021/12/la-county-cases-20211210.jpeg&amp;w=142&amp;zc=1" alt="Friday COVID Roundup: Booster Eligibility Expands to 16, 17-Year-Olds" /></a>		</div>
</td>
</tr>

</table></div>
</td>

</tr>
</table>
<!-- end topstories.php table -->

		
</div>

<a rel="nofollow" style="display:none;" href="https://scvnews.com/?blackhole=abdb3177d0" title="Do NOT follow this link or you will be banned from the site!">SCVNews.com</a>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'BsQcmfjFdL');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scvnews.com\/three-hart-district-teachers-fly-on-nasa-mission\/":222598};
	</script>
						<link rel='stylesheet' id='modal-css'  href='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://scvnews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/scvnews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scvnews.com\/wp-admin\/admin-ajax.php","nonce":"16e9234888","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scvnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fscvnews.com%2Fthree-hart-district-teachers-fly-on-nasa-mission%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='privy-marketing-widget-js-extra'>
/* <![CDATA[ */
var privySettings = {"business_id":"2798B08B1EA32F9C8EF7DF0D"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.8.2' id='privy-marketing-widget-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202150#ver=202150' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'26031571',post:'222598',tz:'-8',srv:'scvnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '26031571', '222598' ]);
</script>

<div style="margin:auto;display:block;text-align:center;">


<script async><!--
google_ad_client = "ca-pub-4477429516214512";
/* scvnews leaderboard */
google_ad_slot = "7941897298";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<!-- REMOVED GOOGLE ADS
[1]
google_ad_slot = "8471142860";
google_ad_width = 728;
google_ad_height = 15;
[2]
google_ad_slot = "9114342485";
google_ad_width = 728;
google_ad_height = 15;
-->


</div>

	<div style="height:20px;"></div>

<div id="footer">
<div class="footercontainer">

<table>
<tr>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-right:2px dotted #222; padding:10px;">
<b>SCVTV Media Center</b><br />
22505 14th Street Unit E<br />
Santa Clarita, Calif. 91321<br />
Phone: 661-251-TV20<br />
FAX: 661-290-2536
</div>
</td>

<td style="width:300px;">
<div class="footerlabel">
<div class="footersite">
<a href="https://scvtv.com"><img  alt="" style="height:40px; opacity:0.2;" data-src="https://scvtv.com/beta/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://scvtv.com/beta/logo.png" alt="" style="height:40px; opacity:0.2;"></noscript></a>
</div>
</div>

<div style="text-align:center;">

<a href="https://scvnews.com/?am_force_theme_layout=mobile">Click here for the Mobile Site</a>

</div>

</td>

<td style="vertical-align:top;width:300px;">
<div class="footerlabel" style="border-left:2px dotted #222; padding:10px 10px 10px 40px;">
<b>Operating Hours</b><br />
Monday - Thursday: 10:00 AM to 6:00 PM<br />
Friday: By Appointment Only<br /><br />

<b>Email:</b>&nbsp;info@scvtv.com
</div>
</td>

</tr>
</table>

<div style="text-align:center; font-size:10px; padding:20px;" class="footerlabel">SCVTV is a tax-exempt 501(c)(3) nonprofit corporation. All rights reserved.</div>
</div>
</div>

<!-- FACEBOOK CODE -->
<div id="fb-root"></div>
<script defer>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=422444344496490";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Quantcast Tag -->
<script async>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-30jKWhAnxmQiQ"
});
</script>

<noscript>
<div style="display:none;">
<img  height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-30jKWhAnxmQiQ.gif" height="1" width="1" alt="Quantcast"/></noscript>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html> 

<!-- Dynamic page generated in 9.846 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-14 19:28:49 -->

<!-- Compression = gzip -->